
DaVinci Resolve 18.6 New Features

Automatic DaVinci Resolve Updates
To make it easier to ensure you’re using the latest version of DaVinci Resolve, you can be 
notified of new versions of DaVinci Resolve and download them when available. Notifications 
can be enabled by checking the checkbox in the DaVinci preferences ‘general’ menu.

Blackmagic Cloud Storage
Blackmagic Cloud Storage is new to release 18.6 and provides a centralized and secure space 
online for your media assets and proxies. 

How you use this space is up to you, from a multi-user worldwide collaboration session, to a 
single user just picking up their laptop and leaving their workstation behind, to simply having 
a secure back up of media from an old spinning hard drive. Blackmagic Cloud Storage is 
completely integrated into DaVinci Resolve 18.6 and the existing Blackmagic Cloud service.

All Blackmagic Cloud users, both new and existing, get a limited amount of free storage.

You can log into cloud.blackmagicdesign.com to access this storage and purchase project 
libraries and/or additional storage. User plans and prices are listed there.

Setting up a Blackmagic Cloud Project
Setting up a Blackmagic Cloud based project has been refined and simplified in 18.6, allowing 
you to set up all the configuration options, including Blackmagic Cloud Storage, from one easy 
setup screen. To use Blackmagic Cloud, you must first sign up for a Blackmagic Cloud account 
at cloud.blackmagicdesign.com and then sign into your account in DaVinci Resolve.

Blackmagic Cloud Sync Manager
When working with a project in a cloud library, several of the most common cloud management 
functions can be accessed directly by clicking on the Blackmagic Cloud Sync Manager in the 
lower right of the interface. This icon only shows up when working with a cloud library.
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Cloud Sync Settings
The tool bar provides an array of cloud management tools. Underneath the toolbar are 2 status 
areas. The top one shows the user logged into the Blackmagic Cloud account and how much 
Blackmagic Cloud Storage has been used and is available.

Cloud Storage Status
The bottom status shows the progress of the media syncing over the internet. Clicking on the 
Sync Media button lets you toggle between what media type gets synced: No Media, Proxies 
Only, or Proxies and Original Media.

Cloud Sync Tools
From Left to Right on the top bar, the following tools are available:

Pause/Resume Sync: Pauses or resumes the upload and download of 
media from the host computer.

Enable/Disable Multi User Collaboration: Opens a dialog box 
to toggle between Set to Single User, or Allow Multiple Users in 
collaboration mode.

Enable/Disable Camera Capture: Opens a dialog box to toggle 
between Allow or Don’t Allow Blackmagic Camera app users to upload 
footage to storage and import the clips to the project’s Media Pool.

Open in Finder/File Explorer: Opens the Project Media Location in 
the computer’s file system.

Open Settings: Opens the Blackmagic Cloud tab in the 
Project Settings window.

Go to Blackmagic Cloud Storage: Opens up your web browser to 
the Blackmagic Cloud Storage page on the internet.
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Automatic Proxy Generation and 
Upload to Blackmagic Cloud Storage
When in the Media, Cut, Edit and Fairlight pages, DaVinci Resolve can automatically generate 
proxies in the background to upload to Blackmagic Cloud. In all pages, users can still explicitly 
generate proxy media from the Media Pool to start uploads.

Improved Proxy Handling Icons
Improvements to the way that proxies are displayed. The first thing you will notice is that, in both 
the Media Pool and on the Timeline in the lower left corner of a clip, there can now be found 
a Proxy Status icon. This icon changes to let you know exactly which type of media DaVinci 
Resolve is currently using.

You can select which media you prefer to use in the Proxy Handling selector in the top right 
of the viewer. This is a global setting that changes proxy handling for all the Viewers across 
DaVinci Resolve.

The Proxy Handling Selector in the Viewer lets you choose  
which type of media to use

The Proxy Only icon

Purple PXY Only: This icon indicates that only proxy media is 
available; the camera original media is missing.

The Proxy 
Preferred icon

Purple PXY over a White Background: This icon indicates that 
both camera originals and proxy media for this clip exist and that 
proxy media is being used.

The Camera Original 
Preferred icon

White HQ over a Purple Background: This icon indicates that 
both camera originals and proxy media for this clip exist and that 
original media is being used.

No Icon: No icon means that proxy workflow has been disabled, 
and all media is Camera Original.
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In addition, if you are working in a Cloud Library, there are Sync icons in the upper left of a 
clip in the Media Pool that let you know each clip’s status in the cloud.

The Proxy Processing 
icon in the upper left

White Cloud with 3 Dots: This icon indicates that proxy media is 
currently being processed.

The Upload Queue 
icon in the upper left

Yellow Cloud with an Up Arrow: This icon indicates that the clip 
is in the queue for being uploaded to the cloud.

The Successful Sync 
icon in the upper left

White Cloud with a Checkmark: This icon indicates that the clip 
has successfully been uploaded and synced to the cloud.

Removing Unused Media from a Project
You can now have DaVinci Resolve automatically remove any unused media clips from the Media 
Pool in preparation for archiving or handing off a clean project to another workstation. This action 
loads all timelines, compound clips, and Fusion compositions, then analyzes them for media 
usage. Any clips not found during this analysis are removed from the Media Pool. This option 
does not delete any clips from your disk, only removes them from the Media Pool and the 
Project. This operation is un-doable.

Depending on the size of the Project, this operation can take several minutes.

Adding Media Pool Timelines  
Directly to the Render Queue
You can now add a timeline directly to the Deliver page’s Render queue by right-clicking on the 
timeline and hovering over the Add to Render Queue Using, and making a selection from the 
list of presets. You can add your own presets to this list by saving a new custom preset in the 
Deliver page.

You will then be prompted for the location to render the file. The timeline will be added to the 
Render queue in the Deliver page, but not start rendering until the Render All button is pressed.
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Select a preset from the “Add to Render Queue Using” menu option 
to send the timeline directly to the Render queue

Media Page 
DaVinci Resolve 18.6 includes a variety of new features for Blackmagic Cloud, proxy generation, 
and to expand the functionality of the Media page.

Ability to Import and Export Power Bins
You can now import and export Power Bins (bins that persist from project to project) as .drb files, 
just like normal bins. Power Bins are hidden by default and can be turned on by clicking on the 
Media Pool Option (3-dot) menu and selecting Show Power Bins.

Rendering Individual Clips with Full Extents
When rendering a timeline as Individual clips from the Deliver page, there is now a checkbox in 
the Video tab’s Advanced settings labeled “Render full extents.” When this box is checked, the 
entire original media clip is rendered out completely, instead of just the portion delineated by the 
In and Out points of the timeline clip.

Import Multiple XMLs, AAFs, FCP XMLs, 
or EDLs as a Single Action
You can now select multiple XML, AAF, FCP XML, or EDL timelines (or any combination thereof) 
at the same time using the Timeline Import dialog. The selected timelines will import sequentially 
pausing after each time the OK button is pressed, allowing you to adjust separate Import Settings 
for each timeline.

Support for Importing and  
Exporting Final Cut Pro v1.11 XMLs
DaVinci Resolve can now import and export Apple Final Cut Pro’s latest 1.11 XML format.
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Cut and Edit
The Cut page and Edit pages in DaVinci Resolve 18.6 have been updated with new features.

Perform Edits at Frame or Field 
Boundaries for Interlaced Projects
When working with interlaced material, you can choose whether to perform edits at the field 
or frame boundaries. By default, when you use Interlaced Processing in the Project Settings 
> Master Settings > Timeline Format section, a checkbox directly underneath it named “Align 
Clips to Frame Boundaries” is on by default. When checked, this means all editing actions and 
playhead stepping will occur at full frame boundaries. This works independently of the audio 
subframe controls, so it’s still possible to get perfect audio sync while working with video at the 
frame level.

When unchecked, all editing actions and playhead stepping will be performed at the field 
boundary instead.

Additional Subtitle Formatting Options
You can now change the font case and select an Outside Only text stroke on subtitles, using the 
tools found in the Track tab of the Subtitle Inspector.

Selecting a font case in the Track tab of the Subtitle Inspector
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Copy and Paste Multiple Markers in 
the Viewers and Timeline 
In the Edit page, you can now select multiple markers by Shift- or Command-Clicking them, or 
by dragging a boundary box. Once selected, these markers can be copied to the clipboard by 
pressing Command-C. They can then all be pasted into another clip, timeline, or compound clip 
at the playhead position by pressing Command-V. 

If a timeline clip is selected for paste, DaVinci Resolve will create clip markers on the clip. If no 
selection is made, DaVinci Resolve will make timeline markers instead.

This is useful to make sure critical marker information is easily sharable between various 
iterations of media across timelines. The copy and paste operations can be done in either the 
Source or Timeline Viewer, or in the Timeline itself. 

Speed Changes Work on Multiple Selected Clips
You can now change the speed of multiple selected clips at the same time using the Inspector or 
the Change Clip Speed dialog box. 

Adding Effect Switches the Inspector to the Effects Tab
In a simple quality of life improvement, when you add an effect to a clip on the Timeline in the 
Edit page, the Inspector automatically opens up to the Effects tab, allowing you to immediately 
make adjustments.

Render in Place Using Source Resolution
When using the Render in Place function on a timeline clip in the ‘edit’ page, there is now a 
Render at Source Resolution checkbox. When selected the newly rendered media will be at the 
resolution of the original source media, rather than the timeline resolution.

A checkbox lets you optionally Render in Place at the  
clip’s source resolution
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Timecode Toolbar on Edit Viewers 
You can now enable the same Timecode toolbar from the Media page in the Edit page. In the 
Edit page Source or Timeline Viewer, select the Option (3-dot) menu, and select Show Timecode 
Toolbar from the drop-down. The Timecode toolbar shows the In/Out point timecodes, as well as 
the total duration set.

The Timecode toolbar activated in the Source monitor 

Previous and Next Clips or Timelines in 
Media, Edit and Color Viewers
In the Viewer’s Option (3-dot) menu in the Media. Edit and Color pages, you can now navigate to 
the recent next/previous clip or timeline directly from the submenu.

Selecting the next clip from the Viewer Option menu

Keyboard Customization Support for Track Context Actions
Shortcuts can now be assigned for track header context menu actions to add, delete, move, 
change color, and link tracks. Tracks can be selected in the Track index, or the Edit and Fairlight 
timelines. For example, you can assign a keyboard shortcut to add a new Audio Track in the Edit 
page by navigating to Commands > Edit Timeline > Track Controls > Add Track > Audio in the 
Keyboard Customization window.
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Ability to Reconform Multiple Selected Timelines
You can now reconform multiple timelines from the same source media at the same time. 
Simply select which timelines you wish to conform in the Media Pool by Option or Shift-clicking 
them. Right-click on one of the selected timelines and select Timelines Reconform from Bins or 
Reconform from Media Storage. 

Assign and Apply Favorite Keywords to Clips and Markers
You can now set up to nine keywords as favorites in the Keyword Manager in the Workspace 
menu. Simply type in your new keyword in the slots on the left of the Keyword Manager 
to set them.

The nine Favorite Keywords slots in the Keyword Manager

You can quickly assign these keywords to selected clips or in a marker window from the Mark 
> Favorite Keywords menu. Or even faster, use the default keyboard shortcuts Option-Shift 
0 through 9. The same menu also has an action to clear all keywords from a clip or marker.
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Fusion
The Fusion Page has received two new tools and expanded USD capability in DaVinci 
Resolve 18.6.

Extrude 3D Node
The Extrude3D tool operates on Fusion’s shape tools, taking flat shapes and transforming them 
into dynamic, three-dimensional objects through controlled extrusion, pushing the shape’s edges 
into the Z-axis. Additional beveling can be applied to create polished edges and chamfers.

sPolygon Node 
The sPolygon tool allows users to draw custom shapes. Through intuitive point manipulation, this 
tool allows users to effortlessly generate intricate forms, curves, and lines, which tie in with the 
existing Shape tools in Fusion. It provides the freedom to design custom elements, making it a 
valuable tool in motion graphics design.

Improved USD Toolset
The MaterialX framework is now available in Fusion’s USD environment, providing a consistent 
way to use intricate materials.

Replacing Materials with Imported MaterialX Files
Users can load MaterialX files (.mtlx) from the improved USD loader and use the new 
uReplaceMaterial tool to assign imported materials to a nominated USD object to achieve a 
desired look.

Modifying Imported Cameras and Lights
USD tools, including cameras and lights, can have multiple attribute overrides.

uVisibility and uVariant
Using the uVisibility and uVariant tools, users can toggle element visibility and change variants 
used in selected element groups. This is useful when animating scenes.

Connecting the uVisibility node to the USD loader lets you control the visibility of an object or 
branch of objects in a scene.

The uVisibility node 

Connecting the uVariant node to the USD loader lets you switch Objects or transforms cameras 
to different alternatives or variants.
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Improved USD Loader
The USD loader has seen improvements, allowing you options to now Trim, Loop, and Reverse 
the USD file.

The improved uLoader node adds Trim,  
Reverse, and Loop options

New Scene Tree Dialog for Object Selection in USD
The Scene Tree window uses an intuitive visual hierarchy to represent USD scenes.

The USD Scene Tree dialog

Users can select, filter, isolate, and choose elements in a USD asset to focus on logical 
components and make targeted adjustments.
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Color
The Color page has seen some minor improvements in DaVinci Resolve 18.6.

Improved Dolby Vision CM 4.0 L1 Analysis 
The Dolby Vision CM 4.0 support has been expanded to include custom filtering options for 
more or less highlight detail and mapping, as well as adding stereoscopic 3D support.

The new analysis tuning modes for Dolby Vision 4.0

Resolve Live Audio Monitoring
When using Resolve Live you can now hear the audio signal from the camera coming into the 
DeckLink or UltraStudio device as you grade. You can toggle this behavior on or off by clicking 
on the Speaker icon underneath the Viewer.

Clicking on the Speaker icon toggles the audio on and off during a Resolve Live session
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Export Only .drx Files when Exporting Stills
Normally when you export a still from the Gallery, it exports both an image file and a .drx file 
that contains the grade for that image. If you wish to export only the (.drx) grades from the Color 
Gallery, and not the associated images, you can now do this by right-clicking on a Gallery still or 
stills and selecting Export from the drop-down menu. In the resulting file browser, select .drx from 
the file format selector, and press export.

New Default Smart Filter for Clips in Current Group
DaVinci Resolve now makes a default smart filter for all clips in the current group. It can be found 
in the Clips drop-down, under Grouped > Current Group.

Create Smart Filters with Custom PAR Values
DaVinci Resolve now lets you use PAR (Pixel Aspect Ratio), as a smart filter variable. You can find 
this new option in the Create Smart Filter dialog under MediaPool Properties, then select PAR 
from the submenu to the right.

Improved Wipe Mode in the Advanced Panels
In the left panel, with wipe enabled (REF ON), the three controls for [Split Screen, Full Screen, 
Highlight] can now switch between [Gallery, Timeline, Offline] in the wipe mode. This is in addition 
to the existing shift up controls.

Fairlight
DaVinci Resolve 18.6 offers the following new features and enhancements for Fairlight.

Mono-Multichannel Audio Files with 
Suffixes Import as a Multichannel Clip
DaVinci Resolve can now interpret and import mono audio files with channel name suffixes as a 
single formatted multichannel audio clip. The format depends on the number of files detected 
and the channel suffixes. As an example, Audio001.L.wav and Audio001.R.wav by themselves are 
interpreted as a stereo ‘Audio001.wav’ clip. A third file with a ‘C’ or ‘LFE’ suffix results in LCR or 2.1 
formatted media. 

13



Importing multi-mono audio files to a single multichannel track

Support for Target Audio Loudness Standards on Renders
You can select loudness standard presets from the Audio tab in the Render Settings on the 
Delivery page to automatically have the deliverable normalized accordingly. 

Support for YouTube and Disney Loudness Standards
New loudness standards for YouTube, Disney 2.0, and Disney 5.1 are now available in the 
Control Room loudness, Loudness Meter effect, Loudness Standards Render Settings, audio 
normalization, and other normalization functions in DaVinci Resolve.

Selecting Loudness presets

New Fairlight FX Loudness Meter
You can now add a Loudness Meter to tracks and busses from the effects library or the Fairlight 
Mixer. Separate standards and styles can be selected for this effect compared to the Control 
Room Loudness metering.
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Loudness Meter Window Views
Select the desired view for each individual Loudness Meter window:

Full meter layout

Numeric layout

Compact layout

Loudness Metering plugins can be set up side-by-side to provide loudness monitoring for 
multiple busses at once in a project. Repeat on additional tracks and busses as desired.

Loudness Meters for different tracks and busses open simultaneously
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Intelligent Abbreviation of Long Channel Names
Long channel names are intelligently abbreviated to remove vowels first, then other characters, 
while leaving ending numbers to produce the most readable result (even with narrow 
mixer views).

Abbreviated names for track A2

Height Control Presets for 3D Panner
In addition to Manual Height control, the 3D audio panner now provides 3 different presets:

Manual Height control

Preset 1: Down in front to up in back

Preset 2: Down in front to down in back with a linear trajectory to peak 
height in the center.

Preset 3: Down in front to down in back with a logarithmic trajectory to 
peak height in the center
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3D Panner Height Controls presets

Support for Up to Three Parallel Bus 
Sends and Outputs per Bus Tile
You can now assign up to three parallel bus sends and outputs per Bus tile. Parallel assignments 
are not limited to like groupings. For example, you can have a mono, stereo, and 7.1 bus assign, 
all assigned in parallel to the bus output.

Enable or Disable Auto Safe and Auto Off 
Over Multiple Tracks and Busses
You can now enable or disable Auto Safe and Auto Off on multiple tracks and busses at the 
same time.

General Improvements
DaVinci Resolve 18.6 includes a variety of new features designed to expand the general utility of 
the software. 

Up to 2x Faster DaVinci Neural Engine 
Performance with NVIDIA TensorRT
NVIDIA GPUs with TensorRT support can now be optimized to run with higher performance on 
the GPU. Supported systems will prompt at application start up to run a pre-analysis stage for 
various DaVinci Neural Engine powered tools. This stage can take several minutes and can 
be skipped or canceled. There is also a DaVinci Resolve system preference to disable this 
performance optimization.
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Up to 4x Faster DaVinci Neural Engine Performance on Modern AMD GPUs.

With the latest AMD GPUs, DaVinci Neural Engine powered tools are optimized to run much 
faster. For example, on a UHD timeline with an RX 7900, this translates to 6 fps playback with 
Speed Warp and 30fps tracking and analysis speed with Magic Mask in faster mode.

Quick Access to Recent Projects from the File Menu
You can now open recent projects directly from the File > Open Recent Project menu, rather than 
having to go to the Project Manager and find it manually.

Opening a recent project from the File menu

Import and Export Render Presets in the Deliver Page
Custom Render presets that you create can now be imported and exported from the Deliver 
page. Presets are saved in .xml files that can be easily sent to other users or workstations to 
ensure the exact same delivery methods are used between machines. In addition, any newly 
created export presets are available in the “Add to Render Queue Using” menu when you right-
click a timeline.

Creating a Custom preset is described in detail in Chapter 187, “Rendering Media,” in the 
DaVinci Resolve 18.5 Reference Manual.

Render presets can now be imported and exported from the Deliver page
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Looped Playback Detects and Loops Ranges
If an In to Out range has been set on a clip or timeline, and the Loop mode is set to On, playback 
(spacebar/JKL) will intelligently start playback at the In point and invoke a play from In to Out 
command. This happens if the playhead is outside the In to Out range. Normal playback will 
occur if the playhead is inside the range.

This behavior newly affects the Media, Cut, Edit, Fairlight, and Deliver pages. The Color page has 
always worked this way.

Improved Scripting API Support 
Improvements have been made to the API scripting to import and export Render and Data Burn 
presets, as well as to import stills and PowerGrades. For information about Scripting, refer to the 
documentation under Help > Documentation > Developer.

New Media and Codec Support
Support for Blackmagic RAW SDK 3.4.

Support for RED SDK 8.4.0.

Support for Apple Log video formats.

Ability to decode Sony XAVC H and XAVC HS clips.

Accelerated H.265 interlaced encodes on modern Windows Intel systems.

Support for decoding low latency AAC formats in Mac.

Support for decoding GIF clips.

Support for lens and vignette metadata for Nikon raw clips.
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