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Welcome
Welcome to DaVinci Resolve for Mac, Linux and Windows!

DaVinci is the world’s most trusted name in color and has been used to 
grade more Hollywood films, TV shows, and commercials than anything else. 
With DaVinci Resolve, you get a complete set of editing, advanced color 
correction, professional Fairlight audio post production tools and Fusion visual 
effects combined in one application so you can edit, compose, grade, mix and 
master deliverables from start to finish, all in a single tool!

DaVinci Resolve has the features professional editors, colorists, audio engineers 
and VFX artists need, and is built on completely modern technology with 
advanced audio, color and image processing that goes far beyond what any 
other system can do. With this release, we hope to inspire creativity by letting you 
work in a comfortable, familiar way, while also giving you an entirely new creative 
toolset that will help you cut and finish projects at higher quality than ever before! 

We hope you enjoy reading this manual. With its customizable interface and 
keyboard shortcuts, DaVinci Resolve is easy to learn, especially if you’re switching 
from another editor, and has all of the tools you need to create breathtaking, 
high end work! 

The DaVinci Resolve Engineering Team

Grant Petty 
CEO Blackmagic Design
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Introduction
The DaVinci Resolve 20.2 release adds several tools and quality of life improvements that build 
on the feature set of DaVinci Resolve 20. 

This New Features Guide provides detailed information on each new tool and improvement, 
organized by their Page in the application. These changes will be included in the next update 
of the full DaVinci Resolve Reference Manual, but in the meantime you can use the interactive 
table of contents to quickly jump to the description of each new feature.
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DaVinci Resolve 20.2 has several quality of life improvements across the application.

URSA Cine Immersive Workflow
There have been further enhancements to the URSA Cine Immersive Workflow in DaVinci 
Resolve 20.2,

Streaming from Fusion Page to Vision Pro
You can now stream immersive content from the Fusion Page directly into an Apple Vision Pro 
headset. Go to Workspace > Stream to visionOS and select your AVP device. A fast wireless 
network (Wi-Fi 5 minimum; Wi-Fi 6 preferred) is recommended for smooth streaming.

Immersive Option in PanoMap
In the PanoMap tool in Fusion, there is now an Immersive option to change it’s spherical 
mapping layout to or from another format.

Immersive World Pose Rotations and Flips
You can now perform rotations and flips in the Immersive World Pose.

Render Stereoscopic 3D Media in Full Side by Side and Top-Bottom
You can now render Stereoscopic 3D media in full side by side and top and bottom mappings.

Node Stack Layer Support for Stereoscopic 3D Workflows
You can now use Node Stack Layers for 3D workflows in the same way they work for 2D 
projects. For more information on Node Stack Layers see Chapter 143, “Node Editing Basics” in 
the DaVinci Resolve Reference Manual.

Immersive EXR Workflows
Blackmagic Immersive Camera BRAW clips rendered to EXR now include video from both eyes 
and lens metadata. These EXR clips can be used for VFX and other workflows. Since they have 
all the immersive metadata, they can be re-imported to an immersive project. 

Press and Hold C Key to Skim Playhead on Viewers
You can now easily skim footage in any viewer in the Media, Cut, Edit, Color, and Deliver pages 
by holding down the C key, and scrubbing the pointer back and forth in the viewer.

Current Date and Time Metadata Variables  
for Data Burn-In and Render Paths
You can now use the current Date and Time as metadata variables in the Data-Burn-In window, 
and render paths for delivery.
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Date US formats.

Time Variable: Enter %time in the appropriate field, and select either Time, Time 24, or 
Time ISO formats.

Using the Date and Time variables in the Data Burn-in Custom Text1 field

Scripting API Support for Adding Subtitles in Render Jobs
There is now Scripting API support for Adding Subtitles in Render Jobs. For more information, 
please check the developer documentation found at Help > Documentation > Developer.

Scripting API Support for Setting Timeline 
and Media Pool Clip Name
There is now Scripting API support for Setting Timeline and Media Pool Clip Names. For more 
information, please check the developer documentation found at Help > Documentation > 
Developer.

Codecs & I/O
As in all DaVinci Resolve releases, there is additional codec and format support for commonly 
(and not so commonly) used file types.

	� Support for encoding Samsung APV clips.

	� Support for decoding Sony ARW images.

	� Single frame WebP and GIF clips are now imported as stills.
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Cut and Edit
Both the Cut and Edit pages received several general usability enhancements in 
DaVinci Resolve 20.2. The Edit page has a new Source Track Selector and an updated 
Ripple Trim sync behavior as well.

Cut Page Only
Replay
The following improvements have been made in the Cut page’s Replay toolset:

	� Improved Replay Stinger Transition Handling in Interlaced Timelines.

	� Improved Replay Editor and ATEM Switcher Feedback when Cueing Replays.

Edit Page Only
Improved Ripple Trimming Now Preserves Sync for Edit Actions
The ripple behaviors in the Edit page timeline have been redesigned to now preserve sync in 
most situations. Previously, ripple trimming an edit would only affect clips that started after the 
trim being performed. Additionally, trims would sometimes cause clips prior to the edit point to 
be overwritten by clips in other tracks.

Now, with auto selection enabled, the ripple trimming behavior automatically 
preserves sync for all clips before and after the ripple edit point. Clips on other tracks 
are cut to allow you to perform insert trims. Additionally, clips on other tracks are 
automatically trimmed at the point of ripple trim edit point to avoid overshooting the 
tracks underneath.

The original timeline before a Ripple Trim operation 

Our original timeline is above. Notice that the pink markers on the music track line up 
with the blue markers on the source footage. These pink markers show an emotional 
music beat that syncs perfectly with the picture. We want to preserve this relationship 
when we ripple trim.
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The timeline after a ripple trim in the old system

The timeline above has the ripple trim operation from the older method previous to 
DaVinci Resolve 20.2. Notice that while the clip at the edit point (green) has been 
trimmed, we’ve lost sync with our music markers to the right. Also the video clip on 
track 2 did not get trimmed as well, and it now occludes the shot beneath it.

The timeline after a ripple trim in DaVinci Resolve 20.2 show that the music 
track has been cut (red rectangle) to preserve sync on all other tracks

The timeline above has the ripple trim operation under the new method in DaVinci Resolve 
20.2. Notice that as we performed the ripple trim, all the music markers stayed in sync, and the 
video clip on track 2 also was trimmed the same amount. In order to do this, a cut was made at 
the edit point in the music track, which will still need to be addressed, but that is much easier 
than re-syncing the whole timeline.

This new method should be more efficient for most users, but if you want to revert to the old 
behavior, you can simply turn off the Sync Locks (described below) for the timeline tracks you 
want to leave unchanged while ripple trimming.
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Trim Editor Automatically Displays When Dynamic Trimming
While using the Dynamic Trim mode in the Edit page, the Trim Editor will now automatically 
appear in the Viewer as you trim, saving you a step. When you exit trim mode, the viewer will 
automatically return to its normal state.

When using Dynamic Trim mode, the Trim Editor automatically appears in the single larger viewer

User Preference to Switch to Single Viewer Mode for Trim Editor
By default, when the Trim Editor is activated (for example, using the Dynamic Trim mode 
as explained above), it will now revert to a single viewer, and expand to take up the space 
previously occupied by the source viewer. This gives you a larger, more detailed look at your 
edit point. When you exit the trim editor, the viewer will go back to its previous state.

This new automatic view can be enabled or disabled as a User Preference in 
DaVinci Resolve > Preferences > User > Editing, by checking or unchecking the box 
next to “Automatically switch to single viewer mode when opening trim editor.”

Improved Source and Destination Patching in the Source Track Selector
DaVinci Resolve 20.2 introduces a new two column track patching UI in the edit page called the 
Source Track Selector. The left side column (in blue) represents the tracks found in source clips 
selected in the media pool or loaded in the source viewer (i.e. a clip with one video track V1, 
and four audio tracks A1-4). The right side column (in red) represents the tracks on your timeline 
(i.e. two video tracks V1-2 and six audio tracks A1-6). The Source Track Selector lets you choose 
which track of the source clip is edited into which track on the timeline.
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When using the Source Track Selector, source tracks are 
blue (left), and timeline tracks are red (right)

The source tracks can be dragged to various destination tracks or they can be 
accessed through the context menu. For example, you can take the video track of your 
source clip (blue v1), and insert it on video track 2 of your timeline (red v2) by dragging 
the blue v1 icon next to the red V2 icon. You could also do this by clicking on V1 blue, 
then clicking on V2 red instead of dragging. 

Dragging the Source (blue) video track 1, to patch it to 
Timeline (red) video track 2 for editing into that track
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If dragging is too cumbersome, you can right-click on a blue source audio channel 
and route a different source audio track to the timeline track by selecting it from the 
context menu.

Alternatively you can right-click on an audio source 
track (A3 blue), and select another source audio track to 
patch to timeline track A3 Red from the context menu

The previous auto track selector icon has been removed, and its function has been redesigned 
and is represented by independent controls. All the functions relating to performing actions and 
selecting nearest clips and edits are now governed by the track selection controls in the right 
side column (in red). This column has the same shortcuts as the previous auto track selector 
controls found in Timeline > Auto Track Selector. 

All of the old auto track selector operations and shortcuts are still there,  
their function is just determined by the new red timeline track icons instead.

With these changes, it is now much easier and clearer to perform track patching and to visualize 
the enable/disable state of track selection controls.
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Sync Lock Controls Ripple Edit Independently from Auto Select
By default, sync lock is enabled on all tracks. This prevents linked clips on different tracks 
from going out of sync during a ripple operation (for example, where an item is ripple deleted, 
and the rest of the timeline slides left to fill in the gap). This behavior sometimes results in 
accidentally overwriting part of a track you want to keep, and not all tracks need to be in sync.

For these times, there is a new icon (to the right of the track lock icon) that governs the ripple 
on/off behavior for each track. This sync lock toggle now works independently from the auto 
select, and lets you set the sync state depending on the track type without worrying about 
toggling track selection states.

When enabled, it ripples with other tracks, when disabled, ripple works as a solo on the track 
but does not ripple with edit operations on other tracks.

The new track ripple toggle icon

Source Track Destination Reset
If you’ve gone a bit too far in patching the Source Tracks around the timeline, and you’d like 
to return to the default set where V1 A1 source goes to V1 A1 Timeline etc. Simply choose 
Timeline > Source Track Selector > Reset Track Selection to instantly re-patch everything back 
to the default positions. This operation can be assigned a keyboard shortcut if you use it often.

Timeline Audio Menu Action to Detach Synced Audio from Video
There is a new option in Timeline > Audio > Detach Synced Audio from Video. This action can 
be triggered from the Edit page to replace all the synced audio elements with the original 
source audio media in the media pool. This is useful for workflows to prepare the timeline for 
sound post using either media management or .drt exports without the video files.

Adding and Populating Custom Metadata Fields
You can now add your own custom Metadata fields to clips in the Media and Edit pages. 
These fields can be defined for the current project only, or across all your projects. 
Metadata fields can be of the following types:

Text Input: A field consisting of one line to enter text into.

Text Area: A field of multiple lines to enter text into, for more detailed metadata.

Numeric: A field that accepts a numeric value.

Timecode: A field that accepts a single timecode entry.

Checkbox: A simple on/off checkbox.
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The new custom metadata dialog

To add or edit custom metadata, select 
Create Custom Metadata from the three 
dot options menu in the Metadata tab.

The new custom metadata dialog

Next, define the field name and field 
type and whether you want to see the 
fields across all projects. Then repeat 
as needed to add all your custom 
metadata fields.

To Manage Custom Metadata to re-order, edit, and delete custom metadata types, select 
Manage Custom Metadata from the Metadata three dot option menu, then make any 
adjustments in the Manage Custom Metadata interface.

The Manage Custom Metadata interface
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Once the fields are determined you can populate them just like any other metadata 
field in the Metadata Tab. To view just the custom metadata fields, select the group 
filter dropdown menu in the top-right of the Metadata tab, and select Custom.

The populated Custom Metadata fields

You can define metadata fields for the current project, or select “Show in all projects” to see 
that field across all of your projects. Project metadata is saved alongside the project and is 
available to all users of that project. Cross-project metadata definitions are remembered and 
displayed across projects and project libraries for you. When you add a value to a cross-project 
metadata field, it is saved to the project and becomes available to other users of the project. 
The custom metadata panel displays a superset of project persisted custom metadata and 
cross-project metadata fields. 

Support for Flattening Multicam Clips with Speed Changes
You can now flatten Multicam Clips with speed changes, to lock your edit the same way you can 
with normal speed clips.

Audio Track Solo for the Source Timeline Viewer
If you’re using a timeline loaded into the Source Timeline Viewer, you can now solo a specific 
track in the timeline for playback purposes. For example, you just might want to hear the boom 
mix track, or a specific ISO of a character’s wireless mic while you’re cutting from the Source 
Timeline. To do so, simply click on the “S” solo button on the audio track you want to solo.

Cut and Edit Pages
Improved Keyframing
The new keyframe editor introduced in DaVinci Resolve 20, has been further refined in 20.2.
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Improved support for moving selected keyframes up/down and left/right: 
The keyframes selected in the keyframe editor can be nudged up/down/left/right 
by one frame, by using the Mark > Move Selected Keyframe… menu items. These 
commands can (and for usability, probably should) be assigned keyboard shortcuts.

Curve and keyframe editor in timeline now includes actions toolbar: The timeline 
keyframe tray now has the same actions toolbar as the main keyframe editor.

Shift click on lock or show curve to toggle multiple keyframe editor parameters: 
You can shift click on lock or show curve icons in the curve editor to toggle all 
keyframe parameters at the same time. 

Option click on lock or show curve to exclusively enable keyframe editor parameters: 
You can option-click on lock or show curve icons in the curve editor to exclusively 
“solo” the selected parameter. Option-click again to exclusively deactivate the 
selected parameter and enable all the others.

Add or Edit Guides for Individual Colors, Lock States and Position Types
The Add and Edit Guide dialog has been enhanced and redesigned to allow easier 
customization of guide lines. They allow you to assign individual colors, lock states and switch 
between pixel and percentage positions without affecting the overall guides display. Many of 
these features are also available from the context menu when you right-click on a guide line.

The Add/Edit Guide dialog

Viewer Mouse Click Now Prioritizes Fusion, 
Transform and Effect Overlays over Guides
When you have both effect overlays and guides in the viewer, DaVinci Resolve will now 
prioritize selecting Fusion, Transform and Effect overlays instead of guide lines.

Voiceover Countdowns Now Support Audible Beeps
When getting ready to perform a voiceover, the viewer countdown before recording will now 
audibly beep at you appropriately.

Editing Now Preserves Audio Bus Automation
Ripple deletes and other edit actions across tracks in the edit and cut timelines will now adjust 
any bus automation timing to follow the edits. This keeps audio automation decisions in sync 
with video edits.
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Ripple Delete Silence for Selected Clip
You can now analyze and remove silences from a selected clip on the Edit or Cut page 
timeline, using the similar tool found in Fairlight. By selecting a clip, and choosing Clip > 
Audio Operations > Ripple Delete Silence, you can open the Ripple Delete Silence dialog.

	� Threshold: This determines the maximum signal level of your audio (in dB) that will be 
recognized as silence. Audio signals below the threshold value will be treated as silence 
and removed. Higher threshold values result in more audio being removed.

	� Pre Head: Sets the amount of silence or pre-roll before each audible section.

	� Post Tail: Sets the amount of silence or post-roll after each audible section.

	� Minimum to Trip: This parameter determines the minimum amount of silence (in frames) to 
be stripped from selected timeline clips. Higher values leave more silent sections in the 
audio. Lower values will result in more strips, but you may find that some of the remaining 
audio sounds “chopped up” because it abruptly cuts off.

	� Cross fade audio: Performs a simple crossfade to the remaining audio clips to smooth out 
the sound if your head and tail settings permit enough length.

The Ripple Delete Silence dialog

To remove silences from a timeline clip:

1	 Select a clip on a track.

2	 Choose Clip > Audio Operations > Ripple Delete Silence.

3	 The appearance of the selected audio will change to include vertical red 
stripes showing you the position and duration of the resulting silences based 
on the parameter values in the Remove Silence dialog.

4	 Click Remove.

All the audio under the red stripes will be cut and removed with the remaining 
sections of the clip ripple deleted together on the timeline.

Up to 75% Faster Audio Transcriptions on macOS
The Audio Transcription on macOS has received a dramatic up to 75% faster speed increase 
over the earlier version.

Up to 2x Faster Voice Convert Analysis on macOS.
The Voice Convert Analysis on macOS has received a dramatic up to 2x speed increase over 
the earlier version.
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Fusion
Fusion has received some quality of life updates in DaVinci Resolve 20.2. 

Support for Custom Guides in Fusion Viewers
You can now create your own custom guides in the Fusion page viewers. This lets you fully 
customize and create specific geographic locations in the frame, and then have the image snap 
to those locations in other operations. You can create Guides, which are colored lines that cross 
the frame horizontally or vertically. Guides are overlay tools for adjusting your video position, 
and only show in the viewer, not your final project output.

A Fusion Viewer with Show Guides enabled

Guides can be shown by right-clicking in the viewer and selecting Guides > Show Guides, or 
pressing Command-G.

To Show and Create a Guide Line:

1	 Activate the Guides by right-clicking in the viewer and selecting > Guides > On 
(Command-G). This will present a default set of guide lines that can be clicked and 
dragged through the frame.

2	 Create a new Guide by right-clicking in the viewer and choosing Guides > Add 
Resolve Guide. Adding a Resolve Guide will make the guide line visible in other 
pages in DaVinci Resolve.

3	 In the Add Guide dialog, choose the position and orientation you want the new 
guide to be, and click OK.

Units: Choose either pixel or percentage to choose the metric for line placement.

Position: Enter a value for where in the frame you want the guide line to intersect. 
You can also later click and drag this line in the viewer to position it by eye.

Orientation: Choose either a horizontal or vertical orientation for the line.
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The Add Guide dialog

To Modify Delete, or Lock a Guide Line:
	� Click and Drag the line to any position in the viewer.

	� You can delete a line by right-clicking on the line in the viewer and choosing 
Remove Guide.

	� You can change an existing line’s position and orientation by right-clicking on it in the 
viewer and choosing Edit Guide.

	� Guides can be locked in place to avoid accidental movement by right-clicking on the line 
and choosing Lock Guide, or lock all guides at once by right-clicking in the viewer and 
choosing Guides > Lock All Resolve Guides.

Snapping to Guide Lines

Right-click in the viewer and choose Guides > Snap to Guides to turn on snapping. 
While moving the clip inside the frame using the Fusion tools, whenever the edge of 
the image gets near a guideline it will automatically snap the image edge to it.

Improved MultiText Alignment and Transformation Controls
The MultiText tool in Fusion has some additional alignment controls found in the Layout tab of 
the tool’s inspector. These Align tools let you align text layers in left, center horizontal, right, top, 
center vertical, and bottom configurations, snapping against either the perimeter of the frame, 
or the title safe margin. In the Page tab, you can now use the Layout tools to adjust the layout 
position and sizing of the entire page of text layers at the same time. 

Animated Image Inputs for USD Tools
Image inputs have been added to four of Fusion’s USD tools: uShape, uReplaceMaterial, 
uDomeLight, and uTexture. When applying a texture to a USD object - or lighting a scene with 
uDomeLight - the Image Input allows you to source frames from any existing Fusion node. 
This gives you the option to use Fusion tools (including video inputs and generated graphics) 
instead of a pre-rendered image as a texture.

When connected, the File Name control in the Inspector is hidden, and any previously sourced 
image file will be overridden by the Image Input. Connecting a node to the Image Input for 
uShape or uReplaceMaterial applies the image as a diffuse texture.

Unlike the File Name option, which allows you to source a single frame as a texture, the Image 
Input enables animated textures, providing greater flexibility for lighting and texturing.
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Multilayer Support for 3 Renderer
The Renderer3D tool defaults to outputting layers, and creating multiple lighting passes in 
preparation for compositing. Seven separate layers are produced: Shadow, Diffuse, Specular, 
Ambient, Reflect, Refract, and Fog. The renderer will continue to render a complete result, but 
each pass responsible for creating this image now can be accessed separately, providing you 
additional control over the final result. You can preview these layers directly in the viewer using 
the layer preview control.

To build a combined result use any of the compositing nodes, such as Merge, MultiMerge or 
Channel Booleans. Each pass needs to be ‘added’ together, with the exception of Shadow, that 
will need to be Multiplied.

Multilayer AOV Channel Support for USD Renderer
Fusion’s uRenderer now allows its AOVs to be output as layers, giving you the freedom to use 
a single uRenderer to output all the necessary elements. When enabling the Output AOVs as 
Layers checkbox, each of the existing AOVs are output as a separate layer. 

Up to 2x Faster Surface Tracker Performance
The performance of Fusion’s Surface Tracker tool has been dramatically improved, with up to a 
2x speed improvement.
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Color
The Color page in DaVinci Resolve 20.2 has a new Cinematic Haze effect, and implemented 
several quality of life improvements.

Cinematic Haze Resolve FX
Cinematographers often use a haze (or smoke/fog) machine to enhance the feeling of depth 
and subtlety to shots. It has the effect of lowering contrast and emphasizing the effect the 
further away the subject is to the camera. 

The Cinematic Haze Resolve FX emulates this and real world outdoor smoke/fog scene 
characteristics by using DaVinci Resolve’s powerful AI Depth Map (V2) tool to estimate depth 
and objects in a shot. This makes Cinematic Haze more realistic than simply compositing a 
2D haze plate over the image, as the haze will now simulate existing in a full 3D environment, 
including variable density based on depth, atmospheric scattering, and being disturbed 
by the wind.

The original image. Depending on your budget, it may not  
be practical to fill the entire city of Paris with smoke.

The depth map preview of the shot, creating a matte based  
off perceived distance from the camera.

20DaVinci Resolve 20.2 New Features Guide



CO
LO

R

The final image. The haze parameters applied to the depth map, notice how  
the Eiffel Tower is less obscured than the background buildings.

The depth map information is used to drive an Atmospheric Scattering model with multiple 
user controls. The Airlight slider controls overall atmospheric haze, with its intensity modulated 
purely by the depth information. Higher values will lift the ambient light level and further 
reduce resolution. Density will simulate more particle diffusion and lower overall contrast in the 
Airlight areas. Halation reacts to scene light which is useful for shots that include bright emissive 
sources to motivate haze levels. 

Color Space Overrides

These controls allow you to change the input gammas and color spaces of the 
effect if you need to manually configure them for a display referred workflow. 
The default is “Use timeline,” which will match the color spaces you’ve selected in the 
Colo Management section of the Project Settings.

•	 Input Color Space: Sets the input color space; choose one from the drop-down menu.

•	 Input Gamma: Sets the input gamma; choose one from the drop-down menu.

Depth Map

These controls set the depth map parameters.

Depth Map Preview: Turns on the depth map preview to see what the depth map has 
analyzed. Lighter areas are further away, and darker areas are nearer.

Depth Map Source: Lets you choose the source of your depth map, either internally 
using the plugin, or from the node’s alpha input if you’ve created an external depth map.

Invert: Inverts the depth map so that near and far ranges are reversed.

Advanced Depth Controls: Check this box to turn on the Advanced Depth Controls.

•	 Quality: Allows you to choose between a Better quality or Faster rendering depth 
map. You can work in Faster mode until the effect is mostly dialed in, then switch to 
Better for the final output. 

•	 Adjust Map Levels: Activates the Far Limit, Near Limit, and Gamma controls as 
described below.
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•	 Isolation: Checking this box turns on the toolset to limit the isolation to a specific 
depth on the map.

•	 Target Depth: Select the depth you want to isolate.

•	 Tolerance: Select how wide a range of the depth you want to isolate. 

•	 Softness: Sets how soft or sharp the cutoff is between isolated and 
non‑isolated depths. 

•	 Post Processing: Checking this box turns on the toolset to help wrap the effect 
around objects more tightly.

•	 Post Filter: Smooths the depth map along image contours.

•	 Contract / Expand: Shrinks or expands the foreground.

•	 Blur: Softens the image to make averaged colors at the boundary.

•	 Blanking Regions: These controls tell the Depth Map how to handle letter and 
pillar boxing regions in the effect.

	� Process Entire Frame: Tells the AI to ignore any information about the timeline 
shape and just process all the visible pixels.

	� Handle Automatically (default): The AI will process only the area that 
DaVinci Resolve knows your media is in.

	� Auto + Extra Crop: This is recommended for cropping away black bars. It uses 
DaVinci Resolve’s knowledge of which pixels were occupied by your media 
but lets you crop out the framing or letterboxing relative to its shape. This is 
recommended because it will stay consistent as you adjust Timeline settings.

	� Manual Cropping: Simply lets you override whatever the framing of the content is, 
ignoring any of DaVinci Resolve’s knowledge of the shape of your media.

•	 Deflicker: This sets the amount of deflickering. Use smaller values for the best quality 
and larger values if moving objects start showing extra edges.

Far Limit: Adjusts the black levels of the depth map, how far you want the effect to extend.

Near Limit: Adjusts the white levels of the depth map, how near you want the 
effect to extend.

Gamma: Applies a gamma curve to the depth map, making it more or less contrasty.

Atmospheric Scattering

These tools let you replicate how the atmosphere affects light coming through fog and haze.

•	 Airlight: Sets the amount of ambient haze, similar to an offscreen light source like the 
moon, or a large streetlight.

•	 Density: Sets the density of the haze.

•	 Resolution Loss: Adds a blur to the image as it’s obscured by the haze.

•	 Halation Threshold: Sets the limit to the brightness of the source light that triggers 
the halation effect.

•	 Halation: Sets the amount of halation generated by the source lights.

•	 Saturation: Sets the saturation level of the halation.

•	 Colorize: Pick a color to add a color cast to the haze.
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Light Rays

These controls are used to simulate volumetric lighting emerging from light sources in 
the image.

•	 Enable Light Rays: Check this box to turn on the light rays toolset.

•	 Preview Threshold: Provides a preview image showing just the lights in the image 
that will cast rays.

•	 Source Threshold: Sets the brightness threshold for an object to cast rays or not.

•	 Ray Directions: A pop-up menu that lets you choose either “From A Location,” 
which exposes controls to let you choose an X or Y position to define a point of origin 
that defines the angle of the light beams, or “At an Angle,” which exposes controls to 
let you choose an overall orientation for the rays.

•	 Angle: Sets the angle of the light rays.

•	 Length: Lets you make the rays longer or shorter.

•	 Soften: Lets you blur the rays being emitted.

•	 Brightness: Lets you adjust how bright the rays are.

•	 Saturation: Adjusts the intensity of the ray’s color.

Air Disturbance

These controls are to add movement and interfere with the haze to simulate wind or 
other atmospheric conditions.

•	 Enable Disturbance: Check this box to turn on the air disturbance toolset.

•	 Preview Influence: Provides a preview image showing the disturbance pattern 
interacting with the haze depth map.

•	 Intensity: Sets the density of the air disturbance pattern.

•	 Brightness: Sets the brightness of the air disturbance pattern.

•	 Scale: Sets the size of the air disturbance pattern.

•	 Detail: Determines how much fine detail is in the disturbance pattern.

•	 Flow Direction: Sets the angle of the flow of the disturbance pattern.

•	 Flow Speed: Determines how fast the flow of the disturbance pattern is.

•	 Seethe Rate: Sets speed at which the disturbance pattern evolves over time.

•	 Start Frame: Lets you set a specific frame for the seethe to start at.

•	 Randomize Start Frame: Sets a random frame for the seethe to start, you can use 
this so you don’t have the exact same disturbance pattern over multiple shots.
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Resolve FX Light Effects Support Glow From Alpha
Resolve FX Glow, Light Rays, Lens Reflections and Aperture Diffraction can now use the input 
alpha channel as the source of glow. This can be handy in VFX heavy shots where custom 
mattes or Fusion alpha outputs are used to define custom glow areas.

You can choose “Is the Source of the Glow” for your  
alpha channel for effects in the Resolve FX Light category 

Navigate to Clips Using Clip Number
You can now jump directly to a specific clip in the Color page by using its clip number in the 
Color timeline.

To navigate to a clip, choose Playback Go To > Clip Number, then type in a clip number in the 
timecode entry area and press Enter. This action selects the clip and places the playhead at 
the beginning of the clip. Alternatively, you can type in the clip number first, and then select the 
menu action instead of hitting Enter, with equivalent results.

For greater efficiency, this operation can also be assigned a keyboard shortcut as 
“Clip Number” if you find you use this function often.

The timecode entry area (in red) lets you enter a clip  
number to jump to in a Go To Clip Number operation
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Reset Node Color for Multiple Selected Clips
If you use the Track Node Changes Using Color function to organize your work on the 
Color page, you can now reset the node colors for multiple selected clips at the same time, 
rather than having to reset them individually. To do so, select the clips with node colors you 
want to reset and choose “Reset all node colors” from the Node Graph Option (3-dot) Menu. 

A warning dialog will appear to confirm your choice.

Advanced Color Panel Side Panel 
Persistence Between Sessions
As of DaVinci Resolve 20.2, docked controls on the left and right wings of the 
DaVinci Advanced Color Panels now persist across Resolve sessions.

Resolve Color Management and Color 
Space Transform now using ITU BT.2048
Resolve Color Management (RCM) and Color Space Transforms (CST) now use ITU BT.2408 
for HLG and PQ conversion.

Up to 2x Faster Resolve FX  
Surface Tracker Performance
The performance of DaVinci Resolve’s Surface Tracker FX has been dramatically improved, 
with up to a 2x speed improvement.
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Fairlight
DaVinci Resolve 20.2 includes the following new Fairlight features and improvements. 

Fairlight Project Settings
The Fairlight panel of the Project Settings window (Fairlight > General) now includes the 
following settings: 

Enable Soft Fades
Since version 14.0, Fairlight has automatically added a 1.5 ms (72 samples) crossfade between 
adjacent timeline clips, allowing you to quickly edit your audio without having to manually add 
crossfades to prevent clicks or pops during playback, as you audition your edits.

In DaVinci Resolve 20.2, this feature is still active by default, but you are now able to switch 
off Soft Fades, which can be helpful in cases where you need to hear the audio clips in 
their entirety.

Enable Ramp Up on Play
When this feature is active, your mix will fade in whenever the play button is clicked. The default 
ramp-up time is still 2.0 ms, but it can now be adjusted up to 100 ms.

Ramp Up on Play is helpful in preventing clicks when playback begins, especially when working 
on mixes with high track counts. 

Fairlight Project Settings - Soft Fades & Ramp Up on Play enabled
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