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Foreword

Welcome to The Beginner’s Guide to DaVinci Resolve 17.

DaVinci Resolve 17 is the only postproduction solution that brings editing, color correction,
audio post, and visual effects together in the same software application! The most exciting
thing about DaVinci Resolve 17 is the revolutionary new cut page, which is designed specifically
for the fastest possible editing when working with tight deadlines. It's an alternative edit
page with a newly styled editing interface that eliminates unnecessary steps to edit, plus
it's combined with new tools, all designed to help you work faster than ever before.

DaVinci Resolve 17 also includes even more advanced color correction, powerful new editing
options on the traditional edit page, vastly improved Fairlight digital audio tools, and even
faster 2D and 3D visual effects compositing on the Fusion page. DaVinci Resolve 17 enables
you to switch between creative tasks without having to export or translate files between
different applications!

Best of all, DaVinci Resolve 17 is absolutely free! Plus, we've made sure that the free version
of DaVinci Resolve actually includes more features than any paid editing system. That’s
because at Blackmagic Design we believe everybody should have the tools to create
professional, Hollywood-caliber content without having to spend thousands of dollars.

| hope you'll enjoy using DaVinci Resolve 17, and we can’t wait to see the amazing work
you produce!

Grant Petty
Blackmagic Design

Foreword

ix
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Getting Started

Welcome to The Beginner’s Guide to DaVinci Resolve 17, the official Blackmagic Design
Training and Certification book that teaches editors, artists and students how to edit,
composite, color correct, and mix audio in DaVinci Resolve. All you need is a Mac or
Windows computer, the free download version of DaVinci Resolve 17, and a passion to learn
and tell your story!

This official step-by-step training guide covers the basics of editing, visual effects, motion
graphics, color correction and audio so you can start creating your own Hollywood caliber
film and video today!

How to edit, add effects and post to the web, fast using the new cut page.

How to setup projects, import media and use metadata to speed up your work.

Marking selections, editing clips in the timeline, and context sensitive trimming.

How to retime clips, add transitions and pan and scan photos.

Working with new title templates, creating your own titles and adding animation.

How to navigate the Fusion page, use a node based interface for visual
effects compositing.

Primary and secondary corrections using DaVinci Resolve’s legendary color tools.

How to match shots, use color management, create looks, grade multiple clips.

How to use PowerWindows, track objects in a shot, use curves and add ResolveFX.

Audio sweetening and mixing using the Fairlight audio tools.

Record voice over directly into the timeline

Use new FairlightFX to improve audio quality

How to deliver projects to a variety of formats and share directly to YouTube and Vimeo.

Dozens of tips and tricks throughout the book that will transform how you work!

Getting Started
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xii

The Blackmagic Design Training and Certification Program

Blackmagic Design publishes several training books that take your skills farther in
DaVinci Resolve 17. They include:

* The Beginner’s Guide to DaVinci Resolve 17

* The Colorist Guide to DaVinci Resolve 17

= The Editor’s Guide to DaVinci Resolve 17

= The Fairlight Audio Guide to DaVinci Resolve 17
= The Visual Effects Guide to DaVinci Resolve 17

Whether you want an introductory guide to DaVinci Resolve or you want to learn more
advanced editing techniques, color grading, sound mixing, or visual effects, our certified
training program includes a learning path for you.

After completing this book, you are encouraged to take a 1-hour, 50-question online
proficiency exam to receive a certificate of completion from Blackmagic Design. The link
to the online exam can be found on the Blackmagic Design training web page.The web
page also provides additional information on our official Training and Certification Program.
Please visit www.blackmagicdesign.com/products/davinciresolve/training.

Resolve 17

!

DAVINGI
RESOLVE!?

This book supports DaVinci Resolve 17 for Mac and Windows. If you have an older version of
DaVinci Resolve, you must upgrade to the current version to follow along with the lessons.

NOTE The exercises in this book refer to file and resource locations that will differ
if you are using the version of software from the Apple Mac App Store. For the
purposes of this training book, if you are using macOS we recommend downloading
the DaVinci Resolve software from the Blackmagic Design website, and not the
Mac App store.

Getting Started



To download the free version of DaVinci Resolve 17 or later from the Blackmagic
Design website:

Open a web browser on your Windows or Mac computer.

In the address field of your web browser, type:
www.blackmagicdesign.com/products/davinciresolve.

On the DaVinci Resolve landing page, click the Download button.

On the download page, click the Mac or Windows button, depending on your
computer’s operating system.

Follow the installation instructions to complete the installation.

When you have completed the software installation, follow the instructions in the following
section, “Copying the Lesson Files,” to download the content for this book.

The DaVinci Resolve lesson files must be downloaded to your Mac or Windows computer
to perform the exercises in this book. After you save the files to your hard disk, extract the
file and copy the folder to your Movies folder (Mac) or Videos folder (Windows).

To Download and Install the DaVinci Resolve Lessons Files:

When you are ready to download the lesson files, follow these steps:
Open a web browser on your Windows or Mac computer.

In the address field of your web browser, type:
www.blackmagicdesign.com/products/davinciresolve/training.

Scroll the page until you locate the The Beginner’s Guide to DaVinci Resolve 17.

Click the Part 1link to download the media. The IntroToResolvel7Tutorials.zip file is
roughly 6 GB in size.

After downloading the zip file to your Mac or Windows computer, open your Downloads
folder and double-click IntroToResolvel7Tutorials.zip to unzip it if it doesn’t unzip
automatically. You'll end up with a folder named R17 Beginner Guide Lessons that
contains all the content for this book.

From your Downloads folder, drag the R17 Beginner Guide Lessons folder to your
Movies folder (Mac) or Videos folder (Windows). These folders can be found within
your User folder on either platform.

You are now ready to begin Lesson 1.

Getting Started
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After completing this book, you are encouraged to take the one-hour, 50-question online
proficiency exam to receive a Certificate of Completion from Blackmagic Design. The link
to this exam is located at the end of this book.

xiv Getting Started



the Cut Page

The cut page is perfect for projects with
tight deadlines that you must turn around
quickly. It has a streamlined interface that’s
fast to learn for new users and designed
for speed. Everything on the cut page

is action based, so every click does
something. That means you’ll spend more
time editing and less time hunting for
commands. Plus, the scalable interface

is great for portable editing!

Time
This lesson takes approximately
90 minutes to complete.

Goals
Introducing the Cut Page

Reviewing Clips Using Source Tape
Assembling the Soundbites
Refining the Timeline Clips
Changing the Order of the Clips
Adding the B-Roll

Smart Insert
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Trimming the B-Roll

Adding Other Camera Angles
with Source Overwrite

Using the Sync Bin with
Source Overwrite

Adding Music, Effects, and Titles
Quick Export
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Introducing the Cut Page

When it comes to editing, there isn’'t a one-size-fits-all approach. That’s why DaVinci
Resolve has two different editing environments: the cut page and the edit page. The
cut page includes many innovations that make editing much faster than before. Speed
and accuracy are critical, whether you're editing long-form episodic television drama,
documentaries, news, corporate videos, music videos, or television commercials. The
cut page offers unique and innovative tools for dealing with large amounts of footage
and footage from multicamera shoots.

The cut page has also been specifically engineered to work with dedicated hardware such
as the DaVinci Resolve Speed Editor or the Editor’'s Keyboard. Both of these keyboards
allow editors to, almost literally, get their hands directly on the footage as though they
were manipulating film stock or video tape.

Introduction to the Speed Editor

The DaVinci Resolve Speed Editor has been designed in conjunction with the cut page to
make editing dramatically faster. You get physical controls that you can feel in your hands,
making the experience much better than software-only editing.

Unlike a mouse, the search dial allows very accurate search and positioning of the timeline.

It feels just like holding the timeline in your hand! Trim keys allow the search dial to be used for
live trimming, which is faster because the search dial is larger and more accurate. Editing and
trimming with the search dial offers a whole new way to work!

Throughout the next two lessons, sidebars will explain how to use the Speed Editor for many
of the mouse and keyboard functions performed in the cut page exercises.

High Speed Editing with the Cut Page



What’s more, the cut and edit pages aren’t mutually exclusive. As with the other pages in
DaVinci Resolve, you can always switch between the cut and edit pages at any point in
your workflow, so you can leverage the particular functions of either page at any time.

To start exploring the cut page, you'll create a new project and import some clips.

NOTE At this point, you should have downloaded the content for this book and
located that content in your Documents folder as described in the “Getting
Started” introduction of this book.

Start by launching the DaVinci Resolve application.

The first window that appears is the Project Manager. Here, you'll find all the projects
that you've created. Projects represent a single job, and they contain the timelines and
clips that link to the media on your hard drives.

Click New Project and name your project OMO Quick Cut and click Create.

DaVinci Resolve will open and display the page last used.

Introducing the Cut Page 3



If necessary, click the Cut button at the bottom of the interface to switch to the

cut page.
The media pool contains all the The viewer switches between showing
clips and edited timelines. source clips and the timeline.

The upper timeline shows the entire The toolbar contains playback,
timeline, eliminating the need for scrolling. editing, and transition buttons.

The lower timeline shows a detailed
view of your current timeline position.

In designing the cut page, Blackmagic Design took a step back and put a lot of thought
into how to innovate and make editing faster. The cut page and the edit page provide
different interfaces for these two very different cultures of editors. The cut page removes
wasteful steps and anything that could slow you down. Every click or action you perform
on the cut page has a direct result. There are no wasted clicks or optional settings to
configure. The page works hard at anticipating what you want to do and helps you get
there faster.

In the upper-left area is the media pool. This is where all the clips in your project can
be sorted, organized, and reviewed.

To give yourself a little more room to see the footage, you can easily resize the interface.

High Speed Editing with the Cut Page



Click the Resize Timeline control below the audio meters and drag downward to give more
space to the media pool and the viewer.

00:00:00:00

Resize Timeline

When starting a project, you import clips into the media pool using the buttons in the
upper-left corner.

In the upper-left corner of the media pool, click the Import Media Folder button.

& Media Pool

Master

Import Media Folder

The Import Media Folder button allows you to import one or more
selected audio, video, or graphic clips.

In the Open dialog, navigate to the Documents folder where you placed the
R17 Beginners Guide lessons / Lesson 01 folder.

Within that folder, select the OMO Footage folder.

< By Ev =7 OMO Footage =) Q
——
GRAPHICS INTERVIEW MUSIC SCENERY STORE
MNew Folder Cancel m

This folder includes subfolders for interview clips, scenery clips, graphics, audio, and
clips of the retail store. When you import a folder that contains subfolders with clips,
the folder structure is retained.

Introducing the Cut Page




Click Open in the dialog to import the folders and clips.

A useful dialog opens to inform you that the clips you're importing differ from the
default frame rate for the project. Using this dialog, you can switch Resolve’s settings
to match the clips’ format without opening a Settings window.

Change Project Frame Rate?

Den't Change

Click Change to have the settings in DaVinci Resolve match the frame rate of the
incoming clips.

All the media imports into the media pool, and the folders are made into bins. Every
project contains one bin to start with—the Master bin—which contains all other bins,
footage, and your timelines.

The cut page makes it easy to jump between the different bins within your project.

From the bin drop-down menu, select the INTERVIEW bin.

= Media Pool

¥ OMO Footage

INTERVIEWS )

Bins, like folders, can be used to organize your clips into categories. Although these
bins were created when you imported the clips, you can create your own bins and
have them all accessible without any wasted space.

You can create your own bins to help further organize your footage by
choosing File > New Bin.

High Speed Editing with the Cut Page



Click the bin list again and select Master to jump back to the Master bin for this project.

NOTE If you wish to move a clip from one bin to another, select the clip and
drag it to the Bin List button. The bin list will open, and you can choose a bin
to move the clip to.

Reviewing Clips Using Source Tape

To date, most editing software requires you to review clips one at a time before you choose
which portions of the clips to use in your edit. However, with so much footage being shot,
even for short projects, the cut page has a unique way for allowing you to see and review
your footage quicker than ever before.

At the top of the viewer window, click the Source Tape button.

The media pool immediately switches to a flattened view, to show you all the footage
currently in your project.

[ Fak . RN

In Source Tape mode, you can easily review the footage using the viewer.

Reviewing Clips Using Source Tape 7



Drag the red playhead along the bottom of the viewer to scrub through the footage in
your project.

As you go through the source tape, notice how the current clip is highlighted in the bin.

When you're dragging the playhead through the footage, the audio can
be heard. You can toggle this audio scrubbing feature at any time by choosing
Timeline > Audio Scrubbing or by pressing Shift-S.

The white vertical lines in the viewer’s scrubber bar indicate each clip in the source
tape. You can easily jump forward or backward to the next or previous clip in the
source tape.

Click the Go To Next Clip button at the bottom of the viewer to jump to the start of
the following clip or click the Go To Previous Clip button to jump to the start of the
previous clip.

H*I{ll'bgl

Go To Mext Clip

You can also jump to any clip in the media pool by clicking the clip’s
thumbnail icon to highlight it.

To play any clip in the source tape, you can use the transport controls.

Click the Play button to begin playback.

The current clip plays.

Click the Play Reverse button.

)| 1{ H > W O

Play Reverse

The current clip plays backward.

High Speed Editing with the Cut Page



Click the Stop button to stop all playback.

You can also scrub through the selected clip for more accuracy when trying to find a
specific point or action.

Click and drag the Jog Wheel control to scrub slowly through the clip.

< ®> 4 4 H > PP

—

Jog Wheel

When using the jog wheel, the viewer displays a zoomed-in version of the waveform
display for any clip that has attached audio.

Finally, you can very quickly review all the footage in the source tape using the Fast
Review function.

Click the Fast Review button to begin the fast review playback.

s
m?
iy

Fast Review

The fast review plays through the clips, adjusting the speed automatically depending
on the length of the clip. Longer clips are played faster than shorter clips so that it
takes the same amount of time to fast review each clip. This gives you a quick and
easy way to review new material without taking up a lot of time. Once the content is
reviewed, you should have a good idea of a few highlights you might want to use when
you start to assemble your promo video in the timeline.

Controlling Playback with the Keyboard

The cut page also supports the traditional JKL keyboard shortcuts for playback. Instead of
using the buttons below the viewer, try the following combinations to control playback from
your keyboard:

L—plays forward

J—plays backward

K—stops playback

LL—plays forward at 2x normal speed (keep pressing L to increase playback speed up to 64x)
JJ—plays backward at 2x normal speed (again, keep pressing J to increase the speed up to 64x)
Hold K and press either L or J—jogs forward or backward one frame at a time

Hold K and hold either L or J—scrubs forward or backward at half speed.

Reviewing Clips Using Source Tape
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In addition to different ways of reviewing the clips, you can also change how the clips are
ordered and displayed in Source Tape mode.

Source Tape mode will always the display the footage from the current bin (including any
bins inside the current bin) selected in the media pool and in the order the media pool is
displaying the clips.

Click the Sort Media By menu at the top of the media pool.

Sort Media By

Timecode

By default, the clips are displayed in ascending order of their recorded timecode, so
clips with an earlier timecode are displayed higher in the order than others.

High Speed Editing with the Cut Page



Change the Sort Media By to Bin.

Now the clips are all displayed in the order of the bin they are in. Notice how the clips
have also changed order in the source tape viewer, too.

Master / OMO Footage / 5

Master / OMO Footage / GRAPHICS

Master / OMO Footage / MUSIC

NOTE Audio-only clips such as music or sound effects will not be displayed in
the source tape, but you can still access them in the media pool.

You can also choose to limit the amount of footage you're currently viewing in the
source tape, which is very useful for projects with vast amounts of footage.

Click the bin list and select the INTERVIEW bin.

v OMO Footage

INTERVIEW

Reviewing Clips Using Source Tape 1"



Both the media pool and the source tape now display only the clips in the INTERVIEW
bin, organized by clip name and grouped by the hour of the starting timecode.

Use the bin list to return to the Master bin and display all the clips in the source tape.

You can also choose to display just one clip from the media pool in the viewer, which is
very useful if you just want to focus on footage from one clip, such as an interview.

Scroll to the bottom of the media pool and select the clipin
the Master/OMO Footage/STORE bin.

The source tape moves the playhead to the start of this clip.

Click the Source Clip button at the top of the viewer to display just the
clip.

Source Clip

Click the Source Tape button to return to the whole source tape.

You can switch between source tape and source clip modes by
pressing Shift-Q

Excellent. You should now have a clear understanding of how the cut page can help you
review your footage faster than you ever thought possible. Now the fun part begins, as you
start to edit these clips together into a short promotional video for the company to use
across social media.

High Speed Editing with the Cut Page



Reviewing Clips with the Speed Editor

The right side of the Speed Editor includes dedicated buttons
to switch between the timeline and source tape modes.

The search dial can be spun fast to move up and down the
footage quickly, with the three buttons directly above the dial : oiRce g
used to configure its behavior. :

SHTL: Use this (Shuttle) key to navigate longer clips quickly.
Turning the dial slightly left of center moves the playhead
backward; turning the dial slightly right moves the playhead
forward. The greater the rotation from center, the faster the
shuttle goes. Note that “center” is located wherever the
indentation is positioned when you activate the SHTL button.

JOG: Use this key to navigate short distances with more
accuracy and precision. Traditionally, you place your finger on
the search dial indentation and rotate it to the left to go
frame-by-frame in reverse or to the right to go frame-by-
frame forward.

SCRL: Use this (Scroll) key as a “higher geared” jog mode.
Rotating the wheel left reverses the play direction, while
rotating it right moves forward. Scroll works in terms of
seconds rather than frames. The speed at which you rotate
the search dial determines how fast the playhead moves
through the footage.

With the SNAP button enabled on the Speed Editor, rotating the search dial very slowly will
cause the playhead to pause briefly at each edit point in the timeline.

Reviewing Clips Using Source Tape 13



14

Assembling the Soundbites

The goal for this edit is to create a 1-minute video for the outdoor fashion brand Organ
Mountain Outfitters. The client has provided a series of clips of suitably attired folk enjoying
the outdoor life, customers shopping in their retail outlet, a short interview with the company’s
founder, Chris Lang, together with a short piece of music and the company’s logo as

a PNG file.

You will begin by creating a new timeline.
Choose File > New Timeline or press Command-N (macOS) or Ctrl-N (Windows).
The Create New Timeline window appears.

Type OMO Promo in the Timeline Name field and click Create.
Create New Timeline

Start Timecode  01:00:00:00
Timeline Name | OMO Promo
Mo. of Video Tracks 1
No. of Audio Tracks 1

Audio Track Type  Stereo

+ Empty Timeline

+ Use Project Settings Cancel

A new timeline is created, and you can see some additional controls appear on the left
side of the timeline area.

NOTE By default, all new timelines created in the cut page are placed in the
Master bin but do not show in the source tape. To see the new timeline you've
just created, click the Timeline button at the top of the viewer.

To begin editing this footage, you will start by cutting together soundbites from
Chris’s interview.
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NOTE The key philosophy behind the cut page is that you can add clips to
the timeline very quickly. Once you have the clips in your timeline, you can
then fully focus on adjusting them for the final edit. This is why the cut page
does not automatically alternate between the source clip and the timeline as
you edit, like other editing software (including the edit page).

Using the bin list, select the INTERVIEW bin and click the Source Tape button.

Ensure your playhead is at the start of the first interview clip in the viewer.

Play the first clip to review what Chris says.

This is a good introduction to both Chris, the company, and their focus of supporting
their local community. It may ultimately be a bit too long, but it's a good start!

Ensure that the playhead is still over the first clip in the source tape and then click the
Append edit button at the bottom of the media pool.

Append

Assembling the Soundbites
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The clip is added to the timeline.

You've introduced Chris and Organ Mountain Outfitters, but now it’s time to tell the
audience a little more about Chris’s passions.

Move to the start of the fourth interview clip in the INTERVIEW bin.
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You can use the Up and Down Arrow keys to jump to the start of the
previous or next clip in the source tape viewer.

Play the clip until Chris says, “We want people to experience the Southwest...”

This is where you want this interview clip to start. Rather than adding a clip in its
entirety, you can add a specific part of a clip using In and Out points.

Press | to add an In point just before he says “We want....”

Play forward a stop after Chris says, “..the landscapes.”
This is where you want the soundbite to end.

Press O to add an Out point here.
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Click the Append edit button.

peoxr e e e e X FIr]

Continue playing the interview in the source tape and add an In point just before
Chris says, “Our brand is really a reflection of....”

Add an Out point after he says, “..and who we are.”
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Continue playing the interview, adding an In point before Chris says, “The only way
to do that...” and an Out point after he finishes speaking but before he blinks. Perform
another Append edit.

In the source tape viewer, move to the second interview clip. Play forward through this
clip and add an In point before Chris says, “That’s really what inspires us....”
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This soundbite is toward the end of the interview clip, so instead of
playing the clip at normal speed you can play at 2x normal speed to get
through the interview quicker. Press L twice to increase to 2x speed.

1 n

This is a tight edit to try to find because he says “that’s” twice. To try to make sure

1

you're setting the In point after the first “that’s” you can use the Jog In control.

Use the Jog In control on the left side of the source tape scroll area to refine the
position of your In point until you are happy. A corresponding control on the right side
of the scroll area allows you to jog the Out point to refine it.

Add an Out point at the end of the interview clip after Chris says, “..where the design
process starts” and append the clip in the timeline.

Notice how you were able to quickly work through the interview without having to switch
back and forth between the source tape and timeline? That’s one of the advantages of the
cut page: you can keep adding clips to your timeline and then when you're ready you can
turn your attention to refining the edit you have.
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Refining the Timeline Clips

The cut page displays the timeline in two ways. The upper part of the timeline area always
displays the whole edit and is useful to use for navigating around even the most complex
timelines. The lower portion of the timeline area shows a detailed view of the timeline at
the playhead position and is useful for performing precise editing to individual clips.

Utilizing both of these views together means there is no time wasted zooming in or out of
the timeline.

The clips displayed in the lower timeline also automatically change height
depending on the space available. So, if you need the clips to be a little larger
for complex timelines, simply use the Resize Timeline control to adjust the
amount of screen space you're giving the timeline; the clips’ heights will
change dynamically to always fit!

In the upper timeline, move the playhead to the start of the first clip.

T2 2322213

The viewer instantly switches to timeline mode to show you the footage currently in
the timeline.
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Play the timeline until after Chris laughs but before he says, “My name is Chris Lang...”
and stop playback.

AL AL AL L ;

You can see from the waveform display in the lower timeline where he starts to
introduce himself. If you overshot that point, you can always use the jog wheel in the
viewer to jog back to before he starts speaking.

You want to remove all the footage up to this point. The easiest way to do that is to cut
the clip at the position of the playhead.

Click the Split Clips button at the top left of the timeline.

An edit point is added to the clip at the playhead position.
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In either timeline, select the first part of this clip.
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Press Delete (Backspace) to remove the unwanted portion of the clip.

Continue playing Chris’s interview and stop after he says, “... Las Cruces, New Mexico”
but before he blinks.

While Chris goes on to talk about the good work the company is doing in the
community by donating lunches with every sale, this particular edit is not concerned
with that. Instead, you need to keep him on message about the kind of lifestyle
embodied by his clothing brand.
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In the lower timeline, right-click the top of the playhead and select the Split Clips
option from the shortcuts to add another edit point at the playhead position.

Select the second part of the clip after the edit you just added.

LA N B 3 5 3 A0 0 Q0 ENERERE

Press Delete (Backspace) to remove it from your timeline.
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Refining Edit Points with Audio Trim

Sometimes, when you are building up your rough cut, when you watch the initial rough cut back,
you'll notice how you need to adjust the edit points slightly. Maybe you didn’t quite set the In and
Out points in the right place, or you've changed your mind and need to refine where a clip starts
or stops. The cut page makes it easy to adjust the edit points if you feel you need to.

Simply select the beginning or end of a clip and drag to add or remove frames.

01:00:18:00 ! 01:00:20:00

If you're trimming an interview clip, you can see a waveform display that will help guide you by
clicking the Audio Trim button.

& ] B =
S
Audio Trim

With audio trim enabled, you will be able to see a large waveform display to make it easier to
see where Chris starts and stops speaking.
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Changing the Order of the Clips

The interview is coming along nicely, but when you listen back to the interview, you may
realize that the last soundbite doesn’t make any sense coming at the end. Thankfully, it’s
really easy to change the order of clips in the cut page.

In the upper timeline, select the last clip. This is the soundbite you will move to
another position.

Drag the last clip back through the upper timeline to the edit point between the
second and third clips.

The edit point becomes highlighted.

Hold the clip over the edit point until a gap appears in both the upper and lower
timelines. Once you see the gap appear, you can release the mouse.

A0 R0 A0 6 8 3 36 RO 0.

The fifth clip moves back and becomes the third clip in the timeline, and the rest of the
clips shuffle up to make room for it.

As you can see, quickly adding and reordering clips on the timeline in the cut page is fast
and intuitive.
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Adding the B-Roll

Now that you've got the main soundbites of the interview in place, it’s time to start adding
some shots to support what Chris is saying and how the clothing and brand is inspired by
and reflects the outdoor lifestyle. To do this, you will start by inserting some clips between
the soundbites before adding some clips on top of the interview, so you hear his words but
don’t see him in the shot.

Before you begin adding more clips to the timeline though, you will color tag the interview
clips, so they are easily recognizable in the timeline.

NOTE Color tagging the clips in this way is not necessary during your own editing
but is used here as a powerful visual aid to direct you to specific parts of
the timeline.

In the media pool, select all the clips in the INTERVIEW bin, and then right-click and
choose Clip Color > Orange.

Master / OMO Footage / INTERVIEW

N — e : — —

DADO2O1 |, Time FAD02_01359221... F A 005_0137139...

FA006_01:
Clip Color

Orange
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All the clips in the timeline change to an orange color to help you identify the
interview clips.

You will now add an opening shot of the eponymous Organ Mountain.
Click the Source Tape button or press Q to switch to the source tape viewer.
Use the bin list to jump to the SCENERY bin.

Scrub through the source tape to locate the Organ Mountain clip. Position your
playhead at the start of this clip.

Press | to add an In point.

Reodr dr o Xe B e W ¥ TF LY A A

You now need a few seconds of this clip for the opening shot. Rather than playing the
clip and counting in your head, you can specify a duration in the viewer.

Click the duration timecode box at the top right of the viewer and type 700 and press
Enter (Return).

An Out point is added 7 seconds after the In point.

Now that you have the clip marked, you can easily drag it to the point in the timeline
where you want it to be.
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Click and drag the shot from the viewer to the beginning of the upper timeline, wait for
the edit to be highlighted and the gap to appear before letting go of the mouse and
inserting the clip.

The director thinks this shot is so good it’s worth using not only as an opening shot but
also as a closing shot, bookending the whole piece.

Drag another copy of the Organ Mountain shot from the source tape viewer to the end
of your timeline.
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The Boring Detector

The Boring Detector performs a live
analysis of the duration of each clip in your
timeline and highlights areas that may be
either too long or too short.

When activated, the Boring Detector asks
you to choose durations for “boring clips”
and “jump cuts.”

Jump Cuts

When you click Analyze, the Boring Detector highlights clips that fall outside these parameters.

Clips longer than the “boring clips” duration are highlighted in light gray. You may decide to
trim these clips or add additional cutaways to keep the visual interest.

Clips that are shorter that the “jump cuts” duration are highlighted in red and indicate areas
that may be prone to accidental “flash frames.” Check these areas for small gaps which can
be easily left.

01:00:07:07

The Boring Detector will constantly update its analysis of the duration of clips as you continue
to edit. You can disable the Boring Detector by clicking the Boring Detector button again.
Re-enabling the Boring Detector re-opens the Analyze Timeline Edits windows, allowing you
to update the durations for the boring clips and jump cuts.
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Smart Insert

The cut page editing functions have a little extra intelligence built in to help you get the
results you want without needing to worry about what is selected or the exact location of
your playhead. Even the familiar edit types like Insert are given a bit more intelligence than
you might normally expect.

In the upper timeline, move the playhead near the edit point between the first and
second orange clips.

Notice the small down arrow icon at the top of the lower timeline. This is called a smart
indicator.
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The smart indicator points to where edits will be performed. Having the smart indicator
means you often don’t need to waste time placing In or Out points on the timeline.
When you position the playhead in the timeline, the smart indicator automatically
appears, showing you where the nearest cut is located. This allows you to work faster,
as the smart indicator will move from edit to edit as you scroll the timeline.

Press Q or click the Source Tape button and scrub through to find the shot of three
people walking up a path ( ).

Add an In point just as the girl in front comes into the shot from behind the trees.

Click the duration timecode field and type 200 to set a duration of 2 seconds for
this clip.

Click the Smart Insert button in the toolbar (or press F9).

smart Insert

The Smart Insert inserts a clip at the edit point located nearest the playhead and
pushes everything else down the timeline to make room for it.

High Speed Editing with the Cut Page



Using the upper timeline, move the playhead near the edit point after the third
orange interview clip. This is the clip where Chris talks about the inspiration for
the clothing designs.

Press Q to switch to source tape and use the bin list to jump to the STORE bin.
The first clip in this bin is of a guy designing a t-shirt on a computer.

Set an In point just before the black circle appears on the design.

o
00:00:05:12

In the duration timecode field, type 300 for 3 seconds.
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Click the Smart Insert button or press F9 to insert the clip after the third orange clip.

Using Extra Tracks

Instead of having all your clips arranged along a single track, you can use additional tracks
to overlap edits for more sophisticated results.

Using the upper timeline, select the second blue clip and drag it upward to create a
new track.

Track 2 is automatically created, and a gap is left in the space of the original clip.

Using the lower timeline, select the end of the blue clip on track 2 and trim it to the
right until the white tooltip value reaches 1:15 (1 second and 15 frames).
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Use the upper timeline to return the playhead before the blue clip and play to review
your changes.

The shot of the people walking now extends over the next part of Chris’s interview.
This type of overlapping edit is often referred to as a split edit.

You can also trim using the upper timeline, but for precise changes such
as this, the lower timeline is much easier to use.

You will now make a similar change to the third blue clip.

In the upper timeline, select the third blue clip and drag it up to track 2, leaving another
gap behind in its place.

This time, to create the overlapping edit, you will trim the gap.

Using the lower timeline, trim the end of the gap backward by about 1 second to create
the split edit. Play back to review your changes.

Using the different tracks in the timeline is useful for creating complex edits that layer
different visuals, graphics, and audio.

In addition to moving clips to the other tracks as you did in the previous steps, you can also
edit directly onto any track. In the next few steps, you will add a graphic to the opening
shot and a few cutaways to the end interview clips.

Using the upper timeline, return your playhead to the beginning of your edit.

Using Extra Tracks
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Press Q to return to source tape mode and select the GRAPHICS bin from the bin list.

This bin contains just one clip: a PNG file of the Organ Mountain Outfitter’s logo. PNG
files are useful, as they can preserve the transparency information, or alpha channel,
so they can be placed on top of other clips.

Click the Place on Top button.

01:00:05:00
Place on Top

The graphic gets added to track 2, above the opening clip. Whenever you add a
graphic such as this to your timeline, Resolve will use a default duration of 5 seconds;
however, you can always trim the graphic to whatever duration you need.

Using the lower timeline, trim the end of the graphic to the same length as the clip
below it on track 1.

Return your playhead to the start of the timeline and play back to review the new
opening shot with logo.
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Another use for the Place on Top edit is to add cutaways to what Chris is saying. Cutaways
are useful for several reasons—for example, they help keep the audience’s interest and
help to cover the jump cuts in the interview. Before you tackle the main part of the edit that
needs cutaways, you will explore how to work with them on a simpler section

toward the end.

Using the upper timeline, move the playhead until it snaps to the end of the third blue
clip on track 2.

NOTE Snapping can be turned on and off using the magnet icon on the left
side of the timeline or by pressing N at any time.

This is where you will add some additional cutaways to track 2.
Press Q to enter source tape mode and use the bin list to jump to the STORE bin.

Scrub through the source tape until you see an exterior shot of the Organ Mountain
Outfitters store.

Set an In point where the man in white is entering the store.

I gy MalN
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Set an Out point just as the girl in pink lets go of the door.

Click the Place on Top button.

01:00:40:00

The exterior shot is added to track 2 and nicely covers the jump cut at the end of
this interview.

Using the upper timeline, move the playhead so it snaps to the second blue clip
on track 2.

You will now add a series of cutaways to highlight what Chris is talking about: the
inspiration he takes from the outdoors in the Southwest.

You may want to review what Chris says during this part of the interview,
as it may help you decide which shots you may or may not want to use from
the different clips you have available.

Use the bin list to jump to the SCENERY bin and press Q to enter source tape mode.

In this bin, you have a myriad of shots available to you. In the same way you may have
reviewed Chris’s interview, it’s useful to be able to review all the clips available to you.

Click the Fast Review button.
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Once Fast Review has finished, return the playhead to the shot of the group of people
walking up some steps ( ).

Set an In point just before the third person walks into the shot.

Set an Out point when all three have walked into the shot, and you see the mountains
in the distance (about 3 seconds later).

21 Clips.. sCTRERY

Click the Place on Top button or press F12.
Find the shot of the four friends sitting on the sand.

Set an In point where the girl in pink raises her hand and an Out point before she
brings her hand back down. Press F12 to perform a Place on Top edit.

23 clin - scENERY
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Locate the clip of the girl dancing with the fire sticks and mark any 3-second duration,
and then press F12 to place on top.

23 Clips - SCENERY.

Finally, return to the start of the source tape and set an In point as the guy jumps
on the rock.

High Speed Editing with the Cut Page



Mark a 4-second duration and place on top.

With that last edit, you have successfully hidden the last jump cut in the interview, but your
work is still not over. Now you need to check to see whether your edits have worked and,
where necessary, trim them further.

Trimming the B-Roll

You've already finessed the interview clips in track 1 by adjusting the In and Out points,
and you've seen how the timeline rippled to reflect the changing durations of each clip.
However, when you trim clips on another track, they function slightly differently, as they
won’t ripple. Instead, you can adjust edit points by rolling them or adjust whole clips

by slipping or sliding them. You will use the cutaways you’ve just added to explore
these features.

NOTE The following steps may not be exactly the same as what you’ll see on your
timeline because it depends where exactly you placed the In and Out points of the
clips, but if you've followed the steps in this lesson reasonably closely so far, you
should see similar results.

Trimming the B-Roll a1
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Position your playhead on the edit point between the second and third blue clips
on track 2.

Press / (slash) to preview the edit using the Play Around/To function.

These two clips are obviously the same group of people making their way up to the
mountain. However, it could do with a bit of finessing to make it appear to be two shots
of continuous action. To begin, you will ro/l the edit slightly.

In the lower timeline, place your mouse over the center of the edit and click to select
both sides of the edit.

Both the outgoing and incoming shots to either side of the edit are selected, and the
trim viewer is displayed.

High Speed Editing with the Cut Page



Drag the edit backward until the incoming shot on the right side of the viewer is at the
frame just as the second person is about to put his left foot on the step.

You can trim one frame at a time by clicking the +1 or -1 trimming buttons
in the trim viewer or by pressing , (comma) or . (period).

Press / (slash) to review the edit.

That’s OK, but we want the first shot to end where the second person has his left foot
forward. In this case, you can slip the first clip.

In the lower timeline, place your mouse over the slip icon of the first cutaway.
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Click and drag to the left to slip the clip until the frame at the top right of the trim viewer
shows the second person’s left foot forward. When you are happy that you have the
right frame, release the mouse and press / (slash) to review the change.

b ehd |

As these two clips were shot at different times the edit won't be seamless, but the
general movement of the guy’s steps should be enough to sell the edit.

The next shot of the friends at White Sands works well, but it’s a little short. Remember though:
clips on any track other than track 1 won’t ripple, so if you trim the end of the shot to make the
clip longer, you will overwrite the following shot. You can, however, slide the following shot.

NOTE Sliding a shot is different from moving the shot, as it uses the handles
available on the clips to either side to ensure that no gap is created, which
you'd then need to fill.

In the lower timeline, select the clip of the fire dancer and press Shift.

The slip icon becomes a slide icon.
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Drag the clip to the right until the tooltip reads 1:00.

LAY BHTL U P N

You have slid the clip forward by 1 second, making the White Sands clip longer by
1second and the following shot of the guy jumping on the rock shorter by 1 second.
This means you now cut to the guy jumping part way through his jump! To fix this,
you will now have to slip that clip.

NOTE This back and forth between trimming functions is a common feature of
video editing as you try to get disparate kinds of footage to work seamlessly
together in a single story.

Using the lower timeline, slip the last cutaway clip so that the guy is already standing
on the rock, and then press / (slash) to review the edit.

That’s nice. By slipping the clip to remove the jump, you've now included the look that
better fits Chris’s words.

Trimming the B-Roll
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Finally, trim the end of this clip forward by about 10 frames so it ends after Chris says,
“That’s what really inspires us...” and we cut back to Chris before he says, “..and we
take that inspiration....”

Awesome! You have used the intuitive trimming functions of the cut page to refine the
series of cutaways. What’s more, all the trimming functions in the cut page are always
available, as there’s no specific trimming mode or trimming tools you need to select before
making these changes.

Trimming and Moving Clips with the Speed Editor

You can trim clips using the Speed Editor’s search dial, which allows a more tactile and
connected feel to the trim than using a mouse and keyboard.

Holding any of the Speed Editor’s trimming buttons automatically selects the edit nearest the
playhead as indicated by the smart indicator.

When trimming with the Speed Editor, you can press CAM 2 to select a cut on video track 2 or
press CAM 3 to select a cut on video track 3, and so on.

If you want to move clips using the Speed Editor, select the clip, press and hold the SPLIT
button, and rotate the dial. The upper timeline shows the selected clip changing position.

ESC

UNDO

TRANS SPLIT
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Adding Other Camera Angles with
Source Overwrite

When capturing this interview, the crew used two cameras with matching timecode. This
makes it easy to edit multicamera footage on the cut page using the source overwrite edit.

In the timeline controls, click the Video Only button, as you will not need the audio
from the second camera.

e
Video Only

You can always disable any audio attached to a video clip in your timeline
by right-clicking the clip in the lower timeline and choosing Mute.

From the bin list, select the INTERVIEWS bin.

Press Q or click the Source Tape button to enter source tape mode.

E el Eirs Hirs gios @

All the clips in the INTERVIEWS bin are displayed in the source tape.
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Scrub through the source tape to locate the first of the wide angles of the interview
with Chris.

This is the wide angle of the first of Chris’s soundbites you used to introduce him.

Press Shift-Q or click the Source Clip button to switch to source clip mode to see the
waveform of this interview clip a little easier.

Set an In point after Chris has introduced himself, just before he says “We are
located in....”

Set an Out point after just before he says, “Las Cruces, New Mexico.”
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In the toolbar, click the Source Overwrite button.

Source Overwrite

Holy smoke! The clip is edited into the timeline at the correct point of the opening
interview so that as Chris mentions that he is in the store, we actually see the store!

How did Resolve know where to place this clip so precisely?

The source overwrite is a very special editing function unique to the cut page that
works specifically with clips with matching timecodes to automatically place the new
camera angle on top of the existing video track. The angles line up perfectly, and the
action remains in perfect sync!

Using the Sync Bin with
Source Overwrite

You can also use the source overwrite in conjunction with the Sync bin. The Sync bin is
another feature unique to the cut page that allows you to quickly see and choose matching
camera angles for any point in your timeline.

Click the Sync Bin button above the media pool.

[ ] & MediaPoal | EF SyncBin
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The Sync bin opens and instantly displays all clips that sync to the timeline, displaying
them as filmstrips.

The two clips in the bin that match the current timeline location are displayed under the
Sync bin playhead. The viewer displays a multi-view of the sync’d camera angles,
highlighting the one currently used in the timeline. With the assistance of the Sync bin,
selecting the camera angle you want to use is as easy as clicking in the viewer.

NOTE If there are no matching timecodes for any part of your timeline, the
Sync bin remains blank.

Move your playhead so it snaps to the end of the last clip on track 2, the exterior shot
of the store.

w4
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The Sync bin displays both camera angles for this part of the interview.

4

Camera 2
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The wide shot opens in the source clip viewer with the In point set at the current
playhead location in the timeline and the Out point set at the end of the clip.

However, you do still want to cut back to Chris toward the end of this sound bite to
deliver his final line in the close-up shot.

NOTE By default, when you select an angle from the Sync bin, the duration of
the In and Out points are set at 5 seconds. In this example, the clip isn’t long
enough so the Out point is set at the end of the clip.
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Play the marked clip in the viewer and set a new Out point just before Chris says
“..we say experience the Southwest.”

Click the Source Overwrite button to add the clip to the timeline.

Move your playhead to the end of the series of five cutaway clips on track 2, where
you see Chris back in the shot when he says, “..and we take that inspiration....”
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In the viewer, select the wide angle and click the Source Overwrite button.

You can specify camera metadata in the File Inspector.

The new angle is added to the edit.

Don’t forget, though, that you can always adjust any clip directly in the timeline to
finesse your edit. Just be careful that you don’t accidentally move, slip, or slide the
clip or you will lose sync!

Click the Timeline Viewer button and trim the end of the new angle until it snaps to
the start of the following blue cutaway clip.

Trim the beginning of the new clip by about 2 seconds, so it starts about halfway
through the sound bite.

Review all your changes.

As you can see, working with footage shot on multiple cameras is as natural as editing any
other type of footage, thanks to the cut page’s unique Sync bin and source
overwrite function.
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Live Overwrite on the Speed Editor

Live Overwrite is a feature unique to the Speed Editor. It gives you a faster way to make the
precise edit you want when using the Sync bin for multicamera content.

Press the SYNC BIN button to display the available angles in the Sync bin.

ESC

UNDO

SPLIT

MOVE

Press and hold the CAM # button on the Speed Editor for the camera number you want to live
overwrite into the timeline.

STOP/PLAY

Now, when you rotate the search dial to the right, the selected angle will be overwritten
directly above the current timeline clip.
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Syncing Non-Timecode-Accurate Footage

You will not always have clips with matching timecode. So, built into the cut page is the Sync
Clips window, which lets you sync non-timecode-accurate sources like action cams and
mobile-phone clips, along with your professionally recorded content.

Select all the clips in the media pool that you wish to sync and then click the Sync Clips button.

Master / OMO Footage

The Sync Clips window shows the sync relationships between each of the selected clips. By
default, this relationship is based on the clips’ recorded timecodes, but you can choose to
base it on audio waveform analysis or any In or Out points you have previously set.

Choose your syncing method and click Sync. You can use the Sync View on the left of the Sync
Clips window to verify that the clips are in sync.

Click Save Sync to save and exit the Sync Clips window.

In the media pool, any sync’d clips now have
colored badges to indicate their sync’d 1
relationships. Different groups of sync’'d )
clips will have different colored badges. CANIC T 0

You can now access your manually sync’d footage in the Sync bin.
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Adding Music, Effects, and Titles

The edit is coming along nicely, so now you can concentrate on adding some music and
finessing things with a few final flourishes.

Return the playhead to the start of the timeline.
From the bin list, select the MUSIC bin.

This bin contains one audio clip.

NOTE Audio-only clips do not show in the source tape, although they can still
be selected in the media pool and displayed in the source clip viewer.

Deselect the Video Only button to allow editing audio clips into the timeline.

=
-

[} video Only
¢ ol

Select the clip and press F12 or click the Place on
Top button.

The audio clip is added to the timeline. Even though you chose to edit the audio clip
using the Place on Top function, traditionally audio always gets added to the lower part
of the timeline.

Return your playhead to the start of the upper timeline and play to hear the music.

The music works well with the edited piece until Chris starts to speak. You need to
attenuate, or lower, the audio level so you can better hear what Chris is saying.

Adding Music, Effects, and Titles 57



58

Return to the start of the timeline and select the green audio clip.

Y o ol o8 ol ok ok of o off oM of 8 of ok ok i o o8 @

i

Click the Tools button.

The cut page’s tools controls open below the timeline viewer. These controls provide
quick access to several options. Because you have an audio clip selected, the audio
levels controls are selected automatically.

NOTE You can also access a more comprehensive set of controls for audio
and video clips in the Inspector.
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Begin playback and use the slider to adjust the audio level of the selected music clip
so that you can clearly hear Chris’s interview over the music.

L joi o ok jookh jockijosky sody ok fob joi o

It would be nice if you had the music levels start louder over the opening titles and
then drop lower when Chris starts to speak. To do this, you can split the audio clip
and audio transitions.

With the green audio clip still selected, position your playhead on the first edit point
where Chris’s interview starts.

Click the Split Clips button or press Command-B (macOS) or Ctrl-B (Windows) to add
an edit point to the music.

In the audio tools, click the Reset button to reset the levels of the selected part of
the audio.

Play the first part of the music again and hear the difference in levels when you reach
the edit point.

You may want to slightly lower the levels for the first clip from their
default. Most audio-only clips such as music are always too loud when
compared to speech.
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Select the edit point between the two music clips and choose Timeline > Add
Transition or press Command-T (macOS) or Ctrl-T (Windows).

The standard audio transition is added to the selected edit point.

In the lower timeline, drag the edges of the transition to shorten its duration to
10 frames.

Great. That music has really helped set the overall tone for the edited video. Now you
will use another transition to fade in the Organ Mountain Outfitters logo.

The director wants the logo to fade in a couple of seconds after the video has started.

Scroll the lower timeline so you can see the start of the Organ Mountain Outfitters logo
clip clearly.

Trim the start of the logo to around 2 seconds.

If the smart indicator is not pointing to the start of the logo clip, scroll the lower timeline
until it is.

]
Py

Dissolve
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Click the Dissolve button to add the standard transition. This adds a 1-second cross
dissolve to the edit point.

Review the changes to see the logo fade in.

To help the logo stand out a little more from the background, you will add a drop
shadow from the Resolve Effects Library.

Ensure that the playhead is over the logo so you can see it in the viewer, and then click
the Effects browser to reveal the different audio and video effects and generators that
you can add to your projects.

® [E] MediaPool | ECF =] Tran s | [T] Titles | g+ Effects

Y

In the video effects, scroll to the Resolve FX Stylize category and locate the drop
shadow effect.

Drop Shadow |

You can live preview any content in the transitions, titles, and effects
browsers by hovering your mouse over the item.

Double-click the drop shadow effect to apply it to the graphic and play back to review
the changes.

The drop shadow just helps to lift the graphic off the brighter areas of the
background clip.

NOTE Control for any effects can be found in the Effects Inspector.

Adding Music, Effects, and Titles
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Since you were able to build the opening so easily, it's now time to turn your attention to
the closing titles. For this, you will add a “call to action” by way of an animated Fusion
title template.

Using the upper timeline, move your playhead to the edit between the last orange clip
and last blue clip.

Play the last clip until you hear the guitar strum in the music (at around 50 seconds).
This is the point where you will add your title.

Select the titles browser.

The titles browser contains a number of basic titles and more advanced Fusion title
templates, many of which are animated and can be customized in various ways.
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Select the template and move your mouse left and right to
preview this template.

I_ Sample Text

Click the Place on Top button or press F12 to add the 2-second title template above
the Organ Mountain clip.

Scroll the lower timeline so the title is centered on the playhead.
To adjust the title template, you need to open the Inspector.

Click the Inspector button to reveal the title’s controls.

BIBIRIRL- & & & o e e e g e
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In the text box, highlight the default “Sample Text” and type
organmountainoutfitters.com.

Draw On Corners 1 Line

Controls

organmountainoutfitters.com|

Tracking

Line Spacing

Click the disclosure arrow to reveal the Box Color and Shape controls.

Open the color picker controls and change the color of the animated highlights to
a bright yellow.

v Box Color and Shape

Color -

0.945
Value
Red 0.945
Green 0.907880
Blue 0.01701

Alpha 1.0

Border Width
Border Style
Angle

Line Position
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When you are happy with the results, close the Inspector to hide the controls.

Trim the ends of both the Organ Mountain shot and the title to the end of the
music clip.

For extra credit, see if you can fade the music up after Chris’s final soundbite.

Well done! You have successfully edited the short video for Organ Mountain Outfitters.
Take the opportunity to watch the edited piece and admire your hard work. Feel free to
make any additional changes you think are necessary before moving to the next steps.

NOTE If you want to compare your timeline with a version put together
following the above steps, you can import the finished timeline by choosing
File > Import > Timeline and selecting the R17 Beginners Guide Part 1 Lessons/
Finished Timelines/OMO PROMO FINISHED.drt

Adding Transitions with the Speed Editor

Using the Speed Editor, press the DIS button in the lower-left bank of buttons to add the
standard transition to the edit indicated by the smart indicator. To adjust the transition duration,
hold down the TRANS DUR button and rotate the dial.
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Quick Export

You've successfully edited a promotional clip for Organ Mountain Outfitters. Now you need
to get it exported so it can be posted to popular streaming and social media websites such
as YouTube, Vimeo, or Twitter as quickly as possible. You can accomplish all this directly
from the cut page.

In the upper-right corner of the cut page, click the Quick Export button.

Quick Export | [[ 3] Full Screen ¢ Inspector

by

00:00:56:02 2 v ) ]y

The Quick Export window includes commonly used presets for creating a movie file of
your timeline. You can export directly to common social media sites including YouTube,
Vimeo, or Twitter.

Quick Export
H.264
1920x 1080 57s 23.976 fps H.264 Stereo

Cancel

Click the YouTube option.

This preset contains all the settings needed to create a file and upload it directly to
YouTube. However, if you haven’t already input your account information, all you’'ll get
is a Manage Account button.

Quick Export - YouTube

* YouTube

1920 x 1080 57s 23,976 fps H.264 Stereo

Manage account

Click the Manage Account button if you haven’t input your account information for YouTube.
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Clicking the Manage Account button opens the DaVinci Resolve System Preferences
with the Internet Accounts panel selected where you can enter account information so
DaVinci Resolve can upload directly to web streaming services and social media sites.

Internet Accounts

YouTube

» YouTuhe

Vimeo
vimeo

Twitter

Internet Accounts f Sign In to publish directly to Twitter Sign In

You can also access these preferences by choosing DaVinci Resolve >
Preferences > Internet Accounts.

NOTE DaVinci Resolve Studio also provides the option to connect to your
Frame.io account for online review and approvals directly from the timeline.

To sign in to your YouTube account, click the Sign In button for YouTube and enter your
account information and then click Save.

Quick Export
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When you have completed the sign-in process, the Quick Export window will now
show a Directly Upload to YouTube checkbox. Selecting this allows you to enter a
description that shows up under the movie on YouTube.

Instead of uploading directly to a video sharing service, though, you might simply want
to create a stand-alone file.

Select the H.264 preset and click Export.
H.264 is a good quality compressed video format.

Choose a location where you want the movie to be saved on your computer, and then
click Save.

Choose Export Path...

OMO Promo

== Desktop 8 -

By default, the exported file will have the same name as the timeline
you’re outputting, but you can also rename the exported video at this stage
if necessary.

A Render Process window shows the time to completion and upload progress for
the movie.

Quick Export

OMO Promo.mov

1920 x 1080 57s 23.976 fps H.264 Stereo

Cancel

Once the render progress bar has completed, you will find the exported video in the
location you chose for it, so you can open it in your computer’s default H.264
video player.
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You'll learn how to create custom settings for rendering movie files in
Lesson 14, “Delivering a Final Program.”

Well done! This lesson was designed to give you a solid working knowledge of the cut
page. There’s so much more that the cut page can do, but it is just one part of

DaVinci Resolve. The remainder of this training guide will take you through the other pages
used for editing, building visual effects and motion graphics, audio mixing, and color
grading, which you can then use to further your understanding of the cut page and how it
can be used in relation to other parts of DaVinci Resolve. Enjoy the journey of discovery!

Lesson Review

True or false? Importing a folder of media from the operating system automatically
makes the folder into a bin.

True or false? The only way to view clips is to view them strung out in source
tape mode.

True or false? Source tape is based on the bin you are viewing and the sort order
of that bin.

True or false? The Source Overwrite edit requires that two or more clips be sync’d.

True or false? The Append edit is based on the position of the timeline’s playhead.

Lesson Review 69



70

True. Importing a folder of media from the operating system automatically makes the
folder into a bin.

False. You can view clips from a bin in source tape mode or, if you double-click a clip
in a bin, you can view that clip individually.

True. Source tape is based on the bin you are viewing and the sort order of that bin.
True. Source Overwrite requires that two clips be sync’d.

False. The Append edit always adds the source clip to the end of the timeline.
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—dit Page QuickStart

Producing film and video content is a very
creative and exciting process. The edit
page features powerful, easy-to-use video
editing tools. It doesn’t matter if you are
new to video editing, or you are a
professional editor—here you’ll find all the
tools you need to tell your story. In this
QuickStart guide, you will explore how to
assemble shots in the timeline, how to
adjust audio levels, and add an animated
title to finish the video.

Time
This lesson takes approximately
60 minutes to complete.

Goals
Editing a 1-Minute Movie

Restoring a Project Archive
Exploring the Edit Page
Assembling Clips in a Timeline
Editing Narration

Adding a Soundtrack
Adjusting Audio Levels
Deleting Clips from a Timeline
Trimming Clips

Panning and Zooming Photos
Adding a Title

Playing Full-Screen

Lesson Review

72
72
74
74
79
83
84
85
87
88
98
96
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Editing a 1-Minute Movie

Whether you use the application on a Mac or Windows computer, you’ll learn how to take a
project from its initial setup to a final output. You'll become familiar with the standard menus
and buttons, as well as how the edit page functions and how to configure project settings.

When it comes to editing, there isn’t a one-size-fits-all approach. That’s why DaVinci Resolve
provides two different editing interfaces: the cut page and the edit page. The cut page is
ideal for projects that need to be cut quickly. It's perfectly suited for editing news, social
media videos, educational content, and much more. The edit page features a broader range
of features and options with a more traditional approach to non-linear editing. You can
choose either page, depending on what feels best suited to your needs.

Restoring a Project Archive

This lesson will introduce you to working in the edit page. The exciting part is that you can
switch back and forth between the cut and edit pages at any time. You will start by restoring
a DaVinci Resolve Project Archive that contains a pre-prepared project with all the media
you need for this lesson.

Open DaVinci Resolve.

The first window that appears is the Project Manager.

Edit Page QuickStart



Currently, the Project Manager contains the OMO Quick Cut project from the previous
lesson, together with a default empty project called Untitled Project.

Right-click in the Project Manager panel and select Restore Project Archive.

Navigate to where you have saved the R17 Beginners Guide Lessons folder on your
hard disk and open the folder Lesson 02.

Select the folder called Taryn Jayne Glass Blowing.dra and choose Open.
The project archive is restored and added to the Project Manager.

Double-click the Taryn Jane Glass Blowing project to open it.

Taryn Jayne Glass Blowing

Click the Edit Page button.

The advantage of using a DaVinci Resolve Archive (.dra) file to restore a project is that
when the project is imported to your database, the media will not need to be relinked.
For more information on archiving projects, refer to Chapter 15, “Managing Media

and Databases.”
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Exploring the Edit Page

The edit page features a more traditional layout for nonlinear editing including bins, a
timeline, and source and timeline viewers.

The media pool contains all the Source and timeline viewers show images for the selected
media in the current project. source clips on the left and the timeline on the right.

The timeline displays a The toolbar buttons running along
graphical representation the top of the timeline let you
of your edited project. choose various editing tools.

This project is set up and designed to give you a quick tour of the edit page interface. You will
focus on the big picture and learn how to assemble a project quickly and use the core tools.

For this QuickStart, just enjoy the exploratory ride, and don’t worry about the options,
keyboard shortcuts, or even your results.

Assembling Clips in a Timeline

You will start by assembling the order in which you want the clips to play in the timeline. To
get a good view of the clips, you can increase the size of the thumbnails in the media pool,
preview them, and then just drag the ones you want into a timeline.

Edit Page QuickStart



At the top of the media pool, drag the magnification slider to the right to increase the
clip thumbnails’ size.

The thumbnails in the media pool are now larger and easier to see.
This first edit you will make is a simple one because you'll use a still photograph.

Drag O1_warmerjpg from the media pool to the top half of the timeline window and
then release the mouse button.

01:00:00:00

You just made your first edit. When you drag a clip into the timeline, it appears as a clip
segment at the beginning of the timeline. In the case of this photograph, it has a
5-second duration.

You can change the default duration for a photograph by changing the
standard still duration value in the user preferences’ Editing category.

Let’s increase the challenge just a bit and add a video clip. Because it’s important to
know exactly what part of the video clip you are adding, you'll use the source viewer to
preview the clip.

In the media pool, move your mouse pointer over the “02_interview” clip to see the
preview in the source viewer.

02 Interview.mov

Assembling Clips in a Timeline
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You can move your mouse pointer back and forth over a thumbnail to quickly see and
hear a clip in the source viewer. You can also load the clip into the source viewer
to play it.

Double-click the “02_interview” clip to load the clip in the source viewer.

Since you may not be viewing the first frame of the clip, you can use the jog bar to
slowly skim through the clip and position it at the start.

Under the source viewer, drag the jog bar playhead to the left until it is at the start
of the clip.

Because of what is said in the interview and the quality of the shot, the entire clip
would make a nice second shot in your movie. Instead of dragging it from the media
pool again, you can drag it directly from the source viewer.

Drag the “02_interview” clip from the center of the source viewer to the end of the
“warmer” clip in the timeline.

& 02 Interview.mov

When you drag near the end of a clip in the timeline, the clip you're dragging will snap
against the end of the timeline clip. This snapping behavior makes it easy to place
clips against one another without leaving any gaps in your timeline.
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In the timeline, the orange vertical bar is called the playhead. The playhead’s location
in the timeline corresponds to the current frame displayed in the timeline viewer.

Under the timeline viewer, click the Play button to play the timeline.
The timeline plays the two clips and stops when it reaches the end of the last clip.

You can add multiple clips at once by selecting multiple clips in the media pool and
dragging them into the timeline. Let’s use that technique to add the next 11 clips.

Select the fourth thumbnail in the media pool (04_at_bench), and then Shift-click the
last thumbnail (14_finished) to select all 11 video clips.

05 glass_blowing.mov

- Zd

07 adding_a_fin.mov 08 CU_tools.mov

- y —
10 liquid_tail.mov

e

12 liquid_fin.mov
.-
L::e( =
oz

13 tools.mov 14 finished.mov

The 11 clips are outlined in red to indicate that they are selected. You can add these
clips to the end of the timeline or directly over an existing clip to overwrite it.

In the timeline, drag the playhead to the start of the first interview clip and press
Spacebar to play just that clip.

You can add these new clips to overwrite the video in the timeline but leave the audio.
Let’s position the playhead at the end of the first sentence, “They call us glassblowers,
but really we are heat managers.”

Assembling Clips in a Timeline
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Drag the timeline playhead back to the end of the sentence in which she says, “..really
we are heat managers.”

With the playhead as a guide, you can drag the selected clips from the media pool up
against the playhead.

Drag the clips from the media pool to the timeline’s playhead and release the mouse
button when the clips snap against the playhead.

€3 01 warmer.jpg & 02Intervie.. 04 at bench.mov 05 glass_blowing... 06 first_eye.... 07 adding a_fin.mov

& 02 Interview.! 1ov

The 11 clips are added to the timeline, but they may not all fit in the timeline window
depending on your computer’s screen resolution. Fortunately, DaVinci Resolve
includes some handy tools to help you manage the way the timeline is displayed. One
of them is an easy toolbar button that zooms the timeline to display all the clips in

the window.

In the toolbar, click the Full Extent Zoom button or press Shift-Z.

Iy
u

Full Extent Zoom

Now, all the clips in the timeline fit within the timeline window, making it easier for you
to navigate to them.

You can quickly skim over a timeline to see your edits just by dragging the playhead.

In the timeline ruler, slowly drag the playhead to the end of the timeline and back to
the beginning so you can review the clips you just added.

What you currently have is just a collection of pretty clips. You need to develop your story a
little. To do so, you can add another interview segment and improve the order of the clips
based on the contents of the interview.
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Editing Narration

Let’s add one other piece of the interview. Since you have so many clips that illustrate the
topic better than just a talking head, you'll use only the audio from the interview clip.

In the media pool, double click the “03_interview” clip to load it into the source viewer.

Under the source viewer, click the Go To First Frame button to go to the beginning
of the clip.

0 To First Frame

Instead of clicking the button under the source viewer to play the clip, you can use a
keyboard shortcut.

Press the Spacebar to play the clip in the source viewer.

A 1-minute movie inherently has limitations. Because of its length, you can only use a
portion of the interview clip. To choose the portion you'll use, you must set a starting
location called an /n point and an ending location called an Out point. To make it easier
to set those points, you can use both the source viewer’s waveform overlay and

the jog bar.
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In the Options menu in the source viewer’s upper-right corner, choose Show Zoomed
Audio Waveform.

15:37:27:09 - 117% 00:01:11:17

The audio waveform is shown as an overlay at the bottom of the source viewer.

The overlay can make it easier to locate precise clip locations based on the soundtrack
(or lack thereof).

Once again, under the source viewer, click the Jump To First Frame button to go to the
beginning of the clip.

You should begin this narration almost halfway into the clip when the subject says,
“Also, you can’t touch or sculpt.” You could go on a hunt for this sentence, but

DaVinci Resolve can give you a bit of help. In the upper-right corner of the source
viewer is a timecode numeric display. This display shows you a location within the clip
based on hours:minutes:seconds:frames timecode. You can use this timecode to
locate the general location of the statement.

Drag the jog bar playhead until the timecode display above the source viewer reads
15:38:05:00.

15:38:05:00

Although skimming through clips using the mouse pointer is very easy, it is fairly
difficult to be precise. That’s because moving the mouse pointer even by one or two
pixels can jump several frames or even seconds if you have a longer clip. A more
precise method of moving the playhead when you are near an area of interest is with
the jog control. You can use the jog control to skim slowly through the clip while
listening to the interview.

Under the viewer, drag the jog control to the right until you hear the sentence, “Also,
you can’t touch or sculpt” and then drag to the left until you are at the beginning of the
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word, “you.” You can look at the audio waveform to locate the exact position between
the words “Also” and “you.”

Under the source viewer, click the Mark In button to set an In point.

You now need to mark an Out point to identify the end of the clip. You're looking for
the point where she begins to say, “And it's a huge adrenaline rush.”

Drag the jog control until the timecode display above the source viewer reads
15:38:38:00.

Press the Spacebar until you hear the end of the sentence, “And it's a huge adrenaline
rush,” and then press the Spacebar again to stop playback.

Under the source viewer, click the Mark Out button.

With the In and Out points set, it's a good idea to make sure you know where the clip
will be placed. You can do so using the timeline playhead.

Drag the timeline playhead to the end of the fourth clip in the timeline.

] "«,an :

€3 01 warmer.jpg € 02|Interview... 04 at_bench.mov 05 glass_blowing.m... 06 first_eye.mov

@ 02 Interview.mov
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This location provides a bit of breathing room after the previous interview segment in
the timeline. It is an ideal location to place the next piece of narration.

Considering that you already have all these nice pictures in the timeline, you'll need to
use only the audio from the interview.

Hover your mouse pointer over the source viewer.

When your pointer is hovering over the source viewer, two overlays appear at the
bottom of the viewer. The overlay on the left is for dragging only video into the
timeline, and the other is for dragging only audio.

Drag the audio-only overlay from the source viewer into the timeline to align with the
playhead position.

05 glass_blowing.m..., 06 first_eye.mov 07 adding_a_fin.mov 08 CU tool... 08 crimping...

‘-[-2 Interview.mov
AL

The audio from the clip is now added under all the clips you have in your timeline. It’s
worth playing it back to view your movie so far.

Drag the timeline playhead to the start of the timeline and press the Spacebar to play
the entire timeline.

Considering that all you did was drop some clips into a timeline and add two pieces of
narration, this movie is looking good. Let’s continue to improve on what you have by
adding music.
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Adding a Soundtrack

Most productions will include multiple audio tracks. In your short film, you need only two:
one for the narration and one for music. Let’s first listen to the music before you add it to
the timeline.

In the media pool, double-click the One Min Sound Track clip to load it into the
source viewer.

10x 00:01:00:00 01:00:03:13

Clips that contain only audio and no video have a unique appearance in the viewer.
The entire audio waveform is displayed at the top of the viewer, and a zoomed-in
portion of the waveform is displayed below it.

Press the Spacebar to play a few seconds of the music clip, and then press the
Spacebar again to stop playback.

You will add the entire music track because it is exactly 1 minute long, which is your
short project’s target length. Currently, you have only one audio track that contains the
narration, but DaVinci Resolve can automatically add an audio track when you drag an
audio clip below an existing audio track.
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From the center of the source viewer, drag the One Min Sound Track clip below the
narration track in the timeline. Make sure you position it all the way to the left edge of
the timeline so that the music begins at the start of the timeline.

-
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L@ 01 warmer.jpg @ 02Interview... 04 at_bench.mov 05 glass_blowir

& 02 Interview.mov
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e Min Sound Track.mov
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A second audio track is automatically added for the music track. Let’s hear how it
sounds with your pictures.

Drag the timeline playhead to the start of the timeline and then press the Spacebar to
watch the entire timeline.

Adding the soundtrack exposes a few problems you will have to deal with before you finish
this project. The first issue to fix is the volume of the music compared to the narration.

Adjusting Audio Levels

When you played the timeline, the narration could not clearly be heard over the music. You
need to lower the music volume so that it enhances the movie without overpowering the
narration.

In the timeline, click the One Min Sound Track clip to select it.

~ bbbt idotubent

@ 02 Interview.mov
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One Min Sound Track.mov

With the music track selected, you can use the Inspector to make volume adjustments.
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In the upper-right corner of the screen, click the Inspector button to open the
Inspector panel.

2 NG
data P Inspe\ctor

Ay

Timeline - One Min Sound Track.mov

B

Audio
Volume

Volume

The Inspector panel contains various audio and video controls. Depending on what is
selected in the timeline, it displays contextual parameters that you can adjust. Because
your music clip is selected, the Inspector displays audio controls, allowing you to play
the timeline and adjust the music’s volume simultaneously.

Drag the playhead to the start of the timeline.
Press the Spacebar to begin playback.

In the Inspector, drag the Volume slider to the left until it is somewhere between -15
and -20, or wherever it sounds appropriate to you compared to the narration.

br

Audio

Volume

Volume

When you're done setting the volume level, press the Spacebar to stop playing
the timeline.

In the upper right of the screen, click the Inspector button to close the Inspector panel.

DaVinci Resolve offers multiple ways to adjust audio levels, but using the Inspector is one
of the easiest ways.

Deleting Clips from a Timeline

Now that you have added music, you can see that the video continued to play even after
the music stopped. Because the music has a perfect audio duration for your 1-minute
movie, you want to figure out how to remove at least one clip to shorten the video duration.
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Drag the playhead to the start of the third clip from the end of the timeline.

Let’'s look at the end of your project because one of these shots didn’t seem to be
necessary on previous viewings.

Press the Spacebar to play until the end of the timeline.

The wide shot of the tools doesn’t add anything at this point. You can easily take it out
without impacting the story.

In the timeline, click the “13_tools” clip and press the Delete or Backspace key to
remove it.

Pressing the Delete or Backspace key removed the tools clip but left a gap in its place.
To close up the gap, you’ll need to move the last clip into that space.

Moving clips in the timeline is very simple. Just drag a clip.
Drag the “14_finished” clip to the left until it snaps up against the end of the “12_liquid_
fin” clip.

]

5

h_10:17
-

12 liquid_fin-mov a4 finished. mov

That places the last clip near the end of the music, but it is still not perfect.

Looking at the end of the timeline, you now are so much closer to aligning the last clip to
end with the music, but you are still not quite there.
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Trimming Clips

More often than not, removing an entire clip is not the solution you will want to use. Most
often, you’ll want to shorten or lengthen clips in the timeline. Resolve provides several ways
to do that, but one of the easiest is to drag the clip’s start or end to add or remove frames.

Position the playhead at the start of the “12_liquid fin” clip and press the Spacebar to
play the clip.

This clip is very visual with the liquid glass, but it’s also a bit too long. Let’s position the
playhead where you would like to place a new starting point.

Drag the playhead over the “12_liquid fin” clip until the hand begins to enter the frame
from the top. Then, back up a few frames so that the hand is no longer in the frame.

This is where you will start the clip, so you need to remove all the frames before
this point.

In the timeline, locate the mouse pointer just before the start of the “12_liquid fin” clip.

12 liquid fin.mov

When you hover the pointer over the beginning of a clip, it changes to a trim start
cursor to indicate that you can drag the clip’s start point to add or remove frames.
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Drag the start of the clip to the right until you see it snap to the playhead position.

12 liquid_fin.mov

Dragging to the right removes frames from the beginning of the clip and opens a
timeline gap.

The new start point looks good, but you need to remove the gap. You could drag the
clips as you did previously, but there is a quicker solution.

Click the gap in the timeline to select it.

12 liquid_fin.mov

Right-click the selected gap and choose Ripple Delete.

12 liquid_fin.mov

The ripple delete pulls the two remaining clips in the timeline to the right to close the gap.
Trimming is one of the most fundamental editing functions you’ll learn, and this is just one
way to trim in Resolve.

Panning and Zooming Photos

Now that you have your basic movie in place, it’'s time to improve the visuals in other ways.
The first clip in this timeline is a photo, so you might want to add some interest right from
the start. Although you could just resize and reposition the photo, DaVinci Resolve provides
a unique automatic panning effect that automatically pans and zooms photos.
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Position the playhead at the start of the timeline and click the “O1_warmer” clip to
select it.

The Dynamic Zoom controls in the Inspector are designed to pan and zoom photos
automatically.

In the upper-right corner of the screen, click the Inspector button and click the
Dynamic Zoom header to reveal the controls.

Cropping

[ ] Dynam iCL‘_ZO om

Composite

Composi lode Normal

Opacity

The Dynamic Zoom controls are disabled by default, so you first need to enable them.
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Click the round gray switch to the left of the Dynamic Zoom name to enable
the controls.

Cropping

Dynamic Zoom

RS
D B .
Dynamic Zoom Ease Linear

Swap

Composite

Composite Mode  Normal

Opacity @ 100.00

The Dynamic Zoom switch turns red, and the effect is applied, so you can now play the
clip to see the results.

Position the playhead at the start of the timeline.

Press the Spacebar to play the clip and see the results. Dynamic Zoom adds a nice,
smooth zoom-out to this clip.

But instead of pulling out of the photo, let’s draw the audience in by reversing the
direction.

In the Inspector, in the Dynamic Zoom controls group, click the Swap button.

Clicking the Swap button changes the direction of the animation. Instead of animating
out to show more of the photo, the selected photo now animates in, zooming into an
area of the photo.

In the upper-right corner of the screen, click the Inspector button to close the
Inspector panel.

In the timeline, position the playhead at the start of the timeline.

Press the Spacebar to review your animation change.

The dynamic zoom effect works on video clips as well as photos.

You've added some movement to hold attention without detracting from the photo.
However, the animations may need some refinement to focus on the most important
part of the photo as it zooms in.
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The dynamic zoom animation is so simple that you may be tempted to think that you can’t
refine it in any way, but you can! You can completely modify the animation’s speed and
precisely choose which portion of the frame is used when zoomed in on the photo.

Make sure the “O1_warmer” clip is still selected and position the playhead at the start
of the timeline.

The animation on this photo can be adjusted to zoom in on the furnace rather than the
default center of the frame. To modify the animation, you must show the Dynamic
Zoom controls in the viewer.

In the lower-left corner of the timeline viewer, click the drop-down menu icon to display
a menu of onscreen controls.

In the list of onscreen controls, choose Dynamic Zoom.
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The Dynamic Zoom onscreen controls appear over the image in the timeline viewer.
The green bounding box represents the framing at the start of the animation, whereas
the red bounding box represents the framing at the end of the animation. The
increased thickness of the green line around the starting bounding box indicates that it
is currently selected. To reposition the ending red bounding box, you'll first select it.

Click a white control handle in any corner of the red bounding box to select it.

The upper-left corner of the timeline viewer includes a scale pop-up
menu in which you can rescale the image in the viewer to see the onscreen
controls better.

With the bounding box selected, you can drag anywhere within it to reposition it.

Drag within the red bounding box and reposition it, so it is more fully centered over
the warmer.

Now you can play your change to see the results.
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Click the Transform/Crop/Dynamic Zoom button to turn off the onscreen controls.

The button turns gray to indicate that it is disabled, and the onscreen controls
disappear from the viewer.

In the timeline, position the playhead at the start of the timeline.
Press the Spacebar to review the animation on this clip.

The subtle animation that you added to this photo draws you into the movie.

Adding a Title

Your program needs a title. Producing a good main title sequence is an art form that uses
typography, color, and animation in creative ways, drawing from graphic design principles
that date back centuries. Audience expectations for this 1-minute movie are not so lofty, so
let’s just aim for a simple title with correct spelling.

In the upper-left area of the screen, click the Effects Library button.

MediaPool g+ Effects Librf}ry

The Effects Library opens below the media pool. On the left side of the Effects Library
is a list of effect categories. All the title templates are located in the Titles category.

In the Effects Library list, click the Titles category.

The Titles category includes six basic title templates at the top of the Effects Library
and more advanced animated Fusion title templates in the panel’s lower-half.

You can preview any animated template in the timeline viewer just by moving your
mouse pointer over the template’s title.

Adding a Title
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Move your mouse pointer back and forth over the Dark Box Text template.

Once you find a template you like, you can drag it to the timeline and then modify it to
suit your needs.

Click the Full Extent Zoom button in the toolbar or press Shift-Z to see the entire
timeline in the timeline window.

Drag the Dark Box Text template above the third clip in the timeline.

€3 01 warmer.jpg @ 02Interview.mov 04 at_bench.mov

Titles placed over a video clip have a transparent background, so both clips are visible
in the viewer.
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In the timeline, move the playhead over the title clip to see the title animation in
the viewer.

SAMPLE TEXT

Title templates include default text that you can replace within the Inspector.

Click the Inspector button (in the upper-right corner) to display the Inspector panel for
the title controls.

In the Text field, type Taryn Jayne Glass as the title of your 1-minute movie.
Since this is our main title, you may want to increase the size of the text.

In the Inspector, drag the Size slider to the right to increase the text size.
Lastly, you’ll modify the color of the blue bars.

Click the Color disclosure arrow under the Line Color to reveal the color swatch.

W Line Color

Color

0.625968 0.929729 0.725490

Adding a Title
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Change the color from blue to teal and drag within the color swatch to get a teal shade
that suits your taste.

Click the Inspector button to close the Inspector.

Move the playhead before the title clip and press Spacebar to view the modified title
animation.

The Fusion templates enable you to add well-designed title animations without much effort.

For now, with your video and audio editing complete, you can play your movie and review
your edits.

Playing Full-Screen

Now it’s time for the premiere of your project. If you’re working on a single computer
display or a laptop and don’t have a way to view your program on a dedicated video
monitor, you can preview it on the same screen as the DaVinci Resolve interface.

Move the playhead to the start of the timeline.

Choose Workspace > Viewer Mode > Cinema Viewer or press Command-F (macOS) or
Ctrl-F (Windows).

The viewer now takes up the entirety of your computer screen. Moving the mouse in
any way will display an overlay with a Play button and a jog bar with which you can fast
forward and rewind over the timeline.
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Press the Spacebar to play the timeline and watch your movie.

Move your mouse down over the jog bar overlay and click the Expand button to return
to the DaVinci Resolve interface.

The last detail is to save the work you just completed.

Choose File > Save Project.

NOTE If you want to see a finished version of the timeline, select the media
pool, choose File >Import > Timeline and navigate to R17 Beginner Guide
lessons > Lesson 02 > Taryn Jayne Glass Blowing Finished.drt and click Open.

Well done! This QuickStart was designed to give you a basic overview of the
DaVinci Resolve edit page interface. The following lessons provide more in-depth training.

Lesson Review

Where do you create a new project?

In which panel would you find title templates to add to your project?

In which panel can you adjust the audio levels?

When a clip is selected in the timeline, pressing Delete or Backspace does what?

Where do you enable a feature to automatically pan and zoom photos?
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New projects are created in the Project Manager.
Title templates are located in the Effects Library.
Audio Clip Volume is adjusted in the Inspector.
Deletes the clip from the timeline and leaves a gap.

Dynamic Zoom is located in the Inspector.
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Organizing a
New Project

On larger, story-driven projects, navigating
large amounts of footage can seem like a
daunting task. In this lesson, you will learn
how to organize your footage before the
editing process starts, to prepare for a
documentary-style project. By tagging
footage with keywords in advance, DaVinci
Resolve can automatically sort and display
groups of footage quickly—to keep your
attention on building out a story and not
having to scroll through pages and pages
of footage.

You'll begin by grouping clips into folders
(called bins) and using metadata and smart
bins to make it easier to search and sort
through large amounts of content.

Time
This lesson takes approximately
30 minutes to complete.

Goals

Configuring Project Settings
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Configuring Project Settings and
System and User Preferences

When you started the project in the Lesson 1, you didn’t configure any settings at all. That
project was designed to skip the project setup tasks and jump right into the fun stuff. For
Lesson 2, you restored a project archive that had many of the project settings already
configured for you. Now, you'll take a step back and learn the steps needed to correctly set
up a new project from the start.

Open DaVinci Resolve, or if it is already open, choose File > Project Manager or
press Shift-1.

New Project 1.

You'll create a new project in this exercise.
At the bottom of the Project Manager, click the New Project button.

In the Create New Project dialog that appears, enter the project name, My New
Project, and click Create.

Create New Project

My New Project

Create

R‘;_
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If necessary, click the Edit Page button.

New projects open to the last page you used previously in DaVinci Resolve.

To close all the extra panels that you may have opened during the previous lesson,
choose Workspace > Reset Ul Layout.

DaVinci Resolve uses default values for project settings such as the frame rate for
playback, and the output resolution. You can customize these values in the Project
Settings window to match your final output requirements.

Choose File > Project Settings to open the Project Settings window.

Project Settings: My New Project

Timeline Farmat

Video Menitoring

Optimized Media and Render Cache

For this project, we'll edit in 720P to match the media type that was recorded. A unique
feature of DaVinci Resolve is that you have the choice of editing in any format you wish,
and you can change the timeline resolution later—for instance, changing a timeline
from 1280 x 720 to 1920 x 1080.
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In the Timeline resolution drop-down menu, choose 1280 x 720 HD 720P.

Timeline Format

Below the timeline resolution, you can see the timeline frame rate.
In the Timeline frame rate menu, choose 23.976.

In the Project Settings window, click Save to save your changes and return to
the edit page.

Although the timeline resolution and frame rate can be customized for each timeline in
a project, it's more efficient to set up the default project resolution and frame rate
ahead of time. This also leaves less room for operator error. You should set up two
other areas before you begin importing clips. Let’s start in the Preferences window,
which is used for configuring DaVinci Resolve settings that do not typically change
from project to project.

Choose DaVinci Resolve > Preferences or press Command-, (comma) in macOS or
Ctrl-, (comma) in Windows to open the Preferences window.

Media Storage

Media Storage Locations

Media Storage

Like the Project Settings window, the Preferences window includes categories along
the left side. The Preferences window opens to the Media Storage category, which is
the one you’ll typically want to set up.

The Media Storage category allows you to add drives, often called scratch disks,
to your system when using DaVinci Resolve. Throughout the duration of a project,
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DaVinci Resolve will occasionally create media that must be saved to a hard drive.
This may include cached or rendered files, still frames, and various media that are
optimized to improve playback performance. Such files are saved to the first hard
drive listed in the media storage preferences.

If you wish to change the drive used for cached content, click the Add button and
select your fastest and largest hard drive.

It's almost always advisable to set your scratch disk to the largest, fastest hard drive
available to your computer. If you don’t specify a scratch disk, your system disk will
be used by default.

If you purchased DaVinci Resolve from the macOS App Store, add the
fastest, largest drive first, and then enable “Automatically display attached
local and network storage locations.” Enabling this checkbox before adding
your scratch disk will cause macOS to add the Macintosh HD drive as the first
drive, which is not usually a good choice for a scratch disk.

The Preferences window displays two tabs at the top. The default selected tab is the
System tab. Its settings, like the media storage settings, are specific to your computer
hardware for all projects. The User tab displays preferences that are not saved with

a project but are saved for use with the current workstation.

At the top of the Preferences window, click the User tab.

Along the left side of the Preferences window, click the Project Save and
Load category.

Project Save and Load

Ul Settings Load Settings

_ Project Save and Load

A

Save Settings

The Project Save and Load settings can configure regularly timed project backups
as well as implement a continuously Live Save mode that always saves your work.
Live Save is enabled by default on new projects, but you’ll need to enable the
Project Backups setting.

Click the Project Backups button to enable the feature.

Configuring Project Settings and System and User Preferences
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The Keyboard Mapping setting is located under the DaVinci Resolve
menu and allows you to customize the keyboard shortcuts so that they match
other popular editing systems or your own unique layout.

Click Save to close the Preferences window.

Changing some options in the preferences will require you to restart DaVinci Resolve,
and a dialog will appear warning you of those situations.

Click OK to close the warning dialog.

Now your setup is complete, and you are ready to start importing clips.

Importing Clips

When you're ready to import clips into a project, the most efficient place to do this is through
the library browser in the media page where you can navigate to any folder or hard drive in
which you store your media. When you import clips into your project, they are stored in bins
in the media pool.

Click the Media button to switch to the media page.

The media storage browser shows all the connected Viewer for Audio meters for
drives and the files stored on those drives. previewing video checking audio levels

The media pool contains all the media for your current project, Metadata editor for viewing,
organized in bins. You can import files from the drives in the adding, or editing clip metadata
library browser into the media pool for each project.
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The media page gives you the most flexibility and functionality when it comes to
importing media from your hard drives. You'll also perform other tasks here such
as media management, clip organization, syncing audio and video clips, and
troubleshooting clips that unexpectedly appear offline.

In the media storage browser sidebar to the left, click the icon of your computer’s
internal hard drive.

Macintosh HD

A

Macintosh HD
>

In the right panel, navigate to the R17 Beginner Guide lessons folder.

The library displays several subfolders in the R17 Beginner Guide lessons folder. You'll
import clips for this project from the video clips folder located in the Lesson O3 folder.
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Double-click the Lesson 03 folder and then double-click the video clips folder
to open it.

The right panel of the library displays a thumbnail-sized image icon for each of the
clips you want to import. You can preview each clip in the viewer.

Click any thumbnail to see the clip in the viewer.

Press the Spacebar to begin playing the clip and then press Spacebar again to
stop playback.

After you're finished previewing clips, you can choose to import one or more of them
into your project.

Choose Edit > Select All to select all the clips displayed in the library or press
Command-A (macOS) or Ctrl-A (Windows).

Drag any selected clip from the library into the media pool where it is labeled “No clips
in media pool.”

0157 MAARTE!\ELAN.”
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You can also drag clips directly into the media pool from the macOS
finder or Windows Explorer.

All the selected clips are added to the Master bin in the media pool. Every project
always includes a Master bin. This Master bin contains every clip you add and

every new bin you create. It is also important to understand that the clips are not
copied, moved, or transcoded when you import them. DaVinci Resolve is completely
non-destructive; it simply links to the unaltered files in their current locations on
your hard drive.

Instead of selecting each of the clips you want to import and adding them all to the
Master bin, you can import an entire folder and automatically create a custom bin.

In the upper area of the library, click the back arrow to view the contents of the
Lesson 03 folder.

= Media Storage

Video Clips

Right-click the Audio folder and choose Add Folders and Subfolders into Media Pool
(Create Bins).

nto Media Pool (Create Bins)

Choosing this menu item creates a bin with the folder’s name and adds it to the Master bin.
All the clips contained in the folder are imported as part of the new bin.

Making New Bins

Our project has video and audio files already imported. Before we can begin editing this
content into a timeline efficiently, it would be best to organize the content in the project
first. To do this, we will create bins.
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Bins are like folders for all your clips. Although there are already video clips in the default
Master bin, it is not very efficient to rely entirely on a single bin to hold everything. It’s like
having a filing cabinet and stuffing everything in one folder. A better strategy is to create
custom bins and organize your clips by media type.

In the media pool, select the Master bin.

To create a new bin, choose File > New Bin, or press Command-Shift-N (macOS) or
Ctrl-Shift-N (Windows).

A new bin with the default name bin 1is created and added to the media pool.
Let’'s change the name.

Type Ending Credits as the name of the bin.

Ending Credits

Ending Credits

All new bins that you create appear inside the master bin. With a new bin created
and named to suit your project, you're ready to start organizing your clips into bins.

Select the Master bin and then drag the 11_MOVIE_CREDITS thumbnail onto the
Ending Credits bin name in the bin list sidebar. When the Ending Credits bin name
highlights, release the mouse button.

] ' Master
v  Master

Audio

Ending Credit

11_MOVIE_...

You can open multiple bins at the same time by right-clicking a bin name
in the bin list sidebar and choosing Open As New Window.

In the media pool sidebar, click the Ending Credits bin to view its contents.

You’ve now successfully moved clips from one bin to another. By sorting media into bins by
type, such as a particular shoot date, or by asset type, such as graphics, you will navigate
your projects with confidence during editing.
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Reviewing and Scrubbing Clips

Before you can start to edit content into a timeline and build a story, you will need to
become familiar with the footage available in your project. To do this, use the source
viewer in the edit page.

In the media pool sidebar, select the Master bin.

[

v Master

In the bin, hover the mouse pointer over any video clip.

When your mouse pointer is located over any clip in a bin, a live preview of the clip is
displayed in the viewer.

NOTE Due to screen and window size differences, the order of clips in your
bin may appear slightly different from the figures shown in this lesson.

Move the mouse pointer back and forth over the thumbnail to scrub quickly through
the clip and see it in the viewer.

Live preview can be disabled in the Options menu located in the upper-
right corner of the viewer.

The live media preview feature allows you to quickly skim over a clip without having to
play it. Still, to edit clips most efficiently, you will need to know their contents intimately.
For that purpose, nothing can replace just sitting down and watching a clip play from
start to end.

While your mouse hovers over the thumbnail, press the Spacebar to play the clip. The
clip plays at its native frame rate.

Press the Spacebar again to stop playback.

Load the clip into the source viewer by double-clicking your mouse on the clip you
wish to review.

The viewer transport buttons include playback as well as other buttons to play a clip
in reverse and to move the playhead to the beginning or the end of a clip.
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Choosing Representative Thumbnails

The thumbnail used to represent each clip in the bin is the first frame of that clip. At times,
that first frame might not be the best representation of the clip, so it is useful to be able to
change it.

In the upper-right corner of the media pool, drag the scale slider to increase the size
of the thumbnails.

10_KENYA.mov

Move the mouse pointer left and right over the thumbnail.

As you move the pointer left and right, DaVinci Resolve displays various frames from
the clip as if you were fast forwarding and rewinding through it.

Move the pointer over the thumbnail until you see the yellow airplane.

This image will make a better representative frame than the blue water.

Right-click the thumbnail, and in the menu, choose Set Poster Frame or press
Command-P (macOS) or Ctrl-P (Windows).

Although setting appropriate poster frames can help a lot when you are searching clips, to
become truly familiar with the content you are using, you should always watch each source
clip. Once you complete this lesson, take time to review the clips and set poster frames for
any other clips that may not currently display the best representative frame.
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Viewing Clip Metadata

In addition to audio and video content, clips can also include information called metadata
that describes the content of your clips. Metadata can identify the format, frame rate,

and resolution, among other data. Some metadata is added automatically to a clip by the
camera and audio recorders. You can also add custom metadata, such as keywords,

that you can use to help organize your projects more efficiently.

You can view the metadata for a clip and add additional information using the
Metadata Editor.

Open the Metadata panel found in the top-right of the edit page.

In the Master bin, click a clip to load it into the Metadata panel.

Detailed information about the selected clip appears.

&’ Metadata
WEELETE] Media Pool

01 ST MAARTEN_LANDING.mov 00:00:15:06

[ Apple ProRes 422

Clip Details
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The upper section of the Metadata Editor displays some essential clip information such
as name, duration, and frame size. However, because a production can include an
enormous amount of metadata for every clip, a drop-down menu in the upper-right
corner of the Metadata Editor lets you choose other categories of metadata.

In the upper-right corner of the Metadata Editor, in the drop-down menu, choose
Shot & Scene.

Metadata Media Pool

01 ST MAARTEN_LANDING.mav

[ Apple ProRes 4 23.9761

Each category in the drop-down menu contains additional fields and checkboxes.
Some may display metadata entered automatically by the camera or other devices,
whereas other fields allow you to add custom information that may be helpful in
organizing your clips. In the next exercise, you'll add some metadata to clips that will
make it easier to locate them later.

Adding Custom Metadata

Standard metadata that is captured or created automatically on set during production is
certainly helpful when organizing clips, but adding your own metadata is also important.
In almost every project, you’ll organize content using some form of metadata. Some forms
of custom metadata specific to your show can be added manually in DaVinci Resolve.

The current lesson has only a few clips from one small scene, so it’s not very difficult to
stay organized. However, when you’re working on larger projects with hundreds, or even
thousands, of clips, adding and using metadata can help you save countless hours
searching and sorting through clips as you build your edit.

In the Master bin, select the “01_shoot the real world” clip.

o g

i}

01_shoot the real world.mov

This clip is one of three interview clips that you'll use. It’s a good idea to identify it as
an interview clip, so let’s add that information as a keyword.
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In the Keywords field of the Metadata Editor, enter Int.

A list of standard keywords and previously entered keywords that start with I-n-t
is displayed. It's helpful to select keywords from the list if they are available, rather than
running the risk of misspelling.

In the drop-down menu, choose “Interview” to add that keyword.

Two other interview clips could also use that “Interview” keyword. You can be more
efficient by entering the keyword for both clips at the same time.

In the Master bin, select “02_possible to shoot it” and then Command-click (macOS) or
Ctrl-click (Windows) the clip “03_or it didn’t make the movie” to select it, too.

03_or it didnt make the maowi

With both clips selected, in the Keywords field of the Metadata Editor,
enter the letters Int.

At the bottom of the metadata panel, click Save to apply the keyword to both clips.

Adding Custom Metadata
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You have tagged interview clips with some important information about their contents.
Metadata added this way can be used throughout DaVinci Resolve to improve clip
organization. Next, you'll learn how to put that metadata to use as you begin organizing
your clips.

Displaying Keyword Smart Bins

Smart bins search your entire project to group clips based on metadata that you define. For
example, you can create a smart bin that automatically finds all the audio clips in

your project or all the clips captured using a specific camera. Best of all, a smart bin’s
contents will continually update as new footage is added to your project. That means you
don’t have to manually organize footage when using metadata and smart bins. Smart bins
are automatically created for any keyword you tag to a clip. They are displayed at the
bottom of the bin list.

At the bottom of the bin list in the media pool, click the disclosure arrow to reveal the
Interview smart bin.

Smart Bins

v Keywords

Select the Interview smart bin to display the clips

The smart bin appears at the bottom of the media pool and displays all the clips that
contain the keyword. Any new keywords applied to clips will automatically create a
smart bin and display in the smart bin section of the bin list.

Creating Custom Smart Bins

You just displayed a simple keyword smart bin. But smart bins can be much smarter! You
can create custom smart bins that use multiple layers of criteria for more advanced clip
selection.

Right-click under the Interview smart bin, and in the menu, choose Add Smart Bin.

The Create Smart Bin dialog appears. In this dialog, you set up the rules that determine
which clips are automatically added to this custom smart bin. The criteria options are
many, enabling you to create smart bins that group clips based on a wide range of
auto-generated and manually entered metadata. For this smart bin, you'll look for all
the clips that are not interview clips.
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In the Create Smart Bin dialog, in the name field, enter B-Roll.

Click Media Pool Properties, and in the menu, choose Metadata - Shot &
Scene because this was the metadata category chosen when you entered the
Interview keyword.

Create Smart Bin

+  MediaPool Properties

Metadata - Shot & Scene Ej}

Change the metadata type drop-down menu from Description to Keywords.
Change the third metadata criteria drop-down menu to “does not contain”.

In the text entry field, type Interview and click Create Smart Bin.

Create Smart Bin

You now have a smart bin that includes all the clips that do not have the keyword
Interview applied to them. That identifies most of the clips that you want, but the bin
also contains the audio clips in your project. You'd like to narrow down this smart bin
even further to exclude those audio clips.

To edit the smart bin criteria, double-click the B-Roll smart bin.

You can add additional layers of criteria for a smart bin, which will result in a more
selective choice of clips.

Creating Custom Smart Bins

115




116

To the far right of the dialog, click the Add Filter Criteria button to add an additional
field for criteria.

Change Metadata - Shot & Scene to MediaPool Properties.
Change File Name to Clip Type.

Set the last two filtering menus to “is not” and “Audio.”

You've now removed all the audio clips from this smart bin, but you also need to
eliminate any Timelines.

Click the Add Filter Criteria button to add another criteria field.

The new fields use similar criteria as the previous one, so you need to change only the
last item.

Change the last item from Video to Timeline.

Edit Smart Bin

Click OK to close the dialog and update the smart bin.

In the future, when you add the “Interview” keyword to new clips in this project, those clips
will be added to the Interview smart bin automatically and excluded from the B-Roll smart
bin. That’s the beauty of the smart bin. It collects clips based on whatever criteria you
identify and continually updates your clip organization.

Organizing a New Project



Saving Custom Bin Views

Beyond organizing clips into bins, you can organize how content appears in those bins.
Clips in bins can be shown in List view as well as Thumbnail view and can display as much
or as little metadata as you'd like.

Select the B-Roll bin.

At the upper right of the media pool, click the List View button.

The media pool switches from showing the clips as thumbnails to showing clips

in a text list. In every project, some of the columns in List view will be more important
than others. To ensure that you can see the information you’ll need most, you can hide
and show columns in a bin and then save that customized view as a layout.

Right-click any column heading to display the bin headings contextual menu.

The contextual menu lists all the columns that you can display in a bin. The headings
with a check mark are the currently displayed columns.

In the contextual menu, deselect all the checkboxes except for Audio CH, Duration,
Resolution, and Start TC.

The columns you deselected are removed from the bin’s List view. You can also sort
columns, and therefore the clips, based on the information found in a column.

Click the heading for Start TC so that the small arrow next to the name points up.

Start TC
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Clicking the heading for any column sorts that column based on its criterion. Clicking

the Start TC heading sorts the bin contents in ascending order based on the starting

timecode number for each clip. A small arrow pointing up is shown next to the column
heading name to indicate that this column is used for sorting as well as indicating the

order of the sort.

After making these changes, you have a nice, slimmed-down number of columns that
display only the essential information that you might want to see. You can save as
many different bin views as necessary and recall them from the menu later. To save

a bin view, you can use the same contextual menu.

Right-click one of the bin column headings, and in the contextual menu, choose Create
Column Layout.

I

Create Column Layout )
2y

Type Basic View as the column layout name and click OK.

You have now set up all the bins, sorted the clips, and created a few smart bins based on
metadata. You are ready to begin editing your movie trailer. In the next lesson, you’ll move
to the edit page, where you begin assembling clips into a Timeline.
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Lesson Review

True or false? When restoring a DaVinci Resolve Archive, you must also relink
the media.

True or false? Smart bins are created automatically for any keyword you apply.
True or false? Custom metadata can only be added to one clip at a time.
True or false? You must first create a bin before you can add clips to the media pool.

True or false? You can drag-and-drop clips into Smart Bins just like any other bin.
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False. When restoring a DaVinci Resolve Archive, media does not need to be relinked.
True. Smart bins are automatically created for keywords.

False. Metadata can be added to single or multiple clips simultaneously.

False. If no other bin is created in the media pool, clips are added to the Master bin.

False. The content of a Smart Bin is defined by metadata parameters such as
a keyword.
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With your content organized in bins, you Time

are ready to start editing. The first pass at This lesson takes approximately
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developing a timeline is called the rough

cut. The goal is to place clips in the rough
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Creating a Timeline

Before you can start editing, you must create a timeline into which you place clips in the
order you'll want to use them. DaVinci Resolve projects can contain one or more edited
timelines. As you experiment with multiple versions of a timeline, it can be helpful to
duplicate your timeline by selecting Edit > Duplicate Timeline. Unlike the Cut page, you
can place timelines in any bin, not just the Master Bin. On larger projects with dozens of
timeline versions, having a dedicated timelines bin can make it easier to go back and
compare versions or locate the exact version you want.

If DaVinci Resolve is closed, launch the application to get to the Project Manager.
Double-click the Age of Airplanes thumbnail that you restored in Lesson 3.

When you left this project, you were on the media page, but to begin assembling
your rough cut, you’ll now move to the edit page.

At the bottom of the screen, click the Edit button.

You'll begin by creating a timeline and a bin that will hold your timeline.

4 Inthe media pool sidebar, select the master bin and choose File > New Bin to
create a new bin within the master bin.

Name the new bin Rough Cuts and press Return or Enter.

With the Rough Cuts bin selected, choose File > New Timeline, or press Command-N
(macOS) or Ctrl-N (Windows).

When the new timeline dialog appears, you can give the timeline a new name.

Name the timeline First Rough Cut and click Create.

New Timeline

First Roug

Create
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You can click the Use Custom Settings button to override the project
settings for the timeline format, frame rate, monitoring, and output configuration.

An empty timeline is added to the Timeline Editor, and the name of the timeline is
displayed above the timeline viewer, just as the name of the viewed clip is displayed
above the source viewer. An icon for that timeline is added to the Rough Cuts bin.

You can make timelines even easier to locate by assigning a color to the Rough Cuts
bin, so it stands out from the other bins in your list.

In the bin list, right-click the Rough Cuts bin.

In the contextual menu, choose Color Tag > Cyan to assign a cyan color to the
Rough Cuts bin.

Rouich Ciits

Color Tag

Yes, the bin does appear black, but that is only because it is still selected. When you switch
to a different bin in the next exercise, you'll see the correct cyan color. So, let’s move on
and add clips to your timeline.
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Making the First Edit

A large part of the editing process is selecting your clips. You are not only selecting which
clips to include in the project; you are also selecting the portion of the clip you wish to use.
In Lesson 1, you learned how to identify a range using the In and Out points in the cut page;
now you'll learn a similar process for the edit page.

Select the Interview smart bin and click the Thumbnail View button to display the clips
as thumbnails.

In the smart bin, double-click the “O1_shoot the real world” clip to load it into the
source viewer.

Because this clip has dialog, you can use an audio waveform overlay to quickly locate
the portion of the clip you want to include in your timeline.

In the options menu above the source viewer, choose Show Zoomed Audio Waveform.

01:00:44:1% 121% 00:00:00:01

An audio waveform for the area around the current frame is displayed under the
viewer. The waveform is a magnified view to help see where audio begins and ends,
as well as quiet or loud sections.

Move to the start of the clip and press the Spacebar again to play the clip, and then
press the Spacebar to stop playback when the interviewee says, “In this film...”
(Notice that the audio waveform begins at this point.)
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Press the Left Arrow key to nudge the position of the playhead roughly 10 frames
before the word, “In” You can use the audio waveform to guide you.

00:00:16:17 01:00:36:17

Press the | key to mark an In point.

After marking an In point, play the clip for roughly 8 more seconds until the man says,
“shoot the real world.” Then press the Spacebar to stop playback.

Again, use the arrow keys to nudge the playhead right after the word “world”,
and press the O key to mark an Out point.

You can press Option-I (macOS) or Alt-1 (Windows) to clear an In point;
press Option-O (macOS) or Alt-O (Windows) to clear an Out point; and press
Option-X (macOS) or Alt-X (Windows) to clear both the In and Out points.

It always a good idea to verify your selected range by playing from the In point to
the Out point.
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Choose Playback > Play Around/To > Play In to Out, or press Option-/ (slash) in macQOS,
or Alt-/ (slash) in Windows.

HEVGELS Fusion Color Fairlight Workspace Help
Optim edi My New Pr

hoot the real world.mov

Fusion Memory Cache

Play Reverse

Stop

Play Forward
Pause/Start Playback
Play Again

] Play Around/To

Playing the clip from the In point to the Out point is a good way to see if your selected
range is correct. If it isn’t, feel free to go back and set the marks again.

When you are ready to add your first clip to the timeline, the easiest way to see all the
available editing functions is to use the edit overlay.

Drag from the center of the source viewer into the timeline viewer but do not yet
release the mouse button.

O7 overwrite
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The edit overlay appears in the timeline viewer displaying seven edit functions which
differ slightly from the cut page:

— Overwrite covers up a clip (or part of a clip) in your timeline using the new clip.

— Insert adds the clip to the timeline at the location of the playhead. Everything is split
and moved down to make room for the new clip.

— Replace substitutes a clip in the timeline with a new clip without using any in or
Out points.

— Fit to Fill changes the speed of a clip to fit a specified length.

— Place on Top positions one clip on top of another for blending or compositing
(same as the cut page).

— Append at End adds new clips after the last clip in the timeline, regardless of where
the playhead is located (same as the cut page).

— Ripple Overwrite replaces a clip of one length with a clip of another and ripples the
timeline based on the difference in duration (same as the cut page).

The overwrite edit is the default highlighted function, which means that you can release
the mouse button anywhere in the timeline viewer to perform that edit. Because you
have nothing else in the timeline, Overwrite is a fine choice for this edit.

Release the mouse button to perform an overwrite edit.

Drag the timeline playhead back to the start of the timeline, and press Spacebar to
play a little bit of the first edit.

If at any time you make a mistake, DaVinci Resolve allows you to undo
your most recent steps. You can choose Edit > Undo several times to undo
multiple steps or choose Edit > History and select the last step you want
performed from the list of previous steps.

Although you’ve edited only one clip into your timeline, this process of marking In and

Out points and choosing an editing function from the edit overlay is a process that you will
perform over and over when creating a rough cut. So, in the next exercise, you'll repeat the
process but learn to do it a bit more quickly, especially when adding longer clips.
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Scrubbing with JKL Keys

Using the JKL keys can help you quickly scan through clips. It’s like using the fast forward
and rewind buttons on your DVR so you can find exactly the right frame. The L key plays

forward, the J key plays backward, and the K key stops playback. Tapping the L or J keys
multiple times will speed up playback. Holding down K while tapping L or J will play back
in slow motion. Let’s give it a try.

In the Interview smart bin, double-click the “02_if it was possible” clip to load the clip
into the source viewer.

Drag the playhead in the source viewer jog bar to the start of the clip.

You will look for a point near the start of this clip where the man says, “If it was possible
to shoot it, we wanted to go shoot it.” The J and L keys can scrub over a clip at twice
the speed or half the speed, which makes it much faster to locate an exact spot rather
than playing through the clip at normal speed. Let’s start by placing your fingers
correctly on the keyboard

If you are right handed, leave your right hand on the mouse, and place your left ring
finger on the J key, middle finger on K, and index finger on L. If you are left handed,
place your right index finger on J, middle finger on K, and ring finger on L.

Using the keyboard customization from the DaVinci Resolve menu, you
can remap the keyboard to better configure the JKL key functionality for
your comfort.

It can take bit of getting used to these hand positions, but let’s start by just
playing forward.

Tap the L key to play the clip at normal speed, and then press K to pause about 1/4th of
the way into the clip, when you hear the line you are looking for: “Ah, if it was possible
to shoot it.”

More than likely, you overran the beginning of the line. That isn’t a problem because
you can play backward using the J key.
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Press the J key to go back near the start of the sentence, and press K to pause
playback when you arrive there. Don’t forget to use the audio waveform as a guide
to locate where the sentence starts.

When you are near the start of the sentence, you can be more precise by playing at

half speed using key combinations. The combination of the J and K keys for playing

backward at half speed and the K and L keys to play forward at half speed can make
it easier to pinpoint timeline locations.

Press J and K together to play backward at half speed, and then press K and L
together to play forward at half speed until you are closer to the start of the sentence.

You can even use these keyboard shortcuts to nudge one frame forward and one
frame back rather than moving your hand down to press the arrow keys.

Hold down the K key and tap the J key to nudge one frame back, and then hold
down the K key and tap the L key to move one frame forward. Keep repeating those
keyboard shortcuts until you are at the start of the sentence, being careful not to
include the “ah” at the start of the sentence.

Press the | key to mark an In point.

Now let’s use the same JKL scrubbing technique to locate an Out point. You'll look for
the sentence near the end of the clip, where he says, “Every shot was original, and
every shot was real.”

Tap the L key twice to play the clip at double speed, and then press K to pause when
you hear the line you are looking for: “Every shot was original, and every shot was
real.” When you get close to the correct location, you’ll want to switch to half-speed
playback and one-frame nudging.

Press J and K together and K and L together until you are closer to the end of
the sentence.

Hold down the K key and tap the J or L key to move one frame at a time until you locate
the exact end of the sentence, “Every shot was original, and every shot was real.”

Press the O key to mark an Out point.

Scrubbing with JKL Keys
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Choose Playback > Play Around/To > Play In to Out, or press Option-/ (slash) in macQOS,
or Alt-/ (slash) in Windows, to review your range.

You can now edit this range into your timeline. Just as you more efficiently placed the
in and Out point using the JKL keys, you'll now speed up the actual edit using
the toolbar.

Position the playhead at the end of the last clip in the timeline.

Although you can mark In and Out points in the timeline, the timeline playhead will
act as an implicit In point if neither mark exists.

The toolbar below the source and timeline viewers contains many of the most common
functions that you'll use during editing. It even includes the three most used editing
functions: Insert, Overwrite, and Replace.

In the toolbar, under the source and timeline viewers, click the Overwrite button
or press F10 on the keyboard.

@ v ¢ @

R

11:00 Overwrite Clip - F10

The second clip is added directly after the first clip in the timeline. Using the edit overlay or
clicking one of the three edit buttons in the toolbar are both acceptable methods of making
edits into your timeline. The method you choose is up to you and your style of editing. This
lesson will continue to use these two methods, as well as introducing you to others to help
you decide which is right for you.

Inserting Clips into a Timeline

Editing clips sequentially into the timeline can only take you so far. You'll eventually need to
place new clips between two existing timeline clips. If you don’t have an In point marked in
the timeline, the playhead will be used instead. Unlike the cut page, where the smart insert
goes to the nearest cut, the insert edit on the edit page requires you to be more precise
with the playhead position.

Position the playhead at the start of the timeline and play the two clips you have
added so far.

The two interview clips create a jarring cut because they are very similar looking.
This jarring cut is called a jump cut because it appears as if the person abruptly
jumped from one position to another. You can eliminate an unwanted jump cut by
inserting a different clip between the two interview clips.
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2 Position the playhead between the two interview clips in the timeline. As you drag,
the playhead should snap to the cut point, ensuring that you are in the right spot.

& 01_shoot the real world.m... ¢@ 02_possible to shoot it.mov
'.‘.&'.E'::mgm« dbes - b o oo § ik intetio gt — De—— e

& 01_shoot the real world.m... ¢ 02_possible to shoot it.mov

TIP The snapping behavior can be disabled by clicking the snapping button
in the toolbar or by pressing N.

2 Inthe bin list, click the B-Roll smart bin, and double-click the “01 St MAARTEN?” clip to
load it into the source viewer.

4 Move to the start of the clip and press Spacebar to play this clip.

The clip of a plane landing in St Maarten is a good one to add between these two
interview clips because it goes with his comments about getting impossible shots.
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5 From the beginning of the clip, drag the source viewer’s jog bar until you are near the
middle of the clip and the plane is in the middle of the clouds.

This spot puts you close enough to the main action when the plane flies overhead,
so it will work as your In point.

6 Pressthe | key to mark an In point in the source viewer.

You’'ll want to include the plane passing overhead and then mark an Out point right
after the plane leaves the frame.

7 Drag the source viewer’s jog bar until the plane leaves the frame, and then press O
to mark an Out point.

2 To make the edit, drag from the center of the source viewer into the timeline
viewer. When the edit overlay appears, drag over the word “Insert” and release
the mouse button.

When you choose Insert in the edit overlay, the source clip is added to the timeline by
pushing the second clip in the timeline to the right to make room. The overall duration
of the timeline is extended by the duration of the added clip.
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Drag the timeline playhead to the start of the timeline, and press Spacebar to view
the new edit.

Pressing the Home and End keys will move you to the start or end of the
timeline, respectively. Some Mac keyboards do not have Home and End keys.
When using one of those keyboards, press Fn-Left Arrow to move to the start
of the timeline and Fn-Right Arrow to move to the end.

Not every insert you perform must be placed between two existing clips in the timeline.
In some instances, you may want a new clip to split an existing clip in two. Let’s learn how
to deal with that situation.

Position the timeline playhead at the start of the second interview.

g!‘}j“; %ﬂ 5 %ﬂlq_

01STMAA.. (@ 02_possibleto shoot itmov
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Press Spacebar to watch and listen to this clip.

This long interview clip would be better if you split it up into two smaller clips. Also, that
last line, “It was really important. Every shot was original, and everything was real.”
would be a lot more impactful if it stood alone at the end of this trailer.

Press the J+K and K+L keys to play slowly over the last two sentences and locate the
space between the sentences “It didn’t make the movie.” and “It was really important.”

This brief gap between the two sentences is where you will insert a new clip. It can
be easier to locate that small gap when you zoom into the timeline waveform and make
the track larger.

In the toolbar, drag the zoom slider to the right to zoom in to the interview clip and
see more detail in the audio waveform.
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On the far left side of the toolbar, click the Timeline View Options button and
increase the audio slider to make the audio track larger and see more detail in
the audio waveform.

=

Timeline View Options

Video View Options

[mmm]

Track Height

Press the J+K and K+L keys to refine your location between the sentences “It didn’t
make the movie.” and “It was really important.”

You can leave your playhead in this location and set In and Out points on the
source clip.

In the B-Roll smart bin, double-click the “02 A380 TAKEOFF” clip to load it into the
source viewer.
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Move to the start of the clip and press Spacebar to watch this clip and stop playback
somewhere in its middle.

For this edit, you will use the entire clip. If you do not enter any marks on a source clip,
DaVinci Resolve uses the entire clip.

Instead of using the edit overlay to choose an edit, this time you'll perform the Insert
edit using the toolbar Edit button. The Insert Edit button provides the same editing
function as choosing Insert in the overlay. The method you choose depends only
on your preferred style of editing.

In the toolbar, click the Insert button, or press the F9 key.

Insert Clip - F9

To use the function keyboard shortcuts in macOS, go to System
Preferences > Keyboard and enable “Use F1, F2 etc. keys as standard
functions keys.”

The Insert Edit splits the timeline clip at the playhead position and places the new clip
at that point in the timeline. It will be easier to see if you zoom out the timeline.

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

Position the timeline playhead at the start of the second interview clip, and press
Spacebar to review the last half of the timeline.

An insert edit is one of the most basic edits you will perform. However, it is important to
understand that once you insert a new clip, all other clips in the timeline are pushed
farther down the timeline to make room for the new clip. Your overall timeline duration
is therefore increased.

Inserting Clips into a Timeline 135



Using Timecode

Up until now, you’ve placed clips in your timeline using sound and picture as rough guides.
An alternative guide is to use timecode numbers. Using timecode lets you specify the
exact duration of a clip before you edit it into the timeline.

In the B-Roll bin, double-click the “O3 BAY AREA LIGHTS” clip to load it into the
source viewer.

You can type an offset number to move the source viewer’s jog bar or the timeline
playhead forward or backward by a specific number of seconds and frames. You first
identify the direction in which you want to move the playhead. To move forward,

you press the + (plus) key on the keypad.

Move to the start of the clip.

Type +100 and press Return or Enter to move the playhead forward one second.

When using a keyboard without a number pad, you can use the + (plus)
and — (minus) keys above the main keyboard.

You'll use this frame for your In point.

Press | to mark an In point.

Next, let’s move ahead 3 seconds in this clip again, using the keypad.
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Type +300, and then press Return or Enter. The playhead jumps forward three
seconds. You'll use this frame for your Out point.

Press O to mark an Out point.
Let’s position the timeline playhead where you want to insert the clip.

In the timeline, position the playhead at end of the “02 A 380 TAKEOFF” clip.

02_A380_TAKEOFF.mov & 02_possible to sh...

e ot

In the toolbar, click the Insert button or press the F9 key to Insert edit the clip.
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Press Shift-Z to see the entire timeline. Then position the timeline playhead at the start
of the second interview clip, and press Spacebar to review the last half of the timeline.

When you start to rely on keyboard shortcuts for a lot of your editing, it is important to
be aware of which viewer is active. You want to make sure you are moving the
playhead and marking In and Out points in the correct viewer before you tap a
keyboard key, or you will set those points in the wrong places. The best way to know
which viewer is active is by looking at the clip or timeline name above the viewer. The
active viewer appears in red.

03 BAY AREA LIGHTS.mav 00:00:17:03

The Q key is a toggle, so it will switch between activating the timeline or the source viewer.

Press the Q key to activate the source viewer.

The Insert and Overwrite edit functions you have used so far are the two most commonly
used edits throughout a program. After performing the edit a few times, you should more
fully understand the usefulness of an Insert edit. Let’'s make the case for the Overwrite edit.

Using Timecode
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Overwriting Video Only

When creating a rough cut, you may want to replace the footage of your interview subject
with B-roll, which is secondary footage that illustrates what he or she is discussing. You
may choose to do this to refocus the audience’s attention, hide problems with the existing
video, or enhance the subject’s commentary. This is called a cut-away because the visual
temporarily cuts away from the main action. Although you can perform a cut-away using the
Place on Top function as you did in the cut page, on the edit page you also can perform a
cut-away using an Overwrite edit.

In the timeline, position the playhead between the “01 ST MAARTEN” clip and the
second Interview clip, “02_if it was possible.”

-‘ ;;A‘
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01 STMAARTEN LA... & 02 possible to shoot itmov
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Press Spacebar to play the interview.

The first line is, “If it was possible to shoot it, we wanted to go shoot it.” Instead of
having him onscreen during that time, it would look nicer to have one of those
impressive, almost impossible shots. This time, you'll make an In and Out point in the
timeline because you know you would like the duration of the new shot to be the
length of that first sentence.

In the timeline, position the playhead between the “01 ST MAARTEN” clip and the
second Interview clip, “O2_if it was possible.”

Press | to mark an In point.

Press Spacebar to play the interview and stop playback when the interviewee finishes
the line, “If it was possible to shoot it, you wanted to go shoot it.”

Press O to mark an Out point.
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Now you’ll look for a clip to edit into that location.
In the B-Roll bin, double-click “04 JET LANDING” to load it into the source viewer.
Move to the start of the clip and press Spacebar to play the clip.

This is a well-framed shot of a large jet landing. Let’s mark an In point just as you see
the landing wheels at the top of the screen.

Drag the source viewer jog bar from the beginning of the clip until the wheels of the
plane are visible in the frame.

00:00:17:21 01:00:12:11

You need to mark only an In point on this source clip because you already have
the duration set in the timeline.

Press | to mark an In point.

You'll use an Overwrite edit to replace the area marked in the timeline. But you don’t
want to overwrite the audio track of this clip. You want to continue to hear the voice of
the interview subject while viewing the new “04 JET LANDING” shot. So, you need a
way to replace only the video content of the timeline while retaining the audio of the
original clip. The timeline has destination controls that display which video and audio
tracks from the source clip are edited into the timeline. By default, the destination
controls are enabled in both the V1 (Video 1) and Al (Audio 1) source tracks, as indicated
by the orange outline around the track number.

Overwriting Video Only
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In the timeline track header, click the Al destination control to disable it.

Video 1

Audio 1

The destination control displays no outline when it is disabled. As a result, audio
source material on Al will not be edited into the timeline.

In the toolbar, click the Overwrite button or press F10.

04 JET_LAN...

—

@ 02_possil

The Overwrite edit caused a few seconds of the second interview clip to be covered
by the new “04 JET LANDING” clip. The audio from the interview, however, remained,
and can be heard even when the cut-away is visible.

In the timeline, position the playhead between the “01 ST MAARTEN” clip and the
“04 JET LANDING” video clip.

Press Spacebar to play over the interview.

This is a short sample of some common editing functions. Other functions on the edit page
such as Append at End and Place on Top are identical to the cut page’s Append and Place
on Top functions. However, the two pages do have differences even in editing techniques.
let’s look at a few of those next.
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Adding a Cut-Away on Video Track 2

Using an Overwrite edit is the most common method for making video-only cut-aways, but
it's not the only method. Like editing a cut-away in the cut page, the edit page can layer
video tracks on top of one another. This feature comes in handy when creating effects,
but it can also be used to create a simple cut-away.

In the timeline, position the playhead between the “02 if it was possible” interview clip
and the “02_A380_TAKEOFF” clip.
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You’'ll add the new clip that ends right before this “A380 TAKEOFF” clip. Then you'll set
an In point in the timeline to add a 3-second cut-away.

Press O to mark an Out point.
On the keypad, type - 300 to move the playhead back 3 seconds.

Press | to mark an In point.

Now you’ll look for a clip to add as your second cut-away.
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In the B-Roll bin, double-click the “O5_AERIAL_ALASKA” clip to load it into the
source viewer.

Move to the start of the clip and press Spacebar to play the clip.

This is a long clip of a plane flying through the mountains in Alaska. You could almost
pick any In point, so let’s move in to the clip about 10 seconds, which should be in the
middle of the clip. Since there are a lot of zeros when typing 10 seconds, we’ll use a
neat shortcut.

On the keypad, type +10. (a plus sign, 10, and a period) to move the playhead forward
10 seconds.

00:00:24:11 16:06:52:23

When typing timecode, the period key acts as a double zero.

Assembling a Rough Cut



Press | to mark an In point.

For this cut-away, you'll perform an edit similar to an Overwrite edit by using the Place
on Top edit function. The source clip will cover up (overwrite) the end of the interview
clip using a second video track.

Drag the clip from the source viewer over the timeline viewer and move the mouse
pointer over Place on Top to highlight it.

Release the mouse button to perform the Place on Top edit.

L M
05 AERIAL ALASK...
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04 JET_LAN.. ¢ 02_possible to shoot it.mov 02_A380_TAKEOFF.mov
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Just like the cut page, any video clip that appears above another clip in the timeline
obscures the lower clips in the viewer. This makes it easy to use the Place on Top edit
to create this cut-away.

In the timeline, drag the playhead to the start of the “04 JET LANDING?” clip, and play
the timeline to review the new cut-away you just added.

The Place on Top edit makes it easy to superimpose titles and other clips that you may
want to composite over another clip. In this case, you used it to create a simple cut-away
while retaining the flexibility to move it and expose any of the interview remaining under
it on video track 1.
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Editing from a Bin

If the clips you are working with do not contain audio of any importance, and you just want
to add a few clips to the timeline as a montage, you can set marks using the thumbnails in
the media pool instead of loading each clip into the source viewer. You'll do this for the final
three clips you will add to your program.

At the top of the media pool, drag the scale slider to the right to increase the size
of the thumbnails.

When working with thumbnails in the bin, it can be helpful to give you a larger target.

Select the B-Roll smart bin and hover your mouse pointer over “06 A380 TAXI.”

06 A380 TAX|.mav

Move your mouse back and forth over the thumbnail to preview the frames in the viewer.

This is a quick way to preview clips and set In and Out points without explicitly loading
the clip in the viewer.

Skim the mouse pointer to the left near the edge of the thumbnail and press | to mark
an In point.

A thin white line appears vertically on the thumbnail to indicate the presence
of an In point.

Skim to the right on the thumbnail until you are somewhere in the middle of the clip,
and press O to set an Out point.

06 A380 TAX|.mov

Another white line appears half way across the thumbnail to display a relative duration
compared to the entire length of the clip. Let’s set In and Out points on two more clips
using the same technique.

Assembling a Rough Cut



Hover your mouse pointer over “07 WATER TAKEOFF.”

Skim the mouse pointer to the left near the edge of the thumbnail and press | to mark
an In point.

07 WATER TAKEOF...

Skim to the right until you are in the middle of the clip, and press O to mark an
Out point.

07 WATER TAKEOF...

Hover your mouse pointer over “O08 NIGHT TAKEOFF”

Mark an In point at the start of the clip, and mark an Out point in the middle of the clip.

08 NIGHT TAKEOFF...

Now you’ll place these clips into the timeline. You learned in Lesson 1that you can drag
from a bin directly to the timeline, but this method limits you to an Overwrite edit. A
more flexible method is to drag clips from the bin to the edit overlay in the

timeline viewer.

Position the timeline playhead at the end of the first interview clip.

B - Sﬁ
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In the media pool, click the “06_A380_TAXI” clip and then Command-click (macOS) or
Ctrl-click (Windows) the “07 WATER TAKEOFF” and the “08 NIGHT TAKEOFF” clips.

06 A380 TAXl.mov

[T—
07 WATER TAKEOF... 08 NIGHT TAKEOFF...

The three clips are outlined in red to indicate that they are selected.

Drag the clips directly into the timeline viewer, and when the edit overlay appears,
move the pointer over Insert and release the mouse button.

All three clips are inserted into the timeline based on the order they are displayed in
the bin. Let’'s zoom the timeline to fit the window and play this program from the
beginning.

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline in
the window.

05 AERIAL ...

& 0 shootthe realworidmov  06A3. (@ OFWATERTAKEOFEmov OBNIGHTT. O1STMAAR.. O4JET.. ¢ 02 possible toshootit.. 02 A380 TAKEOFF.mov 0IBAYAR.. ¢ 02poss.

& 01 shootthe real worldmov  06A3.. ¢ 07 WATER TAKEOFF.mav & 02 possible to shoot it.mov.

Go to the start of the timeline and choose Workspace > Viewer Mode > Cinema Viewer
or press Command-F (macOS) or Ctrl-F (Windows) to play the entire program in full-
screen view.

Combining the technique of marking points in the bin with the edit overlay options makes
drag-and-drop style editing much more flexible and viable as an advanced editing technique.

Replacing a Shot

When reviewing your rough cut, you'll often realize that your first choice of shots is not
always the best. Editing comes down to a lot of trial and error. You'll try out an arrangement,
pacing, and juxtaposition of clips, and then think of a better way. Doing so leads to
replacing shots in your timeline with those that you think will work better. The Replace

edit function, which is unique to the edit page, is designed to make that process easy.
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In the timeline, drag the playhead over the “04 JET LANDING” clip.

Although this is a nicely framed shot, you need a more spectacular shot at this point
in the trailer. Luckily, you have a shot like that in your B-Roll smart bin.

In the B-Roll smart bin, double-click the “09 MALDIVES” clip and press Spacebar to
view it in the source viewer.

You would like to have the plane fly in from overhead about halfway into the clip.
Without setting any marks, the Replace edit will swap one shot for another by aligning
the current frame in the source viewer with the current frame in the timeline.

Zooming in to the clip in the timeline will make it easier to position the playhead
more precisely.

In the toolbar, drag the zoom slider to the right to zoom in on the clip or press
Command-= (equals sign) in macOS or Ctrl-= (equals sign) in Windows three or
four times.

B T S s O s O BT T <1 T

1 ST MAARTEN_LANDING mew 04 JET_LANDING.mov & 02_possibie to shoot iLmov
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Zooming is always centered on the current position of the playhead, even
if the playhead is offscreen.

Replacing a Shot
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Move the playhead roughly halfway into the “O4 JET LANDING” clip, around the time
when you first see the top of the wings enter the frame.

This is the time location when you want the plane to come into the frame on the “09
MALDIVES” shot.

In the source viewer, drag the jog bar until you first see the plane coming into frame.

With the playheads aligned, you can use the Replace edit button in the toolbar.

Assembling a Rough Cut



In the toolbar, click the Replace edit button or press F11.

The Replace edit figures out the In and Out points you need based on the timeline clip
you are replacing.

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

Drag the playhead to the start of the timeline and play the program you have
created so far.

Whenever you have a spare moment while you are editing, it is always a smart idea to take
a step back and watch the entire program. Sometimes you forget what the big picture is
like because you spend so much time fiddling with specific clips.

Lesson Review

To edit a clip between two existing clips, which edit function would you use?
How can you tell which viewer is the active viewer?

True or false? Pressing the K and J keys together will play the project in reverse
at half speed.

How can you simultaneously move multiple clips from the bin and insert them
into the timeline?

True or false? Typing a positive number (+) will move the playhead to the left,
toward the start of the timeline.
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The Insert editing function will add a new clip into the timeline by splitting two
existing clips to make room for the new clip.

The active viewer displays the clip or timeline name above the viewer,
highlighted in red.

True. Pressing J will play in reverse. Pressing K+J will play in reverse at half speed.

Drag multiple clips from a bin into the timeline viewer and use the edit overlay to select
any editing function, including Insert.

False. Positive values move the playhead to the right, toward the end of the timeline.

Assembling a Rough Cut
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Like the cut page, the edit page timeline is
much more than just a view of the edits
you make. Once you start putting a project
together, the timeline quickly becomes the
hub of all activity. It is the place where you
will move segments around, split clips in
half, and delete segments altogether.
Knowing how to operate in the timeline
will improve your editing skills.

Vioving Clips in

Time
This lesson takes approximately
40 minutes to complete.
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Importing Projects and Relinking Media

When someone sends you a DaVinci Resolve project from another computer or you want
to move a project with all its timelines and bins from one computer to another, you need to
import the project file and relink the media.

For instance, if you were moving from a desktop computer to a portable laptop to edit
on-the-go, you would export the project from the desktop computer and import it on
the laptop.

In this lesson, you'll import a project that contains a pre-made timeline based on the
timeline you created in the previous lesson. The timeline in this project is set up so you can
learn how to move, delete, and split clips.

Open DaVinci Resolve, if necessary; or, if DaVinci Resolve is already open, choose
File > Project manager.

In the Project Manager, right-click in an empty area, and in the contextual menu,
choose Import Project.

In the open dialog, select R17 Beginners Guide lessons folder > Lesson 05 > Age of
Airplanes.drp, and then click Open.

R17 Beginners Guide lessons > Lesson 01
Lesson 02
Lesson 03
Lesson 04
Lesson 05
Lesson 06
Lesson 07
Lesson 08
Lesson 09
Lesson 10
Lesson 11

+ Age of Airplanes.drp

Lesson 12
Lesson 13
Lesson 14
Lesson 15

¥ ¥ Y Y Y Y VY VY VYVYYVYPVYYTY

Double-click the Age of Airplanes project to open it.

The project is imported, but the media is not yet linked to the clips. The project
contains only the metadata for clips and timelines. It has no media associated with it.
Links between the clip and timeline metadata and the media can break when media is
copied or moved from one computer to another or when folder names are changed.

You need to guide DaVinci Resolve to the locations of the media so it can relink the
media and clips to the project. Resolve makes this easy by providing a Relink button
at the top of the media pool when it senses that media is offline.

Moving Clips in the Timeline



At the top of the media pool, click the relink button.

Z Media Pool

- ' Master

Vv Master

In the Relink Media dialog, click the Locate button for Media 01 and navigate to
Documents > R17 Beginners Guide lessons folder. Click OK.

Relinking automatically relinks all the clips in all the bins, as well as the timelines
in those bins.

In the Rough Cuts bin, double-click the CHO5 Move timeline to load it into the
timeline viewer.

Play the timeline to review the cuts that you will work with in this lesson.

This timeline is almost identical to the one you created in Lesson 4. It does, however, include
an ending credits clip and a new music track that, as you will see, can cause some hurdles
when you start cut, copy, and pasting clips in the timeline.

Color-Coding Clips

Additional clips within a timeline can slow you down when trying to locate a single shot.
You can make it easier to find that shot by assigning a color to different clip groups.
The assigned color will appear in the timeline whenever a clip from that group is used.

In the Bin list, select the Interview smart bin.

Click any clip in the media pool and choose Edit > Select All or press Command-A
(macOS) or Ctrl-A (Windows), to select all the clips in the bin.

T Lisoa
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01_shoot the real w... 02_possible to shoo...

03_or it didnt make ...
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Right-click any one of the selected clips, and in the menu, choose Clip Color > Navy.

01_sho

Te
I™

03 _orit

Clip Color

The clips are assigned a navy blue color, and the color is displayed in the timeline.
Now let’s color code all the B-Roll clips.

In the bin list, select the B-Roll smart bin.

Click any clip in the media pool, and choose Edit > Select All or press Command-A
(macOS) or Ctrl-A (Windows), to select all the clips in that bin.

Right-click any one of the selected clips, and in the contextual menu, choose Clip
Color > Brown.
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All the timeline clips from the Interview and the B-Roll bins are now color coded to navy
blue or brown. As you make changes in the timeline, the differentiation in color will make
it easier for you to locate these categories of clips.
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Deleting Clips from a Timeline

Knowing when and how clips should be deleted is almost as important as knowing where
to place clips in the timeline. You can delete clips and leave a gap, or you can delete clips
and automatically close the gap. In your timeline, if you were trying to line up the last clip to
the end of the music, you might seem to have too many clips. You'll need to delete at least
one and possibly more.

In the timeline, position the playhead at the end of the first interview clip.

. &

& 06 A380 TAXI....

T

¢ 06 A380 TAXL....

Press Spacebar to play until the start of the second interview clip.

Because we have a lot of plane clips in a row, let’s work on spreading them out. We
even can start by deleting one and removing it from the timeline altogether.

The most likely one to delete is the least interesting clip, “06 A380 TAXI.” To remove a
selected clip from the timeline in the edit page, simply press the Delete or Backspace
key and it will leave a gap in the timeline. But what if you wanted it to act more like the
cut page, and not leave a gap? In this situation, you want to remove the clip but have all
the clips to the right move left to close up the gap. This type of deletion is often called
a ripple delete because the change ripples through the rest of the timeline.

In the timeline, select the “06 A380 TAXI” clip.

-

& 06A3B0TAXl... ¢ 07WATE.. 03 BAY AREA LIGHTS....

@ 06A3B0TAXL.. ¢ 07WATE..

Because the audio and video tracks are part of the same clip, they are both selected
in the timeline.
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Choose Edit > Ripple Delete or press Shift-delete (macOS) or Shift-Backspace (Windows).
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Both the audio and video tracks of the clip are removed, or extracted, from the
timeline, but not deleted from the bin or your hard drive. In addition, the gap is closed
up because all the clips positioned after the “06 A380 TAXI” clip shift to the left.

As you played over those first few clips in the timeline, you heard some ambient sound of
the crew talking. What if you wanted to delete only the audio contents from a clip in the
timeline and leave its video contents in place?

In the timeline, position the playhead at the end of the first interview shot.

Play the timeline and listen carefully to the audio during the “07_WATER_TAXI” shot.

You can hear directions being called out, along with some undesirable helicopter
noise. You'll want to retain the video of this clip in the timeline but remove its audio.
In the previous exercise, you found that when you select a clip, DaVinci Resolve
automatically selects both its video and audio tracks. To remove the crew noise but
leave the clip’s video track in the timeline, you'll need to unlink the two tracks so you
can select them separately.
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In the toolbar, click the Linked Selection button, or press Command-Shift-L (macOS) or
Ctrl-Shift-L (Windows).

Linked Selection - {+ 3L

The linked selection is no longer highlighted, indicating that the function is disabled.
With the association between video and the synced audio track temporarily disabled,
you can move and delete them independently.

You can temporarily disable the Linked Selection button without going to
the toolbar by Option-clicking (macOS) or Alt-clicking (Windows) a clip.

In the timeline, select the audio track of the “O7_WATER_TAXI” clip.

@ 07 WATER T AKEOFF.mov 03 BAY AREA LIGHTS. mov

B e e

@ 07 WATER T AKEOFF.mov

Only the audio track is outlined in red.
Press delete (macOS) or Backspace (Windows) to remove the audio track.
The audio is now removed from the timeline, but the video track remains.

In the toolbar, click the Linked Selection button or press Command-Shift-L (macQOS)
or Ctrl-Shift-L (Windows), to re-enable the link behavior.

It's usually a good idea to keep the Linked Selection button enabled so that clips
that have audio and video in sync are not accidentally separated.

Often with interview clips, or “talking heads,” you won’t want to delete an entire clip as
often as you’ll want to remove repetitive sentences or fumbled words. For this, you need
to delete just a portion of audio somewhere within the clip.
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In the timeline, position the playhead at the start of the “O9_MALDIVES” clip.

s R P
[ Fhamers| = =

09_MALDIVES.mov & 02_possible to shoot it.moy
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@ 02_possible to shoot itmov

To hear the words of the interview clearly, we can turn off the music track in the
timeline using the Mute button.

In the timeline header, click the Mute button on audio track 2.

Audio 2

] [s] [m]

If you do not see Audio track 2, you may need to scroll the timeline view
using the scroll bar on the right side of the audio tracks.

Now when you play the timeline, the music track will not be audible.
Play the timeline and listen carefully to the audio during the interview shot.

You can tighten up this interview by removing the redundant statement, “stay at that
location longer.” When deleting small ranges within a clip, it is best to zoom in to the
timeline area you will be working on.

In the toolbar, drag the zoom slider to the right until the “02_if it was possible”
interview clip almost fills the entire timeline window.
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Zooming in will help you identify the sentence by giving you a more detailed view of
the audio waveform. Using the waveform as a guide, you’ll mark the range you want
to delete using In and Out points.

Use your J-K-L keys to slowly play back and forth over the interview clip until you
locate the start of the line, “stay at that location longer.”

When the playhead is located before the word “stay,” press | to mark an In point. This
is the start of the range you will delete. Now let’s look for the Out point.

Press your J-K-L keys to slowly play back and forth over the interview clip until you
locate the end of the line, “stay at that location longer.”

When the playhead is located after the word “longer,” press O to mark an Out point.

With the range identified, you can delete it or, more precisely, ripple delete it so you
don’t leave a gap in the timeline. However, if you deleted the range right now, you'd
run into a problem. To see the problem, let’s delete the range, observe the problem,
and then figure out how to solve it.

Press Shift-delete/Backspace to remove the range.

05 AER... 05AERIAL ALASK...
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The range between the In and Out points is deleted on the interview but is also
deleted on the music track and the “0O5 AERIAL ALASKA” clip above it. You need to not
only identify the range, but also identify the individual tracks in which you want the
deletion to occur. DaVinci Resolve includes auto select buttons on each track to help
with this situation.

Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows), to undo the
previous operation.
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In the timeline track header, on the Audio 2 track, click the auto select control
to disable that track. Then click the auto select control for Video 2.

V2 Video2
3

B

Video 1

The auto select controls are incredibly important buttons to be aware of because they
perform so many different functions when editing in the timeline. For your current
purposes, you only need to be aware that these buttons will identify the tracks to
operate on when they are enabled and will exclude the tracks on which they’re disabled.

Press Shift-Delete/Backspace to remove the range on tracks V1 and Al.
In the timeline track header, on the Audio 2 track and Video 2, click the auto select

controls to enable them so you don’t forget to do so later.

vz Video2
=

Video 1
|

Audio 1

Audio 2

|__-r Auto Track Selector
RS

Now, let’s review the deletion.

Move the playhead to the start of the “O9_MALDIVES” shot, and press the Spacebar
to play over the deleted region.
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Since you disabled the auto select on video track 2 and shortened video track 1 by
deleting the “06 A380 TAXI,” the “AERIAL ALASKA” cut-away on video track 2 is no
longer aligned with the end of the interview. Without switching any tools, you can
easily move clips in the timeline.

Drag the “05 AERIAL ALASKA” clip so the end of the clip aligns with the end of
the interview.

05 AERIAL ALASKA.mov
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Now, let’s review the fixed timeline.

Move the playhead to the start of the “O9_MALDIVES” shot and press the Spacebar
to play over the deleted region.

Although creating a backup isn’t all that critical in this training project, when you start
making dramatic changes to any rough cut, such as deleting lots of clips, it's a good idea
to duplicate your timeline so you can return to a previous version if necessary.

Splitting Clips

In some cases, you might want to create space between sentences to improve pacing.
In this example, instead of identifying the range you want to delete, you'll identify a frame
where you want to split a sentence. The easiest way to do so is using the Blade edit mode.

At the bottom of the timeline, drag the scroll bar to center the cut between the “09
MALDIVES” and the “02_if it was possible” interview clips in the window.
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Drag the timeline playhead to the start of the “09 Maldives” clip.

Press the Spacebar to play the timeline, and stop playback when the audio from the
interview says, “If the weather wasn’t right.”

Creating some separation from the first sentence—*If it was possible to shoot it, you
wanted to go shoot it"—seems like the right thing to do because that is a complete
thought that you want the audience to soak in. You'll need to split that sentence from
the rest of the clip.

Position the playhead on the cut between the “09 MALDIVES” and the “02_if it was
possible” interview clips because that is where the sentence ends.
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In the Blade edit mode, you can split clips into sections just like the split (scissors)
function in the cut page. Unlike the cut page, the Blade edit mode works by clicking on
the clip you want to split. Here, you can use it to split just the audio track.

In the toolbar, click the Blade edit mode tool, or press B.

Y

Blade Edit Mode - B

With the Blade edit mode tool selected, anywhere you click in the timeline will
divide that clip.

Position the left edge of the blade pointer directly over the playhead on the audio
track and click to split the clip.

¢ 02_possible to
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The clip is divided based on where the left edge of the razor blade pointer was located
when you clicked. You now have a separated clip that you can reposition.

To split multiple clip under the playhead, select the clips and choose
Timeline > Split Clip, or press Command-\ (backslash) in macQOS, or Ctrl-\
(backslash) in Windows.

In the toolbar, click the Selection mode button or press the A key.

po
A

Selection Mode - A

With the clip successfully split, you can now separate it from the interview that comes
directly after it.

In the timeline, select the split audio track.

To create one second of silence, you can use the same technique that you used when
you entered timecode values to move the source viewer’s playhead.

To move the clip one second earlier in the timeline, type -1. (minus, 1, period) and press
Enter or Return.
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09_MALDIVES.mov & 02_possible to shoot it.mov

02_possible to shoot it. mov & 02_possible to shoot it.mov

You can nudge the selected clip one frame at a time by pressing,
(comma) to move one frame left or . (period) to move one frame right. Pressing
Shift-, (comma) or Shift-. (period) nudges the playhead five frames to the left or
right, respectively.

The audio moves one second toward the beginning of the timeline.

Splitting Clips
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Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

Shift-Z acts as a zoom toggle. Press the key combination once to zoom all
the way out to see the entire timeline. Press it again to return to the previous
zoom level.

Position the playhead at the end of the first interview clip and press the Spacebar to
play the timeline until the end of the “O5_AERIAL ALASKA” clip in the viewer.

The result of splitting the clip may or may not be perfect. It all depends on how precisely
you selected the cut points. It will become easier to make precise adjustments when you
learn more trimming options in Lesson 6.

Cutting and Pasting Clips

Dragging or entering time values are fine ways to move clips when no other clips are in
the way. However, when other clips are in the timeline, you’'ll not only need to decide what
the clip you're moving will do, but also what the other clips in the timeline will do because
of the move. Unless you want to overwrite the other clips as you drag or move a clip,
you'll need to ripple the timeline.

Position the playhead at the end of the first interview in the timeline.
Press the Spacebar to play until you reach the start of the second interview.

DaVinci Resolve has some useful cut/copy/paste operations that work on clips you've
selected in the timeline. They can be very helpful when moving clips from one end of
the timeline to the other, such as a couple of the clips you have at the start of this
timeline.

In the timeline, click the “O7 WATER TAXI” clip to select it, and then Command-click
(macOS) or Ctrl-click (Windows) the “O3 BAY AREA LIGHTS” clip to select both clips.

ie real world.... 07 WATER TAK... 03 BAY AREA LIGHTS.mov 01 ST MAARTEN

To remove the clips from their current locations with the intent to relocate them,
you can cut them from the timeline.
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Choose Edit > Ripple Cut or press Command-Shift-X (macOS) or Ctrl-Shift-X (Windows).

If your mouse pointer travels over a clip in the media pool while Live
Preview is enabled, the bin becomes the active window and menu items that
affect the timeline may be disabled. To avoid this, you can avoid traveling
directly over clips in the media pool, disable Live Preview or use keyboard
short cuts.

The ripple cut extracts the clips from the timeline and closes up the gap. Unlike a
ripple delete, the clips are kept in memory, ready to be pasted into another location.

In the timeline, position the playhead at the end of the “02 A380 TAKEOFF” clip.

OENIGHTTAKE. ¢ 02 por
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& 02 possitie t shoot itm...

Choose Edit > Paste Insert or press Command-Shift-V (macOS) or Ctrl-Shift-V (Windows).
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07 WATER TAK... 03 BAY AREA LIGHTS.mov 08 NIGHT TAKE...
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FINAL_MUSIC.aif

The Paste Insert function is identical to inserting clips using the Insert button in the
toolbar or the edit overlays. Although this inserted the two clips at the playhead
position, it also split the music track at the same location. Once again, you need a way
of indicating which tracks DaVinci Resolve should operate on and which to ignore.
Let’s undo the last Paste Insert and set up the timeline correctly.

Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows).

Cutting and Pasting Clips
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In the timeline header, click the Audio 2 auto select button because you want
to paste onto only the Video and Audio 1tracks.

Audio 2

Auto Track Selector
[ FINAL_MUSIC.aif

\S

Choose Edit > Paste Insert or press Command-Shift-V (macOS) or Ctrl-Shift-V (Windows).
In the timeline header, enable the auto select button.

Unmute the Audio 2 track to hear the music and then play over the pasted area in the
timeline to review the new clips.

The clips are inserted at the position of the playhead, and the music track is untouched.

Swapping Clip Positions

If you don’t have to move a clip over more than two or three clips, you can just swap
its position.

In the timeline, click the “O8 NIGHT TAKEOFF” clip to select it.

: a"“? ";u“ﬁ .ii‘? ﬂ

08 NIGHT TAKEOFF.mov Fed 02_possible to shoot it.mov 11_MOVIE_CREDITS.mov

& 02_possible to shoot it.mov

Choose Edit > Swap Clips Towards Right or press Command-Shift-. (period) on macOS
or Ctrl-Shift-.(period) on Windows.
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¢ 02_possible to shoot it.mov 08 NIGHT TAKEOFF.mov 11_MOVIE_CREDITS.mov
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The “08 NIGHT TAKEOFF” clip and the last interview clip swap positions.

Because you’ve made a lot of large changes, this seems like a good time to sit back
and watch your entire movie.
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Drag the playhead to the start of the timeline, and press Command-F (macOS) or Ctrl-F
(Windows) to play the timeline and review your changes.

This cut looks very nice, but it still is not precisely aligned to the music, and some of the
shots are too long. These timing problems cannot be addressed by merely moving clips
around. You need to extend and shorten clips using trim techniques you will learn in the
next lesson.

Lesson Review

True or false? The relink button above the media pool is enabled (red) only when clips
are offline?

Where do you find the link selection button that allows you to select either the video or
the audio on the timeline?

In the toolbar, what does clicking the blade icon allow you to do in the timeline?
What does pressing Shift-Z do?

True or false? To move a clip in the edit page timeline, you must switch to the
Blade tool.
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True, The Relink button is not enabled (red) when all clips are online in a project.
The link selection button is in the edit page toolbar.
The Blade edit mode allows you to split a clip into sections in the timeline.

Pressing Shift-Z toggles between showing the entire timeline in the window and
returning to the previous magnification level.

False. As long as the Selection mode tool is the active tool in the toolbar, you can
move a clip.

Moving Clips in the Timeline



Refining a Timeline

The real artistry of editing is achieved in
the pacing of the clips you assembled

in the timeline. Pacing is refined by
shortening or extending clips by a few
seconds or even just a few frames to get
the perfect timing between the two.

The edit page in DaVinci Resolve includes
many of the same precision trimming tools
that you learned in the cut page, plus a
number of unique techniques you can use
to address your creative needs. In this
lesson, you'll learn how multiple trimming
methods can help you pace your

program perfectly.

Time
This lesson takes approximately
45 minutes to complete.

Goals

Importing a Timeline

Customizing the Layout for Trimming
Trimming with the Selection Tool
Performing a Back-Timed Edit
Trimming to the Playhead

Ripple Trimming

Trimming Using Numbers

Selecting Tracks to Trim

Using Roll Trimming

Slipping a Clip

Lesson Review
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171
172
173
176
178
181
182
186
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189




Importing a Timeline

DaVinci Resolve lets you export and import individual timelines, rather than opening an
entire project as we did in the previous lesson. Suppose you are working with another
editor or maybe just editing on two different computers. In that case, you can send a
timeline from one computer to another, and as long as the clips are online in the project,
the imported timeline will link to the media. We’ll import a new timeline that is all set up
for us to learn about trimming.

Open DaVinci Resolve if necessary, and then open the Age of Airplanes project from
the previous lesson.

Select the Rough Cuts bin and then choose File > Import > Timeline.

In the File browser window that opens, navigate to the R17 Beginners Guide lessons
folder and select Lesson 06.

o

Q
. CHOB TRIM (Resolve).drt

Lesson 06

R17 Beginners Guide lessons > Lesson 01
Lesson 02
Lesson 03
Lesson 04
Lesson 05
Lesson 06
Lesson 07
Lesson 08
Lesson 09
Lesson 10
Lesson 11
Lesson 12
Lesson 13
Lesson 14
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Lesson 15

In the Lesson 06 folder, select the “CHO6 TRIM (resolve).drt” and click Open.
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A drt file is a DaVinci Resolve timeline file.
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Choose View > Zoom > Zoom to fit or press Shift-Z to center the timeline in the window.

The timeline is imported into the Rough Cuts bin and loaded into the timeline viewer. This
timeline is similar to what we worked on in the previous lesson, with slight adjustments
made for the following exercises.

Customizing the Layout for Trimming

Each page in DaVinci Resolve can be customized and saved to make various workflows
easier. For example, the current interface layout has somewhat small dual viewers that
are unsuitable for trimming. Before you dive into trimming, let’s optimize your layout for
that process.

While trimming, you will work with only your timeline clips, so you can optimize your
workspace by hiding the media pool and the source viewer. This will give you a larger area
for the timeline and the timeline viewer.

In the upper-left user interface toolbar, click the Media Pool button to hide the media pool.

DaVinci Resolve File Edit

22 Media Pool

00:00:51:17

Hiding the media pool already gives you a lot more room for the viewers and timeline.

In the upper-right corner of the interface, click the Single Viewer Mode button to hide
the source viewer.

01:00:29:114 40 [
N

*

4 Single Viewer Mode

The timeline viewer now moves to the center of the screen. With the extra horizontal
space, you can increase the size of the viewer by taking away some space from the
timeline. The timeline has a horizontal divider that separates the toolbar from the
viewers. You can drag down that divider to allow more room for the viewers and less
for the timeline tracks. Because you don’t need too much vertical space for your
timeline, this will work out well while trimming.

Position the mouse pointer between the toolbar and the transport controls.

Customizing the Layout for Trimming

171




172

When the pointer changes to a resize cursor, drag down the horizontal divider while
leaving a little bit of room above the video track in the timeline.

A

=

You can save this layout as your Big Trim layout and use it in all your projects.
Choose Workspace > Layout Presets > Save Layout as Preset.
In the dialog, enter Big Trim as the layout name, and click OK.

Since we will not be dealing with the music for editing, it makes sense to mute it
while we trim.

In the timeline header, click the Audio 2 Mute button.

A2 Audio2

Now that you have an optimized big-trim layout, you can get to work trimming and refining
your program.

Trimming with the Selection Tool

When you trimmed in the cut page on video track 2 in Lesson 1, it opened up a gap or
overwrote the incoming clip. You’ll get that same behavior on every track in the edit page
when trimming with the standard Selection tool.

Position the playhead at the start of the timeline and play the entire timeline to review it.

The first clip that stands out is the “02 A380 TAKEOFF.” It isn’t wrong, but it could be
improved by shortening both its start and end.

Let’s start by trimming some of the long taxiing from the start of the clip.

Position the playhead at the start of the “02 A380 TAKEOFF” clip.

Refining a Timeline



In the toolbar, drag the zoom slider to the right until the clip fills most of the
timeline window.

Position the mouse pointer over the head of the “02 A380 TAKEOFF” clip.

The mouse pointer changes to a Resize trim cursor. Just like the cut page, the
placement of the mouse pointer determines which side of the transition you are
trimming. Having a Resize trim cursor over the right side of the cut point sets us
up to add or remove frames from the start of the clip.

Drag to the right until the tooltip displays +3:00.
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02_possibl... 02_A380_TAKEOFF.mov

You have removed 3 seconds from the start of the “02 A380 TAKEOFF” clip with the
Selection tool. Unlike the cut page, trimming video track 1 does not ripple trim; instead,
it opens gaps when a clip is made shorter.

Performing a Back-Timed Edit

You can’t leave the gap in your program, so you will have to fill it with a clip. The gap is the
range in the timeline you are trying to fill, so you can mark In and Out points in the timeline
based on the duration of the gap.

Drag the timeline playhead into the center of the gap.

T T N - el
92_A380_TAKEOFF.mov

Instead of moving the playhead, marking an In point, moving the playhead again,
and marking an Out point, you can use the Mark Clip command to mark the clip
under the playhead.

Choose Mark > Mark Clip or press X.

The Mark Clip command added In and Out points in the timeline, but it used the audio
track on A2 as the duration to mark. You really want to ignore the audio track and use
the gap. This is another case for using auto select. It was used to identify the tracks
when deleting a range (as you did in Lesson 4). Here, when disabled, auto select will
allow you to ignore a track for the Mark Clip command.
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3 Inthe timeline header, disable the auto select control for Audio 2 leaving Video 1,
Video 2, and Audio 1 with auto select controls enabled.

A2 Audio2

Auto Track Selector

4 Choose Mark > Mark Clip or press X.

TP When multiple video tracks have auto select enabled, the lowest
numbered video track is the target track.

With auto select ignoring the only actual clip under the playhead on Audio 2, the Mark
Clip command correctly used the gap duration to set the In and Out points. Now, you
can find a clip to fill the gap.

Even in single viewer mode, you can access and edit with clips from a bin. The viewer
will switch between the source and timeline, similar to the cut page. Let’s look in
the B-Roll bin for a clip to fill this gap.

5 Inthe upper-left corner of the interface, click the Media Pool button to open the media
pool and show all your bins.

6 Inthe B-Roll bin, double-click the “10_Kenya” clip to load it into the viewer, and press
the Spacebar to play it.

While using single viewer mode, double clicking a clip in the media pool switches the
viewer to a source viewer, similar to how the cut page viewer switches depending if a
clip or timeline is active.
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The “10_KENYA” clip is the only clip in the bin that you haven’t used, so it is a good
candidate for filling the gap.

7 Inthe viewer, drag the jog bar until you see the flamingos in the frame.

Including the flamingoes adds more interest to this shot but you don’t have enough of
the flamingoes to start with them onscreen. You can, however, mark an Out point to
ensure you end with the flamingoes onscreen.

2 Drag the jog bar until the flamingos reach the bottom of the frame and press O to mark
this as your Out point.

You won'’t need to mark an In point since the gap in the timeline is determining the
duration of the edit. DaVinci Resolve will line up the outputs and calculate the starting
point in the “10 KENYA” clip for you. This is called a back-timed edit since you are
setting an Out point and backing up to calculate the In point.

9 Inthe toolbar, click the Overwrite button to edit-in the “10_KENYA” clip.
10 Play over the edit in the timeline to see the newly added “10_KENYA” clip.

11 In the timeline header, click the auto select button on the Audio 2 track to
enable it again.

A2  Audio 2

12 Let’s also clear the In and Out marks from the timeline by choosing Mark > Clear In and
Out or pressing Option-X (macOS) or Alt-X(Windows).

In this first exercise, we didn’t use tools that you weren'’t already familiar with. Trimming with
the Selection tool makes it easy to begin trimming without selecting and learning new tools,
However, learning to trim in a few other ways can make some refinements much faster.
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Trimming to the Playhead

One of the fastest ways to remove frames from the start or end of a clip is sometimes
called tops and tails trimming. This trimming style is used heavily in broadcast news-type
programs, but it is useful for all types of programs. The concept is to loosely edit-in clips by
adding more of the clip than you really want. Then, you remove frames from the start (top)
of the clip or the end (tail) of the clip by positioning the playhead where you would like to
locate the new start or end. Let’s continue trimming the “02 A380 TAKEOFF” clip, but this
time we will focus on how the clip ends.

Position the playhead at the start of the “02 A380 TAKEOFF” clip and play it to review
how it ends.

This shot gets a little shaky toward the end, so we should cut it off just when the plane
leaves the frame.

In the toolbar, drag the zoom slider to the right until the clip fills most of the
timeline window.

Position the playhead on the first frame where you no longer see the plane in
the viewer.

02_A380_TAKEOFF.mov

This identifies where you want the clip to end.

Choose Trim > Trim End or press Shift-] (right bracket).
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Although the clip now ends before the shaky part begins, it has also trimmed the music
track. Just as you disabled auto select in the previous lesson for the music track so you
didn’t delete a portion of the music, you also need to disable auto select here so you
don’t trim the end of the music.

Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows), to undo the
previous trim.

In the timeline header, click the auto select control on the Audio 2 track.

Trimming has also opened up an unwanted gap in the timeline. To prevent the gap
from opening, you'll need to try a different tool.

In the toolbar, select the Trim edit mode tool or press T.

Trim Edit Mode - T

The Trim edit mode tool is the most flexible tool to use when you want to shorten and
lengthen clips in the timeline. The primary difference between the Trim edit mode tool
and the Selection mode tool is that Trim edit mode ripples the timeline instead of
leaving gaps. Let’s see it in practice.

Choose Trim > Trim End or press Shift-] (right bracket).

PmsTER—— =
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02_A380_TAKEOFF.mov 07 WATER TAKEOFF.mov

The end of the clips on Video 1and Audio 1 are trimmed to the playhead, but the music
track remains unchanged. The remaining clips in the timeline are shifted to the left by
the same number of frames that you just removed.

Trimming to the Playhead
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Instead of using the Trim End function, you can use the Trim Start function
to remove frames from the head of the clip.

Because you have the Trim edit mode selected, removing all the frames from the
playhead to the end of the clip will ripple the timeline, as did the ripple delete function
you used in the previous lesson.

Click the auto select control to enable it on Audio 2.
In the toolbar, select the Selection mode tool or press A.

Position the playhead at the start of the second interview and play the timeline to
review your most recent changes.

You should have two takeaways from the first half of this lesson. The first (and obvious)
one is that using Trim End or Trim Start is a very quick way to tighten your edits through
an entire timeline. The second and more fundamental takeaway is that the Selection
mode tool opens gaps, while the Trim edit mode tool ripples the timeline.

Ripple Trimming

The multiple ways you can use the Trim edit mode makes it fast, precise, and flexible.
Let's look at another clip to decide how trimming might improve it.

Press Shift-Z to see the entire timeline window, and then position the playhead at
the start of the timeline.

Play the timeline until the start of the second interview clip.

The “01ST MAARTEN?” clip ends too early. The plane is barely off the screen when
the clip ends. You need to add more frames to the end of the clip so the transition to
the next clip is less jarring. Let’'s zoom in and center that clip in the timeline window.

Position the playhead at the start of the “O1 ST MAARTEN?” clip.

& 01_shootthe real world.mov  01STMAA.. 09 MA..
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In the toolbar, drag the zoom slider to the right to increase the size of the “01ST
MAARTEN?” clip in the timeline.
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01 5T MAARTEN_LANDING.mov 09_MALDI...

02_possible to shoot it.mov

You now have two choices. You can use the Selection mode tool to add frames to the
end of the “O1 ST MAARTEN?” clip and thereby overwrite some of the beginning frames
on the “09 MALDIVES?” clip that comes after it. Or, you can use the Trim edit mode tool
and ripple the timeline, thereby leaving the “09 MALDIVES” clip unchanged but
extending the duration of the entire timeline.

Because the “09 MALDIVES” clip is fine as it is, let’s choose to ripple trim.
In the toolbar, click the Trim edit mode button or press T.

With the Trim edit mode selected, you can no longer use the cursor to select clips and
move them in the timeline. Now, the primary purpose of the cursor is to select a cut
point and the side of that cut point you want to trim.

Position the Trim edit mode cursor at the end of the “O1 ST MAARTEN?” clip.
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09_MALDIVES.mov

The cursor changes to the ripple trim cursor that you use to lengthen or shorten a clip’s
duration. When the cursor is to the left of the cut, it will trim the end, or tail, of the cut.

Drag the tail of the cut slightly to the right and hold the cursor there for a moment.

Ripple Trimming
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As you drag, the timeline viewer splits to show you the last frame of the outgoing clip
on the left and the first frame of the incoming clip on the right. This two-frame side-by-
side display is designed to show how the action and framing from the two sides of a
cut will match up (or not).

Continue dragging right until the tooltip displays +1:00 and you have added one
second to the end of the clip.

09_MALDIVES.mov

When dragging to trim, the cut point may snap to the playhead and make
it difficult to precisely position the trim. When this happens, tap the N key to
disable snapping as you trim.

When adding frames, a ripple trim pushes in all the clips after the trim point to make
room for the new frames and also changes the overall duration of the timeline.

To review the trim point, choose Playback > Play Around/To > Play Around Current
Frame or press / (slash).

The number of seconds played before and after any Play Around
command is determined by the pre-roll and post-roll settings in the editing
user preferences.

Although trimming in the edit page timeline is similar to the cut page, there is one major
difference: only V1ripple trims in the cut page. However, in the edit page, if the Trim edit
mode tool is selected, all trimming will ripple the timeline no matter which track you

are trimming.
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Trimming Using Numbers

When you're trimming a specific number of frames, instead of dragging the cut point using
a visual guide, it is easier to use the keyboard to enter the exact number of frames you
want to move or to nudge the trim one frame forward or backward.

With Trim mode still selected, click the tail of the interview jump cut, directly under the
“05 AERIAL ALASKA” clip on Video track 2.

@ 02_possible to shoot it mov

& 02_possible to shoot itmov

Choose Playback > Play Around/To > Play Around Current Frame or press / (slash).

Reviewing this trim, you can hear that the edit between the two sentences is not very
clean. You can hear a bit of an incoming word that needs to be trimmed off. Let’s
remove five frames from the end of Interview clip on the left. Instead of trying to drag
five frames precisely, you can enter the number using the keypad.

Type - 5 (minus, five) and press Return (macQOS) or Enter (Windows).
Five frames are removed from the end of the interview clip on the left.

Using positive and negative numbers to add and remove frames can be tricky, but the
positive and negative values are based on the timeline direction. Moving a clip or cut
point to the left is a negative move, whereas moving to the right is a positive move.

In point Out point
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Negative(-) <«— Positive (+) Negative(-) «—p Positive (+)

To review the cut, choose Playback > Play Around/To > Play Around Current Frame
or press / (slash).

Now the word “location” sounds as if it ends a tiny bit too early. You can continue to
enter frames to refine the precise ending point for this clip. But you can also quickly
nudge the cut one frame at a time by pressing the , (comma) and . (period) keys.
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To add back two frames to the end of the Interview clip, press the . (period) key
two times.

Pressing Shift-, (comma) or Shift-. (period) trims in five-frame increments.

In the toolbar, select the Selection mode tool or press A.

To review the trim point, choose Playback > Play Around/To > Play Around Current
Frame or press / (slash).

Choosing Playback > Loop and then playing around the current frame
allows you to use the . (period) and , (comma) keys on-the-fly as you loop over
the transition.

Whether you use the number pad or drag to trim is really your choice. Although using the
number pad may be faster, it is also less visual. When trimming by dragging, you are better
able to see the frames, but you sacrifice work speed. The right choice for you is whichever
method you feel most comfortable with in any given situation.

Selecting Tracks to Trim

So far in this lesson, you've trimmed audio and video clips together. What happens when
you only want to trim the video on a clip that includes an audio track? This is where
trimming in the edit page gives you a bit more flexibility than the cut page.

Press Shift-Z to view the entire timeline, and then position the playhead between
the “O3_BAY AREA LIGHTS” and “02_ possible to shoot it” clips.
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In the toolbar, drag the zoom slider to zoom in on these two clips.

In macOS, press Command-+ (plus sign) or Command- - (minus sign) to
incrementally zoom in and out of the timeline. In Windows, press Ctrl-+ (plus
sign) or Ctrl- - (minus sign) to incrementally zoom in and out of the timeline.

Click the Trim edit mode button or press T to enter Trim edit mode, if necessary.

Place the pointer over the right side of the cut point, over the start of the “O2_ possible
to shoot it” clip.

Click to select the start of the “02_ possible to shoot it” clip for ripple trimming.
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& 02_possible to shoot it.mov
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& 02_possible to shoot it.mov

Even though you selected only the video track, both the video and audio tracks are
selected. The audio and video are from the same interview clip, so they are linked.
This behavior is similar to moving clips in the timeline with the Linked Selection
button enabled.

In the empty timeline area above the video track, click to deselect the edit point.

Click the Linked Selection button to disable it.
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A

Linked Selection - {+ 3L

You can also hold down the Option key (macOS) or the Alt key (Windows)
to temporarily select the video edit point without disabling the Linked
Selection button.

Selecting Tracks to Trim
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Once again, select the start of the “02_ possible to shoot it” clip for ripple trimming.
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¢ 02_possible to shoot it.mov
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& 02_possible to shoot it.mov

With the Linked Selection function disabled, only the video edit point is selected.

To review the selected cut, choose Playback > Play Around/To > Play Around Current
Frame or press / (slash).

Offsetting the video from the audio so that one is seen or heard sooner than the other
is a technique used in editing to improve program flow. Often called J-cuts and L-cuts
(for the shape of the edited tracks), these edits are most commonly used in dialogue
scenes, but they can be used here to lead you into the next shot with more continuity.
To further increase continuity, let’s start his voice a few seconds before the picture.

Drag the cut to the right about one second until you are between the statements
“It was really important” and “Every shot was original.” Use the audio waveform in the
audio track as a guide to position the video cut in the gap between the sentences.

& 02_possible to shoot it.mov
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& 02_possible to shoot it.mov

Enabling Trim > Dynamic Trim allows you to use the J-K-L keys for trimming.

Before you review that cut, it is worth taking a short detour and asking why the

audio track moved under the “03_BAY AREA LIGHTS” clip when you trimmed the
video track. That has a lot to do with the state of the auto select button that you used
earlier in this lesson.

Here, the auto select function was trying to keep your timeline in sync while you were
trimming. To more fully understand how this works, let’s trim a bit more, this time with
auto select disabled for the audio track.
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On Audio 1, click the Auto Track Selector button to disable auto select.

Al Audio 1

% Auto Track Selector
»

Again, select the start of the “02_ possible to shoot it” clip and drag it to the right
a few frames.

-00:05 ¢ 02_possible to shoot it.mov

+00:05 ¢ 02 possible to shoot it mov

Because you disabled the auto select button for the Audio 1track, it didn’'t adjust when
you trimmed frames from the video track. Consequently, the audio went out of sync
with the now-short video track. The red badges indicate that the number of frames in
the audio and video tracks are out of sync. With more understanding of auto select,
let’s undo that action and finish up the lesson.

Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows), to undo the
previous trim.

On Audio 1, enable the auto select button.

A1  Audio 1

Click the Linked Selection button to enable linked clips.

In the toolbar, select the Selection mode tool or press A.
Finally, let’s review the trim you made.

Position the playhead at the start of the “O3_BAY AREA LIGHTS” clip and review
your J-cut.

Keeping audio and video in sync is always a concern (and a chore) for editors. The Linked
Selection function is invaluable in assisting you with that effort on a clip-by-clip basis, and
the auto select buttons are invaluable on a timeline basis. Although it’s necessary to
disable both in some situations, it's good practice to enable them most of the time.
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Using Roll Trimming

While a ripple trim alters a single side of a cut point, roll trims simultaneously trim both
the end of the outgoing clip and the start of the incoming clip. These types of trims are
useful when you want to retain the overall timeline duration or want to ensure your
timeline stays in sync.

In the timeline, position the playhead at the start of the “10_KENYA” clip.

h... 10_KENYA.mov 02_A380_TAKEOFF.mov

Press the Spacebar to play through the end of the “02_A380 TAKEOFF” clip.

This edit might look better if the “10 KENYA” clip was extended another second and
the “02 A380 TAKEOFF” clip was a second shorter. This means we could add a

second to the end the Kenya clip and remove a second from the start of the A380 clip.

A rolling trim can be performed using either the Selection mode tool or the Trim edit
mode tool. The behavior for a roll trim is exactly the same no matter which tool you use.

Center the mouse pointer over the video cut point.

02_A380_TAKEOFF.mov

When the mouse pointer is centered over the cut, the cursor changes to a roll
trim cursor.

Click the cut point to select both the end of the “10 KENYA” clip and the start of the
“02 A380 TAKEOFF” clip.

When a cut point is selected with the ripple or roll cursor, pressing the
U key toggles between each side of the edit to select that side for trimming.

With both sides of the cut selected, any adjustments will be made equally to both sides

of the cut.
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Drag the cut to the right until the tooltip displays +1:00.

+01:00 owr 'n&'*'r -

02.|\380_TAKEOFF.mov

Let’s play the transition to see your results.

To review the cut, choose Playback > Play Around/To > Play Around Current Frame
or press / (slash).

You can continue to refine the cut by pressing the , (comma) and . (period) keys to nudge
it into the exact spot you want.

Slipping a Clip

Slipping a clip so that you shift the range without changing the clip’s duration or position in
the timeline is done slightly differently than in the cut page. Slipping in the edit page can
only be performed when you are in Trim edit mode.

Choose View > Zoom > Zoom to Fit or press Shift-Z to see the entire timeline.

Position the playhead at the start of the “O7_WATER TAKEOFF” clip.

N

. O7W.. 03BAYA.. ¢ 02_.

Press the Spacebar to play the timeline until you see the “03_BAY AREA LIGHTS” clip.

The “O07_WATER TAKEOFF” clip starts in a dark area of the clip. Later in the clip, it looks
further up the lake and gets brighter. It also shows where the plane is heading, which
might be nicer. To fix this, you could trim both ends of the cut separately, but that has
the side effect of moving the clip in the timeline. A quick method, and one that leaves
the clip in the same timeline location, is using the slip tool.
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Position the playhead over the “O7_WATER TAKEOFF” clip, and in the toolbar, drag the
zoom slider until you fill the timeline window with the “07_WATER TAKEOFF” clip and
the clips on either side of it.

07 WATER TAKEOFF.mov

Click the Trim edit mode button or press T.

Just as when you choose between ripple or roll trims, the placement of the mouse
pointer is important when choosing the slip cursor.

Place the mouse pointer over the upper-middle region of the “O7_WATER TAKEOFF” clip.

- [.‘ ]

07 WATER TAKEOFF.mov

The cursor changes to a slip cursor. With the slip cursor in place, you're ready to slip
the clip.

Drag to the left to slip the clip until you see the plane enter the brighter part of the lake
in the upper right of the viewer.

Refining a Timeline



As you drag, the same four-up display you viewed in the cut page is shown in the edit
page. This allows you to compare all relevant outgoing and incoming frames. The
upper two frames show the starting and ending frames of the clip being slipped. The
lower-left frame shows the previous clip’s unchanging last frame, and the lower-right
frame shows the next clip’s unchanging first frame.

Having the plane in the brighter part of the lake makes for a more pleasing clip.

Position the playhead before the slipped clip, and then play the timeline to review
your edit.

When you are done, in the toolbar, select the Selection mode tool or press A.

Slipping a clip is most often used more subtly than you have done here. You'll find that you
frequently will slip clips just a few frames to get a perfect match with the surrounding clips.

Lesson Review

When using Trim End, how do you ignore a track?
Where do you find the command to save a customized layout preset?

When trimming a transition, what is the significance of the two-up display in the
timeline viewer?

What'’s the difference between a roll trim and a ripple trim?

True or false? when in Trim Edit mode, dragging over the filmstrip thumbnails on a clip
in the timeline will slip the clip.
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In the timeline header, disable the track’s auto select button.
You can save a layout preset in the Workspace menu.

The left side of the two-up display shows the last frame of the outgoing clip, whereas
the right side shows the first frame of the incoming clip.

A roll trim will adjust the durations of both clips that share the trim point. A ripple trim
will shorten or lengthen the selected side of the trim.

True. Dragging over the filmstrip thumbnail for a clip in the timeline will slip the clip if
you are in Trim Edit mode.

Refining a Timeline



Applying Transitions

and Effects

Once you have the basic structure of a
scene, you can begin to open a whole new
avenue of creativity by adding graphics
and effects. It doesn’t matter what type of
program you're creating; these additions
can be as simple as a cross-fade or as
fantastic as a morphing transition. Many
effects are subtle, even hidden, while
others are meant to be attention grabbers.
In this lesson, you'll work with a sampling
of DaVinci Resolve 17’s tools for creating
visual interest in the edit page; but more
importantly, you'll learn the concepts of
adding transitions and effects so you

can confidently continue to explore

on your own.

Time
This lesson takes approximately
65 minutes to complete.
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Fading Clips In and Out

Many programs start with a fade transition (fade-in) and end with one (fade-out). When you
fade, you're mixing two elements. One element is a video clip, and the otheris a
completely black frame, or in DaVinci Resolve, an empty part of the timeline.

Open the Age of Airplanes project, if necessary.

As in the previous lesson, we'll start by importing a new timeline that is all set up for us
to learn about effects in the edit page.

Select the Rough Cuts bin and then choose File > Import > Timeline.

In the File browser window that opens, navigate to the R17 Beginners Guide lesson
folder, select the Lesson 07 folder, and import the CHO7 FX (Resolve).drt.

The CHO7 FX (Resolve) timeline is added to the Rough Cuts bin and loaded into the
timeline window.
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Choose Workspace > Layout Presets > Big Trim > Load Preset to use your previously
created layout.

You'll also customize the timeline view to make the audio tracks smaller and the video
track larger.

On the far left side of the toolbar, click the Timeline View Options menu.

Timeline View Options

= [

Video View Options

[mmm]
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Drag the Audio Track Height slider to the left.

Drag the Video Track Height slider about 3/4 to the right, and click the Timeline View
Options button again to hide the options.

- O08NL. 11_MOVIE( REDMSmov.

Position the playhead at the start of the timeline.
To begin our Age of Airplanes promotional trailer, you’ll add a very quick fade-in.

In the timeline, place the pointer over the “01_shoot the real world” clip.

& 01_shoot the real world.mov
e e e
& 01_shoot the real world.mov

Two fade handles—video fade handles, in this case—appear in the upper-left and
upper-right corners of the clip.

At the start of the clip, drag the handle toward the center of the clip until the tooltip
reads +00:10.
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& 01_shoot the real world.mav

You've added a 10-frame fade-in to the start of the scene.

Play the start of the timeline to watch the fade.

You can drag the playhead from the start of a clip to where you want the
fade-in to end, and then in the Trim menu, choose Fade In to Playhead.

Adjusting fade handles is a fast and easily accessed method for placing and refining
fade-ins and fade-outs.
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Adding Cross Dissolves

You can add the same transitions you applied in the cut page. The Effects Library includes all
the same options. However, the method of applying the standard cross dissolve is different.
The quickest way to add a cross dissolve is through the menu option or keyboard shortcut.

In the timeline, go to the cut between the “10 KENYA” clip and the “02 A380 TAKEOFF.”

10_KENYA.mov 02_A380 TAKEOFF.mov

Press the / (forward slash) key to play over the two clips.

This will be a less abrupt cut if you blend these two clips softly into each other.
To achieve this, you'll add the default cross-dissolve transition.

Drag the zoom slider to zoom in to the clips you’ll will work on.

You can hold down the middle mouse button to pan in the timeline.

As if you were going to perform a rolling trim, locate the mouse pointer directly over
the edit between “10 KENYA” clip and the “02 A380 TAKEOFF.”

02_A380_TAKEOFF.mov

When the pointer changes to a rolling trim cursor, click the cut to select it.
The green rolling trim handles appear on both sides of the edit point.

Choose Timeline > Add Transition or press Command-T (macOS) or Ctrl-T (Windows).

02_A380_TAKEOFF.mov

A dissolve with a one-second duration is added to the edit point.
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You can change the default transition duration in the editing category of
the User Preferences window.

When creating a transition, frames from the two clips will overlap. That is, half of the
transition frames are taken from the unused portions of the outgoing clip and half
from the incoming clip. These video handles, which you used for trimming in Lesson 6,
are now used to extend clips to support the transition.

Play the two clips to view the dissolve.

To remove a transition, zoom in and select it using the Selection tool, and
press Delete.

Changing the duration of a transition can be done just like in the cut page by dragging the
transition directly in the timeline.

Place the mouse pointer over the right edge of the dissolve between the “10 KENYA”
clip and the “02 A380 TAKEOFF.”

02 _A380_TAKEOFF.mov

As you drag, the transition is extended by twelve frames on both sides of the edit to
create a 2-second dissolve. This dissolve transition is aligned to the center of the cut,
so the transition will extend the same number of frames on each side of the cut
regardless of how long you make it. How long can you make a transition? That
depends on the length of the two source clips in the bin.

Continue dragging the right edge away from the edit until the selected edit will not
extend any further.

The transition can extend only so far because you will eventually run out of handles on one
of the clips, which means that no more media is available to create a longer transition.
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Customizing Transitions

Each transition has several adjustments that you can use to customize its appearance.
Some of the simpler transitions, such as the cross dissolve, have fewer parameters than
specialty transitions such as wipes. In every case, customization controls appear

in the Inspector.

Double-click the Cross Dissolve transition in the timeline to open it in the Inspector.

Timeline - Transition - Cross Dissolve

Video
Transition Type Cross Dissolve
Duration 28 Seconds

56 Frames

Alignment =

Style  Video
Start Ratio @
End Ratio
Reverse
None

Transition Cu

If you find it difficult to select a transition, drag the zoom slider to zoom in
on the timeline until you can select the transition icon without accidentally
selecting the cut point.

The Inspector displays the transition parameters. The upper half of the Inspector
includes parameters common to all transitions. These include Duration, Alignment,
and Transition Style. The lower half, below the style menu, includes parameters
specific to the current transition.

In the Cross Dissolve Style menu, choose Film.

The Style menu allows you to choose from a variety of Cross Dissolve styles. The Film
dissolve mimics the subtle luminance and acceleration response of a dissolve optically

generated for film. You can further increase the acceleration curve by choosing an
Ease In & Ease Out acceleration.

In the Ease menu, choose In & Out to create a smoother transition.
Play the modified Film Dissolve to view your changes.

Now that you've customized a transition, you'll learn how to save it for repeated use.

Applying Transitions and Effects



Saving Custom Presets

After customizing a transition, you can save that transition and its customizations into the
Effects Library for use in future projects.

In the timeline, right-click the customized Cross Dissolve transition.

In the pop-up menu, choose Create Transition Preset.
In the Transition Preset dialog, enter the name Cinema Dissolve, and click OK.
Saved presets are saved into the Effects Library.

In the upper-left area of the Interface toolbar, click the Effects Library button.

4'+' Effects Library

N

The Effects Library contains all transitions, titles, and filter effects. The categories
along the left side make it easy to find the effect type you're looking for.

In the sidebar, select the Video Transitions category.

All custom presets are located at the bottom of the Effects Library in the User section.
The icons are highlighted in yellow to make them easier to identify.

Scroll half-way down the Effects Library to locate your saved preset in the User category.

If your saved preset is something you plan on using as a signature transition
throughout a program, you may want to save it as the standard transition. The standard
transition has the benefit of being the transition that can be added from the Timeline >
Add Transition menu or a keyboard shortcut.
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In the Effects Library, right-click your saved preset, and choose Set As Standard
Transition.

Cinema Dissolve

The new standard transition displays a red tag to the left of its name to identify it as the
standard transition. It is now the standard transition for all projects you create on this system.

Applying Transitions and
Filters from the Effects Library

Like the cut page, the edit page includes many types of transitions, each with a unique
visual style. Other transitions may not be as useful storytelling tools as the dissolve, but
they can be handy in specific situations. Because other transitions are not as commonly
used, you add them directly from the Effects Library and not by using a keyboard shortcut.

Scroll to the top of the Effects Library.

From the Effects Library, drag the Blur Dissolve transition over the existing cross
dissolve in the timeline.

02_A380_TAKEOFF.mov

Release the mouse button to replace the cross dissolve with the blur dissolve. The blur
dissolve combines a cross dissolve with a horizontal or vertical blur.

Play the timeline to view the blur dissolve.

The Inspector has specific controls for each wipe or transition effect you apply.

198 Applying Transitions and Effects



Applying Filter Effects

The Effects Library also holds filter effects that you can use to create unique visual effects
or to solve common visual problems.

Press Shift-Z to see the entire timeline.

Position the playhead at the start of the “O3_BAY_AREA_LIGHTS” clip and play over
the clip.

N
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This clip appears a little flat, so we should try to add a nice effect to make it pop.
Luckily, DaVinci Resolve has a dozens of filters that you can preview before you
even apply them.

In the Effects Library, select the OpenFX Filters category from the sidebar.

> Filters I

Let’s try a few effects from the Stylize category.
Scroll down the Effects Library until you locate the Resovle FX Stylize category.

You can preview an effect from the Effects Library just by moving your mouse pointer
over the name of the Resolve FX.
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Position your mouse pointer over the Tilt-Shift Blur effect in the Stylize category.

Tilt-Shift Blur

[y

The Tilt-Shift Blur filter is previewed in the viewer as if it has been applied to you clip.
If you decide you like the effect, it’s easy to apply.

Drag the Tilt-Shift Blur effect onto the “O3_BAY_AREA_LIGHTS” in the timeline.

If you're using the free version of DaVinci Resolve, a dialog box indicates that this
effect is available only in the Studio version.

However, you can still try it out without upgrading, although the results will include
a watermark.

Click Not Yet to continue.
You have many parameters available in the Inspector to customize its look.

In the timeline, select the “O3 BAY AREA LIGHTS?” clip, and then at the top of the
Inspector, click the Effects tab.

When a Resolve FX is applied to a clip, the Effects tab in the Inspector displays an
OpenFX tab.
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To reset a single parameter or the entire effect, click the circular Reset
button to the right of the parameter.

You can quickly compare the filtered shot to the original by disabling the effect in
the Inspector.

At the top of the Inspector, click the Disable button to the left of the filter effect’s name.
Click it again to enable the effect.

Blur Type

If you change your mind and no longer want to use this effect, you can remove this
effect from the timeline.

Click the trash can icon at the top of the Inspector.

OpenFX

Blur Type

Delete Filter
Blur Strength “.uu

Effect choices are neither right nor wrong. You can use as many or as few as you think you
need to tell your story. The only potential wrong is the final result. You must always ask
yourself if an effect helps set the right mood or atmosphere for the story. Does it help to
steer audience attention in the right direction? If the answer is yes, then try it. Ultimately,
your own aesthetic will help you decide.

Using third-party effect plug-ins

OpenFXis a cross-platform visual effects plug-in standard used by DaVinci Resolve and
Fusion software as well as other applications. Popular plug-in packages—such as Boris FX
Continuum, Sapphire, and Red Giant Universe—can be added to DaVinci Resolve to perform
many stylized operations that would be otherwise difficult or impossible to perform using only
DaVinci Resolve’s standard tools. These plug-ins can be applied in the same ways you would
apply other items from the Effects Library.

The installation and licensing of plug-ins is managed by each vendor’s installer. Once installed,
OpenFX plug-ins appear in the Effects Library and in the OpenFX category.
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Reframing Shots

Most of the time, you'll edit high-definition (HD) or maybe ultra-high definition (UHD)
projects that use a 16:9 aspect ratio. But sometimes you’ll need (or want) to edit and view
your program using a different aspect ratio. You can do so using the Output Blanking menu.

Choose Timeline > Output Blanking > 2.39.

The aspect ratio of 2.39:1, which is used for 35mm theatrical widescreen, is applied
in the viewer.

The controls used by the Output Blanking menu to create masks are
located on the color page in the sizing palette’s Output Sizing mode.

When you apply output blanking, it does not remove the hidden part of the clip, it just
covers it up, which allows you to reframe clips to better fit the new aspect ratio.

Move the playhead over the first interview clip.
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Select the clip in the timeline, and in the Inspector, click the Video tab.

Timeline - 01_shoot the real world.mov

Video
Transform
1.000
0.000
Rotation Angle » 0.000
Anchor Point X * 0.000
Pitch ® 0.000

Yaw =) 0.000

Flip

Among many other video controls, the Inspector now shows the sizing controls for the
selected clip. These controls include typical parameters for Zoom, Position, Rotation
Angle, and Crop.

You can move your subject down in the viewer to give him more headroom and create
a more pleasing composition.

Hover the mouse pointer over the Y position numeric field.
Any numeric field can be used as a virtual slider just by dragging within the field.
In the Y position numeric field, drag to the left until the value shows - 50.00.

Transform

Zoom X  1.000 @ vy 1000

Position X 0.000 ¥ -50.000
—

Rotation Angle ® 0.000

This is better positioning for the subject. You’ll have to copy this to the remaining
interview shots.

Choose Edit > Copy or press Command-C (macOS) or Ctrl-C (Windows).
From the Timeline menu, choose Select Clips with Clip Color > Navy.

This will select all the interview clips in the timeline since we previously color coded
those clips navy in Lesson 4.

Choose Edit > Paste Attributes or press Option-V (macOS) or Alt-V (Windows) to open
the Paste Attributes window.
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In the Video Attributes category, select the Position checkbox and click Apply.

= Video Attributes

This Position value applied to the first interview clip is pasted onto the selected
interview clips.

Another way to copy and paste effects is to use adjustment clips from the
Effects Library. Place an adjustment clip above clips on a new track on the
timeline, add an effect to the adjustment clip, and then reuse it over any other
clips you want. Any effect on the adjustment clip is applied to all clips below it
in the timeline

Using Onscreen Controls

You can apply common transform operations such as position, scale, and rotation using
onscreen controls in the viewer rather than dragging virtual sliders in the Inspector.
Let's reframe a shot by resizing it in the viewer.

Move the playhead over the “03_BAY_AREA LIGHTS” clip and zoom in on it using the
slider in the toolbar.

This is near the end of the promo, so to indicate that you are bringing this trailer to a
close, let’s simulate the camera pulling back and away from the scene. First, you'll use
the onscreen control to resize the clip a bit larger.

Select the “03 BAY AREA LIGHTS” clip in the timeline to show its controls in the
Inspector

In the lower-left corner of the viewer, click the Transform onscreen control button.

A bounding rectangle appears in the viewer to show the size and position of the frame.
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To scale the clip, drag a handle in any corner of the bounding box away from the
center until the zoom value shows 1.200.

In the Magnification menu (in the upper left of the viewer), you can
change how the frame is sized in the viewer.

By default, the zoom X and Y values are linked together so the clip is resized equally
in X and Y, thereby keeping its normal aspect ratio.

In the lower-left corner of the viewer, click the Transform button to hide the onscreen
controls.
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Animating a Resize

Almost every parameter displayed in the Inspector can be animated over time by setting
two keyframes. You'll use the current resized frame as the starting keyframe and then set
a new keyframe at the end of the clip.

Move the playhead to the start of the “O03 BAY AREA LIGHTS” clip.
Select the clip to display the controls in the Inspector.

Animating the parameters of an image over time requires that you set keyframes.
Keyframes allow you to assign different parameter values to specific frames.

DaVinci Resolve then interpolates between the two values to create a smooth animation.
You have already scaled up the clip, so can use this position as your first keyframe, and
then you can position the playhead where you want to scale down the clip.

In the Inspector, click the Zoom keyframe button to the right of the Zoom X and Y
numeric fields to set the first keyframe.

Transform

Zoom X 1.200 @ vy 1200

Position X 0.000 Y 0.000

DaVinci Resolve uses an auto-keyframe model. When a parameter already has one
keyframe set, changing the position of the playhead, and then modifying the
parameter, automatically adds a second keyframe.

The first keyframe that signifies the start of the animation is now set. You'll set the
second value where you want the image to stop scaling.

In the timeline, position the playhead about one-third of the way from the end of the
“O3 BAY AREA LIGHTS” clip.

03 BAY AREA LIGHTS.mov

Place the cursor over the Zoom X numeric field and drag to the right until the value
is reset to 1.0.

You can double-click the parameter name to reset the value to its default.

Press the / (forward slash) key to play around the currently selected clip.
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You can further control the keyframe position and smoothness of the motion using the
Ease-In/Ease-Out commands and the Keyframes Editor.

Move to the start of the clip, and in the Inspector, right-click over the Keyframe button
and choose Ease Out.

Transform

Zoom X 1.200 @ v 1200

Position X  0.000

Rotation Angle
This will create a more natural motion as the scaling begins. Now you must move to the
last keyframe and set an Ease In.

The Go to Next/Previous Keyframe buttons appear when keyframes have been added
to a control. Clicking the button moves the playhead to the next or previous keyframe
position.

Click the Go to Next Keyframe button to jump to the last keyframe.

Right-click over the red diamond keyframe icon and choose Ease In.

This will smooth the motion as the animation ends. Now, we can adjust timing of the
animation as well.

Press the / (forward slash) key to play around the currently selected clip.

The motion is smoother, but it comes to a stop too soon. While the Inspector can help
you set and remove keyframes, it cannot change their location on the timeline. To do
that, you can use the timeline Keyframes Editor.

Zoom in to the timeline to see the “03 BAY AREA LIGHTS” clip clearly.

With the clip still selected, in the lower-right corner of the timeline segment, click the
diamond-shaped Keyframe button.

The keyframe tracks include small white dots that represent each keyframe.

Dragging these white dots will change the position of those keyframes.

Animating a Resize
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Select the last white keyframe in the Keyframes Editor and drag it slightly to the right to
extend the animation.

Click the Keyframe button to close the keyframe display.

Press the / (forward slash) key to play around the currently selected clip.

Creating a Constant Speed Change

Changing the playback speed of a clip is done for a variety of reasons. Sometimes it’s used
to accentuate dramatic action, and sometimes it's used so the timing of a clip fits
into a scene.

In almost every production genre, you'll need to speed up clips, slow them down, and even
stop and hold on a frame for a few seconds.

The most common type of speed change is a constant speed change. It uniformly alters
the playback of a clip in the timeline to turn it into a slow-motion clip or a fast-motion clip
of a single frame rate.

In the timeline, position the playhead at the start of the “O5 AERIAL ALASKA” clip on
video track 2.

05 AERIAL ALASKA.mov
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Play over the clip (always a good idea before you change its speed.)

This clip is a bit too slow, and it would be nice to see the camera continue to move
behind it. You want to speed up the clip but not change its duration in the timeline.

Select “O5 AERIAL ALASKA” in the timeline.

In the Inspector, click the Video tab and click the Speed Change label to reveal the
speed change controls.

® Dynamic Zoom

Composite

Composite Mode

@ 100.00

Speed Change p,

Direction

Speed % 100.00
Frame Per Second PER-F

Duration 00:00:24:11

Ripple Sequence

Stabilization

The speed controls include direction forward, direction backward, and freeze frame
buttons. Changing the Speed % number field changes the playback speed of the clip.

In the Speed% number field, enter 200.

Setting this value to 200% means that the clip will play twice as fast as the timeline
frame rate—in this case, 48 frames per second. To indicate that the clip’s playback
speed has been changed, a small speed change icon is displayed next to the clip’s
name in the timeline.

Play the clip to see the speed change results.

When creating a slow-motion clip, the default Speed Change settings do not change the
overall duration of the clip or the timeline. However, you can have it ripple the timeline or
use other tools that allow you to modify the speed of a clip by changing its duration.
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Slow Motion Using the Retime Controls

While the Speed Change settings in the Inspector create constant speed changes and
retain the clip duration, the retime controls in the timeline slow down a clip or speed it up
by modifying a clip’s duration. This can be incredibly helpful when trying to end a clip at a
specific point or have it match a musical beat.

Press Shift-Z to see the entire timeline.

In the timeline, position the playhead at the start of the “07 WATER TAKEOFF” clip and
play to the end of the timeline.

The music rises to a finish with two big drumbeats. A purple marker icon on the music
track identifies the last of the two drumbeats. We'll learn more about markers in the
next lesson, but for now, that marker is where we would like the cut to the credits to
occur. You may have noticed that the cut happens a few seconds before the drumbeat.
Instead of trimming a clip and using more of a shot than you care to, you can extend a
clip using the retime controls. We'll extend the “07 WATER TAKEOFF” just far enough
to have the cut to the credits occur at the purple marker location.

If you cannot see the purple marker, you may have reduced the audio
track size too much. Use the Timeline View Options menu to increase the size
of the audio tracks until you can see the purple marker on the music track.
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Position the playhead at the purple marker location.

11_MOVIE_CREDITS.mov
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Use the magnification slider in the toolbar to zoom in on the timeline, but ensure that
you are still able to see the “07 WATER TAKEOFF” and the playhead location.

03 BAY AREAL... & 02 po.. 08 NIGHT TAKE... 11_MOVIE_CREDITS.mov

& 02_possible to shoot it.m...

Right-click the “07 WATER TAKEOFF” clip, and in the pop-up menu, choose Retime
Controls, or select the clip and press Command-R (macOS) or Ctrl-R (Windows).

Speed Change

° . -

00%

Slow Motion Using the Retime Controls
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The Speed Change bar appears at the top of the clip in the timeline. The current speed
of the clip is listed along the bottom. The speed of a clip is altered by trimming the
Speed Change bar in the timeline.

Move the pointer to the right edge of the Speed Change bar.

The pointer turns into a double-arrow cursor.

Drag the edge of the Speed Change bar to the right to lengthen the clip until the
speed display at the bottom of the clip reads 40%.

Dragging the Speed Change bar to the left extends the duration of the clip by slowing
down its playback speed. However, just as in trimming, while the Selection tool is
enabled, extending the clip will overwrite the next clip in the timeline. We want the
timeline to ripple.

Press Command-Z (macOS) or Ctrl-Z (Windows) to undo the previous speed change.
In the toolbar, click the Trim mode tool, or press T.

Move the pointer to the right edge of the Speed Change bar, and drag to the right
until until the speed display at the bottom of the clip reads around 40% and the last cut
to the credits clip is aligned with the purple marker and the playhead.

Speed Change 07 WATER TAKEOFF. mov =+
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40% 03 BAY AREA LIGHTS.mov

Play the retimed clip to see the results.

To return a clip to its original speed, click the Clip Speed drop-down
menu at the bottom of the clip, and choose Reset to 100%.

With the Trim tool selected, the timeline is rippled, thereby pushing the rest of the clips
to the right. The clip’s duration and the overall timeline duration are extended.
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The retime did fix our timing with the audio, but there is a noticeable stutter in the playback
of the “07 WATER TAKEOFF” clip. Forty percent speed is rather slow and that can often
look choppy when played back.

You can change the way a retimed clip is processed and thereby change the way it looks.
The various retime processing settings located in the Inspector trade speed for quality.
Which you choose will depend on the type of movement in your shot and how much
processing time you are willing to allow.

Click the Selection tool in the toolbar or press A.

Select the retimed “07 WATER TAKEOFF” clip.
Open the Inspector’s video tab and click the Retime and Scaling label to expose

the controls.

Stabilization

Lens Correction

Retime And Sca\ing[.___
&

Retime Process Project Settings
Motion Estimation  Project Settings
Scaling  Project Settings

Resize Filter Project Settings

Select the Retime Process menu to openit.

You have three options for processing clip retiming: Nearest, Frame Blend, and
Optical Flow.

— Nearest is the fastest processing option but delivers the lowest-quality results.
This simple operation duplicates frames to create slow motion, which often causes
stepping artifacts even in clips that have just a moderate amount of movement.
Nearest is the default option set on the Master Settings of the Project Settings.

— Frame Blend is a slightly more processor-intensive option that delivers better-
looking results. It also duplicates frames to create slow motion but then blends them
to produce smoother motion. This is the most reliable option and generally delivers
acceptable results.

— Optical Flow is the most processor-intensive and highest-quality process. It uses
motion estimation and warping techniques to generate new frames from the original
source frames. The results can be exceptionally smooth when the motion in a clip
is unobstructed. However, if two moving elements cross while moving in different
directions (such as legs crossing when walking) or the camera movement is erratic,
optical flow processing can cause stretching and tearing artifacts.
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The motion estimation drop-down menu includes options that can
sometimes improve small tears or stretching artifacts caused by Optical Flow.

In the menu, choose Optical Flow.

When Optical Flow is selected, a red bar appears above the clip to indicate that the
process needs to cache. If smart caching is enabled, the rendering will be performed
in the background and you'll be able to see the results in a few seconds.

When the clip is cached, play over the optical flow results to see the smoother motion.

It's a good idea to first try optical flow processing to see if it produces acceptable results,
and then revert to Frame Blend as necessary. Optical Flow, unlike the other retime
processing types, requires that you cache the result.

NOTE DaVinci Resolve Studio includes even higher-quality slow motion
processing called Speed Warp using the DaVinci Neural Engine. In many
circumstances, this option in the Inspector’s Motion Estimation menu will yield
higher visual quality with fewer artifacts than even the Enhanced Better
setting. If you do not have DaVinci Resolve Studio, you can play the example
movie in the R17 Beginner Guide Lessons > Lesson 07 folder.

Rendering and Background Caching

Depending on the speed of your computer and disk drives, as well as the media file types
you’re using, all effects may not play back smoothly on your computer. The fps (frames per
second) indicator above the timeline viewer shows the actual playback frame rate that your
computer is achieving. If the number has a red dot next to it, your system is playing your
project slower than the actual project frame rate.

To optimize playback performance for complex effects, DaVinci Resolve can automatically
render and cache such effects to your disk drive. Although DaVinci Resolve can use three
distinct caching systems to render files, this exercise will focus on smart caching for the
edit page.

The first task is to make sure caching is turned on and has not changed from the
default setting.
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Choose Playback > Render Cache> Smart.

The smart cache operates on timeline-specific effects such as transitions, opacity
adjustments, and composite mode superimpositions. Regions of the timeline that
require caching have a red bar over them, whereas regions that are already cached
have a blue bar over them. All of this is easy enough, but additional settings allow you
to customize the caching operation.

Choose File > Project Settings > Master Settings.

Project Settings: Age of Airplanes

Master Settings

Optimized Media and Render Cache

Master settings include a few Optimized Media settings related to caching. The “Cache
frames in” menu sets the compression format that DaVinci Resolve uses to save the
rendered files. The choices common to macOS and Windows include uncompressed
10-bit and 8-bit formats, Avid’s DNxHR, and GoPro Cineform formats. In macOS,
DaVinci Resolve also includes Apple’s ProRes compression format.

The default setting (ProRes 422 HQ on macOS and DNxHR HQX on Windows) creates
a high-quality 10-bit file that will look good in your final output. If you are temporarily
working on a portable or laptop with a slow disk drive, you may want to opt for a
marginally lower-quality 8-bit format such as Avid DNxHR HQ or ProRes 422 to enable
faster processing. For now, you'll leave this setting at the default value and move on to
background processing.

Make sure “Enable background caching” is selected.

When background caching is enabled, effects rendering begins based on the length
of time your computer sits idle.

Rendering and Background Caching
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In the “Enable background caching” numeric box, enter 3.

Background caching will now begin to render effects after your computer sits idle
for 3 seconds.

Click Save at the bottom of the settings window to save the setting and close the window.

Let’s make a small change to our retimed water takeoff clip to see how caching works
in practice.

Move the playhead to the start of the “07 WATER TAKEOFF” clip and select the clip in
the timeline.

In the Inspector, open the Speed Change controls and type in 45 for the Speed %.

Speed Change

Frame Per Second

As soon as you enter a new speed value, a red line appears above the clip in the
timeline indicating it needs to cache before it can play back.

Speed Change 07 WATER TAKEOFF.mov
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As you leave the mouse and keyboard idle, caching will begin and the line will then
turn blue. That’s when you know caching has finished, and you can play the clip.

To delete all the rendered cache files for the current project, choose
Playback > Delete Render Cache > All.

Now that your smart caching is set, DaVinci Resolve will automatically render everything
necessary to optimize playback for your effects. When you reopen a project, cached clips
are still cached, but when you change any cached effect, it will need to be re-cached.
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Lesson Review

Why would you be unable to drag a transition to extend its duration in the
edit page timeline?

How do you save a custom transition preset?
True or false? You set up and enable background caching in the Inspector.

What is the minimum number of keyframes required for an animation of the position
parameter?

If you wanted to change the speed of a clip, what'’s the difference between using
Speed Change or Retime Controls?

Lesson Review 217



218

If no media handles are available on either side of the transition, you will not be able
to drag the transition to extend its duration.

To save a custom transition preset, right-click the transition on the timeline and choose
Create Transition Preset.

False. Background caching is set up and enabled in the Project Settings.

Two keyframes of two different values are needed at two different clip locations to
create an animation.

Adjusting the Speed Change settings allows you to type specific speed values. Once
set, the clip duration remains the same in the timeline while playing back at a different
speed. The Retime Controls provide a speed bar above the clip in the timeline, and
dragging the speed bar speeds up or slows down the clip by changing its duration.

Applying Transitions and Effects



Working with Audio
on the kedit Page

Depending on the size of your project,

you may be responsible for the basic audio
tracks or for the entire sound design. Even
if you plan to hand off your final mix to an
audio editor, you still need to give your
client a sense of what that final audio mix
may sound like.

On the edit page, DaVinci Resolve includes
audio editing and mixing tools to help you
mix your soundtrack. DaVinci Resolve also
includes all the capabilities of a full-blown
digital audio workstation (DAW) on its
Fairlight page. In this lesson, you will work
on the edit page to create additional audio
tracks for sound effects, and then set the
audio levels to create a balanced mix.

Time
This lesson takes approximately
80 minutes to complete.

Goals
Working with Markers

Customizing the Interface for Audio
Adding and Patching Tracks

Color Coding Tracks

Finding Markers Using the Edit Index
Viewing Markers in a Bin

Linking Clips

Monitoring, Soloing, and
Muting Audio

Reading Meters and Setting Targets
Normalizing Audio

Setting Levels in the Inspector
Setting Levels in the Timeline
Changing a Level within a Clip
Adding Audio Fades
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Working with Markers

You will create your mix using a similar version of the current timeline. Because that timeline
already has narration and music in place, you’ll begin by identifying areas that could benefit
from sound effects. You can use markers to annotate clips in the source, identify a specific
time in the timeline, or label a range of time. Such markers are often used as reminders for a
task that you want to do later. In this timeline, you'll add markers in the timeline to identify the
four areas that need additional sound effects. The first step will be to import the timeline.

1 Open the Age of Airplanes project.

2 Choose Workspace > Reset Ul Layout to return to the default dual viewer layout.
3 Select the Rough Cuts bin and then choose File > Import >Timeline.
4

In the File browser window that opens, navigate to the R17 Beginners Guide lesson
folder, select the Lesson 8 folder, and import the CHO8 AUDIO (Resolve).drt.

The CHO8 AUDIO (Resolve) timeline is added to the Rough Cuts bin and is loaded into
the timeline window.

5 Inthe timeline, position the playhead in the middle of the “01_ST MAARTEN" clip.

This clip could use a nice, big roaring jet sound. To place a marker here, you must first
select the clip.

6 Using the Selection mode tool, click the clip in the timeline.

You can add markers using the Marker button in the toolbar.
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Click the Marker button.

Markers - M

You can turn the marker visibility on and off in the viewers using the
Options menu.

A blue marker is added to the selected clip in the timeline at the current playhead position.

On the clip, double-click the blue marker; or, select the marker, and press Shift-M to
open the Markers dialog.

Markers

Remove Marker Done

You can change the color of markers to further organize your work. For instance, you
could add green markers where graphics were needed and purple markers where
effects were needed. You could also add notes to markers that are more descriptive
of your changes.

Click the red color swatch, and in the Name field, type SFX. In the Notes field, type
Add Roaring Jet. Click Done.

With one clip completed, you have two remaining timeline locations that need markers
and notes.

In the timeline, position the playhead in the middle of the “09 MALDIVES” clip and
select it.

For this clip, you'll use the fastest method, a keyboard shortcut.

Press the M key twice. The first M key press adds the marker; the second press opens
the Markers dialog.
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In the dialog Name field, type SFX; in the Notes field, type Add Overhead Sea Plane,
and make the marker red. Click Done.

Markers

Done

20 == ~

Hdmov  01STMAARTEN... 09 MA.. ¢ 02 possibl.. 0.. 10_KENY

To delete a marker, open the Markers dialog, and click the Remove
Marker button, or select the marker, and press the Delete or Backspace key.

Next, position the timeline playhead at the start of the “O5 AERIAL ALASKA” clip.
Click in an empty gray area above the clip so nothing is selected in the timeline.

Press the M key.

& 02_posibl.. 0.. 10_KENYA.m.

The marker is added to the timeline ruler under the playhead location. Unlike the other
markers applied to the clip, if you were to drag or cut and paste the “O5 AERIAL ALASKA”
clip to a new location in the timeline, the marker would not move with it. With that
exception, the marker works the same as the clip markers.
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Press M again to open the Markers dialog, and in the Name field, type SFX. In the
Notes field, type Add Prop Plane, and make the marker red. Click Done.

Markers

Done

Ripple trimming a clip in the timeline will move a marker in the timeline
ruler to the same duration as the trim.

All your red color markers are added into the program.

Markers are not limited to identifying a single frame on a clip or in the timeline ruler. You
can also use them to mark a range of frames. Let’s mark a clip range where you want to
add a comment about a visual correction you want made to a clip. Because you are no
longer marking audio changes, you'll use a new color marker.

In the toolbar, drag the zoom slider to zoom in to the “05 AERIAL ALASKA” clip
where you just added a red marker.

Option-drag (macOS) or Alt-drag (Windows) the marker to the end of the “10 KENYA” clip.

€2 05 AERIAL ALASKA.mov

PRl Tt i

@ 02_possible to ... 10_KENYA mov
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The marker expands to cover the length of the two clips that can share the same
sound effect.

Although in most cases a simple note will provide enough context for any change you
may want to make, sometimes a picture is worth more than five or six words.

You can add more details to marker notes using drawing tools built into each marker.
Instead of just typing to move the plane down, you can draw on the frame to show roughly
where you want the plane to be placed.

Press Shift-Z to see the entire timeline, and move the playhead to the middle of the
first interview.

Select the first interview clip in the timeline.

In the lower-left corner of the timeline viewer, in the overlay onscreen controls drop-
down menu, choose Annotations.

Annotations N
L3
Reframe

In the timeline viewer drop-down menu, choosing Annotations will
automatically add a marker when one doesn’t exist at the current position.

Enabling the onscreen controls for annotations adds an annotation toolbar in the
upper-left corner of the viewer with three options: The Draw tool, the Arrow tool, and

a Color drop-down menu. In this case, we will draw over the lamp on the left to indicate
an area we want the colorist to darken.
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Draw a squiggly line over the lamp from the top of the frame to the bottom.

In the Color drop-down menu, choose blue.

Selecting a line or arrow and pressing the Delete or Backspace key will
remove an annotation.

In the timeline viewer, click the Annotation tool to hide the annotations toolbar.

Annotations

You could use different annotations, colors, and names of markers for colorists, sound
editors, and visual effects and other people working on the project. For now, you'll
continue using markers for audio because you need to locate the sound effects that
you want to use that match your marker notes.
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You'll also find markers invaluable when applied to source clips. Markers on a source
clip can add notes as in the timeline. You also can use markers to identify multiple areas
of a clip that you may want to use in your timeline. In this way, markers can be used as
placeholders for multiple In and Out points.

In the Audio bin, double-click the “Sound FX” clip to open it in the source viewer.

10x 00:02:54:03 / 01:00:30:18

Play the first 5 seconds of the “Sound FX” clip.

Fortunately, the first sound effect in this clip is a prop plane buzzing. To add a marker
to the source clip in the viewer, you can use the same keyboard shortcut.

Position the source viewer’s jog bar over the peak of the sound effect (the highest part
of the waveform).
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Press the M key. A marker is added to the source clip under the source viewer’s
jog bar. You also can add notes to source clip markers.

Press M again to open the Markers dialog, and in the Name field, type Prop Plane
Overhead.

Markers

Prop Plane Overhead|

L B B BN B BN | ]

Done

Click Done.

Your first sound effect is marked and identified. The marker will help you locate
this effect later when you want to begin editing.

In the source viewer, marking a range is a bit different than doing so in the timeline.
Dragging out the duration of the marker can be trickier because you can’t zoom into the
source viewer jog bar. But using marker durations in the source viewer can be very helpful
to simulate multiple In and Out points on a clip. You can use this function in a long sound
effects clip that may contain multiple effects that you want to use. Considering the previous
marker that you added in the source viewer, you need to locate two more sounds for your
program. First, you'll look for a loud prop plane sound for the “Alaska” shot.

In the source viewer, continue playing the “Sound FX” clip for about 30 seconds.

Somewhere in that 30 seconds is a loud, good-sounding prop plane takeoff. Before
you decide to use this sound effect, you can use markers to identity a potential range
for the “O5 AERIAL ALASKA” and “09 KENYA” clips. Then, you can continue to search
the source clip for possible alternatives.

In the source viewer, position the jog bar where the prop plane sound effect begins.

10x 00:02:54.03
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The initial sound of the prop plane engine would not fit the visual of the “O5 AERIAL
ALASKA” and “10 KENYA” clips. You'll need to play a little farther into the sound effect
and place a marker when the engine really gets going.

Play the clip to find a location where the engine sound is revving loudly.
Press M to add a marker in the source viewer.

Press M a second time to open the Markers dialog. In the Name field, type Loud
Prop Plane.

Markers

ame | Loud Prop Plane

Done

To extend the range of the marker, click at the end of the Duration field, and delete
the last three digits.

Type 500 to create a duration of 5 seconds, and press Return or Enter on the keyboard.

Markers

Instead of entering a duration for the marker range, you could Option-
drag (macQOS) or Alt-drag (Windows) the marker to extend the range.
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You have one more marker to add. This time you’ll add In and Out points around the
area you are interested in and then convert them to markers.

This will be a roaring jet for the “01 ST MAARTEN” clip.

Drag the jog bar slowly across the clip until you hear the loud jet takeoff, somewhere
near the middle of the clip. (Hint: A medium-sized peak can be found in the audio
waveform where the jet sound is located.)

01:01:31:08

Once you locate the start of the jet sound, you’'ll use an In and Out point to mark
the range.

In the source viewer, position the jog bar where you hear the jet takeoff start.

10x ~ 00:02:54:03 01:01:30:15

Mark an In point, and then locate the end of the sound and mark an Out point.

Right-click between the marked In and Out points, and in the pop-up menu, choose
Convert In and Out to Duration Marker.

wvert In and Out to Duration Marker
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You can also convert duration markers to In and Out points in the same
contextual menu.

The Duration marker is added to identify the same frames as the In and Out points.
You can use the same pop-up menu to open the dialog.

Right-click in the marker range, and in the pop-up menu, choose Modify Marker.
The Markers dialog opens.

In the Name field, type Jet Takeoff and click Done.

To make sure you do not accidently use the In and Out points you currently have in
the source clip, you'll need to remove them.

Choose Mark > Clear In and Out or press Option-X (macOS) or Alt-X (Windows).

You've identified sound effects that fill the requirements of the markers in the timeline.
Now, you’ll edit them into your trailer to enhance the cinematic experience.

Customizing the Interface for Audio

Throughout this lesson, you’ll work on the audio tracks, so it makes sense to customize the
timeline view by increasing the audio track heights so you can more clearly see the audio
waveform displays. Doing so will help you locate specific sounds and evaluate the audio
more effectively. Furthermore, those waveforms are a handy visual reference to determine
the volume of the audio.

To open up more room in the timeline for audio tracks, you can push the tracks up, thereby
removing some of the headroom that exists above the video track.
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Locate the mouse pointer between the video track and the audio tracks in the timeline.

V1 Video 1

The pointer changes to a resize cursor, indicating that you can drag up or down to
assign more or less room to audio or video tracks.

Drag up on the horizontal divider that separates the audio and video tracks until the
video track is at the top of the timeline.

You can change the appearance of the tracks in the Timeline View Options menu.
In the toolbar, click the Timeline View Options button to open the drop-down menu.
=
-
Timeline View Options
=S

Video View Options

Here you will change the height of the video and audio tracks to suit your
upcoming tasks.

In the Video View Options section, click the rightmost track appearance button to
remove the thumbnails on the video tracks.

Drag the video track height slider as far to the left to decrease the track size without
losing the markers on the tracks.

Track Height
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Drag the audio track height slider about a third of the way to the right to increase the
track size. Make sure to leave some room at the bottom of the timeline for an extra
audio track that you will add.

Click the Timeline View Options button to hide the drop-down menu.

Now your timeline is better configured for audio editing and mixing. You'll later add other
interface elements to help control and monitor the audio, but for now, displaying larger
waveforms in the timeline will help you edit in the sound effects.

Adding and Patching Tracks

Your timeline is fairly well organized considering the small amount of audio that it contains.
Audio 1is devoted to the interview, and Audio 2 is devoted to music. To keep those tracks
organized, you'll insert an empty audio track to accommodate the new sound effects.

In the timeline header, right-click over the Audio 2 timeline header to open the
contextual menu.

This menu has options to add, move, and delete tracks. Your stereo sound effects
need to be edited into a new stereo audio track.

In the contextual menu, choose Add Track > Stereo.

A2  Audio 2
Add Track

Stereo

In the timeline, audio clips with multiple channels are displayed as a
single audio clip on a single track. When you first create a new audio track,
you choose its audio format (mono, stereo, 5.1 surround, or multi-channel).
You can, however, change it later.

An Audio 3 track is added to the timeline. Now you need to patch the track so that
the audio content in the source clip is edited onto this new Audio 3 track.

Drag down the Al destination control to Audio 3 to align the Al track in the source
viewer with the Audio 3 track in the timeline.
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Now that the tracks are patched, you can edit your first sound effect into the timeline,
and it will be edited onto the timeline’s Audio 3 track. Let’s locate that first
sound effect.

In the source viewer, navigate to the first marker in the clip by choosing Playback >
Previous Marker three times or by pressing Shift-Up Arrow three times.

00:02:54:03 01:00:02:20

The source viewer should be located at the first marker. The marker overlay in the
viewer shows that this is an overhead prop plane. This may work perfectly for the
“Maldives” clip where the plane flies over the top of the frame.

Click in the timeline viewer, or press the Q key, to activate the timeline viewer.

Navigate to the marker over the “09 Maldives” clip by choosing Playback > Next
Marker or by pressing Shift-Down Arrow.

One of the best ways to edit sound effects is to use the replace edit that you used
previously. When adding sound effects, you are typically trying to match the action in
a frame with a precise sync point in the sound effect. Most often these sync points are
not at the start or end of a clip, so you need to use another method for aligning the
clips. With a replace edit, you can position the jog bar over the sync point of the sound
effect, and then position the timeline playhead on the video frame where you want the
sound effect sync point to be heard. The source clip is already located on the loudest
part of the buzzing overhead plane. That point should line up with the sea plane just
entering the top of the frame.

Zoom in to the “09 Maldives” clip in the timeline.

Adding and Patching Tracks
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Position the playhead on the frame where the nose of the plane has just entered
the frame.

121% 00:00:49:23

If the playhead is difficult to move precisely, press the N key, or click the
Snapping button in the toolbar, to disable snapping. The playhead will no
longer snap to the marker.

Unlike using a replace edit to replace a clip on the same track, the duration is
automatically calculated by the clip on the track you are editing onto. In our case, you
are editing onto audio track 3, which is empty. The replace edit will try to fill in the
entire track. You can limit the replace edit duration by setting In and Out points for the
duration of the “09 Maldives” clip.

Choose Mark > Mark Clip, or press X, to mark In and Out points for the duration of the
Maldives clip.

Working with Audio on the Edit Page



In the toolbar, click the Replace button or press F11. Play over the sound effect to hear
it synchronized with the picture.

¢ @

Replace Clip - F11

09_MALDIVES.mov

b
e | e

SOUND FX.wav

Now you have an organized track layout that places the subject’s voice on Audio 1, music
on Audio 2, and sound effects on Audio 3. Maintaining media organization throughout your
editing stage is always important but may be even more important when editing audio
because you'll often find yourself managing a dozen tracks or more.

Color Coding Tracks

You can organize your tracks even further by adding another layer of color organization.
You already color coded the video clips, but you can also color code tracks in the timeline.
To make it easier to parse your timeline, let’s color code the music track with orange and
the sound effects track with olive green.

Press Shift-Z to see the entire timeline.

Right-click the Audio 2 timeline header.

Color Coding Tracks
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In the contextual menu, choose Change Track Color > Orange.

puseasg

& 01_shoot the re;

Audio 1 SLANEE

Change Track Color

The music clip on Audio 2 changes to the orange color.
Right-click the Audio 3 timeline header.

In the contextual menu, choose Change Track Color > Olive.

¢ 01_shoot the real world.mov 015T MAARTEN_... 09_4A.. ¢ 02 _possibl.. O..

et L S S e

& 01_shoot the real world.mov 02_possi... & 02_possibl... 02..

FINAL_MUSIC.aif

The sound effect clip changes to an olive color. Any new sound effect that you edit onto
that track will also assume the olive color. However, when you have assigned a color to

a clip in the bin, that color will override the timeline track color.
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Finding Markers Using the Edit Index

In a short timeline such as the one you have here, navigating to each marker isn't much of
a challenge. On more involved projects, however, you’ll need a quick way to locate one
specific marker among dozens of other markers. The Edit Index is a list view of all the
editing events (clips and markers) in the current timeline.

At the top of the DaVinci Resolve window, click the Edit Index button.

Edit Index

\y

10

The Edit Index opens below the Media pool, showing all the editing events and
columns of metadata. This is too much information to digest even in a short timeline.

In the upper-right corner of the Edit Index, click the Options menu.

07 01:00:1

Choose Show Markers > Red.

The Edit Index changes to show only the red markers in the timeline, making it much
easier to review the list. But you can make it even easier. As with the bin’s list view,
you can choose to show or hide columns of information.
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Right-click a column header to open the menu of columns.

In this menu, deselect each column except for Number (#), Color, and Notes.

Edit Index

Now you can identify each marker by its color, and the note you entered.
Click the red marker that contains the note, “Add Roaring Jet.”

The timeline jumps to the marker on the “O1_ST MAARTEN?” clip. This is the next
clip to which you'll add sound effects. Instead of trying to find the marker in the Source
viewer, DaVinci Resolve has an easier way that you'll use next.

Viewing Markers in a Bin

Markers added to source clips can be viewed in the list view of a bin. If the markers
have a duration, you can use them like multiple In and Out points and edit them directly
into the timeline.

Above the media pool, click the List View button.

Clip Name

The sound effects clip has a disclosure arrow to the left of its name. Clicking this
disclosure arrow will display the markers you added to the clip.
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Click the disclosure arrow next to the “Sound FX” clip.

Each marker on the source clip is displayed under the clip’s file name. If these markers
have a duration, you can just drag them into the timeline, and the duration markers will
be used as In and Out points for the clip.

From the Audio bin, drag the Jet Takeoff marker to the Audio 3 track so it aligns with
the end of the “O1_ST MAARTEN” clip.
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One more sound effect to add.

Double-clicking the marker in the bin’s list view will open the clip into the
source viewer with the jog bar placed at the marker.

In the Edit Index, click the SFX - Add Prop Plane entry to relocate the timeline playhead
to that marker position.

From the Audio bin, drag the Loud Prop Plane marker to the Audio 3 track so it aligns
with the start of the “O5_AERIAL ALASKA” clip.

This same prop plane sound effect could sound perfect with the “07 WATER TAKEOFF”
clip a bit further down in the timeline. In Lesson 5, you learned that you can easily copy
and paste clips in the timeline. However, you can also just duplicate a clip by dragging.
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Hold the down the Option (macOS) or Alt (Windows) key and drag the last sound effect clip
on Audio track 3 to the right until a copy is located under the “07 WATER TAKE OFF” clip.
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Move the playhead to the start of the timeline and play over your newly added
sound effects.

All your audio tracks, music, narration, and sound effects are now in place.

Linking Clips

Clips that contain audio and video captured together are linked automatically in DaVinci
Resolve. That behavior makes it easy to move and trim them together, so they stay in sync.
However, that is not the case with your newly added sound effects. They have no link to
the video they were placed with. However, you can create a sync relationship between
them so that when you move one of the video clips that has a sound effect under it,

they are attached and move together.

In the timeline, select the “O1 ST MAARTEN?” clip.

In Audio 3, Command-click (macOS) or Ctrl-click (Windows) the sound effect clip under
“01ST MAARTEN.”

These two clips should stay together if you later want to move the 01 ST MAARTEN clip
or even delete it. To do so, you need to link them together.

Right-click the selected “SOUND FX” clip, and in the pop-up menu, choose Link Clips.

Sete=  LinkClips
I

S0U... SOUND PXwav
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A small link icon appears in the timeline before the clip name. The icon signifies that
this audio clip is linked to another clip. If you selected one in the timeline, the other
would also be selected just as if they were recorded together.

Go through the timeline and link the remaining three sound effects with their
respective video clips.

The linked selection button in the timeline toolbar works for these linked clips just as it
does for linked clips that were recorded together.

Monitoring, Soloing, and Muting Audio

When you start to edit your audio, the first thing you need to do is sit back and listen.
Just play the tracks to hear them in the context of the picture.

Press the Home key, and then press the Spacebar to play the timeline to its end.

Some Mac keyboards do not have Home and End keys. In their place,
press Fn-Left Arrow to move the playhead to the start of the timeline and
Fn-Right Arrow to move to the end.

Press the Home key to move the playhead back to the start of the timeline.

The most obvious issue you must address is that the audio levels for all the tracks are
not well set. You can barely hear the speaker’s voice.

Setting levels for audio clips starts with your primary audio track in the project. For us,
that is our speaker’s voice. To focus our attention on the audio levels for our speaker,
we can solo his track and ignore the others for now.

On Audio 1, click the Solo (S) button to temporarily silence the other audio tracks.

Audio 1

5
1

L

To accurately monitor the levels of your audio, you can use the audio meters located
on the Mixer panel.

In the upper-right corner of the DaVinci Resolve interface, click the Mixer button to
open the audio mixer.
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The mixer is a track-based mixer, which means any adjustments to the faders affect the
entire audio track. We just want to adjust the levels of individual clips right now. However,
you will use the mixer panel to monitor each track’s audio level while watching the audio
meters. Meters are a visual guide for making audio volume and processing adjustments.
In DaVinci Resolve, the meters repeatedly generate an average (mean) level with a thin
one-pixel line showing you the peak. But here in the edit page, the goal is just to create
consistency among the clips on the same track, so all your narration is at the same level
and all your similar sound effects are at a consistent level.

Play the timeline to hear the soloed track as you watch the meters.

You can see each track’s audio displayed in the meters and set the appropriate level
for each track.

Reading Meters and Setting Targets

Before you make any clip volume adjustments, it is a good idea to know how to read an
RMS (root mean square) peak meter such as the one used in the mixer. The meters in the
mixer use a decibel (dB) scale to measure the volume of your audio clips. These meters
range from a maximum of O dB down to -50 dB. Any audio levels above O dB are distorted,
so you must always keep audio levels below 0 dB. Although not a hard and fast rule,
tracks such as dialog, sound effects, and music generally have target dB levels you can
use as good starting points.

Clipping level

Dialogue target

— Sound effects target

Music target

Normal spoken dialogue should average around -12 dB on the meter.

Sound effects have a wider target range because they have such a wide variety, but in
general, try to target sound effects to fall between -10 and -30 dB.
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Music tracks require a wide dynamic range but should fall between -20 and -30 dB.

These level guidelines are good starting points, but in the end, your ears must be the
final judges of what sounds right.

For this first stage of audio mixing, you will adjust each clip on audio track 1 and set its level
appropriately so it maintains a consistent level across the entire track. At this stage,
however, you should not be concerned with comparing the dialogue levels to the music or
sound effect levels because you are just getting consistency on a clip-by-clip basis for our
primary track. Later, in the Fairlight page, you'll tackle track-level mixing.

Normalizing Audio

With all video and audio edited into your timeline, you’re ready to set the relative audio
levels for your project. You'll start by examining the clips on audio track 1that contain the
primary audio—in this case, the interview clips—and setting those clips to their maximum
volume levels.

Position the playhead at the start of the timeline.
Ensure that only the Audio 1track is solo enabled.
Press Shift-Z to see all the clips on Audio 1.

Drag a selection around the audio clips on Audio 1, or Command-click (macOS) or Ctrl-
click, (Windows) to select them.

& 01 shoot the real worid.mov @ OISTMAMR. & ;. ¢ 02posibl. O ¢ 10.KEN. O2AJS0TAKEOF. 07..
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Instead of setting a level for each clip one at a time, you can quickly maximize the
volume for all the selected clips at once using the Normalize function.

Right-click any of the selected audio clips and choose Normalize Audio Level.

Normalize Audio Level

Normalize

Normalizing Audio
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The dialog that appears allows you to amplify the audio by targeting the peaks to
reach a specific the dBFS (decibels relative to full scale) level. For most dialogue and
voiceovers, you want the average to land around -12 dBFs on the meter, so setting the
Normalize peak target can be a bit higher.

In the Reference Level field, type -10.

The lower two options in the dialog determine if the highest peak out of all the
selected clips is used to set the target reference level, or if the peaks of each selected
clip are amplified to reach the target reference level. Because you have a lot of variety
in the levels on Audio 1, let’s individually maximize each clip’s peak.

Choose Independent.

Click Normalize and play over the audio on track 1to hear what should now be a
consistent audio level.

As the audio plays, watch the meters in the mixer. The average levels should be bouncing
around -12 dBFS. The loudest peak on the track should never go above the target -10 dBFS.

The Normalize Audio Level feature is nondestructive, which means the actual audio file on
disk is not changed. You can return to the original settings at any time for any clip using
the Inspector.

Setting Levels in the Inspector

As you played over the track, you may have noticed that the next to last clip (the short
clip located under the “O5 AERIAL ALASKA” clip) sounded considerably louder than the
others. Because all clips are not identical, some need adjustments in addition to an
automatic normalization.

Click in an empty gray area of the timeline to deselect any clips that may be selected.

Position the playhead over the 4th audio interview clip located under the “O5 AERIAL
ALASKA” clip in the timeline.
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Select the audio clip and click the Inspector button to open the Inspector.
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Select the Audio tab at the top of the Inspector.

Timeline - 02_possible to shoot it.mov

B fip|

Audio

Clip Volume

Volume ® 0.00

When an audio clip is selected in the timeline and the Audio tab is selected in the
Inspector, Level, Pitch, and EQ parameters are displayed.

Drag the Clip Volume slider to the left until it reaches about -6.

Although the Normalize feature had adjusted the clip’s volume higher, you can make
corrections in the Inspector as you did here.

To increase or decrease the volume of a selected clip, press
Command-Option-+ (plus sign) and Command-Option- - (minus sign) in
macOS or Ctrl-Alt-+ (plus sign) and Ctrl-Alt- - (minus sign) in Windows.

Play through the clip and watch the meters to ensure that they fall somewhere
between -10 and -15 dB. If the meters show levels going consistently above -10 dB,
drag the volume slider to the left to lower the clip level.

It's important to optimize levels around -12 dB; otherwise, you might be setting your primary
clips too low and not taking advantage of the full dynamic range of digital audio recording.

Setting Levels in the Timeline

To perform quick audio level adjustments, you can graphically change a clip’s audio level
in the timeline using volume curves.

In the track header, turn off the Solo button for Audio 1, and then for Audio 3, click the
Solo (S) button to play only the sound effects.

Audio 1

=

A2  Audio 2

A3 Audio 3

] S

[
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Position the timeline playhead at the start of the first sound effect on Audio 3.

If necessary, drag the scroll bar at the bottom of the timeline so you can see all four
sound effects in the timeline window.

Play these four sound effects, and on the meters, watch A3 to monitor their levels.

All four sound effects are too loud. They are not meant to be at the same level as
a direct hit from a photon torpedo! You can use the -10 to -30 dB range as a rule-of-
thumb target as you set sound effect levels.

Place your mouse pointer over the thin white line that runs through the first sound
effect (Jet) audio clip on Audio 3.

@ SOUND FX.wav

This line in the audio clip is the volume curve and represents the volume level of the
clip. Dragging the volume curve (line) down will lower the level just as it would if you
dragged the Volume slider to the left in the Inspector.

When your mouse pointer changes to an up and down arrow pointer, drag the volume
curve down until the tooltip reads roughly -10 dB.

i -1058dB

& SOUND FX.wav

You have now lowered the volume by 10 dB.

The tooltip displays the offset relative to the current level. It is not
showing the exact dB level that the audio will reach on the meters. The term
dB Full Scale, or dBFS, expresses exact meter readings, but a simple dB value
expresses an offset level.

Play over the second sound effect (overhead plane) and adjust the volume line so the
sound effect is just above -30 dBFS on the meter. This will probably be somewhere
around -18db in the volume line tooltip.

' -18.27dB

- iy
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Play over the third sound effect (prop plane) and adjust the volume line so the sound
effect is just below -20 dBFS on the meter.

The fourth sound effect is an identical copy of the third. Instead of trying to adjust the
volume line to match the third sound effect, you can easily copy the level of one audio
clip to another using the Paste Attributes command you applied in the previous lesson.

Select the third sound effect clip on A3.
Choose Edit > Copy or press Command-C (macOS) or Ctrl-C (Windows).

Select the fourth sound effect clip on A3.

Choose Edit > Paste Attributes or press Option-V (macOS) or Alt-V (Windows).

The Audio Attributes window includes clip attributes that you can copy and paste from
one clip to another.

Select the Audio Attributes Volume checkbox and click Apply.

— Audio Attributes
V4

Retime Effects

Cancel Apply

The volume attributes from the third interview clip are pasted onto the fourth clip.
Play over the timeline to review the levels for the sound effects.

Copying and pasting attributes to set clips at similar levels can save you a lot of time when
working with a complex timeline, but you will still need to play through the clips to ensure
appropriate levels.

Changing a Level within a Clip

The music track is the final track that you'll integrate into your mix. Level setting here

is slightly more involved than with the other tracks because you really want to set two
different levels within this one music clip. The music should be at a quiet level as it plays
under the interview portion of the timeline, and then gradually increase in volume when
the interview stops. You can set multiple levels within a clip in different ways, but on the
edit page you'll use keyframes.
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In the track header, disable the Solo button for Audio 3 sound effects and enable the
Solo button on the Audio 2 music track.

A2  Audio 2
S

A3 Audio3

=l

Initially, you'll set a low volume level for the music as the interview begins.

You'll want it low enough so that it doesn’t interfere with the spoken words but loud
enough to add atmosphere to the scene. Again, you will use a general rule of thumb
that music should fall somewhere between -20 and -30 dBFS.

For our initial low setting, use the volume line so the music plays just above -30 dBFS
on the meter. This will probably be somewhere around -20dB to -25dB on the volume
line tooltip.
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This level should suit the interview portion of the timeline, but it’'s much too low to
underscore the plane clips. By adding keyframes to manipulate the volume line, you
can change a clip’s volume over time.

Position the playhead just before the end of the first interview clip.
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Here is where you want the audio to begin getting louder, so you will add a keyframe
to the music clip.

On the music clip, Option-click (macOS) or Alt-click (Windows) the volume line under
the playhead position to add a keyframe.

A red dot, the keyframe, is added to the curve. (You may have to move the playhead
slightly to see it.) This keyframe marks the point where the music volume should begin
getting louder. You now need to set a keyframe after this point to identify where the
music stops getting louder.

Click in an empty gray area of the timeline to ensure that no clips are selected.

Type +12 (plus sign, 12), and press Enter/Return to move the playhead forward half
a second.

Option-click (macQOS) or Alt-click (Windows) the level curve under the playhead
position to add a keyframe.

You've now set the duration that the gradual volume change, or ramp, will occur.
Changing the vertical position of the second keyframe will cause a ramp up in volume.

Position the pointer over the second keyframe on the music clip. The pointer changes
to a move pointer to indicate that it is over a keyframe.

Drag the keyframe up and play the music to check the level on the meter.

Volume

You want the meter for the music to reach just below -20 dBFS. Your first adjustment
probably won’t be perfect so continue adjusting and checking until you get it at the
right setting.

Changing a Level within a Clip
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Play the first part of the timeline to hear the mix with the new music ramp.

You’ve only set the music volume levels under the first interview section. It is now too loud
for the rest of the timeline. On your own, continue setting keyframes to lower the volume
during the speaking section and raise the volume when the speaking stops.

Adding Audio Fades

Most audio fades are added as a corrective process to soften the incoming or outgoing
audio clip. Subtle fades are often applied to narration and dialogue when plosives,
particularly those that start with P and B, are too harsh to leave unchanged. You'll also
find that you’ll use the obvious fade-in and fade-out on music.

Disable the Solo button on the Audio 2 music track so all the tracks will be heard
when you play.

Play over the start of the timeline until the music begins.

No matter how low you set this music, it always comes in abruptly. It is meant to build
during the interview and hit a crescendo when the first image of the plane appears.

You can achieve this slow build up with a reasonably long fade-in.
Press Shift-Z to see the entire timeline.

In the timeline, place the pointer over the music clip.

FINAL_MUSIC.aif

Audio fade handles appear in the upper-left and upper-right corners of the clip.

Drag the left handle in toward the center of the clip until the tooltip reads +2:00

FINAL_MUSIC.aif
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Instead of dragging the fade handle, you could position the playhead
where you want the fade-in to stop and choose Trim > Fade In to playhead.

You added a 2-second fade-in to the start of the clip.
Play over the start of the timeline to hear your new fade in.

You can use any combination of fade handles, level curves, and Inspector tweaks that you
feel most comfortable with to refine your audio tracks, but these tools and techniques are
ultimately just a starting point. To build a true multitrack, cinematic soundtrack, in the next
lesson you'll use DaVinci Resolve’s Fairlight page.

Lesson Review

What must you select before you can add a marker to the timeline ruler?
Where do you find a list of all the markers on the timeline?

How do you add a keyframe to an audio clip’s volume line in the timeline?
What can you do in the Normalize Audio dialog?

True or false? When reading an RMS/Peak meter in the edit page, audio that is around
-5 dBFS is very quiet.
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To add a marker to a clip, you must first select the clip but to add it to the timeline ruler,
nothing should be selected in the timeline.

The Edit Index can display a list of some or all of the timeline markers.
Option-click (macQS) or Alt-click (Windows) the volume line.

In the Normalize Audio dialog, you can enter a dBFS value, and thereby set