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Welcome to The Editor’s Guide to DaVinci Resolve 17.

Foreword

DaVinci Resolve 17 is the only postproduction solution that brings editing, color correction,
audio post, and visual effects together in the same software application! The most exciting
thing about DaVinci Resolve 17 is the revolutionary new cut page, which is designed specifically
for the fastest possible editing when working with tight deadlines. It’s an alternative edit
page with a newly styled editing interface that eliminates unnecessary steps to edit, plus
it’s combined with new tools, all designed to help you work faster than ever before.
DaVinci Resolve 17 also includes even more advanced color correction, powerful new editing
options on the traditional edit page, vastly improved Fairlight digital audio tools, and even
faster 2D and 3D visual effects compositing on the Fusion page. DaVinci Resolve 17 enables
you to switch between creative tasks without having to export or translate files between
different applications!
Best of all, DaVinci Resolve 17 is absolutely free! Plus, we’ve made sure that the free version
of DaVinci Resolve actually includes more features than any paid editing system. That’s
because at Blackmagic Design we believe everybody should have the tools to create
professional, Hollywood-caliber content without having to spend thousands of dollars.
I hope you’ll enjoy using DaVinci Resolve 17, and we can’t wait to see the amazing work
you produce!

Grant Petty
Blackmagic Design
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Welcome to The Editor’s Guide to DaVinci Resolve 17, an official Blackmagic Design
certified training book that teaches professionals and students how to get the most out of
editing with DaVinci Resolve 17. All you need is a Mac or Windows computer,
DaVinci Resolve 17, and a passion to learn about editing.

Getting Started

This guide blends practical, hands-on exercises with the aesthetics of editing to help you
discover new techniques for whatever editing tasks you take on. You will learn new editing
functions, trimming styles, and multilayered timeline capabilities. You’ll also go deeply into
audio editing and mixing in the Fairlight page to explore techniques used by professional
audio engineers to enhance the sound design in your projects.
After completing this book, you are encouraged to take the 50-question online proficiency
exam to receive a Certificate of Completion from Blackmagic Design. The link is located
on the DaVinci Resolve training web page: www.blackmagicdesign.com/products
/davinciresolve/training

About DaVinci Resolve 17
DaVinci Resolve is the world’s fastest growing and most advanced editing software. It also
has a long history of being the world’s most trusted application for color correction. With
DaVinci Resolve 17, Blackmagic Design has added an alternative editing page, called the
Cut page. Designed specifically for editors working on commercials, news and other short
form, quick turn around projects, the Cut page is all about speed.

Getting Started
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What You’ll Learn
In these lessons, you’ll work with multiple projects to learn advanced, practical techniques
used in several editing genres. You’ll acquire real-world skills that you can apply to realworld productions.

Lesson 1
Covers basic editing techniques in the edit page.

Lesson 2
Reveals some of the most powerful features in Resolve’s media page to help you more
efficiently set up and organize projects. One exercise covers the new Proxy Media
Workflow.

Lessons 3 & 4
Use two different film and television genres (a dramatic dialogue scene and a documentary
interview) to teach you advanced editing techniques and trimming styles in the edit page.

Lesson 5
Explores all the tools and techniques for multicamera editing in the edit page.

Lesson 6
Explores how the cut page enables you to edit faster. This lesson also shows you the
power of using the new DaVinci Resolve Speed Editor with the cut page.

Lesson 7
Focus on motion graphics and visual effects that, as an editor, you will commonly be asked
to create. By using a variety of compositing, keying, and tracking tools all inside the edit
page, you will produce professional-quality opening graphics and realistic composites.

Lesson 8
Dive deeper into three ResolveFX that are new to the edit page for motion graphics and
visual effects.

Lesson 9
Takes you through a sound editing, design, and mixing workflow in the edit and Fairlight pages.

Lesson 10
Shows how to add subtitles and output a project with different sound mixes based on the
audio work you did in Lesson 9. This lesson also covers using the Smart Reframe tool
(Studio only) to quickly reframe your project for different aspect ratios.

The Blackmagic Design Training and Certification Program

xiii

Getting Started

Blackmagic Design publishes several training books that take your skills farther in
DaVinci Resolve 17. They include:
 The Beginner’s Guide to DaVinci Resolve 17
 The Colorist Guide to DaVinci Resolve 17
 The Editor’s Guide to DaVinci Resolve 17
 The Fairlight Audio Guide to DaVinci Resolve 17
 The Visual Effects Guide to DaVinci Resolve 17
Whether you want an introductory guide to DaVinci Resolve or you want to learn more
advanced editing techniques, color grading, sound mixing, or visual effects, our certified
training program includes a learning path for you.
After completing this book, you are encouraged to take a 1-hour, 50-question online
proficiency exam to receive a certificate of completion from Blackmagic Design. The link
to the online exam can be found on the Blackmagic Design training web page.The web
page also provides additional information on our official Training and Certification Program.
Please visit www.blackmagicdesign.com/products/davinciresolve/training.
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System Requirements
This book supports DaVinci Resolve 17 for Mac and Windows. If you have an older version of
DaVinci Resolve, you must upgrade to the current version to follow along with the lessons.

NOTE The exercises in this book refer to file and resource locations that will differ
if you are using the version of software from the Apple Mac App Store. For the
purposes of this training book, if you are using macOS we recommend downloading
the DaVinci Resolve software from the Blackmagic Design website, and not the
Mac App store.
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Download DaVinci Resolve

Getting Started

To download the free version of DaVinci Resolve 17 or later from the Blackmagic Design website:
1

Open a web browser on your Windows or Mac computer.

2

In the address field of your web browser, type:
www.blackmagicdesign.com/products/davinciresolve.

3

On the DaVinci Resolve landing page, click the Download button.

4

On the download page, click the Mac or Windows button, depending on your
computer’s operating system.

5

Follow the installation instructions to complete the installation.

When you have completed the software installation, follow the instructions in the following
section, “Copying the Lesson Files,” to download the content for this book.

Copying the Lesson Files
The DaVinci Resolve lesson files must be downloaded to your Mac or Windows computer
to perform the exercises in this book. After you save the files to your hard disk, extract the
file and copy the folder to your Movies folder (Mac) or Videos folder (Windows).

To Download and Install the DaVinci Resolve Lesson Files:
When you are ready to download the lesson files, follow these steps:
1

Open a web browser on your Windows or Mac computer.

2

In the address field of your web browser, type:
www.blackmagicdesign.com/products/davinciresolve/training.

3

Scroll the page until you locate the Editor’s Guide to DaVinci Resolve 17.

4

Click the link to download the media. The file is roughly 15 GB in size.

5

After downloading the zip file to your Mac or Windows computer, open your
Downloads folder and double-click the file to unzip it if it doesn’t unzip automatically.
You’ll end up with a folder named R17 Editing that contains all the content for this book.

6

From your Downloads folder, drag the R17 Editing folder to your Movies folder (Mac)
or Videos folder (Windows). These folders can be found within your User folder on
either platform.

You are now ready to begin Lesson 1.

Getting Certified
After completing this book, you are encouraged to take the one-hour, 50-question online
proficiency exam to receive a Certificate of Completion from Blackmagic Design. The link
to this exam is located at the end of this book.

Lesson 1

Editing in the Edit Page
Editing is so central to cinematic storytelling
that director Francis Ford Coppola once said,
“The essence of cinema is editing.” This book
explores the essence of cinema through the
deep and powerful editing features found in
DaVinci Resolve as applied to the art and
craft of editing and storytelling.
Whether you are working to cut the latest
cinematic blockbuster, a fast-turnaround
commercial spot, an episodic TV show, or an
entire web series, the tools and technology
available to you in DaVinci Resolve, together
with the techniques discussed and
demonstrated throughout this book, will help
you achieve your vision.
The Edit page supports the approach to
nonlinear editing that has been battle tested
by editors around the world for decades.
In this lesson, you will learn those techniques
so you can apply them to your own editing
workflows.

Time
This lesson takes approximately
70 minutes to complete.
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Setting Up a Project

Editing in the Edit Page

Editing is often an iterative process that requires you to build a coherent story from
disparate pieces of footage. While there are many recognized workflows for putting these
sounds and pictures together, unfortunately there is no “magic bullet,” as every cut has its
own unique considerations.

Lesson 1

2

With that said, you will start by editing a short trailer for an upcoming documentary entitled
Age of Airplanes by Brian J. Terwilliger, so you can appreciate some of the thought
processes and happy accidents that often occur in editing suites around the world.
You will begin this lesson by importing a project which already contains the clips needed to
edit the trailer.
1

Open DaVinci Resolve to display the Project Manager.

2

Right-click any empty place in the Project Manager and choose Import Project.

In the system file window that appears, navigate to R17 Editing/Lessons and select the
file R17 EDITING LESSON 01 START.drp.

3

Setting Up a Project

3

NOTE The file extension .drp is used for DaVinci Resolve Project files.

4

Click Open.

The project is added to the Project Manager.

NOTE DaVinci Resolve does not “open” project files directly from your
system. Instead, .drp files are imported into the current project database. For
more information on creating and managing databases and project files,
please refer to The Beginner’s Guide to DaVinci Resolve 17.

5

Double-click the R17 EDITING LESSON 01 START project to open it.
Your new project opens in DaVinci Resolve on the page last used in the application.

6

If necessary, click the Edit page button.

7

Select Workspace > Reset UI Layout to reset the Edit page workspace to the default
configuration.

Lesson 1

Editing in the Edit Page

4

Before you begin editing with the clips in this project, you’ll need to relink the clips in
this project to their media files on your computer’s hard drive.

In the top left of the interface, above the media pool, click the Relink Media button.

9

The Relink Media window appears telling you how many files are currently offline.

TIP Place your mouse over the location where Resolve expected to find the
files for more detail as to the location of the files you need.

10 Click the Locate button, and in the file window that appears, navigate to the R17 Editing
folder and click Open.

5

Setting Up a Project

8

Resolve will automatically search and recognize the file structure inside this folder, and
then relink the media files for you.

Lesson 1

Editing in the Edit Page

6

NOTE In case Resolve cannot find the appropriate files, you can initiate a
more comprehensive search from the Relink Media window using the Disk
Search button. Be aware, though, that this search may take much longer if you
have very large hard drives with lots of media files to search through!

Once the clips have been successfully relinked, you can now start organizing this
first project.

Creating Bins

7

The most common method of organizing clips within a project is to use bins. Bins allow you
to place the clips into folders within your project in a similar way you’re no doubt organizing
files elsewhere on your computer. You will start by creating a few bins to help categorize
the clips you have for this project; however, in later lessons you will learn much more
sophisticated ways of organizing your projects.

Creating Bins

NOTE The term bin is used in nonlinear editing parlance to refer to a folder
because it was derived from the traditional method film editors used of sorting
their strips of film by hanging them over a physical bin.

1

To create your first bin, select the Master bin in the media pool and choose File > New Bin.

A new bin is created inside the Master bin called Bin 1.

2

Click the name for Bin 1 to highlight it and type Interviews to rename the bin.

3

Reselect the Master bin.

Lesson 1
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8

The first three clips are interviews with the director Brian J. Terwilliger.
4

Shift-click the three interview clips and then drag them to the Interviews bin.

The selected clips are moved into the Interviews bin.
Click the Interviews bin to see the interview clips.

6

Choose File > New Bin or press Shift-Command-N (macOS) or Shift-Ctrl-N (Windows)
to create a second new bin, called Bin 2.

7

Rename this bin Audio Clips.

8

Select the Master bin again.

Creating Bins

5

9

The audio clips in this project are represented by clips that green waveforms.

9

Select all the audio clips in the Master bin and drag them to the Audio Clips bin you
just created.

Lesson 1
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10

10 Right-click an empty space in the bin list sidebar to the left of the main media pool
window and choose New Bin.

11

Rename this new bin Titles.

12 From the Master bin, select the titles clip AOA Movie Credits and move it to the
Titles bin.

11

Creating Bins

13 Next, select all the remaining video clips in the Master bin, right-click the selected
clips, and choose Create Bin With Selected Clips.

14 Rename the new bin B-Roll.

You will need just one further bin for this project, although you’ll leave it empty for
the moment.

15 Create a fifth bin called Timelines.

Lesson 1

Editing in the Edit Page

12

Finally, you can choose a sort order for the bins in your project.
16 Right-click any of the bins in the bin list and choose Sort By > Name.

13

Exploring Viewing Options

The bins are placed into ascending alphabetical order in the bin list.

NOTE The main media pool window has its own sorting options you will
look at next.

Exploring Viewing Options
You have several ways you can view clips in the media pool depending on your preference.
Currently the clips are being displayed as thumbnails. This view gives a nice reference
image you can use to locate a clip visually.
1

Select the B-Roll bin.
This bin contains a number of different clips of airplanes in various locations around
the world.

2

Use the slider at the top of the media pool to resize the thumbnail images.

TIP Resizing the thumbnails also gives more room to display longer
clip names.

3

Place your mouse pointer (no need to click) over the clip called AOA07 Kenya.
The clip under your mouse pointer is automatically opened in the source viewer.

4

Move your mouse pointer right and left across the AOA07 Kenya clip to live preview
the clip in the source viewer.

Lesson 1
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14

The main advantage of using the thumbnail view is that you can use the Live Media
Preview function to quickly scrub through the clips in the media pool to find the clip
that you want.
You can also change the order in which the clips are arranged.
5

Click the Sort menu at the top of the media pool.

By default, the clips in this bin are arranged in ascending alphabetical order by
clip name.

Click Start TC from the Sort menu.

Now the clips are being arranged by their starting timecodes; clips with the earliest starting
timecodes are displayed higher in the order than clips with a later starting timecode.

15

Exploring Viewing Options

6

16

List View

Lesson 1
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List View is another way you may choose to display clips in the media pool.
1

Click the List View button at the top of the media pool.

The clips in the media pool are now displayed as a list of clips, with additional columns
to the right of the clip name displaying additional metadata about each clip.

Notice the Start TC column’s name is highlighted, and a small upward arrow is also
displayed in the column header. This indicates that the clips are still ordered by
ascending starting timecodes.

Click the header at the top of the Clip Name column.

17

Exploring Viewing Options

2

Now the clips are arranged back into ascending alphabetical order of clip names.

NOTE In List view, the Sort menu is not available. This is because you use the
column names to choose the order in which the clips are listed.

The main advantage of using the List view is that you can see much more information
about each of the clips within your media pool, allowing you to compare clips together
rather than individually. However, this view often requires much more horizontal space
for the media pool.

Metadata View
DaVinci Resolve 17 introduces a third way of viewing clips in the media pool. The new
Metadata view is a cross between the Thumbnail and List views.
1

Click the Metadata View button at the top of the media pool.

The clips are now displayed with a thumbnail and commonly used metadata
information.

Lesson 1
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18

NOTE As in the Thumbnail view, the thumbnail image in Metadata view can be
live previewed; however, audio clips are not displayed in the Metadata view
display, being grouped instead at the top of the media pool as thumbnails.

2

Click the Sort menu.

The Metadata view has its own, targeted Sort menu based on the viewable metadata.

Choose Clip Name from the Sort menu.

19

Exploring Viewing Options

3

The clips are reordered based on their clip names, which now become the dominant
part of the displayed metadata.
4

Select the second clip, AOA02 A380 Takeoff and click the Inspector button in the topright corner of the main interface window to open the Inspector.

5

Click the File tab in the Inspector.

The File Inspector lists useful information about the clip and a number of commonly
used metadata fields. This metadata can be adjusted using the File Inspector to affect
the sorting and searching of the clips in the media pool and timeline and even the
displayed clip name.
6

Close the Inspector and return the media pool to Thumbnail view (or your preferred
view) and sort the clips by Clip Name.

Lesson 1
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TIP A quick way to reset the whole interface is to choose Workspace > Reset
UI Layout.

You are now ready to begin your first edit.

Creating the First Assemble
Someone once said that the hardest part of writing a book is starting the first chapter.
Indeed, the same is true for editing but with sounds and moving pictures rather than words
on a page. Placing those first few clips into an empty timeline can be quite daunting.
However, once you have begun assembling the footage you can begin to see what’s
working, what doesn’t work, and what might be coaxed into working with a bit of effort on
your part as the editor.
To start this process, you’ll need a timeline.
1

Select the Timelines bin, and choose File > New Timeline or press Command-N
(macOS) or Ctrl-N (Windows)

In the Timeline Name field in the New Timeline window, type Age of Airplanes Trailer.

3

Leave all other options set to their defaults and click Create.

21

Creating the First Assemble

2

A new timeline is created in the selected bin, and additional controls appear in the
timeline window.

NOTE You can set the default starting timecode, number of video and audio
tracks, and audio track type for new timelines in DaVinci Resolve >
Preferences > User > Editing.

4

Select the Interviews bin and sort the clips by Clip Name.

5

Double-click the clip 01_SHOOT THE REAL WORLD to open it in the source viewer.

6

Play the clip from the beginning to the end.

Lesson 1
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22

You probably don’t want to use the entire clip, but you can choose to remove the
unwanted parts later. There are never any right or wrong ways to edit, just more
efficient or less efficient ways.

Drag the clip from the source viewer to the timeline viewer.

23

Creating the First Assemble

7

A series of editing overlays appear, detailing the different types of edits available to you
in DaVinci Resolve. Seasoned editors probably recognize many of these options from
other NLEs, though some are specific to DaVinci Resolve. The default is Overwrite.
8

With the Overwrite edit overlay highlighted, release the mouse button.
Your first clip is edited into the timeline.

9

Play the clip back in the timeline and stop after Brian says the line “…shoot the
real world.”

This is where you’ll make your next edit.

24

Controlling Playback

Lesson 1

Editing in the Edit Page

An important part of learning to edit is effectively controlling the playback of your video. While
you could use the transport controls underneath the source or timeline viewers, keyboard
shortcuts are much more efficient. DaVinci Resolve’s default keyboard layout supports all the
usual shortcuts for playback that professional editors around the world recognize. For example,
you can use the Spacebar to start and stop playback and the Left and Right Arrow keys to
move forward and back one frame at a time. More experienced users will be happy to know
that the J, K, and L keys also control playback at different speeds. To explore DaVinci Resolve’s
keyboard layout in more detail, you can choose DaVinci Resolve > Keyboard Customization.

10 In the Interviews bin, double-click 02_IF IT DIDN’T MAKE THE MOVIE to open it in the
source monitor.
Play this clip through from the start. You only want to use a part of this clip. When
working with clips with audio like this, it’s useful to see a representation of the audio
waveform along with the video in the source viewer.
11

In the source viewer’s Options menu, select Show Zoomed Audio Waveform.
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An audio waveform is displayed in the source viewer.

How cool is that? Now as you scrub or play through this clip, you can see from the
waveform where he starts and stops speaking. Nice!
12 Play the clip from the start once more and then stop playback just before Brian says,
“If it was possible to shoot it, we wanted to go shoot it.” (at around 01:01:11:00).

NOTE Throughout this book, timecode references are used as general
guidelines for where the author believes the edits work best. However, please
feel free to explore the footage and use different locations if you feel there
are better choices. Editing is, after all, a subjective as much as a
creative endeavor.

13 Press I to set an In point at this location.
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14 Play the clip through and stop after Brian says “…everything was real” (at about
01:01:23:20).
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15 Press O to set an Out point at this location.

16 In the timeline toolbar, click the Overwrite Clip button, or press F10.

NOTE If you’re using DaVinci Resolve on macOS, you may need to configure
your keyboard settings in System Preferences to “Use F1, F2, etc. keys as
standard function keys” to use the default editing shortcuts. Alternatively, you
can use the fn key with any F-key to override the macOS shortcuts.

The second interview clip is edited into the timeline starting at the position of the
timeline playhead and using only the portion marked between the In and Out points in
the source. The end of the first clip has been overwritten by the new clip.

17 Press the Up Arrow on your keyboard to move your timeline playhead back to the edit
between the two interview clips.

Editing in the Edit Page

18 Choose Playback > Play Around/To > Play Around Current Selection or press / (slash) to
review the edit.
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TIP The Play Around Current Selection command is very useful, as it allows
you to quickly review a portion of your timeline. In this case, because you had
no clips selected, the current “selection” you’re playing around is the
playhead location.
If you had a clip or several clips selected, then Resolve would have played
around that selection. The amount of time Resolve plays before the selection
and after the selection is set in DaVinci Resolve > Preferences, User tab,
Editing panel in the Pre-roll time and Post-roll time fields, respectively.

The edit is successful enough, but it’s a pretty nasty jump cut. You’ll need to add some
more footage around this interview to flesh out the story.

Three-Point Editing
With a few notable exceptions, every edit you perform is generally referred to as a three-point
edit. This means that DaVinci Resolve is calculating what you want to be edited and where you
want it edited. In the previous example, the In and Out points you marked in the source were
the first two points required; the third point was the position of the playhead in the timeline.
When you edited the first interview clip into the timeline, you were also using three-point
editing, even though you hadn’t set any In or Out points; Resolve used the clip in the source
viewer from the beginning (the implied In point) to the end (the implied Out point) and placed it
at the beginning of the timeline, not because it was the first clip but because that was where
the playhead was. Throughout the exercises in this lesson, try to work out the rules of
three-point editing that Resolve is following and how the In and Out points (real or implied)
are being used to complete the edits. In later lessons, you’ll also make some four-point edits
and edits that use In and Out points in different ways!

Insert Edits
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1

In the B-Roll bin, double-click the AOA02 A380 TAKEOFF clip to open it in the source
viewer. Play the clip from the start to review the footage.

2

Press I to set an In point a second or so before the plane’s wheels begin to lift off the
runway (around 01:00:07:00).

3

Press O to set an Out point once the tail of the plane has left the frame.

Creating the First Assemble

It’s time to add some B-Roll footage to bring Brian’s passion for airplanes alive.

4
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Ensure your timeline playhead is still on the edit point between the two interview clips
and drag the clip to the Insert overlay in the timeline viewer.

Lesson 1

The clip is added in between the two interview clips in the timeline but has been
inserted between them rather than overwriting the clip after the playhead.

5

Move the timeline playhead back to the edit between 01_SHOOT THE REAL WORLD
and AOA2 A380 TAKEOFF. This will be the location for your next edit.

NOTE Using the Up and Down Arrow keys are fast ways of moving between
the different edit points in your timeline. If you prefer, you can always drag the
timeline playhead, and it will snap to the nearest edit point as long as your
Snapping option is enabled. Press N to toggle snapping on or off.

Double-click AOA01 A380 TAXI from the B-Roll bin in the media pool.
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6

Play the clip through in the source viewer to review. This is a nice overhead shot
of the same type of plane as you’ve just edited into the timeline, but the audio is
a little distracting.
7

In the timeline, click the red outlined A1 Destination Control for the track Audio 1.

These destination controls allow you to specify which parts of the source audio or
video will be edited into the timeline. By disabling the A1 control, you will no longer
automatically edit the audio from the source clip.
8

Click the Insert Clip button in the timeline toolbar or press F9 to insert the new clip
(sans audio) into the timeline.

Cool. That’s looking a little more interesting. You’ll now insert a clip to split an
existing clip.

9

In the timeline, play through the second interview clip and stop after Brian says, “If it
was possible to shoot it, we wanted to go shoot it.”
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This will be the location for your next edit.
10 In the media pool, double-click AOA10 MALDIVES and review the clip in the
source viewer.
11

Set an In point as you see the shadow of the plane begin to pass across the coral.

12 In the source viewer, type +300 and press Enter to jump the playhead forward
3 seconds.
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13 Press O to set the Out point.

14 Press F9 to insert the clip into the timeline at the playhead position.

Did you see how this edit has inserted the marked source clip by splitting the existing
interview clip’s audio and video, even though we only had video to edit? This happened
because the Auto Track Selector control for the Audio 1 track is automatically enabled and
in this case is acting as a sync lock, helping to keep audio and video clips in sync later in
the timeline. You’ll learn more about the Auto Track Selector controls in later lessons.

34
Resolve provides three options for controlling the zoom level for clips in the timeline: Full
Extent Zoom, Detail Zoom, and Custom Zoom.
Full Extent Zoom will always display the whole duration of your timeline in the timeline
window, automatically adjusting the zoom to keep everything in sight. This is most useful for
seeing a birds-eye view of your edit.
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Detail Zoom scales the timeline to a closer view, centered on the playhead. This option is
most useful when you want to step into the timeline to select a clip or edit point to make some
fine adjustment.

Custom Zoom allows you to set your own zoom scale in the timeline. You can use the slider to
zoom in and out of the playhead location.

Useful keyboard shortcuts for zooming the timeline include Command-= (equals) and
Command—(minus) in macOS or Ctrl-= (equals) and Ctrl—(minus) in Windows to zoom in and
out, respectively.
Shift-Z toggles between fitting the timeline to the timeline window and returning you to the
previous zoom level.
Timeline track heights can be adjusted using the Timeline View options menu or by holding
Shift and using the mouse scroll wheel in either the audio or video areas of the timeline.

OK, your edit is looking pretty good, and you’re now at the stage where you’re probably
thinking it may benefit from a little bit of trimming to remove some of the unwanted portions
of the footage.
1

Move the timeline playhead to the start of the middle interview clip and click the Detail
Zoom button.

2

Option-click (macOS) or Alt-click (Windows) the video portion of the clip 02_IF IT
DIDN’T MAKE THE MOVIE in the timeline.

Do you notice the small chain icons on the video and audio of this clip? That means
the two parts of this clip are linked. This can be useful if you wanted to remove or move
both parts of this clip (meaning it would be quite difficult to move them out of sync with
each other, for example). By using the Option key (macOS) or Alt key (Windows) you’re
momentarily overriding the linking to select just the video portion of the clip.

NOTE If you’re selecting both parts of the clip with the Option key (macOS) or
the Alt key (Windows), make sure the Link Selection function is currently active.
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Removing Excess

3

Right-click the selected video clip and select Ripple Delete from the shortcut menu or
press Shift-Delete (Backspace).
The video portion of the clip is removed, and the remaining audio tucks nicely under
the preceding shot of the A380 taking off.
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Did you notice what else happened in the timeline? Because you performed a ripple
delete, it meant you didn’t leave a gap and the rest of the footage in the timeline moved
up. More to the point, the audio and video in the last interview clip remained in sync.
Again, this is due to the Auto Select control being enabled on all tracks by default.

NOTE If you want to see what would happen with the Auto Select control
looking out for you, undo the last step and disable the Auto Select control for
the Audio 1 track and repeat the last few steps. Remember to re-enable Auto
Select for Audio 1 afterward.

Another way to remove sections of clips from your timeline is by using Blade Edit Mode.
4

Click the Full Extent Zoom button and play through the last clip on the timeline.
You will remove the line “…stay at that location longer…” as it’s a little repetitive and
unnecessary.

5

Play through the last clip on the timeline and set an In point just before Brian says
“… stay…” (around 01:00:28:00).

6

From the timeline toolbar, click the Blade Edit mode button or press B.

With Blade Edit mode selected, position your mouse at the playhead location and click
the 02_IT DOESN’T MAKE THE MOVIE clip to add an edit point.

8

Play forward and stop before he says “…or it didn’t make the movie” (around 01:00:29:05).

9

Add another edit point by clicking at the playhead location on the clip.
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7

10 In the timeline toolbar, click the Selection mode button or press A.

11

With Selection mode enabled, click the unwanted middle portion of the interview clip
you have just added the edit points to.
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12 Press Shift-Delete (Backspace) to ripple delete the portion between the In and
Out points.

13 Press / (slash) to preview the new edit.
Great. That’s tidied up that part of the timeline; now you’ll turn your attention to the first clip.

Trim Edit Mode
The Blade Edit mode isn’t the only mode you have in your timeline for helping you trim the
clips. For the next exercise, you’ll use the Trim Edit mode.
1

Press the Home key to move the playhead back to the beginning of the timeline.

2

Play through the first clip.
Obviously, there’s some unwanted portion of his interview we need to trim off at
the beginning.

3

Place your timeline playhead just before Brian says, “In this film…” (at about 01:00:03:00).

4

In the timeline toolbar, click the Trim Edit mode button or press T .

Click the beginning of the first clip and drag the edit to the right until it snaps to
your playhead.
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Adding Music

5

TIP If snapping isn’t enabled, just press N to quickly enable it during the
trimming operation.

6

Press A to return to Selection Edit mode.

Notice that because the audio and video of this clip are linked, you’re trimming both parts
of the clip together, and because you are in Trim Edit mode you’re automatically rippling the
timeline; all clips in the timeline on all Auto Select-enabled tracks after the selected edit are
rippled to maintain their sync’d relationships.

Adding Music
Now that you’ve started refining the timeline more, you’ll possibly want to add the music
and then build in the final pictures.
1

Move your playhead back to the beginning of the timeline.

2

Select the Audio bin and locate the clip Music Score for Trailer.

3

Drag this clip directly from the bin to the Place on Top overlay in the timeline viewer.
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Despite its name, in this case the Place on Top edit has actually added a new audio
track below your existing audio tracks. The Place on Top edit will actually place the
edited clip into the first available empty track in your timeline, working its way upward
through the video tracks or downward through the audio tracks. If it can’t find an empty
timeline track for the duration of the source clip, then a new track is created to
accommodate the new clip. Place on Top is useful for adding B-Roll to interviews or
titles as you will see later.

NOTE Notice that when you added this stereo music clip to your timeline, it
automatically created a stereo audio track (denoted by the 2.0 in the track
header next to the track name).
When using audio clips to automatically create audio tracks as you have just
done, Resolve will automatically match the track type to the audio clip
you’re using.
To change an existing audio track to a different type (for instance stereo to
mono or vice versa), right-click the track header and choose
Change Track Type To.

You’ll need to attenuate (lower) the level of the music clip; otherwise, you won’t hear
the interview audio.
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4

Use the volume overlay line on the Music Score for Trailer audio clip to lower the clip’s
volume by about -18 dB.

Adding Music

5

Move your timeline playhead to the edit point between the last two interview clips.

6

From the Master bin, double click the clip AOA8 SOUTH POLE DC3 to open it in the
source viewer.
This clip is a video-only clip, so no audio destination controls are active.

7

Press F10 to overwrite the entire clip at the playhead position, overwriting the video of
Brian’s final interview clip in the process and neatly solving the problem of that jump
cut at the same time.

8

From the B-Roll bin, select the clips AOA05 Bay Area Lights, AOA06 Milkyway,
and AOA07 KENYA.

9

Click and hold on any of these selected clips and drag across to the Append at End
overlay in the timeline viewer.
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The three clips have been edited into the timeline sequentially based on their sort order in
the bin in the media pool. Unfortunately, they need rearranging slightly to make more
sense to the story you’re trying to convey.

Shuffle Insert Edits
To quickly change the order of these three clips in the timeline, you will use a Shuffle Insert
edit (or Swap Insert edit).
You will start by Shuffle Inserting the AOA07 Kenya clip backward.
1

Ensure that Snapping is enabled for your timeline.

2

Select AOA07 Kenya in the timeline.

3

Hold down Shift-Command (macOS) or Shift-Ctrl (Windows).

4

Drag AOA07 Kenya back so the start of the clip snaps to the edit point between
AOA08 South_Pole and AOA05 Bay Area Lights, and then release the mouse.

AOA07 Kenya is moved back, and the other clips in the timeline have been shuffled
out of the way (hence the name of this technique). The Shuffle Insert edit is a useful
option to have up your sleeve to quickly try out different clip arrangements in
the timeline.
You’ll need to repeat the last few steps to change the order of the final two clips in the
timeline: AOA05 Bay Area Lights and AOA06 Milkway.
5

In the timeline, select AOA05 Bay Area Lights .
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Shuffle Insert Edits

The Append at End edit will use the end of the last clip on the targeted track as the
implied In point in the timeline, irrespective of where the timeline’s playhead is. It may
not seem like it, but this is still a three-point edit.

6

Hold Shift-Command (macOS) or Shift-Ctrl (Windows).

7

Drag the clip to the end of AOA06 Milkway .
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Excellent. Now that you have these clips in the correct order, it’s time to trim these clips so
the whole timeline is the correct duration.

Trimming to Duration
You now need to trim the extra pictures to bring your edit to the correct time.
1

Place your timeline playhead at the start of AOA08 South Pole DC3 and press the
Detail Zoom button.

2

Press T to enter Trim Edit mode.

3

Select the beginning of the AOA08 South Pole DC3 clip and begin to drag to the right
to trim the clip.

Whoa! Do you see what’s happening? You’re trimming the beginning of the clip
forward, but the interview audio is being rippled backward, overwriting the previous
audio clip in the process!
4

Press Command-Z (macOS) or Ctrl-Z (Windows) to undo the last step.

5

Click the Auto Track Selector for the Audio 1 track to deselect it.

Repeat the trim operation in Step 3 to trim the clip but not move the Interview audio.
Trim the clip so the gray duration tooltip reads 3:00 (3 secs).
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Trimming to Duration

6

TIP The upper white numbers in the trimming tooltip tell you by how much
time you have trimmed the selected edit, while the gray tooltip tells you the
new duration of the trimmed clip.

7

Press the Down Arrow key to move to the next edit at the start of the
07_KENYA.mov clip.

Track Lock or Auto Select?
In the previous step, you used the Auto Track Selector to remove a specific track from the
timeline operation. Why not just lock the track? The simple answer is, in this particular case,
you can. But you should think of the track lock as a single-use tool and the Auto Track Selector
as a Swiss Army knife that will help you accomplish so much more.
Up until now, Auto Track Selector has been your friend in this lesson, as it has ensured that any
clips in the timeline starting after the point you’re editing with all move together, in sync.
However, sometimes you need to change this, as in this case. Disabling Auto Track Selector for
the Audio 1 track means that any clips on that track after the selected edit will no longer be
included in the trim. In this example, the Auto Track Selector is functioning as a sync lock
control, but it does so much more than this, as you will discover throughout this book.

8

Trim the end of this shot until the clip is about 4 seconds long and focuses on the
reflection of the yellow plane in the water.
Another way to change the duration of clips and make them visually more interesting is
to adjust the speed at which the clip plays back.

9

Right-click the 06_MILKYWAY.mov clip and choose Change Clip Speed.
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10 In the Change Clip Speed dialog box, type 225 in the Speed % box and select the
Ripple Sequence option.
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Trimming to Duration

The 06_MILKYWAY.mov clip is sped up, and the trailing shot is rippled back in the
timeline with its change of duration.

11

Play through the rest of the timeline until the final beat of the music.

12 Place the timeline playhead on the final beat of the music score (at 01:00:40:00).

13 In the Titles bin, double-click the 11_MOVIE_CREDITS.mov clip to open it in the
source viewer.

14 Press F10 to perform an Overwrite edit.

Editing in the Edit Page

15 Press Home and play your timeline to review your edit so far.
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Adjusting Pacing
One final change you’ll make to this edit is to adjust the pacing of Brian’s interview slightly.
Many times, as an editor you will want to subtly introduce gaps between clips to provide
emphasis to an action, sound, or in this case, a line of dialogue.
1

Move your playhead to the start of the clip 08_SOUTH_POLE_DC3_.mov.

2

Play through Brian’s last audio clip and stop just after he says “…it didn’t make the
movie” and select the clip.

3

Press Command-B (macOS) or Ctrl-B (Windows) to add an edit to the selected clip at
the position of the playhead.

4

Select the second of the newly-cut clips in the timeline and drag it to the right until it
snaps to the beginning of 07_Kenya_.mov

Moving the clip forward a second or so in this manner has created a short space in
Brian’s interview that wasn’t there originally. This gives Brian’s thoughts room to
breathe and, together with the picture of the yellow plane’s reflection, an added
emphasis to the line about everything being “real.”

Finessing the Edit
Before going much further, it’s always a good idea to periodically save a copy of the
timeline you’re currently working on.
1

In the Timelines bin, right-click the Age of Airplanes Trailer timeline you’re working on
and choose Duplicate Timeline.

A copy of your timeline appears in the same bin.
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Finessing the Edit

Excellent. You’ve built a fairly sophisticated trailer. However, there’s still a few things to do
before the director will be happy.
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NOTE You can now continue working on the currently loaded timeline,
knowing that you have a backup of your work to this point. Many editors often
like to rename the duplicated timeline, so they know what they are looking at
in the bin.

With a backup copy of your timeline in your bin, it’s now time to start finessing the edit
further. You’ll begin by adding some sound effects to the B-roll footage to give it more
of an impact.
2

Right-click anywhere in the timeline track headers and choose Add Tracks.

3

In the Add Tracks dialog box, change the number of video tracks to 0 and the number
of audio tracks to 2. Ensure that the Insert Position for the new audio tracks is set to
Below Audio 1 and set the Track Type to Stereo. Click Add Tracks.
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Finessing the Edit

The additional audio tracks are added as specified.

4

Position your timeline playhead anywhere over the second clip 01_A380_TAXI.mov
and press X.

In DaVinci Resolve, X does not mark the spot but rather marks the timeline clip under
the playhead on the lowest active auto selected track.

TIP If you want to mark a selected clip or clips in the timeline, press Shift-A.

5

In the Audio bin, double-click SFX – jet taxi.wav to open it in the source viewer.

6

In the destination controls in the timeline, drag the red outlined A1 control to A2.
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This tells Resolve you want to edit the next clip into this track.
7

Press F10 to perform an Overwrite edit.

You have just completed a three-point edit, but this time you set the duration of the
edit by using In and Out points in the timeline. Because you hadn’t set any In or Out
points in the source, the implied In point was used—that is, from the start of the clip.
8

Move the timeline playhead over the clip 08_SOUTH_POLE_DC3_.mov and press X
to mark the clip.

9

Open SFX-Prop.wav in the source viewer from the Audio bin in the media pool.
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Finessing the Edit

10 With the source viewer playhead at the start of this clip, type +200 to move the
playhead forward by 2 seconds and press I to set an In point.

11

Press F10 to perform an Overwrite edit.
This time, because you added an In point to the source clip, Resolve used this as the
start when editing the clip into the timeline.

12 Ensure that your playhead is over the next clip in the timeline, 07_KENYA.mov.
13 Press X to mark the clip.

14 In the Audio bin, open SFX – Distant prop plane.wav into the source viewer.

15 Set an In point roughly 3 seconds from the start of this clip.
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16 Click the A3 destination control in the timeline track controls to tell Resolve you want to
edit this on to a different track.
17 Press F10 to perform an Overwrite edit.

Another editing technique that’s often used and builds on the concept of the three-point
edit is the backtimed edit. Backtiming an edit means you specify where you want a shot to
end by just adding an Out point rather than an In point.
1

Place your timeline playhead over the third clip 02_A380_TAKEOFF.mov and press X
to mark the clip.

2

In the Audio bin, open the SFX – Jet take off.wav clip into the source viewer.

3

Play through the clip until the sound of the jet starts to fade away (around 01:00:19:00).

4

Press O to add an Out point.

NOTE For backtimed edits to work, you only need an Out point. If necessary,
you can remove an In point by pressing Option-I (macOS) or Alt-I (Windows).

55

Finessing the Edit

Backtiming Edits
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5

Press F10 to make an Overwrite edit.

This time the Out point you set in the source viewer has specified where the new clip
should stop. Pretty neat, huh?

Using Replace Edits
Another technique you can use to your advantage very effectively is the Replace edit. The
Replace edit is slightly different from the three-point edits you’ve been using throughout
this lesson in that you’re not required to set any In or Out points. Instead, the Replace edit
uses the position of the timeline and source playheads to align the edits.
1

Move the timeline playhead over the clip 10_MALDIVES.mov just before you see the
wings come into shot.

Open the clip SFX – Overhead.wav in the Audio bin.
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This is a simple sound effect file with a prominent waveform.

Finessing the Edit

2

3

In the source viewer, position the playhead over the highest point of the waveform.

4

In the timeline, click the destination control to A2.

5

Click the Replace Clip button or press F11.
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6

Press / (slash) to preview the edit.

Quite effective, isn’t it? You’ll use a Replace edit again, in combination with a feature called
Match Frame, in the next exercise.

Match Frame
Sometimes, rather than searching through bins to find a clip you want to use, it’s easier to
use a portion from a clip that’s already in the timeline. This is a technique called a Match
Frame, as it brings up the source clip for a clip you’ve already edited.
1

In the timeline, place your playhead over the last frame of 07_KENYA.mov and
select the clip.

In the bottom right of the timeline viewer, click the Match Frame button or press F.
The original source clip 07_KENYA.mov automatically opens in the source viewer with
the playhead on the same frame and In and Out points as the clip in the timeline.

3

In the source viewer, move the playhead toward the end of the clip where you can see
the yellow plane flying over the flamingoes.
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Finessing the Edit

2

4

Press F11 to perform a Replace edit.
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TIP You can also use the Match Frame button in the bottom right of the
source viewer. This will move the timeline playhead to the same frame (if it’s
used). This technique is often referred to as a Reverse Match Frame.

Using the combination of Match Frame and Replace edit means it’s quick and easy to use
different parts of the same shots in the timeline without having to worry about setting
different In and Out points.

Audio Mixing
Now that you’ve got some sound effects in your edit, the whole timeline seems to come
alive and just goes to show the importance of sound. You’ll work with audio much more
throughout later lessons; however, even at this stage it’s likely that you’ll need to take on
some basic audio duties, at the very least so the director gets a sense of what the edit will
eventually sound like.
1

Press A to ensure you’re working in Selection mode and then select all the interview
clips on the Audio 1 track.

Click the Inspector button in the upper-right corner of the interface to open the
Audio Inspector.

3

Drag the Clip Volume slider to raise the level of all these clips by about 6 dB.
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Audio Mixing

2

That sorts out the main levels for Brian’s dialogue clips, but there’s a bit of a spike at
the beginning of the first clip.
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4

Place your playhead at the first clip in the timeline and click the Detail Zoom button.

5

Option-click (macOS) or Alt-click (Windows) the volume curve line to add a keyframe
after the spike. Repeat to add a second keyframe just after the first.

6

Lower the part of the audio curve before the first keyframe so the peak is about the
same height as the other peaks in the clip.

7

Click the Full Extent Zoom button see the whole timeline.
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You can see your audio levels in the Edit page by clicking the Mixer button in the upper-right
corner of the interface. You can then choose to show just the meters by clicking in the Mixer’s
Options menu (the button with three dots) and choosing Meters. Doing so displays the
combined levels for the timeline’s currently selected main bus. You’ll learn more about setting
mains and other buses in the audio mixing lesson.

Mixing the Sound Effects
Now it’s time to turn your attention to the sound effects that you added earlier. First, you’ll
want to adjust the levels and then apply fades to the beginnings and ends of each clip.
Fortunately, DaVinci Resolve has a quick way to bypass such repetitive tasks.
1

Adjust the level of the first audio clip on the Audio 2 track, the SFX – Jet Taxi.wav clip,
by about -8 dB.

2

Use the fade controls at the head and tail of the clip to apply a short fade in and out
to the clip.

3

Select the clip in the timeline and choose Edit > Copy or press Command-C (macOS) or
Ctrl-C (Windows).

Audio Mixing

Displaying the Audio Meters

4

Select all the other audio clips on the Audio 2 and Audio 3 tracks.

Editing in the Edit Page

5

Choose Edit > Paste Attributes or Press Option-V (macOS) or Alt-V (Windows).

6

In the Paste Attributes dialog box, select the box for Volume in the Audio Attributes,
and click Apply.
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Adding Transitions
You should always add transitions to your projects with great care. Transitions must be
inserted with a consideration of the story you are telling and not used if they detract from
that story. As a wise man once said, “With great power comes great responsibility.”
That said, transitions are a good way to show a change of location or time that might be
a bit too abrupt for your audience if left with just a straight cut.
1

Select the edit point between 02_A380_TAKEOFF.mov and 10_MALDIVES.mov.

2

Press Command-T (macOS) or Ctrl-T (Windows) to add the default cross dissolve transition.

3

Press / (slash) to preview the transition.
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The Paste Attributes command pastes the volume settings, including the fade handles, to
each of the selected clips. You may still want to go through the clips yourself later to check
that they are the right level, but this is a great timesaver.

4

Select the transition in the timeline, and in the Inspector, change the Video Transition
Style to Edge Wipe, change the Angle to about -80, and change the Duration to 12 frames.

Editing in the Edit Page

5

Check the Feather box and increase the border to around 100.

6

Finally, press / (slash) to preview the transition and channel your inner George Lucas.
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NOTE You can access more transition presets by clicking the Effects Library
button from the upper-left corner of the interface and selecting the Video
Transitions category.

Occasionally you may have a problem applying transitions, but it’s good to know that you
can use Resolve’s flexible Trim Edit mode to help overcome these.
1

Select the edit point between 08_SOUTH_POLE_DC3_.mov and 07_KENYA.mov.

Notice the red bars on one side of the selected edit? This tells you that there are no
handles or available media on the south pole shot.
2

Press Command-T (macOS) or Ctrl-T (Windows) to apply a cross dissolve transition.

The above dialog appears, warning you that there are insufficient handles. As trimming
clips to create the handles will shorten your timeline, this probably isn’t something you
want to happen. Instead, you’ll fix this issue using a slip trim.
3

Click Cancel.

4

Press T to enter Trim Edit mode.

5

In the timeline, zoom in on clip 08_SOUTH_POLE.mov so you can see the clip
comfortably.

6

Move your mouse cursor over the upper part of the clip (not the name bar). It will
automatically become the slip trim icon.
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Problems Applying Transitions

7

Click and drag the clip to the right by about 1 second to slip the footage within the clip.

8

Reselect the edit point between 08_SOUTH_POLE.mov and 07_KENYA.mov and
press Command-T (macOS) or Ctrl-T (Windows) to apply the cross dissolve.

9

Press A to return to the Selection mode.
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Adding Fusion Titles
The last step for this edit is to add a title so everyone knows who Brian is. DaVinci Resolve
comes bundled with a series of templates that have been created for your use in the Fusion
page. That doesn’t mean you must be a compositing expert to use them, but it does mean
that you can customize them further in DaVinci Resolve’s Fusion page without needing any
additional software.
1

Click the Full Extent Zoom button and move your playhead to the beginning of
the timeline.

2

Click the Effects Library button in the top-left corner of the edit page to open the
Effects Library.

In the Effects Library, select the Titles category.
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Adding Fusion Titles

3

The Titles category lists all the available standard title generators and new Fusion
title templates.

TIP Place your mouse pointer over any of the title generators (you don’t
need to click to select the individual titles), and then move your mouse pointer
forward and backward over the length of the template. A live preview of the
template, including any animation, is displayed in the timeline viewer.

4

From the list of Fusion titles, select the template called Simple Underline Lower Third.

5

Drag the title to the timeline viewer overlays and choose Place on Top.
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The Fusion title gets placed above the first video clip on a new track.

6

Place your timeline playhead over the center of the title clip.
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Adding Fusion Titles

The controls for this title automatically appear in the Inspector.

These controls allow you to adjust the main characteristics of the text within this
Fusion title.
7

In the Main text box, highlight the “SAMPLE TITLE” text and type BRIAN J. TERWILLIGER.

8

Scroll down to the bottom of the Inspector to the Line Controls section.

9

Change the color of the line from light blue to your preferred shade of yellow.

TIP To reset any Fusion title parameters to their defaults, click on the small gray
dot that appears below the slider once you make a change to the parameter.

10 Finally, in the timeline, trim the end of the title to the end of the first clip on Video 1.
Allow the title to cache and play back.
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Continue Cutting
Congratulations! You should now have a more rounded understanding of the basic editing
toolset within DaVinci Resolve. However, before you move to the next lesson you might
want to put your new skills to the test, as there are still a few things you can do to finesse
this edit. Try to accomplish these tasks on your own. Don’t forget to duplicate your timeline
to create a backup version before you make any major changes! Good luck!
1

Trim each of the sound effect clips on Audio 2 and Audio 3 so that there’s more
overlap as one sound effect fades out and the other fades in.

2

Add keyframes to the music score clip on Audio 4 so that the volume rises after Brian’s
last line.

3

Add additional Fusion titles for each airplane clip to highlight the many different
locations (Maldives, South Pole, Kenya) featured in this film.

Reviewing the Finished Timeline
If you wish to view a finished version of this edit, created using the steps detailed in this lesson,
select your Timelines bin and choose File > Import Timeline > Import AAF, XML, DRT, ADL, and
navigate to R17 Editing/Lessons/Lesson 01 Start/Age of Airplanes Trailer FINISHED.drt and
click Open.
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1

Lesson Review

2

What element is most often used to organize imported clips in DaVinci Resolve?
a)

Timelines

b)

Thumbnails

c)

Bins

What types of edits can you perform using the toolbar buttons above the timeline?
a)

Overwrite

b)

Insert

c)

Append at End

3

True or False? DaVinci Resolve allows you to manually add only one video or audio
track at a time.

4

True or False? You can change only the type of transition applied to an edit by
accessing the various transitions from the Effects Library.

5

True or False? Any changes you need to make to a Fusion title template must be made
directly in the Fusion page.
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Answers
1

Bins are most commonly used to organize imported clips in DaVinci Resolve.

2

a) and b) The toolbar has buttons for performing Overwrite, Insert, and Replace edits.
Append at End edits can be performed using the timeline viewer overlays, the Edit >
Append at End of Timeline menu option, or by pressing Shift-F12.

3

False. You can add as many video and audio tracks as you require by choosing the
Add Tracks option after right-clicking in the timeline track headers.

4

False. Transitions can be changed in the Inspector as well as from the Effects Library.

5

False. Many changes can be made directly in the Fusion Inspector on the Edit or
Cut pages.
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While DaVinci Resolve is a superior editing,
audio mixing, visual effects, and color grading
system, it can also play a key role on set
before a single edit is made. In this lesson,
you’ll focus on some of the incredibly powerful
yet lesser-known, and often overlooked,
Resolve functions that will help during
production as you organize and optimize
high-resolution, camera-original media and
generally prepare everything for your edit.

Time
This lesson takes approximately
60 minutes to complete.
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Backing Up Source Files

Edit Preparation and Organization

The most important assets of any project are the camera-original media files. These are
often irreplaceable and, if corrupted in any way, the alternatives can be painful. At worse it
could require the expense of a complete reshoot! So, it makes sense that the very first
thing you must do when handed media files for editing is to back up that original media.
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You’ll use this empty project to use DaVinci Resolve’s built-in tools to back up content from
a disk image file that you’ll use to simulate the plugging in of a drive containing new media.
However, you could just as easily use a C-Fast or SD card from a camera or any other data
storage device such as a USB drive.

NOTE To complete the next few steps in this exercise, you will need
approximately 2.5 GB of available storage on your system.

1

Open DaVinci Resolve and, in the Project Manager, create a new project. Name your
project R17 Editing Lesson 02.

At the bottom of the interface, click the Media page button or press Shift-2.

The media page is the most efficient page for importing and organizing media, syncing
clips, and adding metadata. It is also where you can back up camera-original media
using the Clone tool.

3

Click the Clone Tool button in the upper left of the toolbar.

A new window opens between the Media Storage browser and the viewer that you
can use to create a backup of media cards, folders, or even an entire drive of content.
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Backing Up Source Files

2

4

At the bottom of the Clone tool panel, click the Add Job button.

Job 1 appears at the top of the Clone tool.
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Each item (most often a directory of locally attached hard drives) that you want to
clone or back up is considered a job. You can add as many jobs as you like and then
create clones of all their contents all at once. You add content by dragging a folder,
a disk image, or camera card content from the Media Storage browser into the Clone
tool panel.

Open a new Finder window (macOS) or Explorer window (Windows) and navigate to
R16 Editing Lessons > Lesson 02 Media. Double-click the R17_Editing_Lesson02.iso
file to open it.

TIP This ISO file is a disk image that will appear on your system as a virtual
hard drive. It is being used in this lesson in lieu of a compact flash card, or
other camera storage media.

6

Return to DaVinci Resolve.
In the list of media storage locations, a new source called Lesson 02 Media is now
available.

You have just simulated plugging in an external source, such as a hard drive or
camera media card.
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Backing Up Source Files

5

7

Drag Lesson 02 Media from the Media Storage to the Clone tool’s Job 1 source.

Each job can have only a single source for the cloned media; however, you can add
multiple destinations to create multiple backups from that source.
8

Right-click in an empty space in the Media Storage Locations and choose Add
New Location.

9

In the window that appears, navigate to the R17 Editing Lessons/Lesson 02 Media
folder, select the Backup Destination folder, and click Open.
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10 Drag the Backup Destination location from the Media Storage Location to the Clone
tool’s Job 1 destination area.

TIP You can also right-click a folder in any media storage location and choose
“Set as Clone Source” or “Add as Clone Destination.”

11

In the upper-right corner of the Clone tool panel, click the Options menu and choose
Checksum Type > MD5.

A checksum is a way of verifying the integrity of a copied file. Several checksum
methods are available, but MD5 checksum has become the industry standard, and
studios that require checksums with media offload on set will typically require it.
12 Click the Clone button at the bottom of the Clone tool panel to begin the backup.
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The Backup Destination folder is added to the list of Media Storage Locations.

The cloning process begins. During this time, you can continue using Resolve.
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13 When the copy is complete, a green Complete label appears above the job in the
Clone tool.

14 In your operating system’s interface, navigate to the R17 Editing Lessons/Lesson 02
Media/Backup Destination folder.

NOTE The checksums generated in these documents are for the source
media files. If required, checksums can then be generated for the destination
media files and compared to these original values to ensure the integrity of
the copied media.

15 Return to Resolve, and in the toolbar, click the Clone Tool button to close the panel.
16 In the Media Storage Locations, right-click the Lesson 02 Media location and choose
Unmount Drive to unmount the drive from your system, thereby allowing it to be
removed safely.

NOTE For Windows users, if the disk image does not unmount using the
above method, you can always right-click the mounted disk image and
choose Eject.
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In addition to containing the entire contents of the disk image, the backup destination
includes an MD5 checksum text document, together with a .mhl (media hash list) file,
both of which report the result of the checksum verification.
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Now that you have the media files safely copied to your editing system, it’s time to
import them into your project and begin the process of sifting through and organizing
the media prior to editing.
17 Select the Backup Destination location in your Media Storage Locations.

This was the destination location you set in the Clone tool when copying the disk
image in the previous exercise.
18 In the Media Storage Browser, select all three folders. Right-click any of the folders and
choose Add Folder and Subfolders into Media Pool (Create Bins).

The media files are imported into your project and added to the media pool, with the
folder structure used to organize the original source files being replicated as a
series of bins.
19 Click the Media Storage button to hide the media storage panel.
Cloning your camera-original content is so essential that it is worth putting DaVinci Resolve
on set, so rushes can be backed up during the shoot. In so doing, you can clone and check
the media before the set is struck and any talent or crew leaves the location; that way, if
something is wrong, you will know to reshoot right away with the least impact on schedules
and budgets.

Syncing Audio to Video
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Now that you’ve imported the dailies into your project, you can begin organizing the media
by syncing any audio and video clips that were recorded on separate devices. Some
productions record audio on dedicated digital audio devices to capture the highest quality
audio or when it’s not practical or desirable to record audio directly to a camera. Thus,
when the files come in from the day’s shoot, you’ll need to sync the appropriate audio
and video clips—a process often referred to as “syncing the dailies.”

Syncing Audio to Video

Auto Sync Using Waveforms
In many cases, you can let DaVinci Resolve automatically sync these separate files using
matching timecodes from both clips or by comparing camera-recorded audio with the
separate audio clips. In some instances, though, you may not be so lucky, and you’ll need
to manually sync your clips.
1

In the bin list, click the Video Clips bin, and then Command-click (macOS) or Ctrl-click
(Windows) the Audio Clips bin to display the contents of both bins in the media pool.

2

In the media pool, switch to list view and click the Clip Name column header to sort the
bin in ascending order of clip name. (The arrow will point up.)

TIP If you prefer to work in thumbnail view, you may find it easier to achieve
the following steps by turning off Live Media Preview from the viewer’s
Options menu.

3

Select CLIP0001.mov.

4

Play through the interview with Sasha in the viewer.
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This clip has poor audio, possibly because it was recorded using the on-camera
microphone.
5

Select Audio0001.wav and play through this clip in the viewer.

This clip contains the correct audio for Sasha’s interview.

In the media pool, select CLIP0001.mov and Audio0001.wav, right-click either file and
choose Auto-sync Audio > Based on Waveform.

7

From the recent clips pop-up menu at the top of the viewer, choose CLIP0001.mov
and play it to hear the newly synchronized picture and sound.
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Syncing Audio to Video

6

Resolve automatically matches the waveforms of the two pieces of audio to correctly
sync the production audio with the video clip.

NOTE This process does not delete the original audio from the clip. Instead, it
adds the additional audio as linked channels. To verify this, right-click the clip,
choose Clip Attributes, and select the Audio tab, where you can switch between
the linked and embedded audio channels or add various configurations of both
(see “Modifying Clip Audio Channels” below).
When performing the auto sync, you choose the options that include Append
Tracks if you wish to work with the embedded audio and the linked audio together.

If you have many clips to sync in this manner, you can select multiple audio and video clips,
right-click one of them, and choose Auto-sync Audio > Based on Waveform to let Resolve
work its magic and sync them all automatically!

Manually Syncing Audio and Video
The previous example worked well, but sometimes automatic operations don’t work so
smoothly, or cannot be used at all for a variety of practical or production reasons.
1

Select clip CLIP0002.mov to open it in the viewer and play through the clip.
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Oh no! Because no audio was recorded with this clip, you have no audio waveform
with which to auto-sync the clip.
2

In the Audio panel, click the Waveform tab to prepare to display the audio waveform of
a selected clip.

In the media pool, select Audio0002.wav. The waveform viewer updates to show the
audio waveform of this clip, while the viewer still displays the video clip.
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3

To manually sync these two clips, you need to position the playheads for the video clip
and the audio clip where you think the clips align. Normally this would be where you
would use a clapboard or digital slate, but this clip does not contain either of those
options. In this case, you’ll have to revert to Plan B and manually find a sync point.
4

In the viewer, drag the jog bar through the clip until you see Sasha clap his hands.
Press the Left and Right Arrow keys to position the playhead on the exact frame where
his hands are together.

5

In the Audio panel, drag the jog bar until you see the first waveform peak that indicates
the hand clap.

Edit Preparation and Organization

6

Press the Left and Right Arrow keys to position the audio panel playhead on the audio
peak of the hand clap.
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TIP Audio scrubbing is a useful feature when trying to identify a particular
location on an audio clip. Choose Timeline > Audio Scrubbing or press Shift-S
to toggle it on and off.

7

At the bottom of the Audio panel, click the Link/Unlink Audio button, choose Clip > Link
Clips or press Option-Command-L (macOS) or Alt-Ctrl-L (Windows).

The transport controls beneath the audio window disappear, and the clips are
now linked.

Move the playhead to the beginning of CLIP0002.mov and click Play to verify that the
picture and sound are in sync.

TIP If you’re not entirely happy with your results, clicking the Link/Unlink Audio
button again (or choosing Clip > Link Clips) will unlink the clips and allow you to
change the playhead locations as required in order to readjust the sync relationship
before linking the clips together again.

While it is much easier to use Resolve’s auto sync feature to sync clips based on their
timecodes or audio waveforms, being able to manually sync clips is also useful if the audio
has a transient audio signal that you can locate visually in the video. That’s why most
dual-system setups use clapperboards to help in this process.

Modifying Clip Audio Channels
The next step in your edit prep process is to ensure that the audio in the project is
configured correctly. You can do that in the Clip Attributes window.
1

With the Audio Clips and Videos Clips bins still selected, and the media pool in list
view, Click the Audio Ch column header to organize the clips by the number of audio
channels available.

2

In the media pool, click the CLIP0003.mov clip to select it.

3

Shift-click CLIP0012.mov to also select it and all the video clips in between.

You have selected all the clips that have two audio channels.
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8
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4

Right-click any of the selected clips and choose Clip Attributes.

The Clip Attributes window allows you to configure various aspects of how clips are
displayed, played, and heard.
5

Click the Audio tab.

NOTE You can individually configure multiple tracks with different
configurations for each clip, depending on the audio formats supplied to you
and how clips will be used throughout the edit.

6

In the Format column pop-up menu, choose Mono to reconfigure the current audio
track as mono.
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Modifying Clip Audio Channels

In the Audio tab, you may change the number of tracks used when editing the clip into
the timeline, the configuration of the individual channels within those tracks, and
whether those channels are used or muted. In this case, these clips’ audio channels
have been automatically configured as single stereo tracks. However, because this
audio was recorded in-camera, and audio is rarely recorded as stereo on location, it
makes sense to reconfigure these two channels as two mono tracks.

The Source Channel is set to Embedded Channel 1.
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7

In the uppermost Format pop-up menu, choose Mono. Click Add to insert another
mono track.

Change the Source Channel for this new Audio 2 track to Embedded Channel 2.

9

Click OK to save the setting and close the window.
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8

These clips are all now correctly configured with two tracks of mono audio. However,
you won’t see much difference in these clips until you edit them into a timeline.

TIP To remove an audio track and its configuration from any clip, move your
mouse pointer over the track and click the trash can icon that appears to the right.
This will not delete the audio, just the selected track.
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Clip attributes encompass several useful configuration features and, ideally, you’ll want to
configure most of them before you edit a clip into a timeline. Once clips are placed into a
timeline, any changes you make to a clip’s attributes in the media pool will only affect new
instances of that clip added to a timeline. Existing instances of the clip in any timeline will
remain unchanged, using the settings from clip attributes in place at the time the edit was
made. You can adjust these existing clips within the timeline by right-clicking the clip and
choosing Clip Attributes from the contextual menu.

Configuring Metadata Presets
Metadata has quickly become an important part of the editing process. However, as useful
as metadata is, it can quickly become overwhelming. Resolve has several metadata
categories you can use to reduce the amount of metadata displayed at any one time to a
manageable subset of the whole. However, you can customize metadata presets to display
only the information you most need or want to see.
1

Choose DaVinci Resolve > Preferences, or press Command-, (comma) in macOS or
Ctrl-, (comma) in Windows.

2

In the Preferences window, click the User tab and select the Metadata category
to the left.
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In the Metadata presets pane, you can create, modify, and delete custom
metadata presets.

3

Click the New button to create a new metadata preset, and name it
My Favorite Metadata. Click OK.
In the lower-half of the Metadata pane, under Metadata Options, you’ll see all the
metadata you can add to the preset.

4

Select the checkboxes for Description, Keywords, Scene, and Shot.

5

At the upper right of the Metadata options, click Save to save your changes to
the preset.
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Click Save at the bottom of the Preferences window to save and close the
Preferences panel.

7

In the media pool, select one or more clips, and if necessary, click the Metadata button
to open the Metadata panel to the right of the interface.

8

Click the Metadata panel options menu and choose the new My Favorite
Metadata preset.
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6

9

Click the Sort menu and choose All Groups.
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TIP Your preset will appear blank in the Metadata Editor unless it is set to
show all groups or a subset that contains the fields of your preset.

Using this preset, fields for the four selected metadata items appear in the
Metadata Editor.

Currently, the fields are empty for all the clips in the media pool; you could enter this
information manually, or if the information exists outside of DaVinci Resolve, you
could import it.

Importing Metadata
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You have many ways to populate your clips with useful metadata. It may be entered on the
camera during production (although detailed metadata is rarely a priority for the camera
operator or an assistant); you can enter it manually yourself, which very few people want
(or have the time) to do; or someone on set can be assigned to be responsible for entering
metadata in their favorite spreadsheet program or in any of the smart slate apps that can be
used to log metadata such as shot, scene take, and more. You can then import this data
into Resolve using the simple CSV (comma separated value) format and save yourself
hours of work in the cutting room!

Importing Metadata

1

Choose File > Import Metadata To > Media Pool.

2

In the File dialog, navigate to R17 Editing Lessons > Lesson 02 Media. Select
CC-metadata.csv.
This .csv file was generated from a simple spreadsheet program.

3

Click Open.
The Metadata Import dialog opens. This window allows you to choose how you want
Resolve to match the clips with additional metadata. In this case, you can match clips
based on their filenames but not timecodes, as this information is not included in the .
csv file you are importing.

Lesson 2

Edit Preparation and Organization

102

4

Deselect the “Match using clip start and end Timecode” checkbox as the .csv file does
not contain this information.

5

Click OK to import the metadata from the .csv file.
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A confirmation window appears stating that the information within the .csv file has
been imported and added to the clips based on matching filenames.

NOTE Importing metadata in this manner will replace any existing metadata in
the fields detailed in the .csv file. Metadata fields not listed in the .csv file will
remain unchanged. This behavior can be changed based on the Merge
Options section of the Metadata Import window.

6

Verify that the information from the .csv file has been added to the media pool clips by
selecting a few clips and viewing their newly added metadata in the Metadata panel.

Your clips now include scene, shot, description, and keyword information. This metadata
will help as you organize and rename the clips to something more useful than the cryptic
filenames given to them by the camera.
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Exporting Metadata and Bins
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As well as being able to import metadata to clips in your media pool, as detailed in the above
steps, you can also choose to export the metadata from your media pool or from selected clips
from the media pool. To do so, simply select File > Export Metadata From > Media Pool, or File >
Export Metadata From > Selected Media Pool Clips (as appropriate). Your chosen clip metadata
will then be exported as a .csv file and provides a way of easily transferring metadata from one
project to another that uses the same media, even if that project is on another Resolve system.
A new option in DaVinci Resolve 17 now allows you to export an entire bin by choosing File >
Export > Export Bin. This command will export the clip metadata (not the media) from the
currently selected bin to a .drb file. As with exported metadata, you can use this option to
transfer bins between different Resolve projects or systems by choosing File > Import >
Import Bin.
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Any clips listed in the .drb file will be automatically imported into the current project, together
with their associated metadata. If the source media is in the same location as the system the
bin was exported from, it will be automatically linked to the newly imported clip. But if the
media is in a different location, you will have to manually relink.

Renaming Clips with Metadata
Clip names from a camera, or almost any capture device, are often an alphanumeric string
that typically includes the date and time that the clip was created. They are not always the
most descriptive names and often need to be changed for editing purposes. Entering clip
names manually is one way to address this, but it is not the only way (or even the most
efficient way) to rename them.
Variables are references to other metadata that exist on the clip such as scene, take, and
shot number—so called because variables are not the same for each clip. You can enter a
variable into the clip name, and Resolve will reference the correct information for each clip
(provided the information is present). You will use the metadata you’ve just imported to
change the generic names of the clips in your Video Clips bin to more descriptive names.
1

Select the Video Clips bin and press Command-A (macOS) or Ctrl-A (Windows) to
select all the video clips in the bin.

2

Right-click any of the selected clips and choose Clip Attributes.

In the Clip Attributes window, select the Name tab.

4

Highlight the text in the Clip Name field, type % (percentage sign).
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3

Entering % indicates that you are about to enter a variable. When you enter that %,
a list of variables appears.

5

Type key. A list of potential variables appears that contain the letters “key.”

6

In the pop-up menu, click Keywords to add it to the Clip Name field.

7

Press the Spacebar to add a space after this variable. Type %des and choose
Description from the list of variables.
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8

Enter a space after the description variable, type shot, and enter another space.

9

Type %shot to display all the variables containing “shot” and in the pop-up menu,
choose Shot to add it into the Clip Name field.

10 Click OK to apply the changes you’ve just made.
The clip names now show a combination of the keywords, descriptions, and shot
numbers for each clip, information that is pulled from the clips’ various metadata fields.
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You can combine text that you enter with preset variables to create a more descriptive
clip name. For instance, you can type a space to separate each variable and add the
word “shot” before each shot number.
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NOTE Changing the clip names in this way does not change the names of the
original media files. Clip names are often used by editors within a project to
provide a more user-friendly way of identifying a clip or series of clips.
If you wish to see the original filename instead of the clip name, choose View >
Show File Names. EDLs, XMLs, or AAFs generated from within Resolve will always
reference the original filename.

Importing metadata and using it to rename clips with variables can save hours of manual
typing and provide clear, descriptive information that you can match with other documents
in a production like camera logs and script notes.

Searching Using Metadata
You also can use metadata to find clips quickly and easily. Being able to find the material
you want or need as rapidly as possible means you can more effectively focus on the story
and the flow of your edit.
1

Select the Video Clips bin.

2

At the top of the media pool, click the Search button (the magnifying glass) to reveal
the search field.

By default, the search criteria for the selected bin is set to only search across clips’
filenames.
3

In the “Filter by” pop-up menu to the right of the Search field, choose All Fields.

4

In the search bar, type ext to display all the shots that have EXT as some part of their
metadata (in this case, EXT in the keywords indicating an exterior shot).

5

In the search bar, highlight ext, and type Sasha to reveal the two shots that include
Sasha in their Description fields.

6

Clear the search bar by clicking the x to the right to return to the full list of media in
the Video Clips bin.

TIP Use the drop-down menu next to the Search button to specify whether you
want to search the currently selected bins or all the bins within the project.

Resolve’s powerful and responsive search feature lets you leverage the flexibility of
metadata to easily find media pool clips in even the largest project.
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Resolve will now search across all the available metadata fields.
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Another advantage of adding metadata to your clips is that you can use it to create Smart
Bins. Keywords, scene, and shot metadata can be used to automatically create a series of
Smart Bins.
In the Smart Bins area of the media pool, click the disclosure arrow for the Keywords
Smart Bin folder to view the list of Smart Bins.
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1

These Smart Bins were automatically created based on the keywords currently applied
to each clip in this project. If you adjust the Keyword metadata of any clips within this
project, this list of Smart Bins will update accordingly.
2

Select the INT Smart Bin. Notice that this Smart Bin contains two clips that contain the
INT keyword.

Select the Store Smart Bin.
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3

This Smart Bin contains a total of five clips, two of which are the same two clips as the
INT Smart Bin.
4

In the main menu, choose DaVinci Resolve > Preferences, click the User tab, and then
click the Editing category on the left side of the window.

The editing preferences allow you to display other automatic Smart Bins beyond
Keywords.
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5

Select the Automatic Smart Bin for Scene Metadata checkbox, and then click Save to
save the change and close the Preferences window.

A Scene folder appears in the Smart Bins list with three Smart Bins containing clips
with the appropriate scene metadata.

NOTE Smart Bins for People Metadata is available only in DaVinci Resolve Studio.
If you are using the free version of DaVinci Resolve, you may read over the exercise,
but you will not be able to perform the steps. You can begin following the steps
with next section titled “Creating Custom Smart Bins.”

Now that you have Smart Bins for keywords and scenes, you may also want to find clips
that contain shots of certain people, whether this is an actor, interviewee, or presenter. The
DaVinci Resolve Neural Engine can detect human faces in a shot and recognize that same
face when it appears in other shots.
To find people in clips, you begin by analyzing the clips in a bin.
1

Select the Video Clips bin and press Command-A (macOS) or Ctrl-A (Windows) to
select all the video clips in the bin.

2

Right-click any of the selected clips and choose Analyze Clips for People.

The neural engine immediately begins analyzing each clip, looking for faces and then
trying to identify whether the same face appears across multiple clips.
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Smart Bins for People (Studio Only)

When the analysis is complete, the People window displays the results of the analysis.
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The sidebar to the left shows groups of faces created based on the analysis. The
uppermost People bin displays each unique face. You can name each face Resolve
has identified to add that information to the clip’s People metadata.

NOTE You can use the Improve People Grouping Result to help the
DaVinci Resolve Neural Engine provide better results by visually confirming
whether the same face appears in different clips.

3

Underneath the first thumbnail, click once, pause briefly, and then click again to edit
the name. Type Sasha as this person’s name.

4

In the sidebar, select the Sasha bin to display all the clips in which Sasha is recognized.

NOTE If incorrect clips have been added to People bins, right-clicking that
clip will display options for correcting any issues, such as changing the
identified face or removing the face completely.

5

In the sidebar, select the Person 2 bin to display the image on the T-shirt as a detected
face. (Yes, the Neural Engine is that good!)
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In the People bin, individual bins collect all the clips with a recognized individual.
Naming the bin has created a Sasha bin.

6

Right-click the clip in the bin and choose Not Person 2 > New Person.
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TIP You can also use the Remove option to move a detected face to the
Other People bin.

7

Name this face T-Shirt and click OK to update Person 2 with the new name.

The Other bin collects clips in which faces were detected but not recognized as
belonging to an identified person. You can use this bin to correctly identify these clips
with the appropriate name.

Select the Other bin.

9

Select all the clips that include Sasha in the shot, and then right-click either of the
selected clips and choose Tag as > Sasha.
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8

The unrecognized faces are now tagged as Sasha.

NOTE You may think that many of these clips have already been tagged as
Sasha in the previous step. However, these are faces the Neural Engine may
believe to be different faces, even though they are in the same clip. This is
useful, as it means the same clip can be tagged with different faces when
more than one person is in the shot.

10 In the lower right of the window, click the Close button to confirm all your changes.
The names of each recognized person are added to the People category in the
appropriate clip metadata. However, a more convenient option is to enable the display
of People Smart Bins.
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11

Choose DaVinci Resolve > Preferences, or press Command-, (comma) on macOS or
Ctrl-, (comma) on Windows, and then select the User tab.

12 In the Editing category, select the checkbox for Automatic Smart Bins for People
metadata.

A new People Smart Bin folder appears between the Keyword and Scene Smart
Bin folders.
14 Click the disclosure arrow for People to display the Sasha Smart Bin.

All the clips that contain a recognizable face of Sasha now appear in a single Smart Bin.
If you need to modify a People Smart Bin, you can reopen the People window at any time
by choosing Workspace > People.

TIP You can reset all faces by clicking the People window’s Option menu and
choosing Reset Face Database.

Creating Custom Smart Bins
Using the various automatic Smart Bins options is a great way to help add order to your
projects, but the true power of Smart Bins comes to the fore when you can set your own
rules for what a Smart Bin will contain.
In this exercise, you will create your own Smart Bins to be able to find and work with certain
media from this project.
1

In the Smart Bins area of the media pool, right-click and choose Add Smart Bin.

The Create Smart Bin window appears.
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13 Click OK to save the change and close the Preferences window.

2

Name this Smart Bin B-Roll.

3

Click the second pop-up menu (currently File Name) and choose Keywords.

4

In the third pop-up menu, choose “does not contain” and type interview in the
final field.
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This means that any clip that does not have the “interview” keyword applied will be
currently included in this Smart Bin.

TIP To make this Smart Bin available across different projects, click the Show
In All Projects checkbox. While this doesn’t make the contents of the Smart
Bin available in other projects (see the next section, “Power Bins” for that), it
will enable you to reuse the rules for that Smart Bin in another project (including
old projects).
This is very useful if you often use the same rules for Smart Bins across
multiple projects. These Smart Bins are available in a Smart Bin folder called
“User Smart Bins.”

5

Option-click (macOS) or Alt-click (Windows) the plus button to add another set
of criteria.

6

Change the All pop-up on this new set of rules to Any.

7

Click the pop-up that displays Keywords and press C to move to Clip Name, and then
press C again to move to Clip Type. Choose Clip Type from the options.

8

Choose Video from the final pop-up.
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9

Click the plus button and choose Video+Audio from the final pop-up.
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10 Click Create Smart Bin to save this Smart Bin and its rules.

This Smart Bin now contains any clip without the “interview” keyword, but only if it is
either a clip that contains just video or a clip that contains video and audio. This will
exclude other clip types such as audio-only clips, graphics, and even timelines,
compound clips or multi-cam clips from finding their way into this Smart Bin.

TIP To change the rules of any current Smart Bin, right-click on the Smart Bin and
choose Edit Smart Bin or double-click an existing Smart Bin.

As you can see, coupled with the power of metadata, Resolve has some flexible and
detailed searching functions, so you should always be confident that you’ll be able to find
your media. One word of caution, however, is that this is only as good as the quality of the
metadata provided or added in the first place. Sometimes a simple spelling mistake can
thwart all these potential benefits.

Bins and Smart Bins are great organizational tools to use within a project. The Power Bin is
a third bin type that can assist you with organization. Unlike regular bins or Smart Bins that
exist only within the current project, Power Bins appear in every project you create within a
database. They are useful for storing elements you want to reuse across separate projects,
such as graphics, titles, sound effects, or music files.
1

Choose View > Show Power Bins.

Power Bins are displayed in the media pool above the Smart Bins.

2

Select the Power Bin’s Master bin, and press Shift-Command-N (macOS) or Shift-Ctrl-N
(Windows) to add a new Power Bin. Name the bin Logos.

3

Select the Graphics bin that’s currently in your project.
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Power Bins

This bin contains a file called CC-logo.png.

4

Drag CC-logo.png to the Logo Power Bin.
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Because Power Bins appear in every project you create, this image file (plus its
associated metadata) will now be easily accessible for any project you have in your
current database.

NOTE Multi-cam clips, compound clips, timelines, and Fusion clips cannot be
placed in Power Bins.

The next time you find yourself with a series of projects that share elements such as sound
effects, graphics, or common video elements, Power Bins can be a powerful tool to save
you time copying clips into different projects.

Creating Proxy Files for Editing
One of the last steps you might choose to perform before you begin editing in earnest is to
consider creating proxy versions of high-resolution media. Working with camera-original
content is ideal when color grading, but it can slow you down if it overtaxes the hardware
you’re working on. As you try out different shots, trimming and adjusting clips, you need
a proper feel for the pacing of a scene and the changes you’re making. A computer that
cannot process media efficiently at its current resolution can result in a frustrating
editing experience.

1

In the Scene 5 Smart Bin, select SF Bay Sunset Shot 15.

Look at the metadata for this clip.

This clip is at 4000 x 2160 resolution and uses the Apple ProRes 4444 XQ codec. It is
considerably larger than the other clips and may therefore slow down your computer
as you edit. You’d be well advised to generate optimized media for this clip. Before you
do so, however you’ll want to configure the resolution and codec to be used to create
the optimized file.
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If you plan to edit and color grade on the same computer, Resolve includes a convenient
method for creating lower-resolution clips as proxy media while retaining a relationship with
the camera originals. Generating proxy media enables the speed you want when editing
yet leaves you only one click away from the camera-original media when you need it for
color grading or VFX work.

2

Choose File > Project Settings or press Shift-9 and choose the Master
Settings category.
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The Optimized Media and Render Cache area of the Master Settings pane includes
options for selecting the resolution and compression codec of the proxy media.
3

Click the Proxy Media Resolution pop-up menu to view its options.

You can choose to scale down the clip by a specific percentage or allow the automatic
setting to make the decision for you. Selecting Choose Automatically scales only those
clips that are larger than the timeline resolution in your Project Settings. Such clips are
scaled down to the current project’s timeline resolution or as closely as possible to the
original resolution. Clips at the timeline resolution or lower are not scaled.
4

Choose Quarter.
Using this setting will create an optimized version of this file that is 1000 x 540 resolution.

In the Proxy Media Format pop-up menu, choose ProRes 422 Proxy (macOS) or DNxHR
LB (Windows).
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5

These two compression formats are low bandwidth, so they will provide better
performance as you edit. Typically, you want your proxy media to be as lightweight
as possible.
6

In the Working Folders section, check the Proxy generation location. This is where
your proxy media files will be stored. To make a change to this location, click Browse
and select a folder on your system.
Now you can return to the media pool and generate proxy media for the clip.

7

Click Save to close the Project Settings window.

8

With SF Bay Sunset shot 015 still selected, right-click the clip, and choose Generate
Proxy Media.

The creation of the proxy file begins, and a progress bar indicates how long it will take to
process the clip.
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Identifying Proxy Media
With a simple project such as you have here, it’s relatively easy to remember which clips
you have optimized and which you haven’t. However, in a real-world project with dozens of
bins and hundreds of clips, you’ll need a way to quickly identify optimized clips.
1

Select the Scene 5 Smart Bin. Review the columns of the clips bin and locate the
Resolution and Codec columns.

The columns still display the camera-original resolution and codec. Remember, the proxy
media did not replace the camera-original files. They still exist on your hard drive and are
linked to these clips. So, Resolve continues to display the camera-original parameters.
2

Right-click any column heading in the bin, and in the list of column options, select
Proxy to enable the Proxy column.

The Proxy column displays None in the columns of clips that have no optimized media,
whereas it displays the resolution of the proxies for clips that have proxy media available.

TIP You can create a Smart Bin to list all clips that have proxy media attached.

3

Select the SF Bay Sunset shot 15 clip to load it into the viewer.
You can easily switch between the proxy media and the original files in the
playback menu.

4

Place the playhead near the middle of this clip so you can see a silhouetted profile of
the cyclist.

Use your mouse scroll wheel to zoom in on the image to around 500%.

6

Hold down your middle mouse button and drag to reposition the image in the viewer
until you can see the edge of the cyclist’s silhouette against the brighter background.

You should see some indication of compression artifacts around the edges of Sasha’s
silhouette.
7

Choose Playback > Use Proxy Media If Available to deselect the option.
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5

You should notice the compression artifacts disappear when you switch from the proxy
media to the original clip.
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8

Choose Playback > Use Proxy Media If Available.

9

In the magnification pop-up menu choose “Fit” or press Z return to viewing the entire
frame in the viewer.

Choosing Proxy Media will help you work faster during the edit because Resolve won’t
have to process the full image resolution, but you can quickly switch to the high-resolution
image for grading or other purposes whenever you need to.

Manually Linking to Proxy Media
You can also work with externally generated proxy files, which is particularly useful as you
can generate separate proxy media on another Resolve system or by using another video
compression application entirely.
1

In the media pool bin list, select the Video Clips bin.

2

Select all the clips in the Video Clips bin.

3

Right-click any of the selected clips and choose Link Proxy Media.

In the window that opens, navigate to R17 Editing Lessons > Media > Proxies.

131

Creating Proxy Files for Editing

4

This folder contains a series of (very) low resolution versions of the clips you have
been working with throughout this project.
5

Click Open.
DaVinci Resolve automatically searches for and connects the appropriate proxy media
with the original full-resolution clip in your project based on timecode and filename
(but ignoring file extension).

TIP If you no longer want to use proxy media for a particular clip or clips, simply
right-click the selection and choose Unlink Proxy Media. The proxy file will remain
on your system in case you want to relink to it again later or it is in use in
another project.

Proxy Media vs. Optimized Media
On the surface, Proxy Media and Optimized Media appear similar in function. Both options are
designed to create lower bandwidth, easier to edit versions of source media. However,
Optimized Media is managed internally by DaVinci Resolve, cannot be exported, and is not
user accessible. In contrast, Proxy Media creates fully portable and independent media files
that can be easily managed by the user.

Saving Project Presets
The Project Settings window contains many settings, including timeline resolution and
frame rate, which can be used when initially creating timelines. Configuring the project can
be made easier if you have created presets for the most common project settings
that you need.

Interlaced Timelines
DaVinci Resolve 17 now has support for creating interlaced timelines. To enable interlaced
processing for a timeline, select the “Enable interlace processing” option in the Timeline
Format section of Project Settings or in the Format tab of the New Timeline window.
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The frame rates for interlaced timelines are measured in fields per seconds and can be set to
50, 59.94 or 60.
To output a native interlaced signal using a Blackmagic Design monitoring device, choose the
appropriate setting in the Video Monitoring section of the Project Settings window.
Everything in an interlaced timeline, including graphics, Fusion compositions, and video clips,
are processed at the field level for high-quality compositing and titling for interlace delivery.

Rather than checking your project settings each time you create a project, you can
configure options in the Project Settings window and save those as your defaults. Then,
every time you open a new project, DaVinci Resolve will default to those settings. Plus, you
can also load these presets into existing projects.
1

Choose File > Project Settings or press Shift-9 to open the Project Settings window.

Click the Presets category.

3

In the Presets panel, click the Save button to save any changes to the current project.

4

With the Current Project preset still selected, click “Save as.” Enter the new preset
name as R17 Editing Preset and click OK.
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2

Your settings for this project are now saved. To quickly apply this preset to any
currently open project, simply select the preset and click Load.
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TIP If you want every new project to open using a specific configuration, you
can save any preset into the guest default config setting.
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Right-click the desired project preset and choose Save as User
Default Config.

The settings of this preset are applied to the guest default config preset for
the current database. Now, every new project you create will use those
settings by default.

5

Having created your preset, click Cancel or press Esc to close the Settings window (no
need to Save).

Project presets allow you to easily create, manage, and switch between presets to enable
the various project timeline resolutions, frame rates, and proxy media format and locations,
along with all the other settings that you might need to work with. Project presets can save
nearly every parameter and setting across all panels in the Project Settings window; however,
only the guest default config is used as the default for new projects.
Now that you’ve seen some of the organizational aspects of working with Resolve, in the
next lesson let’s look at some of the more advanced techniques you can employ during
the creative process of editing.

1

2

3

When using the Clone tool, what is the default checksum type?
a)

None

b)

SHA 512

c)

MD5

What methods can you use to auto sync sound to video files in the media page?
a)

Waveform

b)

Timecode

c)

Markers

Which type of bin allows you access to its contents across different projects in the
same database?
a)

Smart Bins

b)

Super Bins

c)

Power Bins

4

True or False? Proxy media replaces your original media files.

5

True or False? You can save a preset of your current project settings to make future
project configuration easier.

135

Lesson Review

Lesson Review

Lesson 2

Edit Preparation and Organization

136

Answers
1

c) MD5

2

a) Waveform and b) Timecode.

3

c) Power Bins.

4

False. Proxy media files are used when Playback > Use Proxy Media if Available is
enabled. Your original, full-resolution media files remain intact.

5

True. Project presets are saved in the Presets panel of the Project Settings.
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Editing Interviews
Being able to get the very best out of your
interview subject takes a lot of practice and
a good ear for the spoken word.

Time

When cutting interviews, it’s common to
initially create the best-sounding interview
and almost completely disregard the visuals.
This cut is commonly called a radio edit
because it is similar to editing an audio-only
interview. Once you have the interview audio
cut properly, you can turn your attention to
the video edits, often referred to as the paint
because you are illustrating, or “painting,”
your interview with appropriate pictures
from your B-Roll rushes.

Goals

In this lesson, you’ll use advanced audio and
video trimming and other workflow features
in DaVinci Resolve to finish an engaging
social media promo piece for a 100% vegan
restaurant, Miss Rachel’s Pantry.

This lesson takes approximately
50 minutes to complete.
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Starting the Project
Let’s begin by opening a DaVinci Resolve Archive that has most of the radio edit already
edited but including some clips in which the audio hasn’t been examined for clarity. You’ll
play the clips and then begin to identify and remove the small stutters and stray “umms” to
get the best soundbites from the interviewee.
1

In the Project Manager, right-click and choose Import Project.

2

Navigate to R17 Editing Lessons > Lesson 03 and select R17 EDITING LESSON 03
INTERVIEW.drp.

3

Double-click the imported project in the Project Manager, click the Edit Page button
and relink the media.

4

Choose Workspace > Reset UI Layout to reset the workspace.
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In the media pool, select the Timelines bin and double-click the WTTP Rough Cut
timeline to open it.
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5

This timeline is the first part of the promo and has already been cut for you.
6

Return your playhead to the start of this timeline and play through to review the
edit so far.
As you can see, the piece is being driven by an interview with the eponymous Miss
Rachel, owner and head chef at Miss Rachel’s Pantry. Notice how the interview has
been edited so that it sounds clean, without many distracting pauses, stutters, or
poorly chosen words.

NOTE Feel free to review the rushes from the Interview Clips bin to get a
sense of how this edit was pieced together from the original clips.

You will also notice a few small gaps that were left intentionally to add short pauses
between thoughts or subjects and to allow the edit to breathe. Small audio clips of
wildtrack or atmos help to fill the gaps left in the audio with the ambient sounds of the
restaurant. Much of the distracting jump cuts have then been covered by editing B-Roll
footage onto the B-Roll track.
To get a sense of how the cut interview would look without the B-Roll, you can disable
the track.
7

In the timeline track header for the B-Roll track (V2), click the Disable Video Track button.

All clips on the B-Roll track are disabled.
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8

Return the playhead to the start of the timeline and play through the edit once again.
Wow! The edited interview alone isn’t quite so polished. The jump cuts between the
edited soundbites really distract from what Miss Rachel is saying! The gaps that
provided a bit of pacing and breathing space now feel like yawning chasms!
It may not look pretty, but it does still sound good. This edit is often referred to as a
radio edit. When creating a radio edit, you want to remove any large or small bits of
audio that may detract from the message.

TIP To get a feel for how well a radio edit works, try closing your eyes during
playback to just listen to the spoken words. If you can’t hear any obvious edits
and the pacing of the speech sounds natural, that’s generally the key to a
good radio edit.

9

Re-enable the clips on the B-Roll track by clicking the Enable Video Track button in the
timeline track header.

Now that you’ve seen how the edit is currently shaping up, it’s time to add a few more parts
of the interview and paint them with appropriate B-Roll.

Importing a “Selects” Timeline
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While you could sit and continue watching all the unused interview footage and slowly start
to piece together the final part of the interview, it’s common for the director, edit producer,
or edit assistant to put together a selection of clips they would like you to use or think might
be useful. Quite often they might work on their own systems reviewing footage before
passing a “selects” timeline to you for the fine tuning and to incorporate into the main edit.

Importing a “Selects” Timeline

This is what has happened in this case. The director of the Miss Rachel’s Pantry promo has
got a cloned copy of the same rushes you’re working with and has used a free version of
DaVinci Resolve 17 to pull together the final part of the interview with Miss Rachel, together
with a few extra clips they’d like you to use as B-Roll.
Rather than sending a copy of the whole project for you to open and find the correct
version of the timeline, they have simply sent you the relevant timeline as a .drt file.

NOTE The extension .drt refers to a DaVinci Resolve Timeline file and is an
efficient way of transferring timelines from one project, or Resolve system, to
another. Similar to an .xml or .aaf, a .drt file is a binary file that contains only the
relevant information needed to rebuild the timeline in a DaVinci Resolve project.
DaVinci Resolve Timeline files do not contain any media, so the recipient system
would need a copy of the media to be able to play the imported timeline, but this
also means they are very small and therefore can be easily transferred across a
network, via cloud storage or even email.
You can create a .drt file from your currently active timeline by choosing File > Export >
Export AAF, XML, DRT or pressing Shift-Command-O (macOS) or Shift-Ctrl-O
(Windows) and choosing DaVinci Resolve Timeline Files (*.drt)” from the file type.

1

In the media pool, select the Timelines bin. This is where you will import the .drt file.

2

Choose File > Import Timeline > Import AAF, XML, DRT, ADL or press Shift-Command-I
(macOS) or Shift-Ctrl-I (Windows).

3

Navigate to R17 Editing/Lessons/Lesson 03 Interview. Select WTTP_New_Interview.drt
and click Open.
The imported timeline appears in the Timelines bin and opens in the
Timelines window.

This timeline contains a basic assemble of three interview clips followed, after a short
gap, by four additional B-Roll clips. This is the footage the director would like you to
incorporate into the main edit. However, as directors aren’t skilled editors themselves,
they have left much of the detailed work to you.
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A common workflow for many editors is to use multiple different timelines to work on small
sections of the overall edit; this could be the scenes of a feature film, the different parts of
a broadcast TV show, or different sections of a corporate video. These scenes or parts
often go through numerous iterations and changes themselves, before being edited
together into a final timeline that will be the version delivered to the distributor,
broadcaster, or video streaming site.

Working Across Multiple Timelines
In the following steps, you will use the timeline you’ve just imported to refine the new
interview into a radio edit, before incorporating it and the new B-Roll into the main
WTTP timeline.
1

In the WTTP_New_Interview timeline, click the Full Extent Zoom button to see the
whole timeline.

2

Play the first three interview clips to review the parts of the interview the director
has chosen.
Whenever you are editing an interview such as this, or any piece of dialogue, it is
useful to have a clear view of the clips’ audio waveforms.

3

Click the Timeline View Options button.

4

Holding Shift and using the mouse scroll wheel, adjust the height of the audio tracks
to reveal the clips’ audio waveforms. You may also wish to increase the height of the
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video track slightly and drag the bar dividing the timeline audio and video tracks so
you can see the waveforms clearly.

TIP You can always adjust track heights directly in the timeline by dragging
the timeline track divider in the track headers or by using the Video and Audio
Track Height sliders in the Timeline View Options menu.

5

Play the first clip again and stop playback when you hear the first time that the
interview subject says, “Umm,” around two seconds from the beginning.

You should be able to clearly identify the problematic “Umm” in the waveforms. If not,
increase the zoom of the timeline either by clicking the Detail Zoom button in the
toolbar or by pressing Command-= (macOS) or Ctrl-= (Windows).
6

Ensure that audio scrubbing is enabled (press Shift-S if it is not) and jog the playhead
back and forward until you can hear the start of the “Umm.”

7

Press the B key to switch to Blade Edit mode. Click just before and just after she
says, “Umm.”
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Doing so has isolated the “Umm” into a separate clip.

The dotted lines on the edit points represent through edits; that is, edits that are visible
on the timeline but playback smoothly because no frames have been removed from
either side of the cut. The edits were also added to both the audio and video parts of
the clip because the timeline linked selection was active.

TIP To remove an unwanted through edit, in the timeline, place your playhead
after the through edit and choose Timeline > Join Clips or press Option-\
(backslash) in macOS or Alt-\ (backslash) in Windows.

8

Return to Selection mode by pressing A. Select the “Umm” clip, and press Shift-Delete
(or Backspace) to perform a ripple delete.

9

With your playhead over the new edit point, press / (slash) to play the edit.

TIP When you perform an edit, you can’t really know just how successful it will
be until you play back your timeline. It’s highly doubtful that things will be
perfect immediately (though happy editing accidents have been known to
occur). In reality, most edits you perform will always need to be improved with
a few trims here and there.

10 Continue playing what is now the second interview clip until you hear the next problem
where she says, “We’re taking dishes and flavors.” She stutters and says the word
“and” twice. It’s a simple task to tidy this up.
11

Press the JKL keys to play forward and backward over the clip, finally positioning the
playhead just before the first “and.”

TIP Remember that you can jog the playhead back and forth by holding down
the K key and tapping the L or J key. It’s also useful to have audio scrubbing
turned on so you can hear the starts or ends of words. Choose Timeline >
Audio Scrubbing or press Shift-S to toggle audio scrubbing on and off.

12 Press Command-B (macOS) or Ctrl-B (Windows) to cut the clip.

TIP Pressing this keyboard shortcut adds an edit point to a selected clip or
clips at the playhead position. It’s a little more precise than clicking to add a
cut in Razor Edit mode.

13 Jog forward until the playhead is located before she says the second “and.” Press
Command-B (macOS) or Ctrl-B (Windows) again to add a second through edit.
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You’re aiming to have this audio edit be as inconspicuous as possible. When you play
around the current edit, try listening to the cut without watching the picture. Does it
sound as if an edit is there? If it does, you’ll need to do a little finessing, which you’ll
look at soon.

14 Move your playhead over the isolated “and” in the timeline and press Shift-V to select
the clip under the playhead.
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15 Press Shift-Delete (or Backspace) to ripple delete the clip.
16 Press / (slash) to play around the new edit.
Again, try listening to the edit without looking at the jump cut you’ve just created.
Remember, you’re trying to create a natural-sounding interview that won’t distract the
audience. Don’t worry if the current edit is not as smooth as you would like; you’ll
finesse it soon.
17 Keep playing through the interview. The next portion you’ll remove is the “Umm” just
after she says “textures.” This time, you’ll place timeline In and Out points to remove
this unwanted portion of the interview.
18 In the timeline, place your playhead at the start of the “Umm” and press I to add
an In point.
19 Jog the playhead forward six or seven frames until you hear her start to say, “and really
making them.” Press O to set an Out point just before she says, “and.”

TIP Because Resolve’s playhead is inclusive of the current frame, In points
are always added to the head of the frame, and Out points are added to the
tail of the frame. When adding Out points, it’s often useful to find the frame
you want to keep (usually at the start of the next word) and then move the
playhead one frame back before adding the Out point. By doing so, you’ll
be sure to keep the frame you wanted.

You’ve now set In and Out points around the portion of the interview you want to remove.

21 Press / (slash) to preview your new edit.

Extra Credit
The director has also asked if you could tidy up a specific part of the interview; she doesn’t like
the interviewee’s use of the word “palatable” to describe the food. This is a slightly more
subjective cut, but when trying to put together the best radio edit description of the food at the
restaurant, it may be desirable to aim higher than simply “palatable.” Do you think you’d be
able to edit out the words “palatable and” so that she simply says, “making them delicious”?

Refining the Radio Edit
DaVinci Resolve has very comprehensive roll, ripple, slip, and slide trimming options that
you can perform using the mouse. However, when you’re making small, subtle, but precise
changes to an edit—often adding or removing single frames—it’s useful to perform most of
your trimming using keyboard commands. In doing so, you’ll exercise the most precise
control over each of your edits. Learning how to get the best from Resolve’s trimming
options is an important step in choosing the best technique for any given situation.
You’ll use keyboard shortcuts exclusively to move and select the cut points you need to trim.
1

Position the playhead at the start of the interview clips.

2

Press the Down Arrow to go to the first cut in that clip.

3

Press / (slash) to preview the edit.
Listen closely to the audio edit you created in the previous steps. Does it sound like a
natural, continual part of her speech pattern? Does she fully pronounce all the words
without having any part of what she’s saying cut off? Identifying how to adjust the edit
effectively, whether to add or remove frames from either the outgoing or incoming
clips, is a skill that will come only with practice.

4

Press T to enter Trim mode.
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20 Press Shift-Delete (or Backspace) to ripple delete the contents between the In and Out
points in the timeline.

5
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Press V to select the edit point nearest the playhead.
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NOTE This keyboard shortcut selects the edit point nearest the playhead for
any track that has the auto tracks selector enabled.

6

Press the U key until only the outgoing (left) side of the cut is selected for
ripple trimming.

NOTE This keyboard shortcut switches between roll, outgoing ripple,
incoming ripple, and back to roll.

7

Press , (comma) to trim the selected edit one frame to the left or . (period) to trim it one
frame to the right.

TIP Because you’re concentrating on the audio in these clips, it’s useful to
keep an eye on the clip waveforms to see if you’re adding or removing
parts of words.

8

If necessary, press U twice to change the trim to the head of the incoming shot, and
press , (comma) or . (period) to add or remove frames as needed.

9

Press / (slash) to play around the cut point and check your trim decision.

TIP Press Shift-, (comma) or Shift-. (period) to perform a nudge operation that
trims multiple frames at once. The default value is 5 frames, but you can
change this value by going to DaVinci Resolve > Preferences, selecting User
Settings, and adjusting the Default Fast Nudge Length in the Editing panel.

Continue to refine the edit until you are happy with the results. Then you can move on
to the next cut.
10 Press the Down Arrow to go to the next cut in your timeline. This edit is selected in the
direction you last had the previous edit selected.

11

Press / (slash) to play around the cut point and to determine what you need to trim.

12 Decide whether the edit needs to be refined, and press U to change to the appropriate
trimming operation.
13 Press the , (comma) or . (period) keys to refine the edit, adding or removing frames from
either the tail of the outgoing clip or the head of the incoming clip.
14 Press / (slash) to review your trim.
15 When the audio edit sounds good, move on to the next cut.
16 Press the Down Arrow to go to the next cut in that clip.
17 Press / (slash) to play around the cut point and identify what you need to trim.
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18 Press U to toggle the edit direction and press , (comma) and/or . (period) to
refine the edit.
19 Press / (slash) to review your trimming.
20 When you have finished, press A to return to the Selection mode.
You have refined a small part of this interview using various techniques to remove
unwanted parts of what the subject says and refining the rest into a succinct description of
her business. When chipping away at a longer cut with the goal of making it shorter, these
keyboard-oriented trim commands enable you to make tiny, precise trims as you see and
hear the results, which can be invaluable!

Subframe Audio Editing
While video trimming is limited to a project’s frame rate, audio is captured using tens of
thousands of samples each second. DaVinci Resolve includes the ability to edit audio at the
subframe level in the edit page, which enables a much more detailed ability to trim that means
you can isolate subtle syllables or words that are slurred and make them sound clean and clearer.
You don’t need to do anything to activate this feature; it’s how the edit page automatically
works with audio. However, when trimming audio at the subframe level, it’s best to have
Snapping and Linked Selection turned off for the timeline; zoom in as far as you can and do
all your trimming with the mouse.
If you need greater precision than is offered by subframe audio editing, you’ll need to utilize the
editing functions on the Fairlight page where audio can be trimmed precisely to the sample level.

Completing the Radio Edit
Continue to edit the two additional interview clips the director has included in this timeline.
1

Edit the next clip so that Miss Rachel just says, “…vegan food is starting to get the
recognition it deserves.”

2

Edit the final interview clip so she says, “Because it seems like it’s a diet or a lifestyle of
cutting things out when, in reality, we’re just doing things completely differently.”

Once you have your radio edit complete, it’s time to add the new interview clips into the
main timeline and complete the edit.

NOTE For consistency, a completed version of this radio edit timeline is available
for you to import into this project to complete the rest of the steps in this lesson.
Select the Timelines bin and choose File > Import Timeline > Import AAF, XML,
DRT, ADL and navigate to DR17 Editing Lessons/Lesson 03 Interview/Timelines/
WTTP_New_Interview_RADIO_EDIT.drt and click Open.
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Once you have a nice radio edit, you will want to incorporate it into the much longer
interview that’s already been cut. To use one timeline as a source for another timeline, it’s
often easier to see both timelines at the same time. The edit page timeline can display
multiple timelines in different tabs or stacked on top of one another.

Using Stacked Timelines

1

Ensure that the FINISHED_WTTP_New_Interview_RADIO_EDIT timeline has been
imported and is open in the Timelines window. Click the Full Extent Zoom button to
see the entire timeline.

2

Select the Timeline View Options menu and choose the first option to enable stacked
timelines.

Tabs appear above the timeline, with the timeline’s name. You can use the pop-up menu
on this tab to access any other timeline from your project (similar to the Timeline Viewer
pop-up menu) or open additional tabs using the plus button to display multiple timelines.

TIP You can close existing tabs by clicking the X next to the name of each
tabbed timeline. You can also drag timeline tabs horizontally to change
their order.
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NOTE You can only open one instance of each timeline in any project.
If a timeline is currently open in a tab, it will be grayed out in the list of
available timelines.
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In addition to the tabs, another second type of Add Timeline button appears in the
top-right corner of the timeline window.

3

In the upper-right corner of the timeline, click the New Stacked Timeline button.
A second timeline window appears below your current radio edit timeline.

4

In the upper timeline, close the WTTP Rough Cut timeline tab.

5

In the lower timeline window, from the Select Timeline pop-up menu on the empty
timeline tab, choose the WTTP Rough Cut timeline.

If necessary, resize your interface and use the zoom controls and timeline track height
sliders located in the Timeline View Options menu so you can see the contents of
each timeline clearly.

NOTE Each timeline has its own set of zoom and view controls that work
independently from any other open timelines. The currently active timeline
is indicated by highlighting the timeline’s name in red.

7

In the WTTP Rough Cut timeline, press Shift-Down Arrow until the playhead is at the
last marker, named “Add Final Interview.”

8

In the FINISHED_WTTP_New_Interview_RADIO_EDIT timeline, select all the edited
interview clips.

153

Using Stacked Timelines

6

9

Drag the selected interview clips from the upper timeline into the lower timeline,
ensuring that they sit on the first video and audio tracks and snap to the last red
timeline marker.
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TIP If you realize snapping is not enabled at this point, you can still enable
snapping by pressing N, even if you are currently in the middle of an
operation, such as dragging these clips between timelines. This toggles the
Snapping function until you release the mouse button.

The clips are instantly copied from the radio edit timeline into the main WTTP Rough Cut
timeline. This creates separate instances of these clips in your new timeline that you
can trim and adjust without disrupting or changing the original edits.
Now you’ll refine this interview further before adding the cutaways.
10 If necessary, move your WTTP Rough Cut timeline playhead to the last red
timeline marker.

TIP Press Shift-Down Arrow to jump to the next marker and press Shift-Up
Arrow to jump to the previous marker.

11

Press / (slash) to preview this edit.
First, there’s a difference in audio levels, and second, the edit is a little too abrupt.
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12 Select Timeline > Select Clips > Forward > Select Clips Forward on This Track, or press
Y to select all the clips forward of the playhead position.

NOTE This command selects clips forward on a track that is targeted by the
timeline destination controls. Press Command-Y (macOS) or Ctrl-Y (Windows)
to select all clips backward from the playhead on a selected track, press
Option-Y (macOS) or Alt-Y (Windows) to select all clips forward on all tracks,
and press Option-Command-Y (macOS) or Alt-Ctrl-Y (Windows) to select all
clips backward on all tracks.

13 Right-click any of the selected interview clips and choose Normalize Audio Levels.

14 In the Normalize Audio Levels dialog box, choose Sample Peak Program, change
Target Level to -12dBFS, Set Level to Independent, and then click Normalize.
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The audio for the selected clips is normalized and is now more in keeping with the
adjusted levels in the rest of the timeline.
Next, you will adjust the pacing of the new interview clips.
15 With the clips still selected, type +100 and press Enter.
This relative timecode adjustment automatically appears in the timeline viewer’s
timecode field.

16 Press Enter.

The selected clips move forward 1 second, leaving a 1-second gap.
17 Play forward and stop just as Miss Rachel says, “Vegan food…” (the sixth of these newly
added clips).
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18 Make sure your playhead is on the clip where Miss Rachel says, “Because vegan
food…” and press Y to select only the clips forward of this point.

19 Again, type +100 and then press Enter to move these clips forward by another
one second.

These one-second gaps you have created give the interview the breathing room required
to make Miss Rachel’s interview sound natural and easy to understand.

Adding the Cutaways and Filling in Atmos
Now that you have added the edited interview into this project’s main timeline, it’s time to
cover all those distracting visual jump-cuts with the B-Roll shots provided by the director.
1

In the uppermost timeline, FINISHED_WTTP_New_Interview_RADIO_EDIT, select
the first two clips after the gap.

2

Drag them to the second video track in the WTTP Rough Cut timeline, snapping
the end of the second clip to the end of the first interview clip after the second gap
you created.

3

In the upper radio edit timeline, select the third cutaway clip and drag it into the WTTP
Rough Cut timeline so it snaps to the start of the third interview clip from the end.
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Trim the end of this clip to snap to the start of the final interview clip.
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4

Now that you have added the new footage from the imported timeline, you can close
the stacked timelines.
5

Make sure the WTTP Rough Cut is the currently active timeline, then open the Timeline
View Options menu and click the stacked timelines button again to return to a single
timeline view and adjust the edit page interface to use the additional space.

TIP You can choose to close a specific stacked timeline by clicking the Close
Stacked Timeline button in the upper-right corner of its timeline window.

By adding the B-roll footage to the track above the interview you have successfully
covered the jump cuts. Now, you just need to fill the gaps in the interview with a bit of
atmos or wildtrack. Thankfully, as you already have sections of atmos used for this
purpose on Audio 2, it’s simply a matter of copying those clips to the new gaps.
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6

Select the second clip in the ATMOS audio track and press Command-C (macOS) or
Ctrl-C (Windows) to copy the clip.

7

Place your playhead at the start of the gap at the last red timeline marker.

8

Press Command-V (macOS) or Ctrl-V (Windows) to paste the copied audio clip.

9

Choose Playback > Next > Gap or press Option-Command-’ (apostrophe) on macOS or
Alt-Ctrl-’ (apostrophe) on Windows to move to the next gap.

NOTE The Next Gap and Previous Gap commands move the playhead to the
appropriate gap on any auto select-enabled track.

10 Again, press Command-V (macOS) or Ctrl-V (Windows) to paste another copy
of the clip.
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11

Decomposing Timelines

Move and trim the pasted audio clips so that they cover the gaps in the
interview audio.

Decomposing Timelines
Another way to edit one timeline into another is by dragging from the media pool directly
into the Timeline window. When editing in this manner, you create a compound clip by
default that appears as a single source clip in the timeline.

NOTE You will learn more about creating your own compound clips for specific
tasks in Lesson 7.

Again, the director has put together a set of titles she would like you to include at the end
of this short promo for Miss Rachel’s Pantry.
1

From the Timelines bin, drag the Closing Titles timeline to the source viewer.

The source viewer now displays the contents of the timeline currently loaded into it.
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2

Choose Timeline > Swap Timeline and Source Viewer.

The Source and Timeline Viewers swap positions, and the timeline shows the content
of the source viewer, which comprises four separate titles, each animated with dynamic
zoom and a short fade in and out.

Choose Timeline > Swap Timeline and Source Viewer or press Command-Up Arrow
(macOS) or Ctrl-Up Arrow (Windows) to swap the viewers once more.
You need to edit these titles at the end of your WTTP Rough Cut timeline.

4

Press Shift-F12 to perform an Append At End edit.

The titles appear at the end of the current timeline but are displayed by default as a
single compound clip.
A compound clip is actually a special clip used to group multiple clips together as one.
Using compound clips can make it easier to manipulate, add effects to, color correct,
and animate many clips in a timeline at the same time because it is treated as a single
source clip. You’ll learn more about the process for creating your own compound clips
in a later lesson. In this case though, you’ll want to access the individual titles inside the
compound clip so you can trim them all to the correct duration.
5

In the timeline, select the Closing Titles compound clip and choose Clip >
Decompose in Place.

NOTE You can identify a clip as a compound clip from its icon, which looks
like a layered video clip.
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3

The compound clip is removed, and the original titles are displayed. Although compound
clips provide some convenience by treating multiple clips as one, having independent
titles in the timeline allows you to better trim them to the end of the music.
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TIP You can tell DaVinci Resolve to automatically decompose compound clips
automatically when you edit one timeline into another by choosing Edit >
Decompose Compound Clips On Edit.

6

Select the four titles at the end of the timeline.

7

In the toolbar, click the Trim Edit mode button, or press T.

8

Right-click any of the selected clips and choose Change Clip Duration or press
Command-D (macOS) or Ctrl-D (Windows).

9

In the Change Clip Duration window, type 300 and click Change.

The clips each change duration to 3 seconds and, because the Trim Edit mode is
active, ripple to the correct duration.

Next, you’ll explore some of the tricks that can be used to help refine a timeline such as
this, where you’re trying to present lots of disparate pieces of footage, often shot at
different times and under different conditions, as a single, unified production.

Creating Variable Speed Changes
DaVinci Resolve has many advanced controls to manipulate the playback speed of clips.
One set of these tools, the retime controls, enable you to apply multiple speed changes to
the same clip without splitting the clip into multiple cuts. Such speed changes are commonly
known as speed ramps. To explore these techniques, you’ll finesse the WTTP Rough Cut
timeline you added to in the previous lesson.
1

Press A to ensure you are in Selection mode.

2

In the timeline, select the yellow clip on the B-roll track and press / (slash) to play
the selection.
This shot of the barbecued seitan would be nicer if it slowed down as the plate came
closer, allowing the viewer’s eye to linger over this dish.

3

Click the Detail Zoom button to zoom into the clip on the timeline.

4

Press Command-R (macOS) or Ctrl-R (Windows).

A bar appears along the top of the clip with the speed percentage of the clip displayed
underneath the video thumbnails.
5

Place the playhead about halfway into the duration of the clip.

This is the location where you would like to start slowing down the clip playback. You
do so by adding a speed point at the playhead location.
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Many complex edits are often broken down into multiple different timelines, each of which
might go through several different versions before being reassembled back into the finished
file for delivery. By carefully managing each of these timelines, you’ll find that it’s a more
efficient way of working through an edit than trying to do everything in one massive timeline.

6

Along the bottom of the clip, click the disclosure arrow to the right of the speed
percentage display and choose Add Speed Point.
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The speed point divides the clip into two sections, with each section now having its
own playback speed. You can set the speed in the menu you used to set this
speed point.

You will increase the speed slightly for the first half of the clip, and then slow it down
for the second half.
7

Click the disclosure arrow for the segment on the left and choose Change Speed > 110%.

Position your mouse pointer on the right edge of the Speed Change bar, and when the
pointer changes to a double arrow, you can drag the edge of the clip to the point where
she laughs. Doing so reduces the speed even further and better covers the jump cut.

9

Play over the speed change to view the results.

Being able to manipulate the speed at different points in a clip is a simple yet powerful
technique. However, like most things in editing, you rarely set it and forget it. You will more
likely want to make changes to the speed and how it appears.

Modifying Speed and Quality
You can modify the position of speed points and the playback speed of each section by
dragging the speed point. Each speed point has two handles. Dragging the upper handle
speeds up or slows down the section to the left, whereas dragging the lower handle
changes the frame on which speed point occurs.
Changes playback speed to
the speed section to the left.

Changes frame where speed change
occurs without changing speed.

On this clip, if you want the speed change to occur when the plate is a bit more fully
onscreen, you can drag the lower handle.
1

Drag the lower handle to the right until the plate is more fully in the frame.
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8

Notice that the speeds of both sections on either side of the speed point did not
change speed. Only the location of the speed point has changed. If you wish to
increase the playback speed of the first half of the clip, you can drag the upper handle.
2
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Drag the upper handle to the left until the speed display at the bottom of the clip is
around 150%.

Changing the speed for the first half of the clip as well as the location of the speed
point has changed the clip’s overall duration. You’ll need to change the speed of the
second half of the clip to extend it over the next clip on video track 1. The last segment
does not have a speed point, but you can change the speed of the segment using the
speed bar at the top of the clip.
3

As you did previously, drag the speed bar corner to the left until the clip is extended to
cover the clip on video track 1 and the speed of the second half is around 25%

4

Play over the clip to review your changes.

5

Select the clip and press press Command-R (macOS) or Ctrl-R (Windows) or right-click
the clip and choose Retime Controls to close the retime controls.
You now have an eye-catching shot that feels more contemporary and engaging than
the straight food shot you had previously. Unfortunately, the slow parts of the footage
now appear a little stuttery because Resolve has to repeat frames to create that
speed change.

6

Select the clip in the timeline and open the Inspector. In the Retime and Scaling
controls, change Retime Process from Project Settings to Optical Flow.

TIP The Motion Estimation menu includes a more advanced option called
Speed Warp that can improve optical flow on shots with criss-crossing objects
such as cars, picket fences, and shots of walking and running legs.

7

Finally, to smooth the transition between to the two speed sections, right-click the clip
in the timeline and choose Retime Curve.

The Retime Frame Curve opens below the clip in the timeline.

The Retime Frame Curve displays a diagonal line that represents a time graph where
the vertical axis represents each frame of a clip’s source media, and the horizontal axis
represents the frame of playback in the timeline. Normally, this graph would be a
constant progression from bottom left to top right. However, in this case you’ll see
where a keyframe has been added that interrupts the straight progression for this clip.
Sometimes it’s easier to change the graph to something that’s easier to view.
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8

Click the Curve pop-up menu at the top-left of the Curve Editor.

9

Select Retime Speed and deselect Retime Frame.
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The Retime Speed Curve is presented as a flat, horizontal line. To increase the speed
of a section, drag the line up; to decrease the speed for a section, drag the line down.
A tooltip displays a percentage of the original speed for that section. The amount of
time the speed change takes to occur is represented by the vertical line that joins the
different levels. In this case, because the line is completely vertical, the speed change
is instant and abrupt. To smooth the interpolation, you need to add handles to
the keyframe.
10 In the Retime Speed Curve, click the keyframe to select it.

11

Click the Bézier control.
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12 Drag the handles out to adjust the amount of smoothing applied to the speed change.

13 Finally, right-click the clip and choose Retime Curve to hide the retime curve.
This food shot in your timeline is now much more dynamic and exciting. You’ve also easily
manipulated a moving shot to increase its impact and help cover the jump cuts in the
interview edit.

Using Smooth Cut
Another way to hide a jump cut from your viewer is to use the Smooth Cut transition.
1

In the timeline, place your playhead at the first red timeline marker. Press / (slash) to
preview the cut.
This is a classic jump cut that distracts from the story about the merits of this vegan
restaurant.

2

Open the Effects Library, select the Video Transitions group, and in the Dissolve
category, locate Smooth Cut.

3

Double-click the Smooth Cut transition to add it to the edit point.

4

Select the Smooth Cut transition in the timeline and set the duration of the transition to
4 frames in the Transition Inspector.

5

Press / (slash) to play around the selected transition.
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You should see that Resolve successfully manages to blend the two sides of the jump
cut into what appears to be a single take.

Working with Advanced
Transition Tools
Transitions in Resolve are very straightforward to use. But they also allow you to go much
deeper into transition customization than you might have thought possible. Resolve has a
built-in curve editor for transitions that enables you to customize the acceleration of any
transition animation. Let’s create one for your radio edit.
1

Go to the second marker in the timeline.
This is the shot of macaroni and cheese in the middle of your timeline.

2

Play over the cross dissolve transition at the end of this clip.
The transition works well, but the incoming shot takes a few frames before the camera
motion settles down. If you ease the transition’s start, it will fade into the incoming shot
more slowly, thereby reducing the impact of the camera movement at the start of the
clip. You can address this by creating a custom ease-out using the Transition
Curve editor.

3

Click the Detail Zoom button and select the transition. Click the diamond icon to open
the keyframe track.

TIP If you can’t see the diamond icon on your transition, zoom further in on
your timeline.

If you just wanted to move a keyframe earlier or later, you could use this editor.
However, to create a custom acceleration curve, you must use the curve editor.
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Remember, though, that you should use this transition with great care; you don’t want to
change or misrepresent the meaning of something your interviewee said through your
editing, no matter how subtly!

4

On the right side of the keyframe editor that appears below the clip, click the curve
editor icon to open the Transition Curve editor.
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You change the slope of the curve in this curve editor to change the transition
acceleration. The default linear transition is a diagonal line from the lower left to the
upper right. However, you can flatten that line’s slope to slow the transition speed.
To slow down the curve at the start, you can add a control point along the line and
decrease the slope between the initial control point on the left and the new control
point you add.
5

Move the playhead to about one-third of the way through the transition and click the
Add Keyframe button.

Drag the new keyframe down until the Transition Curve tooltip reads 0.10.
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6

This setting indicates that at this keyframe, the transition will be only 10% complete.
7

Press / (slash) to play around the selected transition and view the results.
If the acceleration isn’t hiding enough of the slow camera start at the beginning of the
clip, you can move the control point horizontally to change the timing.

8

In the Keyframes Editor track, drag the control point to the right until it is almost in the
middle of the clip to lengthen the slow acceleration.

9

Press / (slash) to play around the selected transition.
Although you delayed the acceleration, a very linear transition remains between the
control points. You can smooth these transitions using the interpolation buttons at the
top of the curve editor.

10 With the keyframe still selected, click the second interpolation button from the left to
create an ease-in/ease-out interpolation for the control point and to display Bézier
handles that will allow you to perform further refinement.
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Because the Bézier handles are almost completely horizontal when added, they will
create a pause in the transition, holding it for just a moment. However, that’s not what
you want, so you’ll need to adjust the handle to accentuate the slow acceleration at the
start of the clip.
11

Adjust the Bézier handles to create a smoother curve.

12 Press / (slash) to play around the selected transition.

Custom transitions such as this are most often used in very specific situations, but you can
also save them as presets if you anticipate the need to reuse a custom curve transition in
the future.

Lesson Review
1

2

3

4

5

What is known as a “radio edit”?
a)

When your edit will be used on radio as well as television

b)

A cut-down version of your film used by reviewers

c)

A technique of concentrating on the audio before editing the visuals

Where can you find the option to show stacked timelines?
a)

Drag one timeline on top of another to display two timeline windows.

b)

The Timeline View Options menu

c)

There is no option to show stacked timelines.

Where are the Retime Process options located for each clip?
a)

In the Retime Frame Curve

b)

In the Inspector

c)

By double-clicking a clip

What transition should be used to make short jump cuts less noticeable?
a)

Smooth wipe

b)

Smooth dissolve

c)

Smooth cut

How can you access the advanced transition controls?
a)

Right-click the transition in the timeline and choose Advanced Transition Controls.

b)

Click the transition’s Keyframe button and click the Transition Curve editor button.

c)

Click the transition’s Curve Editor button in the Inspector.
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13 If you are happy with the results, you can close the curve editor by clicking the
Transition Curve editor button in the upper-right corner of the graph. Then, click the
diamond-shaped Keyframes Editor button in the lower-right corner of the transition
icon in the timeline to close the Keyframes Editor.
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Answers
1

c) A “radio edit” is created when you focus on editing the audio of an interview to make
it sound smooth and natural before turning your attention to the covering visuals.

2

b) The Timeline View Options menu

3

b) In the Inspector, specifically in the Video tab.

4

c) Smooth cut is a special-purpose transition designed to make short jump cuts less
noticeable by using optical flow processing to automatically morph a subject between
two positions across the duration of the transition.

5

b) To reveal the Transition Curve editor, click the Keyframe diamond icon in the lowerright corner of the transition to display the Keyframes Editor, and then click the Curve
Editor button.
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Cutting a Dialogue
Scene
Editing a dialogue scene is often done by
establishing the location and cutting between
shots as they would play out in real time.
Commonly known as continuity editing, this
technique is centered around cutting
between two or more shots, alternating
back-and-forth between each character as
their dialogue and reactions warrant. In this
lesson, you’ll apply this continuity technique
to a scripted scene. You’ll start with one of the
most firmly established conventions in
cinema—the shot/reverse-shot—and see how
the editing, match framing, and trimming tools
in DaVinci Resolve 17 can speed up this
classic editing style.

Time
This lesson takes approximately
60 minutes to complete.
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Selecting Your Best Takes
Watching each take and choosing those parts that feature the best performances is often
the most time-consuming part of your entire editing process, but it is also a critical step in
becoming familiar with the available content and identifying which shots might and might
not work. Often, you might need to work with different parts of different takes to get the
best performances. Working with subclips is one way to help you efficiently identify and
isolate those best parts within each clip.
A subclip is a totally new instance of a clip that you create from a selection within a longer
clip. By creating subclips of your content, you can avoid repeatedly sifting through long
clips looking for a particular bit you remember. If you make subclips while locating the
good bits within clips, you’ll find it easier to find them again when you need them.
1

In the Project Manager, right-click in an empty area and choose Import Project.
Navigate to R17 Editing > Lessons > Lesson 04 Dialogue. Select the R17 EDITING
LESSON 04 DIALOGUE.drp project file and click Open.

2

Open the project and click the edit page button, if necessary. Relink the media files.

This project contains a series of dailies organized in a couple of bins.
3

In the timeline, click the Full Extent Zoom button, return the playhead to the start of the
timeline, and play through to review the scene.
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This small scene is from a short science fiction film about robots going rogue (the
“Syncs” referred to by Agent Jenkins).

This initial timeline lays out the scene using one take but requires more work to add
shots of the Doctor and show the interaction between the characters.
4

In the media pool bin list, select the “Dailies day 02” bin.

This bin contains the various takes featuring Doctor Kaminsky.
5

Select all three clips in this bin and drag them into the source viewer.

By dragging these clips into the source viewer at the same time, you can access them
using the Recent Clips drop-down menu at the top of the viewer.
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Doing so provides an easy way to switch between the last 10 clips you loaded in the
source viewer without searching for them in the media pool.
6

If it’s not already open in the viewer, select 02_Dr_Sarah Close Up_.mov in the
Recent Clips pop-up menu to load it into the source viewer. Play the clip to review it.
This clip starts with a clapper and takes a good 20 seconds to get going. Instead of
watching or scrubbing through the unusable footage each time you return to this clip,
you will make a new subclip of just the relevant footage.

7

In the source viewer options menu, select Show Full Clip Audio Waveform to help you
see where the dialogue starts and stops.

TIP Show Full Clip Audio Waveform works well for these short takes. For
longer takes, you may find the Show Zoomed Audio Waveform a better option
when judging where the dialogue lines start and stop.

8

Scrub through the clip until just before Doctor Kaminsky is revealed on the left of frame
(at around 01:00:38:00).

9

Play the take until she turns her head toward the camera and then stop playback.
The director has decided that the bald male actor is not making the cut, but you can
still use the remaining portion of the take.

10 In the source viewer, find the part when the male actor is walking away, just before
Doctor Kaminsky turns her head away from him (around 01:00:45:00).

This location is far enough into the clip to lose most of the bald actor and makes for a
good starting point for your subclip.
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11

Press I to mark an In point.
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12 Play the clip and mark an Out point just before you hear the director yell, “Cut,”
(around 01:01:10:00).

In the media pool, a new clip is created in the currently selected bin with the word
“subclip” appended to the original clip name.

You might find it useful to keep these subclips in a separate bin, so you don’t confuse
them with the original source clips.

NOTE A subclip might seem like a duplication of the original clip, just limited
to the portion of the clip between the In and Out points you’ve just set.
However, it’s worth noting that a subclip still references the original source
media file on your hard drive, so it hasn’t actually duplicated any media. This
means you can create multiple subclips from the same master clip, and they
won’t take up any additional storage space on your hard drive.

14 Select the Master bin, and then choose File > New Bin, or press Shift-Command-N
(macOS) or Shift-Ctrl-N (Windows) to create a new bin. Name this bin Subclips.
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13 Choose Mark > Create SubClip or press Option-B (macOS) or Alt-B (Windows) to make
a subclip based on these In and Out points.

15 Move the 02_DrSarah_Close_Up_.mov Subclip from the “Dailies day 02” bin to this
new Subclips bin.
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16 Select the Subclips bin to see its contents.

17 In the source viewer Recent Clips drop-down menu, choose
03_DrSarah_Wide _Take1_.mov to open it in the source viewer.
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18 Play the clip from the beginning and mark an In point when the bald actor begins to
walk away (around 01:02:55:00).

19 Find the point at the end of the take just before the director yells “Cut”
(around 01:03:50:00) and mark an Out point.

TIP You should be able to easily identify both these parts of the clip using the
audio waveform overlay.

20 Press Option-B (macOS) or Alt-B (Windows) to create another subclip in your currently
selected Subclips bin.
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21 In the source viewer Recent Clips pop-up menu, choose
04_Wide_DrSarah_Take 2_.mov.
22 Again, because this is a second take of the wide shot, mark an In point when the bald
actor begins to walk away.
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23 And again, find the end of the clip where the director shouts “Cut” and mark an
Out point.

24 This time, drag the marked clip from the source viewer back into the Subclips bin in the
media pool.

The new subclip is added to the bin.
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Although a subclip is totally independent of its source clip, it does differ from placing a duration
marker to identify a portion of a clip, which is a technique you may already be familiar with. Unlike
ranges identified by duration markers, you can organize subclips into their own bins, load them
into the source viewer, add metadata, and edit them into the timeline using any of the editing
functions in Resolve. In effect, you’re treating them exactly like any other source clip.
You can convert existing In and Out points into duration markers by choosing Mark > Convert
In and Out to Duration Marker or convert existing duration markers to In and Out points by
choosing Mark > Convert Duration Marker to In and Out.

Modifying Subclips
One limitation of a subclip is that, even though it is referencing the original source media file,
it is limited to the initial In and Out points you used to create it. Therefore, it’s good practice
to set your initial In and Out points a little before and after the portion you want to subclip,
thereby leaving a little bit of wiggle room when you later trim the clips in the timeline.
However, when you find that you need a few extra frames not included in your subclip, you
can always extend the boundaries of that subclip.
1

Double-click the 04_Wide_DrSarah_Take 2_.mov Subclip to load it into the source
viewer and see the full extent of the subclip you created in the previous steps.

In the media pool, right-click the 04_Wide_DrSarah_Take2_.mov Subclip and choose
Edit Subclip.
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2

In the dialog that appears, you can adjust the subclip’s start and end values or remove
the limits of the subclip entirely.

3

Change the New Subclip Start time to 10 seconds earlier, and then click Update.
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The source viewer updates the positions of the In and Out points to reflect this change,
and the bald man is once more included in this subclip.

Now that you have your subclips created, you can start to cut them in to the current timeline
to build out the scene.

You will use the single take in the timeline as a reference for editing dialogue and action
from other takes and using some editing functionality that is unique to DaVinci Resolve to
add close-ups and reaction shots that build both time and space continuity.
1

Ensure that you have the 01 Edit Start timeline open it in the timeline viewer. If
necessary, you can select it from the pop-up list at the top of the timeline viewer.

TIP You can choose how the project’s timelines are ordered in this list in
DaVinci Resolve > Preferences > User > UI Settings and the Timeline Sort
Order pop-up menu.

This timeline will act as the master shot for this scene.
2

Play the timeline from start to end to remind yourself of the lines of dialogue and how
the scene plays out.
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This master shot focuses on the FBI agents, so it is up to you to add reverse-angle
shots of the doctor—a process many editors refer to as “removing the air.” More
precisely, it consists of eliminating unnatural intonations or pauses in the dialogue
when you cut between the different takes. As with the initial steps in the previous
lesson, you are focusing on the pacing of the dialogue from these different takes to sell
the idea of these characters having a seamless conversation.
3

In the timeline, navigate to the cut point between the first two clips and mark
an In point.

4

Play the clip and mark an Out point just before Agent Jenkins’s line, “I’m
Agent Jenkins…”

5

From the Subclips bin, double-click 02_DrSarah_Close Up_.mov Subclip to open it in
the source viewer.
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You will start by marking an Out point, not because you want to backtime the edit,
but because it will be easier to locate the same line of dialogue.

6

Mark an Out point on 02_DrSarah_Close Up_.mov Subclip just after Doctor Kaminsky
says, “Ah yes?”
You need a short amount of this clip to show the party scene and introduce the lead
female character.

7

In the source viewer, type -300 and press Enter to move the playhead back 3 seconds.
Because this dialog is just incidental chit-chat before the doctor turns, this will be a
good place to begin this shot.

8

Press I to mark an In point.
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Hold on. You have now managed to add a total of four points (an In and Out point in
the timeline and another In and Out point in the source viewer). Also, while all four
marked points are well placed, the resulting durations of your two selections differ: in
the upper-left corner of both the source and timeline viewers, you have the current
marked duration: 03:01 for the source and around 4:15 for the timeline (depending on
where you actually placed your timeline Out point).

9

Choose View > Show Preview Marks.

The preview marks display a virtual indicator in the timeline ruler to highlight where the
source clip’s Out point will land.

10 Press F10 or click the Overwrite Clip button above the timeline.

Performing an overwrite edit limits the edit based on the shorter source clip. This
leaves a jarring repetition of a line from the previous take and a pause before Agent
Jenkins continues with his next line. If you were to proceed with this edit, you would
have to trim the pause to correct for the continuity of the scene.
11

Choose Edit > Undo, or press Command-Z (macOS) or Ctrl-Z (PC).
Fortunately, Resolve has a unique edit called Ripple Overwrite that will overwrite the
source clip and appropriately trim the timeline simultaneously. The ripple overwrite
replaces a selection in the timeline with a clip of a different length and does so without
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As you are now no doubt aware, many of the editing functions in DaVinci Resolve
follow the standard rules of three-point editing, therefore only three of these four
points would be valid for a standard overwrite or insert edit. You can, however,
preview which marks Resolve will use.

opening a gap or overwriting the adjacent clip. In this case, Ripple Overwrite will use
all the In and Out points you have marked, which means it is a four-point edit.
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12 Choose Edit > Ripple Overwrite or press Shift-F10 to perform the ripple overwrite edit.

In the timeline, play over the edit to verify that you have successfully overwritten the
unwanted part of the clip with a shot that introduces the doctor. This time, the frames that
were previously left between the preview mark and the timeline’s Out point were
automatically removed by the ripple overwrite edit.

You will continue with another example of this method of continuity editing by cutting in
another reaction shot of the doctor. This time you’ll use Resolve’s match frame feature to
keep the source clip and timeline in sync, making it easier to cut in reverse angles.
1

In the timeline, position the playhead at the end of 02_DrSarah_Close Up_
.mov Subclip.

2

Play the timeline until you hear the offscreen doctor, say, “I’ll catch up with you later.”
You need a reaction from the doctor to indicate how she feels about the FBI suddenly
showing up at her party, but you also want to end the reaction shot in time to cut back
to the FBI agents to get their impatient reactions.

3

Position the timeline playhead after the FBI agent says, “We need you to come with
us right away” and before the doctor says, “Umm”, roughly 3 to 4 seconds from
the last cut.

4

Press I to mark an In point in the timeline.

At this point, you can turn your attention to the source clip that you want to cut in.
Because the dialogue is the same on both the doctor’s close-up in the source viewer
and the FBI agent’s shot in the timeline, you want to pick up the source clip dialogue in
a spot that roughly matches your timeline playhead location. Resolve has a very nice
match frame feature to do just that.
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Match Frame with an Offset

5

In the timeline and without moving the timeline playhead, Option-doubleclick (macOS) or Alt-double-click (Windows) anywhere on the previous
02_DrSarah_Close Up_ .mov Subclip.
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The 02_DrSarah_Close Up_.mov Subclip is loaded in the viewer as a match frame
with the previously marked In and Out points used to edit the clip into the timeline.
However, the playhead in the source viewer is offset from the Out point by the same
3 to 4 seconds that you moved the timeline playhead. This is where the doctor starts
to react to the FBI and her assistant stops speaking, and it’s a great place for you to
add your next In point.
6

Press I to mark an In point in the source viewer.

7

Play the clip in the source viewer and mark an Out point just after the doctor turns her
head but before she says, “Yeah, yeah,” (around 01:01:02:00).

A preview mark appears in the timeline showing us the implied Out point.

8

Press Q to switch to the timeline viewer and play forward in the timeline. Set an Out
point just after the doctor’s assistant asks, “Is everything OK, Sarah?” but before the
doctor starts to reply “Yeah, yeah.”

Notice that your timeline Out point should be a few frames after the preview mark. It
may seem a minor amount, but it means you shouldn’t have to go in and trim the edit at
this stage.
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You’ll place the Out point after the friend asks if the doctor is OK, and the doctor
turns away.

9

Press Shift-F10 to perform a ripple overwrite edit.
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Now that you have placed your shot/reverse shot to move this dialogue scene forward,
it’s time to review the edits.
10 In the timeline, select the first three shots of the doctor and FBI agents and press /
(slash) to play the current selection.

This type of shot/reverse shot juxtaposition is the most common technique used when
initially blocking out a scene such as this. That’s why the ability to keep the same offsets
between source and timeline using the modified match frame feature is a major timesaver.

There are still a few edits to make in this timeline before the scene is ready to show the
director. Using the 04_Wide_ Dr Sarah_ Take 2_.mov Subclip take and Ripple Overwrite,
edit the following lines of dialogue from Doctor Kaminsky into the 01_Edit Start timeline to
complete the scene.
1

“I’m sure it’s fine…Are you going to tell me what this is about?”

2

“My help? You’ll have to do better than that.”

3

“You mean, like, a virus? That wouldn’t be possible.”
For additional practice, try the following using video-only overwrite edits:

4

Add a video-only reaction shot of Doctor Kamisky when Agent Jenkins says,
“…we believe one of your Syncs is carrying…”

5

Add another reaction shot of Doctor Kamisky when Agent Jenkins says, “I need you
to tell me everything you know about the Syncs…”

Reviewing the Finished Timeline
If you wish to view a version of this timeline created using the steps detailed in this lesson,
select the Timelines bin, choose File > Import Timeline > Import AAF, XML, DRT, ADL and
navigate to R17 Editing/Lessons/Lesson 04 Dialogue/Sync Scene Rough Cut.drt.

Choosing from Multiple Takes
When cutting dialogue, you can easily fall into the trap of cutting based solely on words.
But dialogue editing is trickier than that. You must not only pay attention to the words but
also the eyes, the mouths, and the body language of the performers. All these performance
elements are essential to establishing the emotional pacing of a scene and establishing the
scene’s storyline. So, even though your cut may maintain dialogue continuity, you might
want to search out alternate takes that feature superior performance elements, alternative
looks, or body or camera movements.
Comparing different takes often means repetitively revising your timeline. For example,
imagine that the director wants to see what a wide shot of the doctor would look like
instead of the close-up. To begin with, you will use a ripple overwrite edit to swap the
first shot of the doctor.
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Finish Cutting the Scene

1

In the timeline, position your playhead anywhere over the second clip in this timeline,
02_Dr_Sarah_CloseUp.mov Subclip.

2

From the Subclips bin, double-click 03_Dr Sarah_ Wide _Take 1_.mov Subclip to
open it in the source viewer.

3

Play from the start of this subclip until just after Doctor Kaminsky says “Yeah, yeah” and
set an Out point.
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Press Shift-F10 to perform a ripple overwrite of the shot in the timeline.

The ripple overwrite edit quickly swaps out the old take for the new take.
5

Press the Up Arrow to move to the start of the new clip in the timeline, press Shift-V to
select the clip, and press / (slash) to play the selection.

Even though you set only one Out point, the ripple overwrite used the start of the subclip
as well as the In and Out points of the timeline clip under the playhead to complete the
four-point edit and is a great example of how flexible this editing function is.

Take Selector
In the above example, ripple overwrite makes the process of editing one take for another
easy, however most editors will tell you that a director is rarely satisfied with that and often
wants to see multiple choices in quick succession. Never fear; as you’d expect,
DaVinci Resolve makes this process a lot easier with the Take Selector.
1

In the timeline, position the playhead at the second shot in your timeline, the
03_Dr Sarah_ Wide _Take 1_.mov Subclip.

205

Choosing from Multiple Takes

4

The director wonders aloud how this wide shot compared with the earlier close-up.
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2

From the source viewer clips list, select 02_Dr_Sarah_CloseUp.mov Subclip to bring
this take back in the source viewer.
You’ll need to quickly reset the In and Out points around the opening part of
this subclip.

3

In the source viewer, type -1000 to move the playhead 10 seconds backward.

Play forward until just before Agent Jenkins says “I’m Agent Jenkins…” (around
01:00:55:00) and add an Out point.

5

Type -300 to move the playhead back a further 3 seconds and add an In point.
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4

To audition this take in the timeline, without actually replacing the current take, you will
enable Resolve’s Take Selector.
6

In the timeline, right-click 03_Dr Sarah_ Wide _Take 1_.mov Subclip and choose Take
Selector or choose Clip > Take Selector.
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The Take Selector is activated on the selected clip.

The Take Selector acts as a container for multiple clips. While you’ll see only one of
those clips when you play the timeline, you can switch between the clips at any time.

From the source viewer, drag the 02_Dr_Sarah_CloseUp.mov Subclip onto the Take
Selector clip in the timeline.
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7

The Take Selector now shows the two clips stacked on top of each other. You can add
as many takes as you want to the Take Selector.
8

From the Subclips bin, double-click the 04_DrSarah_Wide_Take 2_.mov Subclip to
open it in the source viewer.

9

Mark an In point just before Doctor Kaminsky greets her friend with a “Hey.”

10 Mark an Out point when the doctor turns and says, “Yeah?”

11

From the source viewer, drag the 04_DrSarah_Wide_Take 2_.mov Subclip onto the
Take Selector clip in the timeline.
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TIP You can also drag the clip from its bin in the media pool directly into the
Take Selector.

All three takes are now visible in the Take Selector, with the most recently added take
being the active take, but you can change that by clicking the clip you want to view in
the timeline.

TIP The currently selected take in the Take Selector is actually the clip with
the dullest brightness, thereby matching the other clips in the timeline.

12 In the Take Selector, click the middle clip in the stack to view it in the timeline.

13 Press the / (slash) key to play over the new take.
This shorter take conforms to the duration of the original take in the timeline. When you
select a take that is shorter or longer than the original clip, you can ripple the timeline
to adjust to the new take’s length.

14 In the upper-right corner of the Take Selector, click the Ripple button.

The timeline adjusts to fit the shorter take’s duration.
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15 Move the playhead to the start of the clip play to review the rippled timeline.
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16 In the Take Selector, click the upper clip to view it in the timeline.

17 Again, move the playhead to the start of clip and play to review this take.
The director believes that the original wide-angle take introduces the party scene
most effectively, so you’ll make the new take a permanent part of the timeline.
18 In the Take Selector, click the bottom clip to choose that take.

19 In the upper-left corner of the Take Selector, click the Close button to collapse the
Take Selector stack.

TIP At this point, you can always reopen the Take Selector and continue
reviewing the different takes for this opening shot by double-clicking the Take
Selector icon in the lower-left corner of the clip in the timeline.

20 Right-click the clip and choose Finalize Take.

Finalizing the take removes the Take Selector and all the alternate takes from the timeline,
leaving the director’s final choice as a stand-alone clip.

Going Beyond the Straight Cut
A straight cut, with which audio and video start and end simultaneously, can be quite
abrupt and a little jarring. A split edit, often referred to as an L-cut or J-cut because of the
implied shape it creates in the edit, delays either the audio or video cut of a clip. Staggering
the cuts in this way can create a more natural transition between shots.
The most common split edit is the J-cut, with which you first introduce the sound of the
next shot and then cut to the picture a beat or two later. This is the way that most of us
perceive the world around us. For example, when you hear a car horn in the street, you
look for the source of that sound a fraction of a second later.

Going Beyond the Straight Cut
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An L-cut leads with the image and then cuts in the audio. It is often used when you want to
show a character’s reaction to something happening or being said.

In Resolve, you have multiple ways to create J-cuts and L-cuts. Let’s look at a J-cut split edit
in which you hear upcoming clip audio first, and then see the picture.

Extending an Edit
To begin a series of trimming exercises, you will use a timeline with a few edits already
made. This first exercise focuses on a quick and common way to create a split edit using
the playhead as a guide to extend the video or audio of a clip.
1

From the Timeline Viewer drop-down menu, select the 02 Trim Start timeline to load it
into the timeline window.

NOTE Click the timeline viewer options menu to choose the sort order for the
timeline drop-down menu.

This timeline is a continuation of all the editing you performed in this lesson. It includes
a few additional cuts that you can use to practice some advanced trimming techniques.

In the timeline, select the cut at the first white marker at the second and third clips in the
timeline, the 03_ Dr Sarah_ Wide. mov Subclip and 05_Wide_ Agents_ Take 1_.mov.

This is the end of the Take Selector clip that you recently worked on. Selecting the cut
prepares it for a rolling trim with the green highlight on both sides of the cut.
3

Press the / (slash) key to review this edit.
As the FBI agent introduces himself, it might be better to extend the doctor’s clip so
you can see her reaction. You can do so by positioning the playhead where you want
the video edit to occur.

4

In the timeline, move the playhead to the frame where the male FBI agent begins to
turn his head to introduce his partner.

To move just the video edit and not the audio, you must unlink the audio and video
segments. You can do so by disabling the Link button in the toolbar or with a modifier
click in the timeline.

215

Going Beyond the Straight Cut

2

5

Option-click (macOS) or Alt-click (Windows) the video edit between
03_ Dr Sarah_ Wide. mov Subclip and 05_Wide_ Agents_ Take 1_.mov.
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Option/Alt-clicking is a temporary method for disabling the Link button for a single
click. Now you have the video selected as a rolling trim, and you are ready to extend
the cut to the playhead location.
6

Choose Trim > Extend Edit or press E.

The extend edit moves the selected video edit point to the position of your playhead
in the timeline. In this case, you perform an instant rolling trim and create a split edit.
Press / (slash) to review the new split edit.
That edit now feels very natural in that you see the doctor react to the FBI agent’s
introduction, while the FBI agent’s line of dialogue motivates the picture cut a second
or so later. Let’s use an extend on the other end of the FBI clip.
7

Press the Down Arrow key to move to the second white marker at the end of the FBI shot.

8

Press the / (slash) key to review the edit.
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9

Position the playhead right after the FBI agent says, “We need you to come with us,”
but before he continues saying, “Right away.”

10 Option-click (macOS) or Alt-click (Windows) the video edit between
05_Wide_ Agents_ Take 1_.mov and 02_Dr_Sarah_Close Up_.mov.

The video is selected as a rolling trim, and you are ready to extend the cut to the
playhead location.
11

Press E to perform the extend edit.

Going Beyond the Straight Cut

Now you will trim this edit so that you see Doctor Kaminsky’s reaction sooner.

The extend edit moves the selected edit point to the position of your playhead in
the timeline.
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12 Press / (slash) to review the new split edit.
Creating simple split edits using the extend edit command is a quick and straightforward
editing technique that is used all the time, not just in dialogue scenes such as this but in
editing across all genres.

Trimming On-the-Fly
The extend edit is a fast trimming style that works with ripple trims as well as rolling trims.
It’s even faster than what you have currently experienced because it can be performed as
you play the timeline. Let’s explore this by working on the next cut in the timeline.
1

Press the Down Arrow twice to move to the third white marker between
02_Dr_Sarah_Close_Up.mov Subclip and 05_Wide_Agents_Take 1_.mov.

2

Press the / (slash) key to review this edit.
This transition has a line that is repeated in both the outgoing and incoming clips. Let’s
remove the line where the doctor says, “Yeah, yeah,” from the outgoing clip, and leave
the impatient FBI reaction shot as it is. Doing so requires a single-sided ripple trim, so
you’ll need to switch to Trim mode and then move the cut selection to the outgoing
side. You can do all that using keyboard shortcuts for added speed.

3

Press the T key to select the Trim mode.

Press the U key to change the trim selection from a rolling trim to a single-sided
incoming ripple trim.
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Trimming On-the-Fly

4

The U key is a three-way toggle that cycles through the trim selection states: rolling
trim, single-sided ripple trim from the incoming clip, and single-sided ripple trim for the
outgoing clip. Currently, the incoming side is selected, but pressing the U key again
still selects the outgoing side of the cut.
5

Press the U key a second time to select the outgoing side of the cut.

6

Under the timeline viewer, click the Loop button, or press Command-/ (slash) in macOS
or Ctrl-/ (slash) in Windows.

With loop activated, Resolve continuously plays whichever playback option you
choose. To loop play over the trim point, play the selection.
7

To review the edit, press / (slash) to loop play the selection.

8

While looping in the timeline, press the E key to mark a new Out point after the doctor
turns to face her friend but before she says, “Yeah, yeah.”

9

Let the selection loop play a few times and modify the edit by pressing either , (comma)
to remove a single frame from the tail or . (period) to add a single frame to the tail.
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10 When you feel the edit is right, press Spacebar to stop playback.
The rhythmic beats of your audio and the associated sound edits contribute significantly
to the pacing and mood of a scene. Trimming on-the-fly is one way to realize the most
natural and organic feel with that rhythm.
To continue practicing trimming on-the-fly with this cut, you’ll bring the video cut back
a bit to see a little more of the FBI agent’s reaction and make the selection in the
timeline using keyboard shortcuts.
11

Press U to cycle the selection until both sides of the cut are selected, as indicated by
the green highlight.

12 Press Option-U (macOS) or Alt-U (Windows) to select only the video track for trimming.

Just as pressing the U key toggles the side of the cut to trim, pressing Option/Alt-U
toggles through the tracks to trim.
13 To loop playback, press / (slash).
14 After the doctor says, “Sure,” press the E key to roll the video edit back a second or so
to create an L-cut.
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Putting Yourself to the Test

15 Let the selection loop a few more times and modify the edit by pressing either
, (comma) to roll the edit back one frame or . (period) to roll it forward one frame.

16 Press the Spacebar when you have finished perfecting your edit.
17 In the toolbar, select the Selection tool or press A.
By this point, you should understand that J-cuts and L-cuts are all about keeping the edit
flowing seamlessly. Offsetting the audio or video cuts from each other even slightly allows
you to keep the dialogue moving forward while giving the audience a peek at the reaction
of other characters, thereby helping to knit together the whole edit.

Putting Yourself to the Test
The next two white markers in the timeline are cuts that also need refinement. Using the
keyboard shortcut methods you just learned, see if you can make smooth split edits with
these two cuts.
Here are some simple instructions to follow:
1

Move the playhead down to the fourth white marker.

2

Press the V key to select the cut.

3

Review this edit.

4

Use keyboard shortcuts to select the video track and extend the FBI agents after the
doctor says, “My help?”

5

Use keyboard shortcuts to move to the next edit.

6

Review this edit.
This edit requires two changes:

7

Ripple trim the incoming FBI agent shot to remove the audio of the doctor speaking.

8

Extend the incoming doctor shot after the FBI agent says, “OK.”
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Dynamic Trim Mode
Extending a cut on-the-fly is just one way to trim while playing over an edit. Enabling
Dynamic Trim Mode allows you to use the familiar JKL keys that you have probably been
using to play forward and backward through the timeline.
1

Move the playhead down to the sixth white marker.

TIP You can use the keyboard shortcut Shift-Down Arrow to move to the next
marker or Shift-Up Arrow to move to the previous marker.

2

Press the V key to select the video and audio of the nearest edit.

3

Press / (slash) to review this edit.
For this edit, the director wants to remove the first two lines of the FBI agent. The
director would like this clip to start when the FBI agent says, “I need you to tell me
everything about the Syncs.” This also, helpfully, loses a rather awkward step forward
that Agent Jenkins performs at this moment.

4

Press the U key until the incoming side of the current edit is selected.

5

Press T to enable Trim Edit mode, if necessary.

6

In the toolbar, click the Dynamic Edit mode button, or press W.

When Dynamic Trim Mode is enabled, your familiar keyboard shortcuts now change.
If you’ve been using Spacebar to start/stop playback, this now becomes the equivalent
to the Play Around Current Frame function, while J and L now adjust the edit point in
real time!

Press and hold the K then L keys together to begin trimming slowly forward until the
FBI agent finishes his second line, “Because it is happening.”
Pressing the K and L keys together trims while playing half-speed forward.

8

Press Spacebar to review the edit. Adjust if necessary by holding K and L or J,
depending on whether you want to trim forward or backward.

TIP If you want to trim a frame at a time, the familiar , (comma) and . (period)
shortcuts will continue to work. Alternatively, you can hold down K and
tap J or L.

All the trimming functions you are used to, such as slip and slide, are available to you
in Dynamic Trim mode.
9

Press the Down Arrow to move to the last cut in the timeline.

To make this ending shot more dramatic and lead the audience into the next scene,
let’s move the last shot of the sync robot so it appears over the FBI agent saying, “We
need to know everything.” One way to do so is to slide the last clip back over the FBI
agent video. You can easily do so using keyboard shortcuts to select the entire clip,
and then slide it back using Dynamic Edit mode.
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Dynamic Trim Mode

7
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10 Press Shift-V to select the entire clip instead of just the edit point.
When a clip is selected, the toolbar button for the Dynamic Edit mode changes to show
you whether you’re in Slip or Slide mode.

11

Tap the S key until the Dynamic Edit mode button in the toolbar becomes a slide icon.

TIP You can also right-click the Dynamic Trim button to choose between Slip
and Slide.

12 Press the J and K keys together to slide the last clip back until the FBI agent begins to
say, “We need to know everything.” If you go too far back, press the K and L keys to
slide the clip forward.

13 Press Spacebar to review the edit.
14 When you are done with the change, press the W key to disable Dynamic Edit mode
and press the A key to return to the Selection tool.
While this lesson has been about editing dialogue, its underlying theme is continuity.
Continuity editing involves matching screen direction, position, and temporal relations from
shot to shot. The extend edit, trimming on-the-fly, applying ripple overwrite editing, and
using the Take Selector are just a few of the many Resolve features that support this single
most important principle of editing.

1

2

What methods can you use to create a subclip from a marked duration of a clip in the
edit page?
a)

Drag the clip from the source viewer to the media pool.

b)

Press Option-B (macOS) or Alt-B (Windows).

c)

c) In the source viewer options menu, choose Make Subclip.

What do the preview marks on the timeline indicate?
a)

They show where you can add markers.

b)

They help determine where clips will be placed when making three-point edits.

c)

They show where text and graphics will align on the timeline viewer.

3

True or False? Ripple Overwrite is a three-point edit.

4

True or False? To extend a cut on-the-fly while playing you must enable Dynamic
Edit mode.

5

True or False? All clips in the Take Selector should have the same duration.
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Answers
1

a) and b) You can create subclips by choosing Mark > Create Subclip, and right-clicking
the source viewer jog bar; then choose Create Subclip, press Option-B (macOS) or
Alt-B (Windows), or drag the subclip from the source viewer into the media pool.

2

b) Preview marks help you determine where clips will be placed whenever you execute
a three-point edit.

3

False. Ripple Overwrite is a four-point edit that you use when the duration of the
marked source clip is different from the duration marked in the timeline, and when you
want the timeline to ripple to accommodate the difference in duration.

4

False. To use JKL keys to trim, you must enable Dynamic Edit mode. Extend edit while
playing is always available.

5

False. The Take Selector can contain clips of different durations. When switching
between these clips, you can enable the Ripple Take button in the upper-right corner
(to the left of the trash can button).
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Multicamera Editing
Multiple cameras running simultaneously are
used for many types of productions, including
music videos and reality programming.

Time

The cut page enables one way to edit
multicamera productions, with its Source
Overwrite editing function. Meanwhile, the
edit page uses a more traditional multicamera
editing workflow.

Goals

Both pages allow you to initially synchronize
multiple clips and then easily manage and
edit between different camera angles without
any further concern about sync issues.
However, the edit page provides a bit more
flexibility when it comes to naming and
ordering camera angles, as well as enabling
switching and even color grading.
In this lesson, you’ll explore the power of
multicamera functionality in the edit page and
learn how to solve some common challenges.

This lesson takes approximately
60 minutes to complete.

Starting a Multicamera Project
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Real-Time Multicamera Editing

252

Adjusting the Multicamera Edit

260

Adjusting a Multicam Clip
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Starting a Multicamera Project
Accurately establishing the sync relationship between multiple camera angles is critical for
a successful multicamera edit in the edit page.
1

Open Resolve, and in the Project Manager, right-click and choose Import Project.

2

Navigate to R17 Editing > Lessons > Lesson 05 Multicam > DR17 EDITING LESSON 05
MULTICAM.drp and choose Open. Double-click the new project to open it.

3

If necessary, switch to the edit page and relink the media files.
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This project contains footage from two separate shoots; the first is the interview with
Sasha from Citizen Chain Cyclery; the second is a music video shoot for the band
Jitterbug Riot.
You will concentrate on editing the different multicamera setups for each of these
separate events, concentrating on each in turn.
4

In the media pool bin list pop-up menu, choose the Red bin option.

This hides the Blue colored bin in the bin list, as you are not interested in the band
footage just yet.

5

In the timeline, review the current edit Citizen Chain Multicam_START.
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6

Click the Full Extent Zoom button in the timeline toolbar.

NOTE The Full Extent Zoom function will always display the whole of the
current timeline in the edit page, similar to the functionality of the cut page’s
upper timeline.

The director wants the interview to start after the camera has panned to the Citizen
Chain shop sign at the end of the third clip.
7

Position your timeline playhead on the edit point between Store_Front_MS.mov and
Rosebud_Sticker.mov.

8

In the media pool, select the Interviews bin and review the footage.

This bin contains two interview clips with Sasha in which he explains the inspiration for
the business’s name. It’s a nice story, but the director would like it to flow a little better.
Thankfully, because this interview was shot on more than one camera, you can cut
between the different cameras instead of adding B-roll cutaways to cover jump cuts or
patching the interview with the Smooth Cut transition.
However, before you start editing this interview, you need to sync the clips.

Starting a Multicamera Project

This rough edit provides a useful introduction to Sasha’s interview.

9

In the media pool, right-click the Interviews bin and choose Create Timeline Using
Selected Bin.
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10 In the New Timeline window, name this timeline Sasha Interview, deselect Use
Selected Mark In/Out, and click Create.
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Starting a Multicamera Project

A new timeline is added to the Interview bin and automatically opens in the timeline.

11

In the timeline, select Interview_01_CAM02.mov and drag it anywhere above the
previous clip.

12 In the timeline, select both clips, and then choose Clip > Auto Align Clips > Based
on Waveform.

TIP Alternatively, you can right-click the selected clips and choose Auto Align
Clips > Based on Waveform.

After a brief analysis, Resolve correctly synchronizes the two clips in the timeline.
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You now need to convert the Sasha Interview timeline into a special multicam clip.
13 In the Interviews bin, right-click the Sasha Interview timeline and choose Convert
Timeline to Multicam Clip.

You are now ready to insert this interview into the main timeline and start editing between
the different angles.

Viewing the Multicam Clip
You can work with a multicam clip just like any other source clip. However, because it
contains both angles in a single clip, you can switch between the two shots at any time.
1

Double-click the Sasha Interview multicam clip to open it in the source viewer.

Because this is a multicam clip, Resolve automatically displays both angles side-byside. The angle with the red outline represents the currently active angle—the angle
that you will see and hear.

NOTE The names of these angles are “Video 1” and “Video 2” because these
were the names of the video tracks in the original timeline. You will learn how
to rename angles later in this lesson.
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The timeline closes (as it’s no longer a timeline), and its bin icon changes to that of a
multicam clip.

2

Play the multicam clip in the source viewer. Both angles should be in sync.

3

In the source viewer, set an In point just before Sasha says, “I was a big fan of Orson
Welles” (around 01:00:07:00).
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TIP If you wish to display waveform overlays in the source viewer as you have
done in previous lessons, simply enable this option in the Source Viewer
Options menu before opening the multicam clip.

4

Set an Out point after Sasha says “…we found out that Rosebud was really a bicycle“
(around 01:00:27:00).

NOTE The source timecodes referred to in this exercise are the timecode
values for the original timeline that this multicam clip was created from, not the
timecode for the actual source clips inside the multicam clip.

5

Press F9 to Insert or click the Insert Clip button in the timeline toolbar (or however
you prefer to perform an Insert edit) to insert this multicam clip into the timeline at the
playhead position.

When you play this multicam clip in the timeline, you’ll see only the currently active angle.
The second angle is hidden.

Refining the Radio Edit
Now that you have the interview in the timeline, you can start to edit to improve the flow of
Sasha’s storytelling. First, you’ll have to remove a couple of distracting “umms” and “ahhhs.”
Then, you’ll want to tighten up the last part of the interview.
1

In the timeline, play through the interview until just after Sasha says, “I was a big fan of
Orson Welles”. Press I to add and In point.
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2

Continue to play through the interview until just before Sasha says “…I appreciated the
pun....” Press O to add an Out point.

3

Press Shift-Delete (or Backspace) to ripple delete the marked section.

4

Press / (slash) to preview the edit.
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By now, this process should be second nature to you.
5

Continue playing the timeline and use the same technique to remove the “ummm”
a few seconds later, after he says, “Citizen Chain, Citizen Kane,” and before he says,
“And only after we named the shop...”

6

Set another In point after he says, “It was only after we named the shop,” and place an
Out point just before he says, “We found out that Rosebud was really a bicycle.” Again,
ripple delete this section of the interview to tighten up the punchline of the story.

NOTE There is an additional “Ummm” you may want to take out just before
Sasha says “Citzen Chain, Citizen Kane.” Consider this an extra credit exercise
you could remove yourself once you’re comfortable with editing
multicamera footage.

Switching Angles in the Timeline
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At this point, the director is satisfied that your new cut has engaged the audience
sufficiently.
7

Return your playhead to the start of the interview and click Play to listen to this radio edit.

NOTE Remember, at this stage you are listening to ensure that the interview
sounds right and contains no obviously distracting audio edits. If you need to
adjust any edits, use the techniques you learned in Lesson 3 to ripple trim the
edit points to suit yourself.

Once you have the radio edit working to your satisfaction, you’re ready to put the additional
angle of your multicam clip to work.

Switching Angles in the Timeline
Not all multicamera edits must done on-the-fly, cutting between angles in real time as the
footage races past. You can switch between the different angles within a multicam clip
at any time.
1

In the Citizen Chain Multicam_START timeline, place the playhead on the edit
between the first and second multicam clips.

TIP You can identify a multicam clip in the timeline by the little box icon next
to the name of the clip.
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2

Press / (slash) to review the cut.

3

Right-click the first multicam clip in the timeline and choose Switch Multicam Clip
Angle > Video 2.

4

Press / (slash) to review the new edit.

5

In the timeline, right-click the third multicam clip and choose Switch Multicamera Clip
Angle > Video 2.
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Ouch! You’ll no doubt agree that this is a rather nasty jump cut.

NOTE The above techniques will switch the video part of the multicam clip
in the timeline. If you want or need to switch the audio, right-click the audio
clip and choose Switch Multicam Clip Angle where you will find the audio
angles available.

6

Return to the start of the multicam clips in the timeline and review the changes you’ve
just made.

Now that you have the interview sitting amid the rest of the footage, and utilizing the
different angles, it’s time to begin finessing how you may move into an out of the interview.
1

Press Shift-Command-L (macOS) or Shift-Ctrl-L (Windows) or click the Linked Selection
toolbar button to disable your timeline’s Linked Selection feature.

2

Press T to enter Trim Edit mode or click the Trim Edit mode toolbar button.

To begin with, you will adjust the cut between the interview and the last clip in
the timeline.
3

Select the outgoing video edit between the fourth multicam clip and
Rosebud_Sticker.mov.

4

Trim the video edit back slightly to create an L-cut.

5

Press / (slash) to preview the selected edit.
That simple change has created a nice split edit that helps to soften the end of the
interview going back into the B-Roll footage.
Now you’ll turn your attention to the incoming part of the interview.

6

Select the incoming side of the first multicam clip video.
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Utilizing Split Edits

7

Trim the selection forward until you reach the end of the first multicam clip.
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Resolve allows you to trim a clip to zero frames, effectively removing it. If you want to
trim further into the next clip, you’ll need to reselect the edit.
8

Reselect the incoming video of the next multicam clip.
If you continue to trim forward from this point, you will trim the underlying audio
backward, overwriting the previous audio clip just as you encountered in a previous
exercise in Lesson 1. In that exercise, you had to disable the Auto Track Selector
control for the track; unfortunately, however, that won’t work here. Instead, you will
perform an asymmetric trim—that is, a trim applied to two separate edit points in
different directions! Don’t worry, it sounds much more complex than it is.

With the incoming video still selected, Command-Click (macOS) or Ctrl-Click (Windows)
the outgoing part of the gap before the first audio clip left of the interview.

10 Click and hold the incoming video edit and trim the video edit forward by about 1.15
(using the small, flat part of the audio waveform as a guide). At the same time, notice
that the audio edit is trimmed backward, thereby maintaining the sync between the
different audio and video clips!

TIP You can also use the , (comma) and . (period) keys to finesse this edit further.

11

Press / (slash) to preview the selected edits and marvel at your newly created split!

NOTE While asymmetric trims like this are rare, knowing how you can make
complex selections when trimming in the timeline is a key step in mastering
the trimming functionality available in Resolve.

With the beginning and end of this interview now nicely intercut with the B-Roll
footage, you can apply a couple more tiny split edits to help smooth the cuts between
the different cameras.
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9

12 Ensure that you are still in Trim Edit mode, and then click and drag from an empty part
of the timeline across the two edits between the three remaining multicam clips.
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The edits are automatically selected as rolling trims.
13 Press , (comma) three or four times to roll back the video edits a few frames to create
two small L-cuts.

14 Press / (slash) once more to review the selected edits.
The slight offset of the video edit from the audio edit softens the edit, making it a little
less jarring.
15 Review each of these edits, and if necessary adjust the spilt edits as necessary.
Offsetting the edits even one or two frames can make a big improvement in the way
the edits are perceived.

TIP Remember, you don’t always have to roll the edit backward to create an
L-cut. A cut might work better if you roll the video edit forward to create a J-cut.
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16 When you have finished, select all the multicam clips in your timeline (both audio and
video). Right-click any of the selected clips and choose Flatten Multicam Clip.

NOTE Flattening a multicam clip in the timeline removes all the additional
angles and leaves the active angle in its place as a normal timeline clip. Once
you have flattened a multicam clip, you will no longer be able to switch to the
alternate angles.

By shooting this interview with more than one camera, you can cut the interview effectively
without having to paint it entirely with B-Roll or rely on the Smooth Cut transition.

Reviewing the Finished Timeline
If you wish to view finished versions of this edit created using the steps detailed in this lesson,
choose File > Import Timeline > Import AAF, XML, DRT, ADL and navigate to R17 Editing/
Lessons/Lesson 05 Multicam/Citizen Chain Multicam Finished.drt.

Editing a Multicamera Music Video
For the next multicamera exercise, you will concentrate on editing a live music video, which
will enable you to explore some of the more in-depth features of multicam editing in the
edit page.
1

In the Bin List pop-up menu, choose to display the Blue-tagged bins.
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The Citizen Chain bins are hidden since they are color-tagged as Red, and the Blue
color-tagged Jitterbug Riot bin is displayed.

You will begin this exercise by creating a new, empty timeline.
2

With the Jitterbug Riot bin selected, press Command-N (macOS) or Ctrl-N (Windows) to
create a new timeline.

In the New Timeline window, name your timeline Miserable Girl EDIT—the title of the
song the band is performing—and click Create.
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3

The new timeline is added to the bin.
4

Select the Miserable Girl bin and review the footage.

This bin contains eight separate video clips of the band performing their song. Each of
the video clips has guide audio of various quality recorded on the in-camera
microphones. A separate .wav audio file contains a clean, mixed version of the track
that the band is performing.
5

Ensure that the clips are sorted by Clip Name in the bin and select JBR_01.mov
in the bin.

6

Open the Inspector and select the File tab.
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The File Inspector displays some commonly used metadata for the selected clip.

NOTE This tab in the Inspector is not customizable but is a convenient
location. The comprehensive metadata view is in the Metadata panel.

Notice that this clip has Camera metadata identifying it as “01” in the File Inspector.

At the bottom of the File Inspector, click the Next Clip button.
The next clip in the bin, JBR_02.mov, is selected and its metadata is displayed in the
File Inspector.

Notice that this clip has Camera metadata identifying it as “08.” Other cameras are
similarly identified with different Camera metadata.
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7

8

In the bin, select Miserable Girl Final Mix.aif.

9

Again, notice that this audio-only clip has Camera metadata identifying it as “MUSIC.”
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As in the previous exercise, the first step in editing multicamera footage on the edit page is
to create a multicam clip of the synchronized clips.
1

In the bin list, right-click the Miserable Girl bin and choose Create New Multicam Clip
Using Selected Bin.

NOTE You can also create a new multicam clip from individually selected
clips instead of an entire bin.
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Creating the Multicam Clip

The New Multicam Clip window opens in which you can select how Resolve will
synchronize the clips and create the multicam clip.
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2

In the Multicam Clip Name field, type Miserable Girl SYNC.

3

In the Angle Sync pop-up, choose Sound.
Selecting Sound synchronizes the clips based on their audio content similar to the way
you synced the interview clips in the previous exercise and the dual system clips
in Lesson 2.

NOTE Other options for synchronizing multicam clips include using existing In
or Out points and matching timecode or markers.

4

Change the Angle Name menu to Metadata – Camera.

NOTE The Angle Name option dictates the order in which the angles are
sorted. When you choose Sequential, Resolve labels the angles and sorts
them as Angle 1, Angle 2, and so on, based on their starting timecode values,
with the earliest timecode becoming the first angle.
Choosing Clip Name sorts the clip names in ascending alphanumeric order
and labels the angles appropriately. Similarly, choosing Metadata – Angle or
Metadata – Camera sorts the clips based on information in their respective
metadata fields.

Ensure that the option Move Source Clips to ‘Original Clips’ Bin is selected.

6

Click Create to create the multicam clip.

251

Editing a Multicamera Music Video

5

Resolve analyzes the clips’ audio and creates the new multicam clip in the
selected bin.

A new bin also appears called Original Clips that contains the individual camera
source clips.

Real-Time Multicamera Editing
The fun aspect of working with a multicamera edit in the edit page is that you can cut
between the different cameras in real time as if you were sitting in the live studio in front of
a switcher. Often, this will save you hours because you can cut the material in the time it
takes to play the timeline.
1

Double-click the Miserable Girl SYNC multicam clip to open it in the source viewer.
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The multicam clip appears in the source viewer and displays each of the nine different
clips—or angles—as a separate box, each displaying the appropriate Camera metadata
information. This view organizes the angles from left to right and from top to bottom.
So, the first angle (in this case JBR_01.mov is identified as CAM_01) appears in the
upper-left window and the ninth angle (Miserable Girl Final Mix.aif and identified as
MUSIC) appears in the lower-right window. Notice that the angles’ names have
inherited the Camera metadata information.

NOTE If the playhead is at the start of the multicam clip, you will see blank
frames for most of the angles because not all the cameras began rolling at the
same time. Simply move the playhead to later in the multicam clip to see the
footage for all the angles.

2

Play the mutlicam clip in the source viewer to verify that all the angles are in sync.
Because Camera 01, in the upper-right quadrant of the viewer, is selected by default,
that is the angle that you will hear when you begin playing the clip.

3

Set an In point just before the music starts (around 01:00:19:00).

4

Perform an overwrite edit to edit this clip into the empty Miserable Girl EDIT timeline.

5

Click the Media Pool and Inspector buttons to hide the respective panels and give
yourself a little more space to view the multicamera footage in all its glory.

6

Click the Full Extent Zoom button in the timeline toolbar to display the entire timeline
and adjust the size of the timeline window.

Real-Time Multicamera Editing
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7

Press Home to return the playhead to the start of the timeline.

Lesson 5

Multicamera Editing

254

In the timeline viewer, only the first angle, Camera 01, is displayed because that is the
active camera. To be able to effectively switch camera angles and keep the source
viewer in sync with the timeline clip, you need to enable multicam mode for the
source viewer.
8

In the source viewer mode pop-up menu, choose Multicam to display the
multicam viewer.

9

Play the timeline and see how the different angles in the multicamera viewer play in
sync with the timeline viewer.
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Real-Time Multicamera Editing

Enabling multicam mode replaces the transport controls under the viewer with
multicam-related controls. Transport controls are no longer necessary because moving
the timeline playhead will also move the source clips in the multicam viewer so they
maintain their synced relationship.

10 In the timeline, right-click the audio for the multicam clip and choose Switch Multicam
Clip Angle > Camera MUSIC.
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The audio for the multicam clip is changed so that it plays the audio from the
Miserable Girl Final Mix.aif file. The multicam viewer also displays a green box around
the MUSIC angle to indicate that this is the currently active audio.

In the timeline, right-click the video for the multicam clip and choose Switch Multicam
Clip Angle To > Camera 04.
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11

The video in the timeline viewer updates to display the video clip for Angle 4, and the
multicam viewer now also displays a blue box around the same angle to denote that
this is the currently active video angle.

You will now tell Resolve that you want to edit only the video from this multicam clip, as
you do not want to edit between the different audio from the different cameras.
In the source viewer below the multicam clip, three buttons control which parts of this
multicam clip cut when you switch angle: video, video and sound, or sound only.
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12 Click the Video button to the left to edit only the video of this multicam clip.

Now for the fun part…
13 With the playhead at the start of the timeline, start playing, and begin clicking each of
the video clips in the source viewer to cut between the angles of the multicam clip in
real time. As you do so, you will see the edit points appear in the timeline as you cut
between the angles. Keep going until you reach the end of the timeline.

NOTE You can also press the 1, 2, and 3 keys along the top of your keyboard
to cut between the angles instead of clicking on the boxes in the multicam
source viewer.

14 Once you have reached the end of the song, return the playhead to the start of the
timeline, and click Play to review your multicamera masterpiece!
How cool is that?
Unfortunately, while it’s great fun, this first attempt at a real-time multicamera edit will
probably not result in a perfect edit. It’s very rare that you would cut to the exact angle at
exactly the right time on your first try.
Instead, think of this as your rough cut, which you will now need to refine.
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When editing multicamera material like this, do not try to make every cut perfect on this first
pass. Instead, try to get a feel for the pacing of the music and the different angles you have to
work with. It can be useful to watch the multicam clip back a few times before making a single
cut. When you do start editing, try to make cuts according to when you feel they work best with
the music and don’t be afraid to make mistakes. You will learn how to refine the edit further in
the next steps.
If you find it difficult to concentrate on so many angles at once, it is often useful to reduce the
number of angles you are viewing at any one time. In this case, click the Multicam Display
pop-up menu in the bottom-right of the multicam source viewer and choose an option such as
“2x2.” This option displays only the first four angles of the multicam clip, with the other angles
then available on different “pages,” which can be accessed using the Multicam page buttons
that now appear.

By reducing the initial number of angles you’re working with, you may find it easier to begin
your multicamera edit. You can then introduce the other angles once you have the initial rough
cut down.
You can use metadata (as you have done here) to identify the most important clips as angles 1
through 4 (or see the section “Adjusting a Multicam Clip” later in this lesson), and then order
your clips appropriately when you create your own multicam clips.

Real-Time Multicamera Editing

Multicamera Editing Techniques
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Adjusting the Multicamera Edit
Now that you have completed your rough cut, when you review it, you may notice two
common issues: you’ve made a cut at the wrong time, or you’ve cut to the wrong angle.
Even worse, it could be both issues at the same time!
Fear not. You’re not directing live television here; this is post-production, so you can
change your mind before anyone has seen your previous “creative choices.” Solving the
first issue where you cut at the wrong time is easy. You already know how to change an
existing cut point by simply performing a rolling trim using any number of techniques.
The second issue, where you use the wrong angle, is just as easy to fix by switching angles
in the source viewer.

TIP When working with a multicamera edit, you need to be very mindful of the sync
between the angles. For this reason, it’s probably not advisable to begin rippling,
slipping, or sliding shots until you are confident that you have mastered those edits.

1

In the timeline, play your multicam edit until you see a shot you want to change, and
then stop playback.
As the edit plays, the source viewer will also update because in Multicam mode the
source viewer is automatically ganged to the timeline playhead position.

2

In the multicam viewer, Option-click (macOS) or Alt-click (Windows) a different image
to switch the active angle to the new angle.

It’s just as easy to add further cuts to your multicam edit, too.
3

In the timeline, move the playhead to the middle of one of the multicam clips, and in
the source viewer, click any other angle.

A new edit point appears at the playhead position in the timeline and changes the rest
of the multicam clip after the cut to the new active angle.

TIP Pressing the number keys at the top of your keyboard (1, 2, 3, and so on)
makes a cut at the playhead position in the timeline. Holding down Option
(macOS) or Alt (Windows) and pressing a number key switches the multicam
clip angle at the playhead position in the timeline. You can perform either of
these operations during playback or when the playhead is stationary.

Excellent. Now you have a real taste of how much fun multicamera editing is, and how it
works in Resolve. But before you start making further adjustments to this edit, you will look
at other ways you can adjust the multicam clip itself.
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When you’re switching the active angle, the mouse pointer changes to a replace
edit icon.

Adjusting a Multicam Clip
Although the multicamera clip appears as one segment in the timeline, it is actually a type
of container timeline, which is very similar to a compound clip. You will work more with
compound clips in Lesson 7, but for now, it’s useful to know that you can open a multicam
clip in its own timeline when you need to make changes, such as changing the order of the
angles or an angle’s name.
1

In the Timeline View Options pop-up menu, select Stacked Timelines.
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The timelines you worked on across this project now open as individual tabs.
2

Select any of the multicam clips in the timeline and choose Clip > Open in Timeline
or right-click any of the Miserable Girl SYNC multicam clips and choose Open
in Timeline.
The multicam clip opens in its own tabbed timeline.

TIP To view such a large number of timeline tracks effectively, click the
Timeline View Options button and reduce the Video and Audio Track Heights
to their minimum. You may also need to drag the line between the viewers
and the toolbar area upward to make the timeline area much larger.

NOTE Notice how the V9 track is empty. This is because the
Miserable Girl Final Mix.aif audio occupies the A9 track, meaning that the
music for this edit is available as Angle 9.

You will now add an additional angle and change the order of the angles in this
multicam clip.
3

Right-click any of the timeline video track headers and choose Add Angle.

A new angle is added, V10 and A10.
4

Open the media pool and select the Extra Angle bin.

A tenth, currently unused angle is in this bin called JBR_09.mov.
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You can see how Resolve has structured and organized the multicam clip; it is very
similar to the way you arranged the clips of Sasha’s interview in the timeline before
creating the first multicam clip in this lesson. The organization is simple: any content
on the video and audio 1 tracks is displayed as the first angle in the multicam viewer.
If content is present on the video and/or audio 2 tracks, it is displayed as angle 2, and
so on. Notice that the track names follow the names of the angles as displayed in the
Multicam source viewer.

5

Drag the JBR_09.mov clip into the new V10 in the multicam clip timeline.
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You will now need to sync this new angle to the other angles in this multicam
clip timeline.
6

Ensure that Link Selection is enabled, and then select the clip on V10/A10 and any
other clip in the timeline.

7

Right-click on any of the video clips and choose Auto Align Clips > Based
on Waveform.
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Resolve instantly syncs the new angle to the existing angles!

You will now rename the new angle to ensure that you keep your multicam clip
organized and tidy.
8

Right-click the track header for V10 and choose Move Angle Down.

Instantly, Resolves Changes the order of angles V10 and V9, as well as A10 and A9.
9

Increase the height of V9 slightly and notice that this angle is still named Camera 10.

10 Click the angle name and type Camera 09 in keeping with the other angle names for
this multicam clip.

Now you can start to use this new angle in your multicamera edit.
11

Select the timeline tab for the Miserable Girl Edit timeline to switch back to the main
timeline for this edit.

12 In the source viewer pop-up menu, choose Multicam to switch the source viewer to the
multicam viewer.

13 In the Multicam view pop-up, choose 4x4 to view all ten angles in the multicam clip
(plus space for up to six additional angles, which are not currently in use).

NOTE 4x4 is the maximum number of angles that can be viewed at any one
time, even though your multicam clips can contain an unlimited number of
angles. Any more than the 16 angles that this option can display will be found
in subsequent multicam “pages.”
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14 Finally, watch your multicam edit through again, making any further adjustments you
think are necessary. Don’t forget to include the new camera angle and flatten the
multicam clips once you have finished!

Reviewing the Finished Timeline
If you wish to view finished versions of this edit created using the steps detailed in this lesson,
choose File > Import Timeline > Import AAF, XML, DRT, ADL and navigate to R17 Editing/
Lessons/Lesson 05 Multicam. Here you will find two versions of the finished timeline;
MISERABLE GIRL FINISHED.drt is an edited version that you can use to practice your
multicamera editing skills. This timeline will also import the associated multicam clip used
in this edit. MISERABLE GIRL FINISHED_FLATTENED.drt is the same edit but has been
flattened so the alternative angles are no longer available.

Nevertheless, when editing multicamera projects and playing back in real time, you
are really trying to assess the rhythms and themes of the music and capture those
characteristics as you are cutting. Sometimes you might cut a multicam clip in three or
four ways to experiment with various pacing strategies and later decide which one is
showing the most love, but as with all editing, each cut requires constant revisiting and
reworking to ensure that your audience is watching the best possible results.

Lesson Review
1

2

3

What options do you have for synchronizing angles in a multicam clip from video clips
without sound?
a)

In or Out points

b)

Markers

c)

Timecode

What is the maximum number of angles you can view simultaneously in a
multicam clip?
a)

16

b)

18

c)

28

What modifier key is held down to switch the entire multicam clip to another angle
instead of adding a new edit point?
a)

Command (macOS) or Ctrl (Windows)

b)

Option (macOS) or Alt (Windows)

c)

Shift

4

True or False? You cannot change the angle names, add additional angles to, or
change the current order of the angles of an existing multicam clip.

5

True or False? When you choose to flatten a multicam clip, you lose all the other
synchronized angles.

267
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Congratulations! You should now have the skills necessary to tackle even the most
complex multicamera editing tasks in DaVinci Resolve’s edit page. Remember, cutting
footage shot on multiple cameras is one example of the type of editing that you can do in
both the edit and cut pages, though both pages have their own approaches to syncing and
editing the clips together. Of course, you’re free to choose whichever workflow you find
most appropriate!
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Answers
1

a), b), and c) You can choose to synchronize angles using In points, Out points,
timecode, or markers instead of sound.

2

a) 16. You can have multiple pages of more angles, but the maximum number of angles
you can view in any one page is 16 (4x4).

3

b) Option-click (macOS) or Alt-click (Windows) an angle to switch the existing angle.

4

False. Right-click a multicam clip and choose Open in Timeline to adjust an existing
multicam clip.

5

True. Flattening a multicam clip removes all the unused angles and leaves only the clip
that was used in the active angle in the timeline.
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When it comes to editing, there isn’t a onesize-fits-all approach. That’s why DaVinci
Resolve has two different editing
environments: the cut page and the edit
page. The cut page includes many
innovations that make editing much faster
than before. Speed and accuracy are critical,
whether you’re editing long-form episodic
television drama, documentaries, news,
corporate videos, music videos, or television
commercials. The cut page offers unique and
innovative tools for dealing with large
amounts of footage and footage from
multicamera shoots.
The cut page has also been specifically
engineered to work with dedicated hardware
such as the DaVinci Resolve Speed Editor or
the Editor’s Keyboard. Both of these keyboards
allow editors to, almost literally, get their
hands directly on the footage as though they
were manipulating film stock or video tape.

Time
This lesson takes approximately
60 minutes to complete.
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Edit Keyboards
The Davinci Resolve edit keyboards have been designed in conjunction with the cut page to
make editing dramatically faster. You get physical controls that you can feel in your hands,
making the experience much better than software-only editing.

The Davinci Resolve Speed Editor

The Speed Editor is a compact unit with dedicated editing functions that is designed to work
alongside your keyboard and mouse. However, unlike a mouse, the search dial feels just like
holding the timeline in your hand! Dedicated SHTL, JOG, and SCRL buttons allow for very
accurate scrolling of both the Source Tape and the timeline. Trim keys allow the search dial to
be used for live trimming, which becomes faster and more intuitive than ever before because
the search dial is larger and more precise.
Throughout this lesson, sidebars will explain how to use the Speed Editor for many of the
mouse and keyboard functions performed in the cut page exercises.

The DaVinci Resolve Editor Keyboard

The DaVinci Resolve Editor Keyboard is a full-sized keyboard designed for professional editors
who need to work faster and turn around work quickly. More than just a regular keyboard, the
Editor Keyboard has many of the functions of the Speed Editor, but also specific keys
dedicated to viewing and sorting functions that the Speed Editor doesn’t have room for. The
advantage of the Editor Keyboard is that it can completely replace your regular keyboard and
Speed Editor combination.

Setting Up the Project
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To start exploring the cut page, you’ll create a new project and import some clips.

Setting Up the Project

1

Start by launching the DaVinci Resolve application.

2

Click New Project and name your project R17 EDITING LESSON 06 OMO Quick Cut
and click Create.

3

If necessary, click the Cut button at the bottom of the interface to switch to the
cut page.
The media pool contains all the
clips and edited timelines.

The viewer switches between showing
source clips and the timeline.
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The upper timeline shows the entire
timeline, eliminating the need for scrolling.

The toolbar contains playback,
editing, and transition buttons.

The lower timeline shows a detailed
view of your current timeline position.

In designing the cut page, Blackmagic Design took a step back and put a lot of thought
into how to innovate and make editing faster. The cut page and the edit page provide
different interfaces for these two very different cultures of editors. The cut page removes
wasteful steps and anything that could slow you down. Every click or action you perform
on the cut page has a direct result. There are no wasted clicks or optional settings to
configure. The page works hard at anticipating what you want to do and helps you get
there faster.
In the upper-left area is the media pool. This is where all the clips in your project can
be sorted, organized, and reviewed.
To give yourself a little more room to see the footage, you can easily resize the interface.
4

Click the Resize Timeline control below the audio meters and drag downward to give
more space to the media pool and the viewer.

5

In the upper-left corner of the media pool, click the Import Media Folder button.

TIP The Import Media Folder button allows you to import one or more
selected audio, video, or graphic clips.

6

In the Open dialog, navigate to the R17 Editing / Media / OMO Footage folder.

7

Within that folder, select the OMO Footage folder.

This folder includes subfolders for interview clips, scenery clips, graphics, audio, and
clips of the retail store. When you import a folder that contains subfolders with clips,
the folder structure is retained.
8

Click Open in the dialog to import the folders and clips.
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Setting Up the Project

When starting a project, you import clips into the media pool using the buttons in the
upper-left corner.

A useful dialog opens to inform you that the clips you’re importing differ from the
default frame rate for the project. Using this dialog, you can switch Resolve’s settings
to match the clips’ format without opening the Project Settings window.

Lesson 6

High Speed Editing with the Cut Page

274

9

Click Change to have the settings in DaVinci Resolve match the frame rate of the
incoming clips.
All the media imports into the media pool, and the folders are made into bins.

10 From the bin drop-down menu, select the INTERVIEW bin.

11

Click the bin list again and select Master to jump back to the Master bin for this project.

NOTE If you wish to move a clip from one bin to another, select the clip and
drag it to the Bin List button. The bin list will open, and you can choose a bin
to move the clip to.

To date, most editing software requires you to review clips one at a time before you choose
which portions of the clips to use in your edit. However, with so much footage being shot,
even for short projects, the cut page has a unique way for allowing you to see and review
your footage quicker than ever before.
1

At the top of the viewer window, click the Source Tape button.

The media pool immediately switches to a flattened view, to show you all the footage
currently in your project.

In Source Tape mode, you can easily review the footage using the viewer.
2

Drag the playhead along the bottom of the viewer to scrub through the footage in
your project.
As you go through the source tape, notice how the current clip is highlighted in the bin.
The white vertical lines in the viewer’s scrubber bar indicate each clip in the source
tape. You can easily jump forward or backward to the next or previous clip in the
source tape.
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Reviewing Clips Using Source Tape

3

Lesson 6

High Speed Editing with the Cut Page

276

Click the Go To Next Clip button at the bottom of the viewer to jump to the start of
the following clip or click the Go To Previous Clip button to jump to the start of the
previous clip.

TIP You can also jump to any clip in the media pool by clicking the clip’s
thumbnail icon to highlight it.

To play any clip in the source tape, you can use the transport controls.
4

Click the Play button to begin playback.

The current clip plays.
5

Click the Play Reverse button.

The current clip plays backward.
6

Click the Stop button to stop all playback.
You can also scrub through the selected clip for more accuracy when trying to find a
specific point or action.

7

Click and drag the Jog Wheel control to scrub slowly through the clip.

When using the jog wheel, the viewer displays a zoomed-in version of the waveform
display for any clip that has attached audio.
Finally, you can very quickly review all the footage in the source tape using the Fast
Review function.

Click the Fast Review button to begin the fast review playback.

The fast review plays through the clips, adjusting the speed automatically depending
on the length of the clip. Longer clips are played faster than shorter clips so that it
takes the same amount of time to fast review each clip. This gives you a quick and
easy way to review new material without taking up a lot of time. Once the content is
reviewed, you should have a good idea of a few highlights you might want to use when
you start to assemble your promo video in the timeline.

TIP The cut page also supports the traditional JKL shortcuts for playback you
have previously been using in the edit page.

Changing the Clips in the Source Tape
In addition to different ways of reviewing the clips, you can also change how the clips are
ordered and displayed in Source Tape mode.
Source Tape mode will always the display the footage from the current bin (including any
bins inside the current bin) selected in the media pool and in the order the media pool is
displaying the clips.
1

Click the Sort Media By menu at the top of the media pool.
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8

By default, the clips are displayed in ascending order of their recorded timecode, so
clips with an earlier timecode are displayed higher in the order than others.
2

Change the Sort Media By to Bin.
Now the clips are all displayed in the order of the bin they are in. Notice how the clips
have also changed order in the source tape viewer, too.
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NOTE Audio-only clips such as music or sound effects will not be displayed in
the source tape, but you can still access them in the media pool.

You can also choose to limit the amount of footage you’re currently viewing in the
source tape, which is very useful for projects with vast amounts of footage.
3

Click the bin list and select the INTERVIEW bin.

4

Use the bin list to return to the Master bin and display all the clips in the source tape.

TIP Another way to access the footage in a bin (or any of the groups of
footage used by the different Sort Media menu options) is to click the Source
Tape button again. This will then step you into that group of shots. Press ESC
(Escape) to step back out.
You can also use In and Out points to specify the footage you want to view. In
source tape, add an In and an Out point around the footage you want to focus
on and click the Source Tape button again. This will just show you the marked
duration in the source tape. Again, press ESC to return to the previous Source
Tape view level.

You can also choose to display just one clip from the media pool in the viewer, which is
very useful if you just want to focus on footage from one clip, such as an interview.
5

Scroll to the bottom of the media pool and select the OMO STORE EXT FRONT clip in
the Master/OMO Footage/STORE bin.
The source tape moves the playhead to the start of this clip.

6

Click the Source Clip button at the top of the viewer to display just the OMO STORE
EXT FRONT clip.

7

Click the Source Tape button to return to the whole source tape.
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Both the media pool and the source tape now display only the clips in the INTERVIEW
bin, organized by clip name and grouped by the hour of the starting timecode.
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TIP You can switch between the last selected source mode and the timeline
mode by pressing Q, and you can switch between source tape and source
clip modes by pressing Shift-Q.

Excellent. You should now have a clear understanding of how the cut page can help you
review your footage faster than you ever thought possible. Now the fun part begins, as you
start to edit these clips together into a short promotional video for the company to use
across social media.

Reviewing Clips with the Speed Editor
The right side of the Speed Editor includes dedicated buttons
to switch between the timeline and source tape modes.
The search dial can be spun fast to move up and down the
footage quickly, with the three buttons directly above the dial
used to configure its behavior.
SHTL: Use this (Shuttle) key to navigate longer clips quickly.
Turning the dial slightly left of center moves the playhead
backward; turning the dial slightly right moves the playhead
forward. The greater the rotation from center, the faster the
shuttle goes. Note that “center” is located wherever the
indentation is positioned when you activate the SHTL button.
JOG: Use this key to navigate short distances with more
accuracy and precision. Traditionally, you place your finger on
the search dial indentation and rotate it to the left to go
frame-by-frame in reverse or to the right to go frame-byframe forward.
SCRL: Use this (Scroll) key as a “higher geared” jog mode.
Rotating the wheel left reverses the play direction, while
rotating it right moves forward. Scroll works in terms of
seconds rather than frames. The speed at which you rotate
the search dial determines how fast the playhead moves
through the footage.
With the SNAP button enabled on the Speed Editor, rotating the search dial very slowly will
cause the playhead to pause briefly at each edit point in the timeline.

The goal for this edit is to create a 1-minute video for the outdoor fashion brand Organ
Mountain Outfitters. The client has provided a series of clips of suitably attired folk enjoying
the outdoor life, customers shopping in their retail outlet, a short interview with the company’s
founder, Chris Lang, together with a short piece of music and the company’s logo as
a PNG file.
You will begin by creating a new timeline.
1

Choose File > New Timeline or press Command-N (macOS) or Ctrl-N (Windows).
The Create New Timeline window appears.

2

Type OMO Promo in the Timeline Name field and click Create.

A new timeline is created, and you can see some additional controls appear on the left
side of the timeline area.

NOTE By default, all new timelines created in the cut page are placed in the
Master bin but do not show in the source tape. To see the new timeline you’ve
just created, click the Timeline button at the top of the viewer.

To begin editing this footage, you will start by cutting together soundbites from
Chris’s interview.
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Assembling the Soundbites

NOTE The key philosophy behind the cut page is that you can add clips to
the timeline very quickly. Once you have the clips in your timeline, you can
then fully focus on adjusting them for the final edit. This is why the cut page
does not automatically alternate between the source clip and the timeline as
you edit, like other editing software (including the edit page).

3

Using the bin list, select the INTERVIEW bin and click the Source Tape button.

4

Ensure your playhead is at the start of the first interview clip in the viewer.

5

Play the first clip to review what Chris says.
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This is a good introduction to both Chris, the company, and their focus of supporting
their local community. It may ultimately be a bit too long, but it’s a good start!
6

Ensure that the playhead is still over the first clip in the source tape and then click the
Append edit button at the bottom of the media pool.
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The clip is added to the timeline.

Adding More Soundbites
You’ve introduced Chris and Organ Mountain Outfitters, but now it’s time to tell the
audience a little more about Chris’s passions.
1

Move to the start of the fourth interview clip in the INTERVIEW bin.

TIP You can use the Up and Down Arrow keys to jump to the start of the
previous or next clip in the source tape viewer.

2

Play the clip until Chris says, “We want people to experience the Southwest…”
This is where you want this interview clip to start. Rather than adding a clip in its
entirety, you can add a specific part of a clip using In and Out points.

3

Press I to add an In point just before he says “We want….”

4

Play forward a stop after Chris says, “…the landscapes.”
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This is where you want the soundbite to end.
5

Press O to add an Out point here.

Click the Append edit button.

7

Continue playing the interview in the source tape and add an In point just before
Chris says, “Our brand is really a reflection of….”

8

Add an Out point after he says, “…and who we are.”

9

Click the Append button or press Shift-F12 to perform an Append edit.
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6

10 Continue playing the interview, adding an In point before Chris says, “The only way
to do that…” and an Out point after he finishes speaking but before he blinks. Perform
another Append edit.
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11

In the source tape viewer, move to the second interview clip. Play forward through this
clip and add an In point before Chris says, “That’s really what inspires us….”

TIP This soundbite is toward the end of the interview clip, so instead of
playing the clip at normal speed you can play at 2x normal speed to get
through the interview quicker. Press L twice to increase to 2x speed.

This is a tight edit to try to find because he says “that’s” twice. To try to make sure
you’re setting the In point after the first “that’s” you can use the Jog In control.

12 Use the Jog In control on the left side of the source tape scroll area to refine the
position of your In point until you are happy. A corresponding control on the right side
of the scroll area allows you to jog the Out point to refine it.

13 Add an Out point at the end of the interview clip after Chris says, “…where the design
process starts” and append the clip in the timeline.

Notice how you were able to quickly work through the interview without having to switch
back and forth between the source tape and timeline? That’s one of the advantages of the
cut page: you can keep adding clips to your timeline and then when you’re ready you can
turn your attention to refining the edit you have.

Assembling the Soundbites
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Refining the Timeline Clips
The cut page displays the timeline in two ways. The upper part of the timeline area always
displays the whole edit and is useful to use for navigating around even the most complex
timelines. The lower portion of the timeline area shows a detailed view of the timeline at
the playhead position and is useful for performing precise editing to individual clips.

This dual timeline view reflects the Full Extent Zoom and Detail Zoom options in the edit
page timeline. However, utilizing both of these views simultaneously means there is no
time wasted zooming in or out of the timeline.
The clips displayed in the lower timeline also automatically change height depending on
the space available. So, if you need the clips to be a little larger for complex timelines,
simply use the Resize Timeline control to adjust the amount of screen space you’re giving
the timeline; the clips’ heights will change dynamically to always fit!
1

In the upper timeline, move the playhead to the start of the first clip.

The viewer instantly switches to timeline mode to show you the footage currently in
the timeline.

Play the timeline until after Chris laughs but before he says, “My name is Chris Lang…”
and stop playback.
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2

You can see from the waveform display in the lower timeline where he starts to
introduce himself.

You want to remove all the footage up to this point. The easiest way to do that is to cut
the clip at the position of the playhead.
3

Click the Split Clips button at the top left of the timeline or press Command-B (macOS)
or Ctrl-B (Windows).

An edit point is added to the clip at the playhead position.
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4

In either timeline, select the first part of this clip.

5

Press Delete (Backspace) to remove the unwanted portion of the clip.

6

Continue playing Chris’s interview and stop after he says, “… Las Cruces, New Mexico”
but before he blinks.
While Chris goes on to talk about the good work the company is doing in the
community by donating lunches with every sale, this particular edit is not concerned
with that. Instead, you need to keep him on message about the kind of lifestyle
embodied by his clothing brand.

In the lower timeline, right-click the top of the playhead and select the Split Clips
option from the shortcuts to add another edit point at the playhead position.

8

Select the second part of the clip after the edit you just added.

9

Press Delete (Backspace) to remove it from your timeline.
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7
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When it comes to refining the radio edit of Chris’s soundbites, the cut page has a couple of useful
tricks up its sleeve.
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Refining the Radio Edit with Audio Trim

Secondly, you can adjust the waveform displayed when trimming any clip by enabling the
Audio Trim function.

Firstly, there is no dedicated Trim Edit mode in the cut page. Simply select the incoming or
outgoing side of an edit of any clip in Track 1 and drag to trim the clip and ripple the timeline.

With audio trim enabled, you will be able to see a large waveform display to make it easier to
see where Chris starts and stops speaking.

The interview is coming along nicely, but when you listen back to the interview, you may
realize that the last soundbite doesn’t make any sense coming at the end. Thankfully, it’s
really easy to change the order of clips in the cut page.
1

In the upper timeline, select the last clip. This is the soundbite you will move to
another position.

2

Drag the last clip back through the upper timeline to the edit point between the
second and third clips.

The edit point becomes highlighted.
3

Hold the clip over the edit point until a gap appears in both the upper and lower
timelines. Once you see the gap appear, you can release the mouse.

The fifth clip moves back and becomes the third clip in the timeline, and the rest of the
clips shuffle up to make room for it.
As you can see, quickly adding and reordering clips on the timeline in the cut page is fast
and intuitive.
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Adding the B-Roll
Now that you’ve got the main soundbites of the interview in place, it’s time to start adding
some shots to support what Chris is saying and how the clothing and brand is inspired by
and reflects the outdoor lifestyle. To do this, you will start by inserting some clips between
the soundbites before adding some clips on top of the interview, so you hear his words but
don’t see him in the shot.
Before you begin adding more clips to the timeline though, you will color tag the interview
clips, so they are easily recognizable in the timeline.

NOTE Color tagging the clips in this way is not necessary during your own editing
but is used here as a powerful visual aid to direct you to specific parts of
the timeline.

1

In the media pool, select all the clips in the INTERVIEW bin, and then right-click and
choose Clip Color > Orange.

You will now add an opening shot of the eponymous Organ Mountain.
2

Click the Source Tape button or press Q to switch to the source tape viewer.

3

Use the bin list to jump to the SCENERY bin.

4

Scrub through the source tape to locate the Organ Mountain clip. Position your
playhead at the start of this clip.

5

Press I to add an In point.

You now need a few seconds of this clip for the opening shot. Rather than playing the
clip and counting in your head, you can specify a duration in the viewer.
6

Click the duration timecode box at the top right of the viewer and type 700 and press
Enter (Return).

An Out point is added 7 seconds after the In point.
Now that you have the clip marked, you can easily drag it to the point in the timeline
where you want it to be.
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All the clips in the timeline change to an orange color to help you identify the
interview clips.
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7

Click and drag the shot from the viewer to the beginning of the upper timeline, wait for
the edit to be highlighted and the gap to appear before letting go of the mouse and
inserting the clip.

The director thinks this shot is so good it’s worth using not only as an opening shot but
also as a closing shot, bookending the whole piece.
8

Drag another copy of the Organ Mountain shot from the source tape viewer to the end
of your timeline.
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The Boring Detector performs a live
analysis of the duration of each clip in your
timeline and highlights areas that may be
either too long or too short.
When activated, the Boring Detector asks
you to choose durations for “boring clips”
and “jump cuts.”

When you click Analyze, the Boring Detector highlights clips that fall outside these parameters.

Clips longer than the “boring clips” duration are highlighted in light gray. You may decide to
trim these clips or add additional cutaways to keep the visual interest.
Clips that are shorter that the “jump cuts” duration are highlighted in red and indicate areas
that may be prone to accidental “flash frames.” Check these areas for small gaps which can
be easily left.

The Boring Detector will constantly update its analysis of the duration of clips as you continue
to edit. You can disable the Boring Detector by clicking the Boring Detector button again.
Re-enabling the Boring Detector re-opens the Analyze Timeline Edits windows, allowing you
to update the durations for the boring clips and jump cuts.

Adding the B-Roll

The Boring Detector

Smart Insert
The cut page editing functions have a little extra intelligence built in to help you get the
results you want without needing to worry about what is selected or the exact location of
your playhead. Even the familiar edit types like Insert are given a bit more intelligence than
you might normally expect.
1

In the upper timeline, move the playhead near the edit point between the first and
second orange clips.
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Notice the small down arrow icon at the top of the lower timeline. This is called a smart
indicator.

The smart indicator points to where edits will be performed. Having the smart indicator
means you often don’t need to waste time placing In or Out points on the timeline.
When you position the playhead in the timeline, the smart indicator automatically
appears, showing you where the nearest cut is located. This allows you to work faster,
as the smart indicator will move from edit to edit as you scroll the timeline.

Press Q or click the Source Tape button and scrub through to find the shot of three
people walking up a path (Pine Tree Walking.mov).

3

Add an In point just as the girl in front comes into the shot from behind the trees.

4

Click the duration timecode field and type 200 to set a duration of 2 seconds for
this clip.

5

Click the Smart Insert button in the toolbar (or press F9).

The Smart Insert inserts a clip at the edit point located nearest the playhead and
pushes everything else down the timeline to make room for it.
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Smart Insert

2

6

Using the upper timeline, move the playhead near the edit point after the third
orange interview clip. This is the clip where Chris talks about the inspiration for
the clothing designs.

7

Press Q to switch to source tape and use the bin list to jump to the STORE bin.
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The first clip in this bin is of a guy designing a t-shirt on a computer.
8

Set an In point just before the black circle appears on the design.

9

In the duration timecode field, type 300 for 3 seconds.
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10 Click the Smart Insert button or press F9 to insert the clip after the third orange clip.

Using Extra Tracks
Instead of having all your clips arranged along a single track, you can use additional tracks
to overlap edits for more sophisticated results.
1

Using the upper timeline, select the second blue clip and drag it upward to create a
new track.

Track 2 is automatically created, and a gap is left in the space of the original clip.
2

Using the lower timeline, select the end of the blue clip on track 2 and trim it to the
right until the white tooltip value reaches 1:15 (1 second and 15 frames).

3

Use the upper timeline to return the playhead before the blue clip and play to review
your changes.

The shot of the people walking now extends over the next part of Chris’s interview as
a J-cut. Also notice that when you trim any clip on any track other than track 1, the cut
page will not ripple the timeline.

TIP You can also trim using the upper timeline, but for precise changes such
as this, the lower timeline is much easier to use.

You will now make a similar change to the third blue clip.
4

In the upper timeline, select the third blue clip and drag it up to track 2, leaving another
gap behind in its place.
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This time, to create the split edit, you will trim the gap.
5

Using the lower timeline, trim the end of the gap backward by about 1 second to create
the split edit. Play back to review your changes.

Editing on Other Tracks
In addition to moving clips to the other tracks as you did in the previous steps, you can also
edit directly onto any track. In the next few steps, you will add a graphic to the opening
shot and a few cutaways to the end interview clips.
1

Using the upper timeline, return your playhead to the beginning of your edit.

Press Q to return to source tape mode and select the GRAPHICS bin from the bin list.
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Using Extra Tracks

2

This bin contains just one clip: a PNG file of the Organ Mountain Outfitter’s logo. PNG
files are useful, as they can preserve the transparency information, or alpha channel,
so they can be placed on top of other clips.
3

Click the Place on Top button.

The graphic gets added to track 2, above the opening clip. Whenever you add a
graphic such as this to your timeline, Resolve will use a default duration of 5 seconds;
however, you can always trim the graphic to whatever duration you need.
4

Using the lower timeline, trim the end of the graphic to the same length as the clip
below it on track 1.

5

Return your playhead to the start of the timeline and play back to review the new
opening shot with logo.
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Adding Cutaways
Another use for the Place on Top edit is to add cutaways to what Chris is saying. Cutaways
are useful for several reasons—for example, they help keep the audience’s interest and
help to cover the jump cuts in the interview. Before you tackle the main part of the edit that
needs cutaways, you will explore how to work with them on a simpler section
toward the end.
1

Using the upper timeline, move the playhead until it snaps to the end of the third blue
clip on track 2.

NOTE Snapping can be turned on and off using the magnet icon on the left
side of the timeline or by pressing N at any time.

This is where you will add some additional cutaways to track 2.
2

Press Q to enter source tape mode and use the bin list to jump to the STORE bin.

3

Scrub through the source tape until you see an exterior shot of the Organ Mountain
Outfitters store.

4

Set an In point where the man in white is entering the store.

Set an Out point just as the girl in pink lets go of the door.

6

Click the Place on Top button.
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5

The exterior shot is added to track 2 and nicely covers the jump cut at the end of
this interview.
7

Using the upper timeline, move the playhead so it snaps to the second blue clip
on track 2.
You will now add a series of cutaways to highlight what Chris is talking about: the
inspiration he takes from the outdoors in the Southwest.

TIP You may want to review what Chris says during this part of the interview,
as it may help you decide which shots you may or may not want to use from
the different clips you have available.

8

Use the bin list to jump to the SCENERY bin and press Q to enter source tape mode.
In this bin, you have a myriad of shots available to you. In the same way you may have
reviewed Chris’s interview, it’s useful to be able to review all the clips available to you.

9

Click the Fast Review button.

10 Once Fast Review has finished, return the playhead to the shot of the group of people
walking up some steps (PINE TREE TRAIL STEPS.mov).
11

Set an In point just before the third person walks into the shot.

12 Set an Out point when all three have walked into the shot, and you see the mountains
in the distance (about 3 seconds later).
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13 Click the Place on Top button or press F12.
14 Find the shot of the four friends sitting on the sand.
15 Set an In point where the girl in pink raises her hand and an Out point before she
brings her hand back down. Press F12 to perform a Place on Top edit.
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Using Extra Tracks

16 Locate the clip of the girl dancing with the fire sticks and mark any 3-second duration,
and then press F12 to place on top.

17 Finally, return to the start of the source tape and set an In point as the guy jumps
on the rock.

18 Mark a 4-second duration and place on top.
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With that last edit, you have successfully hidden the last jump cut in the interview, but your
work is still not over. Now you need to check to see whether your edits have worked and,
where necessary, trim them further.

Trimming the B-Roll
You’ve already finessed the interview clips in track 1 by adjusting the In and Out points,
and you’ve seen how the timeline rippled to reflect the changing durations of each clip.
However, when you trim clips on another track, they function slightly differently, as they
won’t ripple. Instead, you can adjust edit points by rolling them or adjust whole clips
by slipping or sliding them. You will use the cutaways you’ve just added to explore
these features.

NOTE The following steps may not be exactly the same as what you’ll see on your
timeline because it depends where exactly you placed the In and Out points of the
clips, but if you’ve followed the steps in this lesson reasonably closely so far, you
should see similar results.

Position your playhead on the edit point between the second and third blue clips
on track 2.

2

Press / (slash) to preview the edit using the Play Around/To function.
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1

These two clips are obviously the same group of people making their way up to the
mountain. However, it could do with a bit of finessing to make it appear to be two shots
of continuous action. To begin, you will roll the edit slightly.
3

In the lower timeline, place your mouse over the center of the edit and click to select
both sides of the edit.

Both the outgoing and incoming shots to either side of the edit are selected, and the
trim viewer is displayed.

4

Drag the edit backward until the incoming shot on the right side of the viewer is at the
frame just as the second person is about to put his left foot on the step.
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TIP You can trim one frame at a time by clicking the +1 or -1 trimming buttons
in the trim viewer or by pressing , (comma) or . (period).

5

Press / (slash) to review the edit.
That’s OK, but we want the first shot to end where the second person has his left foot
forward. In this case, you can slip the first clip.

6

In the lower timeline, place your mouse over the slip icon of the first cutaway.

Click and drag to the left to slip the clip until the frame at the top right of the trim viewer
shows the second person’s left foot forward. When you are happy that you have the
right frame, release the mouse and press / (slash) to review the change.

As these two clips were shot at different times the edit won’t be seamless, but the
general movement of the guy’s steps should be enough to sell the edit.

Sliding Clips
The next shot of the friends at White Sands works well, but it’s a little short. Remember though:
clips on any track other than track 1 won’t ripple, so if you trim the end of the shot to make the
clip longer, you will overwrite the following shot. You can, however, slide the following shot.

NOTE Sliding a shot is different from moving the shot, as it uses the handles
available on the clips to either side to ensure that no gap is created, which
you’d then need to fill.

1

In the lower timeline, select the clip of the fire dancer and press Shift.

The slip icon becomes a slide icon.
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7

2
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Drag the clip to the right until the tooltip reads 1:00.

You have slid the clip forward by 1 second, making the White Sands clip longer by
1 second and the following shot of the guy jumping on the rock shorter by 1 second.
This means you now cut to the guy jumping part way through his jump! To fix this,
you will now have to slip that clip.

NOTE This back and forth between trimming functions is a common feature of
video editing as you try to get disparate kinds of footage to work seamlessly
together in a single story.

3

Using the lower timeline, slip the last cutaway clip so that the guy is already standing
on the rock, and then press / (slash) to review the edit.

That’s nice. By slipping the clip to remove the jump, you’ve now included the look that
better fits Chris’s words.

Finally, trim the end of this clip forward by about 10 frames so it ends after Chris says,
“That’s what really inspires us…” and we cut back to Chris before he says, “…and we
take that inspiration….”

Awesome! You have used the intuitive trimming functions of the cut page to refine the
series of cutaways. What’s more, all the trimming functions in the cut page are always
available, as there’s no specific trimming mode or trimming tools you need to select before
making these changes.

Trimming and Moving Clips with the Speed Editor
You can trim clips using the Speed Editor’s search dial, which allows a more tactile and
connected feel to the trim than using a mouse and keyboard.
Holding any of the Speed Editor’s trimming buttons automatically selects the edit nearest the
playhead as indicated by the smart indicator.

When trimming with the Speed Editor, you can press CAM 2 to select a cut on video track 2 or
press CAM 3 to select a cut on video track 3, and so on.
If you want to move clips using the Speed Editor, select the clip, press and hold the SPLIT
button, and rotate the dial. The upper timeline shows the selected clip changing position.
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4

Adding Other Camera Angles with
Source Overwrite
When capturing this interview, the crew used two cameras with matching timecode. This
makes it easy to edit multicamera footage on the cut page using the source overwrite edit.
1
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In the timeline controls, click the Video Only button, as you will not need the audio
from the second camera.

TIP You can always disable any audio attached to a video clip in your timeline
by right-clicking the clip in the lower timeline and choosing Mute.

2

From the bin list, select the INTERVIEWS bin.

3

Press Q or click the Source Tape button to enter source tape mode.

All the clips in the INTERVIEWS bin are displayed in the source tape.

Scrub through the source tape to locate the first of the wide angles of the interview
with Chris.
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Adding Other Camera Angles with Source Overwrite

4

This is the wide angle of the first of Chris’s soundbites you used to introduce him.
5

Set an In point after Chris has introduced himself, just before he says “We are
located in….”

6

Set an Out point after just before he says, “Las Cruces, New Mexico.”

7
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In the toolbar, click the Source Overwrite button.
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Holy smoke! The clip is edited into the timeline at the correct point of the opening
interview so that as Chris mentions that he is in the store, we actually see the store!

How did Resolve know where to place this clip so precisely?
The source overwrite is a very special editing function unique to the cut page that
works specifically with clips with matching timecodes to automatically place the new
camera angle on top of the existing video track. The angles line up perfectly, and the
action remains in perfect sync!

Using the Sync Bin with
Source Overwrite
You can also use the source overwrite in conjunction with the Sync bin. The Sync bin is
another feature unique to the cut page that allows you to quickly see and choose matching
camera angles for any point in your timeline.
1

Click the Sync Bin button above the media pool.
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Using the Sync Bin with Source Overwrite

The Sync bin opens and instantly displays all clips that sync to the timeline, displaying
them as filmstrips.

The two clips in the bin that match the current timeline location are displayed under the
Sync bin playhead. The viewer displays a multi-view of the sync’d camera angles,
highlighting the one currently used in the timeline. With the assistance of the Sync bin,
selecting the camera angle you want to use is as easy as clicking in the viewer.

NOTE If there are no matching timecodes for any part of your timeline, the
Sync bin remains blank.

2

Move your playhead so it snaps to the end of the last clip on track 2, the exterior shot
of the store.

The Sync bin displays both camera angles for this part of the interview.
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3

Click the image for the wide angle.
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Using the Sync Bin with Source Overwrite

The wide shot opens in the source clip viewer with the In point set at the current
playhead location in the timeline and the Out point set at the end of the clip.

However, you do still want to cut back to Chris toward the end of this sound bite to
deliver his final line in the close-up shot.

NOTE By default, when you select an angle from the Sync bin, the duration of
the In and Out points are set at 5 seconds. In this example, the clip isn’t long
enough so the Out point is set at the end of the clip.

4

Play the marked clip in the viewer and set a new Out point just before Chris says
“…we say experience the Southwest.”

5

Click the Source Overwrite button to add the clip to the timeline.

6

Move your playhead to the end of the series of five cutaway clips on track 2, where
you see Chris back in the shot when he says, “…and we take that inspiration….”
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7

In the viewer, select the wide angle and click the Source Overwrite button.
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Don’t forget, though, that you can always adjust any clip directly in the timeline to
finesse your edit. Just be careful that you don’t accidentally move, slip, or slide the
clip or you will lose sync!
8

Click the Timeline Viewer button and trim the end of the new angle until it snaps to
the start of the following blue cutaway clip.

9

Trim the beginning of the new clip by about 2 seconds, so it starts about halfway
through the sound bite.

10 Review all your changes.
As you can see, working with footage shot on multiple cameras is as natural as editing any
other type of footage, thanks to the cut page’s unique Sync bin and source
overwrite function.

Using the Sync Bin with Source Overwrite

The new angle is added to the edit.
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Live Overwrite on the Speed Editor
Live Overwrite is a feature unique to the Speed Editor. It gives you a faster way to make the
precise edit you want when using the Sync bin for multicamera content.
Press the SYNC BIN button to display the available angles in the Sync bin.

Press and hold the CAM # button on the Speed Editor for the camera number you want to live
overwrite into the timeline.

Now, when you rotate the search dial to the right, the selected angle will be overwritten
directly above the current timeline clip.
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You will not always have clips with matching timecode. So, built into the cut page is the Sync
Clips window, which lets you sync non-timecode-accurate sources like action cams and
mobile-phone clips, along with your professionally recorded content.
Select all the clips in the media pool that you wish to sync and then click the Sync Clips button.

The Sync Clips window shows the sync relationships between each of the selected clips. By
default, this relationship is based on the clips’ recorded timecodes, but you can choose to
base it on audio waveform analysis or any In or Out points you have previously set.

Choose your syncing method and click Sync. You can use the Sync View on the left of the Sync
Clips window to verify that the clips are in sync.
Click Save Sync to save and exit the Sync Clips window.
In the media pool, any sync’d clips now have
colored badges to indicate their sync’d
relationships. Different groups of sync’d
clips will have different colored badges.
You can now access your manually sync’d footage in the Sync bin.

Using the Sync Bin with Source Overwrite

Syncing Non-Timecode-Accurate Footage

Adding Music, Effects, and Titles
The edit is coming along nicely, so now you can concentrate on adding some music and
finessing things with a few final flourishes.
1

Return the playhead to the start of the timeline.

2

From the bin list, select the MUSIC bin.
This bin contains one audio clip.
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NOTE Audio-only clips do not show in the source tape, although they can still
be selected in the media pool and displayed in the source clip viewer.

3

Deselect the Video Only button to allow editing audio clips into the timeline.

4

Select the ONE MIN SOUNDTRACK.wav clip and press F12 or click the Place on
Top button.

5

Return your playhead to the start of the upper timeline and play to hear the music.
The music works well with the edited piece until Chris starts to speak. You need to
attenuate, or lower, the audio level so you can better hear what Chris is saying.

Return to the start of the timeline and select the green audio clip.

7

Click the Tools button.
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6

The cut page’s tools controls open below the timeline viewer. These controls provide
quick access to several options. Because you have an audio clip selected, the audio
levels controls are selected automatically.

NOTE The Tools menu is specifically designed to allow you to quickly access
common clip adjustments and are specifically designed to work well on a
small display such as a laptop. You can always access a more comprehensive
set of controls for audio and video clips in the Inspector, or switch to the edit
page to access features not available in the cut page (such as adding and
adjusting audio keyframes in the timeline).

8

Begin playback and use the slider to adjust the audio level of the selected music clip
so that you can clearly hear Chris’s interview over the music.
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Ducking the Levels
It would be nice if you had the music levels start louder over the opening titles and
then drop lower when Chris starts to speak. To do this, you can split the audio clip and
add audio transitions.
1

With the green audio clip still selected, position your playhead on the first edit point
where Chris’s interview starts.

2

Click the Split Clips button or press Command-B (macOS) or Ctrl-B (Windows) to add
an edit point to the music.

3

In the audio tools, click the Reset button to reset the levels of the selected part of
the audio.

4

Play the first part of the music again and hear the difference in levels when you reach
the edit point.

TIP You may want to slightly lower the levels for the first clip from their
default. Most audio-only clips such as music are always too loud when
compared to speech.

Select the edit point between the two music clips and choose Timeline > Add
Transition or press Command-T (macOS) or Ctrl-T (Windows).

The standard audio transition is added to the selected edit point.

TIP All the video and audio transitions in the edit page Effects Library are
also available in the cut page. Just click the Transitions browser button at the
top of the cut page, from where you can drag and drop them directly to edit
points in the timeline.

6

In the lower timeline, drag the edges of the transition to shorten its duration to
10 frames.

Great. That music has really helped set the overall tone for the edited video. Now you
will use another transition to fade in the Organ Mountain Outfitters logo.

Building the Opening Sequence
The director wants the logo to fade in a couple of seconds after the video has started.
1

Scroll the lower timeline so you can see the start of the Organ Mountain Outfitters logo
clip clearly.

2

Trim the start of the logo to around 2 seconds.
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3

If the smart indicator is not pointing to the start of the logo clip, scroll the lower timeline
until it is.

4

Click the Dissolve button to add the standard transition. This adds a 1-second cross
dissolve to the edit point.

5

Review the changes to see the logo fade in.
To help the logo stand out a little more from the background, you will add a drop
shadow from the Resolve Effects Library.

6

Ensure that the playhead is over the logo so you can see it in the viewer, and then click
the Effects browser to reveal the different audio and video effects and generators that
you can add to your projects.

7

In the video effects, scroll to the Resolve FX Stylize category and locate the drop
shadow effect.
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TIP You can live preview any content in the transitions, titles, and effects
browsers by hovering your mouse over the item.

Double-click the drop shadow effect to apply it to the graphic and play back to review
the changes.
The drop shadow just helps to lift the graphic off the brighter areas of the
background clip.

NOTE Control for any effects can be found in the Effects Inspector.

Adding the Closing Titles
Since you were able to build the opening so easily, it’s now time to turn your attention to
the closing titles. For this, you will add a “call to action” by way of an animated Fusion
title template.
1

Using the upper timeline, move your playhead to the edit between the last orange clip
and last blue clip.

2

Play the last clip until you hear the guitar strum in the music (at around 50 seconds).
This is the point where you will add your title.

3

Select the titles browser.

The titles browser contains a number of basic titles and more advanced Fusion title
templates, many of which are animated and can be customized in various ways.
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4

Select the Draw On Corners 1 Line template and move your mouse left and right to
preview this template.

5

Click the Place on Top button or press F12 to add the 2-second title template above
the Organ Mountain clip.

6

Scroll the lower timeline so the title is centered on the playhead.
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To adjust the title template, you need to open the Inspector.
7

Click the Inspector button to reveal the title’s controls.

In the text box, highlight the default “Sample Text” and type
organmountainoutfitters.com.

9

Click the disclosure arrow to reveal the Box Color and Shape controls.
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10 Open the color picker controls and change the color of the animated highlights to
a bright yellow.
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11

When you are happy with the results, close the Inspector to hide the controls.

12 Trim the ends of both the Organ Mountain shot and the title to the end of the
music clip.

13 For extra credit, see if you can fade the music up after Chris’s final soundbite.
Well done! You have successfully edited the short video for Organ Mountain Outfitters.
Take the opportunity to watch the edited piece and admire your hard work.

NOTE If you want to compare your timeline with a version put together following
the above steps, you can import the finished timeline by choosing File > Import >
Timeline and selecting the R17 Editing / Lessons / Lesson 06 Cut Page / OMO
PROMO FINISHED.drt

Adding Transitions with the Speed Editor
Using the Speed Editor, press the DIS button in the lower-left bank of buttons to add the
standard transition to the edit indicated by the smart indicator. To adjust the transition duration,
hold down the TRANS DUR button and rotate the dial.

And remember, the edit and cut pages are not mutually exclusive, so it’s never a matter of
having to choose one over the other. As with all pages in DaVinci Resolve, you can move
freely from one to the other and back again at any time, enabling you to utilize the best
page for the task at hand.

Lesson Review
1

In the cut page, which editing function is used to edit in a different angle of a
synchronized clip?
a)

Smart Insert

b)

Overwrite

c)

Source Overwrite

2

True or False? The cut page has only three transitions to choose from: cut, cross
dissolve, and smooth cut.

3

True or False? Once you select the Trim mode in the cut page, you can ripple
trim any edit.

4

True or False? Clips edited in the edit page using edit page-specific functions such as
fit-to-fill or replace do not appear in the cut page.

5

What hardware has been designed to make working in the cut page even faster?
(Choose all that apply.)
a)

The DaVinci Resolve Editor Keyboard

b)

The DaVinci Resolve Quick Keyboard

c)

The DaVinci Resolve Speed Editor
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Well done! You have successfully completed this lesson and learned how the cut page
approaches the tasks of editing differently from the edit page. Ultimately, the cut page is all
about being able to work fast and accurately, allowing you to edit your footage without
having to worry about some of the minutiae and finer points of editing, such as which frame
your playhead happens to be on.
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Answers
1

c) Source Overwrite is the only edit function in the cut page that takes advantage of
synchronized clips.

2

False. The transitions browser includes all the same transitions as the edit page.

3

False. There is no Trim mode in the cut page. When you trim any clip on Track 1, this
will automatically ripple the timeline. Any clip trimmed on any other track will not ripple
the timeline.

4

False. All clips added in the edit page or the cut page appear in the other page.

5

a) The DaVinci Resolve Editor Keyboard and c) the Davinci Resolve Speed Editor.
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Compositing in
the Edit Page
Multilayered promotional videos or promos
combine video, audio, motion graphics, and
text into a seamless animated short video.
While creativity and imagination make every
promo unique, the ultimate goal is always
about conveying the message. You can apply
the layering, graphic, and animation techniques
you learn in this lesson to commercials in
which you need to persuade viewers quickly
to engage with a business. These techniques
also come into play when creating
educational content that needs to explain
difficult or complicated concepts in an easyto-understand way.
This lesson will introduce the compositing
and animation features available to you in
DaVinci Resolve 17’s edit page. These days,
editors often need to build composites and
apply some level of keyframe animation,
either as pre-viz (previsualization) for motion
graphics or as the final content.

Time
This lesson takes approximately
75 minutes to complete.
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To ensure the clarity of your multilayered promo, you must have a vision for the project
before you even begin. Unless you fully define what you need to communicate, it is tough
to choose the right approach.
The goal for this promo is to create a simple multilayered, 30-second promo for a
documentary on the work of a rhinoceros conservation organization.
1

Open DaVinci Resolve, and in the Project Manager, right-click an empty space and
choose Import Project. Navigate to R17 Editing > Lessons > Lesson 07 Compositing,
select the R17 EDITING LESSON 07 COMPOSITING.drp, and choose Open.

2

Open the project and click the edit page button, if necessary. Relink the media files.Ç

3

Choose Workspace > Reset UI Layout to reset the interface to its default setting.

4

From the Timelines bin, double-click the DISUNITY PROMO START timeline
and play it.

This timeline uses two clips and a title that form the foundation of your 30-second promo.
You’ll work on both clips to enhance their appearance, and even enhance the rifle sound
you hear in the gap between the two clips.

Stabilizing the Interview
The first thing that the director would like is for you to try to stabilize the opening interview clip.
1

With the playhead at the start of the timeline, play the first clip.

2

Place the playhead anywhere over the first clip.

3

If necessary, open the Inspector and select the Video tab.

4

Click the Stabilization bar to expand the controls.

The Stabilization controls revealed here in the edit page are the same controls you
have available in the cut and color pages. The only difference is that you have access
to the stabilization graph in the color page’s Tracker panel if you need to refine
the results.
5

Click the Stabilize button.
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Stabilizing the Interview

This short soundbite from one of the lead conservationists was shot with a handheld
camera, so it has a little too much movement for the director’s liking. You will use
Resolve’s Stabilization function to reduce this movement.

Resolve analyzes the movement in the image and attempts to reduce the movement of
the camera.

6

Play the interview again to review the results.
The image appears to be a little more stable than before, but there’s a distracting
“pulsing” that’s been introduced to the background behind the conservationist due
to the parallax differences between the background and foreground. You’ll need to
change some of the settings to minimize this effect.
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TIP To see the results better, press Command-F (macOS) or Ctrl-F (Windows)
to play the timeline viewer back at full screen. Press Esc to return to the
Resolve interface.

7

Change the Stabilization control’s Mode pop-up menu to “Similarity.”

NOTE The Mode pop-up menu has three options to choose from: Translation,
which enables pan and tilt analysis and stabilization and is useful when you
want to stabilize movement along the X and/or Y axis only; Similarity, which
enables pan, tilt, zoom, and rotational analysis and stabilization; and Perspective
(the default setting), which enables pan, tilt, zoom, rotation, and perspective
analysis and stabilization. The perspective stabilization is causing the
“pulsing” background.

Press Stabilize again.

9

Return the playhead to the start of the clip and press Command-F (macOS) or Ctrl-F
(Windows) to view the results.
The “pulsing” is not as evident, but the movement is still noticeable.

10 Press Esc to return to the Resolve interface.
11

Increase the Smooth slider to around 0.9.
The higher Smooth value reduces the camera movements further.

12 Reduce the Strength value to about 0.75.

Reducing the Strength loosens the stabilization slightly, allowing a little more of the
original camera movement back in to the shot.
13 Click Stabilize once more.
14 Press Command-F (macOS) or Ctrl-F (Windows) to see the results full-screen once more.
If necessary, continue to refine the Smooth and Strength settings to your satisfaction.

NOTE You’re not trying to eliminate all the camera movement; you’re, just
trying to make it less noticeable.

Once you’re happy that the camera movement of this shot is less distracting, you’re ready
to start fulfilling the director’s creative vision for this short promo.
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8
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Editing to Different Video Tracks
So often in promos such as this, the complexity isn’t in the number of clips added one after
the other in the timeline, but rather it’s in the number of clips you need to layer vertically on
different tracks in the timeline.
Creatively, the director wants one shot of a ranger firing a rifle juxtaposed against another
shot of a rhino onscreen, as the conservationist talks about rhinos. To achieve this, you’ll
begin by stacking up clips that work well together onscreen to evoke a dramatic reaction.
1

From the Video bin, double-click the rifle clip to load it into the source viewer.
In this clip, the rifle is fired twice. Markers have been placed on this clip to indicate
where the shots occur. You want to make sure that you do not include that part of the
clip because you already have the sound of the rifle occurring later in the gap between
the two existing clips.

2

Press Shift-Down Arrow to move forward to the red marker.

Because you want to avoid the image of the rifle shooting, you’ll back up the playhead
by 1 second to set the input.

On your keyboard, type -1. (minus 1 period) and press Enter to move the playhead back
1 second. Then mark an Out point.
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3

NOTE When typing timecode values, using “.” (period) can be used instead of
typing “00”.

Now you’ll mark the duration based on the first clip in the timeline.
4

In the timeline, move the playhead anywhere over the first clip and press X to mark In
and Out points around the clip.

Because you do not want the rifle clip to be heard, you’ll disable the audio.

5

In the audio 2 track header, click the A1 destination track control or press OptionCommand-1 (macOS) or Alt-Ctrl-1 (Windows) to disable the audio from the source clip.

With the duration correctly marked and the right tracks targeted, you are ready to
perform the edit.
6

Press F12 to perform a Place on Top edit.
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Video track 2 now contains the backtimed rifle clip without any audio. You now need to
add one more video clip of a rhino.

Editing with Fit to Fill
Fit to Fill is a four-point edit in which both the source clip and timeline have different
marked durations. DaVinci Resolve will automatically calculate the rate of speed adjustment
required to make the marked duration of the source clip fit into the marked duration of the
timeline. This automatic speed change is helpful where you want a particular action to
happen within a specific time, such as within a musical phrase or during a specific
voiceover section.

Move the playhead back to the start of the timeline, and then press X to mark the In
and Out points for the next clip.

2

From the Video bin, double-click the Rhino clip to load it into the source viewer.
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1

This clip contains In and Out points that mark a 20-second duration.
3

Press Option-/ (slash) on macOS or Alt-/ (slash) on Windows to play from the In to the
Out point before returning the playhead to its current frame.
The rhino in this shot moves very slowly. You will speed up the shot because you want to
fit the full action of the rhino into the 10-second duration you just marked on the timeline.

4

In the timeline track header, make sure the A1 destination control is still disabled so you
edit only the video track. Because no other video tracks are available, you’ll need to
add a new video track.

5

In the timeline header, right-click the Video 2 track header and choose Add Track.
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A new Video 3 track is added above Video 2. Now you’ll patch the video from the
source clip onto the Video 3 track.
6

Press Option-3 (macOS) or Alt-3 (Windows) to patch the source video to Video 3 in
the timeline.

Use the timeline viewer overlays or press Shift-F11 to perform a Fit to Fill edit.
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7

The new clip is added to the timeline, and its speed is increased to fit the 20-second
source clip into the 10-second marked portion of the timeline.

8

Return to the start of the Rhino clip in the timeline and watch the edit.

Rather than overwriting a clip and then using the retime controls to set the speed, if you
know the duration you want to use of the source clip, and the duration in the timeline, a Fit
to Fill edit can save you a few unnecessary steps.

Scaling and Positioning Clips
Currently, each clip fills the entire frame, the one on top hiding the tracks below it. Using
the onscreen scale and position controls, you can place the rhino and ranger clips so they
are visible as picture-in-picture effects.
1

Move the timeline playhead over the middle of the Rhino clip and click the Rhino clip
to select it.
You’ll use the onscreen controls to scale and position this Rhino clip as a picture-inpicture located in the lower right of the frame.

2

In the lower-left corner of the timeline viewer, click the Transform button or press Shift-`
(grave accent) to show the onscreen transform controls in the viewer.

3

Drag any of the onscreen control’s corner handles to scale down the image and locate
it in the lower-right quadrant of the frame.
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NOTE If you try to resize using the handles along the edges instead of the
corners, you will adjust the clip’s Zoom X or Y values separately. Use the
corner controls if you do not want to change the clip’s aspect ratio.

To better judge the correct positioning of this clip against the background interview
clip, you’ll need to disable the Rifle clip.
4

Select the Rifle clip in the timeline, and then press D. The clip is disabled on
the timeline.

When creating this kind of multi-layered composite, it’s useful to have a guide for the
Title Safe Area. Title Safe refers to the portion of the screen that will be visible on a
standard TV screen.
5

Choose View > Title Safe > On.
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The title safe guides appear in the timeline viewer.
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6

Reselect the Rhino clip in the timeline and use the onscreen transform controls to
refine the scaling and position of the clip until you are happy that the result looks
something like the image above.

NOTE Ensuring that the resized image remains inside the inner safe area box
(referred to as Title Safe) ensures that the resized image will be visible if your
audience is watching your work on a TV screen.

Next, you’ll make the Rifle clip the same size but positioned in the upper-right quadrant
of the frame. The easiest way to match size is to copy and paste the attributes.
7

Make sure Rhino is still selected in the timeline, and then choose Edit > Copy or press
Command-C (macOS) or Ctrl-C (Windows).

8

Select Rifle in the timeline, and press D to re-enable the clip in the timeline.

9

Choose Edit > Paste Attributes or press Option-V (macOS) or Alt-V (Windows).
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The Paste Attributes command opens a window where you can select the attributes
you want to apply to the selected clip.

10 In the Paste Attributes window, select the Position and Zoom checkboxes.

NOTE Activating the Zoom checkbox automatically enables both the Scale X
and Scale Y parameters checkboxes.

11

At the bottom of the window, click Apply.
Rifle is scaled down to the exact size and position as the Rhino clip. You can adjust its
position by dragging it in the viewer.

12 Shift-drag the onscreen controls to move the Rifle shot to the upper-right quadrant,
keeping it horizontally aligned with the Rhino clip.
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Scaling the two picture-in-picture (PIP) clips allows you to see the background interview. If
you want to animate the picture-in-picture clip or add an effect to them, it can be easier to
do that if you collapse them into a compound clip.

Creating a Compound Clip
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You’ll want to animate these two picture-in-picture (PIP) clips onscreen and offscreen. Of
course, while you could animate each clip individually in your timeline, the process would
be much easier if you could treat both layers as one. By doing so, you could animate just a
single element rather than having to manipulate each different layer. By collapsing all your
tracks into a compound clip, you enjoy the ease of managing a single clip while still
retaining access to all your edits.

Creating a Compound Clip

1

Select both the Rhino and the Rifle clips in the timeline.

2

Choose Clip > New Compound Clip or right-click one of the clips and choose New
Compound Clip. A dialog appears asking you to name the compound clip.

3

Name the compound clip PIP comp and click Create.

Both video clips collapse into a single new compound clip in the timeline.

The compound clip is also added to the selected bin in the media pool.
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Compound clips are treated just like regular source clips but are not a flattened
“mixdown” of your video and audio clips. It is a container of all your edits, which
remains “live,” so you can still access the contents at any time.

TIP Deleting a compound clip from a bin deletes it from any timeline into
which it was edited, just as with a normal source clip.

Animating the Compound Clip
Animating in DaVinci Resolve may be familiar to you if you have used keyframe animation in
another application. Once you have enabled keyframing for any parameter in the Inspector,
you can reposition or scale clips in the Inspector, timeline, or directly in the viewer.
1

Move to the start of the timeline.
This is where you will create the first keyframe to begin your animation.

2

In the Inspector click the Video tab.

Drag right in the Position X number field until the clips are completely out of frame.
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3

TIP You don’t necessarily need to select a clip on the timeline to be able to
adjust its parameters in the Inspector. DaVinci Resolve will automatically
display the controls in the Inspector for the clip on the highest video track at
the playhead position. However, if you are unsure which clip you are adjusting,
then selecting the clip on the timeline is a good way of avoiding any doubt.

4

To the right of the position parameters, click the Keyframe button.

A keyframe is added to the X and Y position parameters in the transform category. To
finish your animation, you now need to move to the frame where you want the two
clips to land in the frame.

5

Still with nothing selected in the timeline, type +1. (plus 1 period) and press Enter.

Lesson 7

Compositing in the Edit Page

354

The playhead moves 1 second forward. This is where you will place the “landing”
keyframe.
6

Drag left in the position X data field until the two clips are fully in the frame or type 0
in the number field and press Enter.

NOTE You could use the onscreen controls to change the X position of the
compound clip in the same manner you changed the zoom and position
values of the two original clips. However, using the parameters in the
Inspector often results in a greater degree of accuracy and control.

7

Move to the beginning of the timeline and press Spacebar to play the results.
The two clips are animated onscreen together from the right side.
Next, you will animate the compound clip so the two clips shrink in size.

8

With the playhead at the time where the animation ends, and the PIP comp clip not
selected, type +5. (plus 5 period) to move it forward another 5 seconds.

9

In the Video Inspector, click to add a keyframe for the Zoom parameter.

10 Type +1. (plus 1 period) to jump forward another 1 second.

Animating the Compound Clip
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11

Change the Zoom X or Y parameter to 0.

NOTE By default, the Zoom X and Y parameters are linked. You can unlink
the values using the Link button to animate or adjust the Zoom X and Y values
independently.

12 Play the new animation.

Do you see how the two clips aminate toward the center of the viewer? This is because
this is the location of the Anchor Point of the compound clip. The anchor point is the
location around which a clip will zoom and rotate. By default, all clips have an anchor
point that is set at the center of the clip’s image.
13 Move the playhead back to the point before the zooming animation starts.
14 Click the compound clip in the timeline. The onscreen Transform controls should
display in the timeline viewer.

16 Play the zooming animation again to see the difference.

Adjusting the anchor point is important to be able to correctly adjust the animation of a clip
with the least number of keyframes.
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15 In the Video Inspector, click and drag the Anchor Point X value to the right until the
onscreen rotation control appears in the middle of the two picture-in-picture images
(about 300 pixels, depending on the size of the pictures within the compound clip).

Changing the Timing of the Animation
The animation is a little rigid and could probably do with being a little slower. To adjust the
timing of the movement, you’ll need to change how far apart the keyframes are from each
other. To do that, you’ll need to show the keyframe track for the clip in the timeline.
1

In the timeline, click the small diamond button to the bottom-right of the compound clip.
Clicking this button reveals the clip’s keyframe track. The four keyframes you’ve added
to this compound clip appear as small diamonds.

Lesson 7

Compositing in the Edit Page

358

NOTE This small diamond button appears only if the timeline clip has one or
more keyframes applied.

2

In the keyframe track, click the second keyframe diamond.

The keyframe turns red, indicating that it is selected.
3

Drag the selected keyframe to the right so the tooltip reads 1:00 for Position.

This indicates that you are moving the position keyframe forward by 1 second.
4

Return the playhead to the start of the timeline and play to review the slower
animation.
The slower animation works much better.

Click the third keyframe and then Shift-click the fourth keyframe.

6

Drag both selected keyframes forward until the tooltip reads 2:00.

This moves the selected keyframes forward by 2 seconds each.
7

Deselect both keyframes, and then click the fourth keyframe again to select it.

8

Drag the fourth keyframe forward until the tooltip reads 1:00.

This moves the fourth keyframe forward by another 1 second.
9

Return to the start of the timeline and play through the adjusted animation.

Now that you have adjusted the timing of the animation, you can address the sudden
changes as the two clips stop and start their different movements.

Smoothing the Animation
To make the end of the first animation smoother, you can adjust the acceleration in either
the Inspector or the viewer.
1

Move back to the beginning of the timeline.
There is no point in adjusting the acceleration for the first keyframe as the movement
starts offscreen, so you will jump to the second keyframe, when the first part of the
animation ends.
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5

2

In the Inspector, click the Go to Next Keyframe button or press ] (right square bracket)
to move to the next keyframe in the timeline.

3

In the Inspector, right-click the red keyframe on the Position parameter and
choose Ease In.
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NOTE Ease In is available only if you have a keyframe to the left of the selected
keyframe and affects the acceleration playing to the selected keyframe (that is,
from the left). If you have any keyframes to the right of the selected keyframe,
you will have an option to Ease Out that will adjust the acceleration when playing
from the selected keyframe. If you have keyframes on either side, the option will
be to Ease In and Out, affecting both sides of the keyframe simultaneously.

4

Move to the beginning of the timeline and play forward to see the results.
The animation comes to a slightly smoother end but could be even smoother. To
change the amount of easing being applied to the animation, you’ll need to adjust the
motion path in the viewer.

5

Press [ (left square bracket) to jump back to the second keyframe and select the
compound clip in the timeline.

TIP If your playhead is currently before the keyframe in the timeline rather
than after it, then you can press ] (right square bracket) to jump forward to the
next keyframe.

6

At the bottom of the timeline viewer, make sure the transform onscreen control button
is still enabled.
With the onscreen controls active and the clip selected, the compound clip’s motion
path is visible in the viewer. This represents the clip’s progression as it moves across
the screen.

At the current keyframe position, the viewer shows two handles on the motion path.

The larger outer handle on the right allows you to modify the shape or curvature of the
path, adjusting the route the clip follows as it moves across the screen. The smaller,
middle handle controls the acceleration of the animation.
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7

Drag the middle control to the left, bringing it closer to the keyframe.
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Moving the middle handle toward the keyframe increases the amount of smoothness
applied to the animation coming into the keyframe. This is indicated by the dots along
the motion path getting closer together. To compensate, other dots elsewhere along
the motion path must become more spaced out, indicating that those parts of the
animation will occur quicker to make up for the slower part coming in to the second
keyframe. Using this control does not adjust the timing of the start and end of this
animation, but rather just the speed it travels along the defined motion path.
8

Move to the beginning of the timeline and play the results.
The result is a smoother, more natural movement to the end of your animation.
You will now apply a similar interpolation to the beginning of the zooming animation.

9

Press [ (left square bracket) or ] (right square bracket) as appropriate to move to the
third keyframe on the compound clip.
As this animation employs temporal rather than spatial keyframes, the acceleration
curve must be adjusted using the clip’s animation curve controls in the timeline.
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10 In the lower-right corner of the compound clip in the timeline, click the Animation
Curve to the left of the keyframe button.

The clip’s animation curve opens below the clip’s keyframe track in the timeline.
11

In the Curve pop-up menu in the top left, select Zoom X.

This displays all the Zoom X keyframes in the curve.

NOTE By default, the Zoom X and Zoom Y parameters are linked so that
when you adjust one, the other will also adjust to preserve the clip’s aspect
ratio. You can override this behavior and change the Zoom X and Zoom Y
parameters separately by clicking on the Link icon between the Zoom
parameter fields in the Video Inspector.
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12 Click on the first of the Zoom X keyframes.
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13 Click the Ease Out button above the curve.

Bézier handles appear on the right side of the keyframe. You can use these to adjust
the speed of the animation’s start.
14 Drag the Bézier handle to the right to slow the start of the animation.

15 When you are satisfied with the result, click the buttons to hide the animation curve and
keyframe track and press Shift-` (grave accent) to turn off the onscreen transform controls.

Opening a Compound Clip
Utilizing compound clips makes it easier to apply effects and animations to all the clips
contained within that compound clip. However, to change any of the components of a
compound clip, you must open it in its own timeline.
1

In the Timeline Layout menu, enable Stacked Timelines.

Choose Clip > Open in Timeline.

Selecting Open in Timeline for a compound clip displays the contents of the
compound clip in the timeline panel.

3

In the timeline, select the Rifle clip.
This shot has a bit of a shaky handheld camera style that you would like to reduce.

4

Click the Video tab in the Inspector and click the Stabilization header to display the
stabilization controls.

5

Click the Camera Lock checkbox, and then click the Stabilize button.
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NOTE With the Camera Lock option enabled, Resolve will attempt to remove
all movement from the shot. However, this does not mean that you never need
to use a tripod when filming!

After the brief analysis, you can play the results.
6

Play the clip to see the results.
To refresh your memory of the original shot, you can turn off the stabilization.

7

Click the red switch to the left of the name to disable the stabilization, and then play
the clip. Re-enable stabilization when done reviewing.
Now that you’ve stabilized the Rifle clip, you can try to remove the camera movement
in the Rhino clip.

8

Select the Rhino clip in the timeline, and in the Video Inspector, open the Stabilize
controls and click Stabilize.

TIP You can use this clip to practice working with the Stabilization in DaVinci
Resolve. Try using some of the options you’ve been exploring in this lesson to
see what results you can achieve. To reset the stabilization controls, simply
click the Reset button in the top right of the control.

With the stabilizations completed, it’s time to return to the full timeline.
9

Close the compound clip timeline tab.

NOTE If you did not enable stacked timelines, you can still return to the
01_Start timeline by double-clicking its name in the path control in the
lower-left corner of the compound clip’s timeline.

Because the compound clip in the timeline has changed, the associated compound clip in
the bin and used in the 01_Start timeline was also updated. Compound clips saved to a
bin have a live link to the compound clip edited in the timeline, therefore inheriting all the
same changes.

Rather than simply having the interview clip as a background, the director wants the
interview to appear as a picture-in-picture to the left of the two smaller clips. To achieve
this, you will use the cropping options available in DaVinci Resolve. You will begin by
cropping the image to the correct size.
1

Select the interview clip in the timeline, and in the timeline viewer onscreen controls
pop-up, select Crop.

The handles of the bounding box around the selected clip in the timeline viewer now
allow you to crop the sides of the clip.
2

Drag the handle on the right edge of the onscreen controls to the left to just beyond
the left side of the Rifle and Rhino clips.
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Cropping the Interview

3

Using the bottom middle handle, crop the bottom of the Interview clip so it is aligned
with the bottom of the Rhino clip.
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TIP To make sure the two edges are aligned correctly, it’s useful to zoom in
closer in the timeline viewer. Position your mouse pointer over the timeline
viewer and use the scroll wheel to zoom in and the middle mouse button to
pan around so you can clearly see if the edges are aligned properly. When
you’re finished, press Z to quickly reset the timeline viewer zoom.

4

Repeat with the top edge of the Interview clip, cropping it in line with the top of the
Rifle clip.

5

Finally, crop the left side of the Interview clip so it is inside the inner title safe area.

Unfortunately, although the cropping fits well with the overall composition, the cropped
image itself isn’t best framed within the crop.
1

With the Interview clip still selected in the timeline, locate the Cropping controls in the
Video Inspector.

TIP You can use the sliders for Crop Left, Right, Top, Bottom and softness to
refine your cropping precisely.

2

In the Cropping controls of the Video Inspector, click the checkbox to Retain
Image Position.

3

In the Transform controls of the Video Inspector, use the Zoom and Position
parameters to reframe the interviewee within the cropped area.
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Retaining Cropped Image Position
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TIP You may find it useful to turn off the onscreen controls by pressing Shift-` (grave
accent) to see how your changes are affecting the image in the timeline viewer.
Alternatively, you can turn on the transform onscreen controls to enable you to
drag the image around within the cropped area directly in the timeline viewer.

The Retain Image Position option overrides the default order of when the cropping is
applied to the image. The normal order of operations will apply the Transform settings to
the clip before applying the crop, even if the Transform controls were adjusted after the
crop; the result being you would have to position the image first, and then crop to achieve
the result you want. Using the Retain Image Position option means that the cropping is
applied to the clip first, before the Transform settings, resulting in an easier way to achieve
the desired composite.

Creating an Animated Background
Now that you have the images positioned onscreen, it’s time to fill the rather uninspired
blank background. For this, you will use and adjust one of the default Fusion Generators,
and to start you will explore the controls by editing the generator into a new timeline,
before copying it to the main timeline.
1

In the media pool, select the Master bin and press Shift-Command-N (macOS) or
Shift-Ctrl-N (Windows) or choose File > New Bin to add a bin.

2

Highlight the New Bin name and type Textured Background to rename the bin.

You will place the elements you’ll work on in the next few steps in their own bin to
keep the project organized.
3

With the Textured Background bin selected, press Command-N (macOS) or Ctrl-N
(Windows) or choose File > New Timeline to create a new Timeline.

In the New Timeline dialog, type Textured BG in the Timeline Name box and click Create.

5

Open the Effects Library, select the Generators category, and scroll to the bottom to
see the default Fusion Generators.

6

Select the Noise Gradient generator and edit it into the new timeline.
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4

TIP You can use drag and drop editing techniques to edit generators and
titles into the timeline. Alternatively, you can drag a generator from the Effects
Library panel directly to the timeline viewer and use the standard editing
functions of Overwrite, Insert, etc., together with timeline In and Out points
for effective three-point editing.

7

Right-click the generator in your timeline and choose Change Clip Duration or press
Command-D (macOS) or Ctrl-D (Windows).
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8

Change the Duration to 10:00 and click Change.

9

In the timeline viewer, click the Loop Playback button or press Command-/ (macOS) or
Ctrl-/ (Windows) and then start playback.
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The timeline begins to play, and when the playhead reaches the end it automatically
returns to the beginning to loop the timeline.
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10 If necessary, open the Inspector to reveal the Generator controls in the Video tab.

These controls are the same controls you would see in the Fusion page. You will use
them to create a custom background for your picture-in-picture composite you’ve been
working on. First, you need a little more texture to play with.
11

In the Inspector, increase the Scale parameter to 6.

The amount of noise is increased.

12 Select the Gradient tab in the Generator Inspector.

This is where you can change the properties of the simple back-and-white gradient
being used for the Noise Generator by default.
13 Change the Gradient Type to Linear.
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The Gradient now starts at the top of the timeline viewer and progresses down vertically
to the bottom. Notice how there is more black at the top of the timeline viewer and white
at the bottom. This is reflected by the Gradient color controls in the Inspector.
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NOTE The start and end values for the gradient don’t use the usual X and Y
coordinate system typical of the edit page. This is because these values of 0
to 1 are used by Fusion, so they can be applied uniformly no matter what
resolution you’re working at.
Therefore, if Start X is 0, it means that the start point is located at the left edge
of the timeline viewer; if Start X is 1, it means it is at the right edge of the
timeline viewer. Similarly, a 0 value for Y places the point at the top of the
viewer, and 1 is at the bottom of the viewer.

14 Click and drag the Start Y parameter value to the left until it’s about 0.4.

Now it’s time to add a little color to the noise.

15 Click the triangle on the right side of the Gradient color bar, and then click the
disclosure arrow next to the color box and use the hue and color swatch to select a
bright blue color.

Lesson 7

Compositing in the Edit Page

376

The generator now looks like a swirling, low lying fog.
16 In the Effects Library, select the OpenFX group from the sidebar and locate the
ResolveFX Blur category (located near the top of the Effects Library’s OpenFX filters).
Drag the Zoom Blur filter to the Noise Generator in your timeline.
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17 Click the Effects tab of the Inspector to reveal the Zoom Blur controls and change
Position Y to 0.02 and the Zoom Amount to 1.3.

TIP Even though the Zoom Amount slider only allows you to increase the
parameter to 1.0, you can increase it further by clicking and dragging in the
value field. Or you can type a value in manually by highlighting the value field.

Now your Noise Generator is looking much more appropriate as a background texture,
as it now looks like the fog is lit from below. You now need to simply copy and paste it
into the correct timeline.
18 Select the Noise Generator in the timeline and press Command-C (macOS) or Ctrl-C
(Windows) to copy the clip, then, using the timeline viewer pop-up menu, select the
previous timeline you were working on, DISUNITY PROMO START.
19 If necessary, disable Linked Selection in the timeline by pressing Shift-Command-L
(macOS) or Shift-Ctrl-L (Windows) and select the Interview and PIP Comp clips.

20 Press Option-Up Arrow (macOS) or Alt-Up Arrow (Windows) to move the selected clips
up one video track.
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21 Return the playhead to the start of the timeline and press Command-V (macOS)
or Ctrl-V (Windows) to paste overwrite the copied generator into place on V1. The
generator should be the correct length, but if necessary, trim it to the correct duration
of the Interview clip.
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22 Press Shift-Command-L (macOS) or Shift-Ctrl-L (Windows) to re-enable Linked
Selection and turn off Loop in the timeline viewer.

Using the Noise Generator for a background in this manner is just one of the almost limitless
possibilities you have for creating these types of textured backgrounds in DaVinci Resolve.
Feel free to revisit some of the generator’s controls in the Inspector to see how you can
adjust the animation further.

Adding Effects to a Compound Clip
The opening composite is working quite well but adding a slight fade to the clips on the right
and a soft drop shadow to all three picture-in-picture clips will add a nice finishing touch.
As compound clips act and function just like a regular clip, you can add transitions and
ResolveFX to a compound clip just as you would to any other clip. This is especially useful,
as it saves you having to add multiple instances of an effect to each of the clips individually.
1

Select the PIP Comp compound clip in the timeline.
You’ll add a fade-in and a fade-out to this compound clip in one go.

2

Choose Timeline > Add Transition or press Command-T (macOS) or Ctrl-T (Windows).

The cross-fades are added to both ends of the compound clip.

3

Command-click (macOS) or Ctrl-Click (Windows) both transitions in the timeline to
select them and press Command-D (macOS) or Ctrl-D (Windows).
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4

In the Change Transition Duration window, type 200 in the Duration field and
click Change.
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Both transitions change to the new duration of 2 seconds.

5

Move the playhead to the start of the timeline and play the results.
Now you will add the final flourish of a drop shadow to all three clips using yet another
compound clip and an OpenFX filter.

6

Select the PIP Comp and Interview clips in the timeline and choose Clip > New
Compound Clip or right-click the selected clips and choose New Compound Clip.

NOTE While there is no limit to the number of times you can nest compound clips
inside other compound clips, it is all too easy to fall into a compound clip “rabbit
hole,” similar to what happens in the film Inception. It’s always a good idea to name
your compound clips correctly to prevent you becoming confused as to which
level you’re working at.

In the Name field, type PIP Opener and click Create.

The new compound clip is added to the timeline and the currently selected bin in the
media pool.

8

In the sidebar of the Effects Library panel, select OpenFX and scroll down to the
ResolveFX Stylize category.

9

From the Effects Library, drag the Drop Shadow effect to the compound clip in
the timeline.
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7

10 In the Effects tab in the Inspector, increase the Shadow Strength to about 0.7, decrease
Drop Distance to about 0.02, and decrease Blur to 0.3.
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All three picture-in-picture clips now have a noticeable, uniform drop shadow applied that
helps them stand out from the background. More to the point, it’s easy to make any
changes to the drop shadows at any point; it’s just one set of controls, on one filter, applied
to one compound clip.

Working with Traveling Mattes
Working with masks and mattes to combine multiple images into a single image has always
been a staple of photography and filmmaking. These days, compositors and effects artists
often use traveling mattes in compositing software in much the same way. The term
traveling matte refers to a matte that changes over time. While previous versions of
DaVinci Resolve have had the ability to composite images in this manner in either the Color
or Fusion pages, DaVinci Resolve 17 now allows you to achieve the same results in the edit
page using externally or internally generated elements that can be used as the matte.

NOTE In the following example, you will use a Text+ generator to create the
traveling matte; however, you can also generate the necessary mattes using other
third-party graphics or animation tools. A simple black-and-white image is suitable if
you want to use the luma composite mode, or an image file that supports an alpha
layer, such as TGA, TIFF or PNG, if you want to use the alpha composite mode.

1

From the Effects Library, select Titles in the sidebar and select the Text+ title.

2

Drag the Text+ from the Effects Library to the V2 track above the herding clip, using
the orange marker at the top of the timeline as a guide.

3

Trim the Text+ generator clip to the end of the herding clip.

4

Place your playhead at the start of the Text+ clip.

5

In the Inspector, select the Custom Title text in the text box and type AFRICA’S in
capital letters.
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To start, you will create a simple text element using the Text+ generator.

6

Keep the font set to Open Sans but change the format to Extrabold.
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TIP If you click on the font name and scroll through the list of fonts on your
system, DaVinci Resolve dynamically updates the text to follow the mouse
pointer in the list of fonts. This makes it much easier to select from the
multitude of fonts you may have installed on your system.

7

Change the Size to about 0.35 (ensuring the text stays within the inner title safe area).

The text needs to fill the screen more.
8

At the top of the Text+ Inspector, click the Settings tab.
This switches to the familiar Video Inspector controls.

Click the link icon between the Zoom X and Y controls and change the Y value to 3.0.
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9

This scales the text vertically, filling the timeline viewer better.

Changing the Composite Mode
Excellent. This has created the basis of the matte you will use. Now, you will need to tell
Resolve that you want to use this to composite with.
1

In the Video Inspector for the Text+ generator, scroll down to the Composite controls.
Because the Text+ generator contains an alpha channel so that text can be placed
above other video clips, you will use that as a starting point.

2

In the Composite Mode pop-up menu, scroll to the bottom of the list and select Alpha.

Nothing appears to change. To use the Text+ clip as a matte, you need to edit another
clip onto the track above and change its composite mode to foreground. For this
example, you will create another texture using the Noise Generator.
3

From the Generators category in the Effects Library, drag the Noise Gradient generator
to the Video 3 track, starting at the beginning of the Text+ title.

4

Trim the Noise Gradient to the same length as the Text+ title.

5

In the Generator controls of the Video Inspector, change Detail to 10.0 and Seethe
Rate to 0.0.
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We want this noise generator to be a bit more stylized, however. You will achieve this
with an OpenFX filter.
6

In the Effects Library, select the OpenFX category in the sidebar and scroll down to
the ResolveFX Stylize group.

7

Drag the Pencil Sketch filter to the Noise Generator clip on V3.

This dramatically changes the look of the Noise Generator clip!
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Increasing the Detail adds more noise to the generator. The Seethe Rate controls how
fast the noise moves; with a Seethe Rate of 0, you’ve just created a noise generator
that doesn’t seethe (move).

8

Click on the Effects Inspector to access the Pencil Sketch controls. Reduce Stroke
Strength to about 0.7, Stroke Length to 0, and reduce the Tone Adjust Amount to 0.5.
The above values reduce the harshness of the overall Pencil Sketch filter.

9

Finally, to disable any inadvertent animation, deselect the Animate checkbox in the
Sketch Texture Controls.
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The Noise Generator now resembles something a little more like a rocky surface.
You will now tell Resolve you wish to composite this using the Text+ generator you
have already specified as being the matte.
10 Switch to the Video Inspector for the Noise Generator and select the Settings tab.
11

In the Composite controls, click the Composite Mode pop-up menu, scroll to the
bottom of the list, and select Foreground.
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Awesome! The texture you have created using the Noise Generator appears inside the
text of the Text+ clip.

NOTE If you wanted the generator clip to appear outside the text, you can
change the Text+ clip’s composite mode to “Inverted Alpha.”

Changing the Titles
Now that you have created a textured feel to the text, it’s time to put the finishing touches
on this title. You’ll start by adding a couple of edit points to change the titles.
1

Shift-click the Auto Select control for any of the audio tracks to disable the Auto Select
control for all audio tracks.

2

Press Option-F1 (macOS) or Alt-F1 (Windows) to disable the Auto Select for Video 1.
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3

Position your playhead at the start of the Text+ clip and, ensuring you have nothing
selected in the timeline, type +3. (plus three period) and press Enter.
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The playhead moves forwards 3 seconds.
4

Press Command-B (macOS) or Ctrl-B (Windows) to add an edit to the clips on the Auto
Select-enabled tracks.

5

Type +3. (plus three period) followed by Enter again to move the playhead forward
another 3 seconds and press Command-B (macOS) or Ctrl-B (Windows) again to add
a second edit to the Auto Select-enabled tracks.

Select the first of the three Text+ clips in the timeline, and in the Video Inspector,
select the Title, then the Text tab, highlight the word AFRICA’S in the text box, and
type SAVING.

7

Select the third Text+ clip in the timeline.

8

Highlight AFRICA’S in the text box and type RHINOS.
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6
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9

Select the second Noise Generator clip on Video 3.

10 In the Video Inspector, on the Generator controls, adjust the Seethe control to adjust
the pattern of the texture. (The value doesn’t matter, just as long as it is different to the
original value.)

11

Select the third and final Noise Generator clip and adjust its Seethe control to adjust
its pattern. (Again, the value doesn’t matter. Try dragging the control to left for a
negative value.)
The matte now changes at the edits to fulfill the director’s vision. Feel free to roll
the edit points you’ve just added to adjust the timings of each of the words as you
think necessary.
You now have six clips on the timeline, creating three titles. To simplify things in the
timeline and make it easier to work with these elements, you will nest each of the titles
and their textures into their own compound clip.

12 In the timeline, select the first Text+ and Noise Generators and choose Clip > New
Compound Clip.

The new compound clip is created and added to the timeline and the currently
selected bin.
14 Select the next Text + and Noise Generators, and then right-click the selected clips
and choose New Compound Clip.
15 In the New Compound Clip dialog, rename this new compound clip as AFRICA’S and
click Create.
16 Select the last Text+ and Noise Generator, and then create a final compound clip
called RHINOS.

TIP While no shortcut exists by default for creating a new compound clip,
don’t forget you can always create your own using DaVinci Resolve >
Keyboard Customization. In fact, if you ever find yourself repeating the same
command several times, it’s a good opportunity to learn the shortcut or create
your own if one doesn’t already exist.
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13 In the Name field of the New Compound Clip dialog box, type SAVING and
click Create.

Creating Handles for Transitions
Next, instead of simply cutting between the titles, you’ll add some transitions. However,
because you have now nested each title into its own compound clip, this limits the clips
to the duration of the content of the compound clip.
1
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Select the edit point between the SAVING and AFRICA’S compound clips.

Notice the red trim indicators on both sides of the edits. As you know, this means there
are no handles available to create the transition.
2

Press Command-T (macOS) or Ctrl-T (Windows) to see what happens when you try to
create transitions without appropriate handles.

The transition warning appears, confirming that you won’t be able to create the
transitions without adjusting the duration of the clips.
3

Click Cancel.
Although the compound clips themselves don’t currently have handles, you can cheat
by adding more content within the compound clip.

4

Right-click the SAVING compound clip in the timeline and choose Open in Timeline.
The SAVING compound clip opens in its own tab.

Select both generators in this timeline, then press Command-D (macOS) or Ctrl-D
(Windows), type 1000 in the Change Clip Duration box, and click Change.
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5

The clips change to 10-second durations.
6

Select the DISUNITY PROMO START timeline tab.
Even though you have adjusted the length of the clips inside the compound clip, the
compound clip itself hasn’t changed duration in the main timeline.

7

Right-click the AFRICA’S compound clip and choose Open in Timeline.

8

In the AFRICA’S compound clip timeline, select both clips, press Command-D (macOS)
or Ctrl-D (Windows), type 1000 in the Duration box, and click Change.

9

Return to the DISUNITY PROMO START timeline and repeat the above steps to
change the duration of the clips inside the RHINOS compound clip to 20 seconds.
Now that you have added handles to each of the compound clips, you just need to slip
the compound clips.

10 In the DISUNITY PROMO START timeline, select the SAVING, AFRICA’S, and RHINOS
compound clips.

11

Press T to enter Trim Edit mode.

12 Click and drag left on any of the selected compound clips to slip the clips backward
until the tooltip reads -02:00.

13 Still in Trim Edit mode, drag a lasso across the two edit points between the three
compound clips.
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14 Press Command-T (macOS) or Ctrl-T (Windows) to add a standard transition.
15 Press A to switch to Selection mode and Command-click (macOS) or Ctrl-click
(Windows) to select the two transitions you’ve just added.

TIP Motion blur controls the amount of blur applied in the direction of moving
objects and simulates the blurred images captured by film and video cameras
at all but the highest shutter speeds.

Play back the results.
Finally, it’s time to fade this title sequence in and out.
17 Add a 15-frame cross dissolve transition to the beginning of the SAVING
compound clip.
18 Add a 5-second transition to the end of the RHINO compound clip.
19 Finally, select all three compound clips and add a Drop Shadow filter from the OpenFX
category in the Effects Library.
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16 In the Inspector, change the Transition Type to Push, keep the Duration set to 1.0
seconds, change the Preset to Push Up, adjust the Motion Blur slider to 0.2, and set
the Ease menu to In & Out.

Adjustment Clips
Compound clips provide a powerful way to make changes to multiple clips. Adjustment
clips are another method. Using an adjustment clip, you can apply effects to multiple clips
in the timeline without collapsing them into a compound clip. The adjustment clip does not
include any content of its own. When you edit it onto a timeline track, any effects or
adjustments applied to the adjustment clip are passed on to all clips located on the timeline
tracks beneath it.
1

In the Effects Library, from the Effects category, drag the adjustment clip to the start of
the timeline on Video 3.

2

Trim the end of the adjustment clip until it covers all the clips in the timeline.

3

In the Effects Library, select OpenFX and scroll to the ResolveFX Stylize category.

4

Drag the Vignette filter from the Effects Library onto the adjustment clip in the timeline.
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Adjustment Clips

The vignette adds a customizable dark shading around the edges of the frame that
suggests lens imperfections.

5

Select the adjustment clip and click the Effects Inspector to view the vignette controls.

6

Change the Softness to 0.0 to see the shape of the vignette.

7

Increase the size to around 0.8 and the anamorphism to 2.5 so the vignette is not as
pronounced around the frame.

8

Reset the Softness control to its starting value of 0.5.

The effect applies to all the clips on tracks below the adjustment clip.
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If you are unsure about any of the changes made on an adjustment clip, disabling the clip
or muting the track the adjustment clip is on displays the original clips again.

Using FairlightFX in the Edit Page
As well as a plethora of visual effects, DaVinci Resolve also includes a suite of audio effects
that you can use to enhance your audio. In a later lesson, you will explore the power of the
Fairlight page, which enables you to perform professional digital audio mixing and sound
design. First, though, you will discover how the FairlightFX can be used in the edit page to
enhance the gunshot sound effect on Audio track 3.
1

In the Effects Library, select the FairlightFX category and drag the Echo effect onto the
SFX Rifle Shot 02.wav clip on Audio 3.

As soon as you apply the effect to the audio clip, the Echo window opens and displays
controls for customizing the effect.

It would be a dramatic point in this promo if you made the rifle shot echo a few times as
the herding clip comes onscreen.

Lower the Delay to 0, the Feedback to 50, and the Wet/Dry to 100.

3

Click in the upper-left corner of the Echo window to close it.

4

Play the SFX Rifle Shot 02.wav clip in the timeline to hear the echo effect you added
to the rifle sound.
The echo lasts only for the length of the clip and is cut off abruptly once the playhead
reaches the end of the clip. To extend the echo, the clip must be longer.

5

Select the Out point of the SFX Rifle Shot 02.wav clip.

Unfortunately, you can tell straightaway, by the red trim indicator, that there are no
additional handles available for this clip. You will need to create handles from
somewhere. In this case, you will use a compound clip.
6

Click the Effects Inspector and delete the Echo effect from the clip.
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NOTE If you didn’t remove the effect before creating a compound clip, you
would still have the effect applied to the clip within the compound clip, so
you’d be no better off!

7

With the SFX Rifle Shot 02.wav clip still selected, choose Clip > New Compound Clip
or right-click the clip and choose New Compound Clip.

8

Name your new compound clip Gunshot extended and click Create to add the
compound clip to the timeline and the selected bin.
To be able the lengthen this compound clip, you’ll need to open it in its own timeline.

9

Right-click the Gunshot extended compound clip and choose Open in Timeline.
The compound clip opens in a new timeline tab. To be able to lengthen the compound
clip in the main timeline, you just need to add an additional clip that’s longer than the
current gunshot clip. While any clip could be used here, the best type of clip would be
an adjustment layer, as it has no audio and is effectively an empty video clip!

10 Click the Effects category in the Effects Library, select the Adjustment Clip, and drag it
into the Gunshot extended timeline.

The compound clip automatically creates a new video track.
11

Change the duration of the adjustment clip to 10:00 (10 seconds) and then close the
Gunshot extended timeline to return to the DISUNITY PROMO START timeline.

12 Once again, add the Echo effect from the FairlightFX in the Effects Library, but to the
Gunshot extended compound clip.
13 Again, lower the Delay to 0, the Feedback to 50, and the Wet/Dry to 100.
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14 Trim the Gunshot extended compound clip to 10:00 (10 seconds) to hear the gunshot
echo and then fade away.

Render in Place
Now that you have successfully created your short multilayered, keyframed opener, you are
presented with a fairly complex timeline. One of the final things you can do when dealing
with parts of your edit that have several layers interacting with each other is to create a
mixdown using DaVinci Resolve’s Render in Place feature.
1

In the DISUNITY PROMO START timeline, press Command-A (macOS) or Ctrl-A
(Windows) to select all clips.

2

With all the clips in the timeline selected, choose Clip > New Compound Clip or rightclick any of the selected clips and choose New Compound Clip.

3

In the Name field of the New Compound Clip dialog, type Opener Mixdown and
click Create.

The clips are collapsed into another compound clip, which is also added to the
selected bin in the media pool.

4
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In the timeline, right-click the Opener Mixdown compound clip and choose
Render in Place.

The Render in Place dialog appears.

5

Leave all the options at their defaults and click Render.
A window opens asking you to choose a location for the rendered file you are about
to create.

6

Choose an appropriate location on your system to create the file and click Open.
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Render in Place

DaVinci Resolve renders the compound clip into a new, self-contained video file.

The new file is used in place of the compound clip in the timeline and added to the
currently selected bin in the media pool. Using Render in Place is very useful for
flattening complex parts of your timeline into a single video file that is easier for
DaVinci Resolve to play back.

NOTE Render in Place will not render the audio as part of the new video clip.

Even though you have now created a mixed-down version of your compound clip, you
can still adjust it.
7

In the timeline, right-click the Opener Mixdown Render 1.mov and choose Decompose
to Original.
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The Opener Mixdown Render 1.mov video clip is removed from the timeline, leaving
the original Opener Mixdown compound clip in its place ready for you to make any
further changes.

TIP Each video clip created using the Render in Place function has “Render
1”, Render 2”, “Render 3”, etc. appended to the filename. This makes it easy
to create a Smart Bin to group each of these renders together to allow you
to locate them all quickly. It’s also useful to change the color tag for any clips
you choose to render in place as then it’s easy to identify them in the
timeline at a glance.

Editing multilayered promos is so full of creative possibilities that it can be tempting to add
elements, effects, and animation just for the sake of watching them on the screen.
However, unnecessary elements can often increase confusion when they should bring
clarity to your message.
As a result, when you create a motion graphics animation for promos, think through every
visual element and the way it moves. Make sure that each creative and technique choice
benefits the overall communication of the project. By doing so, you should be able to
create a more appealing design and maximize its impact.

1

What will happen to a 4-second source clip edited into a 2-second marked section of
the timeline using a Fit to Fill edit?
a)

Only the first 2 seconds will be used in the timeline.

b)

The clip will be retimed to 50 percent of its original speed.

c)

The clip will be retimed to 200 percent of its original speed.

2

True or False? To display scaling and positioning controls in the viewer, you need only
to select the clip in the timeline.

3

True or False? To create a compound clip, set In and Out points around the clips in the
timeline and choose Clip > New Compound Clip.

4

True or False? Compound clips can only contain video clips and any selected audio
clips will be ignored?

5

True or False? Adjustment clips affect only one video track located directly above the
adjustment clip.
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Answers
1

c). The clip will be retimed to 200 percent of its original speed.

2

False. To display scaling and positioning controls in the viewer, you must enable the
transform onscreen controls button.

3

False. To create a compound clip, you must select the clips in the timeline, right-click
them and choose New Compound Clip.

4

False. Compound clips can contain both video and audio clips. Render in Place,
however, will only render out a video file, leaving any selected audio clips untouched
in the timeline.

5

False. Adjustment clips affect all video tracks located directly under the
adjustment clip.
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Setting Up the Project
To begin this lesson, you will import a DaVinci Resolve project and configure the edit page
workspace for working with effects.
1

Open DaVinci Resolve, and in the Project Manager, right-click an empty area and
choose Import Project. Navigate to R17 Editing > Lessons > Lesson 08 Effects.

2

Select the R17 EDITING LESSON 08 EFFECTS.drp project file and choose Open.
The Project is imported and added to the Project Manager.

3

Open the project, click the edit page button, if necessary, and relink the media files.
To make the interface a little more streamlined for the type of work you will undertake
in this lesson, you will start by adjusting the workspace of the edit page and save a
new layout.

4

Choose Workspace > Reset UI Layout to reset the interface to its default setting.

5

In the top left of the interface, click the Media Pool button to close the media pool, and
click the Effects Library button to reveal the Effects Library.

6

Choose Workspace > Single Viewer Mode to close the source viewer.

7

In the top right of the interface, click the Inspector button to open the Inspector, and
then click the Expand button to expand the Inspector to full-height, making it easier to
access the different parameters.

8

Choose Workspace > Layout Presets > Save Layout as Preset.

In the Save Layout as Preset dialog, type Effects Layout in the Enter Preset Name field
and click OK.
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Setting Up the Project

9

TIP To restore the default edit page layout, choose Workspce > Reset UI
Layout. To recall your saved preset, choose Workspace > Layout Presets >
Effects Layout > Load Preset. Additionally, if you later decide to make a
change to the layout preset, you can choose Workspace > Layout Presets >
Effects Layout > Update Preset to save the changes to the preset.

Finally, as you will be switching between different timelines throughout this lesson,
it will be useful to arrange the Timeline Sort Order to be alphabetical.
10 Click the Select Timeline pop-up menu above the timeline viewer.

The Timeline pop-up menu lists all timelines in the current project and can be a useful
way of easily switching timelines. This project has just four timelines, but other projects
may have many more. By default, Resolve arranges this list of timelines in Recently
Used order, so recently accessed timelines are toward the top of the list.
11

Click the timeline viewer Options menu and choose Timeline Sort Order >
Alphabetical.

12 Click in the Select Timeline pop-up again to view the sort order change and select 3D
Keyer to open the first timeline.
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TIP You can also access the timeline sort order options in DaVinci Resolve >
Preferences > User > UI Settings and change the Timeline Sort Order
pop-up menu.

With the Project Archive successfully restored and your interface arranged appropriately,
you are now ready to start the first exercise in this lesson.

3D Keyer FX
A common effects task many editors are faced with is having to work with green- or bluescreen footage. This footage is designed to be keyed against a background plate and is a
common technique used in fantasy and science fiction films, as well as in many TV shows
and online videos, where you may want your talent to appear against a virtual background.

Alternatively, even if the shot will be finalized later by a dedicated visual effects artist, the
editor may still need to create a temporary version of the composite to see how effectively
the foreground and background elements will work together. If the shots can’t be readily
combined as planned, it is so much easier for the editor to swap takes or edit around the
identified problems than it would be for the VFX artist.
In this exercise you will use the new 3D Keyer effect to composite a shot from the short
sci-fi film Hyperdrive.
1

Play the 3D Keyer timeline to review the short scene that’s been edited for you, and
then return your playhead to the start of the clip on Video 2.
Obviously, the second shot of the man against the green screen somewhat ruins the
conceit that these two characters are supposed to be in a spaceship orbiting a planet.

2

Select the clip on Video 2 and press D to disable the clip in the timeline and reveal the
background plate of the planet.

This is the view that the man should have outside the window of the spaceship. To
achieve this, you need to apply the 3D Keyer filter.
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3D Keyer FX

In previous versions of Resolve, this was achieved by editing the foreground and
background clips in the edit page, before using the Fusion page (or color page) to
composite the footage together. However, in DaVinci Resolve 17 you can now create a
finished, composited shot directly in the edit page.

3

Press D again to re-enable the clip in the timeline.

4

In the Effects Library, select the Open FX > Filters group and scroll through the list of
filter categories to locate the Resolve FX Key filters.
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NOTE Each of the Resolve FX Key filters is based on the appropriate color
page qualifiers; indeed, these filters are effectively the respective controls
from the color page packaged and made available in the edit page. There are
two color key filters you can choose to work with.
For this exercise, you will use the 3D Keyer but, even though the controls are
broadly the same, the HSL Keyer is useful if you want to specifically target
different combinations of hue, saturation, and brightness for a more refined key.
The Luma Keyer is used for performing keys on just the luminance (brightness)
of a clip and is often used in conjunction with composite modes.
The Alpha Matte Shrink and Grow filter can be used to further refine the keys
created using the other filters.

5

Double-click the 3D Keyer filter to apply it to the selected green-screen clip of the man
on Video 2.
The only indications that the effect has been applied is the appearance of the FX
badge in the timeline clip’s information and the Effects tab of the Inspector being
highlighted.

Select the Effects tab in the Inspector to reveal the control for the 3D Keyer filter.
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3D Keyer FX

6

To begin the process of compositing this shot with the backgound plate, you will need
to enable the viewer’s onscreen effect controls.
7

In the timeline viewer’s onscreen controls pop-up, click the Open FX Overlay.

This enables the onscreen controls for any effects that have controls you can access in
the viewer.

8

With your mouse pointer, click and drag across the center area of the green screen.
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This process samples the main hue, saturation and luminance values of the green
screen highlighted by the blue onscreen control. However, you’ll notice some parts of
the green have fallen outside of this selection.

In the Effects Inspector, notice that the Eyedropper tool of the 3D Keyer has
automatically switched to the Add control.

417

Click and drag again to create two additional selections for the key across the areas of
green to the left and right of your first selection.

3D Keyer FX

9

This allows you to add additional areas of the green screen that fell outside of your
initial selection.

TIP If you find that you have been too aggressive in your selection and parts
of the shot outside the green have been selected, you can attempt to remove
those areas from the selection by using the Subtract Eyedropper tool.

With additional parts of the green screen added to your selection, you’ll probably
notice that a green edge remains near the side of the window. To refine the key
further, you’ll want to see a bit more detail as to what you are selecting.
10 At the bottom of the 3D Keyer controls in the Effects Inspector, change the Output
pop-up menu to Alpha Highlight.

Alpha Highlight displays the selected part of the key as a flat, gray area and enables
you to easily identify the areas of green that remain around the edges of the window.
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11

Change the Output pop-up menu to Alpha Highlight B/W.

In this view, the alpha channel you are creating for this clip is displayed. White
represents a solid area where you won’t see the background plate, black represents
areas of transparency where the background plate is fully visible, and any areas of gray
represent areas of partial transparency.

TIP To get a better view of the key you are working on, especially if you are
not using a dedicated monitor to display your viewer’s output, press P to
enable Cinema mode and see your viewer as a full-screen output. Press P
again to disable Cinema mode and return to the Resolve interface.

To refine the key, you need to access the Matte Finesse controls.
12 In the Effects Inspector, click the disclosure triangle for the Matte Finesse controls.

The Matte Finesse controls contain familiar parameters for adjusting the cleanliness
of the key. In this case, you just want to clean up the black areas of the key.
13 Increase the Clean Black slider to about 14.0 to further refine the key and include the
final, wayward portions of the green screen in your selection.

TIP Use the scroll wheel on your mouse to zoom in and the middle mouse
button to pan around the clip in the timeline viewer to get a better look at the
matte refinements you’re making. Press Z to fit the whole of the shot back in
the timeline viewer when you’re happy with your results.

3D Keyer FX
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14 Change the Output pop-up menu back to Final Composite and press Shift-` (grave
accent) to turn off the onscreen FX controls to see the results so far.
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Enabling Despill
So far, it seems that you have achieved an acceptable result, and the director is at least
happy that the foreground and background elements sort of work together as planned.
However, as always, there are ways this composite can be improved to help sell the shot
further. The first is by removing some of the spill from the green screen.

NOTE As most keying filters rely on selecting a range of hue, saturation, and
luminance values to create the key, the process of selecting the correct HSL
values can be made slightly easier by having the green screen flooded with light
when it is filmed. Unfortunately, depending on the rest of the shot’s proximity to
the green screen, this can result in unwanted reflection, or spill, of the green on
the foreground elements.

1

Play through the clip on Video 2 until the man turns away from the window.

2

In the Effects Inspector, click the Despill checkbox in the Keyer Options controls to
enable the despill option.

The Despill checkbox turns on an automatic color correction that quickly eliminates the
spill from the image while retaining the image’s original color.

Garbage Mattes
Another common technique used in compositing shots using color keyers like this is to use a
garbage matte to exclude portions of the shot. This is especially useful if the green screen
doesn’t cover the full area within the frame, or you have an errant light or microphone in shot.
This shot from Hyperlight you are working on has no requirement for a garbage matte, but the
ResolveFX Keyer filters do have options for adding simple rectangular or circular mattes.
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Look carefully and you should see that the man’s face is reflecting some of the green.
Moreover, the upper-right portion of the man’s uniform (where the USEF logo is) isn’t
supposed to be that green as it also is reflecting light from the green-screen background.
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Applying the Final Touches
With the green screen keyed out, and the despill helping to clean up the composite, there’s
just a couple of final touches to be applied to really make the most of this shot, mainly so the
audience will be in no doubt that this man is on a spaceship, overlooking the planet below.
To begin with, you will reposition the foreground clip to the right to reveal more of what the
man can see through the window.
1

In the Inspector, click the Video tab.

2

In the Video Inspector, click and drag right in the Position X field until the value is
about 90.0 to move the foreground clip slightly to the right.

TIP The great thing about working with keyed clips such as this is that you
can have full control of how the foreground and background clips are
positioned in relation to each other.

As you move the foreground clip further to the right, more of the planet is revealed
behind him.
Excellent job! You’ve now seen how easy it is to create a composited shot directly in the
edit page using the new 3D Keyer filter.

Transform FX
Another common compositing task many editors need to undertake is adding elements to
enhance shots such as logos on the side of trucks or placing content on screens to make
them more relevant to the scene. In the previous lesson, you learned how to quickly scale
and position a shot for a picture-in-picture effect. However, it’s very rare that if you’re
wanting to add an element to a shot that it will be dead-straight on to the camera. In this
case, you’ll need to use the Transform filter to be able to corner pin the image into place.

1

From the timeline viewer pop-up menu, select the Transform timeline.

This timeline contains three shots. The first shot has a .png version of the Citizen Chain
logo edited over the top of it.

2

In the timeline, select the CC-Logo.png clip and press D to disable the graphic to view
a clearer shot of the underlying clip.
The director has asked for the logo to be composited so that it appears to be painted
onto the window on the far left of the frame.

3

Press D again to re-enable the CC-Logo.png clip in the timeline.
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Transform FX

You’ll explore this technique by adding the Citizen Chain logo to the opening shot of Sasha
arriving at the shop.

4

From the Effect Library, locate the Resolve FX Transform group of filters.

5

Double-click the Transform filter to apply it to the CC-Logo.png clip in the timeline and
click the Effects tab in the Inspector.
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At first glance you’d be forgiven for thinking that the Transform filter has very similar
controls to the standard transform parameters available in the Video Inspector of
any clip. However, this filter does add some additional controls over the standard
transforms by offering advanced options that include motion blur, edge behavior,
and cropping controls.
However, the Transform effect has three different control modes to choose from.

Change the Control Mode pop-up menu to Interactive – Canvas.

7

Enable the viewer’s Open FX overlay by pressing Shift-` (grave accent).
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Transform FX

6

NOTE You may need to manually select the Open FX overlays from the
onscreen controls’ pop-up menu if you are not following along from the
previous 3D Keyer exercise.

The Interactive – Canvas mode moves many of the Transform filter’s controls from the
Inspector to the timeline viewer, as represented by the white outline and red vertices.
You can drag these onscreen controls to distort the image in a variety of ways.

TIP To reset any changes you have made to the onscreen controls, click the
Reset button for the filter’s Control Options in the Effects Inspector.

8

Ensure that your playhead is at the start of the timeline and, using the corner areas,
drag the controls so that the corners and edges of the graphic align with the corners
and edges of the window in the underlying video clip.
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NOTE You will need to judge where the top-left corner will sit based on how
the graphic’s edges align with the edges of the window as, of course, the
top-left corner of the window is not visible in this shot.

9

When you are happy with the way the graphic aligns with the window, start playback.

Oh dear. Now you can see that although the graphic is aligned perfectly, because the
camera tracks right as Sasha arrives, the window doesn’t stay still within the frame, but
the graphic does.

10 Return your playhead to the start of the timeline and, in the Effects Inspector, click the
keyframe button for the Canvas Keyframe control.

The keyframe button turns red to indicate a keyframe has been applied at the start
of the clip.
11

Move your playhead to the last frame of the CC-Logo.png clip in the timeline and
adjust the corner areas of the onscreen controls to align the graphic with the window
once more.

Another keyframe is automatically added at the end of the clip.
12 Press Shift-` (grave accent) to disable the timeline viewer’s onscreen controls and
review the results of the keyframing.
Perfect! The graphic now looks like it’s part of the shop’s window display. The
keyframes allow the graphic to follow the movement of the camera. Thankfully, the
camera movement is smooth and consistent. If it wasn’t, then more keyframes would
simply have been needed.
One final touch will really help sell this effect. You can change the composite mode
of the graphic to integrate it with the background clip better.
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No problem. A couple of keyframes should help things out a little.
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You Can Categorize Composite Modes Based on the Way the Math
Impacts the Two Clips
• Darken colors: Darken and multiply
• Lighten colors: Add, lighten, and screen
• Increase color contrast: hardlight, overlay, and softlight
• Cancel out colors: Subtract (a simple version of difference)
• Invert colors: Difference (similar to subtract but with negative results)
In many cases, the best way of working with composite modes practically is to set some of the
main ones and see how they impact the clips!

13 Click the Video tab in the Inspector for the CC-Logo.png clip and, in the Composite
controls, change the Composite Mode pop-up to Overlay.

The Overlay composite mode increases the contrast of the underlying video clip where
the graphic is the brightest (there is no change to the contrast of the clip where the .
png is transparent).
14 Reduce the Opacity slider to about 65.0 to reduce the intensity of the graphic and
integrate it further with the video clip.

NOTE The final control mode for the Transform filter is Interactive – Pins.
Adjusting the image in this mode is done by manually placing control points, called
pins, in the timeline viewer.
Adding one pin only gives you position control. At least two points are required for
scaling and rotation. Dragging on one of the pins scales or rotates the image
around the other pin.
Using three pins, you can create perspective distortions by dragging any one of
the pins. You can add up to four pins for unique corner-pinning distortions that
don’t rely of the regions specified by the Interactive – Canvas mode.

Congratulations! You have now learned how you can distort and keyframe a clip to
composite onto other shots, no matter what the camera angle!

Video Collage
The final Resolve FX you will work with in this lesson is the Video Collage filter. In the
previous lesson, you learned how to use the Transform parameters in the Video Inspector
to adjust the Zoom and Position of a clip to create a picture-in-picture effect. The Video
Collage filter is designed to make it easier to create uniform, grid-based picture-in-picture
and other split-screen layouts. It is ideal for creating a “video wall” effect, which requires
the scaling and positioning of many clips.

The Video Collage filter works in two main ways. The default is Create Background, which
you’ll explore first.

Video Collage

429

Lesson 8

Edit Page Effects

430

1

From the timeline viewer pop-up menu, select the Video Collage Background timeline.

This timeline consists of several video clips stacked on top of each other on different
tracks. To help you become familiar with the content, all tracks except Video 1 have
been disabled. You will start by enabling the other tracks one by one.

NOTE Disabling tracks is different from disabling individual clips, as it disables
all the clips on the track simultaneously, similar to how the Mute control works
for audio tracks.

The clip on Video 1 is a short soundbite from Chris Lang, the owner of Organ Mountain
Outfitters.

Play the interview clip to familiarize yourself with it, and then return your playhead to
the start of the timeline.

3

Click the Enable Video Track control for Video 2 to enable that track, and play the
timeline again to review the clip on Video 2.

4

Repeat step 3 for Video 3 and Video 4, so all four tracks are enabled, and you are
familiar with each clip.

TIP Shift-clicking a disabled track button will enable all disabled tracks for
the timeline.

You will now utilize the Video Collage filter to build a stylized picture-in-picture effect.
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2

Typically, to create a picture-in-picture effect, as you did in the previous lesson, all the
clips on the upper video tracks would need to be scaled and positioned accordingly.
However, by default the Video Collage filter uses the topmost clip as the background,
using this clip as a “frame” and creating holes in this frame to reveal the clips on the
lower tracks.
5

From the Effects Library, locate the Resolve FX Transform group of filters and doubleclick the Video Collage filter to apply it to the clip on Video 4.

Lesson 8

Edit Page Effects

432

The clip on Video 4 now displays the clip on Video 4 within four boxes. These four
boxes are the holes created in the Video 4 clip by the Video Collage filter.

The first step in configuring the Video Collage filter is to arrange the “holes” (referred to as
tiles) using the controls in the Inspector.
1

Click the Effects Inspector to reveal the Video Collage controls.

2

Click the Preview Layout checkbox.
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Video Collage

Setting the Layout

Each of the tiles is now clearly highlighted and denoted by a number. The actual
number of tiles is dictated by the columns and rows controls in the Inspector. The tiles
with the darker shaded areas indicate the currently selected tile.
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3

In the Inspector, increase the number of Columns to 5 and the number of Rows to 5.

NOTE The sliders for the numbers of columns and rows allow you to create
a grid of tiles up to 5 x 5 in size (25 tiles in total). If required, though, you can
specify higher numbers by typing them directly in the number field of the
appropriate control. However, anything over a 10 x 10 grid (100 tiles) probably
becomes a little unwieldly!

4

Adjust the Stagger Horizontally and Stagger Vertically sliders to see how these adjust
the layout of the grid.

5

Change the number of Columns to 2 and the number of Rows to 2.

6

Reset the Stagger Horizontally and Stagger Vertically values to 0.0.

7

Increase the Rounding slider to about 0.15 to further round off the corners of the tiles.

Now that you have the basic layout set, you can turn your attention to the
individual tiles.
8

In the Inspector, click the Tiles button to switch to the tiles controls.

These controls allow you to customize the tiles either as a group or individually. As you
won’t be needing Tile 4, you might as well remove it from the layout.
9

Click the Active Tile pop-up menu and choose Tile 4.
In the Layout, Tile 4 becomes the active tile, as indicated by the shaded lines in
the layout.
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In this case, you’ll need to start with an even grid that is 2 columns x 2 rows.
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10 Click the Manual Tile Management checkbox.
Click Delete Tile to remove Tile 4 from the layout completely.
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With no Tile 4, Tile 3 now becomes the currently active tile by default.

12 From the Active Tile pop-up menu, choose Tile 2 to make it the currently active tile.

13 Click the disclosure arrow for Custom Size/Shape to reveal the controls.

Currently, Tile 2 is occupying only one part of the grid: Column 2 and Row 1.
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14 Change the End Row value to 2 to expand Tile 2 into the space formerly occupied by
the deleted Tile 4.

With the layout of the tiles now set, you will customize the look of them all together.
15 Click the disclosure arrow next to Tile Styling to reveal the controls.
16 Increase the Tile Border to about 0.03 to add a consistent border around all the tiles.

TIP You can uncheck the Apply To All Tiles checkbox to customize the border
settings for the currently selected tile further, if required.

17 Click the disclosure arrow for the Drop Shadow controls and increase the Strength
value to around 0.50 and the Drop Angle to about 90.0 to customize the drop shadow
around each tile.

Finally, one of the more powerful aspects of the Video Collage filter is the ability to
create animated intros and outros quickly and easily for each tile. These animations
can be either manually keyframed or automatically generated over a customizable
duration. There are four types of animations to choose from: Fade, Fly, Shrink, and
Rotate. In Create Background mode, however, only the holes created by the tiles are
animated, rather than their content, so Fade or Shrink are good choices here.
18 Click the disclosure arrow to reveal the Tile Animation controls.
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19 Change the Animate pop-up to Intro Only.
20 Uncheck the Shrink checkbox and select the Fade checkbox.
21 Change the Duration slider to 48 to create a 2-second fade for the tiles (this timeline is
set to 24 fps).
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22 Play the timeline to preview the effect so far, including the fade in uniformly applied to
all tiles.

Cool. Now it’s time to fill the holes created by the Video Collage effect.

Resizing the Content
Now that you have used the Preview Layout to set up the grid, look, and animation of the
Video Collage effect, it’s time to turn off the Preview mode and scale the underlying clips
to fill the holes in the background clip.
1

Position your playhead about halfway through the timeline (at about 2:00), so that you
can clearly see the three tiles, after their 48-frame fade in.

2

At the top of the Video Collage controls, uncheck Preview Layout.

Once again, the clip on Video 3 becomes visible through the holes created by each
tile. You now need to scale the clip to fit the hole created by Tile 1.

3

Select the clip on Video 3 and enable the timeline viewer’s onscreen
Transform controls.

4

Use the onscreen controls to adjust the zoom and position of the clip on Video 3 so it
fits in the hole created in the top left of the grid.
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Select the clip on Video 2 and, again, use the onscreen controls to size and position
the clip in the hole created by Tile 3.

6

As the clip’s edges extend untidily beyond the edges of the tile, change the onscreen
controls to Crop and use the onscreen controls to remove the excess from around the
outside of the tile.
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5

7

Finally, change the onscreen controls back to Transform, select the clip on Video 1, and
resize the interview in the hole created by Tile 2.

8

When you have each clip placed correctly within the correct holes, press Shift-` (grave
accent) to turn off the onscreen controls and review the timeline.
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Awesome! However, as always, there’s one last final touch to add.

Stacking and Reordering Effects
The effect you’ve built using the Video Collage filter is looking great, but to really emphasize
the foreground clips you may want to add a slight amount of blur to the background.
1

Deselect all clips in the timeline and, in the Effects Library, scroll to the top of the Filters
list to the Resolve FX Blur category. Double-click the Gaussian Blur filter to the clip
on Video 4.

You’ll need to reorder the effects on the clip to keep those elements sharp and just
blur the image of the mountains.
2

Click the Effects tab in the Inspector.

Notice how the Gaussian Blur filter is listed below the Video Collage filter because
it was applied after the Video Collage.
3

Click the Up Arrow control for the Gaussian Blur filter to move it above the Video
Collage filter.
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Ah… By adding the blur filter, you’re simply blurring everything on that clip—including
the edges of the tiles and the drop shadow!

The background image remains blurred, but now the edges of the tiles are not blurred
because you have now specified that this is the order in which these effects should
be applied.
4

Click the Gaussian Blur filter in the Effects Inspector to access its controls and adjust
the amount of blur to your liking.
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NOTE In the edit page, only the controls for one filter can be displayed in the
Effects tab at any one time; however, you can always access the controls for
other effects by clicking their names as you have just done for the Gaussian
Blur filter.

Excellent. You’ve seen how the Video Collage filter can be used to create effective
picture-in-picture effects over and above just using the transform controls available in the
Video Inspector in Create Background mode. Next, you will explore how you can use it in
Create Tile mode.

Creating Tiles with Video Collage
An alternative way of employing the Video Collage filter is to use it to create and animate
clips as individual tiles. This follows much more the traditional way of setting out a
composite by having the background layer on the lowest video track and subsequent
layers edited above this.
In this case, it’s best to set up the Video Collage on one clip using the Layout Preview
mode and, once you are happy with the layout and animations, copying the effect to other
clips where you can then adjust them further.
Much like editing in general, there may seem to be many complex steps involved, but once
you have things set up, the payoff is well worth it!

From the timeline viewer pop-up menu, select the Video Collage Tiles timeline.

Similar to the last timeline, this timeline has been set up with the same “background”
clip on Video 1, and a logo that fades in on Video 2. Video 3 through 5 are currently
disabled, but all have clips that you will use to build a custom animated intro for Organ
Mountain Outfitters.

2

Enable Video 3 in the timeline and review the shot of the girl in the hat.
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1

3

Move your playhead to the point at which she has turned to look at the camera (at
about 3:00).

4

From the Effects Library, locate the Resolve FX Transform group of filters and apply the
Video Collage filter to the clip on Video 3.
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As before, the filter defaults to showing a 2 x 2 grid displaying the clips on the lower
two video tracks.
5

Select the clip on Video 3 and click the Effects tab in the Inspector.

Change the Workflow pop-up menu to Create Tile.

The girl in the hat now displays as a picture-in-picture.

7

Click the Preview Layout checkbox to view the familiar tile preview.

8

Change the number of Columns to 3 and number of Rows to 1.

9

Increase the Rounding to 1.0 to create three circular tiles.

10 Change the Vertical Offset to about 0.22 so the tiles sit above the mountain range.
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6

11

Increase the Horizontal Spacing to about 0.15 to reduce the size of the tiles.
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NOTE The size of the tiles is based on the Left/Right Margins and Top/Bottom
Margins, with the outermost tiles placed at these margins and any additional
tiles distributed evenly between those outermost tiles. Therefore, increasing
the Horizontal Spacing between each tile results in each tile being made
smaller, as the outer margins haven’t changed.

12 Click the Tiles button and open the Tile Styling controls. Increase the Tile Border to
about 0.025, and then click the Tile Color chip and use the system Color Picker to
select a white border to match the Organ Mountain Outfitters logo.

13 Open the Drop Shadow controls and change the Strength to about 0.35, the Drop
Angle to 90.0, the Drop Distance to about 0.03, and the Blur to about 0.5 to create
a subtle, diffused drop shadow.
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With the tiles styled and positioned nicely, it’s time to consider how they will
animate onscreen.

14 Return your playhead to the start of the clip on Video 2 and open the Tile
Animation controls.

15 Change the Fly Animation pop-up to Fly Up. This specifies that the direction of the
animation will be from the top of the screen.

16 Click the Add Keyframe button for the Fly Progress control.
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17 Move your playhead to the start of the timeline and increase the Fly Progress slider
until all the tiles have disappeared off the top of the screen (a value of about 0.55).

Easing the Animation and Adding Motion Blur
With the general animation set up, you’ll just want to ensure that you ease the movement to
a gentle rest. Adding a small amount of motion blur will also help achieve a slightly more
organic result to the final animation. For these steps, it’s best to be able to see how you are
affecting the actual clip that the effect is applied to.
1

Deselect Preview Layout.

2

Open the Easing & Blur of All Tiles controls.

The Motion and Size Ease pop-up specifies the type of easing for any keyframes
applied to the Tile Position and Size parameters. The Animation Effects Ease specifies
the easing applied to the Tile Animations controls.
3

Change the Animation Effects Ease pop-up menu to Out. This applies a curve to the
end of the animation, bringing the tiles to a gentle rest above the logo.

NOTE The amount of easing applied to this setting can be controlled by the
Ease Amount slider; the greater the value, the more easing is applied.

Increase the Motion Blur to about 0.50.
Adding motion blur will make the animation look a little smoother by blurring the pixels
of the tiles in the direction of the movement, simulating the shutter on a video camera.

That takes care of the majority of the amination. However, the clip has yet to be
centered in the circular tile.
5

Open the Resize Content controls and adjust the Pan to about 0.05 and the Zoom to
about 0.7 to reframe the girl in the circle.

The filter is now ready to be copied to the other clips in the tracks Video 4 and 5.
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Copying and Pasting Attributes
The easiest way to apply the same effect, with the same settings, to the other clips is to
use the copy and paste attributes commands, after which you only need to make one or
two adjustments to the copied filters for the new clips.
1

Click the clip on Video 3 to ensure it is currently selected, and then press Command-C
(macOS) or Ctrl-C (Windows) or choose Edit > Copy to copy the clip.

2

Shift-click the Enable Video Track button for Video 4 or 5 to enable all disabled tracks.

3

Select the clips on Video 4 and 5 and press Option-V (macOS) or Alt-V (Windows) or
choose Edit > Paste Attributes.

4

In the Paste Attributes dialog box, select Plugins and click Apply.

5

Command-click (macOS) or Ctrl-click (Windows) the clip on Video 5 to deselect it,
leaving just the clip on Video 4 selected.

6

Click the Effects tab in the Inspector to reveal the Video Collage settings for the
selected clip.

7

In the Manage Tiles controls, change the Active Tile pop-up menu to Tile 2.

453

Creating Tiles with Video Collage

The Video Collage filter is applied to the selected clips with exactly the same settings
as the original clip it was copied from. You will need to make a few changes to these
copied filters.

The clip on Video 2 appears in the position specified for Tile 2.
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8

Open the Resize Content control and change the Pan to about 0.05 and the
Zoom to 0.6.

9

Select the clip on Video 5, change the Active Tile pop-up to Tile 3 and, in the Resize
Content controls, change the Zoom to about 0.57.

NOTE You can import .drt files of each of these finished timelines from R17
Editing > Lessons > Lesson 08 Effects > Finished Timelines.

Well done! You have successfully completed this lesson and can now use some of the new
effects included with DaVinci Resolve 17 to complete common tasks required of editors on
a daily basis.

Lesson Review
1

Which DaVinci Resolve FX can be used to key blue- or green-screen footage over a
background?
a)

Luma Keyer

b)

HSL Keyer

c)

3D Keyer

2

True or False? The only way to tell if a clip has a Resolve FX applied is to open the
Inspector.

3

Which Resolve FX can be used to easily adjust a clip’s pitch, yaw, width, and height
values using intuitive onscreen controls?

4

5

a)

Distort

b)

Perspective

c)

Transform

Which Resolve FX can be used to quickly create complex picture-in-picture effects?
a)

Grid

b)

Video Collage

c)

Blanking Fill

True or False? Video Collage animation presets cannot be keyframed.
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10 Return your playhead to the start of the timeline and play back to review the final
composited clips.
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Answers
1

b) and c). Luma Keyer has no controls for selecting hue and saturation values.

2

False. The timeline clip displays a small FX badge next to the clip name.

3

c) Transform.

4

b) Video Collage.

5

False.
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Editing and Mixing Audio
Your project’s soundtrack is an essential part
of the overall audience experience. You could
have the most wonderful editing, fantastic
effects, and superb grading on your film, but
if your audience can’t hear what’s happening
clearly, they won’t be able to engage with
your story and will quickly switch off. And
that’s as true today for films, TV shows, and
videos as it’s ever been.
In this lesson, you’ll explore some specific
techniques for audio editing, sound design,
and final mixing for your timelines, including
“sweetening” your soundtrack through the
use of equalization and dynamic controls,
panning and recording track automation, and
meeting delivery standards for loudness.

Time
This lesson takes approximately
60 minutes to complete.
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You will start by exploring what’s possible in the edit page, but to truly understand the
possibilities DaVinci Resolve 17 offers for working with audio, it’s necessary for editors to
brave the Fairlight page. Fortunately, while Fairlight is designed to create big Hollywood
soundtracks, you’ll find it familiar enough for you to use as an editor.
This lesson demonstrates features for audio mixing that utilizes DaVinci Resolve’s fixed bus
mapping features. As of DaVinci Resolve 17, this is no longer the default busing mode for
new projects, which now use the new FlexBus mapping.
The new FlexBus structure completely upgrades Resolve’s bus capabilities, offering user
defined buses, and is designed to handle extreme numbers of audio tracks. The legacy
fixed busing provides a more traditional approach to dealing with Mains, submixes, etc.
If you wish to use the fixed bus mapping in any new projects created in Davinci Resolve, go
to the project settings and in the Fairlight section, enable “Use fixed bus mapping” prior to
creating any timelines. Once a project contains a timeline, this option can no longer
be changed.

Before you start, let’s take a moment to open the project and get acquainted with the bins
and timelines that you’ll use throughout this lesson.

TIP Ideally, you’ll want to have a good set of speakers or headphones connected
to your computer for this lesson to appreciate the audible subtleties.

1

In the Project Manager, right-click and choose Import Project. Navigate to R17 Editing >
Lessons > Lesson 09 Audio. Select the R17 Editing Lesson 09 Audio.drp project.
Choose Open and click OK to import the project into your Project Manager.

2

Open the project and relink media files.
In the media pool, you can see a series of bins that contain the elements of your scene
with the doctor and the FBI agents.

3

Right-click the Master bin and choose Sort By > Name to organize the bins by
ascending alphabetical order.
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Preparing the Project

4

From the Timeline Viewer pop-up menu, choose the AUDIO EDITING START timeline
to open it.

Editing and Mixing Audio

5

Click the Full Extent Zoom button to show the full duration of the timeline.

6

Play through the timeline to reacquaint yourself with the scene.
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Wow! There’s a lot going on in this timeline! You should be familiar with this scene
between Doctor Kaminsky and the FBI agents, which you cut in an earlier lesson. This
is a slightly refined version of the scene with several lines of dialogue having been
removed to help the scene’s pacing. Some additional elements have also been added
to enhance the soundtrack; the audio clips on A4, for example, are a radio call being
received by the FBI agents, and there are also music and sound effects on A6-A8 that
drown out Agent Jenkins’s final lines.
To get a better sense of how the audio is currently working, you will mute some of
the tracks.
7

Click the Mute button for tracks A4, A7, A8, and A9, and then play the timeline again to
preview the scene.

Notice how the timeline has been arranged with each character in the scene having
their own audio track; even the assistant who has only one line in this scene has a
track dedicated to that line. This is to aid the audio mixing process, which you will get
to in good time.
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Up to now, you have learned how to use DaVinci Resolve to edit audio at the subframe level,
adjust audio levels, add fades and Fairlight FX. However, most audio work occurs toward the
end of the editing process, and that’s why this lesson is the penultimate chapter of this book.
While you will no doubt make basic adjustments to audio levels throughout the editing
process, you don’t really want to spend too long perfecting the audio mix until the scene has
been edited. This is the point that’s usually referred to as picture lock, where the director or
client is happy with the work so far and the fine-tuning can begin. If you start mixing the audio
too early, you may find yourself in a position where you’ll have to cut out a part of the scene, or
maybe the entire scene completely, in which case all your hard work and the time taken to
achieve it will be wasted. This is also the reason why grading the picture also occurs once the
scene is picture locked and no further changes should be made.
In practice though, while picture lock may be aspired to, many edits may need further tweaking
after a mix or grade has been started (or in extreme cases, completed). In these cases, the
benefit of having the editing, mixing, and grading tools together inside the same application
becomes obvious, as Resolve allows you to move seamlessly from one process to another and
back again just by clicking the appropriate page.

The vast majority of the timelines you will work on will have three main audio components:
dialogue (words spoken by actors, interviewees, or in voiceover), effects (sounds that occur
onscreen or offscreen, such as a door slamming, the tapping of an iPhone’s keyboard, an
aircraft approaching from a distance, or wolves howling in the wilderness), and music
(which sets the tone of the scene).
Quite often there might be several clips across different audio tracks for the same type of
audio. For example, this timeline has four tracks for dialogue clips: one for each of the
speaking actors and a fourth for the radio operator’s lines. There are four effects tracks:
one for the audience applause at the start of the scene, one for the sounds of the crowd in
the room, and then two more for the crashes and bangs at the end of the scene. There’s
also one music track for the mixed score.
The audio in each of these groups can be internal to the scene or external. Internal audio
(often referred to as diegetic) comes from a source the viewer can place somewhere within
the scene, such as a specific speaker or music playing from a radio. It doesn’t always need
to be emanating from a visible source to be classed as diegetic sound; the sounds of cars,
buses, sirens, etc., can indicate that the scene is taking place at a busy city intersection,
even though not a single vehicle may be seen onscreen! External audio (called non-diegetic)
is anything in the soundtrack that couldn’t possibly come from anything within the onscreen
world, such as a narrator’s voiceover or music to enhance the audience’s emotion.
Again, this scene contains a mixture of diegetic and non-diegetic audio. Can you identify
which is which?

Preparing the Project

When Should You Start Mixing?
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The applause as the doctor walks off the stage in the scene’s first shot is obviously meant
to be made by a large crowd of people she’s just been addressing, while the sounds of
people speaking in the background are made by the extras surrounding the doctor and
the agents throughout the rest of the scene. (This walla track—the non-descript audio of a
crowd—also has the advantage of providing a consistent background noise, or room tone,
that helps fill the gaps in the soundtrack left during the dialogue clips.) However, the
sounds of impacts and the music toward the end of the scene are obviously meant only
for the audiences’ ears to provide an emotional resonance to the end of the scene.

Balancing the Dialogue Clips
Of the three general types of audio, probably the most important one is dialogue: if your
audience cannot hear what’s being said, they will not be able to follow the story, whether
that is the story told in a drama scene such as in this lesson or through an interview, as with
the Citizen Chain or Age of Airplanes footage you have edited in previous lessons. Think
how much information is communicated in what the people onscreen are saying. The only
time when dialogue is not the most important element of the soundtrack is for a video that
is cut entirely to music (such as the Jitterbug Riot footage in the Multicamera lesson) or
when the dialogue is purposefully buried in a mix.
With that in mind, it’s not surprising to learn that dialogue is usually the best place to start
when it comes to the audio mixing process.
1

Play the timeline again, and this time listen carefully to the dialogue clips.
The audio for this scene has been recorded quite well, and the editing so far means
just the parts of the clips with spoken words being included. However, you need to set
the dialogue clips to the same general level.

2

At the top right of the interface, click the Mixer button.

The edit page audio Mixer opens to the right of the timeline. If you don’t see the Mixer at
full width, drag the left-hand edge of the Mixer to the left in order to reveal all the controls.

TIP If you need more space along the bottom of the interface for the timeline
and the Mixer, you can use the Shrink button to the left of the Media Pool
button in the interface to use a half-height media pool.

The Mixer contains a strip of controls for each audio track in your timeline, and an
additional strip for the Main, which is the master control for the entire timeline. In
DaVinci Resolve, each audio clip can be adjusted within the track, as you have been
doing so far. Each track can then be further adjusted by using the Mixer before the
output of the track is passed to the Main output. It is the output from the Main that you
hear playing through your speakers or headphones. Any adjustments made to the
track controls in the Mixer affect any clips on that track.
3

Play the timeline once more, and this time keep an eye on the audio levels for each
track as the clips play.

You should see that the levels for Doctor K’s audio clips are a lot lower than those
of Agent J.

Balancing the Dialogue Clips
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How Much Should You Adjust Your Clip’s Audio Levels?
Editing and Mixing Audio

The Mixer in DaVinci Resolve also gives you a good indication as to where your audio levels
should be set, with each meter showing a range of levels color-coded in green, yellow, or red.
For your current purposes, it really doesn’t matter what level you choose as long as you are
consistent—that is, you set the volume for the clips on the same track to the same level.

Lesson 9

A good guide for dialogue levels is to set them within the yellow area, which is between -18
dBFS and -8 dBFS on the audio Mixer. Quiet, softly spoken lines might be toward the bottom
end of this range, and shouted lines will be toward the higher end. A good, general guide for
dialogue levels is to set them around the -12 dBFS mark.

At this point you might be tempted to reach for the audio level control for the track, but
you first need to adjust the clip levels as much as you can; just because one clip is at
one level, doesn’t mean all of them are.
4

Play the first dialogue clip, which is on track A1, and look at the levels
displayed in the track’s control strip in the Mixer.
The clip’s levels barely peak above -20 dBFS! This clip is a good candidate
for increased audio levels.

5

Increase the volume of the clip in the timeline until the tooltip reads about
+6 dB and play the clip once more.
The volume of the clip has increased and now sits in the yellow, peaking
around -15 dBFS and sounds much better compared to the following clip
of Agent J.

Normalizing Audio Levels
At this point, you now need to balance all the dialogue clips, so they play at a similar level.
Remember, your audience must clearly hear each line of dialogue. You can, however,
employ normalization across the dialogue clips to help with this process. It’s not a “Get Out
of Jail Free” card in that it doesn’t necessarily fix all your audio levels, but it can help
streamline the process on many occasions.

Click and drag to select all the clips on the first three audio tracks, A1, A2, and A3.

2

Right-click any of the selected clips and choose Normalize Audio Levels.
The Normalize Audio Levels window appears.

3

Leave the Normalization Mode set to Sample Peak Program, set the Target Level to
-12 dBFS and the Set Level option to Independent. Click Normalize.

The selected audio clips have their volume adjusted as indicated by the change in the
waveforms. Notice how the waveforms for the different clips are now all similar sizes,
indicating that they are roughly the same level.
4

 nce more, play the timeline and see the change in the
O
audio levels in the Mixer.
Now all the levels seem to be playing at a much more
consistent level. However, as mentioned earlier, the
process of normalizing the audio levels isn’t a fix in itself;
it just gets you in the ballpark. You now need to go
through and ensure that the clips’ levels are where
you want them.

5

Play the third clip on A1. This is where the doctor mutters
to her assistant.
The clip has been raised to the level you specified when
you normalized the clips, but it’s totally unsuitable for this
particular clip.
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1

6

Lower the clip’s volume curve to about 10 dB, which puts the clip at the lower values of
the yellow target area on the meters.

You can always refine the levels further by adding keyframes.
7
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As the clip is still a little noisy at the end, add a couple of keyframes after the doctor
has delivered her line by Option-clicking (macOS) or Alt-clicking (Windows) the volume
curve and lowering the portion after the second keyframe to about 4 dB to push the
rustling noises back into the overall mix.

Continue to balance each of the dialogue clips across the first three tracks so they are
consistent throughout the scene.

Replacing Lines from Other Takes
A common problem that editors often face is that a take might be great visually, but the
audio might be less than optimal. Indeed, many takes are often chosen initially on the basis
of their visuals rather than their audio. In these cases, it’s often easier to replace part of the
audio in the timeline with the audio from another take.
1

Move your playhead to the second red marker in the timeline.

TIP Pressing Shift-Up Arrow or Shift-Down Arrow jumps the playhead to the
previous or next marker, respectively.

2

Press / (slash) to Play Around the current playhead position.
Ouch! It sounds as though the doctor hits herself as she brings her hand down! It’s
very distracting but probably very difficult to edit out (which should have been your
first instinct). Instead, you will use Resolve’s audio track layers to replace the line with
another take.

Click the Detail Zoom button to zoom in on the current playhead position.

4

Choose View > Show Audio Track Layers.

All the timeline tracks appear to shrink in height. But look closer, and you will see a
space appear above the clips for each track , separated by a thin dividing line. These
are the audio track layers.

NOTE Audio track layers function very similar to the way you work with video
tracks. You can add any amount of audio clips to the audio track’s layers, and
they will appear one above the other. However, only the topmost layer is the
clip that plays, similar to how a cutaway works on the V2 track.
It is always the topmost clip that has priority; you can’t “mix it” with a clip on a
lower level, although you can use audio fades on the uppermost clips to fade
them in from a lower clip.

5

In the media pool, select the Video bin in the Dialogue Clips bin and double-click the
clip 05_Wide_Agents_Take_1_ to open it in the source viewer.

6

Right-click the blue duration marker in the source viewer and choose “Set In and Out
from Duration Marker” to add the required In and Out points.
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3

7

Press Option-/ (slash) on macOS or Alt-/ (slash) on Windows to play from the In to the
Out point.
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This is a clean version of the same line of dialogue.
8

In the timeline, deselect the track source controls for A2.

9

Use the source viewer Overlay button to drag the audio clip into A1 above the existing
clip (the doctor’s lines are on the first source channel).

11

Press / (slash) to preview the new line of dialogue.
The clap has vanished!

12 Click and drag the original dialogue clip up and above the new clip to swap their order
in the track layers.

13 Press / (slash) again to preview the original take.
14 Change the order again, so the new take sits above the old take on the track layers.

You’ll probably get away with using the audio from this different take, as the actress
playing the doctor delivered her lines at roughly the same speed and it’s doubtful anyone
would ever spot a discrepancy between her lips and the words spoken. However, if you
look closely, the waveforms of the uppermost layer don’t fully align with the original
take’s audio. But you can easily fix this by adjusting the speed of the audio clip.
15 Right-click the topmost audio clip and choose Change Clip Speed.
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10 Trim the new clip so it starts at the waveform where the doctor begins speaking and
align it with the beginning of the original clip on the track layer below.

16 Change the speed to 120%. Ensure that Ripple Sequence is not selected but Pitch
Correction is selected and click OK.
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The speed of the audio clip is adjusted, and the audio pitch is automatically adjusted
so the doctor’s new audio is now in perfect sync and she doesn’t sound like she’s
inhaled helium.

TIP You can also use the Elastic Wave function in the Fairlight page to
manually adjust the speed of an audio clip and create variable speed
adjustments for audio clips without adjusting the pitch of the audio clip.

17 Trim any excess audio from the newly added clip, and then choose View > Show Audio
Track Layers to hide the track layers.

18 Preview the audio clip again, adjusting the level to balance this new clip with the rest of
the doctor’s dialogue clips.
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19 Select the Full Extent Zoom and adjust the audio track heights so you can see all the
audio tracks in the timeline again.

Enhancing the Scene

Audio track layers are a useful feature of working with audio in DaVinci Resolve. They can
be used for many different things, such as quickly switching between different voiceover
takes or auditioning different music cues for a scene. Used this way, they are very similar to
using the Take Selector, which cannot be enabled for audio clips.

Enhancing the Scene
Now that the dialogue has been balanced and repaired, it’s time to turn your attention to
the sound design for this scene. In the script, this scene is set during a break at a busy
technology conference. While the Atmosphere wild sound clip on A6 offers some sense of
the other people in this room, it’s supposed to be in a room full of people chatting, and
there’s a distinct lack of atmosphere, which you will now inject. To begin with, you will
duplicate the Atmosphere wild sound clip to increase the number of people in the room.
1

Right-click on the timeline header controls for any track and choose Add Tracks.

The Add Tracks window opens.
You don’t want to add any extra video tracks, but you do want to add an extra audio
track into which you will duplicate the mono Atmosphere wild sound clip.

2

Change the Number of Video Tracks to 0 and leave the Number of Audio Tracks set to
1. From the Insert Position pop-up menu, select Below Walla and set the Audio Track
Type to Mono. Click Add Tracks.
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An additional mono track is added below the Atmosphere wild sound clip’s track.

NOTE You can always reposition a track’s position in the timeline by rightclicking the track header and choosing Move Track Up or Move Track Down,
as appropriate. Alternatively, you can use the Index panel in the Fairlight page
to drag any number of selected audio tracks to a different order.

3

In the Mixer, double-click the new Audio 7 track name and type WALLA.

473

4

In the timeline, right-click the track header for A7 and choose Change Track Color >
Chocolate.

5

Press and hold the Option key (macOS) or the Alt key (Windows), select the
Atmosphere wild sound clip in A6, and drag a copy of the clip into A7.

TIP If you don’t have snapping enabled before you start duplicating the clip,
press and hold Shift together with the above step before you release the mouse
to ensure that you constrain the horizontal position of the clip in the timeline.

Listen to the change this makes. Maybe you’ll agree that it doesn’t sound as though
you’ve increased the amount of people in the crowd—rather, they are just louder.

Enhancing the Scene

NOTE “Walla” is a term used for this type of general, non-descript crowd sound.

6
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Press T to activate Trim Edit mode and slip one of the two Atmosphere wild sound
clips by about -10 seconds.

NOTE Slipping the footage backward results in using a later portion
of the clip.

7

Finally, right-click either of the Atmosphere wild sound clips and choose Change Clip
Speed. Change the Speed to 90% and uncheck the Pitch Correction option before
reviewing the changes.

You’re getting there. By offsetting the timing and speed of one of the clips, it sounds as
though there are so many more people in the room now, even though only a handful of
people are actually onscreen.
Congratulations! You have increased the crowd size without having to pay for additional
actors. The producer will be pleased.

Panning Tracks in Acoustic Space
Pan controls enable you to choose where a track’s audio is within a panoramic sound field.
They enable you to place the spatial arrangement of audio elements just as a
cinematographer composes the visuals of a shot. Mono tracks can be precisely located to
sound as if they come from an offscreen source or from somewhere within the frame.
DaVinci Resolve includes advanced pan controls in the Mixer that support both 2D (stereo)
and 3D (surround) audio placement.

NOTE If you have been using your built-in computer speakers or an inexpensive
single speaker, you are well advised to use headphones for this panning exercise
to fully appreciate the changes you will make.

1

Return your playhead to the start of the scene and play again, listening carefully with
your eyes closed. Can you pinpoint where the dialogue and walla is all coming from?
Your eyes may tell you where things are onscreen, but when you close them
everything seems to be coming from directly in front of you. Of course, the crowd
should be all around you.
Because the audio is playing from a series of mono tracks, the sound from all these
tracks is playing equally from both output channels in the timeline, and therefore both
of your speakers. This makes them sound centered within the sound environment.

2

Continue playing the scene and, using the Mixer’s Pan controls, drag the blue handle
for the A6 track to the upper-left corner of the panning control in the control strip.

Can you hear the change? It sounds like you’re pushing part of the crowd to the edge
of the room.
3

Drag the A7 track’s blue panning handle to the upper-right corner of the control.

4

Play the timeline from the beginning to hear the walla tracks panned to the far left and
right of the acoustic space.
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In this exercise, you’ll use the pan controls in the Mixer to “widen” the walla tracks, so they
don’t “crowd” the dialogue tracks.

In just a matter of seconds, you filled the far reaches of the acoustic space with the
walla, making the crowd seem to spread out within a much larger room. Crucially,
you’ve also moved the sound of the crowd away from the actors’ audio tracks, thereby
making it easier to hear the all-important dialogue.
To take a closer look at the Pan controls, you can open them in a separate window.
5

In the Mixer, double-click the Pan controls for the A6 track to open the Audio
Pan window.
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The Pan controls automatically work with either 2D (stereo) or 3D (surround) panning
depending on your setup and project. The center of the control represents the
acoustic center from the audience’s perspective. The small letters F, R, B, and L—
positioned clockwise around the space in the top, right, bottom, and left positions—
represent the Front, Right, Back, and Left positions in the panoramic field, respectively.
Where you place audio tracks within the panoramic space will reflect where the
audience will locate each audio source. The Spread control is for linked sources, such
as stereo clips. Divergence determines the spread of the audio signal to additional
speakers in a surround mix, and Boom determines how much of a track’s sound is sent
to the low-frequency effect (LFE) speaker for a 2.1 or 5.1 channel Main.

NOTE You won’t hear the sound change from front to back when you are
listening through stereo speakers or headphones. Also, if you are monitoring
audio through an audio interface and mixer that outputs only left and right
channels, then you may not hear any output that is not panned to the front left,
front center, or front right.

6

Start playback and drag the blue Pan handle to the lower-left corner of the pan area.
Pan the track to the center and then to the right. Return the control to the back left.
Could you hear the crowd move around the room as you panned? You can choose
where to place the crowd.

7

Use the Pan controls in the A6 and A7 tracks to place the walla tracks wherever you’d
like in the panoramic field. If you aren’t sure of their placements, try putting them in the
far left and far right between the back and center locations.

8

In the Mixer, change the name of the A6 and A7 tracks to WALLA-L and WALLA-R,
as appropriate.

When you’re finished panning tracks to compose the acoustic space within your scene, you
can move on to finessing the levels of those tracks. In audio postproduction, volume
control is an ongoing process right up until you output the final mix.
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Look carefully to see that the A6 track is currently panned to the front-left position.
Let’s relocate it to the back-left position to hear the difference.
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To practice the above steps, repeat the process on the opening applause clip:
• Create a mono track below the existing STAGE SFX track. Rename this track STAGE-R
and color code it Teal to match the A5 track.
• Rename the STAGE SFX track STAGE-L.
• Duplicate the audio of the 01_Outro shot from previous scene clip to this new track.
• Slip the applause audio of one of the clips and adjust the track pan so that the applause
fills the room.
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• Try adjusting the speed of one of the applause clips, with or without pitch correction.

Adding Layers for More Atmosphere
The script for this scene calls for the FBI agents to interrupt the doctor at a high-brow
conference with her colleagues. Now that you have increased the number of people in
attendance, it’s time to add a little more nuance to the scene.
1

Select the Foley bin in the media pool.

NOTE In filmmaking parlance, foley is the term used for any audio added to a
film’s soundtrack that recreates diegetic sounds, such as footsteps on different
surfaces, traffic sounds, the rustle of clothing, or the swish of a lightsaber.
Named after Jack Foley, the pioneer of recording and synchronizing such
“everyday” sounds for films, it also gives rise to the terms foley studio, where
such sounds are often created and recorded, and foley artist, the person who
actually performs and/or records the sounds.
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This bin contains the original Atmosphere wild sound clip, together with another audio
clip, Piano.aif.

2

Double-click the Piano.aif clip to load it in the source viewer and play the clip to
listen to it.

This clip is a stereo recording of a piano being played in a studio. A portion of the clip
has already been marked with In and Out points. You will edit this clip into a new track
to add to the overall ambience of the scene, as if there was a pianist somewhere
offscreen tinkling the ivories for the delectation of the conference attendees.

3

Right-click any of the track headers in the timeline and choose Add Tracks. Change
the number of Video Tracks to 0, change the Audio Tracks Insert Position to Below
Walla-R. Leave the Audio Track Type set to Stereo. Click Add Tracks.
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A new, stereo audio track is added, labeled A9.

NOTE Because you’re adding a stereo clip to this timeline, it makes sense
that it should be added to a stereo track to preserve the stereo effect in the
mix. If you add a stereo clip to a mono track, only the first of the two stereo
channels are used, and if you add a mono clip to a stereo track, the mono
audio will only be played out of the first (usually left-output) channel.
Incorrectly created track types can be adjusted by right-clicking the track
header and choosing Change Track Type To, and incorrect audio
configurations for clips can be adjusted in Clip Attributes.

In the Mixer, change the name of the new A9 track to Piano and right-click the A9 track
header in the timeline and choose Change Track Color > Tan.

5

Click the Track Destination control for A9 to target the new track.

NOTE Default keyboard shortcuts exist to quickly target any of the first eight
video or audio tracks in the timeline (viewable by choosing Timeline > Track
Destination Selection). For any track numbers above this, it’s often easier to
target them by clicking with the mouse.

You will now use the duration of the clips on either of the walla tracks to quickly mark a
duration for your piano audio.
6

Select the clip on the A8 track and choose Mark > Mark Selection or press Shift-A.
In and Out points are added to the timeline for the duration of the selected clip.
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4

7

Perform an overwrite edit.
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NOTE If necessary, press Option-X (macOS) or Alt-X (Windows) to remove the
In and Out points from the timeline.

8

Increase the size of the A9 track so you can see the waveform clearly and lower the
Piano clip’s volume by -25 dB to bring its level down to around the same level as the
walla audio (using the levels displayed for A9 in the Mixer as a guide).

9

Using the Fade handles, add a short ten-frame fade at the start of the Piano clip
and a 2-second fade at the end, changing the curve of the fade-out to create a nice
logarithmic fade for the piano.

Perfect. Now your conference crowd has some entertainment to listen to while the doctor
and the FBI agents discuss things.

Filling the Room
The piano has added some much needed ambiance to the scene, but it still feels a little dry,
as it was recorded in a sound studio with lots of foam cones on the wall that reduced any
unwanted sound reflections from the studio walls. This is ideal for the foley clips because you
can then add your own reverb to the audio using the built-in Fairlight FX to suit the scene.

Click the Effects Library and select Fairlight FX from the Audio FX category.

2

Locate the Reverb effect and drag it to the A9 track header in the timeline.
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1

The Reverb FX controls window opens automatically.

3

From the presets pop-up menu in the top-left of the controls window, choose the
Concert Hall preset.

4

Solo track A9 and play the scene back to hear the newly created sound reflections of
the piano bouncing around the room.
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TIP Use the red active switch in the top-left of the Reverb controls to disable
and enable the effect to hear the audio clip with and without the
effect applied.

5

Close the Reverb effect controls window and un-solo the A9 track.

NOTE In the edit page, to access the controls for an audio effect applied to a
track, click the track header in the timeline and open the Effects Inspector.

Creating a Radio Effect
Now that you have some idea of the sort of work that goes into a scene’s sound design, it’s
time to turn your attention to adjusting the audio that is supposedly coming from the
agents’ radios. In this case, you will apply some adjustments to the clips’ EQ before
changing the track’s level for the mix.
1

Move your playhead to the first marker in the timeline.

2

Click the Detail Zoom button or adjust the timeline zoom so you can clearly see the
first three clips on the A4 track.

3

Click the A4 Mute button to unmute the track and click the A4 Solo button to solo the
same track.

4

Press / (slash) to play around the marker.
This part of the timeline has a sound effect at the beginning and end of the line from
the radio operator to indicate the radios receiving a signal. The actual lines from the
radio operator were spoken by an actor and recorded directly into Resolve. However,
you’ll need to manipulate the audio to make it sound as though you’re hearing this over
a radio rather than through a studio microphone.

NOTE See The Beginners Guide to DaVinci Resolve 17 for more information
on recording audio using the Fairlight page.

5

In the timeline, select the Dispatch Recording.wav clip on A4.
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Adding an effect to a track rather than individual clips is an easy way to make sure that any
clips on any part of the track will have the reverb applied. You can tell if a track has an
effect applied to it by the FX badge in the track header in the timeline and the top of the
track’s controls in the Mixer.

6

Open the Inspector, click the Audio tab, and scroll down until you see the
Equalizer controls.
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In DaVinci Resolve, each audio clip has a set of controls that includes a four-band
parametric equalizer that can be used for boosting or attenuating (reducing) different
ranges of frequencies of the clip.
7

Enable the Equalizer for the selected clip.

8

Press Command-/ (slash) on macOS or Ctrl-/ (slash) on Windows to enable looped
playback, and then press / (slash) to play around the marker. Listen to the line a few
times to hear how it sounds.

In the Audio Inspector, move the Band 1 control right to about 650 Hz to cut the lower
frequencies of this clip.

10 Move the Band 4 control to the left to around 1.5 kHz to cut the higher-end frequencies
of the voice.

You have limited the range of frequencies in the voice to just the midrange, and it’s
already starting to sound a little tinny and artificial.
11

Drag the Band 3 control to the area between the Band 1 and 4 controls (around 1 kHz)
and then drag it upward by around +10 dB.

This boosts the 1 kHz frequencies by 10 dB.
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9
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12 Play the clip back to review the changes you’ve made.
You can hear how the voice actor’s dialogue has lost the warmth of the lower
frequencies and the brightness of the upper frequencies, making it seem like it’s
emanating from a radio’s tinny loudspeaker.

Controlling Dynamic Range
To further refine the artificiality of the voice, you can reduce the dynamic range of the
audio levels. Dynamic range refers to the difference in levels between the quietest part
of an audio clip and its loudest part.
1

Return the playhead to the first marker in the timeline and press / (slash)
to play around that frame and watch the audio meters in the Mixer
for track A4.
When you play this clip, you will see that the voice starts off around -18
dBFS but then jumps as high as -10 dBFS when the actor says “caution.”
This is a natural effect of the emphasis and inflection the speaker puts
in their voice. This is also what you’ll see during any kind of dialogue,
whether it’s delivered by an actor, an interviewee, or voiceover artist.
To reduce the dynamic range and add a further level of artificiality to these
lines of dialogue, you can add a compressor, which will limit the dynamic
range of the clip by squeezing the levels from the top.

2

Open the Effects Library, select Fairlight FX, and locate the Vocal Channel effect.

3

Drag the Vocal Channel effect to the first Dispatch Recording.wav clip in the timeline.
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The effect’s controls open automatically.

The Vocal Channel effect has two parts to it. On the left side is (what should now be)
a familiar set of EQ controls. The High Pass control can be enabled to remove the low
frequencies. The Equalizer controls provide three additional bands of adjustment,
similar to the EQ controls in the audio Inspector.
On the right side is the compressor.
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4

Click the switch to enable the compressor.
The compressor controls become active, and
the graph indicates how the settings are
affecting the audio.

5

Press / (slash) to play around the marker again
while watching the Output meter.
You should see that by simply enabling the
compressor in the Vocal Channel effect, you
have prevented the audio from peaking at -10
dBFS. Instead, it now peaks at around
-12 dBFS. It’s a minor change, but you can
go further.

6

In the compressor controls, leave the
Threshold set to -25.
Threshold is the level at which the compressor
begins to take effect. Any audio below this
level will not be affected by the compressor.
As the quieter lines are delivered around
-18 dBFS, a Threshold setting of -25 is
more than enough to include all the dialogue.

7

Increase the Ratio control to 7.
The Ratio is amount of compression being applied. The default value of 1.5 means that
for every 1.5 dB above the threshold level that the audio levels rise, the compressor
will only let it rise by 1 dB, hence the reason why the peak dropped from about -10
dBFS to -12 dBFS as soon as you enabled the effect. Pushing the Ratio to 7 means that
for every 7 dB, the audio goes above -25 dBFS (the current Threshold value), and then
the compressor will only allow it to rise by 1 dB. This is a rather extreme setting but will
work for this example.

Press / (slash) again to see the results in
the Output meter.
Now you’ll see that the dynamic range of
this clip is all but eliminated. The audio
level has been compressed downward
from the top. The result is that it will now
sound much quieter. To compensate for
this, you can use the Gain control to bring
the level back up to where you need it.

9

Set the Gain control to about 6. This
returns the radio dialogue to an
appropriate level by adding 6 dB of gain.

10 Finally, set the Reaction control to 0
(which means the compressor kicks in
immediately) before closing the Vocal
Channel controls.

Copying and Pasting EQ and Fairlight FX
Having adjusted the frequencies and compressed the dynamic range of this first line of
radio dialogue, you now need to apply the same adjustments to the second line.
1

Select the Dispatch Recording.wav to which you’ve applied the EQ and choose Edit >
Copy or press Command-C (macOS) or Ctrl-C (Windows).

2

Select the second line of dialogue in A4 (the 5th clip in the track) and choose Edit >
Paste Attributes or press Option-V (macOS) or Alt-V (Windows).

The Paste Attributes window appears.
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8

3

Select the Plugin and Equalizer settings and click Apply.
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The Vocal Channel effect and the EQ settings from the first line of dialogue are applied
to the second line of dialogue.
4

Place your timeline playhead over the second line of radio dialogue and press / (slash)
to hear the change.

Setting Track Levels
The radio dialogue is coming along nicely, but now you need to listen to it alongside the
other dialogue tracks in this scene. In this case, the radio dialogue doesn’t need to be
heard clearly; it’s more to add a sense of urgency to the FBI agents’ enquiries.
1

Return your timeline playhead to the first red marker.

2

Click the Solo button for A4 to un-solo the track.

Press / (slash) to preview the line of radio dialogue as part of the overall sound design.
The radio dialogue is in the mix, but it’s competing with the actual dialogue you need the
audience to focus on, so you need to attenuate (lower) its levels so it’s less intrusive.
However, the dialogue clips are actually just two elements of the radio track, with the
other being the clicking sounds of the radio connecting and disconnecting. If you were
to adjust the level of the dialogue clips themselves, you’d also need to lower each of
the clicking sounds, too. This is why it’s now easier to adjust the level for all of track A4.

4

In the Mixer, use the Level slider to lower the audio levels for A4 by about -6 dB.

TIP You can see the relative adjustment you’re making to the track’s levels at
the top of the slider controls.

5

Once you have made your change, press / (slash) once more to hear the results.

The radio dialogue is now better integrated into the scene without you having to adjust each
of the clips’ levels individually. This also demonstrates the advantages of having tracks
dedicated to specific types of audio and how you can then use the Mixer’s track levels to
further refine the levels for any track once the individual clips have been correctly balanced.
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Simplifying the Mix
Now it’s time to think about how each track needs to be adjusted in the Mixer. Because you
already know that each of the dialogue clips is at the right levels, you shouldn’t need to do
too much to those tracks. However, you might need to make further adjustments to each of
the “atmos” tracks—specifically, the walla and piano tracks A7, A8, and A9. While this is still
a relatively simple scene with a limited number of tracks, it can still be advantageous to
simplify this process by creating submixes.
Submixes provide a way in which you can add a further level of control to your audio mixing
by routing different tracks through a bus in the Mixer, allowing you to adjust the output
levels of those routed tracks with one set of controls.
To explore this process, you will create three submixes for this scene’s dialogue, including
both diegetic effects and non-diegetic effects (including music).

TIP You can create up to a total of 24 submix buses, which can then be used to
control the audio from multiple tracks, vastly simplifying the process of mixing very
complex timelines.

1

Choose Fairlight > Bus Format.
The Bus Format window opens.

NOTE Even though you are on the edit page, you can still access some
Fairlight features directly through the Fairlight menu. However, many options
will be unavailable unless you’re on the Fairlight page itself.

2

Click Sub to add your first submix bus.

“Sub 1” is added to the list of buses.
Since you’ll use this new submix for the dialogue tracks, it’s best to rename the bus at
this stage.
3

Click the Name field for “Sub 1” and type DIAL.

NOTE “DIAL” refers to “dialogue.” Short names for tracks are often useful
since they’re easier to read in the Mixer or the track headers.

4

Leave the Format set to mono (this is for dialogue, after all) but change the color
to Orange.

Simplifying the Mix

495

Lesson 9

Editing and Mixing Audio

496

NOTE Because a Mixer bus doesn’t contain any audio clips, changing its
color really only has the benefit of identifying it in the Mixer.

You now need to add two additional submix buses for the diegetic effects, and the
non-diegetic effects and music.
5

Click the Sub button twice more to add a Sub 2 and Sub 3.

6

Change the name of Sub 2 to SFX and change the name of Sub 3 to MUSIC.

7

Change the format of both Sub 2 and Sub 3 to Stereo.

8

Change the color of Sub 2 to Lime and the color of Sub 3 to Teal.

9

Click OK to save the changes and close the Bus Format window.
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10 In the Mixer, drag the dividing area next to the Main 1 channel strip to reveal the
controls for each of the submixes.

Assigning Tracks to Busses
You have successfully created three additional submixes for this timeline. However, now
you need to route the audio for each of the tracks to the appropriate submix bus.
1

Choose Fairlight > Bus Assign to open the Bus Assign window.

The Bus Assign window is used to view and change the destination of the audio once
it leaves a track. By default, all audio tracks are automatically routed to the Main 1
output, abbreviated as M1). This is ultimately what you are listening to when the
timeline plays.
2

Click Un-Assign All.
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Now the tracks are no longer assigned to any destination, so you won’t be able to hear
them, as they are no longer being sent to the M1 output bus.
3

In the Busses section at the top of the Bus Assign window, click the S1:DIAL bus to
select it.

In the Available Tracks area, click each of the dialogue tracks in your timeline: Doctor,
Agent J, Assistant, and Radio.
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4

S1 appears below the name of each track to identify which bus it is being routed to.

NOTE Tracks can be sent to multiple buses simultaneously, so they might
have more than one destination set.

5

In the Busses section, click the S2:SFX button to select the SFX submix bus.

6

Click the tracks that contain diegetic audio: STAGE, WALLA-L, WALLA-R, and PIANO.

7

Click the S3 bus to select the final submix bus for non-diegetic effects and music, and
then click the SFX-1, SFX-2, and MUSIC tracks to assign them to S3.
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TIP To remove a track from a specific bus, click the bus from the Available
Busses section of the Bus Format window, and then click the track. Tracks
already assigned to the selected bus will be removed.

Lastly, you still won’t hear anything from your timeline unless you route the submixes
themselves to the stereo Main 1 bus.

In the Busses section, click the M1:Main 1 button, and then click the DIAL, SFX, and
MUSIC buttons in the Available Tracks section.

9

Once you have assigned each of the tracks to the correct submix, click Close.
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Mixing with the Mixer
Wow! It might seem like a lot of hard work, but now everything should start to pay off, as it’s
now easier to mix the audio for the scene just by using the controls for each of the submixes.
1

In the mixer, unmute A10, A11, and A12.

TIP Shift-clicking any muted track will unmute all currently muted tracks.

2

Play through the timeline from the beginning, listening to the various elements in the
soundtrack.
What are your ears telling you? Most likely, you’ll identify that the sound effects and
music toward the end are far too loud!

3

Play the timeline again, and this time use the Music submix slider to bring the level of
the music down by about -10 dB (or whatever level you think is suitable that you can
hear the dialogue at the scene’s climax).

4

Using the same technique, adjust the level of the SFX submix to reduce the sounds of
the walla and piano together (if in doubt, try about -6 dB).
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As you can see (and hear), using the submixes has made it so much easier to mix
the audio for the scene. What’s more, if you need any greater degree of control (for
instance, you may think that the radio dialogue track needs further changes), then you
can always adjust the level of a specific track, or you can even go back into the clips
themselves and further refine their individual levels if you need to!

Now that you’ve seen the power of busses in DaVinci Resolve, mixing the audio in your
timeline should be so much easier. But there is one other type of bus that an editor should
be aware of: Mains.
Mains are the means by which all the different audio, across all the timeline tracks, leaves
the timeline to be played out of the speakers attached to your computer. By default, all
timelines are created with a single stereo main labeled Main 1. This means that all the audio
in the current timeline is mixed down to play out of one of two output channels. But your
timeline can have multiple mains out for different mixes.
In the next steps, you will create two additional mains buses for this timeline: the first is for
delivering an M&E (music and effects) version of the soundtrack, and the second will
enable you to deliver a 5.1 surround sound mix of the same soundtrack!
1

Choose Fairlight > Bus Format to reopen the Bus Format window containing your
current submixes.

2

Click Main twice to add two additional mains buses.

NOTE You can have up to eight mains per timeline in total.

3

Change the name for Main 2 to M&E, the format to Stereo, and the color to Purple.

4

Change the name for Main 3 to 5.1, the format to 5.1, and the color to Violet.
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Adding More Mains

5
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Click OK to confirm your changes.
The new M2 and M3 channels appear in the Mixer, but at the moment nothing is being
routed to them.
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6

Choose Fairlight > Bus Assign.

7

In the Busses section of the Bus Assign window, select the main M2:M&E.
This main is for the M&E version of the soundtrack—everything the main stereo mix
has on Main 1, except the dialogue. This makes it easier for the film to be dubbed into
another language if required.

8

With the M2:M&E main selected, click on the SFX and Music submixes from the
Available Tracks section.

Because you have already set up your submixes previously, you don’t have to route
every single track to the new main, just the appropriate submixes.

Select the M3:5.1 main from the Busses.

10 Click the DIAL, SFX, and MUSIC submixes in the Available Tracks section to send them
to the third main for this timeline.

11

Click Close to close the Bus Assign window.

Monitoring the Different Busses
To listen to the different mixes from the same timeline, you just need to change the bus you
are listening to, which you can do directly in the edit page.
1

Return your playhead to the start of the timeline and begin playing the scene.

2

From the Control Room pop-up menu above the Mixer, select M&E.

This is the soundtrack, minus the dialogue tracks.
3

Select DIAL from the Control Room pop-up menu.
You’re now listening to just the dialogue submix for this scene.
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9

4
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Change the Control Room to 5.1.

You’re now listening to the same mix play as a surround mix. Unfortunately,
unless you have a surround system attached to your system and set up
correctly for Resolve to use, you won’t hear any change, but you can see
the meters moving in the Mixer. However, you’ll need to make some further
changes to how the audio is handled within the timeline, as three channels
in the 5.1 main are not currently being used. This is because the submixes
for the effects and music are both stereo.
5

Select Fairlight > Bus Format to reopen the Bus Format window.

6

Change the format for Sub 2 and Sub 3 to 5.1 and click OK.

7

Play the timeline again.
Now you can see that the two rear channels of the 5.1 main are being used
(even if you can’t actually hear them), but this is because you originally set
the pan for the walla tracks left and right and midway between
front and back.

8

Expand the Mixer out as much as you can to remind yourself of how the
pan controls are set for the WALLA-L and WALLA-R tracks.

9

Drag the blue handle for the PIANO track to the bottom of the pan controls so that it
will now play out of the rear speakers. For anyone listening in 5.1, it will now sound as
though the piano player is behind them.

10 Double-click A10 SFX track’s pan controls.
11

Adjust the Front/Back controls to C (for center).
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By changing the submixes from stereo to 5.1, it now means that any audio using the
surround panners will have the audio correctly routed.

12 In the Boom settings, click On to send the audio to the subwoofer channel and set the
level to -20.
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13 Repeat the previous three steps for the A11 SFX and A12 MUSIC tracks.

14 Play the timeline once more to see how the channels in the 5.1 main
are now being used.
15 Return the Control Room pop-up menu to Main 1 for the full stereo mix.
This exercise demonstrates just how comprehensive and flexible working with
audio is within DaVinci Resolve 17 and how easy it is to repurpose a mix for
different speaker configurations.

You have created a very sophisticated mix for this scene just using the audio controls
available to you in the edit page. However, there are a few occasions when you need
access to additional controls that the edit page can’t provide. In these cases, it’s easier to
move to the Fairlight page. In the last two exercises in this lesson, you will learn how to use
the Fairlight page to record level changes in real time and to monitor loudness levels.
Thankfully, in order to make use of these features you don’t need to do anything with the
timeline other than open it in the Fairlight page. Any changes you then make in the Fairlight
page are instantly reflected in the edit page and vice versa. Such is the advantage of
DaVinci Resolve!
1

Click the Fairlight page button or press Shift-7.

The Fairlight page opens.

TIP If you have previously used the Fairlight page, you can reset the interface
to its default layout by choosing Workspace > Reset UI Layout. This will also
reset the layout for every other page, so consider saving specific layouts.
Layouts presets save the layouts of all the pages together, rather than
separately, so consider updating a previously saved layout if saving changes
to a specific page’s layout.
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Recording Automation in Fairlight

2

Expand the Mixer to reveal all the busses in this timeline.

3

Press Shift-Z to automatically resize the timeline to the current timeline window.
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NOTE Many familiar edit page functions work in the same way in the Fairlight
page, so you should be relatively familiar with how the Fairlight page operates.

To adjust the levels of the Music submix, you will enable the timeline’s
automation settings.
4

Click the Automation button next to the transport controls.

The automation toolbar opens above the transport controls, and a new set of tracks
appear in the timeline for each of the busses.

TIP Use Shift-scroll to adjust the height of the timeline tracks in a similar
manner to how you can adjust track heights in the edit page.

Automation allows you to choose which controls you want to be able to adjust over
time. Then, when you adjust those enabled controls during playback, those
adjustments are recorded and applied to the controls in real time.
5

In the automation toolbar, change the Touch option to Latch.

Latch begins recording automation data when you start moving a control that is
enabled in the automation toolbar and continues to record at the level where you
leave the control.
6

In the Enables section, click the Fader button to activate it.

This tells Fairlight that you only want to enable automation for the faders. You can
enable more than one set of controls simultaneously, such as pan, EQ and plug-ins,
including any Fairlight FX filters from the Effects Library.
7

Position your timeline playhead just before the start of the music on A12.

Recording Automation in Fairlight
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8

Play the timeline, and as Agent Jenkins delivers his final line, “We need you to tell us
everything you know…,” drag the Mixer fader for the MUSIC submix up by about +5 dB.
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When you first select the fader, it turns red to indicate you are recording the changes.
9

When the scene ends, stop playback.
The fader control now turns green to indicate that automation has been recorded.

10 Return the playhead to the second marker and play to review the changes.
As Agent Jenkins delivers his shocking news, notice how the fader for the music
submix starts moving of its own accord!

NOTE If necessary, you can re-record any automation by playing the
timeline again and simply making further adjustments to the enabled controls.
Alternatively, you can change from Write to Trim mode to record relative
changes to previously recorded automation data.

You can see the recorded automation curves for any track or bus directly in the timeline.
You can also use this curve to adjust the automation manually if necessary.
1

In the Fairlight timeline, use the vertical zoom slider or Shift-scroll to increase the
height of the timeline tracks.

2

Scroll to the bottom of the timeline where you will find the bus tracks labelled M1, M2,
M3, or S1, S2, S3 for the appropriate mains and submixes.

3

For the MUSIC submix track (S3), click the automation pop-up menu and choose
Fader Level.

The fader automation curve is displayed in the S3 track.
You can adjust this curve using either the Pencil or Select Range tools.
4

Select the Pencil tool from the timeline toolbar.

When either of the automation editing tools are selected, the currently active
automation curve displays the active control points.

5

Using the pencil, simply redraw the automation curve by clicking and dragging
a new path.
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Viewing and Adjusting Automation
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6

Alternatively, selecting the Select Range tool will allow you to select either a single
control point by clicking on it, or a range of control points by dragging a selection
area across the automation curve. The selected control points can now be adjusted
together or removed completely by pressing Delete (Backspace).

NOTE If you hide the automation toolbar, any recorded automation is
disabled. To re-enable the automation, just open the automation toolbar
again. To prevent accidentally recording automation, change the Touch
pop-up menu to Off.

Measuring Loudness
Another feature many editors will need to be aware of in the Fairlight page is the ability to
be able to analyze the “integrated loudness” of the overall mix. This is an important part of
being able to make sure you are able to deliver a final file to the exact audio specifications
required by many broadcasters and online streaming providers.
In the past, broadcast standards were based on the highest peak level in a soundtrack.
As long as audio content did not exceed that level, it would pass quality control. That led to
commercials that applied heavy compression to narrow their dynamic range and bring all
voiceovers to the maximum allowable (but somewhat overbearing) level.
To level the acoustic playing field, loudness standards now apply to all broadcast programs
(television and radio) regardless of their length or type, whether a 20-second commercial or
4-hour film. In North America and parts of Asia, an integrated target of -24 LUFS (Loudness
Units Full Scale) is the norm for broadcast content, whereas in the UK and Europe the target
is -23 LUFS. (Theatrical films, trailers, and streaming providers such as Netflix and YouTube
will all have different standards.)
In the following exercise, you’ll monitor the integrated loudness of the mixed scene to
ensure that it comes within +/- 0.5 of the target -23 LUFS.

515
The Fairlight page Loudness meters include both a graphical and numeric display that displays
a variety of useful loudness measurements, with the most important being the Integrated level.
M measures momentary loudness unit average.
Maximum LU measures maximum loudness unit value during playback.

Short measures the average LU level over a
30-second window following the playhead.
Short Max displays the maximum level over the
same 30-second window.
Range measures the dynamic range of the loudness of
your mix. This analysis is required by most broadcast
specifications.
Integrated measures the LUFS value of the the
range you’ve played, accumulating as you continue
playback. This analysis is required by most broadcast
specifications.

• M displays the momentary loudness unit at the playhead location.
• The loudness units meter displays the sum of all channels for the duration of playback.
The numeric value at the top is the max LU value over that range.
• Short displays loudness over a 30-second range.
• Short Max displays the played range’s maximum true peak level.
• Range displays the dynamic range of loudness in the entire program.
• Integrated displays the average loudness for the entire played range. This is the value
that targets either -23 LUFS or -24 LUFS as required by broadcasters.

Measuring Loudness

Loudness Meters

1

Click the Loudness meters options menu.
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A list of specific delivery options appears for a variety of international industrystandard loudness monitoring standards, including ATSC A/85 (for US broadcast), EBU
R128 (for UK and European broadcast), OP-59 (New Zealand and Australian broadcast),
TR-B32 (for Japanese broadcast), and a specific option for Netflix.
2

Select EBU R128 to set the loudness meter to monitor for broadcast delivery in Europe.

3

Click the Loudness meters options menu again and choose Absolute Scale.

With Absolute Scale selected, the Loudness meters update to reflect the chosen
standard. In this case, because you have selected EBU R128, the meters now display
the required level of -23 LUFS.

Now that you have your Loudness meters set to the correct standard, it’s time to see how
well your levels meet that standard. For Fairlight to analyze the loudness of the mixed
scene, you will need to play the whole timeline back in real time.
1

Ensure that you will be analyzing the correct main. Select Main 1 from the control room
pop-up menu above the Mixer.

2

Return the playhead to the start of the timeline.

3

In the Loudness meters, click Reset, and then click Start.

4

Play the timeline from the beginning to the end. Watch the integrated loudness display
during playback to see how close to -23 LUFS your audio mix measures. When the
scene has completely finished, stop playback.
How did you do? How close were your Integrated levels to -23 LUFS? Don’t worry if
they’re not 100% spot on during this first attempt, although you will get better at
judging the correct levels with experience. Many broadcasters will also accept an
integrated level of +/- 0.5LUFS from the standard’s target level, so if your integrated
level is anywhere between -23.5 LUFS and -22.5 LUFS, you should be OK. If you’re
outside that, however, you’ll need to make a simple correction.
Although they analyze and measure audio differently, loudness units (LU) and decibels
(dB) have a 1-to-1 relationship, which makes it easy to adjust faders when targeting the
integrated loudness level. For instance, if the integrated loudness display shows -21
LUFS after you play through your program, you can use the master fader to lower the
decibels by -2 dB and reach the targeted -23 LUFS in the Integrated display.
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Measuring Loudness

Starting the Analysis

5

In the Mixer, raise or lower the Main 1 fader by the amount needed. In the example
below, the integrated loudness level is -26.9 LUFS, so you would adjust the Main 1
fader by about +3.9 dB.

6

Adjust the main fader as required and return your timeline playhead to the
start of the scene.

7

In the Loudness meters, click Reset and then Start.

8

Play the scene again and see how the adjustment results in a change to the integrated
loudness level.
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Now that you’re able to accurately measure your mix for loudness, try measuring the 5.1 main
for delivery to Netflix.
• In the Control Room pop-up menu, make sure you are monitoring the 5.1 Main.
• Make sure you select the NETFLIX delivery standard in the Loudness meters options
menu. Note that Netflix has an integrated target level of -27 LUFS (+/-2 LU).
• Remember to reset and start the Loudness meter before starting playback.
• Remember to play the whole scene from start to finish to get the most accurate
loudness values!

Congratulations! You just completed some high-end professional audio postproduction from
the comfort of your own computer workstation. Hopefully, this lesson has opened your eyes
(and ears) to the wonderful, yet often underappreciated, world of audio post, as well as the
sophisticated audio tools and configurations available as standard in DaVinci Resolve17.

Lesson Review
1

True or False? Normalizing audio levels is a quick way of ensuring that all your audio
is at the correct level.

2

True or False? You can change the speed of an audio clip in the edit page.

3

True or False? You can only mute or solo a track from the track header controls in
the timeline.

4

Which window allows you to add and remove different submixes?

5

a)

Bus Assign

b)

Bus Format

c)

Bus Routing

True or False? Fairlight FX must be applied in the Fairlight page.

Lesson Review

Extra Credit
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Answers
1

False. Normalizing audio will adjust the level of a clip, so the peak is at the level specified.

2

True. To adjust the speed of any audio clip, right-click the clip and choose Change
Clip Speed.

3

False. You can also use the same controls in the Mixer.

4

b) The Bus Format window allows you to add, change, and remove different busses,
including submixes.

5

False. Fairlight FX are available in the Effects Library in the cut, edit, and Fairlight pages.
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When you’re ready to export a project—
whether at the end of a workflow, at an
intermediate point, or when generating
dailies—the render settings and final output
are configured in the deliver page of
DaVinci Resolve.
The aim of this lesson is to shed some light
on how to add, format, and include subtitles
and audio submixes for your final output.

Time
This lesson takes approximately
60 minutes to complete.

Goals
Preparing the Projects

522

Quick Export

525

Reformatting for Different
Aspect Ratios

531

Smart Reframe (Studio Only)

541

Using the Deliver Page

544

Exporting AAF for Pro Tools

547

Adding Subtitles

549

Exporting with Subtitles

564

Exporting Audio Tracks

565

Changing and Rendering Jobs
from Multiple Projects

568

Media Managing Timelines

573

Lesson Review

577

Preparing the Projects
For this lesson, you will use three different projects you have previously worked on to
explore the various options DaVinci Resolve 17 provides for delivering projects in a variety
of formats. You will begin by importing all three projects into a separate folder in the
Project Manager.
1

Launch DaVinci Resolve 17.

2

In the Project Manager, click New Folder.

3

In the Create New Folder window, type R17 Editing Lesson 10 and click Create.
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Preparing the Projects

A new folder is created in the Project Manager.

4

Double-click the R17 Editing Lesson 10 folder to open it.

TIP You can use the folder path in the top right to navigate back out of
this folder.

5

Open a new Finder window (macOS) or Explorer window (Windows) and navigate to
R17 Editing/Lessons/Lesson 10 Delivery.
This folder contains several files that you will use throughout this lesson.

6

Select the three DaVinci Resolve Project files (R17 EDITING LESSON 10 Pt1 –
CITIZEN CHAIN.drp, R17 EDITING LESSON 10 Pt2 - AGE_OF_AIRPLANES.drp
and R17 EDITING LESSON 10 Pt3 - SYNC SCENE.drp) and drag them directly into
the Project Manager window.
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Each of the projects is imported into the Project Manager. You are now ready to
continue with the lesson.

The first delivery option you will explore is the Quick Export function. This is a useful
option that can be directly accessed in the cut, edit, color and Fairlight pages and can be
used to quickly deliver a file for delivery without having to worry about checking complex
settings. What’s more, you can also use the feature to upload directly to a variety of video
streaming services.
1

Double-click the R17 EDITING LESSON 10 Pt1 – CITIZEN CHAIN project to open it and
relink the media files.
This is a version of the Citizen Chain footage that you edited in the cut page.

2

If necessary, click the Cut Page button or press Shift-3.

3

In the top-right corner of the cut page, click the Quick Export button.

NOTE The Quick Export window can also be accessed in the cut page, as
well as in the edit, color, and Fairlight pages, by choosing File > Quick Export.

525

Quick Export

Quick Export

The Quick Export window opens with a set of default options.
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NOTE On Windows computers, there is no option for exporting ProRes
QuickTime files.

4

If necessary, select the H.264 preset.
Information about the file that will be created is listed below the selected preset,
including the resolution, duration, frame rate, and video and audio codecs.

TIP You can set In and Out points in the timeline if you don’t need to export
the whole timeline.

In this case, though, your client is asking for a quick export at 720p HD resolution.
Unfortunately, you can’t override the settings for the Quick Export in the current window.
5

Click Cancel to cancel the export.

6

Choose Timeline > Find Current Timeline in Media Pool.

527

Quick Export

The current timeline is revealed in the media pool.

7

Right-click the Citizen Chain Final timeline and choose Timeline Settings.

The timeline’s current settings are revealed. Note that it was created using the
project’s settings.

8

Deselect Use Project Settings to override the timeline’s settings and click the
Output tab.

9

Deselect the Use Timeline Settings for Output Scaling option and change the timeline
Resolution pop-up menu to 1280 x 720 HD 720P and click OK.
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Quick Export

10 Choose File > Quick Export to reopen the Quick Export window to see the change to
the output resolution. Click Export.

11

In the Choose Export Path, navigate to the R17 Editing Lessons/Lesson 10/Output
folder. Create a new folder called Quick Export and click Save.

The Quick Export process immediately starts writing a file to the location you have just
selected on your computer.
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Uploading Directly to Social Media
You can also use the Quick Export window
to upload the exported file directly to social
media platforms such as YouTube, Vimeo,
and Twitter. To do this, you must sign in to
your social media account using
DaVinci Resolve’s preferences. Just click
Manage Account if you are not currently
signed in to open the Internet Accounts
preferences window.
Here you can sign in directly to whichever social media accounts you need. DaVinci Resolve
Studio also supports uploading to the online video review and collaboration service Frame.io.

Once you have signed into your accounts
and given permission for DaVinci Resolve to
access the account, click Save.
In the Quick Export window, you can now
choose to have DaVinci Resolve
automatically upload the exported file,
including setting privacy settings, titles, and
descriptions, which people browsing the site
can use to search for your video.

While most modern video cameras still shoot traditional 16:9 aspect video footage, that
doesn’t necessarily mean you are always required to deliver 16:9 footage. In fact, with many
videos being watched on mobile devices, many social media content creators prefer an
alternative aspect ratio such as 1:1 (square formats such as those favored by Instagram) or
9:16 (vertical formats that are common on TikTok).
DaVinci Resolve 17 allows you to customize your timeline settings for several different
aspect ratios.
In the next exercise, you will learn how easy it is to repurpose a timeline to fit a square
aspect ratio.

NOTE The cut page viewer has several useful safe areas for different aspect
ratios that you can use as a guide to see how well each shot will be framed for any
standard aspect ratio before you change the timeline resolution.
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Reformatting for Different Aspect Ratios

1

In the media pool, right-click the Citizen Chain Final timeline and choose
Duplicate Timeline.

2

Rename the duplicated timeline to Citizen Chain Final SQUARE and double-click to
open it in the timeline.
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TIP You can use List view in the media pool to easily see longer clip names,
or you can use the Timeline pop-up menu above the viewer to access any
currently enabled timeline in your project.

3

Click the Timeline Resolution pop-up menu in the top right of the viewer to see a short
list of common timeline presets.

4

Choose Square 1080 x 1080.

5

Click the Timeline Resolution pop-up menu again and choose Custom
Timeline Settings.

The Timeline Settings window reopens with the timeline resolution settings reflecting
the previous change you made.
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The current timeline updates to the new aspect ratio. However, it has simply
letterboxed the 16:9 footage into the square aspect ratio. The client does not like this
“empty space” above and below the video and wants the video to completely fill the
square aspect ratio.

6

Change the Mismatched Resolution pop-up menu to “Scale full frame with crop”
and click OK.
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Now all the clips in this timeline correctly fill the 1:1 aspect ratio. However, unless the
shots were specifically filmed with repurposing to a square aspect ratio in mind, it’s
likely that not all of them will be framed correctly.

Unless the director of photography had a clear understanding that all or part of the final
film would need to be displayed in a 1:1 aspect ratio, it’s very likely that you will just need
to adjust the framing of some of these shots. Thankfully, as DaVinci Resolve is resolution
independent, you always have access to the full picture information, even though it appears
currently cropped.
1

In the square timeline, locate the shot of Sasha locking the bike, with the sticker
declaring “Rosebud was a bike.”

While many of the interview clips seem not to have suffered much during the change
in aspect ratio, this shot is losing something of its impact, as the sticker is now slightly
off-center.
2

Click the Tools button to reveal the transform controls.
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Reframing Shots

The Tools controls in the cut page provide direct access to many parameters from the
Inspector. Having them displayed below the viewer in a compact form is useful, though, if
you’re working on a laptop or other system that doesn’t have a large screen.
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3

Use the horizontal position control to move the clip slightly to the left, leaving the sticker
centered in the shot. Click the Tools button again to close the tools when you’re finished
adjusting the framing of the clip.

NOTE You can also use the Transform controls in the Video Inspector if
you prefer.

As you can see, it’s easy to repurpose content shot in one aspect ratio for another.
Sometimes, though, things get slightly trickier.
4

Move your playhead to the start of the fourth clip in the timeline and play to
review the shot.
This is a tilt up from Sasha and his dog arriving at the store to the store’s name.
Unfortunately, as the DoP didn’t fully take into account the possible need to repurpose
this shot for social media, it’s now up to you to do the best you can.

5

Place the playhead about halfway through the shot as the tilt begins.

6

Open the Inspector.
You can access all the usual Inspector controls directly in the cut page.
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7

Click the Keyframe button to add a keyframe to the position parameters.

8

Play the clip forward until just before the tilt up finishes and stop playback.
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Adjust the Position X parameter field until the left side of the sign is in shot
(about 165.0).

10 Play forward a second or so further until the camera move finishes.
11

Click the Keyframe button to add a third keyframe manually without adjusting the
position values.
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9

12 Play forward another second or so until Sasha is saying “Welles.” Stop playback and
adjust the Position X value field until the right side of the sign is in shot (about -160.0).
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13 Return to the start of the shot and play back to review.
14 To smooth the movement between the keyframes, press [ (left bracket) or ] (right
bracket) to move the playhead to the third keyframe, and then right-click the keyframe
control for the position parameters and choose Ease In and Out.

15 Press ] (right bracket) to move to the fourth and final keyframe. Right-click the keyframe
control and choose Ease In.

16 Review the changes to the animation.

TIP If you want more detailed control over the keyframes, just click the Edit Page
button, where you can open the keyframe track and animation curves as you did
in Lesson 7.

Smart Reframe (Studio Only)
NOTE The following exercise uses the Smart Reframe feature, which is only
available in DaVinci Resolve Studio. If you are using the free version of DaVinci
Resolve, you will not have the Smart Reframe option and will need to complete
these steps manually.

While the ability to manually add keyframes and adjust the framing of a clip is no doubt
useful, if you must do this for a large number of shots it can quickly slow down the process
of preparing the video for export. If you have several shots to reframe in this manner, using
the Smart Reframe feature in DaVinci Resolve 17 can be a huge timesaver.
1

In the Citizen Chain Final SQUARE timeline, move the playhead to the start of the
second set of clips on track 2 (at around 01:00:46:00).
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2

Play the first shot.
This shot remains empty for a long time, and then suddenly Sasha comes cycling past!
This is because the shot itself is panning to follow Sasha as he rides into shot on the
left side of the frame and out of shot on the right side of the frame. While you could
simply keyframe this shot as you did with the previous example, you can see how
Smart Reframe handles the task instead.

3

Select the clip in the timeline.

4

In the Inspector, open the Smart Reframe controls and click Reframe.
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After a short analysis, the shot updates to show Sasha framed in the viewer.

5

Press / (slash) to play around the current frame.
Wow! The shot has been automatically keyframed, so Sasha remains in the shot and
the audience isn’t sitting and looking at an empty frame for a few seconds wondering
what they’re supposed to be watching!

NOTE Smart Reframe uses the DaVinci Resolve Neural Engine to analyze the
clip and determine the best way to reframe for any given shot. If the Neural
Engine is unable to determine what it should be following (such as a two-shot
of people talking), then you can change the Object of Interest pop-up menu to
Reference Point, which will enable a simple onscreen control. Place the box
over the object you wish to remain the focus of the analysis and click to
Reframe button to let the Neural Engine do the rest.

TIP You can select multiple timeline clips and use the Smart Reframe’s Auto
feature on all of them together. Each clip will be analyzed separately for the
best results.

Using the Deliver Page
Instead of using the Quick Export feature to output this video, you will use the options in
the deliver page.
1

Click the Deliver Page button.

The square timeline opens in the deliver page, where you can assign much more
specific settings to the file you want to output.
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NOTE The Render Settings window features a list of common delivery
presets. Click the downward triangles for each preset for additional options,
such as different resolutions.

2

To export your square video for Instagram or other social media sites that utilize square
videos, select the H.264 Master preset.

In the Filename field, type Citizen Chain Final Square.

4

For the Location, click the Browse button, and in the File Destination window that
appears, navigate to R17 Editing Lessons/Lesson 10/Output Folder.

5

Create a new folder in this location called Instagram and click Save.

6

In the Video tab, check that the resolution is set to 1080 x 1080 and the frame rate is 24.

545

Using the Deliver Page

3

7

Click the Audio tab and verify that the codec is AAC, the data rate is 320 Kb/s and the
output track is Main 1 (which is the only main output for this timeline).

8

Click Add to Render Queue at the bottom of the Render Settings panel.
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The job is added to the Render Queue as Job 1. From here you can choose to render out
the job, but there are more jobs to add to the queue before you start the rendering.

Understanding Data Levels
In the Advanced Settings, Data Levels specifies the data range of an image based on its
source. The default Auto setting renders media at a data level appropriate for the selected
codec. Video refers to YCbCr formats that constrain to pixel data values between 64–940 on a
10-bit system in formats using a Rec.709 video standard. Full expands the range to the film
standard of 4–1024 values, which is utilized in digital film formats such as DPX. In general, the
best choice is to leave this setting unchanged and let DaVinci Resolve choose the data level
automatically. However, if you find that your final video looks substantially darker or lighter than
it appears on your calibrated monitor, it’s possible that the data levels are being incorrectly
distributed. In that rare case, you may want to manually set the Data Levels correctly for your
intended distribution.

Despite Fairlight having all the tools necessary to mix and master your audio, another task
many editors are required to fulfill is to send the audio to be mixed in a Pro Tools system. In
this exercise, you will look at using the Pro Tools export preset for doing just this.
1

Press Shift-1 to open the Project Manager.

2

Double-click the R17 EDITING LESSON 10 Pt2 – AGE OF AIRPLANES project. If
prompted, save the current Citizen Chain project to prevent the loss of your changes.

3

Switch to the edit page and use the Relink Media button to relink the files.

This project is a version of the Age of Airplanes promo you edited all the way back in
Lesson 1! You may remember that you’d didn’t spend too much time finessing the audio
for this project. So now you will export it in a format to be sent to a Pro Tools system
where the audio will be mixed for you.
4

With the media back online, click the deliver page again, and from the Render Settings
panel, select the Pro Tools preset.

NOTE Resolve uses the AAF (Advanced Authoring Format) to output
sequence information for Pro Tools systems.

5

Click Browse and navigate to the R17 Editing Lessons/Lesson 10/Output folder. Create
a new folder here called Pro Tools AAF and click Open.
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Exporting AAF for Pro Tools

6

In the Audio tab, ensure that the codec is set to Linear PCM. This will create a series of
uncompressed .wav files for the audio clips in your timeline as preferred by many Pro
Tools users.
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You also must provide a video reference file for the Pro Tools user that they can use to
verify the timecode sync for the timeline they will need to import.
7

Click the Video tab. Change the Format to QuickTime, and then ensure that the codec
is H.264, and the resolution is 1280 x 720 HD 720P.

It would also be useful to have Burned-in Timecode (or BiTC) on the video reference clip.
8

Choose Workspace > Data Burn-In.

In the Data Burn-In window, select Record Timecode to display the timeline’s
timecode. Increase the size to about 85 and the background opacity to 80, and then
close the Data Burn-In window.

Finally, you need to add some handles to the audio media you are delivering.
10 Open the Advanced Settings from the Video tab and add 12 frame handles.

11

Click Add to Render Queue to add this job to the render queue window.

Excellent. That’s two jobs queued and ready to go. Just one more job to add to the list, and
then you can let Resolve render all the jobs together.

Adding Subtitles
DaVinci Resolve allows you to add subtitles to your timelines in several ways. You can
manually create all your subtitles for your project, or you can import a supported subtitle file.
1

Press Shift-1 to open the Project Manager and double-click the R17 EDITING
LESSON 10 Pt3 – SYNC SCENE project, saving the changes to the current open
project if prompted.
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2

Press Shift-4 to jump to the edit page and relink the media for this project.

Lesson 10

Delivering Projects

550

This project contains a finished version of the scene between the doctor and the
FBI agents. Take a moment to reacquaint yourself with the scene and how the audio
is mixed. All that’s left for you to do is add subtitles before outputting the final files
for delivery.
3

Open the Effects Library.

4

In the Effects Library, in the Titles group, locate the Subtitles section.

Drag the Subtitle generator to the timeline in the space above the video tracks and
snap it to the beginning of the timeline.
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5

A new track appears in the timeline labeled ST1 Subtitle 1, and the subtitle text appears
in the timeline viewer.

TIP You can show and hide existing subtitle tracks in the Timeline View
Options menu.

6

In the timeline, select the subtitle and open the Inspector.
The Inspector includes the controls for the individual subtitle captions and for the
entire subtitle track.
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7

In the Caption field, highlight the word “Subtitle,” and type APPLAUSE.

NOTE Settings for the maximum number of characters per line and the minimum
duration for each of your captions is set in the Subtitles panel of the Project
Settings window.

Place the timeline playhead at the start of the second clip in the timeline,
02_Dr_Sarah_Close Up.mov, and in the Inspector, click the Add New button.
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8

A new subtitle is overwritten into the timeline at the current playhead position.

9

Select the new Subtitle generator, and in the Inspector, type the dialogue from the
doctor: Oh, thank you. I’m so glad you really liked it.

10 Trim the end of the second Subtitle generator to the end of the second clip on V1,
02_Dr_Sarah_Close Up.mov.

You can edit and trim Subtitle generators just like any other clip on your timeline.

Importing Subtitle Files
You can continue working through this timeline, adding subtitles for the lines of dialogue.
However, it’s usually much more efficient and accurate to have someone transcribe the
dialogue for you and create a .srt file that you can import directly into Resolve.
1

In the media pool, press Shift-Command-N (macOS) or Shift-Ctrl-N (Windows) to create
a new bin. Change the name to Subtitles.

2

With the Subtitle bin selected, choose File > Import > Subtitle.

3

Navigate to R17 Editing Lessons/Lesson 10 Delivery/Subtitles and select the file
Lesson 10 Subtitles US.srt. Click Open.
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The .srt file is added to the selected bin as a subtitle clip.

Select the subtitle file Lesson 10 Subtitles US and drag it into the timeline, so it starts
at the location of the red timeline marker.

All the subtitles in the .srt file are added to the Subtitle 1 track in the timeline.

Adjusting Subtitles
Subtitles clips behave just like any clip in the Resolve timeline, so you can easily adjust
their timings, as necessary.
1

Click in the timeline viewer’s Timecode field and type 1800 to navigate to the point
before the doctor says, “That wouldn’t be possible.” Play the timeline from this point
to review the dialogue and subtitles.

The subtitles appear onscreen too late for the doctor’s line of dialogue. You’ll need to
adjust the subtitle timing to sync it correctly.
2

Press T to enter Trim Edit mode.

3

In the timeline, select the lower portion of the subtitle, “That wouldn’t be possible,” so
the mouse pointer changes to a slide icon.
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4

Slide the subtitle back to the left by about 17 frames, or until it snaps to the beginning
of the doctor’s audio clip on A1.

5

When you have finished sliding the subtitle into the correct position, press / (slash) to
review the change.

6

Press A to return to Selection mode.
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You can also trim and roll trim each of the subtitles using the Selection mode, as well as cut
each subtitle into shorter clips using the Blade Edit mode and keyboard shortcuts. Auto
track selector controls for the subtitle tracks work the same as they do across all the other
tracks in the timeline, so be careful if you’re rippling trimming subtitles.

Maintaining Subtitle Sync
If you want to further ensure that your subtitles remain synced to the appropriate audio
clips, you can link the clips. By doing so, if you inadvertently change the timeline and knock
the subtitles out of sync, red clip sync indicators will show how far out of sync they are.
1

In the timeline, select the second subtitle clip with the text, “Oh thank you, I’m so glad
you really liked it.”
It makes sense to link this subtitle with the audio clip on A1.

2

Select the second subtitle clip, and in A1, Command-click (macOS) or Ctrl-click
(Windows) the orange audio clip.

With both clips selected, right-click either of them, and at the bottom of the shortcut
menu, choose Link Clips, or press Option-Command-L (macOS) or Alt-Ctrl-L (Windows)
to link these clips.

You can also link multiple subtitles to multiple video and audio clips.
4

In the timeline, select the next three subtitle clips along with the two yellow audio
clips on A2.

5

Press Option-Command-L (macOS) or Alt-Ctrl-L (Windows) to link these clips.

These clips are now linked and will display the red out-of-sync indicators if they lose sync.

557

Adding Subtitles

3

Styling Subtitles
Just as with any other title generator in Resolve, subtitle generators have many parameters
that you can change to adjust the style and position of your subtitles and closed captions.
One common style applied to subtitles is a semi-transparent box behind the text to help it
stand out against video with a similar brightness.
1

Move your playhead over the last subtitle in your timeline.
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The end of the line appears a little obscured against this final shot and isn’t
easy to read.
2

In the timeline, select the subtitle, and in the Inspector, click the Track Style tab.

3

Scroll down to the Background options and enable the Background settings.

Adjust the Width and Height settings so that the box extends behind the white text and
helps it stand out from the similarly light video background.
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Because you have added this track style, all the subtitles in this track are updated with
the change. This behavior is particularly useful when you need to modify style settings
for all the subtitles in a track.

You can, however, override those track-wide settings for any individual subtitle when
you need to adjust the color, font, or position of one or more subtitles, but not all.
5

In the timeline, move the playhead to the first subtitle.
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This subtitle indicates a sound effect rather than detailing spoken dialogue. As such,
the director would like you to adjust it to appear a little more obvious.

In the timeline, select the subtitle, and in the Inspector, select the Captions tab.
Deselect Use Track Style.
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6

A set of additional controls appear for this caption.
7

Change the “Font face” to Italic to distinguish this caption from the other captions.
The subtitle updates to reflect the change in style.

You can add multiple subtitle tracks, which is particularly useful when you need to
supply subtitles in more than one language.
8

In the edit page, right-click any one of the timeline track headers and choose Add
Subtitle Track.
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An additional subtitle track is added to the timeline.

9

In the media pool’s Subtitles bin, right-click, and choose Import Subtitle.

11

Edit this new subtitle file into the empty subtitle track you just created, starting at the
beginning of the timeline.

This subtitle file includes French subtitles. You can rename subtitle tracks to reflect the
language used, making it easier to identify the different tracks.

NOTE This subtitle has none of the styling included with the previous subtitle
you worked with; however, because the WebVTT format supports basic text
formatting, the first subtitle is italicized.

12 Click the Subtitle 1 track name, and type en_US to identify this subtitle as English for
a US audience.
13 Click the Subtitle 2 track name, and type fr_FR to identify this subtitle as French for
a French audience.

TIP To choose the subtitle track visible in the timeline viewer, in the head of
the track you wish to view, click the eye icon. You can display only one subtitle
track at a time.

More Info Regarding Subtitles
Depending on your workflow and delivery specifications, you may be required to use
standardized two- or three-letter abbreviations for each language as dictated by the
International Organization for Standardization.
See the website at www.loc.gov/standards/iso639-2/php/code_list.php for more details.
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10 Navigate to R17 Editing/Lessons/Lesson 10 Delivery/Subtitles and select the
Lesson 10 Subtitles FR.webvtt file. Click Open.
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Exporting with Subtitles
When it comes to delivering subtitles with your finished program, several options are open
to you. Depending on your delivery format, you can include subtitles as burned-in graphics,
embedded text in a supported media file, or as a separate file.
In this next exercise, you will output a file suitable for broadcast delivery, together with the
necessary separate subtitle files.
1

On the deliver page, in the Render Settings window, choose the Custom preset, and
set the render to single clip to export a single movie file.

2

In the Filename field, type SYNC SCENE MASTER.

3

Click the Location Browse button and navigate to the R17 Editing Lessons/Lesson 10
Delivery/Output folder. Create a new folder called Sync Scene and click OK.

4

Back in the Render Settings panel, set the Format pop-up menu to MXF OP1A, the
Codec to DNxHD, and the Type to 720p 100/85/55/45 8-bit.

5

Scroll to the bottom of the Video tab, expand the option for Subtitle Settings, and
choose to Export Subtitle.

Set the Format options to “As a separate file.”
If you chose the “Burn into video” option, Resolve would burn the currently active
subtitles (with their styles) into the final rendered video file, so the subtitles would be
permanently included as part of the video content. Choosing “As embedded captions”
will output the currently active subtitle track as an embedded metadata layer within
those media formats that support it. Currently, DaVinci Resolve supports CEA608 and
text captions within MXF OP1A and QuickTime containers.

7

In the Export As pop-up menu, choose SRT and select both the “en_US” and “fr_FR”
subtitle tracks to include them in the export.

This takes care of the video and file settings. Next, you will choose which audio tracks
to output.

Exporting Audio Tracks
You will remember from the previous chapter that this scene contains three different mains
busses: a stereo mix, M&E, and a 5.1 mix, together with three submixes for dialogue, effects,
and music. In the Render Settings, you can choose to output different combinations of
audio tracks and busses. Doing so makes it incredibly easy to export a final movie with
stereo, surround, or an M&E mix for international dubbing.
1

In the Render Settings, click the Audio tab.

2

Leave the audio codec set to Linear PCM (this is also referred to as uncompressed,
or lossless, audio) and leave the sample rate and bit depth settings as they are.
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3

From the output track 1 pop-up menu, ensure that Main 1 (Stereo) is selected.

4

Click the + (plus) button to the right of the output track 1 pop-up menu to add a second
main bus to the output file.
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The second main bus (M&E) is automatically selected, but you can use the pop-up
menu to change this if necessary.
5

Click Add to Render Queue.
If you need to use the same settings for more than one export, consider saving the
render settings as a preset.

6

Click the render settings options menu and choose Save As New Preset.

Name your preset MXF DNxHD 720P and click OK.

The new preset appears at the top of the render settings panel.

TIP You can choose to have any saved presets appear in the list of Quick
Export options by clicking the render settings options menu and choosing
Quick Exports > and the preset name.

Delivering AS-11 and Other File Formats
DaVinci Resolve 17 now features the DaVinci Resolve IO Plug-In SDK that enables third-party
developers to create and distribute plug-in packs. These plug-in packs extend the range of
codec and format options that can be rendered directly from DaVinci Resolve Studio.
An example of this is the MainConcept Codec Plug-In for DaVinci Resolve Studio. Once
installed, this plug-in adds additional MainConcept MXF and MP4 format options, including
a specific option to deliver directly to AS-11 DPP, a specific delivery requirement for UK
broadcasters.
More information on this plug-in is available at https://www.mainconcept.com/products/
plugins/blackmagic-design-plugins/bmd.html
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Changing and Rendering Jobs from
Multiple Projects
The Render Queue can show jobs from the current project or from all projects in your
database. If you split longer projects into reels, or you are working on different projects for
the same client, you might need to access all the jobs in the queue instead of waiting for
one batch to render before outputting other projects.
1

In the Render Queue options menu, choose Show All Projects.

Any jobs added to the Render Queue in any project currently in the database are
displayed for you to select and render.

2

In the Render Queue options menu, choose Show Job Details.
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The specific settings for each job are displayed, including resolutions, codec, and
frame rate.

Even after you add jobs to the Render Queue, you can update their settings or remove
them from the queue entirely.
3

In the Render Queue, click the pencil icon for Job 1. If prompted, save the
current project.

The Citizen Chain project reopens automatically, and the current render settings for
the selected job become available.

TIP The presence of additional Update Job and Cancel buttons at the bottom
of the Render Settings indicates that a job is currently being edited.

Now you can make any changes to the job before rendering out the final file.
4

In the Video tab, change the Format to MP4 instead of QuickTime.

5

Click Update Job.
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The change updates the original job settings with the new setting as is reflected in the
displayed job details in the Render Queue. In this case, you can see the file extension
change from .mov to .mp4.

TIP To delete a job, click the X in the upper-right corner of the job in the
Render Queue.

6

Finally, click in an empty area of the render queue panel to deselect Job 1, and then
click the Render All button to create the output files.
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DaVinci Resolve renders each of the jobs in the render queue. Once it has finished
outputting the files, you can choose to open the Output folder on your system and
verify the files you’ve created.
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7

Right-click any of the completed jobs and choose Reveal in Finder (macOS) or Open
File Location (Windows).

NOTE While you can often open and view many files to check their integrity (such
as MP4 files, for example), the only true test of the success of creating the file is to
open it back into Resolve.

Utilizing the correct render settings is vital to delivering an aesthetically correct and
technically functional video project. Understanding these settings has even greater
benefits. It elevates your skill set as an editor and imbues confidence that your projects are
delivered at their optimal quality and adhere to industry standards.

Remote Rendering
DaVinci Resolve Studio allows you to offload rendering to another Resolve workstation.
Remote rendering requires that all workstations have a copy of DaVinci Resolve 17 Studio
installed, a shared Postgres database, and access to all necessary media files using the same
filename path. With one computer acting as a render station, all other Resolve stations can
continue to be used for further editing and grading.

Media Managing Timelines
A final step in the delivery options for your projects is to manage the source media files for
your projects for easy archiving.
1

Press Shift-1 to open the Project Manager and double-click
R17 EDITING LESS 10 Pt3 – SYNC SCENE FINISHED to reopen the Sync
Scene project.

TIP You can enable Dynamic Project Switching by right-clicking in an empty
area of the Project Manager to allow you to quickly switch between projects
without having to close the current project.

2

Press Shift-4 to jump to the edit page.

Media Managing Timelines
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Choose File > Media Management.

Lesson 10

The Media Management window opens.

NOTE The Media Management window is only available in the media, cut and
edit pages.

The Media Management window allows you to copy or transcode the media for the
entire project, specific timelines, or clips.
4

Select the Timeline tab.

5

Next to the Destination field, click Browse.

Navigate to the R17 Editing Lessons/Lesson 10 Delivery/Output folder and create a new
folder called Archive. Click Open.

7

In the Media Management window, select the SYNC SCENE 2 FINISHED timeline.

8

For Copy, make sure the “Used media and trim keeping 24 frame handles” option
is selected.

This option means the media files being copied will only be the parts of those files
actually used in the selected timeline, plus an additional 24 frames either side of the In
and Out points, just in case a small tweak is ever needed.
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At the bottom of the Media Management window, the current size indicator displays
the total storage size of all the media currently in this project (including unused clips).
The new size indicator shows the amount of storage the trimmed media will use. In this
case, you can see that the copied media will only require about a third of the storage
of the full project.
9

Click Start to begin the media management process.

10 Once complete, open the Archive folder to find the copied media and a .drt file.
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This is the folder that you can now archive separately. To restore the edit from this archived
material, simply create a new project and choose File > Import > Timeline and import the .
drt file. The imported timeline will automatically relink to the trimmed media.

1

True or False? You must use the deliver page in order to export a video file from
your project?

2

Which function uses the DaVinci Resolve Neural Engine to automatically add
keyframes to keep the subject of a clip in frame when reformatting a timeline to a
different aspect ratio?

3

4

5

a)

Auto Conform

b)

Smart Reframe

c)

Smart Conform

What format is commonly used when sending audio to be mic’d on a Pro Tools system?
a)

AAF

b)

XML

c)

EDL

Which window enables you to add a Burned-in Timecode (BiTC) to your
exported video?
a)

Timecode Window

b)

Data Burn-In

c)

Text+

True or False? All subtitles must be imported from a supported .srt file.
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Answers
1

False. You can use the Quick Export option available in the cut, edit, and
Fairlight pages.

2

b) Smart Reframe.

3

a) AAF (Advanced Authoring Format)

4

b) Data Burn-In

5

False. Subtitles can be manually created inside DaVinci Resolve using the Subtitle title
in the Effects Library.
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00, timecode shortcut for, 341
1:1 aspect ratio, 531, 534
3D Keyer FX, 412–422
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enabling despill, 420–421
filters, 413–415
green screen, 416–417
Matte Finesse controls, 419
onscreen effect controls, 415
playing timeline, 413
selecting, 412
4 × 5 angles, 266
9:16 format, 531
10-bit systems, 546
16:9 aspect ratio, 531, 533
1080 × 1080 aspect ratio, 532, 545
1280 × 720 HD 720P format, 548

SYMBOLS
, (comma), 148
[ (left square bracket), 360, 362
% (percentage) sign, using with
metadata, 105–107
. (period), 149, 221
] (right square bracket), 361, 540
/ (slash) key, 38, 58, 144, 149, 309–310, 466,
485. See also keyboard shortcuts

A
AAF, exporting for Pro Tools, 547–549
acoustic space, panning tracks in, 474–477.
See also audio editing and mixing
adjustment clips, 398–400, 402. See
also clips
Alpha Matte Shrink and Grow filter, 414
Alt key. See keyboard shortcuts
anamorphism, increasing, 399
anchor points, compound clips, 356–357

Angle Name, changing, 250
angles. See also camera angles
4 × 4, 266
switching in timeline, 237–243
syncing for multicam clips, 264–265
animated backgrounds, 370–379
animating
backgrounds, 370–379
compound clips, 352–364
Animation Curve, 363
animations. See also easing animation
changing timing of, 358–359
smoothing, 359–364
Append At End edit, 42–43, 163
Append edits, 285. See also edits
applause, 462, 473, 477
Apple ProRes 4444 XQ codec, 125
archived material, restoring edits from, 576
AS-11 format, delivering, 567
aspect ratios, reformatting for, 531–540
assembles, creating, 20
Atmos, filling in, 157–161
atmosphere, adding layers for, 478–485
attenuating audio levels, 324
attributes, pasting, 349
audio. See also clip audio channels;
soundbites
adding s linked channels, 87
detaching from video, 314
diegetic and non-diegetic, 461, 496
disabling, 341–342
internal and external, 461
linking and unlinking, 90–91
lossless/uncompressed, 565
scrubbing, 90
syncing to video, 85–91
unlinking from video, 215
audio clips
identifying, 9
selecting and dragging, 10
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audio codecs, 565
audio components, 461
audio editing and mixing. See also acoustic
space; mixing
balancing dialogue clips, 462–466
enhancing scenes, 471–474
Fairlight automation, 509–514
layers for atmosphere, 478–485
Mains, 503–508
measuring loudness, 514–519
mixing with Mixer, 501–502
overview, 457–458
panning tracks in acoustic space, 474–477
project preparation, 459–462
radio effects, 485–493
replacing lines from takes, 466–471
simplifying mixes, 494–501
audio editing, subframe, 150
audio effects, accessing on edit page, 484.
See also effects
audio levels. See also volume
adjusting, 465, 510–512
attenuating, 324
compressing, 491
ducking, 326–327
normalizing, 155–156
audio media, adding handles to, 549
audio meters, displaying, 63
audio mixing, 60–65
Audio Scrubbing, 143
Audio tab, 92–93
audio track layers
hiding, 470
showing, 467
using, 471
Audio Track Selector control, 33
audio tracks
Auto Select controls, 389
changing heights of, 142
creating from audio clips, 40
exporting, 565–567
keyboard shortcuts, 481
removing, 95
audio trim, refining radio edits with, 292
audio waveform, displaying, 25. See also
Show Full Clip Audio Waveform
Auto Align Clips, 231
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Auto Select
control, 36
disabling, 390
or Track Lock, 45
Auto Sync, using waveforms for, 85–88
automatic Smart Bins, 110–112. See also bins;
Smart Bins
automation, recording in Fairlight, 509–514

B
backgrounds, animating, 370–379
backtiming edits, 55–56. See also edits
backward and forward, playing, 145
Bézier control, 170–171, 176
Bézier handle, 364
bins. See also automatic Smart Bins; Power
Bins; Smart Bins; Sync Bin
accessing footage in, 279
adding, 370
creating, 7–13, 104, 185, 554
exporting, 104
renaming, 9–10
searching, 109
sorting, 12–13, 459
BiTC (Burned-in Timecode), 548
Blade Edit mode, 36–37, 556
Blur category, ResolveFX, 376. See also
motion blur
boosting frequencies, 487
Boring Detector, 297
Box Color and Shape controls, 331
B-Roll
adding, 294–296
bins, 11
Smart Bins, 120
trimming, 308–313
Bus Assign window, 504
Bus Format, Fairlight, 494
busses
assigning tracks to, 497–501
monitoring, 505–508

C
camera angles, adding with Source
Overwrite, 314–316. See also angles
Camera Lock option, 365–366
Camera metadata, 247. See also metadata

certification, getting, xiv
Clip Attributes window, 92, 480
clip audio channels, modifying, 91–96. See
also audio
clip speed, changing, 46, 469–470. See also
speed and quality
Clip Volume slider, 61
clips. See also adjustment clips; compound
clips; multicam clips; selected clips;
shots; subclips; timeline clips
adding edits to, 390
analyzing with Boring Detector, 297
Auto Align Clips, 231
changing duration, 164
changing in source tape, 277–280
color tagging, 294
copying, 63
cutting, 145
deleting portions of, 290
disabling on timeline, 347
finding people in, 113–119
importing into media pool, 273
jumping to, 276
linking, 35
marking, 53
moving between bins, 274
moving in video tracks, 378
navigating, 284
overwriting, 42
relinking, 4–5
removing from timeline, 291
renaming with metadata, 104–108
reordering, 43–44, 293
replacing, 57
resizing, 347
reviewing with Speed Editor, 280
scaling and positioning, 346–350
scrubbing through, 276
selecting, 224
selecting on tracks, 155
sliding, 311–313
sliding back, 224
slipping, 312
sorting, 14
syncing, 230–233
trimming and moving, 313
clips with metadata, renaming, 104–108. See
also metadata
Clone tool, 77–78, 82

closing tabs, 151
closing titles, adding, 329–332. See also
subtitles; titles
codecs, 125, 565, 567
color picker controls, 331
colors
adding to noise, 375–376
applying to tracks, 473
comma (,), 148
Command key. See keyboard shortcuts
composite modes
categorizing, 428
changing, 385–389
compositing in edit page. See also
compound clips; edit page; FairlightFX;
traveling mattes
adjustment clips, 398–400
animating backgrounds, 370–379
animating compound clips, 352–364
creating compound clips, 351–352
cropping interviews, 367–370
editing to video tracks, 340–350
effects for compound clips, 379–382
opening compound clips, 364–366
Render in Place, 403–406
stabilizing interview, 336–339
compound clips. See also clips; compositing
in edit page
adding effects to, 379–382
anchor points, 356–357
animating, 352–364
creating, 350–352, 392–393, 402–403
cross-fades, 379
explained, 163
nesting, 380
opening, 364–366
compressing audio levels, 491
compressor, enabling, 489–490
continuity editing, 179, 193–202. See
also editing
Copy command, 348
copying
lesson files, xiv
and pasting clips, 63
and pasting EQ and FairlightFX, 491–492
corner pinning images, 422
Create Background, Video Collage
filter, 429–432
cropping interviews, 367–370
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cross dissolve transition, adding, 65, 67
cross-fades, adding to compound clips, 379
.csv files, 102–103
Ctrl key. See keyboard shortcuts
Curve Editor, 170
Curve pop-up, 363
Cut button, 272
cut page. See also editing with cut page
aspect ratios, 531
controls, 325
philosophy, 282
Tools controls, 536
cutaways, adding, 157–161, 304–311
cuts
moving to, 223
previewing, 171
cutting clips, 145
cutting scenes, finishing, 203

D
Data Burn-In, Workspace, 548–549
data levels, 546
DaVinci Resolve
downloading, xiv
IO Plug-In SDK, 567
Studio, 541
dB, boosting kHz frequencies by, 487
Delete button, 290–291. See also removing
deleting jobs, 571
Deliver page, 544–546
delivering projects. See also
projects; subtitles
changing and rendering jobs, 568–573
Deliver page, 544–546
exporting AAF for Pro Tools, 547–549
exporting audio tracks, 565–567
media managing timelines, 573–576
preparation, 522–524
Quick Export, 525–529
reformatting for aspect ratios, 531–540
Smart Reframe, 541–543
deselecting tracks, 44
despill, 3D Keyer FX, 420–421
Detail Zoom, 35, 62, 288, 467, 485
dialogue clips, balancing, 462–466
dialogue scene
continuity editing, 179
selecting takes, 180–192
diegetic and non-diegetic audio, 461, 496
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Disable Video Track button, 139
disabled tracks, enabling, 431.
See also tracks
disabling clips on timeline, 347
Dissolve button, 328
Doctor Kaminsky, 181, 183, 203–204, 209
downloading DaVinci Resolve, xiv
Drop Shadow effect, 328, 381
.drp extension, 3–4
.drt extension, 141
dual timeline, 288. See also timelines
ducking levels, 326–327
Duplicate Timeline, 49, 532
duration
changing for clips, 164
trimming to, 44–49
Dynamic Project Switching, 573
dynamic range, controlling, 488–491
Dynamic Trim Mode, 222–224

E
E key, 219
Ease In, Transform, 360
easing animation, Video Collage filter,
450–451. See also animations
Echo effect, 401
edit keyboards, 270
edit page. See also compositing in edit page;
Video Collage filter
controls for audio effects, 484
and FairlightFX, 400–403
jumping to, 550, 573
project preparation, 2–6
resetting workspace, 4
restoring defaults, 411
edit page effects
3D Keyer FX, 412–422
project preparation, 410–412
Transform FX, 422–429
edit points
navigating, 30
selecting, 148
editing. See also continuity editing
with continuity, 193–198
with Fit to Fill, 342–345
generators, 371
multicamera music video, 244–251
on tracks, 302–303
to video tracks, 340–350

editing with cut page. See also cut page
B-Roll, 294–296
camera angles with Source
Overwrite, 314–316
effects, 324–333
extra tracks, 301–308
music, 324–333
project preparation, 271–274
refining timeline clips, 288–291
reordering clips, 293
reviewing clips using source
tape, 275–280
Smart Insert, 298–301
soundbites, 281–287
Sync bin and Source Overwrite, 316–321
titles, 324–333
trimming b-roll, 308–313
edits. See also Append edits; backtiming
edits; replace edits; through edits
adding to clips, 48, 390
backtiming, 55–56
extending, 214–218
playing, 144
playing around, 146
previewing, 38, 58, 309
restoring from archived material, 576
rolling back and forward, 221
trimming, 148
effects. See also audio effects
accessing controls for, 444
adding, 324–333
adding to compound clips, 379–382
controlling, 329
Echo, 401
Effects browser, 328
Effects Library, 68–69
Drop Shadow, 381
Generators, 371
Titles, 383
Titles group, 550
ejecting mounted disks, 83
Elastic Wave function, Fairlight page, 470
end points, adding, 289
EQ and Fairlight FX, copying and
pasting, 491–492
Equalizer controls, 486
excess, removing, 35–38
exporting. See also Quick Export
AAF for Pro Tools, 547–549
audio tracks, 565–567

metadata and bins, 104
with subtitles, 564–565
extending edits, 214–218
extra tracks, using, 301–308. See also tracks

F
face detection, 116
faces, resetting, 119
fade controls, 63
Fader button, Fairlight, 511
faders, lowering in Mixer, 518
Fairlight
Bus Format, 494
recording automation, 509–514
Fairlight page
Loudness meters, 515
opening, 509
FairlightFX
and EQ, 491–492
Reverb effect, 483–485
using in edit page, 400–403
Fast Review button, 276–277, 305–306
file formats, delivering, 567
File Inspector, 246
filenames, displaying, 108
files, checking integrity of, 573. See also
proxy files
Filter by pop-up menu, 108–109
finding people in clips, 113–119
Fit to Fill, editing with, 342–345
F-keys, 27
folders, navigating, 523
Foley effect, explained, 478
fonts, setting, 384, 561
footage
accessing in bins, 279
removing, 289
specifying for viewing, 279
footstep sounds, 478
forward and backward, playing, 145
four-point edit, 198
frame rate, changing, 274
frames
adding and removing, 149
matching with offsets, 199–202
trimming, 223
frequencies, boosting, 487
Full Extent Zoom, 62, 68, 142, 229,
253, 288, 471
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full-screen results, displaying, 338–339
Fusion titles, 68–72

G
gaps, moving to, 160
garbage mattes, 421. See also matte
refinements
Gaussian Blur, Video Collage filter, 443
Generator Inspector, Gradient tab, 374
generators, editing, 371–372
Go to Next Clip button, 276
Go to Previews Clip button, 276
Gradient tab, Generator Inspector, 374

H
H.264 video format, 526, 544, 548
handles
adding to audio media, 549
creating for transitions, 394–397
headphones and speakers, 475
HSL values, 414, 420

I
Import Media Folder, cut page, 273
imported timelines, relinking, 576.
See also timelines
importing
clips into media pool, 273
metadata, 101–103
projects, 2
“Selects” timeline, 141–150
subtitles, 554–555
In points
B-Roll, 295
cutaways, 306
durations, 319
playing to Out points, 343, 468
removing, 482
setting, 26, 54, 184, 194, 196, 200, 219
soundbites, 284
and Source Overwrite, 315
insert edits, 29–33. See also Smart Insert
Inspector button, 61, 253
Instagram, square formats, 531
INT Smart Bin, 110
Internet Accounts, managing, 530
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interviews. See also promos
cropping, 367–370
project preparation, 138–140
stabilizing, 336–339
Interviews bin
contents, 229
creating, 7
displaying contents, 9
IO Plug-In SDK, 567

J
J-cut, 213, 221, 242, 302
JKL keys, 145
jobs. See also projects
changing and rendering, 568–573
deleting, 571
Jog In control, 287
JOG key, 280
Jog Wheel control, 276
jump cuts, hiding, 171–173

K
Kaminsky, Doctor, 181, 183, 203–204, 209
Keyboard Customization, 393
keyboard settings, configuring, 27
keyboard shortcuts. See also / (slash) key
adding and removing frames, 149
adding edits to clips, 390
Append At End edit, 163
Append command, 285
audio scrubbing, 143
audio tracks, 481
Auto Select, 390
bins, 9, 185, 370, 554
Blade Edit mode, 36–37
Copy command, 348
copying and pasting clips, 63–64
cross dissolve transition, 65, 67
cutting clips, 145
Dynamic Edit, 222
edit page, 550, 573
edit points, 148
Extend Edit, 216
Fairlight page, 509
Fit to Fill edit, 345
gaps, 160
Link button, 216
Linked Selection, 239

linking clips, 90–91, 557
looped playback, 486
Mark Selection, 481
markers, 154, 222
marking selected clips, 51
multicam clips, 235
nudge operations, 149
Out points, 27, 184, 194–195, 201, 219, 482
Overwrite Clip, 197
Overwrite edit, 48, 54, 56
overwriting clips, 42
Paste Attributes, 491
Paste command, 348
patching source video, 344
Place on Top edit, 306–307, 330, 342
In points, 26, 184, 194, 196, 200, 219, 482
Preferences, 96
Project Manager, 549
Project Settings, 132
Replace Clip, 57
Replace edit, 60
Retime Controls, 168
ripple delete, 236
Ripple Overwrite, 198
ripple overwrite edit, 202, 205
Select All, 403
selecting clips, 155, 224
Selection Edit mode, 39
Selection mode, 37–38, 60, 68,
396, 555–556
Selection tool, 221
Smart Insert, 299, 301
snapping, 30, 39, 154, 304
sorting timelines, 193
Source Tape, 299, 314
source tape viewer, 295
Split Clips, 289
subclips, 188
through edits, 145
Timeline Files, 141
timeline viewer, 201
timeline zoom, 34
timelines, 244, 370–371
transform controls, 364
transitions, 327, 379, 394, 396
Trim Edit mode, 38, 44, 67, 239,
396, 474, 555
Trim mode, 147, 218
trim types, 219

undoing actions, 44, 197
User tab, 118
Video Clips bin, 104
video tracks, 481
video tracks for trimming, 220
Keyframe button, 538
keyframes. See also Smart Reframe; Zoom
X keyframes
adding, 62, 174
“landing,” 354
moving, 173
navigating, 360, 540
smoothing movement between, 540
temporal and spatial, 362
keywords, specifying, 120
kHz frequencies, boosting, 487

L
Lang, Chris, 281
layers, adding for atmosphere, 478–485
layouts, saving as presets, 410
layouts presets, 509
L-cut, 213–214, 220–221, 239, 242
left square bracket ([), 360, 362
lesson files, copying, xiv
letterbox format, 533
Linear PCM codec, 565
Link button, disabling, 216
linked clips, 35
Linked Selection
disabling in timeline, 377
enabling, 379
and split edits, 239
linking to proxy media, 130–131
Link Clips command, 557
Link/Unlink Audio button, 90–91
List View, 16–17, 532
Live Overwrite, Speed Editor, 322
live preview, 14, 328
Locate button, 5
Logos bin, 123
looping playback, 220, 486
lossless audio, 565
loudness
measuring, 514–519
meters, 515
LUFS (Loudness Units Full Scale), 514
Luma Keyer, 414
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M
M&E (music and effects) soundtracks,
503, 565–566
MainConcept Codec Plug-in, 567
mains, adding, 503–508
Mark Selection, 481. See also selecting
markers
jumping to, 154, 222
playing around, 485
marking clips, 53
Master bin
returning to, 274, 279
selecting, 7–8
Master Settings, Project Settings, 126
Match Frame, 58–60, 199–202
Matte Finesse controls, 419
matte refinements, examining, 419. See also
garbage mattes; traveling mattes
MD5 checksum, 81–83
media managing timelines, 573–576.
See also timelines
media pool
accessing, 101
hiding, 253
Sort Media By menu, 277
media storage locations, 79
metadata. See also Camera metadata; clips
with metadata
exporting, 104
importing, 101–103
presets, 96–100
renaming clips with, 104–108
searching using, 108–109
and variables, 104
Metadata view, 17–20
Mixer
button, 462
faders, 518
mixing with, 501–502
Pan controls, 475–476
mixes, simplifying, 494–501.
See also submixes
mixing. See also audio editing and mixing
sound effects, 63–65
starting, 461
mono audio tracks, 93, 472
motion blur. See also Blur category
controls, 397
Video Collage filter, 450–451
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Motion Estimation menu, 169
motion points, compound clips, 360–361
mounted disks, ejecting, 83
.mov format, 570
moving
clips between bins, 274
and trimming clips, 313
MP4 format options, 567, 570
multicam clips. See also clips
adjusting, 262–267
creating, 249–251
flattening in timeline, 243
identifying in timeline, 237
inserting into timeline, 235
syncing angles, 264–265
viewing, 233–235
multicam viewer, displaying, 254
multicamera editing
adjusting, 260–261
project preparation, 228–237
real-time, 252–258
techniques, 259
multicamera music video, editing, 244–251
multicamera projects, starting, 228–237
music, adding, 39–43, 324–333
muting and unmuting tracks, 501

N
Neural Engine, 113, 115, 543
Next Gap command, 160
noise, adding color to, 375–376
Noise Generator, 377, 388
Noise Gradient generator, 371–373, 386
non-timecode-accurate footage, syncing.
See also timecode
Normalize Audio Levels, 155–156, 465
nudge operations, 149

O
OMO Footage folder, 273
onscreen controls
disabling, 427
turning on, 370
Opacity slider, edit page, 428
opening
compound clips, 364–366
Fairlight page, 509
projects, 4, 134

opening sequence, building, 327–329
Optimized Media, 131
Option key. See keyboard shortcuts
Other bin, 116–117
Out points
B-Roll, 295
cutaways, 306
durations, 319
playing In points to, 343, 468
removing, 482
setting, 27, 184, 194–195, 201, 219
soundbites, 284, 287
and Source Overwrite, 315
Overlay button, 468
Overlay composite mode, 428
Overwrite Clip button, 197
Overwrite edit, 48, 52–54, 56
overwriting clips, 42

P
pacing, adjusting, 48–49
panning tracks in acoustic space, 474–477
Paste Attributes command, 64–65, 349, 491
Paste command, 348
paste overwrite, 378
patching source video, 344
peak level, 514
Pencil Sketch filter, 387–388
people, finding in clips, 113–119
percentage (%) sign, using with
metadata, 105–107
period (.), 149, 221
piano recording, 479, 481
Pins, Transform filter, 429
PIP (picture-in-picture) clips, 350, 382
Place on Top edit, 40, 305–307, 330, 342
Play Around Current Selection command, 28
Play button, 276
Play Reverse button, 276
playback. See also speed and quality
controlling, 24
looping, 220
returning to start of timeline, 254
playhead, jogging back and forth, 145, 466
playing
around edits, 146
edits, 144
forward and backward, 145
PNG files, 281, 303

positioning and scaling clips, 346–350
Power Bins, 123–124. See also bins;
Smart Bins
Preferences
accessing, 96, 118, 412
nudge operations, 149
preview marks, showing, 197
previewing
cuts, 171
edits, 38, 58, 309
takes, 469
transitions, 65–66
Previous Gap command, 160
Pro Tools, exporting AAF for, 547–549
Project Manager
Dynamic Project Switching, 573
opening, 549
Project Settings
accessing, 132
subtitles, 552
projects. See also delivering projects; jobs
Master Settings, 126
opening, 4, 134
saving presets, 132–134
setting up, 2–6
switching, 573
promos, editing. See also interviews
proxy files, creating for editing, 124–131.
See also files

Q
Quick Export, 525–529, 567.
See also exporting
QuickTime format, 570

R
radio edits
creating, 140
refining, 147–150, 235–237
refining with audio trim, 292
radio effects, creating, 485–493
Razor Edit mode, 145
real-time multicamera editing, 252–259
Rec.709 video standard, 546
recording automation in Fairlight, 509–514
reframing shots, 535–540
relinking clips, 4–5
remote rendering, 573. See also rendering
and changing jobs
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removing. See also Delete button
and adding frames, 149
audio tracks, 95
clips from timelines, 291
excess, 35–38
footage, 289
Out points, 482
In points, 482
through edits, 144
tracks from busses, 500
“Umms,” 143–146
renaming
bins, 9–10
clips with metadata, 104–108
Render in Place, 403–406
Render Queue, 568–569
Render Settings window, Deliver page, 544
rendering and changing jobs, 568–573.
See also remote rendering
Replace Clip button, 57
replace edits, 56–58, 60. See also edits
replacing lines from takes, 466–471
Reset UI Layout, Workspace, 20, 411, 509
resetting workspace, 138
Resize Timeline control, 272, 288
resizing
clips, 347
thumbnails, 13
timeline tracks, 139
timelines, 510
resolution independent, 535
ResolveFX, Blur category, 376
restoring edits from archived material, 576
Retain Image Position option, 370
Retime Controls, 168–169
Reverb effect, FairlightFX, 482–485
reviewing
clips using source tape, 275–280
clips with Speed Editor, 280
edits, 310
split edit, 218
timelines, 72, 203, 243, 266
right square bracket (]), 361, 540
ripple delete, 36–38, 146, 236
ripple overwrite edit, 198, 202, 205
ripple trimming, 148, 219
rolling edits, 309
rolling trim, 219
room tone, 462
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S
saved presets, Quick Export, 567
saving project presets, 132–134, 410
Scale X and Scale Y parameters, 350.
See also X and Y parameters
scaling and positioning clips, 346–350
scenes, enhancing, 471–474
SCRL key, 280
scrubbing through clips, 276
searching using metadata, 108–109
Seethe control, 392
Select All command, 403
Select Range tool, 514
Select Timeline pop-up menu, 411
selected clips, marking, 51. See also clips
selecting. See also Mark Selection
best takes, 180–192
clips, 224
clips on tracks, 155
and dragging audio clips, 10
edit points, 148
takes, 180–192
transitions, 380
Selection Edit mode, 39
Selection mode, 37, 60, 68, 396, 555–556
Selection tool, 221
“Selects” timeline, importing, 141–150.
See also timelines
Shift key. See keyboard shortcuts
shortcuts. See keyboard shortcuts
shot/reverse juxtaposition, 202
shots, reframing, 535–540. See also clips
Show Full Clip Audio Waveform, 182–183.
See also audio waveform
SHTL key, 280
Shuffle Insert edits, 43–44
slash (/) key, 38, 58, 144, 149, 309–
310, 466, 485
sliding clips, 308, 311–313
slipping clips, 308, 312, 474
Smart Bins. See also bins; Power Bins
customizing, 119–122
for people, 113–119
using, 110–112
Smart Insert, 298–301. See also insert edits
Smart Reframe, 541–543. See also keyframes
Smooth Cut, 171–173
smoothing, animations, 359–364

SNAP button, Speed Editor, 280
snapping, 39, 154, 304, 473
social media, uploading to, 530
Softness control, 399
Solo button, 492
Sort Media By menu, media pool, 277
sort order, setting for timeline, 411–412
sorting
bins, 12–13, 459
clips, 14
sound effects, mixing, 63–65
sound reflections, 482
soundbites, assembling, 281–287.
See also audio
Source Channel, 94
source files, backing up, 76–84
source modes, switching between, 280
Source Overwrite
adding camera angles with, 314–316
using Sync Bin with, 316–321
Source Tape
button, 299, 314
switching to, 300
using to review clips, 275–280
source video, patching, 344. See also video
source viewer
closing, 410
displaying waveform overlays in, 234
swapping timeline with, 163
switching to, 295
speakers and headphones, 475
speed and quality, modifying, 167–171.
See also clip speed; playback
Speed Editor
features, 270
Live Overwrite, 322
reviewing clips, 280
SNAP button, 280
transitions, 332
trimming and moving clips, 313
Split Clips button, 289, 291
split edit
explained, 213
reviewing, 218
utilizing, 239–243
Stabilize button, 365–366
stabilizing interview, 336–339
stacked timelines, 151–161, 364–366.
See also timelines

stereo audio tracks, adding, 480
subclips. See also clips
creating, 185, 188
and duration markers, 190
modifying, 190–192
subframe audio editing, 150
submixes. See also mixes
adjusting levels, 510–512
creating, 494–501
subtitles. See also closing titles; titles
adding, 549–553
adjusting, 555–556
exporting with, 564–565
importing, 554–555
maintaining sync, 556–557
Project Settings, 552
resources, 563
showing and hiding tracks, 552
styling, 558–563
Subtract Eyedropper tool, 417
Swap Timeline and Source Viewer, 163
switching projects, 573
Sync Bin, using with Source Overwrite,
316–321. See also bins
SYNC button, Speed Editor, 322
syncing. See also timecode
clips, 230–233
non-timecode-accurate footage, 323

T
tabs, closing, 151
Take Selector, 205–213
takes
choosing from, 203–213
selecting, 180–192
Terwilliger, Brian J., 2, 8
text element, creating, 383–385
Text+ generator, 382–388
three-point editing, 28, 52
through edits. See also edits
adding, 145
removing, 144
thumbnail view, working in, 85
thumbnails
benefits, 14
resizing, 13
TikTok format, 531
tiles, Video Collage filter, 433–439, 444–455
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timecode. See also non-timecode-accurate
footage; syncing
setting defaults, 21
tying values, 341
timeline clips, refining, 288–291.
See also clips
Timeline Layout menu, Stacked
Timelines, 364–366
Timeline Resolution pop-up menu, 532–533
Timeline Settings window, 533
timeline tracks, adjusting heights of, 511
timeline viewer
button, 321
playing at full screen, 338
switching to, 201
zooming into, 368
timeline zoom, controlling, 34, 485
timelines. See also dual timeline; Duplicate
Timeline; imported timelines; media
managing timelines; “Selects” timeline;
stacked timelines
accessing, 532
converting to Multicam Clip, 232
creating, 20–28, 244, 281, 370–371
decomposing, 161–165
disabling clips on, 347
Full Extent Zoom, 62
importing, 141
interlacing, 132
ordering, 193
resizing, 510
reviewing, 72, 203, 243, 266
sort order, 411–412
swapping with source viewer, 163
switching angles in, 237–243
workflow, 142
working across, 142–147
zoom levels, 143
Timelines bin, naming, 12
timing, changing for animations, 358–359
Title Safe Area, 347–348
titles. See also closing titles; subtitles
adding, 324–333
adding with Fusion, 68–72
changing, 389–393
Effects Library, 383
Titles bin, naming, 10
tools
Select Range, 514
Subtract Eyedropper, 417

Tools button, 535
Tools controls, cut page, 536
Tools menu, 325
Track Destination control, 481
track heights, adjusting, 143
track levels, setting, 492–493
Track Lock or Auto Select, 45
tracks. See also disabled tracks; extra tracks;
video tracks
adding, 50, 471
assigning to busses, 497–501
deselecting, 44
editing on, 302–303
muting and unmuting, 501
repositioning, 472
resizing in timeline, 139
trailer, setting up, 2–6
TRANS DUR button, Speed Editor, 332
Transform
Ease In, 360
X and Y position parameters, 353
Zoom X and Y parameters, 356
Transform controls, 364, 369, 535, 537
Transform FX, 422–429
Transition Curve editor, 174
transitions
adding, 65–68, 327, 379, 396
adding with Speed Editor, 332
creating handles for, 394–397
presets, 66
previewing, 65–66
selecting, 380
Smooth Cut, 171–173
tools, 173–177
troubleshooting, 67–68
transport controls, 90–91
traveling mattes. See also compositing in edit
page; compound clips; matte
refinements
composite modes, 385–389
handles for transitions, 394–397
titles, 389–393
working with, 382–385
Trim Edit mode, 38–39, 44, 67–68, 147, 218,
239, 396, 474, 555
trim types, changing, 219
trimming
asymmetrically, 241
B-Roll, 308–313
to duration, 44–49

edits, 148
on-the-fly, 218–221
frames, 223
and moving clips, 313
Twitter, uploading to, 530

U
U key, 219–220
“Umm,” removing, 143–146
uncompressed audio, 565
Undo command, 44, 197
User Default Config, saving presets as, 134
User tab, 118

V
variable speed changes, creating, 165–171
variables and metadata, 104
video. See also source video
detaching audio from, 314
syncing audio to, 85–91
unlinking audio from, 215
Video button, 258
Video Clips bin, 104
Video Collage filter. See also edit page
controls, 433
copying and pasting attributes, 452–455
Create Background, 429–432
creating tiles, 444–455
easing animation, 450–451
features, 429–432
Gaussian Blur, 443
layout, 433–439
motion blur, 450–451
PIP (picture-in-picture) clips, 431–432
resizing content, 439–442
stacking and reordering effects, 442–444
tiles, 433–439, 444–455
timeline, 430
Video Inspector, 355, 363, 369, 384, 537
Video Only button, 314

video tracks. See also tracks
changing heights of, 142–143
disabling, 139–140
editing to, 340–350
keyboard shortcuts, 481
moving clips in, 378
selecting for trimming, 220
viewing options, 13–20
Vignette filter, 398–399
Vimeo, uploading to, 530
Vocal Channel effect, 488–491
volume, adjusting, 61. See also audio levels

W
walla tracks, 462, 473, 477
waveform overlays, displaying in source
viewer, 234
Waveform tab, 88
waveforms, using for Auto Sync, 85–88
WebVTT format, 563
wide angle, 318–319
Workspace
Data Burn-In, 548–549
Reset UI Layout, 411, 509
resetting, 138

X
X and Y parameters, Transform, 353. See also
Scale X and Scale Y parameters; Zoom X
and Y parameters

Y
YCbCr formats, 546
YouTube, uploading to, 530

Z
zoom levels, timeline, 34, 143
Zoom X and Y parameters, Transform, 356.
See also X and Y parameters
Zoom X keyframes, displaying, 363–364.
See also keyframes
zooming into timeline viewer, 368
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The Editor’s Guide to

DaVinci
Resolve 17
DaVinci Resolve 17 is the world’s most advanced editing, visual effects,
color correction, and audio postproduction solution for feature films,
television shows, and commercials. Its revolutionary workflow lets you
switch between tasks with a single click, so you don’t have to learn
multiple programs or translate projects between different applications.
The Editor’s Guide to DaVinci Resolve 17 is a step-by-step training guide
tailored to the art and craft of video editing. The hands-on lessons
demonstrate how to cut interviews, dramatic scenes, documentary
material, and music videos in both the edit page and the cut page, as
well as how to use the new Speed Editor. Specific lessons also show you
how to build eye-catching effects using the new 3D Keyer and Video
Collage effects, and how to mix audio and deliver your final film for
online distribution, broadcast TV, or streaming services.

Edit faster with the cut page

Media page organization

What You’ll Learn
• Advanced editing and trimming techniques covering multiple genres
• Organize large projects efficiently using metadata and smart bins
• Generate and link proxy media files
• Trimming tricks such as extend edit and dynamic, real-time trimming
• Multicamera syncing and editing techniques

New Resolve FX

• Edit faster than ever using the cut page and the Speed Editor
• Create complex composites on the edit page
• Explore new edit page effects including the 3D Keyer and Video Collage FX
• Edit and mix audio for stereo and surround sound
• Measure and deliver audio for different loudness standards
• Add and edit subtitles for different languages
• Deliver projects for online distribution, broadcast TV, and streaming services

Who This Book Is For
This book is designed for both beginning and professional video editors. Beginners
will find clear and concise lessons to get you up and running quickly. If you’re a
professional switching from another system, you’ll find lessons that cover everything
from basic editing and trimming to working with audio, adding text, effects, and
more. You’ll also find dozens of pro tips and tricks that will help you make the switch
to DaVinci Resolve!

Real-time multicamera editing

