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Foreword
Welcome to The Editor’s Guide to DaVinci Resolve 20.
DaVinci Resolve 20 is the only post-production solution that combines editing, color 
correction, visual effects, motion graphics, and audio post-production all in one software 
tool! Its elegant, modern interface is fast to learn for new users yet powerful enough for 
the most experienced professionals. DaVinci Resolve lets you work more efficiently 
because you don’t have to learn multiple apps or switch software for different tasks. It’s 
like having your own post-production studio in a single app!

DaVinci Resolve 20 adds editing with transcriptions from audio, film look creator and 
ColorSlice six vector grading, IntelliTrack AI for panning audio to match vision, broadcast 
replay for live multicamera broadcast editing, layout and replay with speed control, and 
so much more!

Best of all, Blackmagic Design offers a version of DaVinci Resolve 20 that is completely free! 
We’ve made sure that this version of DaVinci Resolve includes more features than any paid 
editing system. That’s because at Blackmagic Design we believe everybody should have 
the tools to create professional, Hollywood-caliber content without having to spend 
thousands of dollars.

I invite you to download your copy of DaVinci Resolve 20 today and look forward to seeing 
the amazing work you produce!

Grant Petty  
Blackmagic Design
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Who This Book Is For
This book is designed for both beginners and professionals. Beginners will find clear and 
concise lessons to get up and running quickly. If you’re a professional switching from 
another system, you’ll find lessons that cover everything from basic editing and trimming 
to working with audio, adding text, using effects, and more. You’ll also find dozens of pro 
tips and tricks that will help you make the switch to DaVinci Resolve! 
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Getting Started
Welcome to The Editor’s Guide to DaVinci Resolve 20, the official Blackmagic Design 
Training and Certification book that teaches editors, artists, and students how to edit in 
DaVinci Resolve. All you need is a Mac or Windows computer, the free download version 
of DaVinci Resolve 20, and a passion to learn and tell your story!

This official step-by-step training guide covers the basics of editing video and audio 
content so you can start creating your own Hollywood-caliber film and video today!

About DaVinci Resolve 20
DaVinci Resolve is the world’s fastest-growing and most advanced post-
production software.

It also has a long history of being the world’s most trusted application for color correction. 
With DaVinci Resolve 20, Blackmagic Design has added a complete 2D and 3D visual effects 
compositing and motion graphics environment that enables you to complete even the 
most challenging projects using only one piece of software!
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What You’ll Learn
	— Apply advanced editing and trimming techniques for multiple genres as used by 

professional editors around the world.

	— Generate and manage proxy media with the Blackmagic Proxy Generator.

	— Perform variable speed changes to enhance action.

	— Use trimming tricks and real-time dynamic trimming.

	— Apply multicamera syncing and editing techniques.

	— Organize large projects efficiently using metadata and smart bins.

	— Build complex composites on the edit page.

	— Use keyframes to create sophisticated animations. 

	— Edit, mix, and optimize audio for different standards.

	— Create, import, and edit subtitles for different languages.

	— Deliver projects for online distribution, broadcast TV, and streaming services.

	— Discover dozens of tips and tricks throughout the book that will transform 
how you work!

The Blackmagic Design Training 
and Certification Program 
Blackmagic Design publishes several training books that take your skills farther in 
DaVinci Resolve 20. They include:

	— The Beginner’s Guide to DaVinci Resolve 20

	— The Colorist Guide to DaVinci Resolve 20

	— The Editor’s Guide to DaVinci Resolve 20

	— The Fairlight Audio Guide to DaVinci Resolve 20

	— The Visual Effects Guide to DaVinci Resolve 20

	— Advanced Visual Effects in DaVinci Resolve 20

 DAVINCI RESOLVE 20

Advanced Visual Effects in

Download 
DAVINCI 

RESOLVE 20
Free!

Authors: Damian Allen, Dion Scoppettuolo

 DAVINCI RESOLVE 20
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Whether you want an introductory guide to DaVinci Resolve or want to learn more 
advanced editing techniques, color grading, sound mixing, or visual effects, our certified 
training program includes a learning path for you.

Getting Certified
After completing this book, you are encouraged to take a 1-hour, 50-question online 
proficiency exam to receive a Certificate of Completion from Blackmagic Design. The link 
to the online exam can be found on the Blackmagic Design training webpage. The 
webpage also provides additional information on our official Training and Certification 
Program. Please visit www.blackmagicdesign.com/products/davinciresolve/training.

System Requirements
This book supports DaVinci Resolve 20 for macOS and Windows. If you have an older version 
of DaVinci Resolve, you must upgrade to the current version to follow along with the lessons.

NOTE  The exercises in this book refer to file and resource locations that will differ 
if you are using the version of software from the Apple Mac App Store. For the 
purposes of this training book, we recommend that macOS users download and 
use the DaVinci Resolve software from the Blackmagic Design website rather than 
from the Mac App Store.

Download DaVinci Resolve
To download the free version of DaVinci Resolve 20 or later from the 
Blackmagic Design website:

1	 Open a web browser on your Windows or macOS computer.

2	 In the address field of your web browser, type  
www.blackmagicdesign.com/products/davinciresolve.

3	 On the DaVinci Resolve landing page, click the Download button.

4	 On the download page, click the button corresponding to your computer’s 
operating system.

5	 Follow the installation instructions to complete the DaVinci Resolve installation.

When you have completed the software installation, follow the instructions in the following 
sections to launch DaVinci Resolve and download the media files used throughout this book.

http://www.blackmagicdesign.com/products/davinciresolve/training
http://www.blackmagicdesign.com/products/davinciresolve
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DaVinci Resolve 20 Quick Setup
When DaVinci Resolve 20 is successfully installed, you can launch the application for the 
first time.

macOS users will find the DaVinci Resolve application in their Applications folder. 
Double‑click the DaVinci Resolve folder, and then double-click the DaVinci Resolve 
application. Alternatively, you can use Launchpad or Spotlight search to locate and launch 
DaVinci Resolve.

Windows users will find a shortcut has been added to their Desktop. Alternatively, click the 
Start menu and search for “DaVinci Resolve” and press Enter to launch the application.

When DaVinci Resolve 20 opens for the first time, you’ll see a Welcome splash screen 
detailing the new features available in the current version.
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1	 If required, you can change the language used. You can also learn more about these 
and hundreds of other amazing features available in DaVinci Resolve 20 by clicking 
Learn More. Otherwise, click Continue.

Next, you are invited to go through the Quick Setup process. Experienced users can 
skip this process by clicking “Skip and Start Right Now,” but new users are advised to 
follow this process. It will only take a couple of minutes and is useful in understanding 
how Resolve is working.
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2	 Click the Quick Setup button.

3	 DaVinci Resolve will check your system to ensure its operating system and graphics 
card will perform well. If both pass this test, click Continue.
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Next, you will be asked what type of project you would like to begin. DaVinci Resolve 
supports projects at different resolutions, from Standard Definition (SD) and High 
Definition (HD) to Ultra High Definition and beyond.

4	 If you know the resolution you commonly work with, you can set that here. Otherwise, 
leave the resolution set to 1080 HD and click Continue.

The next screen asks where you would like to store your media. This does not refer to 
the video, audio, and graphics files you’ll edit and grade, but rather the ancillary files 
Resolve will need to create as you’re working. This location is commonly referred to as 
a “scratch disk” and by default is set to your current user’s Movies folder (macOS) or 
Videos folder (Windows).
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5	 Leave this set to the default location and click Continue.

On the next screen, you will be asked which keyboard layout you would like to use. This 
is specifically relevant if you’re familiar with using another nonlinear editor; however, 
throughout this Editor’s Guide you will be introduced to keyboard shortcuts that use 
the DaVinci Resolve keyboard layout. So if you change the layout at this point, you may 
find those shortcuts won’t work.
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6	 For now, leave the layout set to DaVinci Resolve and click Continue.

Congratulations! You have completed the Quick Setup process and have changed 
precisely nothing in terms of DaVinci Resolve’s default setup. Nevertheless, you have 
also gained an insight into some aspects of using DaVinci Resolve that will serve you 
well as you continue learning about the application and how it uses your system.

7	 Click Start to launch and begin enjoying DaVinci Resolve 20!
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Once loaded, DaVinci Resolve will open to the cut page, which is the default starting 
page for all projects. However, this is not the usual place to begin working with 
DaVinci Resolve. Instead, you should now exit the application in readiness to begin the 
first lesson in this book.

8	 Choose DaVinci Resolve > Quit DaVinci Resolve or press Command-Q (macOS) or 
Ctrl-Q (Windows).

DaVinci Resolve 20 will close.

Get the Lesson Files
To perform the steps detailed in the exercises throughout this book, the Editor’s Guide 
lesson files must be downloaded to your macOS or Windows computer. After you save the 
files to your hard drive, extract the file, and copy the folder to your Movies folder (macOS) 
or Videos folder (Windows).

To Download and Install the DaVinci Resolve Lessons Files
When you are ready to download the lesson files, follow these steps:

1	 Open a web browser on your Windows or macOS computer.

2	 In the address field of your web browser, type  
www.blackmagicdesign.com/products/davinciresolve/training.

3	 Scroll the page until you locate The Editor’s Guide to DaVinci Resolve 20.

4	 Click the Lesson Files Part 1 link to download the media. The file is roughly 16 GB.

5	 After downloading the zip file to your macOS or Windows computer, open your 
Downloads folder and double-click R20_Editors_Guide.zip to unzip it if it doesn’t 
unzip automatically. You’ll end up with a folder named R20 Editors Guide that contains 
all the content for this book.

6	 From your Downloads folder, move or copy the R20 Editors Guide folder to a 
convenient location on your computer or an external hard drive. If in doubt, use your 
User’s Movies folder (macOS) or Videos folder (Windows).

Once you have DaVinci Resolve 20 installed and the media files downloaded, you are ready 
to begin Lesson 1.

http://www.blackmagicdesign.com/products/davinciresolve/training
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Introducing Blackmagic Cloud
DaVinci Resolve is the world’s only complete post-production solution that lets everyone 
work together on the same project at the same time. Traditionally, post-production follows 
a linear workflow with each artist handing off to the next, introducing errors and 
mountains of change logs to keep track of through each stage. With DaVinci Resolve’s 
collaboration features, each artist can work on the same project, in their own dedicated 
page with the tools they need. 

Now Blackmagic Cloud lets editors, colorists, VFX artists, animators, and sound engineers 
work together simultaneously from anywhere in the world. Plus, they can review each 
other’s changes without spending countless hours reconforming the timeline.

Simply create a Blackmagic Cloud ID, log in to the online DaVinci Resolve Project Server, 
and follow the simple instructions to set up a new project library—all for one low 
monthly price! 

Once this library is created, you can access it directly from the Cloud tab in the Project 
Manager to create as many projects as you need—all stored securely online. Then invite up 
to 10 other people to collaborate on a project with you. With a simple click, they can relink 
to local copies of the media files and start working on the project immediately, with all their 
changes automatically saved to the cloud.

Enabling Multiple User Collaboration for your project means that everyone can work on 
the same project at the same time—edit assistants, editors, colorists, dialogue editors, 
and visual effects artists can now all collaborate wherever they are in the world in a way 
never before possible.

Media Sync with Blackmagic Cloud Store
Now you don’t need to buy expensive proprietary storage that needs an entire IT team to 
manage! Blackmagic Cloud Store has been designed for multiple users and can handle the 
huge media files used by Hollywood feature films. You can also have multiple Blackmagic 
Cloud Stores syncing the media files with your Dropbox account so that everyone has 
access to the media files for the project.

To find out more about these exciting workflows, visit  
www.blackmagicdesign.com/products/davinciresolve/collaboration.

http://www.blackmagicdesign.com/products/davinciresolve/collaboration
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Lesson 1

Building the 
Rough Cut 

Editing is so central to cinematic 
storytelling that director Francis Ford 
Coppola once said, “The essence of 
cinema is editing.” This book explores 
this “essence” of cinema, as applied 
to the art and craft of editing and 
storytelling, through the robust and 
powerful editing features found in 
DaVinci Resolve.

Whether you’re working on cutting 
the latest cinematic blockbuster, a 
fast-turnaround commercial spot, 
an episodic TV show, or an entire 
web series, the tools, technology, 
and functionality available to you 
in DaVinci Resolve, together with 
the techniques discussed and 
demonstrated throughout this book, 
will help you cut and refine your 
footage to achieve your vision.
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The edit page supports the approach to nonlinear editing that has been battle-tested by 
film and TV editors around the world for decades. In this lesson, you’ll learn the basics of 
those techniques to build a rough cut for a 1-minute social media promo. In Lesson 2, you 
will then learn how to refine this rough cut, and in subsequent lessons, you’ll learn 
techniques and approaches you can apply when cutting dramatic and 
multicamera footage.

So, make yourself comfortable as the opening titles roll…

Setting Up a Project
Editing is often an iterative process that requires you to build a coherent story from 
disparate pieces of footage. While there are many generally accepted workflows for 
assembling these sounds and pictures, unfortunately, there is no definitive “right way” to 
edit; every step the editor takes has its own unique aims, considerations, and 
consequences.

With that said, you’ll start your exploration of editing in DaVinci Resolve by putting 
together a rough cut of a 1-minute social media promo for independent New Mexico 
outdoor clothing brand Organ Mountain Outfitters. Along the way, you’ll gain an 
appreciation of some of the thought processes, insights, considerations, frustrations, and 
happy accidents that often occur daily in edit suites worldwide.

Of course, the editing process is only the tip of the post-production process. In almost all 
instances, much work has been done behind the scenes in preparing the media, setting 
up, and organizing the project before a single frame is actually cut. These roles are often 
carried out by data wranglers or digital intermediate technicians on location, as well as 
media managers or edit assistants in the post house. On smaller-scale productions, this 
work might fall to the editors themselves! While you will gain an insight into these roles and 
processes in later lessons, you will start this lesson by using a project that has much of this 
work already completed for you so you can see how these important steps support the 
creative work of editing.

To begin with, and to keep the projects used in this book separate from any of your other 
current projects, you will create a new local project library on your system.

Project libraries are collections of projects that can reside locally on your computer, on a 
network location that can be shared by people on the same network, or in the Blackmagic 
Cloud, where access to project libraries can be restricted. Network and cloud-based 
project libraries also have the advantage of collaborating so that multiple DaVinci Resolve 
users can work on the same project simultaneously without the need for complex and 
expensive IT and hardware infrastructure.
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However, for the moment, you will create and work with a local project library.

1	 Open DaVinci Resolve to display the Project Manager.

NOTE  If the “What’s new in DaVinci Resolve 20” splash screen appears, click 
Continue and then click Skip and Start Right Now on the Quick Setup screen. 
More details about the Quick Setup process can be found in The Beginner’s 
Guide to DaVinci Resolve 20.

2	 Ensure that Local is selected at the top of the Project Manager, and then click the 
Show/Hide Project Libraries button.
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The list of local project libraries connected to your DaVinci Resolve system opens.

NOTE  If you haven’t yet created any project libraries, you will see only the 
default local project library, called “Local Database.” In versions of 
DaVinci Resolve prior to version 18, project libraries were called databases.

3	 Click the Add Project Library button at the bottom of the project libraries list.

The Add Project Library window appears.

4	 In the Add Project Library window, click the Name field, type R20 Editors Guide, and 
then click the Browse button.
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You’ll need to select (or create) an empty directory on your system for a new project 
library. For the lessons in this book, you can use the folder provided in the downloaded 
R20 Editors Guide folder.

5	 Navigate to R20 Editors Guide / Editors Guide Project Library and click Open to select 
this folder as the location for your new project library.

NOTE  If this is not your first time working through this exercise, and 
you’ve already created a project library in this folder, simply create a new 
folder in the R20 Editors Guide folder and choose that as the location for 
your new project library.

6	 In the Add Project Library window, click Create to create your new project library.

The new project library appears in the list of project libraries connected to 
DaVinci Resolve.
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TIP  To switch project libraries, simply click the desired project library from the 
list to reveal the projects contained within that library. Projects can be copied 
from one project library to another using the Copy Project To button at the top 
of the Project Manager.

Having successfully created a new empty project library, you can import the project file 
needed for this first lesson.

7	 Click the Import button.

8	 Navigate to R20 Editors Guide / Lesson 01.

This folder contains a file called OMO PROMO.drp. Files using the extension .drp are 
DaVinci Resolve Project files. These files contain all the project’s settings, organization, 
imported clips, and any timelines containing edited clips. However, due to their small 
file sizes, .drp files do not contain the media you edit with. 

TIP  Alternative ways of importing a project include dragging .drp files directly 
onto the Project Manager, right-clicking in an empty area of the Project 
Manager and choosing Import Project, or choosing File > Import Project. You 
can also double-click a .drp file in either the Finder (macOS) or File Explorer 
(Windows) to import the project into your current project library and open the 
project automatically.
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9	 Select the OMO Promo.drp file and click Open.

The project is imported into the project library and appears in the Project Manager.

Note that DaVinci Resolve does not “open” project files directly from your computer’s 
directory. Instead, imported .drp files are copied into the current project library. It is 
this imported project that you will be able to open and make changes to, not the 
original .drp file you selected for import. Clicking the Export button allows you to 
export any selected project(s) from the project library to individual .drp files, but any 
further changes to the project can only be made to the project in the project library.

10	 Double-click the OMO Promo project to open it.

The project opens in DaVinci Resolve on the page last used in the application.

11	 If necessary, click the Edit Page button. 

12	 Select Workspace > Reset UI Layout to reset the edit page workspace to the default 
configuration.

You have successfully imported and opened a project, but before you begin editing 
the clips in this project, you’ll need to relink the clips in this project to their media files 
on your computer’s hard drive.
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Relinking the Media Files
The reason why clips may go offline is often because the storage containing the associated 
media files is unavailable, or the media files have been moved to a different source folder 
or drive. To prevent this from happening, once you have imported the clips, you should 
leave them in their original locations on your computer. If you need to move them for any 
reason, you can use DaVinci Resolve’s Media Management feature. You’ll learn more about 
media management in Lesson 9, “Delivering Projects.”

In the meantime, DaVinci Resolve makes it easy to know if any of your project’s media files 
are unexpectedly offline, allowing you to quickly relink them.

1	 In the top left of the interface, above the media pool, click the red Relink Media button.

NOTE  The Relink Media button will only appear red if there are any media files 
in the project that are unexpectedly missing. Media that has been deliberately 
unlinked is not included.

The Relink Media window appears, telling you how many files are currently missing.
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Because this project was originally created for you, the media was stored on a specific 
media drive for that system. To deliver the files for training, the media has been copied 
and repackaged as part of the R20 Editor Guide files. Specifically, the media for the 
OMO PROMO project is stored in R20 Editor Guide / MEDIA / OMO.

TIP  Place your cursor over the location where Resolve expected to find the 
files. For more details about the original location of the files, you’ll need to 
relink them.

2	 Click the Locate button, and in the file window that appears, navigate to the R20 
Editors Guide folder and click Open.

Resolve automatically searches and recognizes the file structure inside this folder. 

Once the missing clips have been located, DaVinci Resolve relinks the media files to 
their new path.



10Lesson 1  Building the Rough Cut 

NOTE  In case Resolve cannot find the appropriate files, you can initiate a more 
comprehensive search from the Relink Media window using the Disk Search 
button. Be aware, though, that this search may take much longer if you have very 
large hard drives with lots of media files to search through!

Now that the clips have been successfully relinked, you can begin reviewing this first project.

Exploring the Project
Whether you are new to video editing or you are already a seasoned professional looking 
to add DaVinci Resolve to your editing arsenal, the edit page is where you’ll find all the 
tools you need to craft your story. 

Bin List—allows you to easily 
select a bin to view its contents

Media Pool—displays clips 
in the currently selected bin

Source Viewer—displays 
the unedited footage

Timeline Viewer—displays 
edited clips in the timeline

Timeline Toolbar—features timeline 
editing modes, editing functions, 

and timeline zoom settings

Timeline—allows you to arrange and 
adjust clips used in the current edit
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As mentioned previously, the project for this lesson has already been set up and organized 
for you using a variety of techniques that you’ll explore in later lessons.

The media pool is where imported video, audio, and graphic files are stored and organized 
in bins. Every project has a Master bin into which all the other project elements are placed. 
Although bins can be accessed in the main media pool window, they are also displayed 
hierarchically in the Bin List column, with the Master bin located at the top.

1	 Select the B-ROLL bin to see the clips contained in this bin in the main media 
pool window.



12Lesson 1  Building the Rough Cut 

By default, clips are displayed as a series of thumbnail images, with each image 
representing the first frame of the clip.

TIP  You can use the slider at the top of the media pool to resize the 
thumbnails to make them larger or smaller, according to your preferred view. 
You can also resize the media pool slightly by dragging the right side of the 
media pool panel.

2	 Move your mouse pointer over the clips in the B-ROLL bin to preview each one in the 
source viewer to the right of the media pool.

In DaVinci Resolve, this process is called Live Media Preview. It is useful for quickly 
scrubbing through lots of footage in the media pool to quickly preview the clips 
without having to laboriously open each clip in the source viewer.

NOTE  You can turn off Live Media Preview by clicking the Options (…) menu in 
the top right of the source viewer and deselecting Live Media Preview.

By default, as you are live previewing the clips in the bin, you are no doubt also hearing 
the audio being scrubbed through too. This can be a little distracting, although very 
useful on occasion. Thankfully, it’s easy to toggle audio scrubbing off and on.

TIP  You can easily identify clips containing audio by the presence of the audio 
icon in the bottom left of a clip’s thumbnail.
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3	 Choose Timeline > Audio Scrubbing or press Shift-S to disable audio scrubbing.

4	 Live preview some of the clips with audio again to verify that audio scrubbing has 
been disabled.

NOTE  If you prefer to work with audio scrubbing enabled or simply want to 
enable audio scrubbing at a later time, simply choose Timeline > Audio 
Scrubbing or press Shift-S again.

You can also adjust the sort order of the clips in the media pool. 

5	 Click the Sort menu at the top of the media pool.

Currently, the sort order of these clips is based on the name of the clips, in ascending 
(alphanumerical) order.

6	 Choose Start TC (Timecode).

The clips are now listed in chronological order from the earliest timecode value.
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TIP  Choose Custom from the Sort menu to arrange the clip thumbnails in 
whichever order you want in the media pool for easier storyboarding of 
your clips.

7	 Click the Sort menu again and choose Clip Name to return the sorting based on the 
clips’ names.

NOTE  For this project, the names of the clips are different from the source 
filename to aid the editing process. You will learn more about how to change 
clip names in Lesson 5, “Project Organization.”

For additional levels of organization, bins can be placed inside other bins, and you can 
select and view the contents of multiple bins simultaneously. 

8	 If necessary, click the disclosure arrow to the left of the INTERVIEW bin to reveal its 
contents, or select the INTERVIEWS bin to display its contents.

Inside this bin you’ll see several additional bins: one for each camera used to shoot the 
interview (referred to as A, B, and C cameras for the purposes of this project), one for 
the audio clips that have already been synced to the interview clips, and one for a 
series of subclips that have been created to help make working with the 
interview easier.
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NOTE  You’ll learn how to sync audio and video clips, create subclips, and edit 
multicamera footage in later lessons.

9	 Select the AUDIO bin and then Command-click (macOS) or Ctrl-click (Windows) the 
CAM A bin to display the clips of both bins together.

Being able to select multiple bins at the same time is a very useful feature of the media 
pool and provides a lot of flexibility when viewing your clips.

However, while bins are a useful way of organizing your footage, sometimes the sheer 
amount of footage you must work with can be overwhelming. That’s why the media 
pool has additional levels of organization called smart bins, which allow you to organize 
the footage further using metadata.
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10	 In the Smart Bins section of the bin list, select the Keywords category and click the 
disclosure arrow to reveal the Keywords smart bins.

The Keywords smart bins are a set of automatic smart bins that appear whenever any 
clip has keyword metadata applied. You will learn more about viewing and working 
with clip metadata to create your own automatic and custom smart bins in Lesson 5.

TIP  You can resize the Smart Bins area by dragging the dividing line at the top 
of the Smart Bins section of the bin list.

11	 Select the RETAIL smart bin, which lists just six clips from the B-ROLL bin with the 
keyword “RETAIL” applied.
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12	 Click the disclosure arrow for the Keywords category again to collapse it, and then click 
the disclosure triangle for the CUSTOM SMART BINS category and select the GOOD 
TAKES smart bin.

This is a manually created smart bin that contains four clips from the B-Roll bin and 
two interview clips that have been marked as good takes.

13	 Click the CUSTOM SMART BINS disclosure arrow again to close the custom smart 
bins category.

Now that you have a sense of the footage and organization of this project, it’s time to start 
editing the rough cut for the Organ Mountain Outfitters promo.
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Changing Media Pool Views
Although thumbnails are a visual way of accessing the clips in the media pool, they 
are not the only way of viewing your clips.

Thumbnail View

List ViewMetadata View

List View  This view shows much more information, or metadata, about the 
specific clips displayed in the media pool than the Thumbnail view. Many editors 
prefer this view, as it shows lots of helpful information about lots of clips in a 
compact layout, but each clip needs to be manually selected and opened in the 
source viewer in order to view it. You can sort the clips by clicking any of the 
column headings and add or remove columns by right-clicking any of the column 
headers. You can also enable a filmstrip of the selected clip, so you can Live 
Preview it by clicking the Options menu (…) in the top right of the media pool and 
choosing Show Filmstrip.

Thumbnail View  As you’ve already seen, Thumbnail view is a very visual way of 
organizing your media pool, allowing you to scrub and Live Preview your clips. 
While this is an intuitive way of viewing clips in the media pool, the only other piece 
of information readily available about the clip is the clip name. However, if you click 
the i button at the bottom-right of the thumbnail, a pop-up window will show more 
information about the clip, including the source media’s filename, resolution, 
frame rate, and codecs.
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Metadata View  This media pool view is a mixture of the List and Thumbnail 
views. It allows the live previewing of clips like the Thumbnail view but also shows 
more metadata about the clips, with one field displayed prominently. Click the Sort 
menu to choose the order in which the clips are displayed in Metadata view, along 
with the prominent metadata field.

Throughout this book, the media pool will be primarily displayed in Thumbnail 
view. However, you are welcome to use whichever view you prefer when working 
through the lessons in this book.

For further flexibility, the media pool can be split into two views in the edit page (or 
up to four in the media page). To enable this, click the Options menu (…) in the 
media pool and choose Enable Dual Pane Media Pool. Once enabled, each pane 
can have its own view settings and selected bins. 
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Assembling the Soundbites
Someone once said that the hardest part of writing a book is starting the first chapter. 
Indeed, the same is true for editing but with sounds and moving pictures in a timeline 
rather than words on a page. Placing those first few clips into an empty timeline can be 
quite daunting; you never quite know where you should start or where you will ultimately 
end up. However, once you have begun assembling the footage, the shape of the edit will 
slowly reveal itself, and you’ll begin to see what’s working, what doesn’t work, and what 
might be coaxed into working with a bit of effort.

You’ll begin by editing some soundbites from the main interview with the proprietor of 
Organ Mountain Outfitters, Chris Lang. While not every edit relies on spoken dialogue, it 
can be a useful starting point since it will start to reveal the story you want to tell and 
provide a structure you can build the edit around.

To start this exciting and creative process, you’ll need an empty timeline, and to keep the 
project organized, you will place this timeline in its own bin.

1	 In the bin list, select the Master bin and choose File > New Bin, or press Shift-
Command-N (macOS) or Shift-Ctrl-N (Windows).

A new bin called “Bin 11” is created, appearing at the bottom of the bin list and in the 
Master bin in the media pool.
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2	 With the name of the new bin still highlighted, type TIMELINES and press 
Return (Enter).

TIP  By default, bins are listed by the order you create them, with older bins at 
the top of the bin list and newer bins at the bottom. You can change this by 
right-clicking any bin in the bin list and choosing Sort By. This will allow you to 
sort the bin list based on your bins’ names, date created (the default), date 
modified, or User. The last option allows you to manually arrange the order of 
your bins in the bin list.

Now that you have your new bin, you’ll create a new, empty timeline in it.

3	 Ensure that the TIMELINES bin is selected and choose File > New Timeline or press 
Command-N (macOS) or Ctrl-N (Windows) to open the Create New Timeline window.

In DaVinci Resolve, default timeline settings are determined as part of the overall 
project settings. You will learn more about project settings in Lesson 7, “Edit Page 
Effects.” You can always override these settings for an individual timeline by 
unchecking the Use Project Settings option. However, since the settings for this 
project have already been set for you, use the project’s settings with confidence.
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4	 In the Timeline Name field, type OMO EDIT, change the Audio Track Type to Mono 
(because the audio for the interview is set to mono), and click Create.

NOTE  You will learn more about syncing and configuring audio for clips 
in Lesson 5.

A new timeline is created in the selected bin, and additional controls appear in the 
timeline window.

NOTE  You can set the default starting timecode, number of video and audio 
tracks, and audio track type for new timelines in the editing section of the User 
Preferences.
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Now that you have the timeline, you can begin assembling the soundbites from 
Chris’s interview.

5	 In the bin list, select the A CAM bin to reveal the interview clips shot on this camera.

6	 Double-click the first clip in this bin, INTERVIEW A 5, to open it in the source viewer.

7	 Press Home or move the playhead back to the start of the clip and press the Spacebar 
to begin playing the clip from the beginning.

As you’ll probably realize very quickly, this interview clip is rather long and 
encompasses several answers to different questions. In the top left corner of the 
source viewer, you will see the clip’s total duration in timecode format: 00:01:01:13 
(1 min, 1 sec, and 13 frames).

You certainly don’t want to use this entire clip. Instead, you will use just a small 
soundbite.

NOTE  A soundbite is a short, often memorable part of a longer spoken 
recording. Soundbites are generally only a few seconds long and are chosen 
as a way of communicating information, ideas, and arguments in a concise 
format. They are used a lot when editing interviews for news broadcasts and 
social media promos, for example, because they are often impactful and 
attention-grabbing. However, they should be used carefully so as not to 
misrepresent the person speaking or oversimplify complex subjects.

8	 If you haven’t already, press the Spacebar again to stop playback.

To help you locate the soundbite, you can display the clip’s audio waveform along with 
the source video. 
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9	 Click the source viewer’s Options menu (…) and choose Show Audio Waveform on 
Source Clip.

A green waveform appears along the bottom of the source viewer.

TIP  For a more detailed waveform that displays separate audio channels, you 
can change the source viewer mode dropdown menu to Audio Track.
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10	 Return the playhead back to the beginning of the clip and start playing the 
interview again.

11	 Just after Chris laughs, but before he says, “I’m Chris Lang…,” stop playback.

You should be able to judge where Chris starts to introduce himself based on the 
audio waveform in the display. However, there is a second waveform display that can 
help you refine the position of the playhead, particularly for a long clip such as this.

12	 Click the source viewer’s Options menu (…) and choose Show Audio Waveforms 
Zoomed In.
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The waveform now displays a zoomed-in view of the waveforms.

13	 Press the Left or Right Arrow keys on your keyboard to refine the position of the 
playhead (as indicated by the red line in the waveform display) to just before the start 
of the waveform.

TIP  If you disabled audio scrubbing previously, press Shift-S to enable audio 
scrubbing to help you refine the position to just before Chris starts speaking.
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14	 When you’re happy that the playhead is positioned just before Chris says, “I’m Chris 
Lang…,” choose Mark > Mark In or press I to add an In point to specify where you want 
this clip to start.

NOTE  The duration field updates with a new, shorter value: the duration from 
the In point to the end of the clip. The exact value will differ depending on 
where you chose to add the In point.

15	 Press the Spacebar to continue playing the clip until Chris says, “…in Las Cruces, New 
Mexico,” and then stop playback.
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16	 Again, use the Left / Right Arrow keys to refine the playhead’s position to just before 
Chris blinks, and choose Mark > Mark Out or press O to add an Out point to specify 
where you want this clip to end.

NOTE  The Duration field updates again with a much shorter duration, this 
time measuring the duration between your In and Out points. Again, the 
duration you marked may differ from the values in the image above.

Having marked the soundbite you want to use, you can now edit it into the timeline.
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17	 Drag the clip from the source viewer to the timeline viewer.

A series of editing overlays appears, detailing the different types of edits available to 
you in DaVinci Resolve. Seasoned editors will probably recognize many of these 
options from other nonlinear editors (NLEs), although some are specific to 
DaVinci Resolve. The default is Overwrite.

18	 With the Overwrite edit overlay highlighted, release the mouse button to edit the first 
clip into the timeline.
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Controlling Playback
An important part of editing is learning how to control the playback of your video. 
While you could use the transport controls below the source or timeline viewers, 
keyboard shortcuts are much more efficient. DaVinci Resolve’s default keyboard 
layout supports all the usual shortcuts for playback that professional editors 
around the world will recognize. You can use the Spacebar to start and stop 
playback and the Left and Right Arrow keys to move forward and backward one 
frame at a time. More experienced users will be happy to know that the J, K, and L 
keys also control playback at different speeds, a staple of NLE systems.

The order of the JKL keys matches the layout of the Play Reverse, Stop, and Play 
transport controls in both the source and timeline viewers. 

J K L

Try the following to practice controlling the playback of the source or 
timeline viewer:

	— Press L to play forward.

	— Press J to play backward.

	— Press K to stop playback.

You can keep tapping the J or L keys to increase the shuttling speed up to 64x 
normal speed:

Press L twice to shuttle forward at 2x normal speed. 
Press J twice to shuttle backward at 2x normal speed.

You can also use the same keys to jog back and forth to precisely locate a 
specific frame:

	— Hold K and tap L to jog forward one frame.

	— Hold K and tap J to jog backward one frame.

	— Hold K and Hold L to scrub forward.

	— Hold K and hold J to scrub backward.
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Working with the Subclips
Before you start adding additional soundbites to this timeline, it’s worth considering just 
how much of that first clip you used. If you look at where you added the In and Out points 
on the clip in the source viewer, you’ll see that it’s only a small portion of a much larger 
clip—only about 6 or 7 seconds of a clip that is around a minute long! 

This disparity between the amount of footage shot and the amount used in the edit is not 
unusual and is often referred to as the shooting ratio. Depending on what’s being edited, 
shooting ratios can vary wildly; a typical news piece might have a shooting ratio of 3:1 (for 
every 3 minutes shot, 1 minute was used), whereas some reality shows might have a 
shooting ratio of around 600:1, if not more!

With so much footage being captured and needing to be edited, it can sometimes be 
helpful to just focus on a much smaller, relevant portion. This is where subclips come in.

Subclips are discrete clips that have been isolated from a much longer clip, but because 
they are still referencing the original media file, they are not taking up any additional 
storage space on your system. You will learn how to create and manage your own subclips 
in Lesson 5. For this lesson, your edit assistant has already created a series of subclips on 
your behalf of relevant soundbites from the much longer interview clips.

Opening Clips in the Source Timeline
While subclips are one way of dealing with long clips, DaVinci Resolve has another 
trick to help you navigate through long clips such as Chris’s interview.

Clicking the Timeline button at the top of the source viewer will show the current 
clip in its own timeline. 

continues
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This can be useful for easily finding parts of a clip since you can zoom in and out 
and move around the footage just like in a regular timeline (see “Timeline Zoom 
and Scroll” later in this lesson).

Opening a timeline from the source viewer makes it read-only, which is 
represented by a blue clip name at the top of the source viewer and a blue timeline 
playhead. Read-only timelines cannot be edited. However, you can add In and Out 
points and other markers to help you edit footage more efficiently.

(Note that the source clip displayed in the timeline shows multiple audio channels, 
many of which are muted. You will learn more about managing the source audio 
channels for a clip in Lesson 5.)

To switch from the source timeline to your main editing timeline, simply click the 
relevant viewer or press Q.

To return to the regular clip view, click the Source Clip button at the top of 
the viewer.
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1	 In the bin list, select the SUBCLIPS bin to view the subclips for this project, adjusting 
the thumbnail size if necessary to see the full clip names.

Each subclip has its own name that references which clip the subclip was originally 
created from (e.g., “A 5” refers to Cam A, take 5), along with a summary of what is said 
in that soundbite (e.g., “Inspiration,” “Stories of SW,” “Brand,” etc.) You will learn how to 
create friendly clip names like this in Lesson 5.

2	 Double-click the clip SUBCLIP A 12 Experiences to open it in the source monitor and 
play this clip through from the start. 

Since this subclip is a much more manageable duration (19:01), it’s easier to see the 
waveform represented over the duration of the subclip.

3	 Click the source viewer’s Options menu (…) and deselect Show Audio Waveforms 
Zoomed In.
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Even though this is still only a 30-second portion of a much longer interview clip in the 
A CAM bin, you still only need to use a portion of it.

4	 Move the playhead to just before Chris starts speaking and press I to add an In point.

5	 Press L to play through the clip and then stop after Chris has said “… the landscapes” 
but before he looks away from the interviewer, and press O to add an Out point.

6	 In the timeline toolbar, click the Overwrite Clip button or press F10.

NOTE  If you’re using DaVinci Resolve on macOS, you might need to configure 
your keyboard settings in System Settings to “Use F1, F2, etc. keys as standard 
function keys” to use the default editing shortcuts. Alternatively, you can use 
the fn key with any F key to override the macOS shortcuts.
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The second interview clip is edited into the timeline, starting at the position of the 
timeline playhead and using only the portion marked between the In and Out points in 
the source.

Timeline Zoom and Scroll
The edit page has three options for controlling the zoom level for clips in the 
timeline: 

	— Full Extent Zoom will always display the whole duration of your timeline in 
the timeline window, automatically adjusting the zoom to keep everything in 
sight. This is most useful for seeing a bird’s-eye view of your edit and allows 
you to navigate anywhere within the timeline.

	— Detail Zoom scales the timeline to a closer, zoomed view, which initially 
centers on the playhead. This option is most useful when you want to step into 
the timeline to select a specific clip or edit point to make fine adjustments.

continues
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	— Custom Zoom provides the most flexibility since it allows you to set your own 
zoom scale in the timeline. You can use the slider to zoom in and out of the 
playhead location or hold Option (macOS) or Alt (Windows) and use the scroll 
function on your mouse (or trackpad) to adjust the zoom of the timeline 
dynamically, centered on the playhead. 

Useful keyboard shortcuts for zooming the timeline include:

	— Command-= (equals) in macOS or Ctrl-= (equals) in Windows to zoom in to the 
position of the timeline playhead.

	— Command-–(minus) in macOS or Ctrl--(minus) in Windows to zoom out of the 
position of the timeline playhead.

	— Shift-Z toggles between fitting the timeline to the timeline window and 
returning you to the previous zoom level.

Timeline track heights can be adjusted using the Timeline View Options menu or 
by holding Shift and using the mouse scroll wheel over either the audio or video 
tracks of the timeline.

The timeline can also be scrolled left and right using the scrollbar at the bottom of 
the timeline window or by holding Command (macOS) or Ctrl (Windows) and using 
the scroll function on your mouse.

Adding the Final Soundbites
You will now continue to add the rest of the soundbites for this promo using a variety of 
editing functions.

1	 In the timeline, click the Full Extent Zoom button to have the two timeline clips fill the 
timeline window.

2	 Select the source viewer to make it active.

TIP  Press Q to quickly switch between the timeline and source viewers.
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3	 Press Up Arrow to move to the previous clip in the media pool—SUBCLIP A 12 Brand—
and, if necessary, press Home to return to the start of this clip.

4	 Play the clip in the source viewer and add In and Out points around the portion of 
the interview where Chris says, “Our brand is really a reflection of our community, 
who we are.”

5	 Perform an Overwrite edit by dragging the clip from the source viewer to the timeline 
viewer, clicking the Overwrite Clip button, or pressing F10.
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6	 Press Q to switch back to the source viewer and press Up Arrow until the first clip in 
the SUBCLIPS bin, SUBCLIP A 8 Inspiration, is selected and open in the source viewer. 
Then press Home to return the playhead to the start of the clip.

7	 Play the subclip to review the soundbite. 

This is the next soundbite you will add to this timeline, but it’s a bit of a tight edit to 
find the In point as Chris stumbles slightly and says, “that” twice. However, using the 
audio waveform will make it much easier to locate the short pause between the two 
“thats” quickly and accurately for a clean start to the soundbite.

8	 Place the playhead after the first “that” but before the second “that,” and press I to add 
an In point.
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TIP  Use the Zoom Audio Waveforms to more easily see the gap between the 
two “thats.”

9	 Continue playing the clip in the source viewer and add an Out point after Chris says, 
“… that’s really where the design process starts.”

10	 Perform an Overwrite edit to add this clip to the timeline at the current 
playhead position.

11	 Press Q to switch back to the source viewer and press Down Arrow to move to the 
subclip, SUBCLIP A 11 EXSW.
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12	 Add In and Out points around the final soundbite of this interview where Chris says, 
“That’s why we say experience the southwest.”

13	 Again, perform an Overwrite edit to add this clip to the timeline.

14	 Move the playhead back to the beginning of the timeline and play through to review 
the soundbites.
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Reordering Timeline Clips
After listening to the edited soundbites, you may want to change the order of the clips in 
the timeline. If this is the case, you can use the Swap Clips command.

1	 Listen carefully to the soundbites, particularly the third and fourth clips: 
SUBCLIP A 12 Brand and SUBCLIP A 8 Inspiration.

It would probably make more sense to have these two clips the other way around: 
SUBCLIP A 8 before SUBCLIP A 12.

2	 Select SUBCLIP A 8 Inspiration in the timeline and choose Edit > Swap Clips Towards 
Left or press Shift-Command-, (comma) in macOS or Shift-Ctrl-, (Windows) to swap this 
clip’s position with the preceding clip, SUBCLIP A 12 Brand.

NOTE  To swap a clip with the next clip in the timeline, choose Edit > Swap 
Clips Towards Right or press Shift-Command-. (period) in macOS or Shift-Ctrl-. 
(period) in Windows. You can also select multiple clips and use the same 
command(s) to swap their position with the clips that either precede or follow 
the selection.
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Insert and Append at End Edits
Now that you have the soundbites in the timeline, you can begin building out the story with 
some of the B-roll footage. You will start by adding a timelapse shot at the start and end of 
the edit, which will eventually be used as a background for the opening and closing titles.

1	 In the Smart Bins list, click the disclosure arrow for the Keywords category, select the 
TIMELAPSE smart bin, and double-click the ORGAN MOUNTAIN 1 clip to open it in the 
source viewer.

This is a timelapse shot of the eponymous Organ Mountain and will serve well as a 
background to the opening graphic and closing titles you will add later. Notice that In 
and Out points have already been applied for you at a duration of 7 seconds (07:00).

To insert this at the beginning of your timeline, you will need to move the timeline 
playhead to the appropriate point.
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2	 In the timeline, deselect any selected clips and press Home to move the playhead to 
the start of the timeline.

3	 Drag the clip from the source viewer to the timeline viewer, placing it on the Insert 
overlay before releasing your mouse button.

The clip is inserted at the playhead position in the timeline.

TIP  You can also insert a clip in the timeline by clicking the Insert Clip button 
next to the Overwrite Clip button in the timeline toolbar or by pressing F9.
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Another useful editing function is the Append at End edit. This does exactly what it 
says: it adds the new clip after the last clip in the timeline. 

4	 Drag the clip from the source viewer to the timeline viewer, placing it on the Append At 
End overlay.

The same 7-second clip is added to the end of the timeline.

NOTE  Although there isn’t a specific button for Append at End edits in the 
timeline toolbar, you can still access the same command by choosing Edit > 
Append to End of Timeline or by pressing Shift-F12.
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The “Rules” of Three-Point Editing
Every edit you’ll make in this lesson is referred to as a three-point edit. This means 
that DaVinci Resolve calculates the duration of what you want to be edited and 
where you want it edited in the timeline. 

In the previous steps, the In and Out points you marked in the source viewer were 
the first two points required; the third point was the position of the playhead in the 
timeline, where the In point of the clip in the source viewer will be placed when you 
make the edit. 

Even if you don’t add any In or Out points to a clip prior to editing it to the timeline, 
you’re still following the rules of three-point editing because DaVinci Resolve uses 
the clip in the source viewer from the beginning (the implied In point) to the end 
(the implied Out point).

Even if you drag a clip directly to the timeline, you are still using the rules of 
three-point editing because the clip you drag into the timeline will be limited by 
any In and Out points you’d added to the clip in the source viewer, but you are 
manually overriding the default third point (where the clip will start) by deciding 
where to place the clip prior to releasing the mouse button.

Is the Append at End edit a three-point edit? Yes! It still adhered to the rules of 
three-point editing by utilizing the In and Out points in the source viewer, but 
although the Append at End edit didn’t use the timeline playhead position, it still 
had a third point that it was following: the end of the last clip in the timeline.

Later in this lesson, you’ll learn how to make much more complex three-point edits 
by placing different combinations of In and Out points in the source viewer and 
timeline, so try to work out the rules of three-point editing that DaVinci Resolve is 
following and how the In and Out points (real or implied) are being used to 
complete these edits. 

Of course, there are always exceptions to every rule, and in later lessons, you’ll 
make some four-point edits that use In and Out points in unique and specific ways!
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NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin and choose File > Import > Timeline, navigate to R20 Editors Guide 
/ Lesson 01 / Timelines, select OMO EDIT CATCHUP 1.drt, and click Open.

Note that whenever you import a catchup timeline using clips with synced audio, 
DaVinci Resolve will attempt to re-import the separate audio clips and ask you to 
search for the media files to relink. This is not necessary. Click Cancel and remove 
the offline clips that have been added to the bin with the imported timeline.

Pacing the Soundbites
The timeline is starting to take shape, but all the clips are currently tightly edited, meaning 
there’s no “breathing space” between the soundbites. This “breathing space” is important 
for two reasons. First, it makes the interview sound natural and doesn’t distract the 
audience. This best reflects how people normally speak; very rarely does someone speak 
out loud without having to take a breath every once in a while, unlike a voiceover artist 
reading the terms and conditions in a commercial. Second, it allows the audience to 
actually process what’s been said! If you hit them too early with the next piece of 
information, the audience might feel overwhelmed and might not take in the story or 
messages you’re trying to convey, just like when a voiceover artist reads the terms and 
conditions in a commercial!

You’ll introduce a short gap between each clip to make the soundbites sound natural. The 
best way to do this is to move the rest of the clips up in the timeline. Of course, this will 
leave uncomfortable black gaps in the timeline, which will eventually be bridged by the 
addition of B-roll footage. As with most creative processes, it requires a little imagination, 
having a feel for the material you’re working with, and an understanding of the shape of 
the final piece.

1	 Move the timeline playhead so it sits anywhere over the third clip in the timeline.
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2	 Choose Timeline > Select Clips Forward > Select Clips Forward on this Track, or press Y.

This command selects all the clips forward from the timeline playhead for the targeted 
track(s). You will learn more about targeting tracks in Lesson 2, “Refining the 
Rough Cut.”

TIP  If you have clips on multiple tracks, you can choose Timeline > Select Clips 
Forward > Select Clips Forward on All Tracks or press Option-Y (macOS) or 
Alt-Y (Windows).

With all the clips selected, it’s easy to move them together.

3	 With the clips still selected, type +200 into the timeline viewer’s timecode field and 
press Enter (Return).

This moves the selected clips forward by 2 seconds, leaving a gap. This is an arbitrary 
amount that might need to be adjusted later when you’re refining the edit.
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NOTE  You can also use the number keys of an extended keyboard to quickly 
enter timecode values directly.

4	 Press the Down Arrow key to move to the next edit in the timeline (which places the 
playhead on the first frame of the third interview clip) and press Y to select all clips 
along the targeted track.

5	 Type +100 and press Enter (Return) to add another 1-second gap between the second 
and third interview clips.

6	 Move the playhead anywhere over the fifth clip in the timeline and press Y to select all 
clips forward from the playhead.

7	 Again, type +200 and Enter (Return) to have the last three clips move forward by 2 
seconds, leaving another gap on the timeline.

8	 Finally, place your playhead over the final soundbite and press Y.

9	 Type +100 and press Enter (Return) to create a 1-second gap before the payoff of this 
video, where Chris recites the tagline, “Experience the southwest.”

10	 Click in an empty space in the timeline to deselect all the clips in the timeline and play 
the timeline to review the current edit.

It might seem a little strange to leave gaps like this in the timeline. However, once you’ve 
filled the gaps with some of the B-roll footage, Chris’s interview will sound more natural 
and better paced. Think of it as the movie-making equivalent of punctuation!
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Adding the B-Roll Footage
Now that you have the general structure of the edit in place, you can start adding the 
B-roll. This performs the dual role of covering the gaps between the soundbites and 
adding visuals to make Chris’s soundbites come alive, pulling the edit into a cohesive 
whole. This process is often referred to as painting since you are primarily enhancing the 
story Chris is telling through additional pictures (and sounds, of course). To achieve this 
efficiently, you will set In and Out points in the timeline to specify the duration of the shots 
you’ll need.

1	 Move the playhead so that it snaps to the end of the second clip in the timeline, where 
the first gap starts.

TIP  Press N to enable or disable the timeline snapping function.

2	 Press I to add an In point here in the timeline.

3	 Play the timeline until Chris has said, “… experience the southwest because…”, stop 
playback, and press O to add an Out point here in the timeline.

You have now marked a portion of the timeline where you want the first B-roll clip to 
be edited.

4	 From the PINE TRAIL smart bin, double-click the clip PINE TRAIL 5 to open it in the 
source viewer.

This is a shot of three friends, attired in Organ Mountain Outfitters clothing, walking in 
the foothills of the mountains.
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5	 Play the clip from the beginning and add an In point after you hear the director shout, 
“Go ahead,” and the girl is about to take her second step.

Take a moment and check how many In and Out points you’ve added in total for this 
edit…. Three, right? The In and Out points in the timeline are the first two, and the In 
point in the source viewer is the third.

To help you envision how these In and Out points are working together, you can 
enable preview marks.

6	 Choose View > Preview Marks

A small blue indicator appears in the source viewer, showing the implied Out point for 
this clip based on the current timeline In and Out points.
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7	 In the source viewer, press Shift-O to jump to the implied Out point where the 
preview mark is.

This is the frame where you would have needed to set the Out point to have the shot 
fit the portion of the timeline. You don’t need to do this, of course, because you have 
already added the Out point in the timeline.

You can also manually adjust this preview mark to affect the position of the Out point 
it’s referencing in the timeline.

8	 Press Shift-I to move the source viewer playhead to the In point you’d 
previously added.

9	 Click and hold the preview mark, drag it left and right, and notice how the position of 
the Out point in the timeline changes.

10	 Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows) to undo the last 
step and return the timeline Out point to the original position where you added it.

NOTE  To prevent them from being an undue distraction, preview marks only 
appear once you’ve explicitly marked a combination of three In and Out points 
in the source viewer and timeline, so they won’t appear if you’re just using the 
timeline playhead as in the earlier steps.
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Typically, B-roll shots like this tend to be edited on top of the interview already in the 
timeline as a cutaway. DaVinci Resolve provides an editing function to make this as 
easy as possible.

11	 Drag the PINE TRAIL 5 clip to the Place on Top function in the timeline viewer overlays.

Thanks to the rules of three-point editing, the clip is edited between the In and Out 
points in the timeline, starting at the In point you set in the viewer. The Place on Top 
edit also created an extra video and audio track to accommodate the new clip without 
overwriting any existing footage.

As before, the timeline viewer is now the active window, and the playhead is 
automatically positioned at the end of the clip you just added to the timeline, ready 
for you to specify where the next edit should be.

12	 Without moving the timeline playhead, press I to add an In point to the timeline.
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13	 Play the timeline and add an Out point after Chris says, “… there’s nothing like it….”

14	 Press Q to switch back to the source viewer and press the Down Arrow key twice to 
open the subsequent shot of the friends walking up the steps, PINE TRAIL 12.

15	 Set an In point just as the second guy enters the frame and has his left leg 
outstretched.

16	 Choose Edit > Place on Top or press F12 to add the audio and video of the clip to the 
same tracks as the previous cutaway.
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17	 With the timeline active, press I to add an In point in the timeline, play forward, and 
add an Out point after Chris says, “… ever experienced.”

18	 In the smart bin list, select the WHITE SANDS smart bin and double-click the clip 
WHITE SANDS 36 to open it in the source viewer.

19	 Add an In point to this shot after the girl in the pink top starts to move her hair 
behind her ear.
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The wind noise against the camera microphone is a little off-putting for this shot. You 
will use the Video Only overlay in the source viewer to edit just the video portion of this 
clip into the timeline.

20	 In the source viewer, click the video-only overlay and drag to the Place on Top overlay 
in the timeline viewer.

Using the video-only overlay edits only the video portion of this clip into the timeline, 
not the audio. 

Unfortunately, this technique only works when dragging a clip from the source viewer 
into either the timeline viewer overlays or the timeline itself. If you want to use 
shortcuts or editing buttons in the timeline toolbar (if available), you must use a 
slightly different control.
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21	 Add an In point to the playhead position in the timeline and an Out point after Chris 
says, “… the culture, the food….”

22	 In the media pool, select the PINA BLANCA smart bin, open the clip PINA BLANCA 70 
in the source viewer, and add an In point near the top of the clip where the girl is 
spinning the flaming torches.
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23	 In the timeline, click the A1 destination control next to the Audio 1 track to disable it. 

Turning off this control prevents the audio from the source clip from being edited into 
the timeline while allowing you to use editing shortcuts.

NOTE  This control can be a little confusing (as you will see in the next lesson 
when you begin targeting specific tracks in the timeline). However, the basic 
principle is that if the A1 control has a red box around it, then the destination 
control is active for that track, so the audio from that track from the clip in the 
source viewer will be edited to the track in the timeline; if the A1 control is gray, 
then the destination control is disabled as in this example. For clips that have 
multiple audio tracks in the source viewer, you will have multiple 
destination controls.

24	 Press F12 to make a Place on Top edit to add the new clip without the audio.

25	 Add an In point to the timeline and an Out point after Chris says, “…. really 
inspires us….”
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26	 Press Q to switch to the source viewer and press the Up Arrow key to navigate to the 
clip PINA BLANCA 44 and add an In point when the guy is about to jump onto the rock. 

27	 Press F12 to make a Place on Top edit.

Hopefully, you can see just how powerful three-point editing techniques can be to quickly 
add a series of cutaways like this. These cutaways will likely need trimming, but before you 
turn your attention to that, you will add a few more cutaways to the end of the interview 
using a variation of the technique you’ve just been using.

NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin and choose File > Import > Timeline, navigate to R20 Editors Guide 
/ Lesson 01 / Timelines, select OMO EDIT CATCHUP 2.drt, and click Open.
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Using Source Tape
If you’re working with a series of clips in the media pool, instead of opening each 
clip in turn as you have been doing in the last few steps, you can open all the clips 
in the currently selected bin(s) in the source viewer’s Source Tape mode. Simply 
click the Source Tape button to view all clips in the current Sort order.

Source Tape allows you to browse through large amounts of clips effortlessly, 
without having to manually open each one in turn. You can add In and Out points 
as you have been doing in the previous steps.

Enabling Timeline mode after Source Tape enables you to open the Source Tape in 
the timeline, giving you greater control when navigating around the footage in the 
Source Tape and, again, allowing you to add In and Out points with more precision.

To switch from the Source Tape timeline to your main editing timeline, simply click 
the relevant viewer or press Q.

To return to the regular clip view, click the Source Clip button at the top of the viewer.
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Backtiming Edits
When you were adding the first set of cutaways to Chris’s interview, you specified where 
each of those shots would start based on the placement of the In point on the clip in the 
source viewer. However, there are certain circumstances when you’ll want to edit a clip into 
the timeline and specify where that shot should end. This process is often referred to as 
backtiming and is easy to understand when you follow the rules of three-point editing and 
have the preview marks enabled.

1	 Play the third interview clip in the timeline, adding an In point just after Chris says, 
“… we bring it back to the store….”

To quickly add an Out point to the end of this clip, you can use a command to jump to the 
Out point of the clip under the playhead. This is different from simply jumping forward to 
the next edit because it places the playhead on the last frame of the current clip rather 
than on the first frame of the next clip so that you can add the Out point precisely.

2	 Choose Playback > Go To > Last Frame or press ’ (apostrophe).

The playhead jumps to the last frame of the clip, which you can see by the presence of 
an Out point symbol in the bottom right of the timeline viewer.

TIP  To use this command for clips on tracks other than the Video 1 track, you 
must disable the Auto Track Selectors for all tracks lower than the track the 
clip is located on.
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3	 Press O to add an Out point.

NOTE  The playhead in DaVinci Resolve is inclusive of the current frame, which 
means that, in practice, In points are always added at the head, or start, of the 
frame, and Out points are always added at the tail, or end, of the frame. This 
means the minimum duration you can mark is one frame.

4	 From the RETAIL smart bin, locate the clip named STORE 2 and open it in the 
source viewer.

This is a clip of Organ Mountain Outfitters’ lead designer creating their latest T-shirt 
design on the computer.

5	 Locate the frame near the beginning of the clip, just before the large black 
circle appears.

This is where you want this shot to end.
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6	 Add an Out point at this frame.

Again, a bit of rudimentary math should quickly reveal that you now have a total of 
three In and Out points across the timeline and the source viewer (an In and Out in 
the timeline and another Out in the source viewer). In this case, the rules of three-
point editing mean that because there is just an Out point and no In point in the 
source viewer, the clip will be edited to the timeline as expected, but the two Out 
points will be aligned, meaning the clip in the source viewer will be backtimed to the 
In point in the timeline.

This is borne out by the presence of the preview mark in the source viewer indicating 
the location of the implied In point on this clip based on the combination of In and Out 
points between this clip and the timeline. 

TIP  If you need to remove an In point, you can choose Mark > Clear In or 
press Option-I (macOS) or Alt-I (Windows). Similarly, to remove an unwanted 
Out point, choose Mark > Clear Out or press Option-O (macOS) or Alt-O 
(Windows). To remove an In and Out point simultaneously, choose Mark > 
Clear In and Out or press Option-X (macOS) or Alt-X (Windows).
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7	 Press F12 to make a Place on Top edit.

Next, you’ll add a cutaway to help bridge the gap you created in the edit earlier.

8	 Add an In point to the start of the gap in the timeline and an Out point after Chris says, 
“Our brand is just really a reflection of….

9	 Press Q to switch back to the source viewer and press the Down Arrow key until the 
clip STORE 34 is open in the source viewer.

This clip is a lengthy sequence of a shirt making its way out from the design studio 
to the shop shelves. You only need the last part of this ambitious shot, though 
(apologies to the director!).
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10	 In the source viewer, locate the frame where the girl hangs up the T-shirt and has left 
the frame (near the end of the clip) and add an Out point.

Again, the preview mark indicates the implied In point for this clip based on the 
timeline In and Out points.

11	 Press F12 to make a Place on Top edit.
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12	 Add an In point to the current playhead location in the timeline and an Out point after 
Chris says, “That’s why we say…” and has lowered his hands to his knees.

13	 Press Q to switch back to the source viewer and press Up Arrow so the clip STORE 28 
is open in the source viewer.

14	 Add an Out point on a frame after the zoom out, when you can see the whole of the 
Organ Mountain Outfitters sign, just after the girl in the black hat releases the door.
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15	 Press F12 to make a Place on Top edit.

Excellent. With the final cutaway in place, all the jump cuts and gaps between Chris’s 
soundbites have been covered. There’s just a couple other elements to add to this timeline 
to complete the rough cut.

NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin and choose File > Import > Timeline, navigate to R20 Editors Guide 
/ Lesson 01/ Timelines, select OMO EDIT CATCHUP 3.drt, and click Open.

Adding the Music
Music is such an important part of many edits. Whereas the spoken word (scripted 
dialogue, interviews, or narration) will often convey what we need to know about a subject, 
music most often conveys what we should feel about a scene or subject. Get the music 
wrong, and the whole edit might communicate the wrong impression completely!

Thankfully, in this case, the music has been carefully chosen for you. All you have to do is 
add it to the current timeline.

1	 Ensure that the timeline viewer is selected and press Home to return the playhead to 
the start of the timeline.
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2	 Select the MUSIC bin from the bin list in the media pool and open the 
Furever Glass.wav clip in the source viewer.

NOTE  When viewing audio-only clips such as this, the source viewer 
automatically switches to audio mode.

You can add In and Out points to audio clips just as you’ve done throughout this 
lesson. In this case, though, it’s unnecessary because the music is already just under a 
minute in length, which is the desired duration for the whole edit.

3	 In the timeline, click the A1 track destination control to enable audio to be edited into 
the timeline again.
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4	 Press F12 to make a Place on Top edit to add the music clip to a new audio track. 

The only thing left to do now is attenuate (reduce) the volume of the audio clip so that 
it more closely matches the rest of the audio in the timeline. It doesn’t have to be 
exactly the right level at this time—just low enough that it doesn’t overpower the other 
elements in the timeline as you continue to refine it in the next lesson.

5	 Place your cursor over the volume overlay for the audio clip in the timeline, which is 
represented by a thin white line running through the length of the clip.

6	 Click and hold the volume overlay and drag down to reduce the volume of the clip until 
the toolTIP  reads about -18 dB.

TIP  Hold Shift while adjusting the volume overlay for more precise control.

7	 Press Home to return the playhead to the start of the timeline and play back the clip to 
review the rough cut.

There’s still some work to be done on mixing the audio, but at least you can now hear 
Chris’s soundbites against the music, which is more than enough for this rough cut.
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Adding the Logo
The last element to add in this lesson is the Organ Mountain Outfitters logo over the 
opening shot.

1	 In the timeline, press Home to move the playhead to the start, over the 
ORGAN MOUNTAIN 1 clip, and press the Detail Zoom button.

2	 Choose Playback > Go To > Last Frame or press ’ (apostrophe) to jump to the last frame 
of the ORGAN MOUNTAIN 1 clip, and press O to set an Out point at this frame in 
the timeline.

3	 In the media pool bin list, select the GRAPHICS bin and open the clip OMO LOGO.png 
in the source viewer.

When using graphic files in DaVinci Resolve, the clips have a default “duration” of 5 
seconds, which will be enough for this graphic. However, because graphic files are 
simply the same frame repeated, the clip can be trimmed to be as long or as short 
as needed. 
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NOTE  You can adjust this default “duration” used for graphics or still images 
in the User Preferences > Editing category under “Standard still duration.”

DaVinci Resolve can work with various graphic file formats as well as video and audio 
files. This image is a PNG (Portable Network Graphics) file that contains an alpha 
channel, a separate channel from the RGB picture information that determines which 
portions of the image are transparent. This is useful since it can be composited on top 
of other clips in the timeline without completely blocking the other images as the 
cutaways have been doing.

To verify that this channel is being used correctly, you can view a checkerboard 
background in the viewers.

4	 Click the Timeline View Options menu and choose Viewer Background > Checkerboard.
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The black viewer background is replaced by the checkerboard background, denoting 
an alpha channel. These parts of the image will remain transparent when the clip is 
edited into the timeline, allowing the image to be composited over the background clip.

NOTE  The term compositing is used when multiple clips occupy the same 
space onscreen at the same time. You will learn more about compositing 
techniques in the edit page in Lesson 7.

You will now backtime the graphic into the timeline. Note that no preview marks are 
shown in the timeline to help you determine where the graphic will start. If you want to 
see this, you’ll need to purposefully add In and Out points to the clip in the 
source viewer.
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5	 Press F12 to perform a Place on Top and backtime the clip to the Video 2 track.

To ensure that the appearance of the logo isn’t too jarring for the viewer, you will apply 
a short fade to the start of the graphic clip.

6	 In the timeline, drag the fade handle at the start of the logo clip to the right to apply a 
12-frame fade in (+00:12 in the tooltip).

7	 Click the Full Extent Zoom button, return the playhead to the start of the timeline, and 
review the rough cut you have edited over the course of this lesson!

Congratulations! You have completed the first lesson. Remember, this lesson was about 
being able to quickly put together a rough cut using the editing tools available in the edit 
page. Along the way, you should have acquired a firm grasp of the principles of three-point 
editing. However, there is still much, much more to do to refine this timeline before it’s 
ready to show to the client at Organ Mountain Outfitters. This will be the focus of the 
next lesson.
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Lesson Review
1	 True or False? A rough cut is a polished timeline that requires no further work.

2	 Which of the following is often used to separate parts of long clips into more 
manageable clips?

a)	 Source Tape

b)	 Source Timeline

c)	 Subclips

3	 True or False? The Place on Top and Append at End edit functions do not have 
keyboard shortcuts.

4	 What is the minimum number of In and Out points you need to successfully complete a 
three-point edit?

a)	 0

b)	 2

c)	 3

5	 What is the name given to an edit that uses a combination of two Out points and only 
one In point?

a)	 Reversed edit

b)	 Fit to fill edit

c)	 Backtimed edit
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Answers
1	 False. A rough cut is usually the first step in the editing process, where the overall 

structure of the edit is quickly built but still needs to be refined.

2	 c) Subclips. Source Tape is useful for having multiple clips open sequentially in the 
source viewer. Source Timeline is useful for navigating through long clips.

3	 False. The default keyboard shortcut for Place on Top is F12, and for Append at End, it’s 
Shift-F12. Keyboard shortcuts for all the edit page editing functions can be seen in the 
Edit menu.

4	 a) 0. Most editing functions are based on the rules of three-point editing, whether or 
not you add In or Out points to the timeline or source viewer. If no In or Out points are 
in the source viewer, the first frame of the clip is treated as the In point, and the last 
frame is treated as the Out point. If no In or Out points are in the timeline, the 
playhead generally becomes the timeline In point (except when making an Append at 
End edit). If you drag a clip directly to the timeline, you are manually locating the “third” 
point by choosing where to place the clip.

5	 c) Backtimed edit.
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Lesson 2

Refining the 
Rough Cut

In the previous lesson, you created a 
rough cut for a short promotional 
video for the outdoor clothing brand 
Organ Mountain Outfitters. For many, 
knowing how to quickly create an edit 
like this is often enough. However, 
for many editors, this is only the 
beginning. Now that the basic structure 
 of the edit has revealed itself, it’s time 
to precisely fine-tune each individual 
edit so that the piece is as polished as 
it can possibly be.

To appropriate the 80/20 rule: the 
rough cut you created in Lesson 1 
has accomplished about 80% of the 
editing required for the promo, but 
this should be accomplished quickly—
within 20% of the available editing 
time. The remaining 20% of the editing 
(the trimming, audio mixing, graphics, 
etc.) will then take up the remaining 
80% of the time! As you can see, the 
job is far from finished!
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Of course, part of the job of the editor is to deliver the final project to meet a deadline—
you wouldn’t want to miss the movie’s opening night!—so it’s not surprising that many feel 
that a job is never really “completed”; it’s more that you just run out of time and money!

Setting Up the Project
This lesson starts exactly where Lesson 1 finished. If you completed Lesson 1, you may 
proceed to the next section in this lesson, “Duplicating and Managing Timeline Backups.”

If, however, you didn’t fully complete the previous lesson, you can always import a catchup 
timeline to help you get started with this lesson.

NOTE  The following steps assume that you have at least completed the first part 
of Lesson 1 and that you have set up a new project library, imported the 
OMO PROMO.drp (Organ Mountain Outfitters promo) project file, and relinked 
the offline clips. If you haven’t completed those steps, please refer to the start of 
Lesson 1 before continuing with the following steps.

1	 Open DaVinci Resolve.

2	 In the Project Manager, select your R20 Editors Guide project library and double-click 
the OMO PROMO project to open it in DaVinci Resolve.

3	 If necessary, ensure that the edit page is selected.

4	 In the bin list, select the TIMELINES bin and choose File > Import > Timeline.

5	 Navigate to R20 Editors Guide / Lesson 02 / Timelines, select the file OMO EDIT  
CATHCHUP 4.drt, and click Open.

The timeline is imported into the selected bin in your project and automatically opens in 
the timeline viewer. You can now continue with this lesson.

Duplicating and Managing 
Timeline Backups
It’s generally good practice to duplicate your current timeline before you start making 
major changes because if you (or your client/director) don’t like the subsequent changes 
you make, you always have a backup copy of the timeline to return to. 
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1	 Choose Timeline > Find Current Timeline in Media Pool to quickly reveal the currently 
active timeline in its bin.

2	 Right-click the current timeline and choose Duplicate Timeline.

A copy of the timeline appears in the same bin as the original.

This duplicate of your active timeline has the same name but with the word copy added 
to the end to signify that this is the duplicated timeline.
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Many editors like to rename duplicated timelines, usually replacing “copy” with a 
version number (v1, v2, v3, etc.) so they know what they are looking at in the bin. 
However, if you leave the name of the duplicated timeline as is, subsequent duplication 
of the original timeline will result in the name of the new duplicated timeline being 
incrementally increased (copy, copy 1, copy 2, etc.). This is a useful technique since, 
firstly, it always means the version of the timeline you’re working on is the latest, and 
secondly, the automatic names of the duplicated timelines can help to “backtrack” to a 
previous version of the timeline if needed.

NOTE  If you need more detail about when a particular timeline or copy was 
created, you can click the “i” button in the bottom right of the timeline 
thumbnail. Alternatively, you can view the Date Modified column using List 
view in the media pool. Timelines will always be displayed as thumbnails at the 
top of the selected bin when the media pool is in Metadata view.

Projects may contain many timelines. You can use bins to help organize these 
duplicated timelines so that you always know which timeline you should be working 
on. Alternatively, you can always disable a timeline you’re not using.

Since you only need a copy of your current timeline as insurance against any future 
mistakes or changes of heart, you can disable it for now.

3	 Right-click the duplicate of the current timeline you created in the previous step and 
choose Disable Timeline.
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A struck-through-eye symbol replaces the icon for this timeline, indicating this timeline 
is now disabled. 

A disabled timeline cannot be opened without first re-enabling it by right-clicking it and 
choosing Enable Timeline. Furthermore, disabled timelines won’t appear in the timeline 
viewer dropdown list (see Lesson 7, “Edit Page Effects,” for more information on 
this feature).

Restoring a Timeline Backup
Duplicating timelines is a useful step for the reasons outlined above, but it is a step you 
must undertake manually. Occasionally, you may find yourself in a situation where you’ve 
been so caught up in the creative process of editing that you have completely neglected to 
duplicate your timeline! In this case, it would be very difficult to rewind the clock and go 
back to an earlier version without having to use so many Undo commands that the Z key 
on your keyboard would wear away!

Never fear, though, because DaVinci Resolve has your back and is saving backups of your 
timelines as you work on them.

1	 If necessary, choose Timeline > Find Current Timeline in Media Pool to reveal the active 
timeline in its bin.
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2	 Right-click the current timeline and choose Restore Timeline Backup to reveal a list of 
backups, date- and time-stamped when the backup was created.

3	 Choose a backup to restore.

The backup timeline doesn’t overwrite the original timeline but adds the restored 
timeline to the current bin as a separate timeline with the word “Backup” added 
to the timeline name. The restored timeline also becomes the active timeline in 
the timeline window.
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NOTE  If the Restore Timeline Backup option isn’t available, then no backups 
are available for that particular timeline. In this case, make a few changes and 
check again after a few minutes of work.

The time increments between each timeline backup can be viewed and adjusted by 
using DaVinci Resolve’s User Preferences.

4	 Choose DaVinci Resolve > Preferences or press Command-, (comma) in macOS or Ctrl-, 
(comma) in Windows.

5	 In the Preferences window, select the User tab and the Project Save and Load settings.

The default is to save a timeline backup every 10 minutes. After an hour of backups has 
been reached (six backups at 10-minute intervals), an hourly backup is saved, and the 
older backups for the previous hour are discarded as new backups are created. This 
means you’ll only ever have six backups for the last hour you’ve been working. 

Once hourly backups start to be made, the Hourly Backups value becomes relevant. 
Again, the default is to save the previous two hourly backups, with older backups being 
discarded as newer ones are created.

The very last backup created on any given day then becomes the daily backup and, 
again, the previous two daily backups are saved, with older backups being discarded 
as newer ones are created. If you are working on a project over a longer stretch of 
time, you can always increase this value so you always have a daily backup stretching 
as far back as you feel comfortable.



82Lesson 2  Refining the Rough Cut

Timeline backups are saved in the Backup Location detailed here. However, there are 
no user-manageable files in this location, and timeline backups should always be 
restored as detailed above.

NOTE  Although not enabled by default, if you want incremental backups of an 
entire project made automatically, simply enable the Project Backups option. 
Once enabled, projects are backed up using the same periodic intervals as 
timelines are backed up. To access available backups for a project that has this 
feature enabled, simply right-click the project in the Project Manager window 
and choose Project Backups, where you can choose to delete any unwanted 
backups or load a previously saved backup of the project. When loading a 
backup project, you will be prompted to name the project because, as with 
restoring timeline backups, Resolve will not overwrite the project’s 
current version.

6	 Click Cancel to close the Preferences window.

7	 Disable any OMO EDIT Backup timelines you may have restored.

8	 In the timeline viewer, click the dropdown menu that displays a list of all active 
timelines in your project and select the OMO EDIT timeline you were last working on.

You now have a greater degree of understanding when it comes to managing your working 
timelines and restoring backups. Ensure that you have at least one backup of the current 
OMO EDIT timeline in the media pool, and you can now continue to finesse the Organ 
Mountain Outfitters promo.
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The Editor’s Art
Trimming is the term given to adjusting a clip’s In and Out points in the timeline 
and is arguably the most important skill an editor possesses. Trimming allows you 
to adjust the start of a clip, the end of a clip, the start and end of a clip, or, in 
certain circumstances, the start and end of other timeline clips. DaVinci Resolve 
has one of the most flexible, fully featured trimming toolsets of any nonlinear 
editor (NLE), allowing you to perform complex timeline adjustments intuitively and 
precisely. As such, over the next few lessons, you will become increasingly familiar 
with trimming techniques.

Beyond simply cutting a clip and removing large sections of unwanted footage, 
trimming in DaVinci Resolve generally occurs in one of two timeline modes: 
Selection mode and Trim Edit mode.

Selection mode allows you to move clips around the timeline and adjust their 
durations simply and easily. This is the most intuitive way to begin trimming clips in 
Resolve’s timeline.

Trim Edit mode unlocks the true power of the trimming functions. In this mode, 
you can ripple edit points, slip the content of clips, and slide the position of clips in 
relation to neighboring clips.

All the trimming features in Resolve can also be applied to multiple clips or 
multiple edit points simultaneously and can be made by clicking and dragging with 
your mouse or using keyboard shortcuts or relative timecode values for the 
utmost precision.

Both Selection mode and Trim Edit mode can also be used in conjunction with the 
Dynamic Trim mode. You’ll learn more about dynamic trimming in Lesson 3, 
“Cutting a Dramatic Scene.”
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Trimming the Timeline Clips
In the previous lesson, you added a series of cutaways to the interview by adding In and 
Out points to the timeline and quickly editing the B-roll footage using the Place on Top 
edit. Following the steps in the lesson, you didn’t spend much time reviewing each of those 
edits as you made them, focusing instead on just getting the material into the timeline to 
build the rough cut. Now, though, you will consider how those shots work together, 
trimming each one as appropriate.

You will begin by trimming some of the clips in the OMO EDIT timeline using 
Selection mode.

1	 Place the timeline playhead at the beginning of the first interview clip and review the 
group of cutaways on the Video 2 track, starting with the clip PINE TRAIL 5.

The edit is functional but feels a little loose, especially coming out of the interview clip 
into the first cutaway of the friends walking up the path in the foothills.

2	 Return the playhead to the start of PINE TRAIL 5 on Video 2.

3	 Click the Detail Zoom button to zoom in on the playhead position in the timeline.

4	 Select the clip on Video 2 and drag it backward by about a second (-01:00 in 
the tooltip).
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TIP  If you find that snapping is preventing you from accurately positioning the 
clip, you can temporarily disable it by pressing N while you move the clip. 
Snapping will be automatically re-enabled once you release the mouse button. 
Similarly, if you find that you have disabled snapping when you need it, you 
can temporarily re-enable it by pressing N while you move the clip. Snapping 
will then automatically be disabled once you release the mouse button.

Unfortunately, moving the clip like this has left a gap in the cutaways, which 
disconcertingly cuts back to the underlying clip of Chris’s interview on V1. You will need 
to trim the start of the next clip on V2 to fill this gap.

5	 Scroll along the timeline slightly, click the start of the second clip on Video 2, and drag 
backward until it snaps to the end of the previous clip.

NOTE  The white outline shows the available handles for the trimmed clip.

This process has lengthened the second clip by 1 second to fill the gap created when 
you moved the first clip.
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Rolling Edits
Another useful trimming function is the roll edit, which allows you to reposition an edit 
point by trimming the outgoing and incoming frames of two neighboring clips at the 
same time. 

NOTE  In DaVinci Resolve, roll edits can be made in both Selection mode and Trim 
Edit mode; the functionality is the same.

1	 Position the timeline playhead at the start of PINE TRAIL 12 and play the next 
four cutaways.

The shot of the four friends smiling for the camera, WHITE SANDS 36, is a little short 
when viewed in context with the other cutaways.

2	 Place your mouse pointer over the center of the edit between WHITE SANDS 36 and 
PINA BLANCA 70 so it displays the roll icon.

3	 Click to select both sides of the edit: the end, or Out point, of WHITE SAND 36 (the 
outgoing clip) and the start, or In point, of PINA BLANCA 70 (the incoming clip).
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4	 Trim the selected edit to the right by around 16 frames (+00:16 in the tooltip) or until 
you think the duration of the WHITE SANDS 36 and the PINA BLANCA 70 clips 
are similar.

This rolling trim adds footage to the end of the outgoing clip but also trims the same 
duration of footage from the start of the incoming clip so it doesn’t leave a gap.

5	 Return the timeline playhead to the start of WHITE SANDS 36 and review the change 
you’ve just made.

6	 Roll the edit to change its position to your liking, and then deselect the edit point and 
click the Full Extent Zoom button to see the entire timeline once again.
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Creating Split Edits
Rolling edit points is most useful when creating split edits, the term used to refer to an edit 
for which the sound and picture are cut at different points in the timeline. Split edits are a 
powerful way of cutting between clips and are used by editors across all genres.

NOTE  Technically, you have already made a basic split edit when you moved the 
PINE TRAIL 5 clip back a second, overlapping the end of CL INTERVIEW Tk2 
before Chris finishes speaking.

To see how split edits are created, you will roll the video edit between the opening shot 
and the first interview clip so that Chris starts his introduction while the viewer is still 
looking at Organ Mountain.

1	 In the timeline, place the playhead on the edit of the opening timelapse shot of Organ 
Mountain, ORGAN MOUNTAIN 1 and INTERVIEW A 5, and then click the Detail Zoom 
button to increase the timeline zoom so it’s easier to concentrate on this edit.

At this point, you only want to adjust the video edit, not the audio edit.

2	 In the timeline toolbar, click the Linked Selection button or press Shift-Command-L 
(macOS) or Shift-Ctrl-L (Windows).

Linked Selection is used to automatically select both the video and audio parts of linked 
timeline clips, making it easy to quickly trim both parts of a clip together. Linked clips 
are indicated by the presence of the chain icon before the clip name in the timeline.
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3	 Click the edit point between the ORGAN MOUNTAIN 1 and INTERVIEW A 5 clips to 
select just the video edit point, and then Command-click (macOS) or Ctrl-click 
(Windows) the outgoing edit point of the OMO LOGO.png clip on Video 2 to add it to 
the selection.

4	 Drag the selected edit points forward by about 15 frames (+00:15 in the tooltip) until 
the incoming frame in the timeline viewer shows Chris has lowered his left hand 
to his knee.

This results in the ORGAN MOUNTAIN 1 clip extending slightly into the 
INTERVIEW A 5 visuals while retaining the original audio edit.

5	 Once complete, review the change you’ve just made.

6	 Click the Linked Selection button or press Shift-Command-L (macOS) or Shift-Ctrl-L 
(Windows) to re-enable Linked Selection.

7	 Deselect the selected edit points and click the Full Extent Zoom button to view the 
entire timeline.

NOTE  You will learn more about creating split edits in Lesson 3.
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Split edits like this are very powerful since they help better knit an edit together. Rather 
than a clumsy sound and picture cut, you now have a sophisticated edit in which Chris’s 
audio preempts the visual cut, making it feel a little less abrupt.

Slipping Clips
Simply bringing the cutaway at the end of the first soundbite in slightly earlier has made 
the edit feel a little “tighter,” but the edit point between the first and second cutaway clips 
now feels a little more awkward because you’ve changed the point at which the second clip 
starts. To refine this, you will slip each shot in turn using Trim Edit mode.

1	 Click the Trim Edit Mode button in the timeline toolbar or press T.

The Trim Edit button turns red to indicate that Trim Edit is now the selected timeline 
mode. You will also see that the mouse pointer has changed from the Selection mode 
arrow to a trim symbol.

2	 Move your mouse pointer over the PINE TRAIL 5 clip on Video 2.

Trim Edit mode is contextual, meaning that it will have different functions depending 
on where you place your cursor. When you place your mouse pointer over the upper 
part of the clip, above the clip name area, the trim symbol changes to a slip icon to 
reflect the type of trim you are about to perform.

3	 With the slip icon displayed, click the clip and drag left.
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This time, because you are in Trim Edit mode, the clip does not move in the timeline. 
Instead, you will see that you are slipping the clip within its own In and Out points! 

In the timeline, you will also see a white outline extending from the start and end of 
the clip being slipped, showing the available handles for that clip—that is, the portion 
of this clip not currently being used in the timeline.

The timeline viewer has automatically changed to a 4-up multi-view preview of the 
change you’re making.
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The top two images show the start and end (the In and Out points) of the currently 
selected clip, and the bottom two images show the last frame of the previous timeline 
clip (Chris’s interview on Video 1) and the first frame of the following timeline clip (the 
following cutaway on Video 2).

4	 Continue slipping the clip until the top right image in the multi-view preview shows the 
guy in the red shirt stepping forward with his left leg forward (about -01:10 in the 
tooltip) and then play the first clip on Video 2 to review the change.

Things seem to work well. However, it’s always worth playing with an edit to see how it 
might be further improved.

5	 Slip the second cutaway clip to the left by about 1 second or so (-01:00 in the tooltip) 
until the top left image in the muti-view preview has the same guy with his left leg 
extended in a similar manner. 

TIP  You can use the lower left image (which now shows the last frame of the 
previous timeline clip) to help visually match the two shots.

6	 Deselect all selected clips in the timeline, return the timeline playhead to the beginning 
of the first interview clip on Video 1, and play back to review the changes you’ve 
just made.
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Even though you haven’t adjusted the timing of the gap between the two interview clips on 
V1, by trimming and finessing the edit between the cutaway shots, the edit looks better 
because the action is consistent across the two shots and feels tighter as a result.

NOTE  Most often, you will find that you need to use different trimming operations 
in combination. In the previous steps, you trimmed the start of one clip but then 
needed to slip both clips to refine how the first shot cut to the second. As you will 
see, this is common to most trimming operations.

Ripple Trimming
Another powerful function of the timeline’s Trim Edit mode is the ability to ripple edit 
points. Rippling edits is very useful when you want to refine the timing or pacing of clips 
because, unlike with Selection mode, the changes you make ripple through the rest of the 
timeline. 

You will start by rippling the start on a clip to understand how this trimming function 
affects other clips in the timeline.

1	 Move the timeline playhead to the start of the last cutaway clip on Video 2 and click the 
Detail Zoom button, adjusting the zoom level of the timeline so you can comfortably 
see the last few clips in the timeline.

2	 Ensure that you are still in Trim Edit mode and select the incoming side of the edit 
between the last two clips on Video 2.
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3	 Drag the selected edit to the left by about a second (-01:00 on the tooltip).

Notice how, by ripple trimming the start of the clip on Video 2, all the clips after this 
point are affected, which in turn affects the duration of the gap between the interview 
clips on Video 1. This is the power of the ripple trim. If you had followed the same steps 
when the timeline was in Selection Mode, then the start of STORE 28 would have been 
trimmed back over the end of the previous clip, STORE 34.

NOTE  Ripple trimming edit points like this will affect all clips that start on or 
after this point in the timeline on all tracks that have the Auto Track Selector 
enabled and/or the Track Lock turned off.

Ripple Trimming Multiple Edit Points
You can also use a ripple trim to further refine the pacing of the gaps between the 
interview clips.

1	 Deselect the selected edit and click the Full Extent Zoom button to view the 
entire timeline.

2	 With Trim Edit mode still selected, click to the left of the start of the third interview clip 
on Video 1 to select the “outgoing” part of the gap.
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NOTE  On a laptop, you might need to zoom in closer to this edit to select 
it effectively.

3	 Drag the selected edit point to the right to begin lengthening the gap.

As you do this, you’ll notice that all the other clips starting after the selected edit are 
also rippling based on the change you’re making. However, PINA BLANCA 44 and 
Furever Glass.wav aren’t included in this change because those clips start before 
the selected edit. 

4	 Release the mouse button and choose Edit > Undo or press Command-Z (macOS) or 
Ctrl-Z (Windows) to undo any changes that you might have made to this edit.

TIP  The Undo command is one of the most useful commands available in any 
software. It means you can always step back when you make mistakes. Use 
Edit > Undo > History to view a list of the last 20 steps you’ve taken. For a 
complete list of the steps you can undo (and redo), choose Edit > History > 
Open History Window.

Take a moment to consider how you might make this change in the easiest manner.

Sure, it should be no problem to ripple the gap and then roll the end of the cutaway of 
the guy on the rock back out to the correct point.

Alternatively, trimming the start of this clip in the same way you rippled the previous 
shot is another way of ensuring that the cutaway ends at the correct place regarding 
the soundbite on Video 1, but that also changes the point at which the cutaway will 
start, which necessitates slipping the shot afterward to correct for the change.
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See the conundrum? Thankfully, there are never any right or wrong ways of achieving 
the results you’re looking for. There are, however, more efficient ways of achieving that 
result, and in this case, you can trim the end of the cutaway clip while rippling the 
duration of the gap.

5	 Once again, select the outgoing part of the gap and Command-click (macOS) or 
Ctrl-click (Windows) the outgoing part of the cutaway on Video 2.

By selecting both edit points, you can now trim them together.

6	 Drag the selected edits to the right to add about 1 second (+01:00 on the tooltip) to the 
duration of this clip and the selected gap below.

7	 With the edits still selected, choose Playback > Play Around/To > Play Around Current 
Selection or press / (forward slash) to review the change. 

8	 Deselect all selected edits in the timeline.

The ability to select and trim multiple edit points and clips is a powerful feature of 
DaVinci Resolve’s trimming functions and provides enormous flexibility when it comes 
to refining clips in a timeline.
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Slide Edits
The fourth type of trim that you can make in Trim Edit mode is the slide edit. Slide edits 
are probably the least used of all the trimming operations, but it’s still useful to know that 
they’re available to you.

Like a slip edit, slide edits are made to selected clips, but they affect the outgoing and 
incoming clips on either side of the selected clip(s).

1	 If necessary, click the Full Extent Zoom button and place the timeline playhead over 
the second to last clip on the Video 2 track, STORE 34.

2	 Click the Detail Zoom button and, if necessary, adjust the timeline zoom and scroll so 
you can see the last three clips on Video 2 comfortably.

3	 Ensure that the timeline is still in Trim Edit mode and place your mouse pointer over 
the lower part of the second of the final three middle cutaways, where the name of 
the clip is.

When in Trim Edit mode, the cursor changes to the slide icon when placed over a 
clip’s name bar.
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4	 With the slide icon displayed, select the clip and drag it to the right, pressing N to 
disable snapping if necessary to slide the clip by 1 second (+01:00 in the tooltip).

When sliding the clip, you’ll notice that in the four-up preview in the timeline viewer, the 
two lower clips are being adjusted. 

These are the outgoing and incoming frames of the two clips on either side of 
STORE 34 in the timeline: STORE 2 and STORE 28, respectively. So you can see that 
the slide function is moving the selected clip(s) between the surrounding clips by 
trimming the latter’s incoming and outgoing frames.
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5	 Deselect all selected clips and click the Full Extent Zoom button to return to viewing 
the entire timeline.

Excellent! You should now have a fuller understanding of how the Trim Edit mode functions 
in practice. However, as with many functions, it takes practice to learn how to apply these 
operations. Always try and think of different ways you can tackle a trimming operation, 
and you’ll begin to find how easy it becomes to switch between ripple, roll, slip, and 
slide operations!

NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin and choose File > Import > Timeline, navigate to R20 Editors Guide 
/ Lesson 02 / Timelines, select OMO EDIT CATCHUP 5.drt, and click Open.

Replacing Clips
Another useful function that can help you finesse the edit is the replace edit. This type of 
edit allows you to quickly change an existing clip in the timeline for alternative takes or 
even completely different shots. 

The replace edit is slightly different from the editing functions you’ve been using up until 
now because it primarily uses the positions of the timeline and source playheads to align 
the edits rather than In and Out points (although you can still use In and Out points in the 
timeline, as you will see).
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1	 In the timeline, place your playhead over the start of clip WHITE SANDS 36 and click 
the Detail Zoom button to zoom in on this part of the timeline.

This shot is OK, but there’s another shot that might work better. Time for a 
replace edit!

2	 In the media pool smart bin list, select the WHITE SANDS keyword smart bin and open 
the WHITE SANDS 11 clip in the source viewer.

This is a much better version of the friends enjoying themselves while wearing Organ 
Mountain Outfitters clothing.
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3	 In the source viewer, place the playhead at the point where the girl on the left raises 
her head and smiles.

You now need to change the timeline destination controls to target the clip on the 
Video 2 track.

4	 In the timeline, click the V2 destination control to change the V1 destination control to 
the Video 2 track.

NOTE  If you have a source clip with multiple video or audio sources (such as a 
source timeline as explained in Lesson 6, “AI Workflows”), then you can 
right-click a track’s destination control and choose from the available sources.

However, you don’t want to use the audio from the clip in the source viewer. The wind 
noise is too distracting.
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5	 Click the A1 destination control to disable audio editing. 

TIP  A series of commands and keyboard shortcuts for changing the various 
video and audio destination controls can be found by choosing Timeline > 
Track Destination Selection.

Before you go further, it’s important to note that the replace edit is a powerful editing 
function, but it does not follow the standard rules of three-point editing. The replace 
edit uses the position of the two playheads in the source and timeline viewers to 
determine how the source clip should be aligned in the timeline and, in the absence of 
any timeline In or Out points, will use the timeline clip’s start and end points on the 
targeted track to determine the duration of the clip.

It can be a little confusing at first but remember that the replace edit is the first of 
the four-point edits you can perform in DaVinci Resolve’s edit page: the two playheads 
are the first two points, and the timeline clip’s start and end points are the second 
two points.

NOTE  Replace edits will always ignore any In or Out points set in the 
source viewer.
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6	 Drag the clip from the source viewer to the Replace overlay in the timeline viewer.

The clip in the timeline is replaced with the new shot without you having to set any In 
or Out points! 

The source and timeline viewers will now display the same frame, which is usually a 
good indication that the replace edit has succeeded.

Replace edits are so powerful and quick, especially when you want to replace an entire 
clip on the timeline. However, sometimes you’ll only want to replace a part of a clip.
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7	 Scroll through the timeline and play the PINA BLANCA 44 clip, where the guy is 
jumping onto the rocks, stopping as the guy reaches the top of the rock.

You will add an edit here to split the clip into two separate clips.

8	 Click the Blade Edit Mode button or press B to enable Blade Edit mode.

9	 Move your mouse pointer over the clip so it snaps to the playhead and click once to 
add an edit point.
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The clip is split in two, with a dotted line signifying that this is a through edit. (You may 
need to move the playhead away from the edit to clearly see the through edit.)

Through edits are edit points that are visible on the timeline but aren’t noticeable 
during playback because no frames have been removed from either side of the cut.

TIP  You can remove unwanted through edits by selecting the edit as a roll, 
right-clicking it, and choosing Delete Through Edit or by pressing Delete 
(Backspace).

10	 Click the Selection Mode button or press A to return to Selection mode.

11	 Move your playhead back one frame from the edit point so it’s sitting on the outgoing 
frame of the clip before the through edit.
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12	 From the PINA BLANCA keyword smart bin, open the PINA BLANCA 48 clip in the 
source viewer and locate a frame about halfway through the clip that most closely 
matches the frame in the timeline viewer.

13	 Click the Replace Clip button in the timeline toolbar or press F11 to perform a 
replace edit.

In the timeline, the first clip of PINA BLANCA 44 has been replaced by 
PINA BLANCA 48, and the frames displayed in the timeline viewers will match. 
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NOTE  On macOS systems, you might need to make a further change to the 
default keyboard functions in order to use F11 as the shortcut for replace 
edits. Open System Preferences and choose Keyboard > Shortcuts > Mission 
Control, and either deselect or change the shortcut used for Show Desktop. 
Alternatively, you can press fn-F11 instead.

14	 Press / (forward slash) to review the changes you just made.

Of course, you could have achieved the same result by adding In and Out points in the 
timeline, an Out point in the source, and backtiming the clip using an Overwrite edit. 
However, an advantage of using the replace edit is that you don’t need to add any In or 
Out points in the source viewer or timeline. This makes it a much more efficient editing 
function in this situation.

Replacing Clips with Matching Timecode
In the next exercise, you will use the replace edit to change some of the existing soundbite 
clips for alternative camera angles. The following examples use clips with matching 
timecode to aid the replacement of clips with alternative angles. This is not the same as 
using the full multicam editing workflow but shows the flexibility of DaVinci Resolve as an 
NLE. You will, however, explore how to sync, cut, and switch between the different angles 
of multicamera footage in Lesson 4, “Multicamera Editing.”

1	 Place the timeline playhead so that it snaps to the end of the cutaway over the final 
interview clip.

The director wants the soundbite clip to be replaced with a closer shot. From the 
name of the subclip in the timeline, you can identify that this soundbite comes from 
take 11 of the interview.
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NOTE  You will learn more about clip names and how to use them with clip 
metadata in Lesson 5, “Project Organization.”

2	 In the media pool, select the B CAM bin and double-click the clip INTERVIEW B 11 to 
open it in the source viewer.

OK, so you’ve identified which clip you want to use, but finding the correct soundbite in 
the whole take might take some time, especially since the interview clip itself is over 1 
minute in duration!

Thankfully, the three cameras were all timecode-sync’d when the interview was 
originally shot, meaning that all the interview clips have the same timecodes!

3	 In the timeline viewer, right-click the current timecode field and choose 
Source Timecode.
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The current timecode field now displays the source timecode for the clip that is 
currently displayed in the timeline.

4	 Right-click the timecode field again and choose Copy Timecode.

5	 Right-click the source viewer’s current timecode field and choose Paste Timecode.

The playhead jumps directly to the pasted timecode in the source viewer.



110Lesson 2  Refining the Rough Cut

6	 Press / (forward slash) with the source viewer active to preview a couple of seconds on 
either side of the playhead’s location to verify it’s the correct part of the interview 
you’re looking for.

TIP  You can see the current source timecode for each clip at the current 
playhead position by selecting the timeline viewer’s Options menu (…) and 
choosing Show Timecode Overlays. 

While these overlays are for reference only and cannot be copied directly, you 
can use them to check the source timecode for the clip on a specific track and 
then manually type the timecode in the source viewer’s current timecode field.

7	 In the timeline, change the V1 and A1 destination controls back to Video 1 and Audio 1 
tracks, respectively, because the clip you want to replace is located on those tracks.
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8	 Click the Replace Clip button in the timeline toolbar or press F11 to perform a 
replace edit.

The close-up from the B camera replaces the wide shot in the timeline, with the source 
and timeline viewers now both displaying the same frame!

9	 Press / (forward slash) to preview the new clip in the timeline.

It is as if, by magic, the audio and video of the soundbite clip you originally edited into 
the timeline have been replaced with the audio and video from a slightly closer camera 
angle! Such is the power of the replace edit and accurate timecode!

You will continue replacing parts of the interview using a couple of different 
techniques.

10	 Place the timeline playhead in the middle of the third interview clip, just after Chris 
says, “…we take that inspiration….”
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11	 Select the clip in the timeline and choose Timeline > Razor or press Command-B 
(macOS) or Ctrl-B (Windows) to add an edit.

12	 Click the timeline viewer’s timecode field and press Command-C (macOS) or Ctrl-C 
(Windows) to copy the source timecode for the interview clip.

13	 From the CAM C bin, open the INTERVIEW C 8 clip in the source viewer.

14	 Select the timecode field in the source viewer and press Command-V (macOS) or 
Ctrl-V (Windows) to jump to the correct location of this clip.
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15	 Press / (forward slash) to preview the portion of the clip in the source viewer around 
the playhead position.

16	 Perform a replace edit to replace the timeline clip after the edit.

17	 Press / (forward slash) to preview the edit. If necessary, roll the edit point to refine the 
position of the cut (especially if you added the edit on a frame where his eyes were 
closed, as in the images above), pressing / (forward slash) again to review 
your changes.

You can also use timeline In and Out points in conjunction with the replace edit to limit 
the amount of footage replaced in the timeline as well as utilizing the track destination 
controls to specify whether to replace the video or audio parts of a clip.

18	 Scroll backward toward the beginning of the timeline, play the first interview clip, and 
add an In point just after Chris says, “We are located in our store….”
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19	 Choose Playback > Go To > Last Frame or press ’ (apostrophe) to jump to the last frame 
of this clip and add an Out point.

20	 Move the playhead back so that you can see the interview clip. It doesn’t have to be 
between the In and Out points; anywhere over the clip is sufficient.

21	 Select the current timecode field in the timeline viewer and press Command-C 
(macOS) or Ctrl-C (Windows) to copy the current timecode.

22	 From the CAM C bin, open the INTERVIEW C 5 clip into the source viewer, paste the 
copied timecode into the current timecode field, and then press / (forward slash) to 
ensure you’re at the right place on the right clip.

For this edit, you’ll just use the video part of this clip, so you’ll need to specify that the 
audio shouldn’t be used to replace the audio already in the timeline.
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23	 Click the A1 destination control to disable audio editing or press Command-Option-1 
(macOS) or Ctrl-Alt-1 (Windows).

24	 Press F11 to make the replace edit, replacing only the video part of the clip in 
the timeline.

25	 Select the new clip in the timeline and press / (forward slash) to review the change 
you’ve just made, rolling the video edit as you see fit.

NOTE  Even though you have replaced the video at the end of this first 
soundbite, the audio is still linked to the remaining video clip. To effectively roll 
the edit between the two video clips without affecting the audio clip, ensure 
that Linked Selection is disabled before selecting the edit point.

26	 Click the Full Extent Zoom button to view the entire timeline.

27	 In the timeline viewer, right-click the current timecode field and choose Record 
Timecode to return to viewing the timeline’s timecode.



116Lesson 2  Refining the Rough Cut

Placing In and Out points in the timeline allows you to limit the portion of timeline footage 
being replaced. However, the portion of the source footage used to complete the replace 
edit within the timeline In and Out points will still be calculated from the offset of the In 
and Out points from the playheads. Hopefully, you can see why the replace edit is one of 
the most powerful and flexible edit functions available!

NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin and choose File > Import > Timeline, navigate to R20 Editors Guide 
/ Lesson 02 / Timelines, select OMO EDIT CATCHUP 6.drt, and click Open.

Adding the Closing Titles
Next, it’s time to add the call to action. For this, you will use one of Resolve’s built-in Fusion 
Titles templates.

1	 Zoom in on the final clip in the timeline, ORGAN MOUNTAIN 1, and, using the audio 
waveforms of Furever Glass.wav as a guide, stop when you hear the final beat of 
the music.

DaVinci Resolve has numerous options for creating text, titles, and other graphic 
elements using a series of title generators and templates in the edit page as part of 
the Effects Library. 

2	 From the top left corner of the interface, click the Effects button to open the 
Effects Library.
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3	 In the Effects Library, select the Titles category and scroll through the list of Fusion 
Titles to the Horizontal Line Reveal title.

TIP  You can live preview each of the Fusion Titles in the currently 
active viewer.

To add a title to your timeline, you could simply drag it to the location where you want 
it to appear. However, dragging clips into the timeline is quite limiting, and you may 
want to use other editing functions instead.
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4	 Double-click the Horizontal Line Reveal title to open it directly in the source viewer, 
where you can preview it in real time.

5	 Perform a Place on Top edit by dragging the title from the source viewer to the 
timeline viewer’s edit overlays or by pressing F12, and then place the timeline playhead 
over the title clip in the timeline.
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6	 Move the timeline playhead over the center of the title clip in the timeline to see the 
title composited over the footage of Organ Mountain in the timeline viewer.

The best place to adjust the title’s properties is in the Inspector.

7	 Click the Inspector button or double-click the title in the timeline to open the Title 
Inspector automatically.
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8	 In the Title Inspector, select the SAMPLE UPPER text in the Upper Text Controls and 
type organmountainoutfitters.com.

To ensure that the text isn’t too large, you can use the safe areas as a guide. Safe areas 
are used to ensure that titles and graphics are properly displayed on screens that have 
an overscan and are typically required for broadcast TV programs. 

9	 Click the Safe Area Guides menu in the timeline viewer.

10	 In the Safe Area Guides menu, enable the Title option in the Safe Area Guides category.
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Ideally, you want the titles positioned inside the inner title safe box.

11	 Change the Upper Text Size to about 0.08 so the title fits within the inner title 
safe area.

12	 Scroll down in the Inspector to the Lower Text Controls, highlight the SAMPLE text, and 
type #experiencethesouthwest.
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13	 Adjust the Lower Text Spacing to about 1.09 so the text is about the same length 
as the line.

TIP  You can press Up Arrow and Down Arrow to adjust the values of a 
selected field in the Inspector.

To make the text more eye-catching, you can adjust the colors.

14	 Scroll back up to the Upper Text Controls.

15	 Change the Type 1 option to Gradient.
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16	 Change the color for the gradient’s left triangle control to a rich orange by increasing 
the Red slider to 1.0 and the Green slider to about 0.4.

17	 Click the right gradient triangle and change the color to a warm yellow by reducing the 
Blue slider to 0.0 and the Green slider to around 0.8.

18	 Scroll to the bottom of the Inspector to the Line Color controls.

19	 Change the Type menu to Gradient to reveal similar controls.

20	 Adjust the left gradient control color to the same rich orange used in the Upper Text’s 
gradient (Red 1.0, Green 0.4, Blue 0.0) and adjust the right gradient control color to a 
similar warm yellow used in the Upper Text (Red 1.0, Green 0.8, Blue 0.0).
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21	 Click the Settings tab at the top of the Inspector.

22	 Change the Y Position value to about -360.00 to move the title down in the timeline 
viewer but still inside the inner title safe area.

23	 In the timeline, use the title clip’s fade handle to apply a 12-frame fade out (-00:12 in 
the tooltip).
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24	 Trim the end of the ORGAN MOUNTAIN 1 clip on Video 1 so it snaps to the end of the 
audio clip on Audio 3 and apply a 1-second fade-out (-01:00 on the tooltip).

25	 Choose View > Safe Area > On or click the Safe Guides button in the timeline viewer to 
toggle the safe area overlay off and review the title in the timeline.

Additional Finessing
The initial edit for the OMO Promo is nearly complete and ready for the client to review, but 
there’s time to make some final adjustments to refine some of the clips further. This 
includes stabilizing a shot and adding a simple animation to the opening graphic.

Stabilizing Shots
You will start by stabilizing the shot of the guy on the rocks.

1	 In the timeline, play the second clip of the guy standing on the rock looking out over 
the mountains, PINA BLANCA 44.
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The shake from the handheld camera on this shot is quite noticeable and detracts 
from an otherwise great shot.

2	 Place your playhead over the clip in the timeline and, in the Inspector, click the Stabilize 
controls to expand them.

These controls will let you smooth out the unwanted camera motion of this clip.

NOTE  These are the same stabilizer controls found in the Tracker palette in 
the color page (only without the tracker graph), and the results of any 
stabilization you perform here will be available in that part of the color page.

3	 Click the Stabilize button.

Resolve analyzes the clip and attempts to stabilize the shot. 

4	 Once the analysis has completed, play the shot to review the changes.

The shot seems to be a little less shaky, but it doesn’t completely smooth the 
camera movement.
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5	 Increase the Smooth control to about 0.900 and click the Stabilize button again to 
apply the changes.

The increased smoothing value helps to reduce the camera shake even further, 
resulting in a much-improved shot.

These settings seem to work well on this clip; however, the stabilization controls 
contain several options worth exploring, depending on the movement in the shot that 
you are trying to reduce, including the Mode option, which you can change from 
Perspective to Similarity (for shots that only have unwanted movement in the 
horizontal and vertical directions, as well as rotation), or Translation (which just 
stabilizes the clip for horizontal and vertical movement).

The Camera Lock control can also be used to try to “lock down” the shot by attempting 
to remove all camera motion.

6	 Click the Full Extent Zoom button.
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Dynamic Zoom
Another small but impactful change you can make is applying an automatic movement to 
the otherwise still logo.

1	 Place the timeline playhead over the OMO LOGO.png clip at the beginning of the 
timeline and click the Detail Zoom button.

2	 In the Inspector, enable and expand the Dynamic Zoom controls.

The Dynamic Zoom controls make it fast and easy to create zoom and pan effects on a 
clip in the timeline without the need to resort to keyframes.

NOTE  You will work more with keyframes to build complex animated 
composites in Lesson 7, “Edit Page Effects.”

3	 Press / (forward slash) to review the change in the timeline.

The graphic now reduces in size over its duration in the timeline.

4	 Click the Dynamic Zoom control to expand the controls and change the Dynamic Zoom 
Ease menu to Ease Out.

5	 Again, play the clip in the timeline to review the changes, noticing how the movement 
of the logo now comes to a gentle rest near the end of the clip in the timeline.
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You can also refine the start and end framing for the dynamic zoom.

6	 Choose View > Viewer Overlay > Dynamic Zoom to reveal the onscreen controls for the 
dynamic zoom.

TIP  You can also reveal the controls in the viewer overlay by clicking the 
Transform Mode dropdown menu in the timeline viewer.

The green box represents the start framing of the dynamic zoom, and the red box 
represents the end framing.
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7	 Drag one of the corners of the green outline box out slightly, away from the edges of 
the graphic, and review the change by playing back the clip in the timeline.

8	 If necessary, adjust the red outline box to change the end framing of the graphic.

9	 Select the OMO LOGO.png clip in the timeline and press / (forward slash) to review the 
entire animation, making further adjustments to your taste.

10	 Once you are happy with both the start and end framing, choose View > Viewer 
Overlay > Toggle On/Off or press Shift-` (grave accent) to turn off the viewer overlays.

11	 Click the Full Extent Zoom button.

TIP  You can also use the dynamic zoom controls to create panning shots by 
placing the green and red boxes on different parts of the image.

Excellent. By utilizing some of the built-in effects and controls in the Inspector, you have 
taken a simple still image and used it to create an eye-catching opening for the promo.

NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin and choose File > Import > Timeline, navigate to R20 Editors Guide 
/ Lesson 02 / Timelines, select OMO EDIT CATCHUP 7.drt, and click Open.
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Reviewing the Edit
Great work! You have successfully edited a fairly polished promo for Organ Mountain 
Outfitters using a variety of professional editing techniques and tools available to you in 
DaVinci Resolve’s edit page. There’s still a long way to go, but now is usually a good time to 
gather feedback from the director or client about how the edit is currently looking. There’s 
no point in putting in a whole lot of work, precisely tweaking the edit to absolute 
perfection, if someone along the way isn’t happy about something. 

How you accomplish this depends on whether you and the director/client are in the same 
room, remote from each other but able to talk, or if they are in a completely different time 
zone and need to review your work in their own time.

Either way, DaVinci Resolve offers several tools to help you with this process. You’ll start 
with full-screen playback.

Full-Screen Playback
One of the most effective ways to review your edit is to watch the whole thing back at 
full screen. This can be very useful because it will allow you (and the director/client) to 
see the results of your efforts without being distracted by the “editing paraphernalia” of 
the interface.

While many edit suites have a dedicated “client monitor,” which is a separate monitor 
showing the video output from DaVinci Resolve using a Blackmagic I/O device like an 
Ultrastudio or Decklink PCI Express card, not every system has one. Nevertheless, you 
can still watch your edit back in full screen even if you only have the screen of your laptop 
to work with!
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1	 Choose Workspace > Viewer Mode > Cinema Viewer or press Command-F (macOS) or 
Ctrl-F (Windows).

DaVinci Resolve displays the current timeline in full screen. Simple onscreen navigation 
and playback controls are available as an overlay.

TIP  You can still use the keyboard shortcuts you’re familiar with to navigate 
around the timeline in the Cinema Viewer. Use Home to return to the start of 
the edit, and use the J, K, and L keys for playback, etc.

2	 Use the onscreen controls to return to the start and begin playback. The controls and 
your mouse pointer will disappear after a few seconds.

3	 When you’ve finished watching your masterpiece, move the mouse slightly to display 
the controls again and click the Exit Fullscreen button or press Esc (Escape) to return 
to the full Resolve interface.

Playing back your timeline like this gives you an opportunity to see your edit the same way 
your viewers will. Watch carefully to see if there are any parts of the edit that might benefit 
from additional changes. If so, now is the time to make those adjustments.
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NOTE  If you have two monitors attached to your computer and you’re using 
DaVinci Resolve Studio, you can use one for a dedicated clean feed output while 
you’re working. Simply choose Workspace > Video Clean Feed and choose the 
monitor you’d like to view the clean feed on. To disable the clean feed, choose 
Workspace > Video Clean Feed > None.

Remote Monitoring
If the director/client isn’t in the same room as you, you can instead allow them to monitor 
the output from DaVinci Resolve remotely using DaVinci Remote Monitor.

DaVinci Remote Monitor is a small application installed alongside the main DaVinci Resolve 
application, which you can use to monitor the output directly from DaVinci Resolve.

Therefore, your director/client needs access to this application. This can be on their 
desktop or laptop computer (Mac, Windows, or Linux) if they have DaVinci Resolve 
installed. Alternatively, they can install it for free on their iPhone or iPad by searching for 
“DaVinci Resolve Monitor” in the Apple App Store.

NOTE  Specific system requirements for running DaVinci Remote Monitor are 
listed in the DaVinci Resolve Manual.



134Lesson 2  Refining the Rough Cut

For ease of use using the built-in Blackmagic Cloud Connection, DaVinci Remote Monitor 
requires the user to sign in using a Blackmagic Cloud account. Blackmagic Cloud accounts 
can be registered for free at https://cloud.blackmagicdesign.com.

NOTE  Using remote monitoring without Blackmagic Cloud requires specific 
settings beyond the scope of this book. Full details can be found in the 
DaVinci Resolve Manual.

Once the user is signed in, they are ready to join your Remote Monitor session.

1	 In Davinci Resolve, choose Workspace > Remote Monitoring.

The Remote Monitor window appears in the lower right corner of the interface. If you 
are already signed in to your Blackmagic Cloud account, you can proceed to 
Step 3 below.

https://cloud.blackmagicdesign.com
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2	 Click Sign In and enter your details to log in to your Blackmagic Cloud account.

TIP  If you use a password manager, you may find it easier to log in via a 
webpage. If this is the case, click Login via Web.

Once you are logged in to your Blackmagic Cloud account, you’re ready to initiate the 
remote monitoring session.

NOTE  You can sign out of your Blackmagic Cloud account in DaVinci Resolve 
Preferences > System > Internet Accounts.

3	 Click the Remote Monitoring icon in the lower right corner of the interface.
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The Remote Monitoring window includes settings for the video codec and bitrate 
settings for the session. Leave these set to their defaults for now.

4	 Click the “Automatically accept connections” option.

NOTE  For added security, you can leave this unchecked, meaning that you 
must approve each connection manually before the recipient can join 
the session.

5	 Click Start Session.

The Remote Monitor window now displays how long the session has been active, an 
alphanumeric code for the session, and a list of session participants.

6	 Click the box next to the session code to copy the code in its entirety.

You now need to send the session code you have just copied to whoever you wish to 
join the session. 
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7	 Once they receive your session code, they must enter it in the Session Code field on 
the DaVinci Remote Monitor app on their computer, iPhone, or iPad, and then click Join.

They will now see the video and audio output from your DaVinci Resolve system in 
real time.
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The Remote Monitor icon indicates that a Remote Monitoring Session has active 
session participants.

8	 Click the Remote Monitoring icon to reveal details of the active session participants.

The session participants can now monitor the output of the source and timeline 
viewers as you are editing and playing footage, which is an excellent way of allowing 
someone to monitor remotely.

9	 To cancel the remote session, click the Remote Session icon and choose End Session.

The session will end, and any session participants will be disconnected.

10	 Choose Workspace > Remote Monitoring to turn off the Remote Monitoring feature for 
your system.
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Using Blackmagic Cloud Presentations
Sometimes, you will want to review your work with the director or client, wherever you and 
they are in the world. The Presentations export preset can be used to upload a video file 
directly to Blackmagic Cloud. Once your file has been uploaded to the Cloud, you can invite 
other people to view, comment, and collaborate, either separately or together, in real time. 
What’s more, comments can be added directly to the video as a series of time-stamped 
markers, which will automatically appear directly in your timeline in DaVinci Resolve!

To begin working with Presentations, though, you will need to log in to your Blackmagic 
Cloud account via a web browser.

1	 Open a web browser, go to https://cloud.blackmagicdesign.com, and sign in to your 
Blackmagic Cloud account.

Once you have signed in, you will see the Blackmagic Cloud Welcome screen.

2	 Click the Presentations option.

https://cloud.blackmagicdesign.com
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3	 If this is your first Presentation, in the Presentation Name, type OMO PROMO and click 
Add; otherwise, click Add Presentation at the bottom of the Presentations list, name 
the new Presentation OMO PROMO, and click Add.

The OMO Promo presentation is added to the Presentations list.

4	 Click the “i” button next to your presentation.
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5	 Click the “Allow Guest access to presentation” option.

When you enable guests to access your presentation, a Presentation Link will be 
generated automatically. 

6	 Copy this link and send it directly to whoever you want to have guest access.

Alternatively, for a more secure method of sharing the presentation, you can click the 
Share button and enter a recipient’s email address directly. If the email address is 
already linked to a Blackmagic Cloud account, they will be added to the presentation 
automatically and can access the presentation when they log in to their account at 
https://cloud.blackmagicdesign.com. 

NOTE  If the email isn’t associated with a Blackmagic Cloud account, the 
recipient will receive an email prompting them to create one for free.

Now that you have created a presentation, you can use Quick Export in DaVinci Resolve 
to upload a video.

https://cloud.blackmagicdesign.com
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7	 Return to DaVinci Resolve and click the Quick Export button in the top right corner of 
the edit page or choose File > Quick Export and select the Presentations preset.

8	 If necessary, sign in to your Blackmagic Account.

NOTE  You can sign in and out of your Blackmagic Cloud account using 
DaVinci Resolve > Preferences > Internet Accounts.

9	 In the “Upload to” menu, select the OMO Promo presentation.

10	 Click Export.

Quick Export will render the video file and then upload it directly to the specified 
presentation in your Blackmagic Cloud account.
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Reviewing the Presentation
Once the file has been uploaded to the presentation, you and your invitees can review it 
and add comments.

1	 Return to your web browser, where you are still logged in to your Blackmagic 
Cloud account.

2	 Click the camera and audio icons to start video and audio conferencing for anyone 
accessing the presentation.

NOTE  You might need to give permission for the website to access your 
camera and microphone through the web browser. You’ll need to allow this if 
you want to collaborate live with other people on this and other presentations.

3	 In the lower right corner of the player, click the Start Sync button so everyone’s 
playback is sync’d.
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NOTE  The person who initiates the sync’d playback will then have sole control 
over the playback.

As the presentation is playing, you can leave comments as markers. These comments 
will then show up directly in the DaVinci Resolve timeline for easy reference and review.

4	 As you review the presentation, stop playback and click the Markers option at the top 
of the right panel, type a comment in the Comments field, and click Add Marker.

The marker will be added to the current playhead location. The marker and its 
comments will appear in the markers list with a timestamp.

5	 Continue adding some more markers with comments to your presentation, returning 
to DaVinci Resolve when you have finished.

In the timeline, you will see that a series of circular markers have appeared. 

Each of these markers has been added to the presentation and has appeared here 
automatically as part of your project, with different members assigned different colors. 
This makes Blackmagic Cloud’s Presentation feature a wonderful tool for collaboration 
and feedback.

These markers can be adjusted and, if necessary, responded to directly in the edit page.
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6	 Double-click any timeline marker to open the Presentations comments window, where 
you can reply to or delete the comment as necessary.

These responses will be sync’d with the list of markers in the presentation hosted on 
Blackmagic Cloud.

You can also review the markers using the Markers Index.

7	 Click the Index button to open the Edit Index and select the Markers panel.

A list of all the timeline markers appears, where you can filter the information 
being shown.
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8	 Right-click any of the column headings and deselect all options except Frame, Color, 
and Notes.

9	 Select the markers in the Markers panel to jump to that location on your timeline.

10	 With the timeline playhead over an existing timeline marker, press M to open the 
marker’s comments and add a reply as necessary.

NOTE  Presentation markers are linked to the timeline you uploaded to 
Blackmagic Cloud Presentations and will retain their relationship with the 
timeline (including if you duplicate the timeline) unless they are deleted.

Congratulations! Over these first two lessons, you have successfully put together a short 
yet complex promo using the editing toolset available to you in DaVinci Resolve’s edit page. 
Hopefully, these lessons have given you some insights into how these tools function and 
how you can start to use them in your own work. You will return to this project in later 
lessons to finesse the edit even further. In the meantime, over the next few lessons, you 
will look at other editing techniques you can employ on different sorts of projects.
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Lesson Review
1	 Which timeline mode(s) allow you to trim the start or end of a clip in the timeline?

a)	 Selection mode

b)	 Trim Edit mode

c)	 Blade Edit mode

2	 Which timeline mode(s) allow you to slip a clip in the timeline?

a)	 Selection mode

b)	 Trim Edit mode

c)	 Blade Edit mode

3	 True or False? The Replace edit uses the position of the timeline and source viewer 
playheads but always ignores In and Out points in the timeline.

4	 Which features can be used to allow someone to review your edit remotely?

a)	 Video Clean Feed

b)	 Remote Monitoring

c)	 Blackmagic Cloud Presentations

5	 Where do you sign in to supported video sharing services to upload your video 
automatically?

a)	 Quick Export window

b)	 Sharing tab in the Inspector

c)	 Internet Accounts in System Preferences
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Answers
1	 a) and b). Selection mode and Trim Edit mode can be used to trim the start or end of a 

clip in the timeline.

2	 b). Trim Edit mode allows you to slip a clip in the timeline by adjusting the In and Out 
points of the clip at the same time.

3	 False. The Replace edit will use In and Out points in the timeline to limit the amount 
replaced but will always ignore any In or Out points in the source viewer.

4	 b) and c). Remote Monitoring and Blackmagic Cloud Presentations can be used to allow 
remote review of an edit. Video Clean Feed outputs the current video to a separate 
computer monitor attached to your system.

5	 a) and c). You sign in to supported video-sharing services using the Quick Export 
window or the Internet Accounts section of the System Preferences.
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Lesson 3

Cutting a Dramatic 
Scene

Editing a dramatic scene is often 
done by establishing the location and 
cutting between shots as they would 
play out in real time. Commonly known 
as continuity editing, this technique 
is centered on cutting between two 
or more shots, alternating back and 
forth between each character as 
their dialogue, reactions, and the 
overall scene warrant. In this lesson, 
you’ll apply these techniques to a 
simple scripted scene. You’ll start with 
one of the most firmly established 
conventions in cinema—the shot/
reverse shot—and see how the editing 
and trimming tools in DaVinci Resolve 
can speed up this classic editing style.



150Lesson 3  Cutting a Dramatic Scene

In this lesson, you’ll edit part of a scene from the film Too Much Life, written and directed by 
Sawyer Woods. This is the scene when the film’s main protagonist, Harper Hudson, is 
brought in front of Vice Principal Garret to answer for her misdemeanors. The scene 
features Katelyn Lopes as Harper Hudson, Elliot Lucas as Vice Principal Garret, Noosh Black 
as Principal Everdunn, and Abby Bechard as Officer Willow.

Working with Separate Takes
Although a project like this is often scripted, rehearsed, and shot under controlled 
conditions, many creative choices still need to be made when editing.

Watching each take and choosing the parts that feature the best performances is often the 
most time-consuming part of your entire editing process. Still, it is also a critical step in 
becoming familiar with the available content and identifying which shots and 
performances might or might not work. Often, you might need to work with different parts 
of different takes to get the best performances overall. 

You’ll start by importing the project for this lesson and relinking the necessary media files.

1	 Open DaVinci Resolve and, in the Project Manager, click the Import button. 

2	 Navigate to R20 Editors Guide / Lesson 03, select the TML SCENE.drp project file, and 
click Open.

3	 Once the project has been imported, double-click to open it and, if necessary, select 
the edit page. 

4	 In the media pool, click the Relink Media button and relink the media files.

5	 Choose Workspace > Reset UI Layout.

6	 In the timeline, click the Full Extent Zoom button and resize the tracks to see the entire 
timeline comfortably.
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There is currently only one clip in the timeline. This clip is a wide shot of the scene you 
will edit. Instead of a printed script or storyboard, you will use this clip as a reference 
or master shot to understand how the scene plays out, when each character has 
spoken lines, and when action might occur that isn’t necessarily obvious in some 
closer shots.

7	 Return the playhead to the start of the timeline and play through the entire clip to 
review the scene.

It may seem strange watching this scene play out so far away from the camera, but you 
should be able to get a sense of the interaction between each character, if not the 
specific details of each line. You should also notice that Principal Everdunn moves 
around to different sides of the desk throughout the scene.
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8	 In the media pool, open the VIDEO bin to review the footage available to you for 
the scene.

You’ll see that you have a plethora of material to choose from, although this represents 
only a portion of the material that was shot for this scene. 

Although this scene may appear to have been shot across multiple cameras, it is not 
a multicamera shoot. Instead, the scene was shot using a single camera—a typical 
filming technique that requires the scene to be run multiple times and filmed from 
different camera angles. The takes from these different camera angles are then 
edited together seamlessly, provided that continuity between the different takes 
is maintained, of course. Shooting a single camera is a cost-effective method of 
production since it requires the minimum amount of crew and equipment, but it 
requires much more time on set since each scene must be shot multiple times from 
all the different angles required by the director and with a careful eye on ensuring that 
there is correct continuity between each shot and take (for example, were Harper’s 
arms resting on the table or not in all the previous takes?). Similarly, the edit must be 
pieced together carefully, and because each angle and take is highly unlikely to have 
exactly the same pacing, multicamera editing techniques would not be appropriate. 

NOTE  You’ll learn more about how to edit multicamera productions in 
Lesson 4, “Multicamera Editing.”
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You are more than welcome to review each of the takes made available to you for this 
scene. You can then decide how each shot can be used to provide the best coverage of 
the scene. However, to make things a little easier, the Edit Assistant Fairies have been 
at it again and have already created a few smart bins you may find useful.

NOTE  You will learn how to create your own smart bins in Lesson 5, 
“Project Organization.”

9	 In the Smart Bins list, open the Keywords to reveal several keyword smart bins for the 
three main characters, Harper, Vice Principal Garret, and Principal Everdunn, along 
with another smart bin for different takes of the scene in wide shots.

There are three custom smart bins as well.

10	 Select the BEST TAKES smart bin, which contains all the main coverage of the scene 
that the director would prefer you to use.

11	 Select the ALT TAKES smart bin, which contains alternative takes of the scene that you 
may need if the preferred take doesn’t work as intended.

Now that you’re more familiar with the material you have to work with, it’s time to start 
editing the scene together to bring the director’s vision alive. Remember, the more familiar 
you are with the footage, the better you will be able to assess how each take will cut 
together and the more creative your choices are likely to be.
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Blocking Out the Dialogue
As with the Organ Mountain Outfitters project you worked on in the previous lessons, the 
best place to start editing this scene is by concentrating on pacing out the dialogue. This 
way, you can quickly create a rough cut that you can refine later. This process is made 
easier thanks to an editing function that is unique to DaVinci Resolve.

1	 In the media pool, select the BEST TAKES smart bin.

2	 Select all five clips and drag them into the source viewer.

By dragging these clips into the source viewer simultaneously, you have “pre-loaded” 
the viewer and can now easily access each of the clips using the source viewer’s Recent 
Clips dropdown menu at the top of the viewer. 
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This menu provides an easy way to quickly switch between the last 10 clips you have 
opened in the source viewer without returning to the media pool.

3	 Click the Media Pool button to close the media pool, allowing you the space to 
concentrate entirely on the source and timeline viewers.

4	 From the source viewer’s Recent Clips menu, select the clip TML WIDE WS 3.

5	 In the source viewer’s Options (…) menu, select Show Audio Waveforms in Source Clip 
to help you identify where the dialogue starts and stops.
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6	 Press Q to switch to the timeline and, if necessary, press Home (or fn-Left Arrow if you 
are working on a laptop) to return the playhead to the start of the timeline.

7	 Play the timeline and add an In point as Harper is about to sit in the chair.

8	 Press Q to switch to the source viewer, and press Home (or fn-Left Arrow on a laptop) 
to return to the start of this clip. Play back the clip until you find a similar point in the 
action when Harper is about to sit, and add an In point.
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9	 Press Q to switch back to the timeline, continue playing, and add an Out point after 
Principal Everdunn refers to Vice Principal Garret, just before he nods.

10	 Press Q again to return to the source viewer and continue playing until you reach the 
same point where Everdunn refers to Garret, and add an Out point.

Hold on… You have now managed to add a total of four points: In and Out points in the 
timeline and additional In and Out points in the source viewer. A quick check in the 
duration fields in both viewers also reveals that, while the In and Out points were well 
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placed, there is a subtle but significant difference in their durations: around 12 
seconds in the timeline and around 14 seconds in the source.

NOTE  Obviously, your results will differ from those illustrated here, 
depending on where you placed your specific In and Out points. However, 
don’t try to replicate these durations precisely; instead, concentrate on making 
your choices based on the footage in front of you.

By now, you should be aware of the rules governing three-point editing. But you might 
be wondering what happens when you have a situation like this.

The answer is simple. If you have a total of four points (two In points and two Out points) 
and make a standard three-point edit, such as Overwrite or Place on Top, then Resolve 
will honor the shorter of the two durations. In the preceding case, this is the duration set 
in the timeline. To verify this, you can use the preview marks you used in Lesson 1.

11	 Choose View > Show Preview Marks.
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The blue preview mark to indicate the last frame of the shorter duration appears on 
the source viewer (or the timeline viewer if you have set a shorter duration in the 
source viewer).

12	 Make an Overwrite edit to add the clip to the timeline and review the edit you’ve 
just made.

You can probably see that you’ve lost the last line from Principal Everdunn! All is not 
lost, of course, because you can always switch to Trim Edit mode and trim the end of 
the newly added clip out to recover the missing footage. However, that means there 
are several more steps you need to apply before you can move on to the next edit.

Fortunately, Resolve has a specific editing function that’s designed for this exact 
situation: Ripple Overwrite.

13	 Choose Edit > Undo or press Command-Z (macOS) or Ctrl-Z (Windows) to undo the last 
step, removing the clip from the timeline and reinstating the original In and Out points 
you added.

14	 Choose View > Show Preview Marks to disable the preview marks.

15	 Drag the clip from the middle of the source viewer to the Ripple Overwrite option in 
the edit overlays in the timeline viewer.

16	 Review the edit you just made in the timeline.

This time, the source clip is edited into the timeline using the full duration set by the In 
and Out points, with the two seconds that were previously ignored by the standard 
Overwrite function now being included. 

This is because Ripple Overwrite overwrites the marked portion of the clips in the 
source viewer to the marked duration in the timeline but ripples the timeline 
automatically in order to take account of the differences in the two durations. Hence 
the term “ripple overwrite.” And, yes, Ripple Overwrite has used all the In and Out 
points you marked, which means it is a four-point edit.
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Adding the Reverse Shots
Now that you understand how the Ripple Overwrite works, you will put it to good use by 
continuing to block out the rough cut of this scene. You will start by adding Vice Principal 
Garret’s side of the conversation before intercutting Harper’s replies.

1	 In the timeline, place the playhead at the start of the third clip, when the cut returns to 
the wide “master shot,” and add an In point.

2	 Play through the scene, taking the opportunity to refresh yourself on the conversation 
that occurs between Garret and Harper, and add an Out point just as Garret has 
turned to Principal Everdunn before he says, “She stole school property.”

3	 In the source viewer, select the recent clips list and choose the clip TML GARRET 2.

4	 Play the clip and set an In point just before Garret nods after Everdunn has said, 
“Vice Principal Garret.”
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5	 Continue to play the clip and set an Out point just as he turns to face Everdunn (who is 
off-camera), just before he says, “She stole school property.”

6	 Verify the difference in durations between what is marked in the timeline and what is 
marked in the source; this is the difference in the timing between the two 
different takes.

7	 Choose Edit > Ripple Overwrite or press Shift-F10.

The new clip is added to the timeline, overwriting the previously existing footage while 
rippling the rest of the timeline to accommodate the different durations, just as before.

8	 With the timeline now active, press the Up Arrow key to jump back to the start of 
the new clip.

9	 Press / (forward slash) to review the edit. Don’t worry; at this stage, if it’s not 100% 
perfect, remember that this is just a rough cut you’re working on!
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10	 Once you have reviewed the edit, play the new clip in the timeline and add an In point 
after Garret says, “You killed the Centennial Palm Tree,” but before he looks away from 
Harper, and Harper herself starts talking.

11	 Continue playing and add an Out point after Harper says, “I didn’t mean to kill the 
tree,” and before Garret blinks and looks away to his left (this look is supposed to be 
motivated by Principal Everdunn as she starts walking around behind Harper).

12	 In the source viewer, use the recent clips menu to open the clip TML HARPER 2.
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13	 Set an In point just as Harper looks at Garret and says, “It was an accident…” and an 
Out point after she says, “I didn’t mean to kill the tree.”

14	 Again, check to see whether there is much difference between the source and timeline 
durations, and perform a Ripple Overwrite edit.

15	 With the timeline now active again, continue playing, adding an In point after Garret 
says, “It’s the Centennial Palm Tree,” and an Out point after Harper taunts him with, 
“Can’t you just call it a palm tree?” (Notice Garret’s reaction to this.)
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16	 Press Q to switch to the source viewer and set In and Out points around Harper’s line 
“Can’t you just call it a palm tree?”

17	 Perform a Ripple Overwrite edit.

18	 Play the timeline and set an In point after Garret says, “It’s the Centennial Palm Tree” 
between gritted teeth, and an Out point after Harper whispers, “Do they even live that 
long?” before Everdunn’s arm appears in the shot.
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19	 Press Q to switch to the source viewer and set an In point as Harper starts to lean 
into Garret after he says, “It’s the Centennial Palm Tree,” and an Out point after she 
whispers, “Do they even live that long?”

20	 Make a Ripple Overwrite edit.

With this last clip in place, you can review the edit as it currently stands.

21	 Return the playhead to the start of the timeline and play through to review your 
editing so far.

Hopefully, you can see the power of the Ripple Overwrite edit. Without it, you would have 
had to make adjustments to each edit, which would have taken far longer to complete this 
rough cut.

NOTE  If you need to catch up before moving to the next step, open the media 
pool, select the TIMELINES bin, choose File > Import > Timeline, navigate to R20 
Editors Guide / Lesson 03 / Timelines, and select TML SCENE CATCHUP 1.drt and 
click Open.
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Using Ripple Overwrite 
for Alternate Takes
The rough cut of the scene is looking fairly accomplished already. However, you know by 
now that this is generally the easy part of the editing process. Now that you have the main 
building blocks of the scene in place, it’s time to get into the details of the footage that’s 
available to you.

1	 Play the second clip in the timeline, TML WIDE WS 3, and add In and Out points 
around Principal Everdunn’s line “You do understand that you’re here for a 
disciplinary meeting?”

2	 In the source viewer, select the clip TML EVERDUNN 3 from the recent clips menu and 
mark the same line of dialogue, “You do understand that you’re here for a 
disciplinary meeting?”

3	 Perform a Ripple Overwrite edit.
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4	 Review the edit, playing the next clip in the timeline as well, where Harper responds to 
Principal Everdunn.

Hmmm… It’s probably not the best delivery from the young actress playing Harper, 
and the flick of the hair doesn’t help matters either. It’s time to look for an 
alternative take.

5	 In the timeline, place the playhead anywhere over the fourth clip, where Harper says, 
“Yes, Principal Everdunn.”

6	 Open the media pool and click the ALT TAKES smart bin, select both clips, and drag 
them into the source viewer.
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7	 Close the media pool to reclaim your editing real estate.

8	 Select the clip TML WIDE WS 2 from the source viewer’s recent clips menu and play it 
to review Harper’s response to Everdunn’s assertion as to the nature of the meeting. 
Do you think this is a better performance from Harper?

9	 Assuming you agree it is, set an In point after Everdunn says, “You do understand that 
you’re here for a disciplinary meeting?” and an Out point after she turns to Garret and 
says, “Vice Principal Garret?” but before Garret nods his head.

You will now use the Ripple Overwrite function to quickly edit this take instead of 
the original.

10	 Perform a Ripple Overwrite edit.

Instantly, the clip on the timeline is overwritten by the new clip, and the timeline 
ripples to accommodate any difference in the duration between the old and new clip, 
even if it’s just a few frames!

11	 Review the new clip in the timeline.

So what happened here? Well, you still performed a Ripple Overwrite, but because you 
didn’t specify any In or Out points in the timeline, Resolve used the In and Out points 
of the clip underneath the playhead in the timeline. Think about it, and you’ll realize 
this is still a four-point edit and an incredibly efficient way of overwriting one entire clip 
with another, especially if they have different durations!

To prove this wasn’t a fluke, you’ll repeat the process on another shot.
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12	 In the timeline, move the playhead over the clip of Garret, where Everdunn places her 
hand on his shoulder.

13	 In the source viewer, select the clip TML GARRET 3 from the Recent Clips menu.

14	 Find the place where Harper is delivering her line “Do they even live that long?” and set 
an In point just before Garret’s eye twitches and an Out point just as he starts to say, 
“She stole….”
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15	 Perform a Ripple Overwrite edit to edit this new shot into the timeline in place of the 
previous close-up.

As you can see, the Ripple Overwrite is a hugely powerful and flexible editing function that 
can be used in various ways. Best of all, it’s still an editing function unique to 
DaVinci Resolve!

Using Match Frame
Occasionally, you’ll need to edit footage from a clip you already have in your timeline. This 
might be to quickly reuse a shot, or it might be to use a different part of the same footage. 
In these cases, instead of hunting back through the recent clips menu or even the media 
pool trying to locate the clip you need, it’s much easier to reopen the original clip from the 
version you have in the timeline. This procedure is called match framing.

1	 In the timeline, locate the clip about halfway through the scene where Garret says, 
“Please call it by its name. It’s the Centennial Palm Tree.”

At this point, Principal Everdunn walks around to the other side of the desk. This 
creates a dilemma for the editor since it’s important that the audience knows that this 
is happening; otherwise, she’ll suddenly reappear on the other side of Garret, which 
will confuse everyone. This is where it’s useful to know what your options are, which 
you would be aware of if you had reviewed the footage before starting to edit. 
However, in this case, the only way around this is to cut back to a wide shot to show 
what she’s doing.

2	 Add an In point at the start of the clip and an Out point after Garret says, “Call it by its 
name” and his mouth is firmly shut.
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The first step when match framing to a clip is to locate the clip in the timeline. For this 
example, you need to add another shot you’d previously overwritten from the original 
main wide shot.

3	 Place the timeline playhead anywhere over the first clip (the big, wide opening shot).

4	 Choose Timeline > Match Frame, or press F.

The original clip opens from the media pool in the source viewer, with the playhead 
positioned on the same frame and In and Out points matching those of the clip in the 
timeline you’re match-framing to.

You will also find a Match Frame button next to the In and Out point buttons in both 
the source and timeline viewers. Clicking the Match Frame button in the source will 
perform a Reverse Match Frame; that is, it will match the frame in the source viewer 
with that of the clip in the timeline (if it’s present).

To see how this works, you can match frame to the same clip using the footage at the 
end of the timeline.
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5	 Place the playhead anywhere over the last clip in the timeline and choose Timeline > 
Match Frame or press F.

Again, the same clip reopens in the source viewer at the same frame as shown in the 
timeline viewer, but with the In and Out points adjusted to match the clip you’re match 
framing to this time.

NOTE  Using Match Frame is very different from double-clicking the clip in the 
timeline, which opens the clip directly in the timeline in the source viewer. The 
difference is that if you adjust the In and Out points of a clip opened from the 
timeline in the latter manner, it will adjust the In and Out points of that clip in 
the timeline. There are only very rare occasions when you need to do this in 
DaVinci Resolve. You can tell the difference between a clip open from the 
media pool and one open from the timeline by the clip name displayed in the 
source viewer: a clip open from the media pool will display just the clip name; a 
clip open from the timeline will display the clip name followed by the name of 
the timeline from which it’s open. 
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6	 In the source viewer, locate the part where Principal Everdunn starts walking from 
Garret’s left side and set an In point as soon as Harper stops speaking and an Out 
point after Garret says, “Please call it by its name.”

This should be enough to establish that Everdunn is moving around behind Harper.

7	 Perform a Ripple Overwrite edit and review the change you’ve just made.

NOTE  If you need to catch up before moving to the next step, open the media 
pool, select the TIMELINES bin, choose File > Import > Timeline, navigate to R20 
Editors Guide / Lesson 03 / Timelines, and select TML SCENE CATCHUP 2.drt and 
click Open.
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Editing the Pickups
The scene is taking shape nicely. There are just a few additional shots to add now to 
complete the rough cut. These shots are referred to as pickups.

Pickups are those shots that the director needs to complete the coverage of the scene but 
are usually just specific shots needed to fill the various holes in the coverage. For this 
scene, there are only a handful of pickups you need to worry about. The first is a close-up 
shot of Garret moving the turtle on his desk. The second is the specific shot of Garret and 
Harper standing up to argue in front of Principal Everdunn. You will start with the 
turtle shot.

1	 Open the media pool and select the PICKUPS smart bin.

This bin contains an additional shot of Harper taking a breath, which is needed toward 
the end of the scene, but there’s no harm in having it available in the viewer at 
the moment.

2	 Drag the three clips into the source viewer.

3	 Close the media pool and, in the source viewer, ensure the clip TML PICKUP DESK 
is selected.
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4	 In the source viewer, set an In point when Garret is reaching out for the turtle just 
before his hand touches it.

5	 Play the shot in the source viewer and set an Out point after he has moved the turtle 
backward across the desk but before his hand releases it.

6	 Press Q to switch to the timeline and move the playhead to the second clip.
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7	 Review the shot, and then set In and Out points at similar points in the action: the In 
point just before Garret grabs the turtle and the Out point just before he releases it.

8	 Perform a Ripple Overwrite and review the edit you’ve just made.

By matching the action of Garret moving the turtle, and combining this with a Ripple 
Overwrite edit, you have created an almost perfect continuity edit. However, look 
closer, and you’ll notice that Harper places her elbows on the desk during the pickup 
but not in the wide shot, creating a bit of a continuity issue; not so much going into the 
pickup shot, but certainly coming out of it. You’ll look to address this issue in a few 
steps. In the meantime, you will add the pickup for the big argument where Garret 
loses his cool.

9	 In the timeline, move the playhead to the start of the final clip. This is the remainder of 
the original opening shot you started with at the beginning of this lesson.

10	 Add an In point at the start of this clip.
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11	 Play the shot and add an Out point after Principal Everdunn says, “Sit down” and Garret 
is turning toward Harper.

12	 Press Q to switch to the source viewer and use the Recent Clips menu to open the clip 
TML GARRET,HARPER 1, and review this pickup to familiarize yourself with the shot.

13	 Set an In point as precisely as you can as Garret starts to say, “She stole school property.”
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14	 Set an Out point after Principal Everdunn says, “Sit down” and Garret is turned slightly 
toward Harper.

15	 Perform a Ripple Overwrite and review the new shot in the timeline.

16	 Return the playhead to the beginning of the timeline and play through your rough cut 
of the entire scene.

Using the Take Selector
Hopefully, you’ll agree that, so far, the edit is coming along nicely. However, that slight 
continuity error might be gnawing away at you, especially now that you’re acutely aware of 
it. In reality, these sorts of minor visual errors are part and parcel of most films and TV 
programs due to the very nature of how footage is shot and edited, and there are 
discussion forums and fan sites on the internet dedicated to the subject. Often, unless 
another take addresses the issue (and delivers the performance the director requires), as 
an editor, you just have to accept it as one of those things and accept the best 
compromise.

Objectively, the cut isn’t that bad, and if the audience is wrapped up in Harper’s story, it 
should be barely noticeable. Still, that does not mean you shouldn’t consider other options.
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Comparing alternative takes often means repetitively revising your timeline. Of course, 
knowing what you now know about using the Ripple Overwrite edit, it sounds simple 
enough to edit one take in place of another, doesn’t it? However, most editors will no doubt 
tell you that a director is rarely satisfied with that and will often want to see multiple 
choices in quick succession or switch back and forth between alternative takes, often after 
some time has elapsed.

Thankfully, DaVinci Resolve can make this process a lot easier with the Take Selector.

1	 In the timeline, position the playhead over the offending clip where, after Garret has 
moved the turtle away from Harper, Principal Everdunn says, “Harper….”

2	 Click the Detail Zoom button to focus on this clip, adjusting the zoom and timeline 
scroll so you can comfortably see the shot.

3	 Select the clip and choose Clip > Take Selector, or right-click the clip and choose Take 
Selector, to activate the Take Selector for this clip.

Take Selectors act as containers for multiple takes or versions of a particular clip in the 
timeline. While you’ll only see one of those clips when you play the timeline, you can 
switch between the clips inside the Take Selector at any time. It’s ideal for this situation, 
where you want to assess an alternative take.

4	 From the source viewer’s recent clips menu, choose the clip TML WIDE WS 1 and mark 
an In point just before Garret removes his hand from the turtle and an Out point after 
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Principal Everdunn says, “Harper” but before she says her next line. (You might not be 
able to hear the line very clearly, but that’s not really important at the moment.)

5	 Drag the clip from the source viewer into the timeline to add it to the currently active 
Take Selector.

TIP  You can add as many takes as you need to a Take Selector.
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The current Take Selector now shows two clips stacked on top of each other, with the 
most recently added take being the active take. However, you’ll notice there is a 
noticeable difference in duration between the two takes.

6	 In the upper right of the Take Selector, click the Ripple button.

The timeline ripples to account for the take’s longer duration.

7	 Play the timeline to review the alternative take.

What do you think? Better or worse than the original take?

8	 To review the original take, click the lower clip in the active Take Selector. 

NOTE  The original take you began with before opening (or reopening) the 
Take Selector is indicated by a red star icon in the upper left corner of the take.
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Of course, you should realize by now that there is no right or wrong answer, simply 
your preferred choice of the best of two imperfect choices: the original take has the 
slight continuity issue you’re attempting to work around, whereas the wider take helps 
avoid this but removes the viewer from the intimacy of the scene and the 
performances of the actors.

TIP  Don’t try to overanalyze either of these takes. You can spend too long 
looking at the specific pros and cons of each take, details that the viewer will 
ultimately never see because, by the time they may have realized there’s an 
issue, the action has moved on and, if they are following the story (which is the 
main aim of the scene), these issues are minor considerations.

Ultimately, though, someone must decide, and in this case, the director prefers the 
original, continuity-imperfect take.

9	 In the Take Selector, make sure the shorter take is selected and click the Close button 
(X) to collapse the Take Selector.

NOTE  You can always reopen an active Take Selector and continue reviewing 
the different takes by double-clicking the Take Selector icon in the lower left 
corner of the timeline clip.

Now that a decision has been reached, you can remove all the unused takes, leaving 
the director’s final choice as a stand-alone clip.

10	 Choose Clip > Finalize Take or right-click the clip with the active Take Selector and 
choose Finalize Take.

11	 Click the Full Extent Zoom button to return to viewing the whole timeline.
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Extra Credit
Fantastic work! Well done. You have successfully put together a rough cut of this scene, but 
the scene is not yet complete. There are still some shots that need to be added after 
Principal Everdunn walks behind Vice Principal Garret and back to the other side of the 
desk and encourages both Garret and Harper to take deep breaths. Can you add the final 
shots to this rough cut using the techniques and considerations you’ve practiced 
throughout this lesson? There is no right or wrong way of cutting this scene, but the 
director would like to see Garret’s and Harper’s reactions to each other as much as 
possible. Once you’ve given this a try, you can move on to the next steps.

Refining the Rough Cut
So far, you have effectively used the Ripple Overwrite edit to put together a rough cut of 
this scene. You’ll now take this rough cut and begin refining it further.

If you have successfully completed the previous steps in this lesson, you are more than 
welcome to continue using your current timeline. Otherwise, you can import a completed 
rough cut of this scene to continue.

1	 Open the media pool, select the TIMELINES bin in the bin list, and choose File > 
Import > Timeline, or press Shift-Command-I (macOS) or Shift-Ctrl-I (Windows).

2	 Navigate to R20 Editors Guide / Lesson 03, select the file TML ROUGH CUT.drt, and 
click Import.

3	 In the Search New Folder? window, click Cancel, and remove the offline audio files 
from the Timelines bin.

4	 Close the media pool, ensure that the timeline is set to Full Extent Zoom, and, if 
necessary, resize the timeline tracks so you can comfortably see the entire timeline in 
the timeline panel.
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This timeline is a rough cut of the whole scene, including the ending, where Principal 
Everdunn gets Garret and Harper to breathe deeply. The notable difference with this 
timeline is that the audio has been chequerboarded, which is a technique in which 
alternate audio clips are placed onto different tracks. This will aid the next stage, 
where you’ll finesse the editing between the shots.

To focus fully on the trimming task at hand, you will close the source viewer.

5	 Choose Workspace > Single Viewer Mode to close the source viewer, leaving just the 
timeline viewer open.

NOTE  You can still use both the source and timeline viewers in Single Viewer 
mode; it’s just that each will open in place of the other accordingly. For 
instance, pressing Q will switch between the source and timeline viewers, 
opening a clip from the media pool will open the source viewer, and clicking in 
the timeline will reopen the timeline viewer.

You are now ready to begin refining this scene, starting with the tried-and-tested 
techniques of creating split edits. 
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Creating Split Edits 
Using Extend Edit
A straight cut, whereby audio and video start and end simultaneously, can be quite abrupt 
and even slightly jarring. As you have already seen in an earlier lesson, split edits offset the 
audio and video edits of a clip. Staggering the cuts in this way can create a more natural 
rhythm between shots and allow the sequence of shots to knit together better.

Split edits are often called an L-cut or J-cut because of the implied shape they create in the 
edit. The most common split edit is the J-cut, with which you first introduce the sound of 
the next shot and then cut to the picture slightly later. This is the way we generally perceive 
the world around us. For example, when you hear a car horn in the street, you look for the 
source of that sound a fraction of a second later; the sound has motivated you to change 
your point of view. 

An L-cut leads with the picture edit before the audio edit and is often used when you want 
to show a character’s reaction to something happening or being said, before 
their response.

There are multiple ways to create J-cuts and L-cuts, but you’ll start by creating an L-cut to 
better see Garret’s reaction to a line from Principal Everdunn.

1	 Disable the “Snapping” and “Linked Selection” controls in the timeline toolbar. This will 
allow you to better control the changes you’re making and ensure that you can easily 
select just the video or audio parts of the clips separately.
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2	 Play the opening part of the scene and stop at the point where Principal Everdunn 
turns to Vice Principal Garret, but just before she says his name, and click the Detail 
Zoom button.

3	 Select the edit point after the playhead position and choose Trim > Extend Edit 
or press E.

The selected edit point is instantly rolled to the location of the playhead.

4	 Choose Playback > Play Around/To > Play Around Current Selection or press / (forward 
slash) to preview the selected edit.

Now, you should see how Garret reacts to Principal Everdunn. The edit should feel a 
little more natural, too, with Everdunn’s head turn now motivating the cut to Garret’s 
nod, acknowledging her.

You can make a similar change to the next edit point too.

5	 Continue playing through Garret’s shot.

He is obviously upset by Harper’s actions and the resultant effect on the revered palm 
tree on the school grounds. It would be nice to know what Harper’s reaction to his 
accusation is.
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6	 Place the playhead over Garret’s shot just after he says, “killed,” when he’s looking 
at Harper.

Now that Garret’s emotional state has been established, it would be great to see 
Harper’s reaction to this emotive word.

7	 Select the next edit point and press E to perform an Extend Edit.

8	 Press / (forward slash) to review the change.

Harper reacts with a roll of the eyes. It would be nice to make more of this performance.

9	 Press T to enable Trim Edit mode. This will enable you to ripple the timeline.
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10	 Press U to switch the selected edit from a roll to an incoming ripple trim.

11	 Press , (comma) to trim the incoming shot backward, adding frames to the start of this 
shot until the incoming frame shows Harper looking directly at Garret.

12	 Press / (forward slash) to review the change.

Perfect! Now Harper’s showing a certain amount of contrition in front of Garret. More 
to the point, you have just fractionally extended the time it’s taken for Harper 
to respond.

13	 Continue playing the scene until you reach Garret’s line, “Please call it by its name. It’s 
the Centennial Palm Tree,” and stop just before he starts to say, “palm tree.”
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14	 Again, select the next video edit point and press E to perform an Extend Edit, and then 
press / (forward slash) to review the change.

This time, you will speed up Harper’s response time.

15	 Again, press U to switch to an incoming trim and, ensuring that you’re still in Trim Edit 
mode, press . (period) to trim the selected edit to the right, shortening the shot until 
just before Harper squints, and press / ( forward slash) to review the edit.
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16	 Continue playing Harper’s shot, stopping just as she says the word “palm” and looks 
directly at Garret again.

Again, this would be a great point to see Garret’s reaction.

17	 Select the next video edit point, press E to perform an Extend Edit, and press / 
(forward slash) to review the edit.

By seeing more of Garret’s reaction, the audience should get a better sense of how 
Harper is purposefully enraging him.

Do you think this edit could be better still? Maybe you’ll want to hold onto Garret’s shot for 
a little longer, allowing more time for the audience to appreciate his mounting anger? Or if 
you think the scene is starting to slow down too much, maybe you want him to respond 
quicker? These are all questions an editor poses to themselves (and to a director) as they 
manipulate the footage to achieve the best possible results all around.
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Of course, there is never a single answer to any of these questions. The best approach is to 
experiment with different editing techniques and determine which one you (and the 
director) prefer. So feel free to continue making changes to the edit and review the 
changes you’re making objectively.

Of course, these creative decisions are also limited by the footage you’ve chosen or been 
given to work with. Maybe you want Garret’s reaction to be quicker, but what if the actor’s 
performance isn’t suitable for this outcome? Maybe you need to try a different take? Or 
maybe accept that the footage is leading you in a particular direction. The possibilities are 
almost endless, with many acceptable outcomes. Such is the ecstasy and agony of editing.

The Precision Trim Editor
Alternatively, you can use the Trim Editor to trim your clips. Simply select an edit 
point and choose Trim > Trim Editor, or just double-click the selected edit to open 
the Trim Editor’s graphical A/B roll display in the timeline viewer.

When in Trim Edit mode, you can use the Trim Editor to precisely ripple the selected 
edit using your mouse by simply dragging the upper filmstrip to trim the outgoing 
clip or the lower filmstrip to trim the incoming clip. Alternatively, you can roll the 
selected edit by dragging the control between the upper and lower filmstrips. The 
numbers displayed on the adjusted clip’s frame show you exactly how many 
frames you’ve trimmed, while buttons on either side of the transport controls allow 
you to trim the selected edit one frame in either direction. To change the direction 
of the edit, press U or double-click the outgoing, incoming, or roll control.
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Dynamic Trimming
Another trimming mode you can enable in conjunction with either the Selection or Trim 
Edit modes is Dynamic Trim mode. Dynamic trimming is a technique that many editors like 
because it allows you to trim in real time as you are playing back. It takes a bit of practice to 
use effectively, but it can be a fast way of making even precise adjustments to the timeline.

1	 Make sure no edit points are selected in the timeline.

TIP  You can press Shift-Command-A (macOS) or Shift-Ctrl-A (Windows) to 
deselect all.

2	 In the timeline, play the next shot of Garret, where he says, “It’s the Centennial Palm 
Tree” through gritted teeth.

3	 In the timeline toolbar, click the Dynamic Trim Mode button or press W.
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As soon as you enable Dynamic Trim mode, several things happen. First, the edit point 
nearest the playhead is selected, and the playhead moves to that point. Second, both 
the timeline playhead and the Dynamic Trim button turn yellow as an obvious visual 
indication that you are now in Trim Edit mode.

Why would you need to have such an obvious visual indication? Well, because there are 
also other changes made to how your timeline now operates that aren’t immediately 
obvious, including some of your familiar keyboard shortcuts!

4	 Press the Spacebar.

Now, instead of simply playing the timeline from the playhead, this shortcut now plays 
around the playhead position, similar to how you’ve been using the / (forward slash) 
shortcut in previous steps.

More importantly, the J, K, and L shortcuts now trim the selected edit in real time!

5	 Ensure that the selected edit is selected as a roll. If necessary, press U to cycle through 
the different edit point selections until both sides are selected.
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6	 Press and hold K, and then also press J to begin slowly rolling the selected edit point 
backward into Garret’s previous dialogue.

TIP  If you have audio scrubbing enabled, you will hear Garret’s dialogue as 
you are trimming.

7	 Once you have rolled the edit point back toward the beginning of his line, release J and, 
while still holding K, press L to begin rolling the edit slowly forward, stopping as Garret 
looks at Harper.

8	 Release J and L and press the Spacebar to review the edit.

9	 If you desire, press and hold K and press J or L to make further adjustments to the 
placement of the edit point.

10	 Press U to toggle the selected edit type and use the JKL keys to continue 
refining the edit.

TIP  All the trimming functions you’re familiar with, including slip and slide, are 
available to you in Dynamic Trim mode. To slip or slide a clip using dynamic 
trim, select the clip and start trimming using the JKL keys. To switch between 
slip and slide edits, press S or right-click the Dynamic Trim button in the 
timeline toolbar.
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Continue to finesse this edit using any of the techniques you prefer to adjust the pacing 
and cuts between each shot. Remember, there are really no right or wrong ways to cut a 
scene like this, but editors around the world have used these techniques for decades, so 
they are a good place to start.

NOTE  If you wish to see a completed version of this scene, select the TIMELINES 
bin and choose File > Import > Timeline, navigate to R20 Editors Guide / Lesson 03 
/ Timelines, select TML SCENE ROUGH CUT FINISHED.drt, and click Open.

Lesson Review
1	 True or False? Ripple Overwrite is a three-point edit.

2	 True or False? You must always set In and Out points in the timeline when performing 
a Ripple Overwrite.

3	 What function is used for opening a timeline clip’s master clip in the source viewer?

a)	 Source Overwrite

b)	 Source Frame

c)	 Match Frame

4	 Which of the following are types of split edits?

a)	 J-cuts

b)	 K-cuts

c)	 L-cuts

5	 True or False? Dynamic Trimming can only be used when the timeline is in Trim 
Edit mode.
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Answers
1	 False. Ripple Overwrite is a four-point edit that you use when the duration of the 

marked source clip differs from the duration marked in the timeline, and when 
you want the timeline to ripple to accommodate the difference in duration.

2	 False. If timeline In and Out points aren’t set, then the Ripple Overwrite function will 
use the start and end of the clip in the timeline.

3	 c) Match Frame will open a timeline clip’s master clip in the source viewer, displaying 
the same frame and In and Out points as the timeline clip.

4	 a) and c) J-cuts are when audio edits precede video edits, and L-cuts are when video 
edits precede audio edits.

5	 False. Dynamic Trimming can be used when the timeline is in either Selection or 
Trim Edit mode.
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Lesson 4

Multicamera Editing

Multiple cameras running 
simultaneously are used for many 
types of productions, including music 
videos and reality TV programs. Even 
simple interviews benefit from being 
shot on more than one camera.

The multicamera editing workflow 
in the edit page requires you to 
synchronize multiple clips initially. 
Then, you can easily cut between 
different camera angles without any 
further concern about sync issues. 
Using metadata provides even more 
flexibility for naming and ordering 
camera angles.

In this lesson, you’ll explore the power 
of multicamera functionality in the edit 
page across two projects, learning 
how to solve some common challenges 
along the way.
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Editing a Multicamera Interview
Accurately establishing the synchronization relationship between multiple camera angles 
is critical for a successful multicamera edit in the edit page.

1	 Open Resolve, and in the Project Manager, right-click and choose Import Project. 

2	 Navigate to R20 Editors Guide / Lesson 04. Select the OMO INTERVIEW.drp project 
file, choose Open, and then double-click the project in the Project Manager to open it.

3	 If necessary, switch to the edit page and choose Workspace > Reset UI Layout.

4	 Relink the media files using the Relink Media button.

This project contains footage from the interview with Chris Lang from Organ 
Mountain Outfitters.

5	 In the timeline, review the current edit, OMO_Multicam_EDIT.

This simple timeline has the opening timelapse shot and logo from the Organ 
Mountain Outfitters promo video you worked with in earlier lessons, followed by a 
B-roll clip featuring the “Buy a Shirt, Give a Lunch Forever” promise.

The director wants to insert the interview between the logo and the “Buy a 
Shirt…” sign.

6	 Position your timeline playhead on the first frame of the SHIRT SIGN clip.
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7	 In the media pool, select the Interview bin and review the footage.

This bin contains three interview clips with Chris, in which he introduces himself and 
explains Organ Mountain Outfitters’ “Buy a Shirt, Give a Lunch” concept. You should 
notice that only one of these clips has the sync’d audio shot alongside this footage; the 
other two clips use their original scratch audio recorded using the camera mic.

There are several ways you can sync multicamera footage on the edit page. In this first 
exercise, you’ll manually organize the footage in a normal timeline so you can 
appreciate how multicam clips are structured, although you will let Resolve sync the 
media for you.

8	 In the media pool, right-click the Interviews bin and choose Create New Timeline Using 
Selected Bin.
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9	 In the New Timeline window, name this timeline OMO Interview SYNC and deselect 
Use Selected Mark In/Out.

10	 Click Create.

A new timeline is added to the current bin.

In the timeline, the three clips are arranged sequentially based on their clip name (the 
sorting order of the media pool).
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11	 Ensure that you have Linked Selection enabled in the timeline toolbar.

12	 In the timeline, select the second clip, OMO B Interview, and drag it up to create new 
Video 2 and Audio 2 tracks.

13	 Select the third clip, OMO C Interview, and press Option-Up Arrow (macOS) or Alt-Up 
Arrow (Windows) twice to move it up to create new Video 3 and Audio 3 tracks.

Next, you’ll have Resolve automatically synchronize these three clips in the timeline. You 
can do this in two main ways: if you have accurate timecode across all these clips, you 
can synchronize using the timecode. Alternatively, you can use the audio waveforms.

Syncing with either of these options will work with this footage, but since it has 
accurate timecode recorded across all three clips, you’ll use that to sync the clips.

14	 In the timeline, select all three clips, and then choose Clip > Auto Align Clips.

The Automatically Align Clips window opens.
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15	 Ensure that the “Synchronize using” option is set to Timecode and click Sync.

Resolve instantly synchronizes the clips in the timeline. 

16	 Play the timeline as it currently stands.

You will primarily hear the audio from the clip on the Audio 1 track but will see the clip 
on the Video 3 track. Both should be playing in sync.

17	 Stop playback and click the Disable Video Track control for Video 3 to turn off 
that track.

18	 Continue playing the timeline. Now you see the clip on Video 2, enabling you to verify 
that it, too, is playing in sync with the audio from Audio 1.
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19	 Click the Enable Video Track control for Video 3 to re-enable the track.

Now that you have verified that the angles have been synchronized correctly, you need 
to convert this timeline into a multicam clip that you can use for editing.

20	 In the Interviews bin, right-click the OMO Interview SYNC timeline and choose 
Convert Timeline to Multicam Clip > Use Source Audio Channels.
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The timeline closes (because it’s no longer a timeline), revealing the previously open 
timeline, OMO Interview EDIT. You will also see that the clip’s icon in the media pool 
has changed from a timeline to a multicam clip.

TIP  You can identify a multicam clip in the timeline by the multicam icon next 
to the name of the clip.

Now you’re ready to insert this interview into the main timeline and start editing between 
the different angles.

Viewing and Trimming the Multicam Clip
You can work with a multicam clip just like any other source clip. However, because it 
contains multiple angles in a single clip, you can switch between them anytime.

1	 In the source viewer, click the Options menu (…) and choose Show Audio Waveforms in 
Source Clip.
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NOTE  If you have a multicam clip already open the source viewer, you cannot 
access the waveform displays. If this is the case, simply open one of the 
regular interview clips in the source viewer to enable the waveforms, and then 
reopen the multicam clip. Alternatively, you can clear the source viewer of any 
clips by clicking the Options menu (…) and choosing Clear Recently Viewed 
Clips. This will allow you to enable the audio waveforms in the source clip.

2	 Double-click the OMO Interview SYNC multicam clip to open it in the source viewer.

Because this is a multicam clip, Resolve automatically displays the angles 
simultaneously. The angle with the red outline represents the currently active angle—
the angle that you will see and hear. The names of these angles are “Video 1,” 
“Video 2,” and “Video 3” because these were the names of the video tracks in the 
original timeline from which the multicam clip was created. You’ll learn how to rename 
angles later in this lesson.

NOTE  You can change the currently active angle by clicking the angle in the 
source viewer.

3	 Play the multicam clip in the source viewer. All angles should still be in sync. This is 
another useful technique for verifying that the different clips are playing 
together in sync.
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4	 In the source viewer, set an In point just before Chris says, “My name is Chris Lang…” 
and an Out point after Chris says, “…our communities that we live in.”

5	 Press F9 or click the Insert Clip button in the timeline toolbar (or use whatever method 
you prefer to perform an Insert edit) to insert this multicam clip into the timeline at the 
playhead position.

When you play this multicam clip in the timeline, you’ll see only the currently active 
angle in the timeline viewer (Video 1). The other angles are hidden. Now that you have 
the interview in the timeline, you can start to edit to improve the flow.
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6	 Close the media pool and choose Workspace > Single Viewer Mode. If required, resize 
the audio track so you can easily see the waveform of the interview audio.

7	 In the timeline, play through the interview until just after Chris says, “…Organ Mountain 
Outfitters.” Press I to add an In point.

8	 Continue to play through the interview until after the next question and just before 
Chris says, “… a lifestyle and outdoor brand.” Then press O to add an Out point.

9	 Press Shift-Delete (or Shift-Backspace) to ripple delete the marked section.

10	 Press / (forward slash) to preview the edit.
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11	 If necessary, enter Trim Edit mode and refine the edit so Chris says, “My name is Chris 
Lang, and I’m the founder of Organ Mountain Outfitters, a lifestyle and 
outdoor brand….”

12	 Continue to play the interview and mark In and Out points around the pause after 
Chris says, “…outdoor brand” and before he says, “That not only promotes….”

13	 Press Shift-Delete (or Shift-Backspace) again to ripple delete the marked portion of the 
interview, press / (forward slash) to review the edit, and then refine it using Trim Edit 
mode as required.

By now, this process should be second nature to you. You can treat this multicam clip 
exactly like any other clip you’ve worked with previously, and once you have cut the audio 
of the interview to your satisfaction, you’re ready to put the additional angles of your 
multicam clip to work.

Switching Multicam Angles
Not all multicamera clips must be edited on-the-fly, cutting between angles in real time as 
the footage races past. You can edit a multicam clip just like any other clip and then switch 
between the different angles contained within it at any time.

1	 In the OMO Multicam EDIT timeline, position the playhead on the first edit in 
the interview.

2	 Press / (forward slash) to review the cut.

Ouch! Although the audio edit might sound good, you’ll no doubt agree that, picture-
wise, this is a very nasty jump cut!



209Lesson 4  Multicamera Editing

3	 Right-click the second multicam clip in the timeline and choose Switch Multicam Clip 
Angle > Video 3.

4	 Press / (forward slash) to review the new edit.

By switching the multicam clip to the third video angle, you have successfully covered 
the jump cut between the two parts of the interview. Unfortunately, the audio has also 
switched to the same angle!

5	 Deselect the clips in the timeline and disable Linked Selection in the timeline toolbar.

6	 Right-click the audio clip for the second multicam clip and choose Switch Multicam Clip 
Angle > Audio 1.
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This audio angle is switched back to the sync’d audio of the first angle, Video 1. 

7	 Deselect the audio clip and continue playing the multicam clip in the timeline. Stop 
after Chris says, “…gives back….”

8	 Press Command-B (macOS) or Ctrl-B (Windows) to add an edit at this point in the 
multicam clip.

9	 Ensure that Linked Selection is still disabled, and then right-click the incoming video 
clip to the right of this new edit and choose Switch Multicam Clip Angle > Video 2.
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10	 Enable Linked Selection and, using Trim Edit mode, trim the incoming multicam clip by 
about 20 frames, to where Chris says, “…to our communities…” to further tighten 
the interview. 

11	 Return to the start of the multicam clips in the timeline and review your changes.

Great work. By utilizing the additional camera angles, you have seamlessly edited this 
part of the interview with Chris Lang without resorting to using B-roll for cutaways. 
And now that you have the interview sitting amid the rest of the footage and utilizing 
the different angles, it’s time to begin finessing how you cut to and from the interview.

12	 Press Shift-Command-L (macOS) or Shift-Ctrl-L (Windows) or click the Linked Selection 
toolbar button to disable Linked Selection in the timeline once again.

13	 Make sure you are still in Trim Edit mode.

To begin with, you’ll adjust the cut between the interview and the last clip in 
the timeline.

14	 Select the outgoing video edit between the fourth multicam clip and the 
SHIRT SIGN clip.

15	 Trim the video edit back to create a slight L-cut over Chris’s final words: “…live in.”

16	 Press / (forward slash) to preview the selected edit, refining it further as you see fit.

That simple change has created a nice split edit that helps soften the end of the 
interview going back into the B-roll footage.

Now, you’ll turn your attention to the incoming part of the interview.
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17	 With Trim Edit mode still active, select the incoming side of the video of the first 
interview clip.

18	 Position the timeline playhead over the first interview clip, at the point where Chris 
says his name, “Chris Lang,” and lowers his left hand to his knee.

19	 Press E to make an Extend Edit and quickly create a split edit.

20	 Press / (forward slash) to preview the edit.

21	 Continue refining the edits you’ve just made as you see fit. Offsetting the edits by even a 
small number of frames can make a big improvement in the way the edits are perceived.

NOTE  If you wish to view the finished version of this edit, created using the 
steps detailed in this section, select the TIMELINES bin, choose File > Import > 
Timeline, navigate to R20 Editors Guide / Lesson 04 / Timelines, and open 
OMO INTERVIEW FINISHED.drt. When you import this timeline, Resolve will 
re-create the multicam clip needed, adding it to the selected bin alongside the 
imported timeline.
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Flattening the Multicam Clips
When editing multicamera footage like this, you can often leave the footage as part of the 
multicam clip in the timeline. This will allow you to continue switching between different 
angles later in the edit if you decide to make further changes. However, be aware that the 
individual clips are inside the multicam clips in the timeline. This can impact various other 
workflows, such as grading the footage in the color page. Therefore, you might prefer, or 
even need, to flatten the multicam clips used in the timeline to remove all the additional 
angles and leave just the active angles as normal timeline clips, similar to how you worked 
with the Take Selector in the previous lesson.

NOTE  Once you’ve flattened a multicam clip, you can no longer switch to 
alternate angles. Therefore, a good technique is to duplicate the timeline prior 
to flattening the multicam clips so that you have an unflattened version you can 
change later if necessary.

1	 Press A to switch to Selection mode, and then select all the multicam clips in your 
timeline (audio and video).

2	 Choose Clip > Flatten Multicam Clip.

Flattening the multicam clips means that clips can now be graded individually in the 
color page. If left unflattened, the multicam clip itself is graded rather than the 
individual angle.
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NOTE  You can always flatten a multicam clip after it has been graded. By default, 
flattening the multicam clip will copy the grade(s) applied to the multicam clip itself 
to the current active angles. However, not all grading features in the color page 
(such as applied flags and groups) are supported when doing this. Therefore, for 
complex grading workflows, it is recommended that you flatten before starting 
the grade.

By shooting this interview with more than one camera, you can effectively cut it without 
having to cover it with B-roll footage.

Editing a Multicamera 
Music Video
For the next multicamera exercise, you’ll concentrate on editing a band performance, 
enabling you to explore some of the more in-depth features of multicamera editing in the 
edit page. You will begin this exercise by importing a different project into the 
Project Manager.

1	 Choose File > Project Manager or press Shift-1 to open the Project Manager window.

2	 Click the Import button or right-click in an empty area of the Project Manager window 
and choose Import Project.

3	 Navigate to R20 Editors Guide / Lesson 04, select the IDKN MULTICAM.drp file, 
and click Open.

4	 Once the project has been imported, double-click it in the Project Manager to open it.

5	 If necessary, choose Workspace > Reset UI Layout.

6	 Click the Relink Media button and relink the offline media files.
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7	 Select the ANGLES bin and review the footage.

This project contains footage of the band Sons of New York performing their song “I Don’t 
Know Nothing” from their 2019 album “American Dream.”

Now, strictly speaking, this isn’t a multicamera shoot. If you look at the footage, you’ll 
notice close-up shots of the guitars that couldn’t possibly have been shot without getting 
the cameras in the wider shots.

In fact, this is a single-camera shoot, where the camera was repositioned for each separate 
shot, like the Too Much Life scene you edited in the previous lesson. The difference here, 
though, is that for each take, the members of the band perform to the pre-recorded track 
(which just happens to be the IDKN MUSIC audio clip), so while each take isn’t 
synchronized with each other, they all perform at exactly the same pace. As a result, you 
can use multicamera editing techniques, although you’ll still need to be aware that each 
angle is a separate performance, so continuity issues like those you experienced in the 
previous lesson might easily occur. However, since this is a music video, that shouldn’t be 
as big an issue as in the Too Much Life scene, and the abundance of alternative angles 
should mean it’s easier to cut around such issues if they are problematic.

Creating the Multicam Clip
As in the previous exercise, the first step in editing multicamera footage on the edit page 
is synchronizing the clips to play together. You achieved this in the previous exercise 
manually by arranging the clips on different tracks in a timeline and getting Resolve to 
synchronize them using timecode. However, in this example, you’ll tell Resolve how you’d 
like the multicam clip created and organized.
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1	 Click the Options menu (…) in the source viewer and deselect the Show Audio 
Waveforms in Source Clip option.

2	 In the bin list, right-click the ANGLES bin and choose Create New Multicam Clip Using 
Selected Bin.

The New Multicam Clip window opens, which you will use to tell Resolve how you want 
the clips organized and sync’d within the multicam clip.

3	 In the Multicam Clip Name field, change the name of the multicam clip to IDKN SYNC.
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4	 Leave the Frame Rate set to 23.976, which has defaulted to the frame rate of the 
source footage.

5	 From the Angle Sync dropdown menu, choose Sound, which tells Resolve you want to 
synchronize this footage based on the audio content of each clip.

NOTE  If you don’t have matching audio across the different clips, other 
options for synchronizing multicam clips include using existing In or Out 
points or matching timecode or markers.

6	 Change the Channel dropdown menu to Automatic.

When choosing Sound as a method of synchronizing clips, you can also specify the 
specific audio channel you wish to use for the syncing process, which is useful if you 
have different quality audio on different channels. Setting this to Automatic means 
DaVinci Resolve will automatically choose the best audio channel.

7	 Leave Multicam Audio set to Source Audio Channels to retain the audio for each angle, 
even though you will not use it in this exercise.

NOTE  An alternative option for this type of multicam setup would be to set 
Multicam Audio to Reference Audio/Angle 1. This will use the audio-only clip (or 
the first angle’s audio) for all the angles and can simplify the multicam editing 
process when working with material such as this.

8	 From the Angle Name dropdown menu, choose Clip Name. This will ensure that 
the clips are ordered based on their clip name metadata, which you can see in the 
media pool.

NOTE  The Angle Name option dictates the order in which the angles are 
sorted. When you choose Sequential, Resolve labels the angles and sorts them 
as “Angle 1,” “Angle 2,” and so on, based on their starting timecode values, with 
the earliest timecode becoming the first angle. Choosing Clip Name sorts the 
clip names in ascending alphanumeric order and labels the angles 
appropriately. Similarly, choosing “Metadata – Angle” or “Metadata – Camera” 
sorts the clips based on information in their respective metadata fields, 
if relevant.
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9	 Ensure that the option “Move source clips to ‘Original Clips’ bin” is selected.

10	 Click Create to create the multicam clip.

Resolve analyzes the clips’ audio channels and creates a new multicam clip in the 
selected bin in the media pool. A new bin called “Original Clips” has also appeared, 
which, unsurprisingly, contains the individual clips you used to create the multicam clip.
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11	 Double-click the IDKN SYNC clip to open it in the source viewer.

The multicam clip displays each of the different clips—now referred to as angles—in a 
separate box, with each box displaying the angle name (as you specified when creating 
the multicam clip). This view organizes the angles from left to right and top to bottom. 
So the first angle (IDKN 1) appears in the upper left box, and the ninth angle 
(IDKN MUSIC) appears in the lower right box. Notice how the angle names are all 
using the multicam clips’ individual clip names.

NOTE  If the playhead is at the start of the multicam clip, you will see blank 
frames for most of the angles because not all the cameras began rolling at the 
same time. Simply move the playhead to later in the multicam clip to see the 
footage for all the angles.

12	 Play the multicam clip in the source viewer to verify that the angles are correctly in 
sync with each other.

When you play this multicam clip, although all the clips are playing together, you’ll only 
hear the audio for the currently selected angle. By default, this will be the first angle in 
the multicam clip, which is currently outlined with a red box.
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13	 While the multicam clip continues to play, click the IDKN MUSIC angle in the bottom 
right corner.

This changes the active angle of the multicam clip to the music track in real time.

14	 Stop playback.

Real-Time Multicamera Editing
Now that you have successfully sync’d the different clips in a single multicam clip, you can 
begin editing the performance. The fun aspect of working with a multicamera edit in the 
edit page is that you can cut between the different angles in real time as if you were sitting 
in front of a live video switcher. Often, this will save you hours because you can cut the 
material in the time it takes to play the timeline.

1	 Select the TIMELINES bin and choose File > New Timeline.
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2	 In the New Timeline window, change the Timeline Name field to IDKN EDIT and 
click Create.

3	 Click the Media Pool button to hide the media pool, leaving plenty of room on your 
display for the source and timeline viewers and the timeline panel itself, allowing you 
to concentrate on the multicam clip in all its glory.

4	 In the source viewer, using the IDKN 1 angle as a guide, set an In point as soon as the 
camera assistant has moved the smart slate out of the shot and mark an In point. 

5	 Perform an Overwrite edit to edit the multicam clip into the empty timeline.
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6	 Click the Full Extent Zoom button and move the timeline playhead back to the start of 
the timeline.

The timeline viewer displays only the current angle, IDKN MUSIC. It’s highly unlikely 
you’ll want to use this as part of your edit since the audio clip has no picture associated 
with it, and the timeline viewer is currently black. Instead, you must show a different 
video angle while retaining the IDKN MUSIC for the audio.

7	 In the timeline toolbar, click the Linked Selection button or press Shift-Command-L 
(macOS) or Shift Control-L (Windows) to disable the linked selection in the timeline.

8	 With Linked Selection disabled, right-click the video portion of the IDKN Multicam clip 
in the timeline and choose Switch Multicam Clip Angle > IDKN 1.
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This switches the video angle for the multicam clip in the timeline to the first angle 
while retaining the audio from the IDKN MUSIC angle.

NOTE  You can verify which angles are in use in any multicam clip in the 
timeline by referring to the clip name. This will display the multicam clip name 
followed by the specific angle name. 

While you could conceivably continue to edit this multicam clip manually by adding edit 
points and switching the angles one at a time, like you edited Chris Lang’s interview 
earlier in this lesson, it’s much more effective (and a whole lot more fun) to edit it in 
real time. To achieve that, you’ll need to bring the source viewer into play by enabling 
multicamera mode.

9	 In the source viewer mode dropdown menu, choose Multicam to display the 
multicam viewer.
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NOTE  Multicam mode can only be used in conjunction with any multicam clips 
in your timeline. If your timeline consists of both multicam clips and other 
types of clips, multicam mode will only display the multicam clips in the source 
viewer; other clips will display as black.

With Multicam mode active, all the angles of the multicam clip in the timeline are 
displayed. Note how the red outline indicating the current active angle has been 
replaced by a blue outline (for the currently active video angle) and a green outline (for 
the currently active audio angle).

Multicam mode also dispenses with many of the transport controls at the bottom of 
the source viewer, replacing them with specific multicam-related controls. Separate 
transport controls are not necessary in the multicam viewer because it is now sync’d to 
the playhead’s position in the timeline.

10	 Play the timeline and see how the different angles in the multicam viewer play in sync 
with the timeline viewer.
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You are almost ready to begin cutting this multicam clip. However, there is one final 
control you’ll need to adjust.

In the lower part of the multicam viewer, where the transport controls would usually 
be, notice that there are three buttons. Each button controls which part of the 
multicam clip will be edited when you switch angles: Video Only, Video and Audio, or 
Audio Only.

Since you’ve already set the multicam clip in the timeline to play the correct audio 
angle, you’ll only need to cut between the video of the other angles.

11	 Click the Video Only control.

Now for the fun part…

12	 With the playhead at the start of the timeline, begin playing and click each of the 
different video angles in the multicam viewer to edit between each one as the 
multicam clip is playing. As you do so, your mouse pointer automatically changes to a 
blade icon, indicating that you are cutting to the selected angle, with edit points 
appearing in the timeline each time you click an angle. Keep going until you reach the 
end of the timeline and the song.
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NOTE  Don’t worry about the timeline clips appearing blank as you’re editing; 
once you stop playback, the thumbnail images will be redrawn based on your 
edit points.

TIP  You can also press the 1–9 keys along the top of your keyboard to cut 
between the angles instead of clicking them in the multicam viewer.

13	 Once you’ve reached the end of the timeline, return the playhead to the start and 
review your multicamera editing.

How cool is that?

Unfortunately, while it’s great fun, this first attempt at a real-time multicamera edit will 
probably not result in a perfect edit. You may be surprised that many of your editing 
“choices” work quite well, but others are no doubt dubious at best. Don’t worry; it’s 
very rare that you would cut to the exact angle at exactly the right time on your first 
attempt. Instead, consider this your initial rough cut, which you will need to refine.

NOTE  If you wish to view a rough cut of this edit created using the steps 
detailed in this section, select the TIMELINES bin, choose File > Import > 
Timeline, navigate to R20 Editors Guide / Lesson 04 / Timelines, and open 
IDKN EDIT ROUGH CUT.drt. When you import this timeline, Resolve will 
re-create the multicam clip needed, adding it to the selected bin alongside the 
imported timeline.
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Multicamera Editing Tips
When editing multicamera material like this, don’t try to make every cut perfect on 
the first pass. Instead, try to get a feel for the music’s pacing and the different 
angles you have to work with. It can be useful to watch the multicam clip back a 
few times before making a single cut. When you start editing, try to make cuts 
according to when you feel they work best with the music, and don’t be afraid to 
make mistakes. You’ll learn how to refine the edit further in the next steps.

If you find it difficult to concentrate on so many angles at once, it’s often useful to 
reduce the number of angles you’re viewing at any one time. In this case, click the 
Multicam Display dropdown menu in the bottom right of the multicam source 
viewer and choose an option such as “2x2.” This option displays only the first four 
angles of the multicam clip, with the other angles then available on different 
“pages” (presented as a row of dots bracketed by arrows), which can be accessed 
using the Multicam page buttons that now appear. 

By reducing the initial number of angles you’re working with, you might find it 
easier to begin your multicamera edit. You can then introduce the other angles 
once you have the initial rough cut created. It can also help maintain real-time 
playback for slower systems.

You can use clip names (as you’ve done here) or other metadata to identify the 
most important clips as angles 1 through 4 (or see the section “Adjusting a 
Multicam Clip” later in this lesson) to order your clips appropriately when you 
create your own multicam clips.
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Adjusting the Multicamera Edit
Now that you’ve completed your rough cut, when you review it, you might notice two 
common issues: you’ve made a cut at the wrong time, or you’ve cut to the wrong angle. 
Even worse, it could be both issues at the same time!

Fear not. You’re not directing live television here! This is post-production, so you can 
change your mind before anyone has seen your previous “creative choices.” Solving the 
first issue, where you cut at the wrong time, is easy: you already know how to change an 
existing cut point by simply performing a rolling trim using any number of techniques, 
including using Extend Edit.

The second issue, where you use the wrong angle, is just as easy to fix by switching the 
angles of the multicam clips in the same way you changed the angles in Chris Lang’s 
interview earlier in this lesson.

TIP  When working with a multicamera edit, you must be mindful of the sync 
between the angles. For this reason, it’s probably not advisable to begin rippling, 
slipping, or sliding shots until you are confident that you have mastered those 
techniques, are very familiar with the source footage, and have a definite 
goal in mind.

1	 In the timeline, ensure that the source viewer is in Multicam mode and play your edit 
until you see a shot you want to change, and then stop playback.
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Since the multicam viewer is displaying the same multicam clip under the timeline 
playhead, you’ll see all the angles available at that point.

2	 Hold Option (macOS) or Alt (Windows), and move your mouse cursor over your 
preferred angle.

Holding Option (macOS) or Alt (Windows) switches the mouse function from the 
default cut (blade icon) to switch (replace icon).
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3	 Option-click (macOS) or Alt-click (Windows) to switch the current active angle to the 
new angle without adding any additional edit points.

It’s just as easy to add further cuts to your multicam edit too.

NOTE  To remove an unwanted edit, right-click it and choose Remove Through 
Edit, or simply press Delete (Backspace).

1	 In the timeline, move the playhead to the middle of one of the multicam clips.
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2	 In the multicam viewer, click any other angle (without any modifier keys) to cut to the 
new angle.

A new (through) edit point appears at the playhead position in the timeline, changing 
the rest of the multicam clip after the cut to the new active angle.

TIP  Pressing the number keys at the top of your keyboard (1, 2, 3, and so on) 
makes a cut at the playhead position in the timeline. Holding down Option 
(macOS) or Alt (Windows) and pressing a number key switches the multicam 
clip angle at the playhead position in the timeline. You can perform either of 
these operations during playback or when the playhead is stationary.

Excellent. Now you have a real taste of how fun multicamera editing is and how it works in 
Resolve. But before you start making further adjustments to this edit, you’ll look at how 
you can adjust the multicam clip itself.
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Multicam Editing with the Speed Editor
DaVinci Resolve features Speed Editor functionality for multicamera editing in 
the edit page.

Sync Bin button activates source 
viewer Multicam mode

Double-press and hold to resize 
timeline with scroll wheel

CAM# buttons to change angles:  
Press # to cut to angle number 

Double-press # to switch to angle number
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Adjusting a Multicam Clip
In DaVinci Resolve, a multicam clip is a type of “container” clip that can be opened in its 
own timeline when you need to make changes, such as changing the order of the angles or 
an angle’s name.

1	 In the Timeline View Options menu, select Display Stacked Timelines.

The current timeline appears as an individual tab along the top of the timeline window.
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2	 Select any of the individual multicam clips and choose Clip > Open in Timeline, or 
right-click any of the multicam clips and choose Open in Timeline.

The “parent” clip, IDKN SYNC, opens in its own tabbed timeline, laying bare the 
“anatomy” of the multicam clip.

3	 Reduce the video and audio track heights to their minimum and increase the size of 
the timeline panel by dragging the horizontal divider between the viewers and toolbar 
area upward so you can comfortably see all the angles of the multicam clip in the 
timeline panel.

The structure of this multicam clip is very similar to the way you arranged the clips of 
Chris’s interview in the timeline before creating the first multicam clip in this lesson. 
Any content on the “Video 1” and “Audio 1” tracks is displayed as angle 1 in the 
multicam viewer, with clips on “Video 2” and “Audio 2” being displayed as angle 2, etc. 
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However, notice that instead of “Video 1” and “Audio 1,” the track names are “IDKN 1,” 
“IDKN 2,” etc. To see the track names, just increase the height of the video 
tracks slightly.

NOTE  Do you notice that the V9 video track is empty? This is because Angle 9 
does not contain any video elements. Instead, the IDKN MUSIC clip occupies 
the A9 angle. However, unlike a regular timeline, multicam clips must contain 
an equal number of audio and video angles in order to function.

With the multicam clip now open in its own timeline, you can make changes to its 
organization and structure.

Although you have cut up the original multicam clip into many individual clips in the 
timeline, each of these clips still refers to the original IDKN Multicam clip you started 
with. As a result, any change to the “parent” multicam clip will be reflected in each of 
the edited “child” clips, although Resolve will keep the original edit as is, adjusting for 
any changes to the angle order or names.

4	 Right-click the track header for V6 (IDKN 6) and choose Add Angle.
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This adds a new V7 angle, moving each subsequent angle up so the original V7 
becomes V8, the original V8 becomes V9, and the original V9 becomes V10, even 
though the angle names haven’t changed. 

NOTE  Similar changes have also been made to the audio tracks, with the 
addition of a corresponding “Angle 10” audio angle.

5	 Open the media pool and select the PICKUP bin.

This bin contains a tenth, currently unused angle called IDKN 7. This clip was filmed in 
addition to the other main angles and shows a closeup of the drumming for the latter 
part of the song. 
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6	 Drag the IDKN 7 clip anywhere into the new V7 angle you just added.

NOTE  The audio for this clip is also added to the appropriate track at the 
same time.

7	 With the new angle sitting in the new track, close the media pool.

You must now sync this new angle to the other angles in this multicam clip.

8	 If necessary, click the Linked Selection button or press Shift-Command-L (macOS) or 
Shift-Ctrl-L (Windows) to re-enable Linked Selection.

9	 In the timeline, select the IDKN 7 clip and Shift-click the clip in the track below it to 
select both clips.
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10	 Choose Clip > Auto Align Clips, or right-click either of these selected clips and choose 
Auto Align Clips.

11	 In the Automatically Align Clips window, choose Waveform and click Sync.

Resolve automatically syncs the newly added angle to the clip below it.

NOTE  When auto-aligning clips in the timeline like this, it’s important to 
remember that Resolve always syncs the selected clip(s) on the higher-
numbered track(s) to the clip on the lowest-numbered track.

12	 Click the angle name for V7 (currently named Angle 10) and change it to IDKN 7, in 
keeping with the other angle names you originally set for this multicam clip.
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NOTE  Changing the angle name also changes the name of the corresponding 
audio angle.

With the new angle in place, you can now begin using it in your main multicamera edit.

13	 Choose File > Close Current Timeline to close the multicam clip’s timeline and return to 
the main timeline for this lesson.

14	 Resize the height of the timeline panel to make it shorter and the source and timeline 
viewers larger.

15	 In the source viewer mode dropdown menu, choose Multicam to switch the source 
viewer back to Multicam mode.

The multicam viewer now displays the additional IDKN 7 angle and automatically 
adjusts the display to a 4x4 view to account for the additional angle.

NOTE  If the IDKN 7 angle is currently blank, move the timeline playhead to 
the latter half of the song.
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16	 Change the Multicam view menu from “Default” to “3x3” to view all nine video angles 
together. This removes Angle 10 (IDKN MUSIC) to a separate “page,” which can be 
accessed using the multicam page controls that appear to the left of the multicam view 
dropdown menu once the total number of angles is more than the current view allows.

NOTE  Multicam clips can contain an unlimited number of angles (tracks). 
However, the maximum number of angles you can view at any one time (and 
therefore edit in real time) is 25 using the 5x5 view. Also, note that multicam 
real-time performance can be affected by the resolution and frame rate of 
your source media and the speed of your storage device. If your multicam clips 
aren’t playing in real time, try reducing the number of angles you are 
attempting to play by using the Multicam view dropdown menu. Alternatively, 
consider generating proxy media (see Lesson 6, “AI Workflows”).

17	 Finally, watch your multicamera edit through again, making any further adjustments 
you consider necessary now that you have an additional camera angle to consider! 
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AI Multicam SmartSwitch (DaVinci Resolve Studio Only)
DaVinci Resolve Studio 20 features an AI-powered multicam tool called AI Multicam 
SmartSwitch, which will analyze all multicam camera angles and automatically cut 
to the most appropriate angle, based on who the active speaker is. AI Multicam 
SmartSwitch doesn’t just use the audio track but also analyzes lip movement to 
identify speakers and determine whether the shot is a wide or close-up to 
determine the best angle. AI Multicam SmartSwitch has been trained on thousands 
of hours of multicam footage and is great for making an initial rough cut.

AI Multicam SmartSwitch is best used for “talking head” edits, where you have a 
camera for each person speaking. It is best used to create a rough cut of the 
footage, allowing you to refine it afterward.

To enable AI Multicam SmartSwitch, click the icon in the multicam viewer once you 
have created a multicam clip and edited it in the timeline.

The AI Multicam SmartSwitch window will open with several options that you can 
adjust as appropriate, depending on your footage. These include options to control 
the frequency of cuts, use of wide angles, and whether to cut the video only (if using 
the Reference Audio option when creating the multicam clip) or both audio and video.

continues
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Once the analysis is complete (which can take some time), you will have a cut 
version of your multicam footage, which you can refine using the techniques 
discussed previously in this lesson.

Congratulations! You should now have the skills necessary to tackle even the most complex 
multicamera editing tasks in DaVinci Resolve’s edit page. 

Remember, when editing multicamera projects and playing back in real time, you are really 
trying to assess the rhythms and themes of the footage and capture those characteristics 
as you are cutting. Sometimes, you might cut a multicam clip in three or four ways to 
experiment with various pacing strategies and later decide which shows the most love. 
However you approach your multicamera projects, as with all editing, each cut requires 
constant revisiting and reworking to ensure that your audience sees the best 
possible results.
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Lesson Review
1	 What are your options for synchronizing angles in a multicam clip from video clips 

without sound?

a)	 In or Out points

b)	 Markers

c)	 Timecode

2	 What is the maximum number of angles you can view simultaneously in a 
multicam clip?

a)	 9

b)	 16

c)	 25

3	 Which modifier key is used to switch the entire multicam clip to another angle instead 
of adding a new edit point?

a)	 Command (macOS) or Ctrl (Windows)

b)	 Option (macOS) or Alt (Windows)

c)	 Shift

4	 True or False? You cannot change the angle names, add additional angles, or change 
the current order of the angles of an existing multicam clip.

5	 True or False? When you flatten a multicam clip, you lose all the other synchronized 
angles from the multicam clip(s) in the timeline.
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Answers
1	 a), b), and c) You can choose to synchronize angles using In points, Out points, 

timecode, or markers instead of sound.

2	 c) 25. You can have multiple pages of more angles, but the maximum number of 
angles you can view in any one page is 25 (5x5).

3	 b) Option (macOS) or Alt (Windows) is used to switch the existing angle.

4	 False. Right-click a multicam clip and choose Open in Timeline to adjust an existing 
multicam clip.

5	 True. Flattening a multicam clip removes all the unused angles and leaves only the clip 
that was used as the active angle in the timeline.
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Lesson 5

Project Organization

While DaVinci Resolve is a superior 
editing, audio mixing, visual effects, 
and color grading system, several 
steps are important to consider 
before making a single edit, primarily 
to ensure that the project has the 
correct settings and the media is 
efficiently organized. In the preceding 
lessons, the projects had already 
been set up and organized for you 
to help you explore the editing 
toolset in DaVinci Resolve but also 
to demonstrate how important and 
useful it is to organize your projects 
so that, once you do start editing in 
earnest, you can focus on the creative 
storytelling process rather than having 
to spend valuable editing time locating 
specific clips. In this lesson, you’ll focus 
on leveraging those powerful functions 
to help you organize and prepare your 
own projects.
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While much of this can be accomplished on the edit page, DaVinci Resolve has a specific 
page dedicated to helping you focus on preparing and organizing your media: the media 
page. Here, you have the most space to explore the clips you have to work with without the 
distraction of unnecessary interface elements like timeline windows, color grading 
controls, or audio mixers, which aren’t required for this task.

Still, project organization isn’t something that happens just once before you start editing. 
Rather, it’s a process that is constantly refined as you work on a project, often right up until 
the point you’re ready to deliver it. As such, although this lesson is designed to highlight 
this functionality in the media page, many of the steps discussed in this lesson can be 
applied directly in the edit page so that you can implement them alongside your editing 
as required.

To explore these steps so that you can begin applying them to your own projects, you’ll set 
up a new project, import the Organ Mountain Outfitters media, and re-create the project 
you worked with in Lessons 1 and 2.

Creating a New Project 
and Project Settings
The first step for any project is to actually create a new project in the Project Manager.

1	 Open DaVinci Resolve and, in the Project Manager window, click the New 
Project button.
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2	 In the Create New Project window, type OMO SETUP as the name for this new project.

Whenever you create a new project in DaVinci Resolve 20, you will be asked to specify a 
Media Location, which is a folder on your system for storing any type of new media 
generated in DaVinci Resolve as part of this project, such as audio files recorded using 
the Voiceover tool (see Lesson 8, “Audio Editing”). The Media Location can be on a local 
disk, external drive, or networked storage location. It allows you to make sure all the 
media generated for a given project is in one common location, making it easier to 
hand off, move, or relink media.

For the purposes of this lesson, you will leave the Media Location set to the default. 
However, you can also change this location at any time using the Project Settings, 
which you will explore later.

3	 Click Create.

The new project is created and added to the Project Manager. DaVinci Resolve opens 
on the cut page unless you were previously working in another page and had not 
closed Resolve before creating the new project.

4	 Click the Media page button or press Shift-2 and choose Workspace > Reset UI Layout.

TIP  You can also use Shift-4 to quickly switch back to the edit page anytime.
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As mentioned in the introduction to this chapter, the media page is dedicated to 
the reviewing and organizing of your source media—principally video, audio, and 
graphics files.

Media Storage 
Locations

Media Storage 
Browser Viewer Audio

Bin Lists Media Pool Metadata

When you create a new project in DaVinci Resolve, the project itself uses some 
default settings. The next step when creating a new project should be to check 
these basic settings.
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5	 Choose File > Project Settings or press Shift-9 to open the Project Settings window.

For an editor, the main settings to be concerned with are in the Master Settings. This 
group of settings primarily deals with the Timeline Format and Video Monitoring for 
the project.

Generally, all projects have a timeline resolution of 1920 x 1080 HD and a timeline 
frame rate of 24 frames per second (fps). This is the resolution and frame rate used 
whenever you create a new timeline using the Project Settings option. These settings 
can be changed when you create a new timeline, so each timeline in any project can 
have completely different settings, but as most projects tend to use the same timeline 
settings, it’s useful to set a general setting in the Project Settings window.

So what timeline settings should you use? That depends primarily on where you will 
deliver your final edited timeline. For example, if you’re working on a feature film, you’ll 
probably want to deliver a 3840 x 2160 Ultra HD timeline at 24 frames per second; if 
it’s a broadcast TV show, then the timeline might be 1920 x 1080 HD at 29.97 frames 
per second (or 25 frames per second for the UK and Europe); whereas if you will deliver 
a file to a streaming site such as YouTube or Vimeo, your choices aren’t quite so limited 
and you may need to make a judgment call based on the source footage itself. If in 
doubt, always talk to the director to determine the best settings for your project.
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NOTE  If you’re working for broadcast TV, you may be required to work with an 
interlaced timeline, which DaVinci Resolve fully supports. To enable interlaced 
processing for a timeline, select the “Enable interlace processing” option in the 
Timeline Format section of Project Settings or in the Format tab of the New 
Timeline window. The frame rates for interlaced timelines are measured in 
fields per second and can only be set to 50, 59.94, or 60, equating to 25, 29.97, 
and 30 frames per second, respectively. Everything in an interlaced timeline, 
including graphics, Fusion compositions, and video clips, are processed at the 
field level for high-quality compositing and titling for interlace delivery.

Although the Organ Mountain Outfitters project is destined for online delivery, it was 
shot with the intention of being delivered at HD quality and 23.976 fps. Therefore, this 
is the resolution and frame rate you will work with for this project.

6	 If required, select 1920 x 1080 HD from the Timeline Resolution dropdown menu and 
23.976 frames per second from the Timeline Frame Rate dropdown menu.

NOTE  When you change the frames per second option, the Playback frame 
rate and Video Format in the Video Monitoring section change to match. 
Normally, this is what you want; however, in very rare instances, you can adjust 
these separately, especially if you’re working with a timeline resolution or 
frame rate that is unsupported by the video monitoring hardware.
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Saving Project Presets and 
Setting the Default Preset
If you frequently work with projects that require different Timeline Format settings or you 
need a specific setting for your timelines for all projects beyond the standard 1920 x 1080 
HD and 24 fps, it can be useful to save different project presets that can be easily recalled, 
or even set the current project preset as a default for all newly created projects in the 
current project library.

1	 In the Project Settings window, click the Options menu (…) and choose Save Current 
Settings as Preset.

2	 In the Preset Name window, type 1080HD 23.976 and click OK.

All the settings for the current project are now saved as a preset that you can 
quickly load. 

3	 Click the Options menu again and choose Default Preset > Load Preset to reload the 
default project settings, returning the Timeline Format settings to their starting values.
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4	 Click the Options menu and choose 1080HD 23.976 > Load Preset to reload the saved 
preset you’ll use for this project.

NOTE  Saving a project preset saves all the settings in the Project Settings 
window, not just those in the Master Settings.

You can also export a project preset that you can use to quickly load the same project 
settings onto another DaVinci Resolve system.

5	 Click the Options menu and choose 1080HD 23.976 > Export Preset.

6	 In the Save As field, type 1080HD 23.976, choose a location, and click Save to save the 
exported .preset file.

NOTE  To import this project .preset file onto another DaVinci Resolve system, 
select the Project Settings Options menu (…) and choose Import Preset.

You can also set any saved preset as a default for all new DaVinci Resolve projects for 
the current project library.

7	 Click the Project Settings Options menu and choose 1080HD 23.976 > Set as 
Default Preset.
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A window confirms that you want to set the 1080HD 23.976 preset as the default for 
all future projects.

8	 Click Set.

Now all future projects created in the current project library will use this preset 
by default.

9	 Click Save in the Project Settings to save your changes and close the Project 
Settings window.

Exploring the Source Media
Before proceeding with this project, it’s useful to consider the source media files you will 
work with. The media page is the perfect place to do this, even before you’ve imported a 
single clip, thanks to the media storage browser.

1	 In the media storage browser, navigate to the R20 Editors Guide > MEDIA > OMO folder.

TIP  If you find it unintuitive to navigate through your computer’s file system 
using the media storage browser’s rudimentary directory tree, you can simply 
open a location in the Finder (macOS) or File Explorer (Windows) and drag the 
folder into the media storage browser to open that location directly.
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The media storage browser displays five folders containing the clips used in the Organ 
Mountain Outfitters promo.

TIP  To set a location as a favorite so you can quickly access a location quickly, 
right-click the folder in the media storage and choose Add Folder to Favorites. 
Favorite folders will appear in the Favorites section of the media storage panel 
and can be removed from this list by right-clicking the favorite and choosing 
Remove Folder from Favorites.

2	 In the media storage browser, double-click to open the B-ROLL folder to view 
its contents.
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This folder contains the B-Roll clips for the Organ Mountain Outfitters project, which 
you’ll no doubt be familiar with from earlier lessons. The view defaults to 
Thumbnail view.

The media storage browser functions the same way as you’ve grown accustomed to in 
the media pool.

3	 Move your mouse pointer across any of the clips in this folder to live preview them in 
the media page’s viewer.

TIP  As in the edit page, you can disable or enable Live Media Preview in the 
viewer’s Options menu (…) and toggle audio scrubbing by pressing Shift-S or 
by choosing Timeline > Audio Scrubbing.

4	 Click any of the clips and press the Spacebar to play the clip forward.

As the clip is playing, any audio on the clip (up to 16 audio channels) will be 
represented in the Meters tab of the Audio panel.
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TIP  You can also use the familiar JKL shortcuts to control playback of clips in 
the media page.

5	 Click the “i” button in the bottom right corner of any clip under your mouse pointer to 
reveal more information about that specific file, such as its start and ending timecode 
values, total duration, resolution, frame rate, video codec, and date created.

NOTE  You can view more information about a selected clip in the Meta-
data panel.

6	 Click the Sort menu and choose to sort the clips by ascending Start TC.
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This changes the order of the clips displayed in the media storage browser.

Of course, you can also use List view to view file information about all the clips together.

7	 Click the List View button at the top of the media storage browser.
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8	 Right-click any of the column headers and deselect Start, End, and Frames to hide 
those columns.

You should now be able to compare the relevant information about these files, 
specifically the Resolution and FPS (frames per second).

All the media in this folder have a resolution of 2048 x 1152 (2K) and various 
frame rates.
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9	 Click the FPS column header to sort the files by ascending frame rate.

10	 Click the File Name column header to sort the files by ascending name order.

11	 In the media storage location’s directory tree, select the CAM A subfolder of the 
INTERVIEW folder.

These four files are the interview clips from the main A camera you worked with in 
previous lessons. This time, these files have a consistent resolution and frame rate: 
1920 x 1080 (HD) and 23.076 fps, respectively.
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So, to summarize, the project needs to be delivered at a resolution of 1920 x 1080 and 
23.976 fps, and the media you’ve been supplied with is a mixture of HD and 2K 
resolutions and frame rates ranging from 23.976 to 60 fps.

12	 Click the Thumbnail View button to return the media storage browser to the familiar 
clip thumbnails.

Working with Different Resolutions and 
Frame Rates in DaVinci Resolve
DaVinci Resolve is “resolution independent,” which means you can add clips with 
different resolutions to the same timeline, and they will automatically fit that 
timeline’s resolution. You can also output that timeline to as many different 
resolutions as you like or even change the timeline resolution, and all effects and 
transforms will automatically adjust themselves to match the size of each new 
timeline resolution.

One reason why footage may be shot at resolutions higher than that required by 
the delivery requirements, and therefore your project settings, is that it’s easier to 
scale and reframe clips. Scaling HD clips in an HD timeline means the footage can 
only be resized a limited amount. 2K clips (or higher) in an HD timeline can be 
scaled further without a noticeable a loss in visual quality.

DaVinci Resolve will also handle clips with different frame rates in a similar manner, 
although it’s a little more limited. Clips at the same frame rate as the timeline will 
play fine, but clips at a different frame rate will play back at the frame rate of the 
timeline when they are edited into that timeline. Clips that have a higher frame rate 
than the timeline will skip frames in order to achieve the frame rate of the timeline, 
and clips with a frame rate lower than the timeline will repeat frames.

The main reason why footage may be shot at frame rates higher than those 
required is that they can then be slowed appropriately to create smooth slow-
motion results. You will learn more about the advantages and disadvantages of 
different frame rates in Lesson 7, “Edit Page Effects.”

The choice of shooting different resolutions and frame rates should be taken in 
pre-production for very good reasons, not least because higher resolutions and 
frame rates will usually result in larger file sizes.

You worked with these exact same media files throughout Lessons 1 and 2. 
Hopefully, you weren’t necessarily aware of their different properties at that stage, 
and you were able to edit them without any issues.
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Adjusting Project Settings
You may also notice that these files look a little more washed out than the footage you 
used in earlier lessons. This wasn’t because that footage had been graded for you; rather, 
it was because it was color-managed by DaVinci Resolve.

NOTE  The original files for the Organ Mountain Outfitters promo were shot 
on Blackmagic Pocket Cinema 6K cameras using Blackmagic RAW. For the 
purposes of this guide, the media files have been supplied to you as ProRes 
422 Proxy media files. However, these files still retain the color space metadata 
from the originals.

1	 Press Shift-9 to reopen the Project Settings window and select the Color 
Management section.
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2	 In the Color Space and Transforms settings, change the Color Science dropdown menu 
to DaVinci YRGB Color Managed.

3	 Click Save.

4	 Now the footage looks like it was intended to, with greater contrast and saturation.
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NOTE  Color management is a vast subject far beyond the scope of this editing 
guide, but it is often an important consideration when editing to have the clips 
“normalized” so they appear as the director/client expects. Thankfully, just by 
enabling DaVinci Resolve’s Color Management feature in the steps above, 
most native footage should be displayed correctly without the need to apply 
lookup tables (LUTs). For a general introduction to color management in 
DaVinci Resolve, see The Beginner’s Guide to DaVinci Resolve 20, and for more 
in-depth information, including ACES workflows, see The Colorist Guide to 
DaVinci Resolve 20 and the DaVinci Resolve Manual.

However, by changing the current project’s settings, you may need to update your 
current project preset so color management will be enabled by default in future 
projects using that preset.

5	 Press Shift-9 to open the Project Settings again.

6	 Click the Options menu (…) and choose 1080HD 23.976 > Update Preset.

TIP  If you prefer, you can create a new, separate preset for your color-
managed projects.

DaVinci Resolve will ask if you’re sure you want to update your preset.

7	 Click Update.

If you previously exported a .preset file for this preset, you’ll no doubt want to update 
that, too, or export a separate preset when working with footage that needs to be 
color managed.
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8	 Click the Options menu (…) and choose 1080HD 23.976 > Export Preset.

9	 In the Export Preset window, save the preset as 1080HD 23.976 COLOR  
MANAGED.preset and save it in the same location as your previous .preset file.

10	 Click Cancel to close the Project Settings window (or Save if you’ve made any 
additional changes).

Now that you understand how to ensure that your projects are set up for the source media 
you’re working with, it’s time to import the files into your project.

Importing Media
There are numerous ways to import files into a DaVinci Resolve project. For instance, you 
could choose File > Import > Media on any page with access to the media pool (that is, 
every page except the deliver page). You can also simply drag and drop files from the 
Finder (macOS) or File Explorer (Windows) directly into the media pool! However, both 
these techniques offer limited options, whereas the media page has much more flexibility 
when it comes to importing clips.

NOTE  Whenever you import media, DaVinci Resolve creates a link to the original 
clips on your hard drive. At no point does this import process copy, move, convert, 
or in any way alter the source media.

1	 In the media storage browser, select the OMO folder and right-click the B-ROLL folder 
to reveal the import options.
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There are three main options for importing clips from the media storage browser:

	— Add Folder into Media Pool will import the contents from one level inside the 
current folder.

	— Add Folder and SubFolders into Media Pool will import the contents of the 
current folder and any folders contained within it. This is the same as when you 
drag a folder into the media pool either from the media storage browser or from 
the Finder (macOS) or File Explorer (Windows). This is a useful option when 
importing numerous files from different folders from a camera card that uses a 
complex directory structure.

	— Add Folder and SubFolders into Media Pool (Create Bins) will import the 
contents of the current folder and any folders contained within it, preserving the 
folder structure as a series of bins in the media pool. This option is most useful 
when you want to import several clips that are already organized into folders on 
your hard drive.

2	 Choose Add Folder and SubFolders into Media Pool (Create Bins).

A warning appears asking if you want to change the project frame rate.

This is because the first clip in this folder (based on the current Sort options) has a 
different frame rate than you have set for your project. This warning occurs only if the 
first clip imported into a project has a different frame rate than the Timeline Format in 
the Project Settings. Subsequent files will not trigger this warning.

3	 Click Don’t Change to keep the project frame rate as 23.976.

NOTE  If you inadvertently change the project frame rate, you can always 
change it back in the Project Settings before creating any timelines. Once 
you’ve created a timeline in a project, the Timeline Frame Rate in Project 
Settings cannot be changed, although timelines you create subsequently can 
have their own individual settings, which you must set each time you create 
the new timelines. 
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The clips are added to the media pool in a B-ROLL bin.

You can also create bins from folders by dragging and dropping the folders directly in 
the bin list.

4	 In the media storage browser, select the GRAPHICS, INTERVIEW, MUSIC, and SFX 
folders and drag them to the bin list in the media pool.

The rest of the media is added to the media pool in a series of bins that reflect the 
folder structure of the Organ Mountain Outfitters source folder.

The media pool automatically sorts bins in the order they were created, with newly 
created bins appearing at the bottom of the bin list. However, you can change the 
sort order from Date Created to Name, Date Modified, or User in ascending or 
descending order.

5	 Right-click any bin in the bin list and choose Sort > Name.
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TIP  The User sort order allows you to manually drag the order of bins in 
the bin list.

Resyncing Media Files
If you choose Add Folder and SubFolders into Media Pool (Create Bins) when 
importing clips, you can use the Resync Media Files option to automatically import 
any newly added media files to those folders on your hard drive.

Simply right-click a bin and choose Resync Media Files. Any files that have 
been added to the source folder since import or the last resync operation will be 
automatically added to the bin!

Alternatively, you can choose to enable Automatically Resync Media Files. This 
automates the resyncing process, importing any new media files to the bin in your 
project that are added to the source folder without you having to do anything else!

For certain editing workflows, this feature alone can be a huge timesaver!

Syncing Audio to Video and 
Channel Configuration
Now that you’ve imported the rushes into your project, you can start organizing the 
footage by syncing any audio and video clips recorded on separate devices. 

Many productions record audio on dedicated digital audio devices to capture the highest 
quality audio or when it’s not practical or desirable to record audio directly to a camera. 
Thus, when the files come in from the day’s shoot, you’ll need to sync the appropriate 
audio and video clips—a process often referred to as “syncing the dailies.” Thankfully, 
Resolve has a fantastic way of making this process as painless as possible. And, similar to 
the multicamera syncing you did in the previous lesson, you can use either the timecode or 
the audio of the clips to help achieve the perfect sync!
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1	 In the bin list, select the AUDIO bin and Shift-click the CAM C bin to display the 
contents of the four selected bins in the media pool.

2	 Select the first video clip, A001_08151648_C005.mov, and play it in the viewer.

This is one of the interview clips with Chris Lang that you worked with in Lesson 1. 
Unfortunately, the audio isn’t usable since it was only recorded as a reference or 
scratch track. From the meters in the Audio panel, you can see that this clip has two 
very low-level audio channels.
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3	 With the clip still selected, open the Inspector, select the File tab, and scroll down to 
the Audio Configuration panel.

This clip has two embedded audio channels, configured as Left and Right channels in a 
single stereo audio track, displayed as “2 ch. - stereo” in the Format dropdown menu. A 
“composite” waveform at the top of this panel displays a single amalgamated waveform 
of all active audio tracks, with each individual audio track displayed underneath. 

NOTE  The Audio Configuration panel allows you to preview up to 36 audio 
channels in a single clip.

4	 Scrub and play each of these waveforms separately using your mouse pointer to 
preview each channel in isolation.
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TIP  Press Shift-S to toggle audio scrubbing.

As you scrub or play the audio channels for this clip, you should hear the Left and Right 
channels play from your system’s left and right speakers, respectively.

5	 Click the Audio button at the top right of the interface to reopen the audio meters and 
move the Inspector next to the media pool.

6	 In the media pool itself, select the first audio clip, A-002.WAV, and play it.

You’ll see that this clip has four audio channels, displayed as separate waveforms in the 
audio viewer, all with healthy audio levels showing in the meters.
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In the Info tab of the Inspector, you see the individual channels labeled “Mix-L,” “Mix-R,” 
“Boom,” and “Chris.” This indicates that a boom mic was recorded on channel 3, Chris’s 
personal mic was recorded on channel 4, and channels 1 and 2 are a mix of both. 

NOTE  The track names have been imported as part of the audio files’ 
metadata. You can view specific track names (or add your own) by choosing 
Audio Tracks from the Metadata panel’s Sort menu. 

You will notice, however, that this clip is configured as “4 ch - adaptive” in the Format 
dropdown menu. This means that although the clip has four separate channels with 
different mics or mixes being recorded to each channel, the audio would be presented 
as a single clip if you were to edit this into a timeline. To get the most out of the 
separate channels, you’ll need to change the audio configuration.

7	 In the media pool, with A-002.WAV still selected, Shift-click A-008.WAV to select all 
four audio clips.
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8	 In the Format dropdown menu in the Inspector, choose the option “4 ch – mono.”

This changes the audio configuration of the selected clips to mono so that each 
channel can now be used individually in the timeline.
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Now that you have correctly configured the audio, you can sync the video and audio 
clips together and choose the most appropriate channels to work with.

9	 In the media pool, right-click the selected bins (AUDIO, CAM A, CAM B, and CAM C) and 
choose Auto Sync Audio.

The Automatically Sync Audio window opens, displaying several options for how the 
audio will sync with your video clips.

While synchronizing audio using matching timecode is always preferable because it’s 
quicker and much more reliable, if your clips don’t have exactly matching timecodes, 
using the waveforms is the next best option. This is why most clips that need 
synchronizing will also contain some kind of “scratch” or reference audio to make 
this process easier. 
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10	 Select Waveform for the “Synchronize using” option and select the “Retain embedded 
audio” and “Retain video metadata” options.

NOTE  When choosing to sync using waveforms, the “Use channel number” 
option can be used to specify which audio channel you want to use for 
syncing. This is useful if one audio channel has better audio than another.

Retaining the embedded audio means that Resolve will keep all the audio channels 
active on the clip. This can be useful for verifying that the audio is in sync with the 
original. However, if you don’t choose this option, the original embedded audio is not 
deleted and is accessible through Clip Attributes (see below). You will use the metadata 
of the video clip in later steps, so retaining the video metadata means that the 
metadata of the audio files won’t override that of the video clips.

11	 Click Sync, and Resolve analyzes the audio.

Although nothing appears to happen beyond this, Resolve has successfully 
synchronized the audio with the video clips. If the Auto Sync hadn’t been successful, 
a warning dialog would have appeared indicating which clips couldn’t be sync’d.

12	 Select the first video clip, A001_08151648_C005.mov, again and play it.



275Lesson 5  Project Organization

Now this clip has six audio channels, the last four of which are much higher in the meters 
than the first two. These are the four channels of the audio clip that you have just sync’d.

TIP  You can verify that there is sync’d audio with each of the clips in List view 
in the Synced Audio column.

You could continue using the audio of these clips as is. Having multiple audio tracks on a 
clip allows you to choose which microphone to use at any given time. However, it can be 
just as simple to configure the audio of a clip so that it uses just the track(s) you need.

13	 Command-click (macOS) or Ctrl-click (Windows) the AUDIO bin to deselect it and leave 
just the contents of the CAM A, CAM B, and CAM C bins displayed in the media pool.

14	 Select all the interview clips and, in the File tab in the Inspector, scroll down to the 
Audio Configuration panel.
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Now you can see that these clips all have a total of six audio channels: the first two 
being the embedded audio channels (still configured as stereo), and the last four being 
the linked audio clips (configured as mono). Since you only need the audio recorded 
from Chris’s personal mic, you can turn off the audio channels you don’t need.

15	 Deselect the first two audio channels. Since these are the original audio embedded in 
the interview clips, there is one checkbox to disable both channels since they are 
currently configured as a stereo track.

16	 Continue to deselect tracks 3, 4, and 5, leaving just Chris’s final audio track active.

17	 Once again, play A001_08151648_C005.mov in the viewer, this time noting how only 
one track is playing.
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NOTE  Muting and disabling tracks in the Audio Configuration panel results in two 
different things when the clips are edited into a timeline. Disabling the audio track 
means the track is effectively “hidden,” so these tracks will not be edited into a 
timeline. Muting an audio track in the Audio Configuration panel means that that 
track will still be edited into the timeline but will be automatically disabled. 
Disabled tracks like this can be re-enabled in the timeline by right-clicking them 
and choosing Enable Clip (or by pressing D).

Modifying Audio Channels in Clip Attributes
Configuring the audio channels for selected clips in the Inspector is an intuitive 
and efficient way of ensuring that you’re working with the best audio channels 
available to you. However, you can still configure your audio as in previous versions 
of DaVinci Resolve using the Clip Attributes window. Indeed, the Clip Attributes 
menu offers more flexibility in choosing how you configure specific audio channels 
for the selected clip(s) over and above the Audio Configuration in the Inspector.

To access Clip Attributes, select Custom from the Format menu in the Audio 
Configuration controls or right-click the selected clip(s) in the media pool and 
choose Clip Attributes.
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Working with Metadata
Metadata has quickly become an important part of working with digital media files, not 
least in the sorting and finding of specific clips in the morass of media in any given project, 
and metadata is an integral part of working with DaVinci Resolve throughout the post-
production process.

You have many ways to populate your clips with useful metadata. It may be entered on the 
camera during production, or you can enter it manually in DaVinci Resolve. Alternatively, 
someone on set can be assigned to enter metadata in their favorite spreadsheet program 
or in any of the smart slate apps that can be used to log metadata such as shot, scene, 
take, and more. You can then import this data into Resolve using the simple CSV (comma-
separated value) format. The benefit of understanding and utilizing metadata is that you 
have a more intimate understanding of your media and will no doubt save hours of work 
and frustration!

Over the next few steps, you will explore each of these different pieces of metadata before 
learning how it can be put to practical use.

1	 In the top right of the interface, click the Audio button and then the Metadata button 
to close the Audio panel and open the Metadata panel, respectively.

2	 In the media pool, select the first interview clip, A001_08151648_C005.mov.

3	 Scroll to the top of the File tab in the Inspector to display the Metadata panel.

The Inspector contains several common metadata fields. In this example, you can see 
pieces of information that detail the camera number, reel, scene, and take. This is an 
example of metadata that has been assigned in-camera when the clip was originally 
recorded. You can edit many of these fields or add your own metadata as needed.
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4	 In the media pool, select the B-ROLL bin.

5	 Use Live Preview to quickly review the clips in this bin, and then Command-click 
(macOS) or Ctrl-click (Windows) your three favorite clips.

6	 In the Inspector, click the Good Take checkbox.

7	 Click the media pool Sort menu and choose Scene to list the clips in order of their 
scene number.
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8	 With the clips reordered, select the first four clips (from Scene 2).

9	 In the Inspector, type PINE TRAIL in the Comments field.

10	 Click the media pool Sort menu again and choose Clip Name to reorder the clips in the 
media pool by their names, and then deselect the selected clips.

Simple Searches Using Metadata
Now that you’ve added your own simple metadata to these clips, you can use it to find 
them instantly.

1	 At the top of the media pool, click the Search menu and choose All Bins.



281Lesson 5  Project Organization

The Search field opens at the top of the media pool.

2	 In the Search field, type furever.

The music clip is instantly displayed because it has the phrase “furever” in its filename, 
which by default is what your search is looking for.

3	 In the Filter By menu, select Comments.
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4	 In the Search field, highlight “furever” and type pine to reveal the clips that have the 
“PINE TRAIL” comment you added previously.

5	 Click the “x” on the right side of the Search field to clear the current search.

6	 In the Filter By menu, choose Good Take and, in the Search field, type 1 to indicate the 
value should be “true” (active), and the clips you marked as good a few steps earlier are 
instantly recalled.

NOTE  To view all the clips you have not marked as Good Takes, type 0 in the 
Search field.

Resolve’s powerful and responsive search feature lets you leverage the flexibility of 
metadata to find media pool clips in even the largest projects.
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Creating Keyword Smart Bins
Not all possible metadata fields are available in the Inspector, which is why the dedicated 
Metadata panel comes in handy. This is especially true when it comes to adding keywords 
to your clips to create keyword smart bins, which you used in Lesson 1 when you added 
B-roll clips to your rough cut as an easy way of seeing just the relevant footage.

Creating a keyword smart bin is as simple as adding a keyword to a clip.

1	 In the Filter By menu in the search bar, choose Scene, search for clips from Scene 5, 
and select the four clips of the girl walking through Slot Canyon.

2	 At the top of the Metadata panel, click the Sort menu (three lines with an arrow) and 
choose “Shot & Scene” to display the metadata fields most closely associated with shot 
and scene information. 

Some of these fields are the same as those listed in the Inspector. In fact, they are the 
same fields and are available in either of the two panels, and you will no doubt see the 
same information listed twice. 
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3	 With the four clips still selected, type SLOT CANYON into the Keyword field of the 
Metadata panel and press Enter (Return).

Your text is converted into a keyword that will be assigned to the selected clips.

4	 At the bottom of the Metadata panel, click Save.

NOTE  You only need to save the metadata if you’re adding it to multiple clips 
at the same time. If you forget to click Save, Resolve will ask you to confirm 
whether you want to apply or discard your metadata changes.
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5	 In the Smart Bins area of the media pool’s bin list, click the Keywords smart bin folder, 
and then click the disclosure triangle to open the Keywords smart bin.

As soon as you added the “SLOT CANYON” keyword to the clips in the VIDEO bin, the 
SLOT CANYON keyword smart bin was created automatically, which then displays just 
the clips with that keyword applied. You will learn how to display other automatic smart 
bins like this later in this lesson.

6	 Click the Search button to clear and close the Search bar.

TIP  You can drag and drop clips onto an existing automatic smart bin to 
quickly add the clips to that bin by automatically assigning the metadata 
properties of the smart bin to the clips. For example, dragging a clip onto a 
keyword smart bin will automatically add that smart bin’s keyword to the clip.

Favorite Keyword Shortcuts
Rather than typing keywords each time you want to add them to a clip, you can set 
up to nine favorite keywords in the Keyword Manager so you can quickly apply 
certain keywords using keyboard shortcuts.

Choose Workspace > Keyword Manager to open the Keyword Manager and enter 
the keywords you commonly use in the slots provided.

Once assigned, you can quickly add the keywords to any selected clip(s) by 
choosing Mark > Favorite Keywords and selecting the keyword you want. 
Alternatively, you can use the shortcuts Option-Shift-1 through 9 (macOS) or 
Alt-Shift-1 through 9 (Windows) to apply the appropriate keywords to the selected 
clip(s). Use Option-Shift-0 (macOS) or Alt-Shift-0 (Windows) to remove all keywords 
applied to the selected clip(s).
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Automatic Scene Smart Bins
Another advantage of adding metadata to your clips is that keywords, scene, and shot 
metadata will be used to create a series of automatic smart bins. To show additional 
automatic smart bins for metadata other than keywords, you must open the User 
Preferences.

1	 Choose DaVinci Resolve > Preferences or press Command-, (macOS) or Ctrl-, 
(Windows), click the User tab, and then click the Editing category on the left side of 
the window.

The editing preferences allow you to display other automatic smart bins beyond 
Keywords, such as scene, shot, and people metadata.

2	 Select the Automatic Smart Bin for Scene metadata and People metadata checkboxes, 
click Save to save the change, and then close the Preferences window.

Scene and People folders appear in the Smart Bins list.
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3	 Click the disclosure arrow for the Scene smart bins to reveal the appropriate scene 
metadata from the clips in the project.

Analyzing Clips for People 
(Studio Only)
Another subset of metadata that you may find useful when organizing clips in your 
project is to have DaVinci Resolve analyze clips for people’s faces. This can then be used 
to generate People keywords, which in turn will appear as a series of automatic smart bins 
and can be useful in locating clips containing certain people, whether they are actors, 
interviewees, or presenters.

NOTE  Generating People metadata is available only in DaVinci Resolve Studio. 
If you’re using the free version of DaVinci Resolve, you can read over this exercise, 
but you won’t be able to perform the steps.
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1	 Select all the clips in the Scene 3 smart bin, right-click, and choose AI Tools > Analyze 
Clips for People.

The clips are analyzed and the results are stored in the project’s Face database. 

NOTE  This analysis takes place entirely on your own computer and is only 
stored in the Face database for the current project.

Once the analysis is complete, the dominant faces that have been identified are 
displayed in the People window, allowing you to manage the People metadata.
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2	 In the People window, select the clips identified as “Person 1.”

This collection contains two clips featuring the same person, with a red box identifying 
the specific face that the analysis has identified. You can add a name for this person to 
make it easier to identify them.

3	 Return to the People collection and select the first icon displaying the face of 
“Person 1.”

4	 Click the area below the selected face where it says, “Enter name here,” and type 
BOBBY as the guy’s name.

5	 Rename Person 2 as SAM.
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6	 Select the Other People group.

This group contains faces that the analysis could not identify, including those you have 
subsequently removed.

7	 Select the first two clips, which are clearly shots of Bobby on the rocks, and then 
right-click and choose Tag As > Bobby.

NOTE  You won’t see any additional clips appear in Bobby’s group since these 
clips have already been tagged as Bobby. However, Resolve identified a face in 
a different part of the clip that it could not identify. Confirming this as Bobby 
rather than a different person helps prevent misidentification.
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8	 Right-click the other instance of the fire dancer clip and choose Tag As > SAM.

NOTE  You can also remove a face that you’re not interested in—for example, 
if they are a background artist or passerby, right-click the person’s thumbnail 
and choose Not Person > Remove.

9	 Click Close to close the People window.

NOTE  To further refine the People metadata, choose Workspace > People. To 
reset the Face database for the current project, open the People window and 
choose Reset Face Database from the Options menu (…).

10	 In the Smart Bins list, click the disclosure arrow for the People group to reveal the 
People smart bins.

You can also view the People tags associated with each clip in the Metadata panel, 
although this field is not directly editable.
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Configuring Metadata Presets
As useful as metadata is, there is a lot of it, and it can often seem overwhelming, especially 
at first. However, you can customize metadata presets to display only the information you 
most need or want to see.

1	 Choose DaVinci Resolve > Preferences, or press Command-, (comma) in macOS or Ctrl-, 
(comma) in Windows.

2	 In the Preferences window, click the User tab and select the Metadata category 
to the left.

Using the Metadata Presets, you can create, modify, and delete custom 
metadata presets.

3	 Click the New button to create a new metadata preset, name it My Favorite 
Metadata, and click OK.
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The newly created My Favorite Metadata preset appears in the Metadata Presets list. 

In the lower half of the Metadata panel, under Metadata Options, you’ll see all the 
metadata that you can add to the preset.

4	 Select the checkboxes for Description, Keywords, Comments, Camera #, People, Scene, 
and Take. These are the metadata fields you will need throughout the rest of 
this lesson.
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5	 In the upper right of the Metadata Options, click Save to save your changes to 
the preset.

6	 Click Save at the bottom of the Preferences window to save and close the 
Preferences panel.

7	 In the media pool, select any clip from the Scene 3 smart bin and, in the Metadata 
panel, click the Sort menu and choose All Groups. Then click the Options menu (…) and 
choose the My Favorite Metadata preset. 

TIP  Your preset will appear blank in the Metadata panel unless it is set to 
show all groups or a subset that contains the fields of your preset.
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And…relax. Only the selected metadata fields for the My Favorite Metadata preset 
appear in the Metadata panel, making this a much more usable space.

You could continue entering the metadata manually or, if the information exists outside of 
DaVinci Resolve, you could simply import it.

Importing Metadata
You have many ways to populate your clips with useful metadata. It may be entered on the 
camera during production, you can enter it yourself manually as you have been doing in 
the previous steps, or someone on set can be assigned to be responsible for entering 
metadata in their favorite spreadsheet program or in any of the smart slate apps that can 
be used to log metadata such as shot, scene, take, and more. You can then import this data 
into Resolve using the simple CSV (comma-separated value) format and save yourself 
hours of work in the edit suite!
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1	 Choose File > Import Metadata To > Media Pool.

2	 In the File dialog, navigate to R20 Editors Guide / Lesson 05 and select the file 
OMO metadata.csv.

This .csv file was exported from a simple spreadsheet program.

3	 Click Open.

The Metadata Import dialog opens. 

This window allows you to choose how you want Resolve to match the metadata in the 
.csv file with the clips in the media pool and how you want to merge the metadata in 
the .csv file with existing clip metadata. The default is to match clips based on their 
filenames and starting and ending timecodes, and only update metadata with entries 
in the .csv file. However, you can adjust these or use additional matching and 
merge options.

In this case, you can match clips based on their filenames but not their timecodes 
because that information is not included in the .csv file you’re importing.
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4	 Deselect the “Match using clip start and end Timecode” checkbox since the .csv file 
does not contain this information. 

5	 Click OK.

A confirmation window appears stating that the information within the .csv file has 
been imported and added to 34 clips in the media pool.

6	 Verify that the information from the .csv file has been added to the media pool clips by 
selecting a few clips and viewing their newly added metadata in the Metadata panel, 
along with the expanded list of Keyword smart bins.

This metadata will help as you organize and rename the clips to something more useful 
than the cryptic filenames given to them by the camera.



298Lesson 5  Project Organization

Exporting Metadata and Bins
In addition to importing metadata to clips in your media pool, as detailed in the 
preceding steps, you can also choose to export the metadata from your media 
pool or from selected clips from the media pool. To do so, simply select File > 
Export Metadata From > Media Pool or select File > Export Metadata From > 
Selected Media Pool Clips (as appropriate). Your chosen clip metadata will then be 
exported as a .csv file and will provide a way of easily transferring metadata from 
one project to another that uses the same media, even if that project is on another 
Resolve system.

You can also export an entire bin by choosing File > Export > Export Bin. This 
command will export the clip metadata (not the media) from the currently selected 
bin to a .drb file. As with exported metadata, you can use this option to transfer 
bins between different Resolve projects or systems by choosing File > Import > 
Import Bin. 

Any clips listed in the .drb file will be automatically imported into the current 
project, together with their associated metadata. If the source media is in the 
same location as the system the bin was exported from, it will be automatically 
linked to the newly imported clip. If the media is in a different location, you must 
manually relink it.

Renaming Clips with Metadata
Filenames from a camera, or almost any capture device, are often an alphanumeric string 
that typically includes the date and time the clip was created. When you import a clip into 
DaVinci Resolve, the filename automatically becomes the clip name. Of course, these are 
not the most descriptive names and often need to be changed for editing purposes. 
Entering clip names manually is one way to address this, but it is not the only way (or even 
the most efficient way) to rename them.

Variables are references to other metadata that exist on the clip, such as scene, take, and 
shot number—so-called because variables are not necessarily the same for each clip. You 
can enter a variable into the clip name, and Resolve will reference the correct information 
for each clip (provided the information is present). You will use the metadata you’ve 
imported to change the current clip names in the media pool to more descriptive names.
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1	 Select the B-ROLL bin and press Command-A (macOS) or Ctrl-A (Windows) to select all 
the clips in the media pool.

2	 In the Clip Name field in the File tab in the Inspector, type % (percentage sign).

Entering % indicates that you are about to enter a variable. When you enter that %, 
a list of variables appears.

3	 Type comments. 

A list of potential variables appears that contain “comments.”
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4	 In the list of variables, click Comments to add it to the Clip Name field.

5	 Press the Spacebar to add a space after this variable, and then type %take and choose 
Take from the list of variables.

6	 Click away from the Clip Name field.

The clip names now show a combination of comments and take numbers pulled from 
the clips’ various metadata fields. You will also see the clips rearrange, as the media 
pool is set to sort by clip name, which has now been changed.

Changing the clip names in this way does not change the names of the original media 
files. Editors often use clip names within a project to provide a more user-friendly way 
of identifying a clip or series of clips. Clip names are just one more piece of metadata 
in your project. EDLs, XMLs, or AAFs generated from within Resolve will always 
reference the original filename.



301Lesson 5  Project Organization

TIP  To switch between viewing the clip names and original filenames across 
the project, choose View > Show File Names.

You can also combine regular text that you enter along with the variables to create a 
more descriptive clip name.

7	 Select the INTERVIEW smart bin and select all the interview clips.

8	 In the Clip Name field in the Inspector, type CL %Keywords %CAM # %Take, selecting 
the options for Keywords, Cam #, and Take as they appear. 

9	 Click away from the Clip Name field.

Now, all of Chris’s interview clips have been renamed with his initials, the clip’s 
keywords, camera #, and take number.
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TIP  To reset any custom names you’ve applied to any clips, simply delete the 
contents of the Clip Name field in the Inspector. Since a clip must have a clip 
name, the original filename is used.

Importing metadata and using it to rename clips with variables can save hours of 
manual typing and provide clear, descriptive information.

Creating Custom Smart Bins
Using the various automatic smart bin options is a great way to help add order to your 
projects, but the true power of smart bins comes to the fore when you can set your own 
rules for what a smart bin will contain. In this exercise, you’ll create your own smart bins so 
you can find and work with specific media from this project.

1	 Click to select the media pool and choose File > New Smart Bin.

The Create Smart Bin window appears. You’ll use this smart bin to easily locate the 
clips you marked as Good Takes earlier.

2	 Name this Smart Bin GOOD TAKES.

3	 Click the second dropdown menu (currently File Name) and choose Good Take.
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NOTE  The media pool will display the results of the smart bin criteria as you 
choose them.

4	 Click Create to add this smart bin to the Smart Bins list.

To add other good takes to this smart bin, simply select the Good Take checkbox in 
the clip’s metadata. Similarly, to remove a clip from this smart bin, simply uncheck the 
same option.

You can combine a series of rules to ensure that you’re creating a smart bin that 
collects exactly the clips you’ll need.

5	 Choose File > New Smart Bin and change the name in the New Smart Bin window to 
INTERVIEW MAIN CAM.

6	 Ensure that the second dropdown menu is set to “Keywords” and the third dropdown 
menu is set to “contains,” and type interview in the final field.

This means that any clip that has the “interview” keyword applied will be included in 
this smart bin.
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7	 Click the Add Criteria (+) button to add another set of criteria.

8	 Change the first dropdown menu from “Media Pool Properties” to “Metadata – 
Shot & Scene.”

9	 Change the second dropdown menu to “Camera #,” the third to “is,” and then type A 
in the final field.

TIP  To navigate quickly through the list of options, type the first letter of the 
metadata field you need. This will move to the next option in the list, starting 
with that letter. You can then select it from the list with your mouse. Keep 
pressing the same letter to jump to the next option starting with that letter.

This sorts the contents of this smart bin to include only interview clips from the 
“A” camera.
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10	 Click Create.

The new smart bin is added to the Smart Bins list, collecting just the interview clips 
from the A camera.

An alternative is to create a smart bin for a particular set of clips that you might want to 
use for a multicam edit.

11	 Right-click the INTERVIEW MAIN CAM smart bin and choose Duplicate.

12	 Change the name of the duplicated smart bin to INTERVIEW TAKE 5.

13	 Right-click the INTERVIEW TAKE 5 smart bin and choose Edit.

14	 In the Edit Smart Bin window, change the “Camera #” option to “Take,” ensure that the 
third dropdown menu is set to “is,” and in the final field, type 5.

15	 Click OK.
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The smart bin now contains the three clips for the 5th take from the interview.

Using Additional Match Options
Custom smart bins can be created using the options to Match All or Any of the listed rules 
you choose. However, for added flexibility, you can choose to add additional rule subsets 
that have their own All/Any options.

1	 Choose File > New Smart Bin.

2	 In the New Smart Bin window, name the smart bin SCENE 2 & 3 GOOD TAKES.

3	 Change the second dropdown menu to Good Take and leave the third menu set to “is 
true” to reveal the good takes in the media pool.
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4	 Option-click (macOS) or Alt-click (Windows) the Add Criteria button (+) to add a new 
subset of Any/All rules.

5	 Change the new “Match All of the following rules” menu to “Any” and change the second 
dropdown menu to “Scene,” the third dropdown menu to “is,” and type 2 in the final field.

6	 Click the Add Criteria button (+) and change the final field in this rule to 3. 

This will filter just the Good Takes from either scene 2 or scene 3 in the media pool.

7	 Click Create.
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If your new smart bin is empty, find some clips in the Scene 2 and Scene 3 smart bins 
and mark them as Good Takes in the Inspector.

TIP  To make a smart bin available across different projects, click the Show In 
All Projects checkbox. While this doesn’t make the contents of the smart bin 
available in other projects (see the “Power Bins” section later in this lesson), it 
will enable you to reuse the rules for that smart bin in another project 
(including existing projects). This is very useful if you often use the same rules 
for smart bins across multiple projects. These smart bins are available in a 
smart bin folder called User Smart Bins.

Creating Subclips
Another technique commonly used by editors dealing with large amounts of footage, 
especially long clips, is to create a series of subclips. You encountered subclips in Lesson 1 
when you edited soundbites from the interview, and the subclips made it easier to work 
with smaller portions of footage rather than the very long interview clips they were 
taken from.

The important thing to remember about subclips is that, while they are created from a 
longer clip, they refer to the same source media files on your system. As a result, they don’t 
take up any more storage space on your system, regardless of how many subclips 
you create.

Also, while subclips initially inherit the metadata of the clip they are created from, the 
subclip itself is a completely independent clip. This means that you can store them in 
different bins, and they can each have their own metadata.

You will now create a series of subclips from the main interview camera you used 
in Lesson 1.

NOTE  In this exercise, you’ll create subclips in the media page. However, the same 
techniques can be used to create subclips from clips in the source viewer in the 
edit page.
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1	 Select all the clips in the INTERVIEW A CAM smart bin and drag them into the viewer.

2	 In the INTERVIEW bin, create a new bin and name it SUBCLIPS.

3	 Use the Recent Clips menu in the viewer to ensure that CL INTERVIEW A 5 is active in 
the viewer, click the viewer’s Options menu, and choose Show Audio Waveforms in 
Source Clip.
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4	 Set an In point just before Chris says, “My name’s Chris Lang…” and an Out point after 
he says, “…Las Cruces, New Mexico.”

TIP  You don’t need to be too precise when setting In and Out points for 
subclips. In fact, setting them to include a little more than you intend to use is 
a recommended technique (see “Adjusting Subclip Limits” later in this lesson).

5	 Choose Mark > Create Subclip or press Option-B (macOS) or Alt-B (Windows).

The New Subclip window opens, asking you to confirm the name of this subclip, which 
is the same filename as the original clip but with the word “Subclip” added to the end. 

6	 Click Create to add the subclip to the current bin.
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7	 From the viewer’s recent clips menu, choose the clip CL INTERVIEW A 8 and set an In 
point just before Chris says, “That’s what really inspires us…” and an Out point after he 
says, “…the design process starts.”

8	 Drag the clip from the viewer into the SUBCLIPS bin in the media pool and click Create 
in the New Subclip window.

9	 From the viewer’s recent clips menu, choose the clip CL INTERVIEW A 12.
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10	 Set an In point just before Chris says, “We want people to experience…” and an Out 
point after he says “…changed my life.”

11	 Again, drag the clip from the viewer into the SUBCLIPS bin and click Create in the New 
Subclip window.

12	 Continue playing the clip in the viewer and set another In and Out point around where 
Chris says, “Our brand is really a reflection of our community and who we are.” 
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13	 Drag the clip into the SUBCLIPS bin and click Create.

14	 Select clip CL INTERVIEW A 11 from the viewer’s recent clips list, and mark an In point 
where Chris says, “We’re just telling our story…” and an Out point after he says, “That’s 
why we say experience the southwest.”

15	 Drag the clip into the SUBCLIPS bin and click Create to create the final subclip for 
this exercise.

You now have five subclips in the SUBCLIPS bin.
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Modifying Subclip Metadata
Now that you’ve created the subclips, you can use some of the metadata tricks you’ve 
learned throughout this lesson.

1	 In the media pool’s Sort menu, choose Start TC to arrange these subclips based on 
their starting timecode.

2	 Select the first clip, A001_08151648_C005.mov Subclip.

3	 Play the clip in the viewer to reminder yourself of the soundbite you’ve subclipped.
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4	 In the Metadata panel, type intro in the Description field.

5	 Select the second subclip, A001_08151655_C008.mov Subclip, and type Inspiration 
in the Description field.

6	 Select the third subclip, A001_08151726_C011.mov Subclip, and type #EXSW in the 
Description field.

7	 Select the fourth subclip, the first clip called A001_08151729_C012.mov Subclip, and 
type Experiences in the Description field.

8	 Select the fifth subclip, also called A001_08151729_C012.mov Subclip, and type 
Brand in the Description field.

NOTE  There are two clips in this bin with the same name because they were 
originally subclipped from the same source clip. Sorting the media pool by 
starting timecode puts these clips in the order they were recorded.
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9	 Select all the clips in the SUBCLIPS bin and, in the Metadata panel, delete the 
INTERVIEW keyword and type SUBCLIPS in the Keyword field.

10	 Click Save at the bottom of the Metadata panel.

11	 With the subclips still selected, in the Name field in the Inspector, type %Keywords 
%Cam # %Take %Description, selecting the metadata options from the menus as 
they appear.
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12	 Click away from the Name field to rename all the subclips appropriately.

13	 Change the media pool’s Sort menu back to Clip Name to reorder the clips based on 
their new clip names.

You can now edit using these subclips just like any other clip, as you did in Lesson 1.

Adjusting Subclip Limits
One limitation of a subclip is that, even though it references the original source 
media file, it is limited to the initial In and Out points you used to create it. 
Therefore, it’s good practice to set your initial In and Out points a little before and 
after the portion you want to subclip, leaving a little wiggle room when you later 
trim the clips in the timeline.

However, when you find that you need a few extra frames not included in your 
subclip, you can always extend the limits of a subclip by right-clicking a subclip and 
choosing Clip Operations > Edit Subclip. 

This allows you to adjust the start and end timecodes for the subclip, updating the 
limits of the subclip in both the media pool and the timeline simultaneously.

Power Bins
Throughout this lesson, you’ve been using regular bins and smart bins, both of which are 
great organizational tools to use within a project. However, a third bin type available in 
DaVinci Resolve is the power bin. Unlike regular bins or smart bins that exist only within the 
current project, power bins are available across every project within the current project 
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library. They are useful for storing elements you want to reuse across separate projects, 
such as graphics, titles, sound effects, or music files.

1	 Click the media pool’s options menu and choose Show Power Bins.

Power bins are displayed in the media pool above the smart bins.
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2	 Select the Power Bins Master bin and press Shift-Command-N (macOS) or Shift-Ctrl-N 
(Windows) to add a new power bin. Name the bin LOGOS.

3	 Select the Graphics bin currently in your project, which contains a graphic file called 
OMO LOGO.png, and drag this clip to the LOGOS power bin.

The graphic will now appear in the power bin.

Power bins are accessible from every project in the current project library, so this 
image file (plus its associated metadata) will now be easily accessible for any other 
project, although the media files remain in the same place. The next time you find 
yourself with a series of projects that share elements, whether sound effects, graphics, 
or common video elements, you can use power bins to save time manually importing 
clips and any required metadata into different projects.
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NOTE  Multicam clips, compound clips, timelines, and Fusion clips cannot be 
placed in power bins. Instead, you can choose to export a bin with these elements 
if you need to transfer them between projects (see “Exporting Metadata and 
Bins” above).

You should now have a good understanding of just how powerful Resolve is at helping 
you organize your projects. Remember, while some projects may require much more 
organization than others, the techniques demonstrated throughout this lesson can be 
applied at any point you’re working on a project. In many cases, these techniques can be 
applied as readily in the edit page as they can in the media page. Project organization 
doesn’t just occur once at the start of a project; it is something you will constantly refine 
as you edit.
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Lesson Review
1	 True or False? You can save a preset of your current project settings to make future 

project configuration easier.

2	 Where can you change the configuration of a clip’s audio channels from 
stereo to mono?

a)	 Media pool

b)	 Audio Configuration panel in the Inspector

c)	 Clip Attributes

3	 What method(s) can you use to auto sync audio to video files in the media page?

a)	 Waveform

b)	 Timecode

c)	 Transcription

4	 True or False? Subclips create duplicates of the original media files on your hard drive.

5	 Which type of bin allows you access to its contents across different projects in the 
current project library?

a)	 Smart bins

b)	 Super bins

c)	 Power bins
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Answers
1	 True. Project presets are saved in the Presets panel of the Project Settings.

2	 b) and c) Changing a clip’s audio channels configuration from stereo to mono can be 
done in either the Inspector’s Audio Configuration panel or Clip Attributes.

3	 a) and b) Waveforms and timecode can be used to auto sync audio.

4	 False. Subclips do not create new media files on your hard drive; they link directly to 
the original media file.

5	 c) Power bins.
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Lesson 6

AI Workflows

In the previous lessons, you have 
been exploring the tried and tested 
approaches to creative editing that 
have been used for decades by editors 
worldwide. Whether you are working 
on the latest feature film, cutting an 
episodic television program, or about 
to publish your next YouTube video, the 
techniques you’ve learned will serve 
you well as you progress with your 
editing at many different levels and 
across various genres.

However, technology never stands still, 
and that’s as true for video editing as 
it is for almost all walks of modern life. 
Professional high-end cameras, which 
would have cost tens of thousands of 
dollars just a few years ago, are now 
readily affordable. This means you are 
quite likely to have huge amounts of 
data that you’ll need to wade through. 
This has implications for how you store 
your media and approach your editing.
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Moreover, the dramatic increase in the capabilities of AI (artificial intelligence) models has 
extended into many areas of creative work, and video editing has not remained untouched. 
DaVinci Resolve Studio 20 has several AI features, such as AI Multicam SmartSwitch, as 
mentioned previously in Lesson 4. In this lesson, you’ll learn how some of those AI features 
can be applied to assist you in jump-starting your editing, while other AI features will be 
explored in later lessons.

Setting Up the Project
To explore how DaVinci Resolve can enhance your workflow, you will import a project that 
uses the Organ Mountain Outfitters footage.

1	 Open DaVinci Resolve and, in the Project Manager, click Import.

2	 Navigate to R20 Editors Guide / Lesson 6, select the AI WORKFLOWS.drp project file, 
and click Open.

3	 Double-click the AI WORKFLOWS project to open it and relink the media files.

4	 If necessary, select the Media button or press Shift-2 to switch to the media page.

5	 Right-click any bin in the bin list and choose Sort By > Name to organize the bin 
list by name.

This project has all the clips for the Organ Mountain Outfitters promo imported and 
organized. All, that is, except for the subclips, which haven’t been created. However, you’ll 
start by generating proxy media for these clips.

Generating Proxy Files
Modern digital video files are highly complex assets that contain huge amounts of 
information, as attested to by their file sizes, with many individual files easily measuring in 
the tens of gigabytes (GBs) and many projects in the terabytes (TBs) in size! 

Working with camera-original content is ideal when color grading, but when it comes to 
editing, these large, complex files can slow you down if they overtax the hardware you’re 
working on. As you try out different shots, trimming and adjusting clips, you need an 
accurate feel for the pacing of a scene and the changes you’re making. A computer that 
cannot process media efficiently or a drive that is not fast enough to play high-resolution 
or high-frame-rate media can result in a frustrating editing experience.

To ensure that your system is maintaining real-time performance, you can check the GPU 
and frame rate playback indicator at the top of the source and timeline viewers. If the 
indicator is green, all is well. However, if it changes to red, this indicates that the available 
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GPU power of your computer is insufficient for real-time playback, and the frame rate 
indicator drops accordingly. 

If this happens only when playing back footage, it likely indicates that your computer isn’t 
powerful enough to work with the material or, more likely, the hard drive isn’t fast enough 
to deliver the data rates that the footage requires. In these cases, it’s worth considering 
generating proxy media. 

Proxy media is typically smaller and more efficient than the camera-original media, 
requiring less processing power and less speedy hard drives. Blackmagic Design has 
provided a convenient method for creating proxy media for use in DaVinci Resolve while 
retaining a relationship with the camera originals. Generating proxy media enables the 
speed you want when editing yet leaves you only one click away from the camera-original 
media when you need it for color grading or VFX work.

You can choose to generate proxy files directly from DaVinci Resolve or by using the 
Blackmagic Proxy Generator. Both have advantages, depending on your workflow.

NOTE  The media files included with this book have been optimized for easier 
delivery by reducing their file size. Therefore, you should have no problem playing 
these clips on your computer, even from a reasonably slow hard drive. 
Nevertheless, learning how, why, and when to create proxy media is an important 
step to understanding broader DaVinci Resolve workflows.



326Lesson 6  AI Workflows

Is Your Drive Fast Enough?
Since video files are very large, most editors work with a dedicated media drive 
attached to their system. This media drive is usually the largest drive for storing 
the huge amounts of video and audio files required for even a simple project. 
But size, literally, isn’t everything.

Another major consideration for your media drive is the speed of the drive and its 
connection to the computer. You can have the largest capacity hard drive money 
can buy, but if the connection to the computer is too slow, then your video files 
won’t play smoothly, and you will suffer from dropped frames, resulting in choppy, 
inconsistent playback, which is never desirable when you’re editing and trying to 
judge whether a cut is working or not.

To assess the potential of your chosen media drive to read or write a given video 
file at a variety of resolutions and frame rates, you can use the free Blackmagic Disk 
Speed Test app. macOS users can download this as a stand-alone app from the 
Apple Mac App Store, and Windows users can install it as part of the Desktop Video 
installer available from the Blackmagic Design Capture and Playback support page 
at https://www.blackmagicdesign.com/support/family/capture-and-playback.

In the “Will It Work” section, the Blackmagic Speed Test gives you an idea of which 
resolutions your drive can play back if it is in either Blackmagic RAW, ProRes 422 
HQ, or H.265. The “How Fast” section indicates how many frames per second your 
drive can support in each of the three formats and at different resolutions. This 
last section is important if you’re trying to edit multicam footage, which typically 
has multiple streams of video playing simultaneously.

https://apps.apple.com/gb/app/blackmagic-disk-speed-test/id425264550?mt=12
https://www.blackmagicdesign.com/support/family/capture-and-playback
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Using Blackmagic Proxy Generator 
Blackmagic Proxy Generator is a separate program installed alongside DaVinci Resolve 
that can automatically create proxy media from source video files placed in a designated 
watch folder. It is a lightweight application that can be left running in the background, and 
DaVinci Resolve will automatically recognize and use the proxy media as it becomes 
available. Moreover, Blackmagic Proxy Generator can be used to manage proxy files 
quickly and easily.

1	 Open Blackmagic Proxy Generator. If a file browser window also opens, click Cancel.

NOTE  If a notification appears asking for permission to access your files, 
click Allow.

Blackmagic Proxy Generator is a simple program that has no complex settings.

The first step in using Blackmagic Proxy Generator is to set a “watch folder.” A watch 
folder is simply a normal folder on your system that contains your source media files, 
which the Proxy Generator will continue to monitor.
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2	 Click the Add button to add a watch folder location, navigate to R20 Editors Guide / 
Media / OMO, and click Open. 

The watch folder is added to the list, detailing the volume, the specific folder, and its 
current status. You can add as many watch folders to this list as required. 

TIP  You can drag folders directly into the list of watch folders from the Finder 
(macOS) or File Explorer (Windows).

You can choose one of four preset settings for your proxy media. A value at the bottom 
right of the list of watch folders indicates the amount of storage required to generate 
the proxies for the selected location(s).

3	 In the Proxy Format section, choose the H.264 8 bit 4:2:0 Half Res 1080p option.

This option will create proxy media at one-half the resolution of 1080 HD media (960 x 
540) using the H.264 video codec. This will be useful for editing but not grading or VFX 
work, mainly due to the 8-bit and 4:2:0 chroma subsampling properties of these files 
and the low resolution.
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4	 Click Start.

Blackmagic Proxy Generator begins processing the source video clips in the watch 
folder, placing the generated proxy media in a Proxy subfolder in the same location as 
the source media. This allows DaVinci Resolve to automatically see the relevant proxy 
media for clips in this source folder.

NOTE  Unless you click the Stop button, Blackmagic Proxy Generator will 
continue to monitor the watch folder(s) you’ve chosen. If any new source files 
are placed in these folders, the proxy media will be generated automatically 
without you needing to restart the process.

5	 Return to DaVinci Resolve and select the B-ROLL bin in the media pool.

The clips in this bin now have a new status icon, the proxy status indicator, specifying 
that these clips have proxy media associated with them. 

The proxy status indicator displays the white HQ icon, meaning that DaVinci Resolve is 
currently using the original, high-quality source media and will be displayed on any clip 
in the media pool or in the edit page and color page timelines whenever proxy files are 
available for a clip.
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6	 In the viewer, click the Proxy Handling Selector menu.

By default, this is set to Prefer Camera Originals.

7	 Choose Prefer Proxies.

The Proxy Handling Selector menu now displays the purple PXY badge, indicating that 
DaVinci Resolve is using proxy media instead of the original camera media.

The clips’ proxy status indicators also change to specify the clips using proxy media.

This lower-quality proxy media will help improve your editing workflow, especially 
when using very high-resolution or high-frame-rate source media or attempting to 
play back multiple streams of video when editing multicam footage. Once the footage 
is cut, the colorist or VFX artist can easily switch from using the proxy media back to 
the original files by changing the Proxy Handling Selector back to Prefer Camera 
Originals.

8	 Click the Proxy Handling Selector and choose Disable All Proxies.
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The icons for the clips in the media pool return to normal, indicating that the proxy 
files are no longer being used, but the proxy media remains available.

9	 In the media pool, click the List view.

10	 Right-click the top of the Clip Name column and, in the list that appears, select the 
Proxy and Proxy Media Path columns.

The Proxy column appears to the right of the Clip Name column and details the proxy 
file resolution, and the Proxy Media Path column details the exact location of the proxy 
media on your system. 
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NOTE  Clip information, such as resolution and codec. will still refer to the 
original files, even when you prefer to use proxy media. Remember, the proxy 
media did not replace the camera-original files, so Resolve continues to display 
the camera-original parameters.

11	 Click the Proxy Handling Selector and choose Prefer Camera Originals.

12	 Return to viewing the thumbnails in the media pool.

Managing Proxy Files Using 
Blackmagic Proxy Generator
You can also use Blackmagic Proxy Generator to manage your proxy media.

1	 Return to Blackmagic Proxy Generator and click Stop.

2	 Select the OMO folder in the list of watch folders and click Show.

A Finder window (macOS) or a File Explorer window (Windows) opens to reveal the 
OMO source media folder.
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3	 Open the B-ROLL folder to reveal the source files and a new Proxy subfolder.

4	 Open the Proxy subfolder to reveal the generated proxy media files, noting the 
difference in file sizes between these new files and the original media.

Part of the simplicity of working with proxy media in DaVinci Resolve is that Resolve will 
automatically use any relevant media it finds in the Proxy subfolder as proxy media 
without you having to do anything except generate the files in this location.
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5	 In Blackmagic Proxy Generator, click the Extract Proxies button.

6	 Use the window that opens to navigate to R20 Editors Guide / Lesson 06 / PROXIES 
and click Open.

Blackmagic Proxy Generator will extract the proxy media from the watch folder and 
copy it to the new location.

7	 Once this process has completed, click Done.

8	 On your computer, open a new Finder window (macOS) or File Explorer window 
(Windows) and navigate to R20 Editors Guide / Lesson 06 / PROXIES.
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This folder contains the same file structure used for the source media but crucially 
does not contain the original source media, just copies of the proxy media in the 
Proxy subfolders.

NOTE  Where proxy media wasn’t created, as with the MUSIC and SFX folders, 
the source files have been copied. However, as of the time of this writing, 
graphics files are not included and should be managed manually.

Why is this important? Well, it now means you have an entire copy of all the proxy 
media for your project. Proxy media is easier to send to other editors for them to work 
on remotely, especially when using cloud services.

9	 In Blackmagic Proxy Generator, click Delete Proxies for the selected watch folder.

A warning appears confirming that you want to delete all the proxy folders and clips.

Don’t panic! This warning refers to the proxy media files and folders only. Your original 
source clips are safe from being deleted.
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10	 Click Delete, and once the delete proxies process has completed, click Done.

11	 Return to DaVinci Resolve and select the B-ROLL bin.

The Proxy Handling menu is still set to Prefer Camera Originals but notice that the 
proxy status indicator has disappeared from the clips’ thumbnails now that the proxy 
media has been deleted.

12	 Select all the clips in the B-ROLL bin, right-click them, and choose Clip Operations > 
Change Source Folder.

13	 In the Change Source Folder window, click the To field’s Browse button, navigate to 
R20 Editors Guide / Lesson 06 / PROXIES / OMO / B-ROLL, and click Open.

14	 Ensure that the new path is correct in the To field and click Change.

TIP  You can manually enter the new path in the Change Source Folder window 
if you prefer.
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Instantly, DaVinci Resolve looks to the new location for the media, and because the 
proxy files are in this location, the proxy status indicators (without the HQ option) 
return to the clips, indicating they are using the proxy media even though the Proxy 
Handling menu is still set to Prefer Camera Originals!

This is because even though the original source media isn’t in the PROXY folder, the 
proxy files are and until such time as the source media is in this location, 
DaVinci Resolve will continue using the proxy media instead.

15	 To verify this, in the Proxy Handling menu, select Prefer Proxies.

There is no change in the status of these clips since they were already using the 
proxy files.

16	 Change the Proxy Handling menu to Disable Proxies.
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All the media in the bin now displays as offline since the original media is not available 
in this location.

17	 Select all the clips in the B-ROLL bin, right-click them, and choose Clip Operations > 
Change Source Folder.

18	 In the Change Source Folder window, use the To dropdown menu to select the original 
file location for your R20 Editors Guide / MEDIA / OMO / B-ROLL folder and 
click Change.

The media instantly relinks to the original files.

As you can see, generating proxy media using the Blackmagic Proxy Generator is not only 
quick and easy, but it can also be used to quickly manage all your proxy media files.
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Generating Proxy Media from the Media Pool
An alternative way of creating proxy media is directly from the media pool in 
DaVinci Resolve. This can be useful if you only need to generate proxy media for a 
limited number of clips, since the Proxy Generator application will generate 
proxies for all the media in a watch folder and cannot be used to generate proxy 
media for individual source files. It also has the additional advantage that you can 
choose from a greater number of resolution and format options and allows you to 
specify where the proxy files are generated on your system.

You can specify the proxy media resolution and format in Project Settings > 
Master Settings > Optimized Media and Render Cache.

Leaving the Resolution menu set to “Choose automatically” will create proxies at 
the Timeline Resolution unless the source clips have a smaller resolution, in which 
case those proxies will use the source resolution. The Proxy media format menu 
contains a list of codecs for your proxy media, although it is set to ProRes 422 HQ 
by default.

In the Working Folders, the “Proxy generation location” specifies where the proxy 
media will be created for this project.

continues
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There is an additional set of relevant settings in DaVinci Resolve > Preferences > 
System > Media Storage. Here, you’ll find three Proxy Generation Location options:

	— Proxy subfolders in media file locations will create the proxy media in a 
“Proxy” folder in the same location as the source media file.

	— Use project setting creates the proxy media in the location specified in the 
Project Settings.

	— Ask when creating allows you to manually select the location where the 
proxy media will be created.

Once you have verified the resolution, format, and location for your proxy media, 
simply right-click any clip in the media pool and choose Generate Proxy Media. 
However, unlike using the Proxy Generator, you will have to wait until all the 
proxies have been generated before you can continue working.
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AI Transcription (Studio Only)
If you work with footage that contains spoken words (such as interviews, presenter pieces 
to camera, voiceover audio, or drama footage), having an accurate transcript of what is 
said and when it is said can dramatically speed up your editing process. Think back to the 
previous lesson when you were creating the series of subclips from Chris’s interview. Now 
imagine just how much easier it would have been if you could just locate the portion 
needed for the soundbite by scanning or searching through the text of what he said!

Traditionally, transcriptions would have been created by production team members 
listening to the clips and manually transcribing them, along with timecode references as 
to where those words would be found on the source footage. These days, you can get 
DaVinci Resolve Studio to do this for you!

1	 In the CAM A bin, select the four interview clips. 

2	 At the top of the media pool, right-click the Transcribe button and choose Speaker 
Detection, or right-click the clips and choose AI Tools > Audio Transcription > Use 
Speaker Detection.

3	 Once Speaker Detection has been enabled, click the Transcribe button, or right-click 
the clips and choose AI Tools > Audio Transcription > Transcribe.
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The Transcribing Audio window will display the progress and speed of the audio 
transcription process. 

Once the transcription is complete, the AI Transcription window appears, listing the 
four selected clips.
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You will also see that a new icon has appeared on the clips’ thumbnails in the media 
pool, indicating that these clips have been transcribed.

TIP  To work better with the AI Transcription window, resize it over the Media 
Storage panel in the media page. You can also increase or decrease the font 
size of the text by clicking the A+ or A- buttons in the AI Transcription window.

4	 From the viewer’s Options menu (…), choose Show Audio Waveforms in Source Clip and 
click the first video clip in the AI Transcription window to view its transcription and 
automatically open it in the viewer.

5	 In the Transcription window, click the word “My” where Chris introduces himself.
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The word is highlighted by the red indicator, and the playhead moves to the same 
location in the viewer!

6	 Press the Spacebar to play forward through the interview, watching each word 
highlight as Chris says them, and then press the Spacebar to stop playback after he 
says “Mexico.”

NOTE  You can also use the JKL editing shortcut keys to play through the 
Transcription window for the selected clip. 

How cool is that? Now you can just scan through the text of Chris’s interview clips, 
looking for the relevant soundbites, and click a word to take you directly to that part of 
the interview!

Making Changes to the Transcription
DaVinci Resolve has made a good attempt at transcribing the interview audio and correctly 
identifying that different people are speaking, but it could probably use a bit of tidying up.

1	 In the transcript, double-click Speaker 1 to make it editable.
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2	 Change Speaker 1 to Interviewer and press Return (Enter).

Now Speaker 1 has been identified as the interviewer across all the transcribed clips.

3	 Double-click Speaker 2 and change the name to Chris L to identify Chris Lang as the 
speaker, and press Return (Enter).
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NOTE  You can change the speaker assigned to any part of the transcription 
by highlighting the text, right-clicking, clicking the Assign To button, and then 
choosing the speaker from the Assign Speaker window. 

Next, you will tidy up a couple of annoying mis-transcriptions. While minor mistakes 
are easy to overlook, it’s best to have as accurate a transcript as possible.

4	 Click the Search button at the top of the AI Transcription window, which will allow you 
to search through all the currently loaded clips.
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5	 Click the Replace option to open a second text field. You will use this to specify the 
correction to the transcript.

6	 In the Search field, type Oregon and click Search.

Every instance of the word “Oregon” is highlighted in the transcript.
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7	 In the Replace text field, type Organ and click Replace All.

All instances of “Oregon” are instantly replaced with “Organ.” This will make searching 
easier—if not immediately, then at some point in the future when you might need to 
return to this footage.

TIP  To correct a specific part of the transcript, right-click it and select the 
Edit option. This will enable you to correct single words or entire phrases.

8	 Uncheck the Replace option, clear the Search field, and close the Search options.



349Lesson 6  AI Workflows

Creating Subclips with Transcription
In addition to helping you navigate to parts of the transcribed audio, the Transcription 
window also enables you to create subclips and edit selected parts of the transcript.

1	 In the media pool, select the (currently empty) SUBCLIPS bin.

2	 In the Transcription window, click and hold your mouse button and drag through the 
first part of the transcript where Chris introduces himself.

This automatically adds In and Out points to the appropriate part of the clip in 
the viewer!

3	 In the bottom corner of the Transcription window, click the Create Sub Clip button.

4	 Click Create in the New Subclip window.

The subclip is added to the SUBCLIPS bin. Notice that it also has the transcription icon.
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Unfortunately, selecting parts of the transcript like this is very unrefined, and the 
subclips will probably need to be adjusted afterward to give you a few extra seconds of 
handles on either side of the soundbite.

5	 Right-click the subclip and choose Clip Operations > Edit Subclip.

6	 In the Edit Subclip window, change the New Subclip Starts option to 5 seconds earlier, 
and Ends to 5 seconds later.

7	 Click Update.

The subclip now has an additional 5 seconds before and after the originally set In and 
Out points.

However, you can use your judgment to add your own In and Out points.
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8	 In the Transcription window, select the first word of Chris’s next answer, where he 
says, “Organ Mountain Outfitters is a lifestyle and outdoor brand….”

9	 Use J, K, and L to refine the playhead position so it’s a little further back from the start 
of this answer and press I to add an In point.

10	 Press L to play forward until after Chris says, “… communities that we live in,” and press 
O to add an Out point.

11	 With the In and Out points set in roughly the right place, press Option-B (macOS) or 
Alt-B (Windows) to open the New Subclip window and click Create to add the new 
subclip to the selected bin.

TIP  You can preview the portion of the interview you’ve marked with In and 
Out points by clicking the Play In to Out button or by pressing Option-/ 
(forward slash) in macOS or Alt-/ (forward slash) in Windows.

12	 In the media pool, select the two subclips and click the Transcription button.
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The Transcription window opens immediately because the subclips already have the 
relevant transcription from the parent clip and displays the transcribed audio for this 
clip, showing you exactly what Chris says.

You can now easily see the text of what Chris is talking about! This will make it easier to 
add appropriate information in the Description or Comments metadata fields.

13	 Click the Close button to close the AI Transcription window.

With the help of the transcribed audio, you’ve been able to quickly create these 
subclips and add additional metadata that you can use to rename the subclips or find 
them easily in the media pool.

Editing Using Transcription
In addition to using AI Transcription to search the interview for soundbites and to create 
subclips, you can also use it to build basic rough cuts of the dialogue clips, often referred 
to as a sync pull because you are simply pulling all the soundbites together in a 
single timeline.

Of course, in order to make an edit, you’ll need a timeline in the edit page.

1	 Press Shift-4 to switch to the edit page.

2	 In the media pool, select the Master bin and choose File > New Bin or press Shift-
Command-N (macOS) or Shift-Ctrl-N (Windows).

3	 Rename the new bin TIMELINES and select it in the bin list.

4	 Choose File > New Timeline or press Command-N (macOS) or Ctrl-N (Windows).
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5	 In the New Timeline window, change the name to OMO SYNC PULL and change the 
Audio Track Type to Mono.

6	 Click Create.

7	 Select all the interview clips in the CAM A bin and click the Transcription button.

The selected clips open in the AI Transcription window, with a couple more buttons 
than appeared in the media page.
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TIP  You may want to resize the AI Transcription window so it sits over the 
media pool for ease of use and enable the audio waveforms in the 
source viewer.

8	 Select the first clip, which opens in the source viewer, and highlight the portion of the 
transcript where Chris introduces himself, automatically setting In and Out points in 
the source viewer.

9	 In the lower right corner of the Transcription window, click the Append button. 

The marked portion of the clip is edited into the timeline. 

NOTE  The three editing buttons in the Transcription window are for Place on 
Top, Insert, and Append edits. However, you can use any available edit 
functions via the timeline viewer overlays, shortcuts, Edit menu commands, or 
timeline toolbar buttons.
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10	 In the timeline, click the Full Extent Zoom button.

11	 In the Transcription window, click the Search button and type experience in the 
Search field.

12	 Click Search.

Three clips have the word “experience” in their transcription.
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13	 Select the third clip to open CL INTERVIEW A 12 in the source viewer and highlight the 
portion of the interview where he says, “We want people to experience the Southwest 
because…the culture, the food, the landscapes.”

14	 Press Shift-F12 to Append the clip in the timeline.

15	 In the Search field, type inspires and click Search.

16	 Highlight the part of the transcription where Chris says, “that’s what really inspires us… 
design process starts.” 
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17	 Press Shift-F12 to perform an Append edit.

18	 In the Search field, type southwest and click Search.

19	 Select the second clip displayed in the Transcription window and highlight the part 
of the interview where Chris says, “Our brand is really a reflection… experience the 
southwest.”

20	 Press Shift-F12 to perform an Append edit.

21	 In the AI Transcription window, clear the Search field and close the search controls.

Using the transcript of the interview makes it much easier to locate the different 
soundbites effectively for a simple sync pull.

NOTE  You can remove the audio transcription for any clip by right-clicking the clip 
and choosing Audio Transcription > Clear Transcription.
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Editing Transcribed Clips 
in the Timeline
You can also use the Transcription window for editing transcribed clips directly in the timeline.

1	 In the top left corner of the Transcription window, click the Timeline button.

The Transcription window now displays the transcription for the clips in the timeline.

You’ll see in a couple of places that the transcription is represented by a set of ellipses 
(…). This represents a portion of the audio where no transcribable audio is present and 
is considered to be a silent portion.

2	 Click the Transcription window’s Options menu (…) and choose Remove Silent Portions.

The silent parts of the transcription is removed from the timeline transcription, and the 
timeline clips are trimmed accordingly!
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This makes it so easy to trim long interviews down with one click!

You can also manually remove parts of the transcription. However, remember that 
you’re working in a video editing application, not a word processor. As such, you need 
to think like a video editor!

3	 In the Transcription window, select the portion of the transcription where Chris says, 
“And so that’s why we’re going forward… only way to do that is to experience it,” which 
adds In and Out points around the highlighted portion of the transcribed audio in 
the timeline.

4	 Press T to enable Trim Edit mode for the timeline, and then press Delete (Backspace) to 
ripple delete the portion of the interview between the In and Out points.

5	 Move the timeline playhead back to the start of the timeline and play through the sync 
pull, following along with the transcription.

No doubt you’ll be wincing at each of the audio edits. More often than not, the cuts are 
landing slightly too late or a little early, meaning that sometimes Chris’s words are cut 
off or an unwanted pause is still present. It’s certainly nowhere near the crisp, tight 
audio editing we expect.

Obviously, while the transcription has been helpful in locating the relevant soundbites 
in the long interview clips, it’s only able to perform the very roughest of rough cuts 
and certainly can’t be used to precisely refine the audio edits for you. However, this is 
no problem because you can always trim the clips directly in the timeline.
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6	 Work through each edit point in the timeline, rippling the start and end points of each 
clip to refine the edits between the soundbites as necessary.

TIP  If you trim the clips with the mouse, it can be useful to have Audio 
Scrubbing enabled (Shift-S) and Snapping disabled (N) during this process. It 
will make it easier to judge the adjustments you’re making.

7	 When you have refined the edit sufficiently, move the playhead back to the start of the 
timeline and play through to review your changes.

8	 In the AI Transcription window, click Close.

NOTE  The Transcription window has basic Copy, Cut, Paste, and Delete 
functions if you right-click a selected part of the transcript. However, these 
aren’t really video editing functions: Delete and Cut will always leave a gap in 
the timeline (even if Trim Edit mode is active), and Paste will always overwrite 
the content in the timeline. This, coupled with the fact that the transcription 
doesn’t honor the timeline clips’ In and Out points, will result in a very 
confused timeline very quickly. If you wish to reorder the soundbites, do not 
use the Transcription window directly. Instead, use the Edit > Swap Clips 
Towards Left/Right commands. Alternatively, you can use Edit > Ripple Cut to 
remove a selected clip from the timeline and place it on your computer’s 
clipboard, and then use Edit > Paste Insert to insert the clip from the clipboard 
back in the timeline at the current playhead position. Any changes to the clip 
order in the timeline will be reflected in the Transcription window.
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Transferring Transcriptions
What if the audio for these clips has been transcribed for one project, but you 
want to use the same clips for another project? Unfortunately, transcription 
metadata isn’t kept with the source media and isn’t part of the standard clip 
metadata you were able to easily export and import in the previous lesson. 
However, there are still several options for transferring transcriptions 
between projects.

Power Bins – You can add the transcribed audio clips to a power bin, which can 
then be used to add the transcribed clips to another project in the same 
project library.

Export Subtitles – You can also export a transcription as a subtitle (.srt) file. This 
will have basic timecode and text information that can then be used when the 
same clip is imported into another project. In the Transcription window, click the 
Options menu (…) and choose Export Subtitle for the selected clip. Once the 
subtitle has been exported, right-click the clip in another project and choose Audio 
Transcription > Import from Subtitle. Once imported, DaVinci Resolve will use the 
timecode information in the subtitle to recreate the transcription. However, this 
won’t be as precise as generating the transcription using the DaVinci Resolve 
Neural Engine.

Export Bin – Another option is to export the bin containing the transcribed clips 
by choosing File > Export > Bin. This will create a DaVinci Resolve Bin file (.drb), 
which can be imported into another DaVinci Resolve system, along with the 
clips’ transcriptions.

If necessary, you can also export a simple text file of the entire transcription for a 
clip by clicking the Export button in the top right of the Transcription window—
although, since there’s no timecode reference with this file, its use for editing 
is limited.
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Using IntelliScript (Studio Only)
Instead of using a generated transcription to manually piece together a sync pull, you can 
use the built-in IntelliScript function, which lets you quickly assemble rough cuts of 
dialogue and even organizes multiple takes for you in the timeline. 

1	 In the CAM A bin, select all the transcribed clips, right-click, and choose AI Tools > 
Create New Timeline Using IntelliScript.

2	 Navigate to R20 Editors Guide / Lesson 06 / SCRIPTS and select the 
Chris Lang Interview.txt file.

This file is a simple plain text file. You can create these from any text editing or word 
processing application.
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TIP  You can export a text file of a transcribed clip by clicking the Export 
button at the top of the AI Transcription window.

3	 Click Open

A new timeline is added to the bin.

The new timeline automatically opens in the timeline panel.

The IntelliScript process has matched the text in the .txt file with the transcribed audio, 
automatically building a timeline of the soundbites. The clips on Video 1 represent the 
best takes of the soundbites. The disabled clips on tracks other than Video 1 are 
alternative takes.

4	 Play the last clip on Video 1, which is Chris’s “experience the Southwest” motto.
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5	 Using Selection mode, select the clip on Video 1, right-click it, and deselect Enable Clip, 
or press D to disable the clip in the timeline.

6	 Press Command-Up Arrow (macOS) or Ctrl-Up Arrow (Windows) to select the clip 
above on Video 2 and press D to enable that clip.

7	 Play the alternative take and compare the different options. 

This timeline is the equivalent of the sync pull you created earlier in this lesson. You can 
then use this timeline as the basis for editing the soundbites for an initial rough cut, as you 
did in Lesson 1.
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Timeline Editing
The next exercise for this lesson is a favorite technique used by many editors, particularly 
those who work with large numbers of clips and use a source timeline. You used a slight 
variation of this workflow when you initially created the timeline for the first multicam 
editing exercise in Lesson 4.

First, you’ll import a timeline featuring the trimmed and transcribed soundbite clips.

1	 In the media pool, select the TIMELINES bin and choose File > Import > Timeline.

2	 Navigate to R20 Editors Guide / Lesson 06, select the SYNC PULL FINAL.drt file, and 
click Open.

When you import this timeline, it also attempts to import the sync’d audio as separate 
clips and will ask you to relink the clips.

3	 Click Cancel and, in the media pool, select the offline audio clips, right-click them, and 
choose Remove Selected Clips or press Shift-Backspace.

4	 Click Delete to remove the unnecessary clips from your media pool.

This timeline contains trimmed and paced soundbites from Chris’s interview.

5	 In the media pool, duplicate the SYNC PULL FINAL timeline and rename it OMO 
PROMO RE-EDIT.

6	 Ensure the OMO PROMO RE-EDIT timeline is open and disable the other timelines 
in this bin.
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7	 In the media pool, ensure that the current timeline is selected and click the Transcribe 
button, or right-click the timeline and choose AI Tools > Audio Transcription > 
Transcribe, to open the Transcription window to display the transcript for the clips in 
this timeline.

NOTE  If the timeline contains clips that weren’t initially transcribed, clicking 
the Transcribe button will initiate the Transcription process for those clips.

This timeline has the soundbites edited similarly to how you cut them in Lesson 1, so it 
should be familiar to you.

8	 Play the timeline and review the transcript to refamiliarize yourself with the soundbites, 
including the gaps that have been added and which appear in the Transcription 
window as ellipses (…).

9	 When you have finished, close the Transcription window.

When you previously edited this footage back in Lesson 1, you were directed to open 
certain clips at certain times. In a real-world workflow, working in this manner might 
mean opening several individual clips in the source viewer or using Live Media Preview 
before you locate the clip(s) you want to use. This often requires a lot of clicking as you 
open different clips and switch between different bins and/or smart bins.

To minimize this, many editors like to place the clips they want to focus on in their own 
timeline, which they can then use to edit from. Hence the term “source timeline.” You 
will follow this workflow by selecting the clips you want to work with and placing them 
in their own timeline.

NOTE  This is very similar to using the Source Tape function in the source 
viewer (see Lesson 1). However, this is much more flexible in allowing you to 
choose the specific content of the source timeline rather than using the entire 
contents of a selected bin(s).
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10	 In the media pool, open the Keywords smart bin list and Command-click (macOS) or 
Ctrl-click (Windows) the PINA BLANCA, PINE TRAIL, RETAIL, TIMELAPSE, and WHITE 
SANDS smart bins.

Selecting all these smart bins displays their contents together in the media pool.
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11	 In the media pool Sort menu, choose to sort the footage by Scene.
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12	 Select all the clips displayed in the media pool, right-click them, and choose Create 
New Timeline Using Selected Clips.

13	 In the Create New Timeline window, change the Timeline Name to OMO B-ROLL, 
uncheck Use Selected Mark In/Out, and then click Create.
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14	 The new timeline is created in the media pool and opens in the timeline panel. 

Notice how the clips are arranged in the timeline in the order they were in the media 
pool (by scene).

NOTE  The timeline is automatically created at the top level of the project in 
the Master bin since no specific bin was selected in the media pool when this 
timeline was created.

15	 In the media pool, right-click the OMO B-ROLL timeline and choose Clip Operations > 
Create Bin with Selected Clips.

16	 Rename the new bin SOURCE TIMELINES.

17	 Choose File > Close Current Timeline and use the timeline viewer’s dropdown menu to 
reopen the OMO PROMO RE-EDIT timeline.
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Now, you’ll use the OMO B-ROLL as a source for your edits. This requires opening the 
OMO B-ROLL timeline in the source viewer.

18	 Right-click the OMO B-ROLL timeline in the media pool and choose Open in Timeline 
with Source Viewer.

TIP  You can also press Return (Enter) to open a selected timeline in the source 
viewer, or drag a timeline directly into the source viewer.

NOTE  When a timeline is open in the source viewer, the clip menu displays a 
timeline symbol next to the name.
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19	 Close the media pool.

Now you have all your source clips loaded in the source viewer as a single element. 

Editing from the Source Timeline
You can start editing from the source timeline directly into the SYNC PULL FINAL timeline 
using all the familiar editing functions.

1	 In the timeline, set an In point at the end of Chris’s first soundbite and an Out point 
after he says, “We want people to experience the southwest because….”

2	 In the source viewer, click the Timeline button.
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The content of the source viewer opens in a read-only timeline (as denoted by the 
blue playhead).

3	 Play through the first clip in the source timeline, setting an In point where the girl 
takes her second step. If necessary, use the timeline zoom controls to help refine the 
source playhead’s position.
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4	 Press F12 to make a Place on Top edit and switch back to the timeline in the 
timeline viewer.

5	 In the timeline, add an In point at the end of PINE TRAIL 5 and an Out point after Chris 
says, “… there is nothing like it.”

6	 Press Q to switch back to the source viewer and the source timeline, and press the 
Down Arrow twice to jump to the start of the clip, where the three friends walk into the 
shot. Use the JKL keys to play through the clip and add an In point where the second 
guy enters with his left leg outstretched.



375Lesson 6  AI Workflows

7	 Press F12 to make a Place on Top edit.

8	 In the timeline, mark an In point at the end of this new clip, and an Out point after 
Chris says, “… ever experienced.”

9	 Press Q and scrub through the source viewer and source timeline until you locate the 
shot of the four friends sitting on the sand. Add an In point where the girl on the left 
sprinkles sand from her hand.
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10	 Press Q to switch back to the timeline viewer, press Option-Command-1 (macOS) or 
Alt-Ctrl-1 (Windows) to disable the A1 destination control in the timeline, and press F12 
to make a Place on Top edit.

11	 In the timeline, set an In point at the end of WHITE SANDS 36 and an Out point after 
Chris says “… the food….”

12	 Press Q and add an In point at the start of the shot of the fire dancer.
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13	 Press F12 for a Place on Top edit.

14	 In the timeline, mark an In point at the end of PINA BLANCA 70 and an Out point after 
Chris says, “That’s what really inspires us.”

15	 In the source viewer, mark an In point as the guy jumps onto the rocks. 

16	 Press F12 for a Place on Top edit.

Of course, you can also backtime clips into the timeline, just as you’ve done previously. 
Remember, though, that you only need an Out point in the source or timeline viewer.
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17	 In the timeline, set an In point after Chris says “…we bring it back to the store…” and an 
Out point at the end of this soundbite (press ‘ [apostrophe] to jump to the last frame of 
the clip).

18	 In the source viewer, find the shot of the guy designing T-shirts on the computer and 
set an Out point just before the black circle appears on his screen for the first time.

19	 Press Option-I (macOS) or Alt-I (Windows) to remove the In point in the source viewer. 

20	 Press F12 for a backtimed Place on Top edit.

21	 In the timeline, add an In point at the end of STORE 2 and an Out point after Chris says, 
“… really a reflection of….”
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22	 Press Q and set an Out point on the shot of the girl hanging up the T-shirt. 

23	 Make a Place on Top edit.

24	 Set an In point in the timeline and an Out point before Chris says, “… experience 
the southwest.”
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25	 Press Q to switch to the source viewer and set an Out point on the shot where the girl 
in the black hat walks out of the Organ Mountain Outfitters store, and make a Place 
on Top edit.

26	 Click the Source Clip button at the top of the source viewer to close the 
source timeline.

Hopefully, you will see how efficient this technique is. By placing the B-Roll clips in the 
timeline and having that timeline open in the source viewer, it’s much easier to scrub 
through the footage to review the available shots and locate the one you want to use 
without having to constantly open different clips from the media pool (although as you saw 
earlier in Lesson 3, this approach also has its own advantages). What’s more, you can use 
all the editing functions, such as Insert, Replace, and Ripple Overwrite, in the same way 
using this technique instead of copying and pasting between timelines.
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AI Music Editor (Studio Only)
There’s one final AI-powered feature that many editors will find extremely useful: the AI 
Music Editor. This feature allows you to quickly edit music clips to a desired length. To 
explore this feature, you will add an alternative piece of music to your re-edited timeline 
and have DaVinci Resolve Studio cut the music to the correct duration!

NOTE  AI Music Editor works effectively with beat-driven music. It is not intended 
for free-form, ambient, or non-beat-driven material.

1	 Open the media pool, select the MUSIC bin, and open the Syth Dreams.mp3 clip in 
the source viewer.

This is an alternative music track the client would like you to use.

2	 Return the timeline playhead to the beginning of the timeline and press Option-
Command-1 (macOS) or Alt-Ctrl-1 (Windows) to re-enable the A1 destination control 
in the timeline.
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3	 Press F12 to make a Place on Top edit, adding the music track to a new Audio 3 track.

As you can see, this music cut is far too long for your edit.

4	 Select the Synth Dreams.mp3 clip in the timeline and open the Inspector.

5	 In the AI Music Editor controls, enter 00004500 in the Target Length box (which 
equates to 45 seconds) and click Adjust.

After the AI Music Editor completes its analysis, the music track is cut to time, with 
jagged lines representing where the track has been edited.
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NOTE  The edited clip is actually a specialized Music Editor clip, which allows 
you to further trim your edit. If you want to access the underlying edit, select 
the clip in the timeline and choose Clip > Decompose in Place, which reveals 
the individual edits, along with any crossfades created. However, keep in mind 
that once decomposed, you can’t make further adjustments to the music using 
the AI Music Editor.

The AI Music Editor may not give you the precise duration you entered since it’s not 
performing any retiming of the music. Instead, it is performing edits to get the best 
results. However, it does provide you with different versions from which you 
can choose.

6	 In the AI Music Editor controls in the Inspector, click the Version 2 option.

The timeline updates with the alternative cut.

7	 Click Versions 3 and 4 to preview the different edits.

TIP  To reset the AI Music Editor and remove the edits it has added, click the 
Reset button in the controls in the Inspector.

However, you can also drag the clip to the desired duration.
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8	 In the AI Music Editor controls, enable the Live Trim option.

9	 Place your mouse pointer over the outgoing portion of the music clip to see the new 
icon that indicates you’re live trimming the clip.

10	 Drag the end of the music clip to the new duration.

11	 Release the mouse button to dynamically update the AI Music Editor results.
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Using Beat Markers
An alternative to the AI Music Editor is to cut the music yourself, just like editors 
have been doing for decades! To help with this, you can choose to have 
DaVinci Resolve Studio show you the beats of the music.

Simply right-click a music clip in the timeline and choose Show Music Beats. 

Once the analysis has completed, the music beats are displayed as a series of 
vertical lines.

You can use these music beat indicators to help you accurately edit the music track 
to your desired duration without resorting to the AI Music Editor.
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Congratulations! You have successfully re-edited another rough cut of the Organ Mountain 
Outfitters promo using slightly different techniques than you initially used in earlier 
lessons, including employing DaVinci Resolve Studio’s AI features to help. Of course, you’ll 
still need to refine this rough cut. So while AI can currently assist you, particularly in the 
early stages of editing, you’ll still have to apply the subsequent creativity and 
precision yourself!
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Lesson Review
1	 Which application can easily create proxy media for editing?

a)	 Resolve Proxy Maker

b)	 Blackmagic Proxy Generator

c)	 Blackmagic Proxy Creator

2	 True or False? Proxy media replaces the source media files used in your project.

3	 How is a silent portion of a clip represented in the Transcription window?

a)	 (…)

b)	 [silent portion]

c)	 {…}

4	 How can you see the individual clips in a timeline in the source viewer?

a)	 Drag the timeline from the source viewer into the timeline viewer.

b)	 Click the Source Tape button in the source viewer.

c)	 Click the Timeline button in the source viewer.

5	 True or False? The AI Music Editor applies retiming and pitch adjustments to your 
music clips to achieve the best timing.
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Answers
1	 b) Blackmagic Proxy Generator.

2	 False. Proxy media files are created alongside your source media files. Your original, 
full-resolution media files remain intact. You can disable proxy media by choosing 
Playback > Proxy Handling > Disable All Proxies.

3	 a) Silent portions are presented in the transcript by (…).

4	 c) Click the Timeline button in the source viewer.

5	 False. AI Music Editor does not use retiming or pitch adjustments, but instead uses 
editing techniques to fit the material to the desired duration.
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Lesson 7

Edit Page Effects 

Building graphics sequences is a 
valuable skill in any editor’s arsenal. 
Multilayered composites that combine 
video, audio, graphics, and text, 
often with animated elements, are 
regularly incorporated into an edit. It 
often falls to the editor to build these 
composites and apply some level of 
keyframed animation, either as pre-viz 
(previsualization) for motion graphics 
or as the final content.

This lesson introduces the compositing 
and animation features available to you 
in DaVinci Resolve’s edit page, together 
with some specialized effects to help 
you achieve common tasks quickly 
and effectively.
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Setting Up the Project
To begin this lesson, you will import a DaVinci Resolve project and configure the edit page 
workspace for working with effects.

1	 Open DaVinci Resolve, and in the Project Manager, right-click an empty area and 
choose Import Project. Navigate to R20 Editors Guide / Lesson 07, select the 
EDIT PAGE EFFECTS.drp project file, and choose Open.

The Project is imported and added to the Project Manager.

2	 Open the project, click the Edit page button, and relink the media files using the Relink 
Media button.

3	 If necessary, choose Workspace > Reset UI Layout to reset the interface to its 
default setting.

This project contains several bins with timelines for the different exercises you’ll follow 
throughout this lesson.
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4	 Click the Select Timeline dropdown menu above the timeline viewer.

The Timeline menu lists all timelines in the current project and can be a useful way of 
easily switching timelines. By default, DaVinci Resolve arranges this list of timelines in 
Recently Used order, so recently accessed timelines appear at the top.

5	 Choose DaVinci Resolve > Preferences or press Command-, (comma) in macOS or Ctrl-, 
(comma) in Windows to open the Preferences window, and select the User tab.

6	 In the UI Settings, click the menu for Timeline Sort Order and choose Alphabetic.
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7	 Click Save to save the change and close the Preferences window.

8	 Click the Select Timeline menu again to view the sort order change and ensure that the 
01 Title Composite timeline is open.

You are now ready to start the first exercise in this lesson.

Compositing Using 
Traveling Mattes
A common task that many editors face is the need to resize clips. This could be as simple as 
changing the framing of a shot to exclude a microphone that has unintentionally wandered 
into the frame, or it could be to build something a little more creative.

In the first exercise in this lesson, you’ll composite a shot with a traveling matte and then 
resize and position the result into the overall composite.

The 01 Title Composite timeline is a short sequence of archive footage composited over 
a background image. Each of the archive clips has a stylized “painted” edge to it. After a 
second or so, an animated Fusion title animates in, announcing the title of the film: 
Living in the Age of Airplanes.
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Your job is to use the compositing functions available in the edit page to stylize the final 
archive image and place it in the bottom right corner of the timeline viewer.

First, you’ll need to create a new video track in the timeline to accommodate the new clip.

1	 In the bin list, select the Archive bin and open the clip AOA Archive 4 in the 
source viewer.

This clip is a short archive clip from the early days of powered flight.

2	 Right-click the track header for the Archive 3 video track and choose Add Track.
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A new, empty track, Video 5, is created in the timeline above the track you initially 
right-clicked.

3	 Rename the new Video 5 track Archive 4.

You now need to mark a duration for the new clip and target the new track.

4	 Select the clip on the track below the track you have just added and choose Mark > 
Mark Selection or press Shift-A to mark the duration of the selected clip.

NOTE  Since all the clips in this timeline are the same duration, it doesn’t 
matter which one you selected before choosing Mark Selection.
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5	 In the track header, click the V5 destination control, or press Option-5 (macOS) or Alt-5 
(Windows), to target V1 from the source viewer to the Archive 4 track.

Take a moment to review the duration you have marked in the timeline, compared to 
the full duration of the clip in the source viewer. You should see that although you have 
currently marked a duration of 5 seconds in the timeline, you only have a few frames 
over 3 seconds of the source clip.

You’ll use a Fit to Fill edit to ensure that the source clip correctly fills the marked 
duration in the timeline. 

The Fit to Fill edit is the final type of edit you can perform in DaVinci Resolve’s edit 
page. It is another four-point edit. Fit to Fill uses the duration of the In and Out points in 
the timeline and source viewers and adjusts the speed of the source clip to match.

NOTE  You can also use Fit to Fill in the same way you’ve used Replace and 
Ripple Overwrite in that if a clip is already present in the timeline, is on the 
targeted track, and is intersected by the playhead, then Fit To Fill will default to 
using that clip’s duration without the need to add separate In and Out points.
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6	 Drag the clip from the source viewer to the Fit to Fill option in the timeline 
viewer overlays.

The clip is edited onto the targeted track, and its speed is automatically adjusted as 
indicated by the speed icon next to the clip’s name in the timeline.

7	 To check the new speed of the clip, select the AOA Archive 4 clip in the timeline, open 
the Inspector, and reveal the Speed Change controls.

The clip is now running at about 65% of its original speed.

8	 Close the Inspector.
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NOTE  When editing a longer source clip to a shorter timeline duration, the speed 
of the source clip is increased proportionately with the shorter duration.

Creating a Compound Clip
To create the “painted edge” effect to this clip, you need to combine the clip with a matte 
clip on another timeline track. However, to keep this timeline organized and not add tracks 
unnecessarily, you will instead place the clip into a compound clip.

1	 In the media pool, select the Compound Clips bin.

This bin already includes the three compound clips that have already been created for 
this project.

2	 In the timeline, ensure that the AOA Archive 4 clip is still selected and choose Clip > 
New Compound Clip.

The New Compound Clip window opens.
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3	 Name the compound clip you are creating Archive 4 and click Create.

The selected clip is now nested into the new Archive 4 compound clip, as indicated by 
the compound clip icon next to the compound clip’s name in the timeline.

The new compound clip is added to the selected bin in the media pool.
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Adding the Traveling Matte
Next, you’ll create the stylized edging for this clip. To do so, you’ll add an image file to use 
as a matte inside the compound clip.

1	 In the Timeline View Options menu, enable Stacked Timelines and display the 
timeline tabs.

2	 Ensure that the Archive 4 compound clip is still selected in the timeline and choose 
Clip > Open in Timeline, or right-click the clip in the timeline and choose Open in 
Timeline to open the compound clip in its own timeline tab, much like the multicam 
did in Lesson 4. 
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Similar to that multicam clip, any changes you make in this timeline will be seen in the 
compound clip in the main 01 Title Composite timeline.

3	 Select the AOA Archive 4 clip in the compound clip timeline and press Option-Up 
Arrow (macOS) or Alt-Up Arrow (Windows) to move it up one track and automatically 
create a new Video 2 track.

4	 With the AOA Archive 4 clip still selected, press Shift-A to mark its duration.

5	 From the Mattes bin in the media pool, open the matte 4 alpha.png clip in the 
source viewer.

This image was created using a graphics package and was saved as a PNG file with an 
alpha channel that you will use to composite it with the AOA Archive 4 clip.
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6	 In the Timeline View Options menu, select Viewer Background > Checkerboard.

The viewer now displays the checkerboard where the alpha channel is used to 
determine transparency.

NOTE  An alpha channel is an extra channel saved alongside the usual RGB 
channels of an image and can be used to aid compositing in image and video 
editing software. If an image doesn’t have an alpha channel, you can still use it 
as a matte by using the image’s luminance, or luma.
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7	 Drag the matte from the source viewer to the Fit to Fill overlay, or press Shift-F11, to 
edit the clip onto the currently targeted track in the timeline (Video 1) at the 
correct duration.

You now need to configure how these two layers are interacting with each other in 
the timeline.

8	 Select the matte 4 alpha.png clip in the timeline, open the Inspector and, in the 
Composite controls, change the Composite Mode dropdown menu to Alpha.

NOTE  If you were using matte without an alpha channel, you can use Lum 
(for Luma).
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9	 Select the AOA Archive 4 clip in the timeline and change the Composite Mode to 
Foreground to composite the clip using the matte’s alpha channel.

10	 Click the timeline tab for the 01 Title Composite timeline and from the Timeline View 
Options menu, deselect the Stacked Timelines option.

You can now see that the compound clip is composited within the main 01 Title 
Composite timeline.
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Resizing the Composited Image
The final stage is to adjust the size and positioning of this clip in the overall composite.

1	 Select the Archive 4 compound clip in the timeline and choose View > Viewer 
Overlay > Transform to enable the onscreen controls.

2	 Use the corner handles to resize the selected image to about a third of its original size 
and drag the image into the lower right corner of the timeline viewer.



405Lesson 7  Edit Page Effects 

TIP  You can use the Zoom and Position controls in the Video tab in the 
Inspector to specify precise values if required.

Now you can add the slight sense of perspective that has been added to all the 
previously composited clips.

3	 In the Inspector, adjust the Yaw of the selected clip to about -0.05 to add a slight 
“twist” to the image in the timeline viewer.

Finally, you will copy the drop shadow effects that have been applied to each of the 
other compound clips in this composite.

4	 Select any one of the other compound clips in the timeline (Archive 1, Archive 2, or 
Archive 3—it doesn’t matter which, since they all have the same general drop shadow 
applied) and choose Edit > Copy or press Command-C (macOS) or Ctrl-C (Windows).
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5	 Select the Archive 4 compound clip in the timeline and choose Edit > Paste Attributes 
or press Option-V (macOS) or Alt-V (Windows).

6	 You only need to paste the Drop Shadow plug-in from your selected clip, so deselect 
the Position, Yaw, and Zoom parameters, and click Apply.
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7	 With the Archive 4 clip still selected, click the Effects tab in the Inspector and adjust the 
Drop Angle of the drop shadow effect you just pasted to a value of around -140 to 
angle the drop shadow inward toward the title.

8	 When you’ve made your adjustments, choose View > Viewer Overlays > Toggle On/Off, 
press Shift-` (grave accent), or click the timeline viewer’s overlay control to turn off the 
onscreen controls and play back the completed composite to review your work.

TIP  If you want to ensure that the new compound clip is the same size as the 
other composited compound clips, you can copy any of those other clips and 
then choose to paste attributes to the new compound clip, choosing to paste 
the Zoom and/or Position values as required.
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About Real-Time Performance and the Render Cache
DaVinci Resolve is high-performance software that is optimized to deliver real-time 
effects at high resolutions on a variety of workstations. To ensure that your system 
is maintaining real-time performance, you can check the GPU and frame rate 
playback indicator at the top of the viewers. If the indicator is green, all is well. 
However, if it changes to red, this indicates that the available GPU power of your 
computer is insufficient for real-time playback, and the frame rate indicator drops 
accordingly. Depending on your system specs, this is probably most noticeable 
when trying to play back clips with multiple color corrections or a portion of the 
timeline with many effects and/or titles.

While DaVinci Resolve includes several options you can employ when your real-
time performance drops, one of the simplest solutions is to enable the Render 
Cache by choosing Playback > Render Cache and choosing one of the 
three options:

	— Off  No render caching takes place, and all timeline clips, grades, effects, and 
titles are attempted to be played in real time.

	— Smart  Automatically caches intensive effects and timeline clips in formats 
judged too processor-intensive to play in real time.

	— User  Allows you to manually specify which timeline clips will be cached, 
along with automatically caching all Fusion titles and effects as part of the 
Project Settings.

Smart is arguably the easiest option to use since it will do much of the work for 
you, and you can always manually flag a clip to cache by right-clicking the clip and 
choosing Render Cache Color Output.

You can clean up the render cache for the current timeline at any point by 
choosing Playback > Delete Render Cache and choosing All, Unused, or 
Selected Clips.

Option-R (macOS) or Alt-R (Windows) allows you to cycle between the three render 
caching options.
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Changing Clip Speed
Changing the speed of a clip is a very common task for many editors and can be easily 
achieved by either editing the clip into the timeline using a Fit to Fill edit or adjusting the 
Speed Change controls once a clip is already in the timeline. However, there are several 
considerations to keep in mind when making these changes. In the next exercise, you will 
explore some of these options in relation to constant speed changes—that is, changes to 
the speed of a clip that affect the whole clip in the same way. In later exercises, you will 
explore the more complex task of creating variable speed changes.

1	 From the timeline viewer menu, select the 02 Constant Speed Changes timeline 
to open it.

TIP  To move to the next ordered timeline, you can choose Playback > Next > 
Timeline, or choose Next Timeline from the Timeline Viewer’s Options (…) 
menu. Similar options are available for switching to the previous timeline by 
choosing Playback > Previous Timeline or Previous Timeline from the Timeline 
Viewer’s Options (…) menu.
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2	 Choose Workspace > Single Viewer Mode.

3	 In the Inspector, click the File tab and then select each timeline clip in turn to verify its 
frame rate.

You should be able to verify that the first two clips have a frame rate of 23.976 frames 
per second, and the final clip is 60 fps.
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4	 Choose Timeline > Find Timeline in Media Pool to reveal the current timeline in the 
Speed Change bin in the media pool.

5	 With the 02 Constant Speed Changes timeline still selected in the media pool, use the 
File Inspector to verify that this timeline has a frame rate of 23.976 fps.

Whenever you make speed changes, it’s important to consider the frame rate of the 
clip and the frame rate of the timeline.
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6	 Close the media pool and place your playhead over the first clip in the timeline of the 
red plane flying over the mountains.

7	 In the Inspector, click the Video tab and click the Speed Change category to expand 
the controls.

The Speed Change controls have some simple changes you can make to the 
clip’s speed.

8	 Click the second Direction control to reverse the clip’s playback speed.
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9	 Click the first Direction control to return the clip back to forward playback.

NOTE  The third Direction control will create a freeze, or still, frame starting at 
the playhead and lasting for the rest of the clip’s duration in the timeline. 
Alternatively, you can create a freeze frame for the entire clip from the frame 
under the playhead by choosing Clip > Freeze Frame or pressing Shift-R. Click 
the Speed Control reset button at the top right of the speed change controls 
to reset any of these changes.

10	 In the Change Speed control, drag the wheel to the right to increase the clip’s speed.

As you increase the clip’s speed, the frames per second value also increases 
proportionately.

11	 Increase the clip’s speed to about 135%, so the clip is playing back at about 
32.5 frames per second.

12	 Play the clip in the timeline and carefully review how it’s playing back.

Toward the end of the clip, as the camera starts to pan around toward the rear of the 
plane, you should see a stuttering in playback.

This is because the clip is now playing back at a speed that means that different frames 
of the clip must be skipped in order to play back at the timeline frame rate. Since the 
clip speed is now “off-speed” from the timeline, it results in the stuttering playback 
you’re seeing. In these cases, it’s easier to ensure that the clip is playing back at a 
speed that is comparable to the timeline frame rate.
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13	 In the Inspector, click the Change Speed field and type 200 to change the playback 
speed to 200%, or around 47.96 frames per second.

The clip now plays back without the noticeable stuttering you saw previously.

14	 Place the playhead over the next clip in the timeline, of the seaplane preparing for 
takeoff from a lake in Alaska.

15	 In the Speed Change controls, change the Change Speed field to 50%.
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16	 Play back the clip to review the speed change.

This time you will notice that the whole clip plays back with a stutter.

The reason for this is that the clip is now playing back at around 12 frames per second 
in a 23.976 fps timeline. This necessitates DaVinci Resolve having to repeat each frame 
of the clip to make up for the difference. This is one of the reasons footage might be 
shot at higher frame rates than it will need to be edited at: to get smoother slow-
motion shots.

Thankfully, DaVinci Resolve provides several controls that can be useful when 
attempting to adjust footage like this.

17	 In the Inspector, click the Retime and Scaling controls to expand them to reveal the 
Retime Process menu.

Currently, the clip is using Project Settings for any retime processes you apply to it, 
which, for this project, is set to the Resolve default of Nearest. This option essentially 
repeats video frames as necessary when slowing a clip’s speed below its original frame 
rate. Two other options are available in this menu: Frame Blend and Optical Flow.

18	 Change the Retime Process to Frame Blend and play back the seaplane clip to review 
the change.
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Frame Blend applies short dissolves between the duplicated frames to smooth out the 
movement within the slowed clip. Depending on the footage, it can often create a 
smoother result than using Nearest without too much processing.

19	 Change the Retime Process menu to Optical Flow and play the seaplane clip again to 
review the difference.

Optical Flow is a useful process to apply to clips running slower than 100% since it will 
attempt to create new frames in between the original frames. In cases such as this clip, 
it can work well, but when one object passes in front of another, it can often result in 
an undesirable “rippling” of pixels. You will explore how to minimize this issue later in 
this lesson (see “Changing Retime Processing and Motion Estimation”).

20	 Place your playhead over the third and final clip in this timeline, the shot of the girl 
dancing with the flaming sticks.
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This clip was originally shot at 60 frames per second. You previously used this shot in 
the OMO Edit timeline in Lesson 1 and throughout Lesson 2. As it did in those lessons, 
it currently plays fine in this 23.976 frames-per-second timeline. However, because it 
was shot at a much higher frame rate, you can slow it down considerably. 

21	 In the Speed Change controls, change the Change Speed field to 40%.

22	 Play back the clip to review the change.

The clip now plays back in smooth slow-motion since it’s now utilizing all the frames 
that were shot as part of the original clip, frames that were initially not being played.

NOTE  The Frames per Second control for this clip is rather misleading, as it 
does not refer to the frame rate of the source clip but rather the frame rate of 
the timeline. That’s why it’s important to understand and be able to identify 
what frame rate your source clip is.

Variable Speed Changes
Editors are often called upon to make more creative speed change adjustments that 
involve changing the speed of a clip over time so that one part of a clip plays at a different 
speed than another part. This technique is commonly referred to as variable speed changes, 
which can be achieved using Resolve’s Retime controls.
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1	 From the Timeline dropdown menu, choose the 03 Variable Speed Changes timeline, 
or choose Playback > Next Timeline.

The current timeline contains two clips to which you will apply different speed changes. 
The first is a long clip that follows the journey of an Organ Mountain Outfitters T-shirt 
from being printed in the backroom to being displayed and ready to buy in the shop.

Currently, the clip runs for around 40 seconds from start to end. You can make this 
much more visually interesting and also reduce the duration of the shot by adjusting 
the speed of the clip.

2	 Move the playhead to the start of the timeline. Then, in the Inspector’s Speed Change 
controls, select the Ripple Timeline option and change the Speed% to 800.
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Because you changed the Ripple Timeline option before you adjusted the speed of the 
clip, the rest of the footage in the timeline has rippled to accommodate the clip’s new, 
retimed duration.

Adding the Speed Points
To create a variable speed change, you must add speed points for each change you wish to 
make to the speed of the clip.

1	 Close the Inspector. You will make all the changes you need directly in the timeline.

2	 In the timeline, place the playhead somewhere around the point where the first girl is 
passing the T-shirt to the second girl (around a third of the way into the clip).
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3	 Select the clip in the timeline and choose Clip > Retime Controls or press Command-R 
(macOS) or Ctrl-R (Windows) to display the clip’s retime controls along the top of the 
timeline clip.

4	 Click the Clip Speed dropdown menu (the black triangle next to the clip’s speed) and 
choose Add Speed Point.

A Speed Point is added to the clip at the playhead’s location, and the retime controls 
now display two 800% speed segments on this clip.
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5	 Move the playhead forward until the second girl has taken the T-shirt and is reaching 
for the clothing hanger.

6	 Click the Clip Speed menu for the second speed segment and choose Add Speed Point 
to add an additional speed point at the playhead’s location in the clip, thereby creating 
a third speed segment.

With the retime controls enabled for a clip, you can use a shortcut to quickly add 
speed points.
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7	 Place the playhead at the point where the second girl hangs the T-shirt in the shop and 
press Command-[ (macOS) or Ctrl-[ (Windows) to add a third speed point.

By adding three speed points, you have created four distinct speed segments on this 
clip. Each segment can have its own speed settings.

8	 Press T to enable Trim Edit mode.

With Trim Edit mode enabled, any adjustments you make affecting the clip’s overall 
duration will ripple the timeline.

9	 Click the Clip Speed dropdown menu for the second speed segment (after the first 
speed point) and choose Change Speed > 400%.
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This segment of the clip, between the first and second speed points, will now play back 
at 400% of the clip’s original speed, and the rest of the timeline has rippled because 
you were in Trim Edit mode when you made the change.

10	 Click the Clip Speed menu for the fourth speed segment (after the third speed point) 
and choose Change Speed > 200% to adjust that part of the clip.

You can also manually adjust the speed of the individual segments.

11	 Select the top part of the second speed point and drag it to the right to decrease the 
speed of the preceding speed segment to about 300%.

NOTE  Manually adjusting the control points like this always affects the speed 
of the segment to the left of the speed point. To adjust the speed of the final 
speed segment of a clip (after the final speed point), select and drag the right 
edge of the Change Speed name bar at the top of the clip.

You can also refine the position of each speed point, adjusting the starting frame for 
each speed segment.
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12	 Select the lower part of the first speed point and drag it to the left until the viewer 
shows the girl behind the store’s door.

This changes the location of this speed point (between the first and second speed 
segments) to an earlier frame.

13	 Drag the same control to the right until the girl is about to hand the T-shirt over to the 
second girl.

Again, this refines the position of the speed point to a slightly later frame.
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Adjusting the Retime Curve
You can make further changes to the speed of the segments between the speed points 
and the interpolation between each speed section using the clip’s Retime Curve. You can 
use two retime curves to fine-tune the speed of the clip: Retime Speed and/or Retime Frame. 
By default, both curves are active in the Retime Curve that opens below the clip.

1	 In the top left of the interface, click the Keyframes button to open the Keyframes panel 
to display the keyframes for the selected clip.

2	 To display the keyframes more efficiently, click the Shrink button in the top left corner 
of the interface and resize the Keyframes panel.
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You can see your Speed Points represented by a series of keyframes in the Keyframes 
panel under the Retime Speed and Retime Frame controls.

3	 In the top left corner of the Keyframes panel, choose the Keyframes Curves option.

Currently, the Keyframes Curves only shows the Zoom and Position parameters, 
represented by two uninterrupted horizontal lines.
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4	 In the Keyframes Curves display, click the Parameters > Video menu, deselect the 
Zoom and Position options, and select the Retime Speed option.

The Retime Speed curve displays the relative speeds of the segments, depending on 
how high the bar is on the curve; segments at higher points on the curve play back 
faster than segments at a lower point.

5	 Ensure that the timeline is still in Trim Edit mode and drag the horizontal curve 
between the second and third speed points up to around 900%.
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This adjusts the relevant speed segment of the clip in the timeline.

Next, you will change the interpolation over each of the speed points to create more 
natural changes between each segment.

6	 In the Keyframes panel, select the three speed points.

7	 With the speed points selected, click the Ease In and Out button.
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Bézier handles are added to each of the selected speed points.

Adding the Bézier handles changes the way in which the different speeds of the two 
segments are interpolated. Now, instead of an instant change from one speed to another, 
the change happens gradually over several frames. To refine the interpolation further, 
simply drag the Bézier handles farther apart to make the interpolation more gradual, or 
drag them closer together to make the change more abrupt.

Creating Freeze Frames
Another common requirement when dealing with speed changes in a clip is to gradually 
slow it to a freeze frame. This technique is just as frequently used as a dramatic 
introduction for a character in a film or as a teaching aid in a training video.
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1	 Place the playhead over the second clip in the timeline on a frame where the airplane’s 
undercarriage is clearly visible.

2	 Select the clip in the timeline, press Command-R (macOS) or Ctrl-R (Windows) to 
display the Retime Controls for the clip, click the Clip Speed dropdown menu, and 
choose Freeze Frame.
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Two Speed Points are added to the clip, with a 2-second freeze frame between them, 
denoted by the red speed indicators.

3	 In the Keyframe panel, add Bézier handles to both of the speed points in the Retime 
Speed curve.

4	 Play back the clip to review the interpolation from 100% to 0% speed and back to 
100% again.
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Changing Retime Processing 
and Motion Estimation
You’ll no doubt notice that the change between the speed segments isn’t quite as smooth 
as you might have expected. This is due to the Retime Process used by the clip.

1	 Open the Inspector and, in the Retime and Scaling controls, change the Retime 
Process option to Optical Flow and review the change.

Hmmm… this is better, but if you look closer at the results, you’ll notice an “echoing” 
of frames, especially around the plane’s wing tip and the cockpit area. 

This can be the downside of Optical Flow, especially when one object passes in front of 
another at different speeds.

However, DaVinci Resolve provides further settings to help minimize this problem by 
allowing you to adjust the Motion Estimation used by the Optical Flow process.

NOTE  Motion Estimation will be applied only if the Retime Process is set to 
Optical Flow in the clip or Project Settings.
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Motion Estimation has several settings that become increasingly demanding: Standard 
Faster and Standard Better are processor-efficient settings that often yield good-
quality results for most situations. The default for Project Settings is Standard Faster.

Enhanced Faster and Enhanced Better should yield improved results in cases where 
the standard options exhibit artifacts. Both options are more computationally 
intensive than the Standard options, so they take longer to process.

Finally, the AI Speed Warp options allow for even better results when reducing the 
speed of a clip below its original frame rate, by analyzing the pixels in the image to 
reduce visual artifacts to a minimum. Again, there are two options: AI Speed Warp 
Faster and AI Speed Warp Better.

NOTE  AI Speed Warp is a highly processor-intensive process, so it is available 
only on a clip-by-clip basis and cannot be set as an option in the 
Project Settings.

As always, results for each setting will vary depending on your footage. 

2	 Change the Motion Estimation setting to AI Speed Warp Faster and play back 
the results.

TIP  If you are having trouble playing back the results, choose Playback > 
Render Cache > User, right-click the clip in the timeline, and choose Render 
Cache Color Output.
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With AI Speed Warp Faster enabled in the Motion Estimation settings for this clip, the 
results are vastly superior. AI Speed Warp, however, is such an intensive process that it 
should only be used sparingly on the most high-spec machines. AI Speed Warp Faster is 
sufficient for this clip, although AI Speed Warp Better is also available for more 
problematic footage.

NOTE  If you’re using the free version of DaVinci Resolve, any clip using the AI 
Speed Warp motion estimation setting will be watermarked.

Render in Place
The edit page has an additional feature to assist you if you’re dealing with processor-
intensive effects, such as this AI Speed Warped clip. Render in Place allows you to easily 
render out selected timeline clips to an entirely new media file on your hard drive, together 
with any “baked-in” effects. The rendered media is then automatically added to the media 
pool and used to “replace” the original timeline clip. This is useful when you need to grade 
a clip with multiple effects since you don’t have to keep caching that portion of the 
timeline. Editors often refer to this process as a mixdown.

NOTE  Render in Place can be applied to multiple selected timeline clips and 
compound clips. Selecting multiple clips will render each clip in place separately 
but as part of a batch operation.

1	 Open the media pool and select the Speed Change bin.
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2	 In the timeline, right-click the ST MAARTEN OVERHEAD clip and choose 
Render in Place.

The Render in Place window opens, displaying the options that will be used for creating 
the new media files.

The File Name for the rendered file uses the clip’s name followed by “Render” (like the 
variable you used in Chapter 5). You can also choose what format your rendered file 
will be, any handles you’d like to add, whether you want to include video effects (such 
as the retimed speed in this example), Fusion compositions, and grades from the color 
page. You can also choose to create the render at the source file’s resolution 
if required.

3	 Leave the options set to their defaults and click Render.

You’ll be asked where the new media should be placed on your system.

NOTE  By default, this location will be [Project Media Location] > [Project 
Name] > Renders.

4	 Navigate to R20 Editors Guide / Lesson 07 / Render in Place and click Open.
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The new media file is created in the chosen location.

Once the process is complete, the original ST MAARTEN OVERHEAD timeline clip has 
been replaced with the newly created file, called 
ST MAARTEN OVERHEAD Render.mov.

The new clip has also been automatically imported and added to the selected bin in 
the media pool. 

Because this clip now has the speed ramp “baked in,” it will now play without the need 
to cache the clip in the timeline. However, the speed changes you’ve made are no 
longer accessible.

Thankfully, Render in Place is not just a one-way operation. Once a clip has been 
rendered in place, you can always revert the process if you need to refine the 
effects further.
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5	 In the timeline, right-click the ST MAARTEN OVERHEAD Render.mov clip and choose 
Decompose to Original.

The original clip and the editable speed changes are returned to the timeline, but the 
rendered version remains in the media pool and on your hard drive. This allows you 
to refine the effect further before creating an additional rendered-in-place clip if 
required, with each render having an incremental filename; e.g., ST MAARTEN  
OVERHEAD Render 1.mov, ST MAARTEN OVERHEAD Render 2.mov, etc.

TIP  It can be useful to color code clips as you render them in place so that you 
can quickly identify which clips can be decomposed to the original later. 
Alternatively, you can simply place the new clip on a video track above the 
original clip in the timeline.

3D Keyer FX
A common effects task many editors face is having to work with green- or blue-screen 
footage. This footage is designed to be keyed against a background plate and is a common 
technique used in fantasy and science fiction films, as well as in many TV shows and online 
videos, where you may want your talent to appear against a virtual background.

Even if the shot will be finalized later by a dedicated visual effects artist, the editor may still 
need to create a temporary version of the composite to see how effectively the foreground 
and background elements will work together. If the shots can’t be readily combined as 
planned, it is so much easier for the editor to swap takes or edit around the identified 
problems than it would be for the VFX artist.

In this exercise, you’ll use the 3D Keyer effect to composite a shot from the short sci-fi 
film Hyperlight.
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1	 Close the media pool and select the 04 3D Keyer timeline from the timeline viewer 
menu, or choose Playback > Next > Timeline.

2	 Play the timeline to review the shots and then return your playhead to the start of the 
clip on Video 2.

This is a short sequence of shots from the sci-fi short Hyperlight. Obviously, the second 
shot of the man against the green screen somewhat ruins the conceit that these two 
characters are supposed to be in a spaceship orbiting a planet.

3	 Select the clip on Video 2 and press D to disable it in the timeline and reveal the 
background plate of the planet.
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This is the view that the man should have outside the spaceship’s window. To achieve 
this, you need to apply the 3D Keyer filter.

4	 Press D again to re-enable the clip in the timeline.

5	 Click the Effects button to open the Effects Library.

6	 Select the Open FX > Filters group, and scroll through the list of filter categories to 
locate the Resolve FX Key filters.
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NOTE  Each of the Resolve FX Key filters is based on the appropriate color 
page qualifiers; these filters are effectively the respective controls from the 
color page packaged and made available in the edit page. There are two color 
key filters you can choose to work with. For this exercise, you’ll use the 3D 
Keyer, but even though the controls are broadly the same, the HSL Keyer is 
useful if you want to specifically target different combinations of hue, 
saturation, and brightness for a more refined key. The Luma Keyer is used to 
perform keys on just the luminance (brightness) of a clip and is often used in 
conjunction with composite modes. The Alpha Matte Shrink and Grow filter 
can be used to further refine the keys created using the other filters.

7	 Double-click the 3D Keyer filter to apply it to the selected green-screen clip of the man 
on Video 2 and close the Effects library.

The only indication that the effect has been applied is the appearance of the FX badge 
in the timeline clip’s information and the activation of the Effects tab of the Inspector.

To begin compositing this shot with the background plate, you’ll need to enable the 
viewer’s onscreen effect controls.

8	 Choose View > Viewer Overlay > Open FX Overlay.

This enables the onscreen controls for any effects that have controls you can access in 
the viewer.
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9	 With the first Eyedropper tool selected in the 3D Keyer controls, click and drag across 
the center area of the green screen.

This process samples the green screen’s main hue, saturation, and luminance values 
highlighted by the blue onscreen control. However, you’ll notice that some parts of the 
green have fallen outside of this selection.

10	 Click the disclosure arrow for the Usage Options and select the Show Paths option to 
display your chosen selection path.

NOTE  Selecting Show Paths automatically deselects the Smart Show 
Paths option.

11	 In the Effects Inspector, click the Add Eyedropper control to add areas of the green 
screen that fell outside your initial selection.
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12	 Click and drag again to create additional selections for the key across the areas of 
green not included in your initial selection.

TIP  If you find that you have been too aggressive in your selection, and parts 
of the shot outside the green have been selected, you can attempt to remove 
those areas from the selection by using the Subtract Eyedropper control.

With additional parts of the green screen added to your selection, you’ll probably 
notice that a green edge remains near the side of the window. To refine the key 
further, you’ll want to see more detail about your selection.

13	 Deselect the Show Paths option in the Usage Options.

14	 At the bottom of the 3D Keyer controls in the Effects Inspector, change the Output 
dropdown menu to Alpha Highlight.

Alpha Highlight displays the selected part of the key as a flat gray area, enabling you to 
easily identify the areas of green that remain around the edges of the window.

To refine the key, you need to access the Matte Finesse controls.
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15	 In the Effects Inspector, click the disclosure arrow to collapse the Usage Options 
controls, and then click the disclosure arrow for the Matte Finesse controls.

The Matte Finesse controls contain familiar parameters for adjusting the cleanliness 
of the matte. In this case, you just want to clean up the black areas of the key.

16	 Increase the Clean Black slider to further refine the key and include the final, wayward 
portions of the green screen in your selection.

TIP  Use your mouse scroll wheel to zoom in and use the middle mouse button 
to pan around the clip in the timeline viewer to get a better look at the matte 
refinements you’re making. Press Z to fit the entire shot back in the timeline 
viewer when you’re happy with your results. 
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17	 Change the Output menu back to Final Composite to see the results so far.

Adjusting Despill 
So far, you have achieved an acceptable result, and the director is at least happy that the 
foreground and background elements work together as planned. However, as always, 
there are ways that this composite can be improved to help sell the shot further, mainly by 
removing some of the spill from the green screen.

NOTE  As most keying filters rely on selecting a range of hue, saturation, and 
luminance values to create the key, selecting the correct HSL values can be made 
slightly easier by having the green screen flooded with light when it is filmed. 
Unfortunately, depending on the rest of the shot’s proximity to the green screen, 
this can result in unwanted reflection, or spill, of the green on 
the foreground elements.

1	 Play through the clip on Video 2 until the man turns away from the window.
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Look carefully, and you should see that the man’s face reflects some of the green. 
Moreover, the upper right portion of the man’s uniform (the USEF logo) also reflects 
light from the green-screen background.

2	 In the Effects Inspector, increase the Despill slider in the Keyer Options controls to 
reduce the amount of spill falling onto the man’s face and uniform while retaining the 
image’s original color (you might have to be quite aggressive for this 
particular example).

Excellent job! You’ve now seen how easy it is to create a composited shot directly in the edit 
page using the 3D Keyer filter. 

Garbage Mattes
Another common technique used in compositing shots using color keyers like this 
is to use a garbage matte to exclude portions of the shot. This is especially useful if 
the green screen doesn’t cover the full area within the frame or you have an errant 
light or microphone in the shot. This shot from Hyperlight you’re working on has no 
requirement for a garbage matte, but the Resolve FX Keyer filters do have options 
for adding simple rectangular or circular mattes.
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Transform FX
Another common compositing task many editors must undertake is adding elements to 
enhance shots, such as logos on the side of trucks or placing content on screens to make 
them more relevant to the scene. Earlier in this lesson, you quickly scaled and positioned 
a clip for a picture-in-picture effect, applying a small change to the yaw parameters for a 
slight change to the perspective of the clip. However, in many cases, you’ll need more 
control over the clip than the pitch and yaw can easily provide. In those cases, you’ll 
need to use the Transform filter to corner pin the image into place.

You’ll explore this technique by adding a logo to a shop window.

1	 From the timeline viewer menu, select the 05 Transform timeline or choose 
Playback > Next > Timeline.

This timeline contains three shots. The first shot has a .png image of the shop’s logo 
edited over the top of it.

2	 In the timeline, select the CC-Logo.png clip on the Video 2 track, open the Effects 
Library, and locate the Resolve FX Transform group of filters.
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3	 Double-click the Transform filter to apply it to the CC-Logo.png clip in the timeline and 
close the Effects library.

Take a look at the Transform filter’s controls in the Effects tab of the Inspector. 

At first glance, you’d be forgiven for thinking that the Transform filter has very similar 
controls to the standard transform parameters available in the Video Inspector of 
any clip. However, this filter adds some additional controls over the standard 
transforms by offering advanced options that include motion blur, edge behavior, 
and cropping controls.
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4	 Change the Control Mode menu to Interactive – Canvas.

The Interactive – Canvas mode moves many of the Transform filter’s controls from the 
Inspector to the timeline viewer, as represented by the white outline and red vertices. 
You can drag these onscreen controls to distort the image in a variety of ways. 

NOTE  You might need to choose View > Viewer Overlay > Open FX Overlay if 
you don’t see the onscreen controls.

5	 Ensure that your playhead is at the start of the timeline and, using the corner areas, 
drag the controls so that the corners and edges of the graphic align with the corners 
and edges of the window in the underlying video clip.
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NOTE  You will need to judge where the top left corner will sit based on how 
the graphic’s edges align with the edges of the window because the top left 
corner of the window is not visible in this shot.

6	 When you’re happy with the way the graphic aligns with the window, start playback.

Oh dear. Now you can see that although the graphic was aligned perfectly on the first 
frame of the shot, because the camera tracks right, the window doesn’t stay still within 
the frame, but the graphic does.

No problem. A couple of keyframes should help.
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7	 Return your playhead to the start of the timeline and, in the Effects Inspector, click the 
disclosure arrow to open the Animation controls, and then click the keyframe button 
(diamond) for the Canvas Keyframes control, which turns red to indicate that a 
keyframe has been applied at the start of the clip.

8	 Choose Playback > Go To > Last Frame or press ‘ (apostrophe) to move your playhead 
to the last frame of the CC-Logo.png clip in the timeline and adjust the corner areas of 
the onscreen controls to align the graphic with the window once more. Another 
keyframe is automatically added to the clip at the playhead location.
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9	 Press Shift-` (grave accent) to disable the timeline viewer’s onscreen controls and 
review the results of the keyframing.

Perfect! The graphic now looks like it’s part of the shop’s window display. The 
keyframes allow the graphic to follow the movement of the camera. Thankfully, the 
camera movement is smooth and consistent. If it weren’t, then more keyframes would 
have been needed.

One final touch will really help sell this effect. You can change the composite mode 
of the graphic to better integrate it with the background clip.

10	 Click the Video tab in the Inspector for the CC-Logo.png clip and, in the Composite 
controls, change the Composite Mode menu to Overlay and reduce the Opacity slider 
to around 55.00.

The Overlay composite mode increases the contrast of the underlying video clip where the 
graphic is the brightest (there is no change to the contrast of the clip where the .png image 
is transparent), and the Opacity adjustment reduces the intensity of the graphic to further 
integrate it with the video clip.

Congratulations! You have now learned how to distort and keyframe a clip to composite 
onto other shots. While more comprehensive tools for this sort of task, including trackers, 
are available in the Fusion and color pages (both of which are outside the scope of this 
book), knowing how to accomplish a simple version in the edit page is a useful technique 
for any editor to have up their sleeve!
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NOTE  The final control mode for the Transform filter is Interactive – Pins. 
Adjusting the image in this mode is done by manually placing control points, called 
pins, in the timeline viewer. Adding one pin only gives you position control. At least 
two points are required for scaling and rotation. Dragging one of the pins scales 
or rotates the image around the other pin. Using three pins, you can create 
perspective distortions by dragging any one of the pins. You can add up to four 
pins for unique corner-pinning distortions that don’t rely on the regions specified 
by the Interactive – Canvas mode.

Video Collage
The final Resolve FX you will work with in this lesson is the Video Collage filter. Previously, 
you saw how the Transform parameters in the Video Inspector are used to adjust the 
Zoom and Position of a clip to create a composited effect. The Video Collage filter is 
designed to make it easier to create uniform, grid-based, picture-in-picture, and other 
split-screen layouts. It is ideal for quickly creating a “video wall” effect, which can require 
the scaling and positioning of many clips.

The Video Collage filter works in two main ways. The default is Create Background, 
which you’ll explore first.

1	 From the timeline viewer menu, select the 06 Video Collage Background timeline, 
or choose Playback > Next > Timeline.

This timeline consists of several video clips stacked on top of each other on 
different tracks. 
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Typically, to create a picture-in-picture effect, all the clips on the upper video tracks 
would need to be scaled and positioned accordingly, similar to how the composite in 
the first timeline of this lesson was accomplished. However, the Video Collage filter 
uses the topmost clip as the background, using this clip as a “frame” and creating holes 
in this frame to reveal the clips on the lower tracks—“cookie-cutter” style.

2	 In the Effects library, locate the Video Collage filter from the Resolve FX 
Transform group.

3	 Double-click the Video Collage filter to apply it to the clip on Video 4.

The clip on Video 3 is now displayed across four boxes. These four boxes are the 
“holes” created in the Video 4 clip by the Video Collage filter.

Setting the Layout
The first step in configuring the Video Collage filter is to arrange the “holes” (referred to as 
tiles) using the controls in the Inspector.

1	 In the Effects Inspector, click the Preview Layout checkbox in the Video 
Collage controls.
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Each of the tiles is now clearly highlighted and denoted by a number. The actual 
number of tiles is dictated by the Columns and Rows controls in the Inspector. The tile 
with the shaded lines indicates the currently selected tile.

2	 By default, the number of Columns is set to 2, and the number of Rows is also set to 2. 
This is the correct basic layout for this exercise.

3	 In the Inspector, click the Tiles button to switch to the Tiles controls.
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These controls allow you to customize the tiles either as a group or individually. Since 
you won’t need Tile 3, you might as well remove it from the layout.

4	 In the Active Tile dropdown menu, choose Tile 3 to make it the active tile, as indicated 
by the shaded lines in the layout.

5	 Click the Manual Tile Management checkbox and click Delete Tile to remove Tile 3 from 
the layout completely.

With no Tile 3, Tile 2 now becomes the currently active tile by default.
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6	 From the Active Tile menu, choose Tile 1 to make it the currently active tile.

7	 Click the Custom Size/Shape disclosure arrow to reveal the controls.

Currently, Tile 1 is occupying only one part of the grid: Column 1 and Row 1.

8	 Change the End Row value to 2 to expand Tile 1 into the space formerly occupied by 
the deleted Tile 3.

With the layout of the tiles now set, you will customize their look all together.

9	 Click the disclosure arrow next to Tile Styling to reveal the controls.
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10	 Increase the Tile Border to about 0.025 to add a consistent border around all the tiles. 

TIP  You can uncheck the Apply To All Tiles checkbox to further customize the 
border settings for the currently selected tile, if required.

11	 Click the disclosure arrow for the Drop Shadow controls and increase the Strength 
value to around 0.50, the Drop Angle to about 90.0, the Drop Distance to about 0.03, 
and the Blur to about 0.50 to customize the drop shadow around each tile.

Finally, one of the more powerful aspects of the Video Collage filter is the ability to 
create animated intros and outros quickly and easily for each tile. These animations 
can be either manually keyframed or automatically generated over a customizable 
duration. There are four types of animations to choose from: Fade, Fly, Shrink, and 
Rotate. In Create Background mode, however, only the holes created by the tiles are 
animated, rather than their content, so Fade or Shrink are good choices here.

12	 Click the disclosure arrow to reveal the Tile Animation controls.
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13	 Change the Animate menu to Intro Only, uncheck the Shrink checkbox, select the Fade 
checkbox, and change the Duration slider to 24 to create a 1-second fade for the tiles 
(this timeline is set to 24 fps).

14	 Play the timeline to preview the effect so far, including the fade-in uniformly applied 
to all tiles.

With the parameters of the Video Collage effect set, it’s time to fill the tiles.

Resizing the Content
Now that you have used the Preview Layout to set up the grid, look, and animation of the 
Video Collage effect, it’s time to turn off the Preview mode and scale the underlying clips to 
fill the holes in the background clip.

1	 Position your playhead about halfway through the timeline (at about 2:00) so that you 
can clearly see the three tiles after their 24-frame fade-in.

2	 At the top of the Video Collage controls, uncheck Preview Layout.
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Once again, the clip on Video 3 becomes visible through the holes created by each tile. 
You now need to scale the clip to fit the hole created by Tile 2.

3	 Select the clip on Video 3 and choose View > Viewer Overlay > Transform or click the 
timeline viewer’s onscreen controls menu and choose Transform.

4	 Use the onscreen controls to adjust the zoom and position of the clip on Video 3 so it 
fits in the hole created by Tile 2.

5	 Select the clip on Video 2 and again use the onscreen controls to size and position the 
clip in the hole created by Tile 3, with the girl dominant in the frame.
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6	 As the clip’s edges extend untidily beyond the edges of the tile, choose View > Viewer 
Overlay > Crop, or change the onscreen controls to Crop and use the onscreen 
controls to remove the excess from around the outside of the tile.

7	 Finally, choose View > Viewer Overlay > Transform or change the onscreen controls 
back to Transform. Select the clip on Video 1 and reposition it so the girl in the hat is 
framed in the hole created by Tile 1.

8	 When each clip is placed correctly within the correct holes, choose View > Viewer 
Overlay > Toggle On/Off, or press Shift-` (grave accent) to turn off the onscreen 
controls and review the timeline.

Awesome! However, as always, there’s one final touch to add.



461Lesson 7  Edit Page Effects 

Stacking and Reordering Effects
The picture-in-picture composite you’ve built using the Video Collage filter looks great, but 
to really emphasize the foreground clips, you might want to add a gentle blur to the 
background.

1	 Deselect all clips in the timeline and, in the Effects Library, scroll to the top of the 
Filters list to the Resolve FX Blur category and double-click the Gaussian Blur filter to 
add it to the clip on V4.

Ah…By adding the blur filter, you’re simply blurring everything on that clip—including 
the edges of the tiles and the drop shadow! 

You’ll need to reorder the effects on the clip to keep those elements sharp and blur 
only the image of the mountains.

2	 In the Inspector, notice that the Gaussian Blur filter is listed below the Video Collage 
filter because it was applied after the Video Collage.
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3	 Click the Up Arrow control for the Gaussian Blur filter (to the left of the trash can icon) 
to move the blur effect above the Video Collage filter.

The background image remains blurred, but the edges of the tiles are not blurred 
because you have now specified the order in which these effects should be applied.

4	 Adjust the Gaussian Blur controls to your liking.

NOTE  In the edit page, only the controls for one filter can be displayed in the 
Effects tab at any one time; however, you can always access the controls for 
other effects by clicking their names as you have just done for the Gaussian 
Blur filter. 
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Excellent. You’ve seen how the Video Collage filter can be used to create effective picture-
in-picture effects over and above just using the transform controls available in the Video 
Inspector in Create Background mode. Next, you’ll explore how you can use the Video 
Collage in Create Tile mode.

Creating Tiles with Video Collage
An alternative way of employing the Video Collage filter is to use it to create and animate 
clips as individual tiles, much like you did in the first exercise in this lesson. This more 
closely follows the traditional way of laying out a composite by having the background 
layer on the lowest video track and subsequent layers edited above it.

As before, it’s best to set up the Video Collage on one clip using Layout Preview mode. 
Once you’re happy with the layout and animations, you can simply copy the effects to other 
clips, where you can then adjust them further.

Much like editing in general, there may seem to be many complex steps involved, but once 
you have things set up, the payoff is well worth it!

1	 From the timeline viewer menu, select the 07 Video Collage Tiles timeline or choose 
Playback > Next > Timeline.

This timeline has been set up with the same “background” clip on Video 1 and a logo 
that fades in on Video 2. Videos 3 through 5 are currently disabled, but all have clips 
that you will use to build a custom animated intro for Organ Mountain Outfitters.

2	 Enable track Video 3 in the timeline and review the shot of the girl in the hat.
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3	 Move your playhead to the point where she has turned to look at the camera 
(at about 3:00).

4	 Select the clip on Video 3 and, from the Effects Library, locate the Resolve FX 
Transform group of filters and double-click the Video Collage filter to apply it to the 
selected clip.

As before, the filter defaults to showing a 2x2 grid displaying the clips on the lower two 
video tracks, and the Inspector automatically switches to the controls for the filter you 
just applied.

5	 In the Inspector, change the Workflow menu to Create Tile so the girl in the hat now 
displays as a picture-in-picture.
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6	 Click the Preview Layout checkbox to view the familiar tile preview and change the 
number of Columns to 3 and the number of Rows to 1.

7	 Increase the Rounding to 1.0 to create three circular tiles and change the Vertical 
Offset to about 0.20 so the tiles sit above the mountains. Increase the Horizontal 
Spacing to about 0.125 to reduce the size of the tiles.

NOTE  The size of the tiles is based on the Left/Right Margins and Top/Bottom 
Margins, with the outermost tiles placed at these margins and any additional 
tiles distributed evenly between those outermost tiles. Therefore, increasing 
the Horizontal Spacing between each tile makes each tile smaller since the 
outer margins haven’t changed.
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8	 Click the Tiles button and open the Tile Styling controls. 

9	 Increase the Tile Border to about 0.025, click the Tile Color chip, and use the system 
color picker to select a white border to match the Organ Mountain Outfitters logo.

10	 Open the Drop Shadow controls and change the Strength to about 0.350, the Drop 
Angle to 90.0, the Drop Distance to about 0.035, and the Blur to about 0.5 to create 
a subtle, diffused drop shadow.

11	 Deselect Preview Layout to display just the current tile (Tile 1) and the clip of the girl 
turning toward the camera.

12	 Open the Resize Content controls and adjust the Zoom to about 0.65 and the Pan to 
about 0.40 to reframe the girl in the circle, not forgetting to keep the Organ Mountain 
Outfitters clothing brand in shot!

The filter is now ready to be copied to the other clips in the tracks Video 4 and 5.
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Copying and Pasting Attributes
The easiest way to apply the same effect, with the same settings, to the other clips is to use 
the Copy and Paste Attributes commands, after which you only need to make one or two 
adjustments to the copied filters for the new clips.

1	 Ensure that the clip on Video 3 is currently selected, and then press Command-C 
(macOS) or Ctrl-C (Windows) or choose Edit > Copy to copy the clip.

2	 Shift-click the Enable Video Track button for Video 4 or Video 5 to enable all 
disabled tracks.

3	 Select the clips on Video 4 and Video 5 and press Option-V (macOS) or Alt-V (Windows) 
or choose Edit > Paste Attributes.

4	 In the Video Attributes section of the Paste Attributes dialog, deselect Color Correction 
to paste just the Video Collage plug-in from the copied clip, and click Apply.
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The Video Collage filter is applied to the selected clips with the same settings as the 
original clip from which it was copied. You will need to make a few changes to these 
copied filters.

5	 Command-click (macOS) or Ctrl-click (Windows) the clip on Video 5 to deselect it, 
leaving just the clip on Video 4 selected.

6	 Click the Effects tab in the Inspector to reveal the Video Collage settings for the 
selected clip.

7	 In the Manage Tiles controls, change the Active Tile menu to Tile 2 so the clip on Video 
4 appears in the position specified for Tile 2.

8	 Open the Resize Content control and change the Pan to about 0.082 and the Zoom to 
0.6 to frame the shot of the guy in the Organ Mountain Outfitters shirt in the tile.
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9	 Select the clip on Video 5, change the Active Tile menu to Tile 3 and, in the Resize 
Content controls, change the Pan to about -0.025 and the Zoom to about 0.65.

Now that you have each of the tiles styled, it’s time to add some keyframed animation.

Although the Video Collage effect has its own animation parameters, it’s often easier 
to animate multiple elements together in the same compound clip. That way, if you 
wish to change the animation, you only have one set of keyframes to worry about.

10	 Open the media pool and select the Compound Clips bin.

11	 Select the clips on Video 3, Video 4, and Video 5, and then choose Clip > New 
Compound Clip or right-click them and choose New Compound Clip.

12	 Name the new compound clip OMO Tiles and click Create.

The new compound clip is added to the selected bin, and the three clips in the timeline 
are collapsed into a single compound clip, leaving two empty timeline tracks.



470Lesson 7  Edit Page Effects 

13	 Right-click the timeline track headers and choose Delete Empty Tracks to remove the 
redundant video tracks.

NOTE  The empty audio track will not be deleted. Each timeline must contain 
at least one video and one audio track.

14	 Place the timeline playhead at the position just as the logo on Video 2 is almost fully 
faded in (around 02:12) and, with the OMO Tiles compound clip still selected, click the 
Position keyframe in the Inspector.

15	 Return the playhead to the start of the timeline and change the Y Position value to 
about 610, or until the tiles have moved fully out of the top of the timeline viewer, 
adding a new keyframe to this position automatically.
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16	 With the compound clip still selected in the timeline, open the Keyframes panel. 
From the Keyframes Curves Parameters menu, select the Position Y parameter 
(and deselect the Retime Speed parameter if necessary).

17	 Select the second keyframe for the Position Y curve and click the Ease In button 
to apply a Bézier handle to the curve.
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18	 To change the timing of the animation, select the compound clip in the timeline, and 
click the Show Keyframe Tray button in the top left corner of the timeline.

This displays the clip’s keyframes in a separate panel in the timeline, allowing you to 
fine-tune the timing of the animation relative to the duration of the selected clip.

19	 Drag the second keyframe in the Keyframes Editor to the right to the point where the 
graphic on Video 2 has faded in completely.

20	 Click the Keyframe Tray button to close the keyframe tray and play back the timeline to 
review the animation.

TIP  If you wish to manually keyframe the individual tiles created using the 
Video Collage effect, you’ll need to nest each of the clips in their own 
compound clip in order to adjust the render order of the Video Collage and 
Transform controls. Otherwise, you will end up keyframing the contents of the 
title instead of the tile itself!

Well done! You have successfully completed this lesson and can now use some of the 
effects included with DaVinci Resolve to complete common tasks required of editors on a 
daily basis. 

NOTE  A series of finished timelines for each of the exercises in this lesson 
are available for you to import into this project from R20 Editors Guide / 
Lesson 07 / Timelines.
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Lesson Review
1	 Which DaVinci Resolve FX can be used to key blue- or green-screen footage over 

a background?

a)	 Luma Keyer

b)	 HSL Keyer

c)	 3D Keyer

2	 True or False? The only way to determine whether a clip has a Resolve FX applied is 
to open the Inspector.

3	 Which Resolve FX can be used to easily adjust a clip’s pitch, yaw, width, and height 
values using intuitive onscreen controls?

a)	 Distort

b)	 Perspective

c)	 Transform

4	 Which Resolve FX can be used to quickly create complex but uniform picture-in-
picture effects?

a)	 Grid

b)	 Video Collage

c)	 Transform

5	 True or False? Render in Place creates a video file using the render cache options 
in Project Settings.
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Answers
1	 b) and c). The Luma Keyer has no controls for selecting hue and saturation values.

2	 False. The timeline clip displays a small FX badge next to the clip name.

3	 c) Transform.

4	 b) Video Collage.

5	 False. Render cache and Render in Place use different settings.
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Lesson 8

Audio Editing

Up until now, you’ve mainly been 
concentrating on the visual aspects 
of editing. However, your project’s 
soundtrack is an essential part of the 
overall audience experience, possibly 
more so than the visuals. You could 
have the most wonderful picture 
editing, fantastic effects, and superb 
grading on your film, but if your 
audience can’t hear what’s happening 
clearly, they won’t be able to engage 
with your story and will quickly switch 
off, figuratively and literally. That’s 
as true today for films, TV shows, 
and online social media videos as it’s 
ever been.

In this lesson, you’ll explore some 
specific techniques for audio editing, 
sound design, and final mixing for 
your timelines.



476Lesson 8  Audio Editing

Preparing the Project
For this lesson, you will work with a version of the Organ Mountain Outfitters promo you’ve 
been working with.

TIP  Ideally, you’ll want to have a good set of speakers or headphones connected 
to your computer for this lesson to appreciate the audible subtleties.

1	 Open DaVinci Resolve and, in the Project Manager, click the Import button.

2	 Navigate to R20 Editors Guide / Lesson 8, select the OMO AUDIO.drp file, and 
choose Open.

3	 Double-click the imported project in the Project Manager.

4	 Choose Workspace > Reset Layout.

5	 Relink the media files using the Relink Media button in the media pool.

6	 From the Select Timeline menu in the timeline viewer, open the 
OMO EDIT AUDIO timeline.

7	 Play the timeline to reacquaint yourself with this edit.

You are now ready to start adding the sound design elements for this timeline.
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When Should You Start Mixing?
Most audio work occurs toward the end of the editing process, which is the reason why 
this lesson is the penultimate chapter of this book.

While you will no doubt make basic adjustments to audio levels throughout the editing 
process, you don’t really want to spend too long perfecting the audio mix until the bulk of 
the picture editing has been completed. This is the point that’s usually referred to as 
picture lock, when the director or client is happy with the work so far, and the fine-tuning 
can begin. If you start mixing the audio too early, you may find yourself in a position where 
you’ll have to cut out a part of the scene, or maybe the entire scene completely, in which 
case all your hard work and the time taken to achieve it will be wasted. This is also the 
reason why grading the pictures also occurs once the scene is picture-locked, and no 
further changes should be made.

In practice, though, while picture lock may be aspired to, many edits may need further 
tweaking after a mix or grade has been started (or, in extreme cases, completed). In these 
cases, the benefit of having the editing, mixing, and grading tools together inside the 
same application becomes obvious, as Resolve allows you to move seamlessly from one 
process to another and back again just by clicking the appropriate page.

The vast majority of the timelines you will work on will have three main audio components: 
dialogue (words spoken by actors, interviewees, or in voiceover/commentary), effects 
(sounds that occur onscreen or offscreen, such as a door slamming, the tapping of an 
iPhone’s keyboard, an aircraft approaching from a distance, or wolves howling in the 
wilderness), and music (which sets the tone of the scene) and, quite often, there might be 
several clips across different audio tracks for the same type of audio. 

The audio in each of these groups can be internal to the scene or external. Internal audio 
(often referred to as diegetic sound) comes from a source the viewer can place somewhere 
within the scene, such as a specific person who is speaking or music playing on a radio. It 
doesn’t always need to be emanating from a visible source to be classed as diegetic sound; 
the sounds of cars, buses, sirens, etc., can indicate that the scene is taking place at a busy 
city intersection, even though not a single vehicle may be seen onscreen! External audio 
(called non-diegetic sound) is anything in the soundtrack that couldn’t possibly come from 
anything within the onscreen world, such as a narrator’s voiceover or music used to 
enhance the audience’s emotion.
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Organizing the Timeline
Before you start editing sound effects and other audio clips into the timeline, it’s worth 
taking a moment and spending a little time making sure you know what you’re 
working with.

You will start by changing the track names so that it’s easy to identify the type of audio that 
the track contains.

1	 In the track controls, click the Audio 1 track name to highlight it and rename 
it DIALOGUE.

2	 Rename the Audio 2 track SOT.

NOTE  “SOT” is an acronym for “sound on tape,” a somewhat anachronistic 
term used to refer to audio recorded on a camera. 

3	 Rename Audio 3 MUSIC for obvious reasons.

In addition to naming your tracks, you can also apply colors to the clips on specific 
tracks. This will help you visually identify the different audio elements.
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4	 Right-click the track controls for the DIALOGUE track and choose Change Track 
Color > Teal.

5	 Right-click the track controls for the SOT track and choose Change Track Color > Beige.

You will leave the MUSIC track with the default green for audio tracks.

NOTE  If any clips in these tracks have their own color tag applied, this will 
supplant the color assigned to the track.
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Adding the Sound Effects
Before you start thinking about audio levels for each part of the soundtrack, there’s an 
opportunity to add some additional sound clips to flesh out the overall sound design for 
the edit. Thankfully, editing audio clips in the edit page is almost identical to editing 
video clips.

When you initially edited this footage together, you chose not to edit the audio parts of 
many of the clips, mainly because that audio wasn’t necessarily suitable due to wind noise 
on the microphone, people talking, or even music. However, you should always strive to 
have some sort of audio accompany your video clips, even if it has to be added later; it’s 
very rare that we don’t hear anything, even in a location that is very quiet.

1	 In the media pool, select the SFX bin and preview each of the seven audio clips.

NOTE  These clips were taken from the Fairlight Sound Library. For more 
information on obtaining and using the Fairlight Sound Library, see The 
Fairlight Audio Guide to DaVinci Resolve 20.
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2	 Open the clips one at a time in the source viewer.

You should be able to identify that most of these clips are stereo, but there are two clips 
that are only single mono channels—specifically, Boots on Rough Dirt Footsteps.wav 
and Pen Clicks.wav.

TIP  Use the Audio Configuration panel in the File tab in the Inspector to verify 
which of these audio clips are stereo and which are mono. Alternatively, you 
can use the Audio tab in Clip Attributes. For more information on audio 
configuration, see Lesson 5.

3	 In the timeline, right-click the track controls for the SOT track and choose 
Add Track > Stereo.
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A new track (Audio 3) is added to the timeline below the SOT track.

4	 Change the name of this track to ATMOS, then right-click the track controls for this 
track and choose Change Track Color > Yellow.

Now you can add the appropriate sound effects to your timeline using three-point 
editing techniques.

5	 In the timeline, select the WHITE SANDS 11 and PINA BLANCA 70 clips.

6	 Choose Mark > Mark Selection or press Shift-A.

In and Out points are added to the timeline around the selected clips.

TIP  Deselect the clips in the timeline to better see the marked duration.
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7	 Choose Timeline > Track Destination Selection > Audio Destination 3 or press Option-
Command-3 (macOS) or Alt-Ctrl-3 (Windows) to change the A1 destination control to 
the ATMOS track (A3).

8	 From the SFX bin, open the clip Exterior Atmos Wind.wav in the source viewer and 
set an In point at an appropriate location.
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9	 Make an Overwrite edit.

10	 In the timeline, select the PINA BLANCA 48 and PINA BLANCA 44 clips, where the 
guy jumps on the rocks, and press Shift-A to mark the selection.

11	 From the SFX bin, open the clip Exterior Atmos Birds.wav in the source viewer and 
mark an In point at an appropriate location.
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12	 Make an Overwrite edit.

13	 Select the STORE 2 and STORE 34 clips and press Shift-A to mark the selection.

14	 From the SFX bin, open the Interior atmos.wav clip and set an In point at an 
appropriate location.
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15	 Make an Overwrite edit.

16	 Select the STORE 28 clip and press Shift-A to mark the selection.

17	 From the SFX bin, open the Outdoor Crowd Walla.wav clip in the source viewer and 
add an In point at an appropriate location.
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18	 Make another Overwrite edit and click Full Extent Zoom.

This has quickly added a bit of atmosphere to each of these clips. You will address the 
disparity in their levels soon. 

Adding Fades and Cross Dissolves
Before adding the other sound effects clips, take a moment to add some short fades to 
each of the clips you’ve just added. This will prevent the audio from cutting in and out as 
you refine the mix later.

1	 Place the timeline playhead over Exterior Atmos Wind.wav and click the Detail 
Zoom button.

2	 Using the fade handle at the start of Exterior Atmos Wind.wav, add a 
10-frame fade-in.

3	 Ensure that Snapping is disabled for the timeline and trim the start of the clip back by 
six frames so the fade happens across the video edit, rather than starting when it’s 
already cut to the shot of the smiling friends.
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4	 Using the fade handle at the end of Exterior Atmos Birds.wav, add a 10-frame 
fade-out and then trim the end of this clip forward by six frames so the fade-out 
happens across the video edit at the end of PINA BLANCA 44.

5	 Repeat the steps for the beginning of Interior atmos.wav and the end of 
Outdoor Crowd Walla.wav.

6	 Right-click the edit point between Exterior Atmos Wind.wav and 
Exterior Atmos Birds.wav and choose Add 24 frame Cross Fade 0 dB.
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An audio crossfade is added to the edit point.

7	 Repeat for the edit point between Interior atmos.wav and 
Outdoor Crowd Walla.wav, adding another audio cross-dissolve.

You can adjust the type of audio cross-dissolve being used.

8	 Command-click (macOS) or Ctrl-click (Windows) the two audio transitions you’ve 
just added.

9	 Open the Inspector and change the Transition Type to Cross Fade +3 dB. 

This gives a more natural feel to the cross-fades.
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10	 Close the Inspector and click Full Extent Zoom. 

NOTE  You can change the type of Audio Cross Dissolve applied by default in the 
Effects Library. Just right-click the cross dissolve you wish to use most commonly 
and choose Set as Standard Transition.

Syncing Foley to Onscreen Action
Next, you will add some Foley to match some of the onscreen action. In filmmaking 
parlance, Foley is the term used for any audio added to a film’s soundtrack that re-creates 
diegetic sounds, such as footsteps on different surfaces, traffic sounds, the rustle of 
clothing, or the hum and whine of a lightsaber. Named after Jack Foley, the pioneer of 
recording and synchronizing such “everyday” sounds for films, it also gives rise to the 
terms foley studio, where such sounds are often created and recorded, and foley artist, 
the person who performs and/or records the sounds.

The Foley clips you will use are the two mono audio clips you identified earlier: 
Boots on Rough Dirt Footsteps.wav and Pen Clicks.wav. Since these are both mono 
clips, they should be edited onto a mono audio track.

NOTE  If mono audio clips are edited onto stereo audio tracks, they will only play 
out of the left speaker on your system. You can always change the audio track type 
from stereo to mono by right-clicking the track header and choosing “Change 
Track Type to.”

1	 Right-click the track controls for the ATMOS track and choose Add Track > Mono.
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A new mono track (Audio 4) is added below the ATMOS track.

2	 Rename Audio 4 FOLEY and change the track color to Purple.

3	 Press Option-Command-4 (macOS) or Alt-Command-4 (Windows) to change the A1 
destination control to the FOLEY track (A4).

You were able to use just about any part of the previous atmos clips since nothing in 
the audio needed to be synchronized to the onscreen action. Foley is different because 
you’ll need to ensure that it’s sync’d as accurately as possible to the onscreen action.

4	 In the timeline, place your playhead over PINA BLANC 48, where the guy makes his 
jump onto the rocks, and click the Detail Zoom button.
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5	 Jog through the footage trying to identify where he places his right foot on the rock, 
although since you can’t see his foot actually touching the rock, you’ll need to use your 
best judgment.

6	 From the SFX bin, open the Boots on Rough Dirt Footsteps.wav clip in the source viewer.

7	 Listen to the audio clip of the steps, and then place the source viewer playhead over 
the first step.
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8	 Make a Replace edit.

9	 Click the Solo button for the FOLEY track.

10	 Press / (forward slash) to preview the new audio in the timeline.

Looks like the Editing Gods were smiling on you! The audio clip is almost a perfect 
match for the onscreen action! However, almost is not quite good enough.

11	 Move the timeline playhead forward a few frames to where the guy places his left foot 
down in the same shot.



494Lesson 8  Audio Editing

12	 Select the Boots on Rough Dirt Footsteps.wav clip in the timeline and choose 
Timeline > Razor or press Command-B (macOS) or Ctrl-B (Windows) to split the clip 
at the playhead position.

13	 Zoom in, press T to enable Trim Edit mode, and slide the second clip back slightly so 
the waveform of the step lines up with the playhead location.

14	 Repeat the previous steps, ensuring that the sound of the next footstep is in sync with 
his on-screen action, and then place your playhead just before the final step in the 
audio clip.

15	 Press A to enable Selection mode.
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16	 Select the second Boots on Rough Dirt Footsteps.wav and choose Trim > Trim End 
or press Shift-] (closing square bracket) to trim the end of this clip to the 
playhead position.

Sometimes, even the most innocuous piece of audio can enhance the footage.

17	 Click the Full Extent Zoom button, and place the timeline playhead over STORE 34.

18	 Click the Detail Zoom button and move the playhead to the frame where you think the 
shirt hanger would contact the display hanger. Again, since you can’t see the action 
fully onscreen, your best guess is as good as anything—you can always adjust it later 
if necessary.
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Subframe Audio Editing
While video trimming is limited to a timeline’s frame rate, audio is captured using 
tens of thousands of samples each second. DaVinci Resolve lets you edit audio at 
the subframe level in the edit page, which enables a much more detailed trimming 
ability that means you can isolate subtle syllables or words that are slurred and 
make the edits sound cleaner and clearer. 

You don’t need to do anything to activate this feature; it’s how the edit page works 
automatically with audio. However, when trimming audio at the subframe level, it’s 
best to have Snapping and Linked Selection turned off (if trimming audio clips 
linked to video clips) for the timeline. Also, zoom in as far as you can and do all your 
trimming with the mouse. 

If you need greater precision than that offered by subframe audio editing, you’ll 
need to use the editing functions on the Fairlight page, where audio can be 
trimmed with even more precision, right down to the individual sample level.

19	 From the SFX bin, open the Pen Clicks.wav clip in the source viewer and play the clip 
to hear the sound effect.

Yes, you’re hearing this correctly. This is a recording of a plastic ballpoint pen being 
clicked. You’ll use this in place of the sound of the T-shirt being put on display.

20	 In the source viewer, align the playhead with the penultimate click (pun intended).
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Don’t worry if you can’t precisely align the playhead with the waveform. You can always 
slide the clip at the subframe level once it’s in the timeline. If in any doubt, place the 
playhead before the waveform.

21	 Make a Replace edit and press / (forward slash) to review the edit.

The clip obviously needs trimming to remove the clicks at the start.

22	 With the playhead still over the frame where she places the T-shirt on the peg, select 
Pen Clicks.wav and choose Trim > Trim Start or press Shift-[ (open square bracket) to 
trim the start of the selected clip to the playhead.

23	 If necessary, zoom in even further into the timeline and slide Pen Clicks.wav to 
precisely align it with the onscreen action.
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Linking Clips
Now that you have successfully sync’d the foley sounds with the onscreen action, you may 
want to consider linking these clips with the appropriate video clip. This will make it obvious 
if these clips subsequently move out of sync with each other.

1	 In the timeline, Command-click (macOS) or Ctrl-click (Windows) STORE 34 and 
Pen Click.wav, and then choose Clip > Link Clips or press Option-Command-L (macOS) 
or Alt-Ctrl-L (Windows).

Both clips now display the Link Clips icon. If either of them moves without the other, 
red out-of-sync indicators will appear, telling you just how far out of sync the clips are 
from each other.

TIP  You can right-click an active out-of-sync indicator and choose to either 
Slip or Move the clips back into sync.
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2	 Scroll back through the timeline until you see the Boots on Rough Dirt  
Footsteps.wav clips.

3	 Select PINA BLANCA 48 and the first two Boots on Rough Dirt Footsteps.wav clips.

4	 Choose Clip > Link Clips or press Option-Command-L (macOS) or Alt-Ctrl-L (Windows) 
to link these clips together.

5	 Repeat for PINA BLANCA 44 and the third Boots on Rough Dirt Footsteps.wav clip.

6	 Click Full Extent Zoom to see the entire timeline.

Using Compound Clips for Audio
The final sound effects you will add to this timeline will enhance the shot of the fire dancer. 
However, as these sounds overlap, you will start by editing them onto different tracks 
before simplifying the timeline by combining them into a compound clip.
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1	 Right-click any of the track controls and choose Add Tracks.

The Add Tracks window opens.

2	 In the Video Tracks section, change the Number of tracks to 0 since you don’t need to 
add any additional video tracks.

3	 In the Audio Tracks section, change the Number of tracks to 2 and the Insert Position 
to Below FOLEY to specify the position of these new tracks, and leave the Audio Track 
Type as Stereo.
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4	 Click Add Tracks to add the audio tracks (Audio 5 and Audio 6) to the timeline below 
the FOLEY track.

TIP  Don’t forget to keep adjusting the height of the timeline panel and the 
size of the tracks so it’s easy to keep track of how your timeline looks.

5	 Change Audio 5’s track name to WHOOSH and Audio 6’s track name to WHOOSH 2,  
and change each track’s color to Violet.

6	 Press Option-Command-5 (macOS) or Alt-Ctrl-5 (Windows) to change the A1 
destination control to WHOOSH (A5).
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7	 Move the timeline playhead to the start of PINA BLANCA 70 and move forward until 
the point where the flaming torches are closest to the camera.

8	 From the SFX bin, open Slow Whoosh.wav in the source viewer.

This is the sort of sound effect that’s been created rather than recorded, often as part 
of a sound effect library, and is a good substitute for the sound of flaming torches.

9	 Place the source playhead over the middle of the waveform at the height of the sound.

10	 Make a Replace edit.
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11	 Move the timeline playhead forward a few frames until the flaming torches are back 
closest to the camera.

12	 Press Option-Command-6 (macOS) or Alt-Ctrl-6 (Windows) to change the A1 
destination control to WHOOSH 2 (A6) and make another Replace edit.

13	 Move the timeline playhead forward a few more frames until the flaming torches have 
made another full rotation and are once again closest to the camera.

14	 Press Option-Command-5 (macOS) or Alt-Ctrl-5 (Windows) to change the A1 
destination control back to the first WHOOSH track (A5) and make another 
Replace edit.

15	 Turn off the solo for the FOLEY track and click and drag across the Solo controls for the 
two WHOOSH tracks to enable them together.

16	 Review each of the new sound effects, adjusting their timings as necessary.

17	 When you are satisfied with the sync of the new sound clips, select all the 
Slow Whoosh.wav clips in the timeline.
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18	 Click the SFX bin to make the media pool active and choose File > New Bin to create a 
new bin inside the SFX bin and rename this new bin COMPOUND CLIPS.

19	 Choose Clip > New Compound Clip, and in the New Compound Clip window, type 
WHOOSHES in the Name field, and then click Create.

The selected audio clips are added to the compound clip in the timeline, and the 
compound clip itself appears in the COMPOUND CLIPS bin in the media pool.

You can now clean up your timeline.

20	 Right-click the timeline track controls and choose Delete Empty Tracks to remove the 
redundant WHOOSH 2 track (along with any other empty tracks).
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21	 Select PINA BLANCA 70 and WHOOSHES and choose Clip > Link Clips or press 
Option-Command-L (macOS) or Alt-Ctrl-L (Windows) to link the two clips together in 
the timeline.

22	 Click the Solo button for the WHOOSH track to turn off solo and click the Full Extent 
Zoom button.

NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin, choose File > Import > Timeline, navigate to R20 Editors Guide / 
Lesson 8 / TIMELINES, select OMO AUDIO CATCHUP 1.drt, and click Open.



506Lesson 8  Audio Editing

Recording a Voiceover
Another common task that many editors are required to perform is recording some audio 
to add to their project. Most often, this might be a simple voiceover that you might record 
yourself. If you have a microphone attached to your computer, then you can record directly 
into DaVinci Resolve using the new Voiceover tool.

In this next exercise, you will record a short voiceover for the call-to-action graphic at the 
end of the OMO Promo.

NOTE  If you don’t have a microphone attached to your computer, or you prefer to 
skip this exercise, you can edit one of the pre-recorded voiceover clips from the 
OMO VO bin.

1	 Create a new mono audio track below the DIALOGUE track in the timeline.

2	 Rename this new track VO and change the track color to Navy.

3	 Place the playhead at the start of the Horizontal Line Reveal title.
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4	 In the media pool, create a new bin in the VOICEOVER bin called MY VO and 
select that bin.

The previous steps have ensured where the voiceover will be recorded in terms of 
your project: at the end of the timeline and in the MY VO bin. However, there’s another 
consideration to be made: where will the recorded media file be placed on your 
system? This is important to consider so that you can locate it later, preventing it from 
going offline in your project or being accidentally deleted!

Thankfully, when you create a project in DaVinci Resolve, you are asked for a Media 
Location for just this reason. However, you can always adjust this in the Project Settings.

5	 Choose File > Project Settings or press Shift-9 to open the Project Settings window.

6	 In the Master Settings, scroll down to the Working Folders section, where you will see 
the current Project media location.
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7	 Click the Browse button for the Project media location and choose R20 Editors Guide / 
Lesson 8 / VO RECORDINGS and click Open.

8	 Once the Project media location has been changed, click Save to save the changes and 
close the Project Settings.

You are now ready to record the voiceover.

9	 In the timeline, click the Voiceover button or choose Timeline > Record Voiceover.

The Voiceover Tool opens.
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NOTE  The Voiceover Tool automatically selects a timeline track to record to 
based on your current track layout, using that track name as the default name 
for your recordings.

10	 In the File Name field, highlight the existing filename and type MY OMO VO.

11	 In the Audio Input menu, choose the microphone attached to your system that you 
want to use for the recording.

12	 In the Record Track menu, choose the VO track.

13	 Click the Options menu (…) and choose Mute Timeline Audio While Recording to 
prevent audio feedback during the recording process.
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NOTE  By default the audio recorded will be a mono recording. If you have a 
stereo microphone and wish to record in stereo, you will be able to enable the 
Stereo Input option.

You are now ready to record your voiceover.

14	 Click the record button to begin the countdown. 

15	 Once the countdown is complete, record the following line of dialogue: “Organ 
Mountain Outfitters. In store and online now.”

16	 Click the record button again or press ESC (Escape) to stop the recording.

The recording is added as a new clip to the VO track in the timeline.
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And also to the MY VO bin you selected in the media pool.

NOTE  If you wish to record additional takes, simply click the Record button 
again. Additional recordings will overwrite the existing clip in the timeline and 
be added to the selected bin in the media pool alongside all your 
previous takes.

17	 You can now trim the clip in the timeline as normal to refine its position and timing in 
the timeline.

NOTE  You can reveal the source file that has been recorded on your system 
by right-clicking the MY OMO VO_001 clip in the media pool and choosing 
Reveal in Finder (macOS) or Open File Location (Windows). This will open the 
location [Project Media Location] > [Project Name] > Audio Files > Voiceover > 
[Timeline Name].

With all the audio editing completed, you can now turn your attention to setting levels and 
mixing the audio.

NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin, choose File > Import > Timeline, navigate to R20 Editors Guide / 
Lesson 8 / TIMELINES, select OMO AUDIO CATCHUP 2.drt, and click Open. This 
will import a timeline that uses the pre-recorded VO clips in the OMO VO bin.
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Balancing the Audio Clips
Now that you have all the audio elements in place, it’s time to balance the levels of each clip 
in the same track to achieve a consistent level for those audio elements. This is an 
important step since it will make mixing the audio so much easier.

Of the three general types of audio, probably the most important one is dialogue: if your 
audience cannot hear what’s being said, they will not be able to follow the story, whether 
the story is told in a drama scene, interview, or voiceover. Think about how much 
information is communicated in what people say onscreen. The only time dialogue is not 
the most important element of the soundtrack is for a video cut entirely to music (such as 
the music video footage in Lesson 4, “Multicamera Editing”) or when dialogue is 
purposefully meant to be inaudible.

With that in mind, it’s not surprising to learn that a good place to start when balancing 
your clips is your dialogue tracks. The aim of this process is not to get the dialogue to 
precise levels but to get all the clips on the same track to be at a consistent level. Once 
this has been achieved, it’s a simple step to achieving the final mix.

This is analogous to color correcting footage where the initial adjustments of a clip’s 
contrast and white balance is to ensure that each shot looks the same, with the final 
“look” then applied consistently across all these balanced shots.

Therefore, you will start by balancing the audio from the soundbites used from 
Chris’s interview.

1	 Close the media pool and choose Workspace > Single Viewer mode.
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2	 In the top right corner of the interface, click the Mixer button to open the Audio Mixer 
to the right side of the timeline and drag the left edge of the mixer to expand it out to 
display the controls for all the tracks.

3	 In the mixer, click the Solo buttons for the WHOOSH track (A5) and the DIALOGUE 
track (A1) so you will hear only the audio for the latter.
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4	 Play through the interview, looking at the audio levels for the track in the mixer.

As you can see (and no doubt hear), the levels throughout this interview fluctuate from 
around -6 dBFS to as low as 20 dBFS! The difference between these values is called the 
dynamic range. You’ll generally want to reduce the dynamic range of certain audio 
clips, such as dialogue, for a more consistent level. This may mean making louder parts 
of the audio quieter, vice versa, or a combination of both.

As a rule of thumb, you generally want your dialogue audio to sit in the yellow area of 
the mixer (between -18 dBFS and -9 dBFS). Quiet, softly spoken lines might be toward 
the bottom end of this range and shouted lines will be toward the higher end, with 
normal dialogue levels being set around -12 dBFS. This might seem quite restrictive 
but remember that dialogue should be clearly understood.

There are several ways of achieving this consistent level. For example, you might adjust 
each clip’s levels individually, applying keyframes if necessary to “smooth out” the 
disparate levels.

Adding all these keyframes is a time-consuming job. However, you can also reduce 
your reliance on keyframes and improve the overall sound of the dialogue clips by 
applying various audio processes, which you will explore in the next steps.

Using the AI Dialogue Leveler
The AI Dialogue Leveler is a track-based audio process (referred to as a Track FX) that 
automatically detects dialogue and then can reduce louder parts and raise quieter parts 
while also reducing “background sound” not identified as dialogue. In essence, it aims to 
produce results that are similar to detailed manual clip gain adjustments but without the 
need for keyframes.
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1	 Place the timeline playhead over any of Chris’s interview clips.

2	 Open the Inspector and click the Track button at the top of the Audio tab.

This reveals the audio controls for the DIALOGUE track.

The AI Dialogue Leveler is one of several Track FX in DaVinci Resolve, which also 
includes AI Voice Isolation, AI Dialogue Separator, AI Music Remixer, and Ducker. Only 
AI Dialogue Leveler and Ducker are available in the free version of DaVinci Resolve.

NOTE  If you don’t see the DIALOGUE track controls, click the track controls 
header for the DIALOGUE track.
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3	 Enable the AI Dialogue Leveler for the DIALOGUE track to reveal the controls and 
change the mode to “Optimize moderate levels.”

4	 Play back Chris’s soundbites in the timeline once again.

You will notice that the louder parts of Chris’s audio have been markedly reduced, 
while the quieter parts have been raised, creating a more consistent, balanced level for 
each of these clips.

5	 Click the Custom controls for the AI Dialogue Leveler and play the soundbites again.
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In the controls window, you will see a real-time graph detailing how the audio levels 
are being adjusted, with louder levels being reduced and quieter levels being raised.

NOTE  The AI Dialogue Leveler will not do all the work for you. You still may 
need to adjust the levels of some clips in order for the AI Dialogue Leveler to 
process them properly. However, you certainly wouldn’t need to use as many 
adjustments as you would if you were just using only keyframed adjustments.

You can also use Dynamics to apply your own compression to an audio track.

6	 In the Inspector, disable the AI Dialogue Leveler.

7	 In the mixer, click the DY button for the DIALOGUE track (A1) to open up the Dynamics 
controls for this track.
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The Dynamics controls for this track open in a separate window.

8	 Play the soundbite again, this time looking at the levels represented in the Dynamics.

The Input meter represents the audio signal coming into the Dynamics from the audio 
track in the timeline and the Output meter represents the output signal from the 
Dynamics. Currently, both are the same since no Dynamics processing has yet 
been applied.

Also, take a look at the graph to the right of the Input meter, which represents the 
incoming signal on the vertical Y axis and the outgoing signal on the horizontal X axis. 
Again, both are currently the same since you have yet to adjust anything.
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9	 In the Dynamics window, enable the Compressor.

You will see the top of the graph level off slightly, indicating how the process will affect 
the audio on this track. 

10	 Play a part of the interview again.

You should notice a very slight adjustment in the outgoing signal level, but it’s very 
minor because Chris’s dialogue does not quite reach the threshold at which the 
Compressor exerts its influence—the point where the graph begins to flatten out, 
at -15 dBFS by default.

In fact, you should be able to see from the graph where Chris’s dialogue would 
be affected.
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11	 Adjust the Compressor’s Threshold level to around -35.

12	 Play the interview again.

Immediately, you should see and hear the Compressor’s effect kicking in. The Output 
level is now noticeably lower than the incoming level because the audio level is 
compressed above the Threshold level.

The amount of compression applied to levels above the specified Threshold is 
controlled by the Ratio. By default, this is “2.0:1,” which means that for every 2 dB 
above the Threshold level, the Compressor will only allow a 1 dB increase.
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13	 Adjust the Ratio to 4.0:1 so that for every 4 dB above the Threshold, the level will only 
be allowed to increase by 1 dB.

You should now see that the audio level across the DIALOGUE track is much more 
consistent but much lower than you’d ideally want it.

14	 Adjust the Make Up slider to 11.0 to add +11 dB gain to the overall levels.
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15	 Play back the soundbites to review the changes.

You should now distinctly hear the change to the DIALOGUE track’s levels since they 
are now around -12 dBFS on the mixer’s audio meters, but more importantly, the levels 
are still consistent across the different clips.

Unfortunately, the Compressor doesn’t have the nuance of the Dialogue Leveler in 
determining the parts of the audio that are dialogue, so you’ll hear a nasty background 
hiss that was part of the audio recording in the first place, along with some unwanted 
mouth noise and breaths from Chris. 

16	 In the Dynamics window, click the Gate button and listen to the soundbites again.
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Whoa! The background noise has been eliminated as if by magic! Of course, it’s not 
magic; it’s just some clever audio processing. In this case, you have simply applied a 
Gate, the default settings of which have worked well for this example, and the graph in 
the Dynamics window should give you a good idea of what is happening to your audio 
as it plays back. Simply put, the Gate has reduced the parts of the signal that fall below 
its Threshold value by the Ratio amount. So, in this example, any part of the signal that 
falls below -35 dB is reduced by -18 dB, effectively eliminating the noise in the interview 
audio! Because Chris’s voice is higher than -35 dB, it is allowed through the Gate.

17	 To further refine the Compressor’s settings, adjust the Knee to around 20 for a 
smoother application of the Compressor’s settings around the Threshold, the Attack to 
0.70 so it’s applied quickly, and the Hold to around 70.

18	 Review these changes to the levels of the clips on the DIALOGUE track.

19	 Close the Dynamics window.

Now you have two choices for adjusting your dialogue levels without resorting to 
complex keyframing. Both have advantages and disadvantages depending on your 
specific audio. The Dynamics is more consistent but less nuanced, whereas the 
Dialogue Leveler is a little more restricted in its controls. The choice is yours.

NOTE  If you prefer the AI Dialogue Leveler’s results to the Dynamics’, you can 
disable the Dynamics and re-enable the AI Dialogue Leveler.
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Adjusting Track EQ
Another set of controls you can use to help sweeten your audio, especially regarding 
dialogue clips, is to adjust the Equalizer settings for the track. EQ is often used to control 
the “warmth” of the audio signal by increasing or decreasing certain frequencies. You will 
use the EQ controls to help “warm up” Chris’s dialogue audio.

NOTE  Each audio clip has its own Equalizer that can be enabled. However, as with 
the AI Dialogue Leveler and Dynamics, applying the equalizer at the track level 
ensures that each clip in the track will be affected similarly.

1	 In the Mixer, click the EQ button for the DIALOGUE track (A1).

The track’s 6-band EQ controls open.
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2	 Play back the first two soundbite clips in the timeline.

As the audio plays, you can see the graph representing the various frequencies of 
Chris’s voice. Unsurprisingly, since Chris is a man with a reasonably deep voice, 
most of the frequencies in his voice are grouped in the lower frequency range, up 
to around the 500 Hz range. You can adjust the EQ by increasing or decreasing the 
levels around the various frequencies.

3	 In the presets list, select the “Dialog – Male lav finisher” preset.
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In the EQ window, you can see that this preset rolls off the frequencies at the lower end 
and increases the level of the frequencies around the 250 Hz range and again around 
the 4 kHz range.

4	 Play back the first two soundbites again to hear the changes.
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You should hear that Chris’s audio sounds slightly warmer, thanks to the adjustment 
made to the lower frequencies, while the adjustments to the upper frequencies 
probably have less of an impact. The original frequencies are represented by the 
fainter, white-outlined indicators on the graph.

NOTE  If you find it difficult to discern between the adjusted EQ and the “flat” 
(non-EQ’d) version, you can enable and disable the EQ as the audio plays back.

Sometimes EQ adjustments can be quite dramatic.

5	 Select the “General Telephone effect” preset.

You can tell immediately from the graph that this preset limits the frequencies to 
between 300 Hz and 3 kHz, while slightly reducing the level at around 1 kHz.
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6	 Play back the first two clips again to hear Chris sounding like he’s speaking on a 
telephone call!

Presets like this are useful starting points, but sometimes, you’ll need to adjust the EQ 
to get the most out of your audio.

7	 Click the Reset button at the top right of the EQ controls window.

You will begin by identifying which frequency ranges you want to boost and which you 
may want to reduce.
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8	 Once again, play back the first two soundbites in the timeline and, as the clips are 
playing, move the control for Band 3, raising it to around the +10 dB line and moving it 
left over the lower frequencies. 

This technique is referred to as sweeping—that is, you are sweeping across the 
frequencies, boosting the range to hear that part of the voice better. You should notice 
that Chris’s voice is much warmer around the 125 Hz range. These might be 
frequencies you’ll want to emphasize.

Next, you will do the same, but at the upper end of the frequency range.

9	 Stop playback and reset the EQ controls.

10	 Return the playhead to the start of the dialogue clips and begin playing back.
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11	 This time, raise the Band 3 control to the 10 dB line and move it to the right to sweep 
the higher-range frequencies.

You should hear that the frequencies around the 500 Hz mark don’t sound as nice as 
those around the 2 to 4 kHz range. Therefore, using the sweeping technique, you have 
identified certain frequency ranges in Chris’s voice that you want to boost or reduce. 
You can use this knowledge to adjust the audio of Chris’s dialogue clips. You will start 
by rolling off the very lowest frequencies that don’t tend to impact the human voice.

12	 Reset the EQ controls window again.
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13	 Click the Band 1 button to enable Band 1, which by default is set to high pass.

14	 Change the Band 2 controls from Low Shelf to Bell.

15	 Select the control for Band 2, place it over the 125 Hz range, and increase the Gain to 
about +2 dB.

16	 Select the Band 4 control, place it over the 2 kHz range, and increase the Gain to 
about +3 dB.
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17	 Play back the first two soundbite clips to hear the adjustment to the EQ for 
Chris’s dialogue.

Once you are happy with those adjustments, you can save them as your own preset to 
use in the future.

18	 At the top left of the EQ window, click the + to create a new preset.

You will be asked if you want to create a new preset.
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19	 Click Create New and, in the Create New Equalizer Preset dialog, type CHRIS LANG EQ 
and click OK.

The EQ settings are now saved as a preset that can be quickly loaded when needed 
from the EQ Presets menu.

TIP  If you adjust a preset and then choose to create a new preset, you will be 
prompted to either create a brand-new preset or update the existing preset. Click 
Update to save the changes you’ve made. 

To quickly apply EQ settings to a track or delete previously saved presets, move to 
the Fairlight page and choose Fairlight > Presets Library.

For more information, see The Fairlight Audio Guide to DaVinci Resolve 20 or the 
DaVinci Resolve Manual.
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Extra Credit
Now that you’ve balanced and EQ’d the audio for Chris’s soundbites on the DIALOGUE 
track, do you think that you can do the same for the VO track? 

Solo the VO track so you can hear it against the DIALOGUE track clips, then try balancing 
the recording using the AI Dialogue Leveler or the Dynamics controls to see which you 
prefer, before sweetening the EQ using a preset (the “Dialog – Female lav mic fixer” preset 
is a good start).

Once you’ve given this a try, you can move on to the next steps.

NOTE  If you need to catch up before moving to the next step, select the 
TIMELINES bin, choose File > Import > Timeline, navigate to R20 Editors Guide / 
Lesson 8 / TIMELINES, select OMO AUDIO CATCHUP 3.drt, and click Open.

Balancing the Sound Effects
Now that you have balanced the soundbite clips in the DIALOGUE track, you can turn your 
attention to the other audio elements, which you will add track by track, setting the levels 
against the dialogue.

1	 In the mixer, click the Solo button for the SOT track (A3) and play back the clips on this 
track, along with the dialogue.

These clips seem to work well against the dialogue clips; however, you can quickly 
adjust the first two clips to make them a little more dominant in the mix.

2	 Select the first two clips on the SOT track and choose Clip > Audio Operations > 
Trim Audio Levels > Increase Audio Level 3dB or press Option-Shift-= (equals) on 
macOS or Alt-Shift-= (equals) on Windows to raise the level of these clips by 3 dB.
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TIP  You can also use Clip > Audio Operations > Trim Audio Levels > Increase/
Decrease Audio Level by 1dB, or press Option-Command-= (equeals) on 
macOS or Alt-Ctrl-= (equals) on Windows.

3	 In the mixer, click the Solo button for the ATMOS track (A4).

4	 Play these four clips on the ATMOS track, listening to them against Chris’s dialogue.

Obviously, some of these clips are a little too low, whereas Outdoor Crowd Walla.wav 
is far too loud. These clips need balancing to a consistent level, even though they were 
recorded at different levels. You will achieve this by normalizing the clip’s audio levels.

NOTE  When you normalize a clip’s audio levels, you need to specify a target 
level that the levels should be set to. Options include a variety of loudness 
normalization algorithms specific to various international standards, which are 
useful for balancing the perceived overall loudness of several clips to one 
another, regardless of transient levels throughout each clip. You can also 
perform peak normalization, with options for both Sample Peak and True 
Peak. The result is largely the same, whichever method you choose: each clip’s 
audio level is analyzed and then adjusted to the various peak and/or loudness 
levels specified.

5	 Select the four clips on the ATMOS track, right-click them, and choose Normalize 
Audio Levels.
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6	 In the Normalize Audio Level window, leave the Normalization Mode set to Sample 
Peak Program, change the Target Level to -18 dBFS, and change Set Level 
to Independent.

NOTE  When Set Level is Relative, all selected clips are treated as one selection 
so that the highest peak and/or loudness level of all the selected clips is used 
to define the adjustment, and the volume of all selected clips is adjusted by 
the same amount. When Set Level is Independent, each clip’s peak and/or 
loudness levels are used to define the adjustment to that specific clip. This is 
likely to result in different volume adjustments to each clip that make each 
audio clip’s peak and/or loudness levels better match one another. Relative is 
useful if you’re normalizing a series of clips that have a consistent recorded 
level, such as a controlled dialogue recording, whereas Independent is much 
more useful if you’re trying to balance a series of clips that have different 
recorded levels (subtle or not), such as interviews or other location audio, 
which might have been recorded under less-controlled conditions.

7	 Click Normalize and play back the clips to review the change.

Although these clips are still too loud against Chris’s dialogue, they are at least 
more consistent.
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8	 Play the clips again and, in the mixer, reduce the level of the ATMOS track (A4) by 
about -15 dB.

9	 Click the Solo button for the FOLEY track (A5) to add this track to the mix you’re 
listening to, and play the clips of the guy jumping on the rocks.

The guy’s footsteps sound like he’s crushing rocks, not stepping on them!

10	 Select all the clips on the FOLEY track (including Pen Clicks.wav), right-click them, and 
choose Normalize Audio Levels.

11	 Leave the Normalization settings as they are, which are the same settings you’ve just 
applied to the clips on the ATMOS track, and click Normalize.
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12	 In the mixer, reduce the FOLEY track (A4) by about -9.0 dB.

13	 In the mixer, click the Solo button for the WHOOSH track (A6) to add this to the mix 
you’re listening to.

14	 Reduce the level of the Whoosh compound clip by -3 dB.
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15	 Return the playhead to the beginning of the timeline and play back to listen to how the 
various sound elements are working together, making further adjustments to the clip 
and/or track levels as you deem necessary.

Mixing the Music
The final element you’ll need to add to the mix is the MUSIC track. As you’re already aware, 
your choice of music is critically important since it indicates how the viewer should feel 
about the scene or video they are watching. As such, you want the music to be quite 
dominant in the mix except where Chris is speaking, when you want it to fall away, allowing 
Chris’s dialogue to be heard unimpeded.

To achieve this, you’ll use the tried and tested approach of adding keyframes to the 
audio level.

NOTE  Other ways of mixing the audio are also available, including automatic 
adjustments to the track level using the Ducker and sidechaining in the Dynamics 
using the Compressor. For more information on using the Ducker, see The 
Beginner’s Guide to DaVinci Resolve 20 or the DaVinci Resolve Manual. More 
information on using sidechaining is available in The Fairlight Audio Guide to 
DaVinci Resolve 20 and the DaVinci Resolve Manual.
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1	 Click and drag across the active Solo controls in either the mixer or the timeline track 
controls to un-solo all the tracks so you will hear the entire mix.

2	 At the moment, the music is playing around the -22 dBFS mark. 

This is probably a little too loud against Chris’s interview, but not loud enough for the 
parts of the edit where he’s not speaking.

3	 As the music continues to play, use the gain line on ONE MIN SOUNDTRACK.wav to 
reduce the level of the music by another -5 dB or so (to around -22.00 dB in the tooltip), 
or until you’re happy with the balance of the music against Chris’s soundbites.

TIP  Hold Shift when dragging the gain line for more precise control.

4	 Place the timeline playhead near the start of the first soundbite clip and click the Detail 
Zoom button.
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5	 Option-click the gain line for the music clip on either side of the playhead, adding a 
keyframe each time.

TIP  You can resize a single track by dragging the bottom of the track controls 
up or down to make the track height smaller or larger, respectively. 

6	 Select the gain line before the first keyframe and raise it by around 11 dB (to around 
11.00 dB on the tooltip).

7	 Press / (forward slash) to review the change in the mix.

You should hear a nice, smooth transition as the music plays at one level before 
dropping away, allowing Chris’s dialogue to take its place at about the same level.

8	 Scroll the timeline to the end of the first soundbite clip.

9	 Option-click (macOS) or Alt-click (Windows) the music clip’s gain line four times: twice 
as Chris finishes the first soundbite and twice more just before the next soundbite.
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10	 Drag the gain line between the two middle keyframes and increase the level for this 
part of the clip by about 8 dB (around -14.00 dB on the tooltip) since you don’t want the 
music to drown out the sound of the walkers’ footsteps.

11	 Continue working through the timeline, adding keyframes around Chris’s soundbites 
and reducing the music levels by a similar amount.

However, don’t just blindly follow the numbers; you must listen to how all the elements 
of the mix are working together, so some level adjustments might need to be made 
more carefully than others. You want to make sure your audience has an opportunity 
to hear all the nuances of the soundtrack you have created!

12	 Once you have completed the level adjustments, click the Full Extent Zoom and play 
the entire edit, paying particular attention to the audio levels. Ensure that they are 
consistent right to the final bar of music, making any further adjustments as you hear 
fit along the way.
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NOTE   To import a finished version of the timeline for this lesson, select the 
TIMELINES bin, choose File > Import > Timeline, navigate to R20 Editors Guide / 
Lesson 8 / TIMELINES, select OMO AUDIO FINISHED.drt, and click Open.

Of course, not every editor is responsible for delivering finished audio since many 
productions have a separate audio mix. However, since not every production has that 
luxury, I hope this lesson has opened your eyes (and ears) to the wonderful, yet often 
underappreciated, world of audio post-production, as well as the sophisticated audio tools 
and configurations available as standard in DaVinci Resolve.

More information on working with audio in DaVinci Resolve is available in The Fairlight 
Audio Guide to DaVinci Resolve 20.

Lesson Review
1	 True or False? Mono clips cannot be edited onto stereo audio tracks in the timeline.

2	 Which editing function is the most useful when trying to sync audio edits with specific 
onscreen action?

a)	 Insert

b)	 Overwrite

c)	 Replace

3	 Which of the following processes allows you to reduce the dynamic range of audio 
clips on a track?

a)	 AI Dialogue Leveler

b)	 Ducker

c)	 Dynamics

4	 True or False? Normalizing audio levels is a quick way of ensuring that all your audio 
is at the correct level.

5	 True or False? You can only mute or solo a track from the track header controls in 
the timeline.
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Answers
1	 False. Mono clips can be edited on stereo audio tracks in the timeline, although they 

will only play out of the left speaker of your system. Ideally, mono audio should be 
edited onto mono audio tracks.

2	 c) Replace edits are the most useful when trying to sync audio edits with specific 
onscreen action.

3	 a) and c). The AI Dialogue Leveler and the Compressor in the Dynamics controls allow 
you to reduce the dynamic range of the audio on a track.

4	 False. Normalizing audio adjusts the level of a clip so that the peak is at the level specified.

5	 False. You can also use the same controls in the mixer or the Tracks Index.
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Lesson 9

Delivering Projects

The Quick Export window is very useful 
for generating a file that you can use 
either as a final deliverable or simply as 
a way of showing the director or client 
your current progress on an edit with 
the fewest number of mouse clicks. 
However, if you want more control over 
your output files, as well as the ability 
to batch process multiple files, then 
the deliver page is the place to conduct 
your business.

However, the delivery process is 
not just about exporting the files in 
the right resolution, frame rate, and 
codecs. Often, it can involve delivering 
different kinds of files, depending 
on their ultimate destination, which 
necessitates a deeper understanding 
of your project. Furthermore, the 
editor’s task is not necessarily 
completed once the files have been 
exported since several steps are 
usually required to ensure that the 
project and its associated media can 
be accessed in the future.



546Lesson 9  Delivering Projects

Therefore, this lesson will shed some light on how to customize your export options, along 
with how to manage the media and timelines once your projects have been delivered. You 
will also learn how you can use Blackmagic Cloud to collaborate with other editors, 
colorists, VFX artists, and audio professionals around the world!

Preparing the Projects
For this lesson, you’ll use two different projects that you have worked on previously to 
explore the various options that DaVinci Resolve provides for delivering projects in a 
variety of formats. You’ll begin by importing both projects into a separate folder in 
the Project Manager.

1	 Launch DaVinci Resolve and, in the Project Manager, click Add Folder.

2	 In the Create New Folder window, type Delivery, and then click Create.
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A new folder called Delivery is created in the Project Manager.

3	 Double-click the Delivery folder to open it.

TIP  You can use the folder path in the top left of the Project Manager 
(Projects/DELIVERY) to navigate back out of this folder by clicking the 
word “Projects.”

4	 Open a new Finder window (macOS) or Explorer window (Windows) and navigate to 
R20 Editors Guide / Lesson 09.

This folder contains several files that you will use throughout this lesson.

5	 Select the two DaVinci Resolve Project files, OMO PROMO DELIVERY.drp and 
TML SCENE DELIVERY.drp, and drag them directly into the Project Manager window.

After each project is imported into the Project Manager, you’re ready to continue with 
the lesson.
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Exporting AAF for Pro Tools
Despite the edit page having lots of audio tools, as well as the Fairlight page being a full 
DAW (digital audio workstation) to mix and master your audio, many editors are tasked 
with sending the audio to be mixed in an Avid Pro Tools system. In this exercise, you’ll look 
at using the Pro Tools export preset to do just that.

1	 In the Project Manager, double-click the TML SCENE DELIVERY project.

2	 If necessary, press Shift-4 to ensure that you are on the edit page, and use the Relink 
Media button to relink the files.

3	 Choose Workspace > Reset UI Layout.

This project is a version of the Too Much Life scene you edited in Lesson 3. You might 
remember that you didn’t spend too much time finessing the audio for this project. In 
cases like this edit, it may be necessary for the audio to be finished by dedicated 
dialogue editors and audio mixers, with the dialogue often being re-recorded in sync 
with your pictures using a process called ADR (additional dialogue recording). While all 
this can be achieved using the Fairlight page, in many instances, it’s still completed 
using systems other than DaVinci Resolve. So now you will export it in a format suitable 
for a Pro Tools system, where the audio will be mixed for you.
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4	 Click the Deliver button or press Shift-8 to switch to the deliver page.

Timeline—Edit page 
timeline used as reference

Render Presets—Quick 
access to saved presets

Render Settings—Used to customize Video, 
Audio, and File settings for the current preset

Render Queue—List of any 
jobs ready to be rendered

Clips—List of clips in 
the current timeline

Render Range—Marked portion 
of the timeline to be rendered

NOTE  The Render Settings window features a list of common delivery presets. 
Click the downward arrows for each preset (where available) for additional 
options, such as different resolutions.

5	 In the Render Settings panel, scroll and select the Pro Tools preset.
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NOTE  Resolve uses AAF (Advanced Authoring Format) to output timeline 
information for Pro Tools systems.

Presets like Pro Tools don’t allow you to set a filename because you’re not rendering a 
single file. Instead, you’re rendering multiple files for each audio clip in the timeline. 
You do, however, need to specify where the files will be exported.

6	 Click the Browse button next to the Location field, navigate to the R20 Editors Guide / 
OUTPUT / PRO TOOLS AAF folder, and click Open to set this as the location for the 
exported files.

Although the Pro Tools export preset is primarily concerned with audio, the Pro Tools 
user will usually require a reference video. This will ensure that everything is in 
sync correctly.

You’ll need to provide a small reference video for the scene. It can also help to have the 
timeline timecode displayed on the video, a feature referred to as a BiTC (pronounced 
“bit-see” and standing for Burned-in Timecode).

7	 Choose Workspace > Data Burn-In.
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8	 In the Data Burn-In window, select Record Timecode to display the timeline’s timecode. 
Increase the size to about 85 and the background opacity to 80.

9	 Close the Data Burn-In window.

The BiTC is now visible in the viewer.
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10	 In the Render Settings, ensure that Export Video is selected and change the format to 
QuickTime, the Codec to DNxHR, the Type to DNxLB, and the Resolution menu to 
1280 x 720.

11	 In the Audio tab, ensure that the codec is set to Linear PCM. This will create a series of 
uncompressed .wav files for the audio clips in your timeline, as many Pro Tools 
users prefer.

12	 Choose to add 24 frame handles to the media you will render, which will ensure that 
there’s enough media for the dialogue editor specifically to work with.
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13	 Click the Add to Render Queue button at the bottom of the Render Settings to add this 
job to the Render Queue window.

Reformatting a Timeline for 
Different Aspect Ratios
While most modern video cameras still shoot traditional 16:9 aspect video footage, that 
doesn’t necessarily mean you are always required to deliver 16:9 footage. With many 
videos being watched on mobile devices, many social media content creators prefer an 
alternative aspect ratio, such as 1:1 (square formats such as those favored by Instagram) 
or 9:16 (vertical formats that are common on TikTok and YouTube Shorts). 

DaVinci Resolve allows you to customize your timeline settings for several different aspect 
ratios. In this exercise, you’ll learn how easy it is to repurpose a timeline to fit a vertical 
aspect ratio.

1	 Choose File > Project Manager or press Shift-1 to open the Project Manager.

2	 From the Project Manager, double-click to open the OMO PROMO DELIVERY project.

NOTE  DaVinci Resolve doesn’t allow you to open multiple projects 
simultaneously. You can, however, enable Dynamic Project Switching by 
right-clicking a project in the Project Manager. Once enabled, you can quickly 
switch between open projects using the Project menu at the top of the 
interface.

3	 Press Shift-2 to switch to the edit page and relink the media files.
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4	 From the Select Timeline dropdown menu, open the OMO PROMO FINISHED timeline.

This is a finished version of the Organ Mountain Outfitters promo video. The client 
would like a version of this timeline to upload to their YouTube Shorts account, 
necessitating a vertical aspect ratio.

You’ll begin by duplicating the current timeline.

5	 From the Timeline View Options menu, choose Display Stacked Timelines.

6	 Right-click the OMO PROMO FINISHED timeline tab and choose Duplicate Timeline.
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A duplicate of the current timeline, called OMO PROMO FINISHED copy, is added to 
the media pool and opened as a separate timeline tab.

7	 Right-click the OMO PROMO FINISHED copy timeline and choose Rename Timeline.

8	 Change the timeline’s name to OMO PROMO VERTICAL and press Return (Enter).

Next, before you change the settings of this timeline to a vertical resolution, you will 
use the safe areas to determine which clips will fit in the new aspect ratio and which 
clips you might have to reframe or even replace.
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9	 In the Guides menu, disable the Default guide, and enable the 9:16 Social 
Media option.

10	 Scrub through the timeline to preview which shots work well in a vertical aspect ratio 
and which might need some attention.



557Lesson 9  Delivering Projects

For example, you’ll probably notice that the opening graphic doesn’t fit, and some of 
the interview clips will need reframing, too, among many others. 

TIP  To make it easier to locate these specific shots later, especially for a 
complicated timeline, it can be useful to add timeline markers or color tag the 
clips directly. To add a marker, deselect all clips and click the Markers button or 
press M to add a marker. Markers can be one of several colors, and you can 
navigate to each marker using the Markers tab in the Index panel. 
Alternatively, to color tag a clip, right-click it in the timeline and choose Clip 
Color. Remember, changes to an individual clip’s color supplant any 
track colors.

Changing the Timeline Settings
Now that you have your duplicate timeline, you can change the settings for the required 
aspect ratio.

1	 In the timeline viewer, click the timeline settings menu and choose Custom 
Timeline Settings.
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The Timeline Settings window opens.

All the options in the Timeline Settings window are disabled since this timeline, like the 
original timeline in this project, is using the project’s settings.

2	 Deselect the Use Project Settings checkbox to make all the settings for this timeline 
active and separate from the project’s settings.

3	 Select the “Use vertical resolution” option.

This option adjusts the timeline resolution to 1080 x 1920 HD and changes the 
Mismatched Resolution option to “Scale full frame with crop.” This is an important 
setting since it means the footage will fill the new aspect ratio rather than being 
letterboxed with black lines at the top and bottom of the image.
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4	 Click OK to accept these changes to the timeline’s settings.

The interface automatically changes to a layout that is optimized for vertical timeline. 

TIP  You can change this behavior in Preferences > User > UI Settings > Use 
optimized UI layouts for vertical video. Unchecking this box retains the normal 
horizontal layout, even for vertical video timelines.

The timeline viewer now displays the new aspect ratio of the timeline, with the footage 
cropped per the timeline settings.

In the media pool, the timeline’s icon has changed too. 
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The new timeline icon in the bottom left corner of the thumbnail indicates that this 
timeline has its own customized settings, separate from the project settings.

5	 Press Shift-9 to open the project settings.

You will notice a prominent warning informing you that any changes you make in the 
project settings will not impact the currently loaded timeline since the timeline’s own 
settings are overriding them. They will, however, affect any timelines in the project that 
are using the project’s settings.

6	 Click Cancel or press ESC to close the project settings without saving any changes.
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7	 Click the Safe Guides button to remove the safe areas and choose Workspace > Single 
Viewer Mode.

Reframing Shots
Of course, although the timeline has the correct aspect ratio, not all the footage will fit 
comfortably within it. This is not surprising since although vertical video is a much more 
commonly watched format than it was even just a few years ago, it’s still unusual for 
footage to be shot vertically in the first place unless that’s its only intended use. Thankfully, 
DaVinci Resolve has several ways for you to reframe content appropriately.

1	 In the timeline, place the playhead over OMO LOGO.png and open the Inspector.
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2	 Click the Retime and Scaling panel to reveal the controls and, in the Scaling menu, 
select Fit.

The graphic is now correctly scaled to fit the new aspect ratio while retaining all other 
settings accurately.

3	 In the Transform controls, adjust the Position Y parameter to around 755.000 to 
reposition the graphic above the mountain range.
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4	 Place the timeline playhead over the second shot of Chris’s interview, INTERVIEW C 5.

This clip could also benefit from being reframed.

5	 Choose View > Viewer Overlay > Transform, click the Transform viewer overlay button, 
or press Shift-` (grave accent) to enable the onscreen controls for Transform.

6	 In the timeline viewer, begin dragging the image of Chris to the left, and then press 
and hold Shift to constrain the movement to horizontal.

Sometimes you’ll need to use keyframes to adjust the framing over time, especially for 
shots that will never fit the new aspect ratio properly.
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7	 In the timeline, place the playhead near the start of WHITE SANDS 11 and click the 
Detail Zoom button.

8	 Using the onscreen controls or the Position X parameter in the Inspector, reframe the 
shot so you can see the girl on the far left of the group.

9	 In the Inspector, click the Position keyframe button to add a keyframe to this clip at the 
current playhead position.
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10	 Move the timeline playhead toward the end of the WHITE SANDS 11 clip.

11	 With the playhead in the new position, adjust the onscreen controls to frame the 
couple on the right side of the group.

This adjustment adds a second keyframe to the clip at the current playhead position 
with the adjusted Position parameter.

12	 Play back the clip in the timeline to review the “pan” you have added to the shot.

13	 In the Timeline View Options menu, disable Display Stacked Timelines.
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14	 Enable the Keyframe Tray.

The Keyframe Tray displays the keyframes relative to the currently selected 
timeline clip.

TIP  Resize the Keyframes Tray to better see the keyframes in relation 
to the clip.

15	 In the timeline, select WHITE SANDS 11 and choose Clip > Show Keyframe Editor, 
press Shift-Command-C (macOS) or Shift-Ctrl-C (Windows), or click the clip’s 
Keyframes button.

16	 Adjust the timing of the keyframes to your liking.
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17	 Open the Keyframes Panel and display the Keyframes Curve.

18	 From the Keyframe Curves Parameters menu, ensure that the Position X curve is 
displayed (you can disable any other active curves if you want).
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19	 Select both keyframes on the Position X curve and click the Ease In and Out button.

Handles appear for each keyframe.
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20	 Adjust the size of the handles to refine the keyframed animation to your taste.

TIP  Enable Timeline View Options > Viewer Background > Alert Red to display 
a red background on the viewer that easily shows you when you’ve reached 
the very edge of an image.

AI Smart Reframe (Studio Only)
While the ability to manually add keyframes and adjust the framing of a clip is undoubtedly 
useful, if you must do this for a large number of shots, it can quickly slow down the process 
of preparing the video for export. If you have several shots to reframe in this manner, 
using the Smart Reframe feature in DaVinci Resolve Studio can be a huge timesaver.



570Lesson 9  Delivering Projects

1	 Place the playhead over the PINA BLANCA 70 clip and, in the Inspector, click the 
disclosure arrow for the AI Smart Reframe controls and then click the Reframe button.

After a short analysis, the shot reframes itself, centering on the dancer!
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In the Keyframe Tray, you will see that the AI Smart Reframe function has automatically 
added keyframes to the Transform parameters in order to keep the clip framed on 
the subject.

2	 Move the timeline playhead over the next clip, PINA BLANCA 48.

3	 In the Inspector, click the AI Smart Reframe control’s Reframe button.

4	 Once the analysis is complete, play back the clip to review.
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Smart Reframe has successfully identified the subject of this clip and keeps him in 
frame as he jumps onto the rock by adding a series of corresponding keyframes!

You can also choose an area of interest for the Smart Reframe function to focus on.

5	 In the timeline, scroll back to PINE TRAIL 5, which has people walking 
through the shot.

6	 Place the playhead over this clip and click Reframe.

This time, because the initial focus of this shot was on the girl in front, AI Smart 
Reframe attempts to follow her, but when she walks out of the shot, the reframing 
drifts back to the second guy.
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7	 In the Inspector, click the Reset button for the Position parameters of PINA BLANCA 5 
to remove all the position keyframes from this clip.

8	 Place the playhead near the start of this clip and use the Position X control to reframe 
the clip on the second guy.
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9	 In the AI Smart Reframe controls, change the Object of Interest menu to Reference 
Point and click the reference point button to display the reference point in the 
timeline viewer.

10	 Adjust the reference point box over the second guy.
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11	 Click the Reframe button.

This time, AI Smart Reframe keeps the guy framed all the way through the shot!

12	 Continue reframing the clips in the timeline either manually or by using AI 
Smart Reframe.

13	 When you have finished, click the Keyframe Tray button to close the Keyframe Tray.

Of course, all this is also possible by manually keyframing the clips, but it’s hard to argue 
that the AI Smart Reframe function won’t save you huge amounts of time by quickly 
reframing shots for you.

NOTE  You can import a completed version of this vertical timeline (including an 
alternate ending graphic better suited to the new aspect ratio) by selecting the 
TIMELINES bin and choosing File > Import > Timeline, navigating to R20 Editors 
Guide / Lesson 09 / Timelines, selecting OMO PROMO VERTICAL FINISHED.drt, 
and clicking Open.
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Adding the Vertical Timeline 
to the Render Queue
Now that you have successfully created a vertical version of the OMO Promo, you can 
choose an appropriate render preset in the deliver page.

1	 Press Shift-8 or click the Deliver button at the bottom of the interface to switch to the 
deliver page.

You could use the presets for TikTok or YouTube, but here, you’ll create your 
own preset.

2	 In the Render Settings panel, select the H.264 Master preset.

3	 In the Name field, type %time and choose the Timeline Name variable.

The exported file will have the same name as the timeline without you needing to type 
anything else.
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4	 Click the Browse button next to the Location field, navigate to R20 Editors Guide / 
OUTPUT / WEB, and click Save.

5	 In the Video tab in the Render Settings, leave all the settings set to the defaults, 
ensuring that Resolution is set to Timeline Resolution.

6	 Click the Audio tab and open the Audio Normalization controls.

Until now, there’s been no discussion as to what overall level your audio should be. In 
the previous lesson, you mixed the audio in the timeline to a general level. However, in 
the deliver page, you can choose various standards for optimizing your audio, 
including different loudness requirements.

Loudness is a measurement of your audio across its total duration. The general idea 
behind loudness is making sure that levels are consistent across content so that one 
element isn’t perceived as being significantly louder than any other—for example, 
advertisements don’t deafen you compared to the drama you’re watching or the next 
video you stream doesn’t have you reaching for your volume control to turn it up or down!
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Thankfully, Resolve has a simple way of ensuring that your audio adheres to the 
various loudness standards, whether you’re delivering your content to YouTube, 
Netflix, or broadcast TV, by optimizing it on export.

7	 Select the Normalize Audio option, choose “Optimize to standard,” and from the 
Standard dropdown menu, choose the YouTube option.

The YouTube loudness standard is set, which specifies a Target Loudness of -14 LKFS or 
LUFS (loudness units full scale) and a Target Level of -1.0 dBTP (decibels true peak). This 
will ensure that the exported audio for this file will adhere to YouTube’s recommended 
loudness standards.

8	 Click Add to Render Queue to add this to the Render Queue.

NOTE  You can manually measure the loudness of your timeline using the 
loudness tools in the Fairlight page. For more information, see The Fairlight 
Audio Guide to DaVinci Resolve 20 and the DaVinci Resolve Manual.
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Creating a Custom Render Preset
You may want to save the current settings as a custom render preset so that you can 
quickly apply these settings to other timelines in the future.

1	 In the Render Settings panel, click the Options menu (…) and choose Save As 
New Preset.

2	 In the Render Preset window, type YT CUSTOM, choose an icon for the preset, and 
select “Add to quick export.”

3	 Click Save.

The new preset is added to the list of presets in the Render Settings.
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4	 Switch to the edit page and open the Quick Export window to verify the preset has also 
been added there.

5	 Close the Quick Export window and press Shift-8 to switch back to the deliver page.

You can modify a render preset in the Render Settings.

6	 Click the Render Settings Options menu and choose the YT CUSTOM preset’s options, 
which let you update the preset (if you’ve made any changes since it was saved), edit 
the preset’s name and icon, export or delete the preset, or remove it from the Quick 
Export window.

TIP  Timelines can be quickly added to the Render Queue using a custom 
preset in the edit page by right-clicking the timeline and choosing Timelines > 
Add to Render Queue Using > [Your Preset].
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Creating an M&E Bus
A common requirement for many editors responsible for delivering audio is to set up a 
timeline for delivering different audio mixes. A film might have a stereo mix and a 5.1 mix, 
although a common requirement is a separate M&E (music and effects) soundtrack 
version. M&E tracks are a separate mix of the timeline audio but do not include the 
dialogue spoken by the actors or other onscreen talent. This enables other versions of the 
film to be created using other languages. You will create an M&E bus for the original 16:9 
Organ Mountain Outfitters promo.

1	 Press Shift-4 to return to the edit page, re-open the OMO PROMO FINISHED timeline, 
and then open the mixer.
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By default, all timelines created in DaVinci Resolve have a single stereo bus. All the 
audio tracks are routed to this bus and is ultimately what you listen to when playing 
the timeline. You will see this bus on the right of the mixer, called Bus 1.

You can add additional busses as required (up to a maximum of 512 channels total).

2	 Choose Fairlight > Bus Format.

The Bus Format window opens, listing the default stereo bus.
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3	 Double-click Bus 1 and rename it MAIN MIX.

4	 Click the Add Bus button to add a second stereo bus, called Bus 2.

5	 Double-click Bus 2 and rename it M+E.

6	 Click OK.
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7	 Expand the mixer to reveal the new Bus.

A new menu appears next to the audio output control in the timeline toolbar. This 
Control Room menu allows you to monitor the different busses for your timeline. 

However, before you can hear anything from the M+E bus, you must tell Resolve which 
audio tracks should be routed to it.

8	 Choose Fairlight > Bus Assign.

The Bus Assign window opens, detailing the various busses and the available tracks for 
the current timeline.
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Currently, all the timeline tracks are being routed to Bus 1 Out, as represented by B1o 
for each track. You now need to route the audio for all the tracks, except the 
DIALOGUE track, to Bus 2 Out.

9	 In the Busses section, click the button for B2:M+E Out to make it active.

10	 Click the SOT, ATMOS, FOLEY, WHOOSH, and MUSIC tracks to route them to 
the M+E bus.

11	 Click Close to close the Bus Assign window.

12	 Return your playhead to the start of the timeline and begin playing back.

13	 From the Control Room menu, select the M+E bus.

You will now hear just the music and effects (M&E) tracks from the timeline and not 
Chris’s dialogue or the VO.
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14	 Change the Control Room menu back to MAIN MIX to monitor the full mix once more.

15	 Close the mixer.

Generating Subtitles
Providing subtitles to accompany your final exported video file is often an important 
consideration, especially if you want your video to be accessible across different platforms. 
While you could simply use standard text generators to create onscreen text, these types 
of titles (often referred to as open captions) cannot be turned off by the viewer. Subtitles, 
however (referred to as closed captions), can. Alternatively, they allow the user to choose 
from different language options.

While many video-sharing sites can automatically generate subtitles for you, creating them 
yourself in DaVinci Resolve gives you greater control.

DaVinci Resolve allows you to add subtitles to your timelines in three main ways: you can 
manually create all your subtitles, import a supported subtitle file, or allow DaVinci Resolve 
to generate the subtitles for you using AI tools. 

1	 Choose Timeline > AI Tools > Create Subtitles from Audio.

The Create Subtitles from Audio window opens.

NOTE  DaVinci Resolve can create subtitles in several languages. If your 
desired language is not listed in the Language pop-up menu, you can choose 
to Enable Extended Language Support (in beta at the time of writing), which 
will download additional supported languages. For more information, 
including which languages are supported, see the DaVinci Resolve User Manual.
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2	 Leave all the options set to the default and click Create.

As when generating a transcription, DaVinci Resolve analyzes the audio in the current 
timeline and automatically generates a series of subtitles in a dedicated Subtitle track 
in the timeline.

3	 Play back the timeline to review the generated subtitles.

NOTE  You can import a version of this timeline with the auto-generated 
subtitles by selecting the TIMELINES bin and choosing File > Import > 
Timeline, navigating to R20 Editors Guide / Lesson 09 / Timelines, selecting 
OMO PROMO FINISHED CATCHUP 1.drt, and clicking Open.

As with the Transcription feature you explored in Lesson 6, DaVinci Resolve has done 
a pretty good job of generating the subtitles. However, just as with the Transcription 
feature, it’s not always perfect.

4	 In the timeline, place the playhead over the fourth subtitle clip.
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You can see that the subtitle reads “Oregon Mountain Outfitters.”

5	 Select the subtitle clip in the timeline and, in the Inspector, change the text to Organ 
Mountain Outfitters.

You can adjust the subtitle clips just like any other clips in the timeline.

6	 Move the playhead over the subtitles for the VO at the end of the timeline and click the 
Detail Zoom button.

Here, the timing of the transcription could use a little adjustment.
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7	 Start by rolling the edit between the two subtitle clips forward by about a second 
(+01:00 on the tooltip).

8	 Select the first of the two subtitles and, in the Inspector, change the text to 
Organ Mountain Outfitters, instead of just “Oregon Mountain.”

9	 In the Inspector, click the Next button to automatically select the next subtitle and 
remove the now-redundant “Outfitters” from the subtitle. (Don’t forget to include 
the comma and the space after “Outfitters”!)
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10	 This updates the timing of the subtitles in the timeline, although you should continue 
checking the subtitles for accuracy and timing before moving to the next steps.

TIP  You can add your own subtitles manually by right-clicking in the Subtitle 
track and choosing Add Subtitle. New subtitles added this way will be added at 
the playhead position in the timeline. Alternatively, you can use the Subtitle 
title generator from the Effects Library. For more information on creating 
subtitles manually, see the Davinci Resolve Manual.

NOTE  You can import a version of this timeline with the adjusted subtitles by 
selecting the TIMELINES bin and choosing File > Import > Timeline, navigating 
to R20 Editors Guide / Lesson 09 / Timelines, selecting 
OMO PROMO FINISHED CATCHUP 2.drt, and clicking Open.

Styling Subtitles
Just as with any other title in Resolve, subtitles have many parameters that allow you to 
adjust the style and position of your captions. These can be made across the entire subtitle 
track for consistency or to individual subtitles.

One common style applied to subtitles is a semitransparent box that helps the text stand 
out against the picture it’s displayed over.
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1	 In the timeline, select any of the subtitles and click the Track tab in the Inspector.

As it suggests, changes made in these controls affect all the subtitles along the same 
subtitle track in the timeline.

2	 Enable the Background controls for all the subtitles along the Subtitle track.

A semitransparent box appears around the subtitle in the timeline viewer, helping to 
make the text easier to read.

Because you made this change in the Track tab, all the subtitles in the Subtitle track 
now have the same type of background applied. This means that you can adjust any of 
the track controls and know that the change will be applied to all the subtitles along 
the same track for consistency.
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However, there are times when it may be necessary to adjust the controls of individual 
subtitles to adjust their font, color, or position, such as with the first subtitle in 
this track.

3	 Move the timeline playhead over the first subtitle.

Since this subtitle indicates audio that’s not spoken, you might want to apply a slightly 
different style to differentiate it from captions for dialogue.

4	 Select the first subtitle clip in the timeline.

5	 In the Inspector, select the Caption tab and enable the Customize Caption option in 
the caption controls.

A new set of Caption Style settings appears, which will be applied only to the 
selected caption.
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6	 Change the Font Face to Semibold Italic and the Font Case to All Caps to distinguish 
this caption from the other dialogue captions.

Since the Customize Caption option was enabled for this subtitle, the changes have not 
been applied to other subtitles in the Subtitle track.

Using Subtitle Regions
Instead of customizing individual subtitles, you can set subtitle regions. Each 
subtitle track can have up to four regions, with each region having its own style. 
Moving a subtitle from one region to another instantly updates the subtitle to that 
region’s settings. 

To create a new region, right-click anywhere along the subtitle track and choose 
Add Subtitle Region. Move subtitles into the region by dragging them up or down 
in the subtitle track.

Subtitle regions are supported only by .ttml and .dfxp subtitle files. Make sure 
those file types are supported by your destination of choice before submitting 
your video file with subtitles.
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Importing Subtitles
Instead of generating your subtitles within DaVinci Resolve, you can import a supported 
subtitle file and add it directly to your timeline. DaVinci Resolve supports the importing 
and exporting of .srt, .vtt, .ttml (IMSC1), and .dfxp subtitle files.

NOTE  You can export subtitles from DaVinci Resolve by right-clicking the subtitle 
track header in the timeline and choosing Export Subtitle. You can also export the 
subtitles along with the timeline (see below).

1	 In the media pool, select the SUBTITLES bin.

2	 Choose File > Import > Subtitle.

3	 Navigate to R20 Editors Guide / Lesson 09 / SUBTITLES, select the 
OMO PROMO DE.srt file, and click Open.

The subtitle file is imported into the bin.

4	 Drag the OMO PROMO DE subtitle into the timeline, aligning it with the start of the 
timeline and above the existing subtitle track, to add these subtitles to a new subtitle 
track called Subtitle 2.
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5	 Click the Enable Subtitle Track button for Subtitle 2.

These subtitles are in German.

6	 Select any of the new subtitles and, in the Track tab in the Inspector, enable the 
Background option.

You can also rename the subtitle tracks to make it easier to identify which language 
the subtitles are in.
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7	 Rename Subtitle 1 EN and Subtitle 2 DE to denote the different languages.

Fusion Templates for Subtitles  
and AI-Animated Subtitles (Studio Only)
If you prefer your subtitles to have more visual impact, you can style the subtitle 
track using a Fusion template instead. Simply drag your chosen Fusion title 
template to the subtitle track header to apply the style. Once the style is applied, 
select a subtitle and use the Track tab in the Inspector to adjust the settings. A set 
of specially designed subtitle styles is also available in the Subtitles section of the 
Titles category in the Effects Library.

There is also a set of Animated subtitle styles that, when used in conjunction with 
subtitles generated using DaVinci Resolve Studio’s transcription features, allow you 
to easily create animated subtitles that closely match the spoken words.

Subtitles styled in this way are useful for social media content. However, to retain 
the styling, they should be exported as burned-in open captions (see below). 
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NOTE  You can import a completed version of this timeline with multiple subtitle 
tracks by selecting the TIMELINES bin and choosing File > Import > Timeline, 
navigating to R20 Editors Guide / Lesson 09 / Timelines, selecting 
OMO PROMO FINISHED CATCHUP 3.drt, and clicking Open.

Customizing Deliver Page Presets
Now that you have created an M+E bus and created the appropriate subtitles, you can 
create the final master files for this timeline by further customizing the delivery presets.

1	 Press Shift-8 to switch to the deliver page.

2	 In the File Name field, add HQ to the end of the Timeline Name variable and change 
the Location to R20 Editors Guide / OUTPUT / HQ.

3	 In the Video settings, ensure the Format is set to QuickTime, the Codec to Apple 
ProRes, and the Type to Apple ProRes 422 HQ.
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4	 Ensure the Resolution and Frame Rate options are set to Timeline Resolution and 
Timeline Frame Rate, respectively.

5	 Open the Subtitle Settings to reveal the controls, and select the Export Subtitle option.

There are three options for exporting your subtitles.

	— As a separate file will export each subtitle track you select as a separate file using 
the format specified by the Export As pop-up. A set of checkboxes lets you choose 
which subtitle tracks to output. 

	— As embedded captions will output the currently active subtitle track as an 
embedded metadata layer within those media formats that support it. Currently, 
DaVinci Resolve supports CEA608 and text captions within MXF OP1A and 
QuickTime containers.

	— Burn into video will burn the currently active subtitles (with their styles) into the 
final rendered video file so the subtitles will be permanently included as part of the 
video content (open captions). You should choose this option if you want to export 
AI-Animated Subtitles or other styled captions as part of your video (see above).
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6	 Ensure that the Format menu is set to “As a separate file.”

7	 In the Export As menu, choose SRT and select the options for the EN and DE 
subtitle tracks.

8	 Click the Audio settings tab.

9	 Set the Codec to Linear PCM, the Sample Rate to 48000 (48kHz), the Bit Depth to 24, 
and uncheck “Render one track per channel.”

10	 Click the + button next to Output Track 1 to add an additional output track and ensure 
that Output Track 2 is set to the M+E bus.
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NOTE  You can specify any bus or individual timeline track as an Output Track.

11	 In the Audio Normalization settings, ensure that Normalize Audio and Optimize 
Standard are still checked.

12	 Change the Standard to ITU-R BS. 1770-4. 

The ITU-R BS. 1770-4 standard will allow you to adjust the Target Level (true peak) and 
overall Target Loudness from their defaults. Alternatively, you can select from the list 
of presets that adhere to various standards, including ATSC A/85 (for US broadcast), 
EBU R128 (for European broadcast), OP-59 (for New Zealand and Australian broadcast), 
TR-B32 (for Japanese broadcast), and AGCOM 219 (for Italian broadcast). Separate 
presets also exist for delivering audio for Netflix, YouTube, and Disney.

13	 Click the Render Settings Options (…) menu and choose Save As New Preset.

14	 Name the preset ProRes HQ, choose an icon, and select Add to Quick Export.
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15	 Click Save to save this preset.

16	 Click Add to Render Queue.

Understanding Data Levels
In the Advanced Settings, Data Levels specifies the data range of an image based 
on its source. The default Auto setting renders media at a data level appropriate 
for the selected codec. Video refers to YCbCr formats that constrain pixel data 
values between 64–940 on a 10-bit system in formats using a Rec.709 video 
standard. Full expands the range to the film standard of 4–1024 values, which is 
utilized in digital film formats such as DPX. In general, the best choice is to leave 
this setting unchanged and let DaVinci Resolve choose the data level automatically. 
However, if you find that your final video looks substantially darker or lighter than 
it appears on your calibrated monitor, it’s possible that the data levels are being 
incorrectly distributed. In that rare case, you might want to manually set the Data 
Levels correctly for your intended distribution.

Delivering AS-11 and Other File Formats
The DaVinci Resolve IO Plug-In SDK enables third-party developers to create and 
distribute plug-in packs that extend the range of codec and format options that 
can be rendered directly from DaVinci Resolve Studio.

An example of this is the MainConcept Codec Plug-In for DaVinci Resolve Studio. 
Once installed, this plug-in adds additional MainConcept MXF and MP4 format 
options, including a specific option to deliver directly to AS-11 DPP.

More information on this plug-in is available at https://www.mainconcept.com/
blackmagic-plugins.

https://www.mainconcept.com/blackmagic-plugins
https://www.mainconcept.com/blackmagic-plugins
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Changing and Rendering Jobs 
from Multiple Projects
The Render Queue can show jobs from the current project or from all projects in your 
current project library. If you split longer projects into reels or are working on different 
projects for the same client, you might need to access all the jobs in the queue instead of 
waiting for one batch to render before outputting other projects.

1	 In the Render Queue Options menu (…), choose Show All Projects.

Any jobs added to the Render Queue in any project in the current project library are 
displayed for you to select and render.
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2	 In the Render Queue Options menu (…), choose Show Job Details to display the specific 
settings for each job, including resolutions, codec, and frame rate.

You can reorder the jobs in the Render Queue if you prefer one job to have priority 
over another.
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3	 In the Render Queue, use the handle to the left of the Job name to drag Job 1 to the 
bottom of the queue. 
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This job will now be rendered last.

TIP  You can also rename jobs in the Render Queue to better identify them by 
clicking the job name (e.g., Job 1, Job 2, etc.) and adding your own name.

Even after you have submitted jobs to the Render Queue, you can update their 
settings or remove them from the queue entirely.

4	 In the Render Queue, click the pencil icon for the new Job 1.
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The OMO PROMO VERTICAL timeline reopens, and the settings for the selected job 
become available in the Render Settings panel, where you can make any changes to 
the job before rendering the final file.

5	 In the Video tab, change the Format to MP4 instead of QuickTime.

6	 Click Update Job at the bottom of the Render Settings panel.

The change updates the original job settings with the new setting, as reflected in the 
job details displayed in the Render Queue. In this case, you can see that the file 
extension has changed from .mov to .mp4.

TIP  To remove a job from the Render Queue, click the “X” in the upper right 
corner of the job.
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7	 Finally, click in an empty area of the Render Queue panel to deselect Job 1, and then 
click the Render All button to create the output files.
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DaVinci Resolve renders each of the jobs in the Render Queue sequentially. 

Verifying the Exported Files
Once all the files have been rendered, you can choose to open the Output Folder on your 
system and verify the files you’ve created.

While you can often open and view many files to check their integrity (such as MP4 files, for 
example), the only true test of the success of creating the file(s) (such as with the AAF for 
Pro Tools) is to open them again in Resolve.

TIP  You can right-click a completed job in the Render Queue and choose Reveal in 
Finder (macOS) or Open File Location (Windows) to quickly locate the exported file.
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1	 Press Shift-1 to open the Project Manager. Click New Project, name your new project 
EXPORT CHECK, and click Create.

2	 In the Render Queue, right-click any of the jobs and choose Reveal in Media Storage.

The media page opens, and the select job’s output is revealed in the media 
storage browser.

3	 In the media storage, open the OUTPUT folder, select the three folders (HQ, PRO 
TOOLS AAF, and WEB), right-click, and choose Add Folder and Subfolders into Media 
Pool (Create Bins).

If a window appears asking if you want to change the project frame rate, click 
Don’t Change.
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You can now verify the individual files you exported from the previous projects.

4	 In the Web bin, select OMO PROMO VERTICAL.mp4 and play it to ensure that it looks 
and sounds correct (with the optimized audio).

5	 In the HQ bin, right-click OMO PROMO FINISHED HQ.mov and choose Create New 
Timeline Using Selected Clips.

6	 In the New Timeline window, change the Name to OMO MASTER, the No. of Audio 
Tracks to 2, and uncheck the Use Selected Mark In/Out option.
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7	 Deselect the Use Project Settings option and, in the Format tab, change the Timeline 
Frame Rate to 23.976 (if necessary) and click Create.

8	 Double-click the new timeline to open it in the edit page.

This timeline contains two stereo audio tracks.

9	 Click the Solo button for Audio 1 to listen to the full mix.

10	 Turn off Solo for Audio 1 and enable Solo for Audio 2 to listen to the M+E track.

11	 Add the subtitles into the subtitle tracks to preview the captions.
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Finally, to preview the Pro Tools export, you’ll need to import the .aaf file.

12	 In the media pool, select the PRO TOOLS AAF bin.

Currently, this bin contains the media files for the AAF, which are mainly individual 
audio clips but also a single video clip.

13	 Choose File > Import > Timeline and navigate to R20 Editors Guide / OUTPUT / PRO 
TOOLS AAF and select the .aaf file. 
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14	 Click Import. The Import AAF window opens.

15	 In the Import AAF window, click OK.

The imported timeline opens with the exported audio and the reference video 
(with BiTC).

Utilizing the correct render settings is vital to delivering an aesthetically correct and 
technically functional video project. Understanding these settings has even greater 
benefits. It elevates your skill set as an editor and imbues confidence that your projects are 
delivered at their optimal quality as well as adhering to industry standards.
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Timeline Media Management
A final step in the delivery options for your projects is to manage the source media files for 
your projects for easy archiving.

1	 Choose File > Open Recent Project > OMO PROMO DELIVERY to reopen the Organ 
Mountain Outfitters project.

2	 Choose File > Media Management to open the Media Management window.

Media Management allows you to copy or transcode the media for the entire project, 
specific timelines, or specified clips.

3	 Select the Timelines tab and ensure that the Copy option is selected.

4	 Next to the Destination field, click Browse, navigate to R20 Editors Guide / OUTPUT / 
MEDIA MANAGEMENT, and click Open.

5	 In the Media Management window, select the OMO PROMO FINISHED and 
OMO PROMO VERTICAL timelines.
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6	 Make sure the “Used media and trim keeping 24 frame handles” option is selected.

This option means the media files being copied will only be the parts of those files 
actually used in the selected timeline, plus an additional 24 frames before the In point 
and after the Out point, just in case a small tweak is ever needed.

At the bottom of the Media Management window, the current size indicator displays 
the total storage size of all the media currently in this project (including unused clips). 
The new size indicator shows the amount of storage the trimmed media will use. In this 
case, you can see that the copied media requires less than a third of the storage of the 
full project.

7	 Select the “Use project name subfolder” and “Preserve hierarchy after 0 folder 
levels” options.
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8	 Click Start to begin the media management process.

9	 Once completed, choose File > Open Recent Project > EXPORT CHECK.

10	 In the media pool, select the MEDIA MANAGEMENT bin that was created previously 
when you imported the folders, and choose File > Import Timeline.

11	 Navigate to R20 Editors Guide / OUTPUT / MEDIA MANAGEMENT / OMO PROMO 
DELIVERY, select the two .drt files, and click Import.

The two .drt files are imported, along with the trimmed media files.

This set of media is now ready to be archived in case you need access to this edit at a 
later date.
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Lesson Review
1	 True or False? You must use the deliver page to export a video file from your project.

2	 Which function uses the DaVinci Resolve Neural Engine to automatically add keyframes 
to keep the subject of a clip in frame when reformatting a timeline to a different 
aspect ratio?

a)	 AI Auto Conform

b)	 AI Smart Reframe

c)	 AI Smart Conform

3	 What format is commonly used when sending audio to be mixed on a Pro 
Tools system?

a)	 AAF

b)	 XML

c)	 EDL

4	 Which window enables you to add a burned-in timecode (BiTC) to your exported video?

a)	 Timecode Window

b)	 Data Burn-In

c)	 Text+

5	 True or False? All subtitles must be imported from a supported .srt file.
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Answers
1	 False. You can use the Quick Export option where it is available. 

2	 b) AI Smart Reframe

3	 a) AAF (Advanced Authoring Format)

4	 b) Data Burn-In

5	 False. Subtitles can be manually created inside DaVinci Resolve using the Subtitle 
title generator in the Effects Library, or they can be imported from a .srt, .vtt, .ttml,  
or .dfxp file.

Congratulations!
You have completed The Editor’s Guide to DaVinci Resolve 20 and are ready to explore more 
editing, visual effects, color grading, and audio mixing functionality using the additional 
certified books in this series. Completing all the lessons in this book has prepared you to 
become a certified DaVinci Resolve user. You can take the online exam by following the link 
below to earn your certificate. 

We also invite you to become part of the DaVinci Resolve community by joining the web 
forum on the Blackmagic Design website at https://forum.blackmagicdesign.com. There, 
you can ask further questions about the creative aspects of editing, color correction, 
motion graphics, visual effects, and audio mixing. 

We hope that you have found DaVinci Resolve 20’s professional nonlinear editing tools to 
be intuitive to learn and a perfect fit to become the hub of your entire creative workflow.

Test your skills by taking the online assessment located on the Blackmagic Design 
DaVinci Resolve Training page—The Editor’s Guide to DaVinci Resolve 20 Online Exam: 
 www.blackmagicdesign.com/products/davinciresolve/training

https://forum.blackmagicdesign.com
http://www.blackmagicdesign.com/products/davinciresolve/training
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Index
SYMBOLS
% (variables), entering, 299

NUMBERS
01 Title Composite timeline, 400, 403
02 Title Composite timeline, 392
3D Keyer FX

adjusting despill, 444–445
collapsing Usage Options controls, 443
Effects Library, 439
Eyedropper tool, 441
Filters group, 439
garbage mattes, 445
HSL values, 444
Matte Finesse controls, 442–443
overview, 437
playing timeline, 438
Show Paths option, 442
using, 437

04 3D Keyer timeline, 438
4-1024 values for film standard, 601
4-up multi-view preview, 90
05 Transform timeline, 446
06 Video Collage Background timeline, 452
07 Video Collage Tiles timeline, 463
1080HD 23.976 COLOR MANAGED.

preset, 264
1080HD 23.976 Preset Name, 251
1920 x 1080 HD timeline resolution, 249

A
A CAM bin, 23
A1 control and destination control, 57
A001_08151648_C005.mov, 268, 274, 

276, 278, 314
A001_08151655_C008.mov, 315
A001_08151726_C011.mov, 315

A001_08151729_C012.mov, 315
A-002.WAV, 270–271
A-008.WAV, 271
AAF (Advanced Authoring Format), 550
.aaf file, selecting, 612
AAF for Pro Tools, exporting, 548–553. 

See also PRO TOOLS AAF bin
Add Project Library window, 4
ADR (additional dialogue recording), 548
AGCOM 219 standard, 600
AI Dialogue Leveler

Compressor, 522–523
Custom controls, 516
Dynamics controls, 518
Dynamics window, 522
Make Up slider, 521
Ratio adjustment, 521
Threshold level, 520
using, 514–523

AI Multicam SmartSwitch, 241–242. 
See also multicamera editing

AI Music Editor, 381–384. See also beat 
markers

using, 381–384
AI Smart Reframe, 569–575. 

See also reframing shots
AI Speed Warp, 433
AI transcription, 341–348. 

See also transcription
AI Transcription window, resizing, 354
AI workflows

Blackmagic Proxy Generator, 327–338
drive speed, 326
editing transcribed clips, 358–360
editing using transcription, 352–357
generating proxy files, 324–325
generating proxy media from media 

pool, 339–340
project setup, 324
subclips with transcription, 349–352
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AI workflows (continued)
timeline editing, 365–380
transferring transcriptions, 361
using IntelliScript, 362–364

AI-animated subtitles, Fusion 
templates for, 596

aligning clips, 201
alpha channel, defined, 70, 401
ALT TAKES smart bin, 153
ANGLES bin, 215–216
AOA Archive 4, 393, 396–397, 400, 403
Append At and Insert edits, 42–44
Append to End of Timeline, 44
appending clips in timeline, 356
Apple ProRes codec, 597
Archive 4 compound clip, 398, 404
AS-11 and other file formats, 

delivering, 601
aspect ratios, reformatting timelines 

for, 553–569
ATMOS track, 482
ATSC A/85 standard, 600
audio. See also normalizing audio levels; 

timeline audio
displaying in media page, 248
syncing to video, 267–276
using compound clips for, 499–505
verifying syncing, 275

Audio 3 and Video 3 tracks, creating, 201
AUDIO bin, 275
audio channels, modifying in clip 

attributes, 277
audio clips, balancing, 512–514
audio components, 477
Audio Configuration panel, 269, 

272, 275, 481
audio destination controls, changing, 102
audio editing. See also source audio 

channels
adding sound effects, 480–490
adjusting track EQ, 524–534
AI Dialogue Leveler, 514–523

balancing sound effects, 534–539
disabling, 102, 115
Foley and onscreen action, 490–505
mixing music, 539–543
organizing timeline, 478–479
project preparation, 476
recording voiceovers, 506–511
starting mixing, 477
subframe audio editing, 496

audio from source clip, protecting, 57
audio in clips, identifying, 12
audio levels

normalizing, 535–537
trimming, 535

audio scrubbing, 13, 26, 194, 270
Audio Track Type, 22
audio track type, setting, 22
audio tracks

disabling, 57
setting number of, 22

audio tracks, muting and disabling, 277
audio transcription, removing for clips, 357
audio waveforms, showing, 24–26. 

See also Zoom Audio Waveforms
Auto Align Clips, 201, 238
Auto Sync Audio, 273
Automatic Smart Bin for Scene, 286–287. 

See also smart bins
Automatically Sync Audio window, 273
Avid Pro Tools system, 548

B
“background sound,” reducing, 514
backtiming edits, 60–66
backups, accessing, 82. See also timeline 

backups
backward playback, 30
beat markers, using, 385. See also AI Music 

Editor
BEST TAKES smart bin, 153–154
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Bézier handles
adding, 431
applying to curve in Video Collage, 471

Bin 11, creating, 20
bin lists

displaying in media page, 248
locating in edit page, 10

bins. See also custom smart bins; keyword 
smart bins; smart bins

creating, 20, 265
displaying contents of, 11
organizing, 14
previewing clips in, 12
selecting multiple at same time, 15
sorting, 266

bins and metadata, exporting, 298
BiTC (Burned-in Timecode), 550, 613. 

See also timecode
Blackmagic Cloud, xxii
Blackmagic Cloud accounts

registering, 134
signing in and out, 134, 142

Blackmagic Cloud Connection, 134
Blackmagic Cloud presentations, 139–142
Blackmagic Design Training and 

Certification Program, xiii–xiv
Blackmagic Disk Speed Test app, 326
Blackmagic Proxy Generator, 327–338. 

See also proxy files
Blade Edit mode, 104
blue-screen footage, working 

with, 437–445
BOBBY, 289–290
Boots on Rough Dirt Footsteps.wav,  

481, 490
Foley and onscreen action, 492, 494–495
linking clips, 499

broadcast TV, working for, 250
B-ROLL bin

adding clips to, 266
displaying contents of, 11

B-ROLL folder, 264–267, 333

B-roll footage, adding, 49–58
Bus Assign window, 584
Bus Format window, 582

C
CAM A bin, 341
Caption Style settings, 592
CC-Logo.png, 446–447, 450–451
certification program, xiii–xiv
Change Speed control, 413
channel configuration, 267–276
characters, displaying in keyword 

smart bins, 153
Checkerboard Viewer Background, 

70–71, 401
Chris L as speaker, 345
Chris Lang Interview.txt file, 362
Cinema Viewer, 132
CL INTERVIEW A 5, 309
CL INTERVIEW A 8, 311
CL INTERVIEW A 11, 313
CL INTERVIEW A 12, 311, 356
clean feed, disabling, 133
Clear Transcription, 357
Clip Attributes, modifying audio 

channels in, 277
clip duration, marking, 400
clip names, switching between original 

filenames, 301
clip speed, changing, 409–417
clip view, returning to, 32
clips. See also multicam clips; Select Clips 

Forward; shots; slipping clips; subclips; 
timeline clips; transcribed clips

aligning, 201, 238
analyzing for people, 287–291
appending in timeline, 356
color tagging, 557
incoming and outgoing, 86
inserting in timeline, 43
jumping to, 112
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clips (continued)
linking, 498–499
navigating, 37
opening in source timeline, 31–32
playing from beginning, 23
previewing in bins, 12
replacing, 99–116
resetting custom names for, 302
selecting all, 299
slipping and sliding using 

dynamic trim, 194
swapping in timeline, 41

clips with metadata, renaming, 298–302. 
See also metadata

closing titles, adding, 116–125
cloud. See Blackmagic Cloud
codecs, 597, 601
color coding clips, 437
color gradient, changing for closing 

titles, 123
color management, 263
Color Science dropdown menu, 262
Color Space and Transforms settings, 262
color tagging clips, 557
Command key, 15
composited image, resizing, 404–407
compositing, defined, 71. See also traveling 

mattes
compound clips

creating, 397–398
using for audio, 499–505

COMPOUND CLIPS bin, 504
compound image, checking size of, 407
copies and versions of timelines, 78
copying

and pasting timecode, 109
source timecode for clips, 112
timecode, 114

corner pinning images, 446
cross dissolves and fades, adding, 487–490
Ctrl key, 15

CUSTOM SMART BINS, 17
custom smart bins. See also bins; smart 

bins
Any/All rules, 307
creating, 302–308
matching rules, 307
in Smart Bins list, 153
sorting contents of, 304

Custom Zoom, 36

D
Data Burn-In window, 550–551
data levels, understanding, 601
Date Modified column, 78
DaVinci Resolve 20 quick setup, xv–xxi
DaVinci Resolve, downloading, xiv
DaVinci Resolve IO Plug-In SDK, 601
DaVinci YRGB Color Managed, 262
default preset, saving, 251–253.  

See also .preset files
default starting timecode, setting, 22. 

See also timecode
Deliver button, 576
deliver page presets, customizing, 597–601
deliver page, switching to, 549
delivering projects. See also projects

AS-11 and other file formats, 601
adding vertical timeline to Render 

Queue, 576–578
AI Smart Reframe, 569–575
changing jobs, 602–608
creating M&E bus, 581–586
custom render preset, 579–580
data levels, 601
exporting AAF for Pro Tools, 548–553
Fusion templates, 596
generating subtitles, 586–595
reformatting timelines, 553–569
rendering jobs, 602–608
timeline media management, 614–616
verifying exported files, 608–613
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deselect all, 192
despill, adjusting, 444–445
destination controls

changing for audio and video, 102
enabling in timeline, 381

destination controls, changing for audio 
and video, 483, 501

Detail Zoom, 35, 179
dialogue. See also IntelliScript

blocking out, 154–159
in timelines, 477

dialogue audio, dBFS range of, 514
DIALOGUE audio track, 478–479
Dialogue Leveler. See AI Dialogue Leveler
diegetic sound, 477
Disable Timeline, 78–79
Disk Search button, 10
Display Stacked Timelines, 554,   

See also timelines
dissolves, 416
downloading DaVinci Resolve, xiv
dramatic scenes

adding reverse shots, 160–165
blocking out dialogue, 154–159
editing pickups, 174–178
refining rough cut, 183–184
ripple overwrite for alternate 

takes, 166–170
separate takes, 150–153
split edits using Extend Edit, 185–191
Trim Editor, 191
using match frames, 170–173
using Take Selector, 178–183

drive speed, considering for 
AI workflows, 326

Drop Angle of drop shadow, 407
Drop Shadow plug-in, 406
.drp extension, 6
Ducker and sidechaining, 539
Duplicate Timeline, 77
dynamic range, defined, 514

Dynamic Trim mode, 192–195
dynamic trimming, 192–195. 

See also trimming
Dynamic Zoom, 128–130. See also zoom 

levels

E
EBU R128 standard, 600
edit page, switching to, 247
edit page effects

3D Keyer FX, 437–445
changing clip speed, 409–417
creating freeze frames, 429–437
Fit to Fill edit, 395–396, 402
project setup, 390–392
real-time performance and Render 

Cache, 408
Transform FX, 446–452
traveling mattes, 392–407
variable speed changes, 417–429
Video Collage filter, 452–472

EDIT PAGE EFFECTS.drp, 390
edit page, features of, 10
edit page workspace, resetting, 7
edit points, ripple trimming, 94–96
editing

from source timeline, 372–380
transcribed clips in timeline, 358–360
using transcription, 352–357

editing pickups, 174–178
edits. See also four-point edits; rolling edits; 

slide edits; through edits
adding, 210
backtiming, 60–66
navigating, 132
presentations, 143–146
reviewing, 131–142, 161

effects. See also M&E (music and effects) 
bus

defined, 477
enabling onscreen controls for, 440
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Effects Library, 116–117, 439
embedded audio, retaining, 274
EQ button, 524
EQ settings, applying to tracks, 533
Equalizer settings

adjusting, 524–533
Band controls, 531
presets, 532–533

#experiencethesouthwest, 121
EXPORT CHECK project, 609
Export Preset window, 264
exported files, verifying, 608–613
exporting. See also Quick Export

AAF for Pro Tools, 546–547
metadata and bins, 298
subtitles, 598
text files of transcribed clips, 363

Extend Edit, using to create split 
edits, 185–191

Exterior Atmos Birds.wav, 484, 488
Exterior Atmos Wind.wav, 483, 487–488

F
faces, removing, 291
fade in, adding to logo, 72
fades and cross dissolves, adding, 487–490
file names, showing, 301
Filters group, opening for FX, 439
Fit to Fill edit, 395–396, 402
Flatten Multicam Clip, 213
folders, adding into media pool, 265, 267
Foley

compound clips for audio, 499–505
linking clips, 498–499
subframe audio editing, 496
syncing to onscreen action, 490–497

FOLEY track, 537
footage versus amount used, 31
forward playback, 30
four-point edits, 102. See also edits
Frame Blend, 416
frame rates and resolutions, 249, 260, 265

frames, going to, 60, 114
frames per second, changing, 250
Frames per Second control, 417
freeze frames, creating, 413, 429–437
Full Extent Zoom, 35, 72, 89, 94. 

See also zoom levels
full-screen playback, 131–133. 

See also playback
Furever Glass.wav

adding music, 67
closing titles, 116
ripple trimming, 95

Fusion templates, 596

G
gain line, controlling for music, 540, 542
garbage mattes, 445
GARRET,HARPER 1, 177
Good Take checkbox, 279
GOOD TAKES smart bin, 17, 302
Gradient menu, 123
GRAPHICS bin, 69
GRAPHICS folder, 266
green-screen footage, working 

with, 437–445
Guides menu, 556

H
handles, availability to trimmed clips, 85
Harper character, 153, 162
History Window, opening, 95
Horizontal Line Reveal title, 117–118
HQ file name, 597
Hyperlight, 437–445

I
IDKN 7 clip, 236–238
IDKN EDIT, 221
IDKN EDIT ROUGH CUT.drt, 226
IDKN MULTICAM.drp, 214
IDKN MUSIC angle, 220
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IDKN MUSIC audio clip, 215
IDKN SYNC clip, 216, 219
images, corner pinning, 446
Import AAF window, 613
Import button, using with project 

libraries, 6
importing

media, 264–267
metadata, 295–297
.preset files, 252
projects, 6
subtitles, 594–596

In points and Out points
examining, 31
jumping to, 51
removing, 62
“Rules” of Three-Point Editing, 45

incoming trim, switching to, 188
incremental backups, 82
Insert and Append At edits, 42–44
Insert Clip button, 43, 206
Inspector, adjusting field values in, 122
Inspector, opening, 119
IntelliScript, using, 362–364. 

See also dialogue
Interior atmos.wav, 485, 488–489
interlaced timeline, 250. See also timelines
internal audio, 477
INTERVIEW A 5 clip, 23, 88–89
INTERVIEW B 11, 108
Interview bin, 199
INTERVIEW bin, revealing contents of, 14
INTERVIEW C 5, 114, 563
INTERVIEW C 8, 112
INTERVIEW folder, 266
INTERVIEW MAIN CAM smart bin, 303
INTERVIEW smart bin, 301
INTERVIEW TAKE 5 smart bin, 305
Interviewer as speaker, 345. See also 

multicamera interview

IO Plug-In SDK, 601
ITU-R BS. 1770-4 standard, 600

J
J key, using to control playback, 30
jobs, changing and rendering, 602–608. 

See also projects

K
K key, using to control playback, 30
keyboard shortcuts

adding edits, 210
Append to End of Timeline, 44
appending clips in timeline, 356
audio and video destination 

controls, 102
audio editing, 115
audio scrubbing, 13, 26, 270
Cinema Viewer, 132
deliver page, 549, 576
deselect all, 192
edit page, 247
jumping to clips, 112
Last frame, 60
Linked Selection, 88–89
Match Frame, 171
mouse function, 229
moving source viewer playhead, 51
Overwrite Clip, 34, 37
Place on Top edit, 53, 57–58, 63–64, 66
Preferences window, 81, 292
Project Settings window, 249
Razor command, 112
removing In points and Out points, 62
replace edits, 106
Retime Controls, 430
reviewing edits, 110–111
ripple delete, 208
Ripple Overwrite, 161
Select All clips, 299
Select Clips Forward on All Tracks, 47
snapping, 85
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keyboard shortcuts (continued)
source viewer and timeline, 36
subclips, 310
Swap Clips Toward Right, 41
timeline and source viewer, 36
timeline snapping function, 49
Undo command, 51, 95
video and audio destination 

controls, 102
zooming timeline, 36

Keyframe Editor, 566
Keyframe Tray, 566
Keyframes Curve, 567
Keyframes Panel, 567
Keyword Manager, 285
keyword shortcuts

bins, 20
favorites, 285

keyword smart bins. See also bins; smart 
bins

characters listed in, 153
creating, 283–287
revealing, 15

Keywords category, collapsing, 17

L
L key, using to control playback, 30, 34
Last Frame command, 60
L-cut, creating, 185
letterbox, 558
libraries. See project libraries
Line Color controls, 123
Linked Selection, 88–89, 210–211, 237
linking clips, 498–499
List View, 18
Live Media Preview process, 12
Live Preview, 279
Living in the Age of Airplanes, 392
Local, locating in Project Manager, 3
logo, adding, 69–72
logo, adding to shop window, 446–452

LOGOS power bin, 319
loudness, defined, 577
Lower Text Controls, 121
Lower Text Spacing, 122
LUFS (loudness units full scale), 578
Lum (Luma), 402
LUTs (lookup tables), 263

M
M&E (music and effects) bus, creating, 

581–586. See also effects
macOS, DaVinci Resolve 20 quick 

setup, xv–xxi
MAIN MIX bus, 583
MainConcept Codec Plug-In, 601
markers. See also timeline markers

reviewing for presentations, 145
selecting in Markers panel, 146

match framing, 170–173
matching shots, 92
matte 4 alpha.png clip, 400, 402
Matte Finesse controls, using with 3D 

Keyer FX, 442–443. See also traveling 
mattes

mattes, using without alpha channels, 402
media, importing, 264–267
media drive, 326
media files

relinking, 8–10
resyncing, 267

Media Location, specifying, 247
media page, features of, 248
media pool

displaying in media page, 248
features of, 11
locating in edit page, 10
resizing thumbnails in, 12
Sort menu, 279

media pool views, changing, 18–19
Media Storage Browser, 248
Media Storage Locations, 248
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metadata. See also clips with metadata
displaying in media page, 248
importing, 295–297
using for simple searches, 280–282
working with, 278–282

metadata and bins, exporting, 298
Metadata panel, displaying, 278
metadata presets, configuring, 292–295
Metadata View, 18–19
mixdown process, 434
mixing

deciding when to start, 477
music, 539–543

mixing music, 539–543
ML GARRET 3, 153, 169
monitors, using multiple, 133
Mono Audio Track Type, 22
motion estimation, changing, 432–434
mouse, trimming clips with, 360
mouse function, switching, 229
mouse scroll wheel, using with 3D 

Keyer FX, 443
multicam angles

cutting between, 223
switching, 208–212
verifying, 223

multicam clip angle, switching, 231
multicam clips. See also clips

adjusting, 233–240
Angle Name option, 217
audio and video angles, 235
changing active angle, 205
creating, 215–220
flattening, 213–214
number of angles (tracks) in, 240
viewing and trimming, 204–208

Multicam mode, 224
Multicam view menu, 240
multicam viewer, displaying, 223
multicamera edit, adjusting, 228–231
multicamera editing. See also AI Multicam 

SmartSwitch

AI Multicam SmartSwitch, 241–242
real-time, 220–226
Remove Through Edit, 230
with Speed Editor, 232
tips, 227

multicamera edits, adjusting, 228–231
multicamera interview, editing, 198–204. 

See also Interviewer as speaker
multicamera music video, editing, 214–215
music

adding, 66–68
mixing, 539–543
in timelines, 477

MUSIC audio track, 478
MUSIC folder, 266
Mute Timeline Audio While Recording, 509
muting and disabling audio tracks, 277
My Favorite Metadata, 292
MY OMO VO, 509
MY OMO VO_001, 511

N
non-diegetic sound, 477
Normalize Audio option
normalizing audio levels, 535. 

See also audio

O
OMO AUDIO CATCHUP 1.drt, 505
OMO AUDIO CATCHUP 2.drt, 511
OMO AUDIO CATCHUP 3.drt, 534
OMO AUDIO FINISHED.drt, 543
OMO AUDIO.drp, 476
OMO B Interview, 201
OMO B-ROLL timeline, 369–371
OMO C Interview, 201
OMO EDIT AUDIO timeline, 476
OMO EDIT CATCHUP 1.drt, 46
OMO EDIT CATCHUP 2.drt, 58
OMO EDIT CATCHUP 3.drt, 66
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OMO EDIT CATCHUP 4.drt, 76
OMO EDIT CATCHUP 5.drt, 99
OMO EDIT CATCHUP 6.drt, 116
OMO EDIT timeline, 22, 82, 84
OMO Interview EDIT, 204
OMO INTERVIEW FINISHED.drt, 212
OMO Interview SYNC timeline, 

200, 203, 205
OMO INTERVIEW.drp, 198
OMO LOGO.png

opening, 69
power bins, 319
reframing shots, 561
split edits, 89

OMO MASTER timeline, 610
OMO metadata.csv, 296
OMO Multicam EDIT, 208
OMO PROMO DELIVERY.drp, 547, 553, 614
OMO PROMO DE.srt, 594
OMO PROMO FINISHED copy, 555
OMO PROMO FINISHED HQ.mov, 610
OMO PROMO FINISHED timeline

aspect ratios, 554
M&E (music and effects) bus, 581
timeline media management, 614

OMO PROMO Presentation, 140
OMO Promo project, opening, 7
OMO PROMO RE-EDIT timeline, 365, 370
OMO PROMO VERTICAL FINISHED.drt, 575
OMO PROMO VERTICAL timeline, 555

timeline media management, 614
OMO PROMO VERTICAL.mp4, 610
OMO PROMO.drp, 6–7, 76
OMO source media folder, 332
OMO SYNC PULL timeline, 353
OMO Tiles compound clip, 469–470
OMO-Multicam_EDIT, 198
onscreen controls

enabling for effects, 440
turning off, 407

OP-59 standard, 600
Optical Flow, 416, 432
ordered timeline, moving to, 409. 

See also timelines
ORGAN MOUNTAIN 1

adding logo, 69
closing titles, 116, 125
Insert and Append At edits, 42
split edits, 88–89

organizing projects. See project 
organization

organmountainoutfitters.com, 120
Out points and In points

examining, 31
jumping to, 51
removing, 62
“Rules” of Three-Point Editing, 45

Outdoor Crowd Walla.wav, 486, 488–489
OUTPUT folder, 609
Overwrite Clip button, 34, 37, 43
Overwrite edit, 37, 39–40. See also Ripple 

Overwrite
Overwrite edit overlay, 29

P
painting process, 49
peak normalization, 535–537
Pen Clicks.wav

balancing sound effects, 537
Foley and onscreen action, 490, 496–497
linking clips, 498
sound effects, 481

People metadata, generating, 287–291
performance. See real-time performance 

and Render Cache
PICKUP bin, 236
pickups, editing, 174–178
picture lock, 477
PINA BLANCA 5, AI Smart Reframe, 573
PINA BLANCA 44

adding b-roll footage, 58
adding sound effects, 484, 488
linking clips, 499
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replace edits, 106
replacing clips, 104
ripple trimming, 95
stabilizing shots, 125

PINA BLANCA 48
adding sound effects, 484
AI Smart Reframe, 571
Foley and onscreen action, 491
linking clips, 499
replace edits, 106

PINA BLANCA 70
adding b-roll footage, 56
adding sound effects, 482
AI Smart Reframe, 570
compound clips and audio, 502, 505
editing from source timeline, 377
rolling edits, 86–87

PINE TRAIL 5
adding b-roll footage, 49, 52, 84
AI Smart Reframe, 572
slipping clips, 90

PINE TRAIL 12
adding b-roll footage, 53
rolling edits, 86

Place on Top edit, 53, 57–58, 63–64, 66
Play Around Current Selection, 186
playback. See also full-screen playback

controlling, 30
stopping, 23

playback speed, reverse, 412
playhead

inclusion of current frame, 61
moving to start of clip, 23
repositioning, 26, 28

plug-in packs, 601
PNG (Portable Network Graphics), 70
Position and Zoom controls, 405
power bins, 317–320. See also bins; smart 

bins
Preferences window, opening, 81, 292

presentation markers, linking to 
timeline, 146

presentations
reviewing, 143–146
working with, 139–142

.preset files, importing, 252. See also 
default preset; project presets

preview marks, showing, 50–51, 158–159
previewing clips in bins, 12
Principal Everdunn character, 153
PRO TOOLS AAF bin, 612. See also AAF for 

Pro Tools
Pro Tools export preset, 548
Project Backups, accessing, 82
project libraries

creating, 3–7
displaying, 5
explained, 2
selecting locations for, 5
switching, 6

Project Manager, displaying, 3
project organization

adjusting subclip limits, 317
analyzing clips for people, 287–291
automatic scene smart bins, 286–287
channel configuration, 267–276
configuring metadata presets, 292–295
creating custom smart bins, 302–308
creating subclips, 308–317
importing media, 264–267
importing metadata, 295–297
keyword shortcuts, 285
keyword smart bins, 283–285
power bins, 317–320
renaming clips with metadata, 298–302
source media, 253–260
syncing audio to video, 267–276
working with metadata, 278–282

project presets, saving, 251–253.  
See also .preset files

Project Save and Load settings, 81
Project Settings, adjusting, 261–264
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Project Settings window, 249
projects. See also delivering projects; jobs

creating, 246–250
importing, 6
preparing for delivery, 546–547

ProRes HQ preset, 600
proxy files, generating, 324–326. See also 

Blackmagic Proxy Generator
Proxy Generation Location options, 340
Proxy Handling menu, 336–337
Proxy Handling Selector menu, 330
proxy media, generating from media 

pool, 339–340

Q
Quick Export, 142, 580. See also exporting
QuickTime format, 597

R
R20 Editors Guide folder, opening, 9
Razor command, 112
real-time performance and Render 

Cache, 408
Rec.709 video, 601
reframing shots, 561–569. See also AI Smart 

Reframe
Relative Set Level for audio, 536
Relink Media button, 214
relinking media files, 8–10
remote monitoring, 133–138
render cache and real-time 

performance, 408
Render Cache Color Output, 433
Render in Place, 434–437
render presets, customizing, 579–580
Render Queue

adding vertical timeline to, 576–578
removing jobs from, 606

Render Settings window, 549, 552
rendering jobs, 602–608
Renders command, 435
Replace Clip button, 106, 111

replacing clips
with matching timecode, 107–116
process of, 99–107

Reset UI Layout, 7
resolution

and frame rates, 260
of timelines, 249

Resolve FX Key filters, 439–440
Restore Timeline Backup, 80–81
RETAIL smart bin

displaying contents of, 16
STORE 2 clip, 61

Retime and Scaling controls, 415, 432
Retime Controls, 430
Retime Process, changing, 415
retime processing, changing, 432–434
reverse shots, adding, 160–165. 

See also shots
reviewing

presentations, 143–146
soundbites, 38

reviewing edits
adding reverse shots, 161
Blackmagic Cloud 

Presentations, 139–142
full-screen playback, 131–132
remote monitoring, 133–138
replaced clips, 107, 110
replacing clips, 111

reviewing presentations, 143–146
ripple delete, 208
Ripple Overwrite, 159, 161, 166–170, 176. 

See also Overwrite edit
ripple trimming, 93–96. See also trimming
roll edit, switching to incoming 

ripple trim, 188
rolling edits, 86–90. See also edits
rough cut

adding b-roll footage, 49–58
adding closing titles, 116–125
adding final soundbites, 36–40
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adding logo, 69–72
adding music, 66–68
assembling soundbites, 20–29
backtiming edits, 60–66
changing media pool views, 18–19
controlling playback, 30
Dynamic Zoom, 128–130
Insert and Append At edits, 42–44
opening clips in source timeline, 31–32
pacing soundbites, 46–48
project exploration, 10–17
project setup, 2–7, 76
refining, 183–184
relinking media files, 8–10
reordering timeline clips, 41
replacing clips, 99–116
ripple trimming, 93–96
rolling edits, 86–87
slide edits, 97–99
slipping clips, 90–93
split edits, 88–90
stabilizing shots, 125–127
three-point editing, 45
timeline zoom and scroll, 35–36
trimming timeline clips, 84–85
using source tape, 59
working with subclips, 31, 33–35

S
Safe Area Guides menu, 120
SAM, 289
SAMPLE text, 121
saving

default preset, 251–253
project presets, 251–253

Scene, sorting clips by, 279
SCENE 2 & 3 GOOD TAKES smart bin, 306
Search bar, 283, 285
searching using metadata, 280–282
Select Clips Forward, 47. See also 

clips; subclips

Selection mode
using to replace clips, 105
using with trimming, 83

SFX folder, 266
Shift key. See keyboard shortcuts
SHIRT SIGN clip, 198, 211
shooting ratio, 31
shots. See also clips; reverse shots

matching, 92
reframing, 561–569
stabilizing, 125–127

Show Preview Marks, 158–159
Show/Hide Project Libraries button, 3
shuttling forward and backward, 30
sidechaining and Ducker, 539
Single Viewer mode, using timeline 

viewers in, 184
slide edits, 97–99. See also edits
slipping clips, 90–93. See also clips
SLOT CANYON keyword, 284
Slow Whoosh.wav, 502–503
smart bins. See also Automatic Smart Bin 

for Scene; bins; custom smart bins; 
keyword smart bins

defined, 15
dragging and dropping clips on, 285
making available across projects, 308

Smart Bins area, resizing, 16
Smooth control, 127
snapping, enabling and disabling, 85
Solo button

using to balance sound effects, 534
using with FOLEY track, 493, 513, 537

Sort menu, media pool, 279
sort order of clips, adjusting, 13–14
sorting, contents of custom smart bins, 304
sorting bins, 266
SOT (sound on tape), 478–479
SOT tracks, 534
Sound, using to synchronize clips, 217
sound design. See audio editing
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sound effects
adding, 480–490
balancing, 534–539
seeing marked duration, 482

soundbites
adding, 36–40
assembling, 20–29
duration field, 27–28
editing in timeline, 28–29
explained, 23
locating with audio waveform, 23–24
pacing, 46–48
reviewing, 38

source audio channels, 203. See also audio 
editing

Source Clip button, 32, 380
source media

adjusting project settings, 261–264
exploring, 253–260

Source Tape function, 59, 366
source timeline. See also timelines

editing from, 372–380
switching between editing timeline, 32

SOURCE TIMELINES bin, 370
source viewer

switching between timeline, 36
switching to, 38, 156–157

source viewer, locating in edit page, 10
source viewer playhead, moving, 51
Speaker Detection, enabling for 

AI transcription, 341
speakers, assigning to transcriptions, 346
Speed Change bin, 434
Speed Change controls, 412, 414, 417
speed changes, constant versus variable, 

409, 417–429
Speed Editor, multicam editing with, 232
spill of green on foreground elements, 444
split edits

creating, 88–90
creating using Extend Edit, 185–191

SRT export option, 599
ST MAARTEN OVERHEAD clip, 435–436
ST MAARTEN OVERHEAD Render.mov,  

436–437
Stabilize button, 126
stabilizing shots, 125–127
Stereo track, adding, 481
still duration, adjusting for graphics, 70
still frame, creating, 413
stopping playback, 30
STORE 2

adding sound effects, 485
backtiming edits, 61
slide edits, 98

STORE 28
adding sound effects, 486
backtiming edits, 65
ripple trimming, 94
slide edits, 98

STORE 34
backtiming edits, 63
Foley and onscreen action, 495
linking clips, 498
ripple trimming, 94
slide edits, 97–98

STOREO 34, adding wound, 485
storyboarding clips, 14
SUBCLIP 1 12 Brand, 41
SUBCLIP A 8 Inspiration, 38, 41
SUBCLIP A 11 EXSW, 39
SUBCLIP A 12 Brand, 37
SUBCLIP A 12 Experiences, 33
subclip limits, adjusting, 317
subclip metadata, modifying, 314
subclips. See also clips; Select Clips Forward; 

timeline clips
creating, 308–313
creating with transcription, 349–352

SUBCLIPS bin, opening, 33
subfolders, adding into media 

pool, 265, 267
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subframe audio editing, 496
subtitle regions, 593
subtitles. See also Title Inspector

AI-animated, 596
exporting, 594, 598
Fusion templates for, 596
generating, 586–590
importing, 594–596
styling, 590–593

Swap Clips Toward Right, 41
SYNC PULL FINAL timeline, 365
SYNC PULL FINAL.drt file, 365
Synced Audio column, 275
syncing audio to video, 267–276
Synth Dreams.mp3, 381–382
system requirements, xiv

T
Take Selector, 178–182
takes, working with, 150–153
Three-Point Editing, 45
three-point editing, 158
through edits, 105. See also edits
Thumbnail View, 18
thumbnails, resizing in media pool, 12
tiles, creating with Video Collage, 463–472
Tiles button, 466
timecode. See also BiTC (Burned-in 

Timecode); default starting timecode
copying, 114
copying and pasting, 109
format, 23
starting, 13

timecode values, entering directly, 48
timelapse shots, 42
timeline audio, muting while recording, 

509. See also audio
timeline backups. See also backups

duplicating, 77–79
duplicating and managing, 76–82
restoring, 79–82

Timeline button, 31
timeline clips. See also clips; subclips

reordering, 41
trimming, 84–85

timeline editing, 365–372
timeline markers, using, 557. 

See also markers
timeline media management, 614–616
Timeline Resolution dropdown menu, 250
timeline settings, changing, 557–561
timeline snapping function, 49
timeline toolbar, locating in edit page, 10
timeline track heights, adjusting, 36
Timeline View Options menu, 36, 70, 554

Alert Red, 569
timeline zoom and scroll, 35–36
timelines. See also Display Stacked 

Timelines; interlaced timeline; ordered 
timeline; source timeline; 
vertical timeline

adding to Render Queue, 580
compositing, 477
creating, 21
creating in bins, 21
finding in media pool, 77, 79, 411
getting information about, 78
locating in edit page, 10
opening from source viewer, 31–32
opening in source viewer, 371
reformatting for aspect ratios, 553–569
resolution, 249
rippling, 187
switching between, 32
switching between source viewer, 36
switching to, 156–157

TIMELINES bin, 21, 220
Title Inspector, 120. See also subtitles
Titles category, selecting from Effects 

Library, 117
TML EVERDUNN 3, 166
TML GARRET 2, 153, 160, 169
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TML HARPER 2, 162
TML PICKUP DESK, 174
TML ROUGH CUT.drt, 183
TML SCENE CATCHUP 1.drt, 165
TML SCENE CATCHUP 2.drt, 173
TML SCENE DELIVERY.drp, 547–548
TML SCENE ROUGH CUT FINISHED.drt, 195
TML SCENE.drp project file, 150
TML WIDE WS 1, 179
TML WIDE WS 2, 168
TML WIDE WS 3, 155, 166
Too Much Life, 150, 215, 548
Track Destination Selection, 102
track EQ

adjusting, 524–533
Band controls, 531
presets, 532–533

tracks, resizing, 541
transcribed clips. See also clips

editing in timeline, 358–360
exporting text files of, 363

Transcribing Audio window, 342
transcription. See also AI transcription

creating subclips with, 349–352
making changes to, 344–348
searching in, 355, 357
using for editing, 352–357

Transcription window, 343
editing buttons in, 354
functions in, 360
Timeline button, 358

transcriptions, transferring, 361
transcripts, correcting parts of, 348
Transform filter, 447
Transform FX

Canvas Keyframes control, 450
Composite controls, 451
disabling onscreen controls, 451

Interactive - Canvas mode, 448
Interactive - Pins control mode, 452
Last Frame command, 450
Overlay composite, 451
using, 446–452

traveling mattes. See also compositing; 
Matte Finesse controls

adding, 399–403
creating compound clips, 397–398
creating video track for, 393–396
resizing composited image, 404–407

TR-B32 standard, 600
Trim Edit mode, 83, 90–91, 93, 187

ripple trimming, 94
using with Foley, 494

Trim Editor, 191
trimmed clips, handles available for, 85
trimming. See also dynamic trimming; 

ripple trimming
audio levels, 535
clips with mouse, 360
as editor’s art, 83
timeline clips, 84–85

trimming options, combining, 93

U
Undo command

adding b-roll footage, 51
ripple trimming, 95

Upper Text Size, 121
User Preferences

audio track type, 22
default starting timecode, 22
number of video and audio tracks, 22

User sort order, 267

V
variable speed changes

adding speed points, 419–424
adjusting retime curve, 425–429
technique, 417–419
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variables (%), entering, 299
versions and copies of timelines, 78
vertical resolution, 558
vertical timeline, adding to Render Queue, 

576–578. See also timelines
Vice Principal Garret character, 

153, 160, 169
Video 3 and Audio 3 tracks, creating, 201
VIDEO bin, reviewing footage in, 152
Video Clean Feed, 133
Video Collage filter

copying and pasting attributes, 467–472
Create Background, 452–453
creating tiles with, 463–472
reordering effects, 461–463
resizing content, 458–460
setting layout, 453–458
stacking effects, 461–463

video destination controls, changing, 102
video tracks

disabling, 202
enabling, 203
setting number of, 22

video-only overlay edits, 55
viewers, displaying in media page, 248
VO track, choosing, 509
Voiceover tool, 247
voiceovers, recording, 506–511
volume, reducing, 68

W
watch folder, setting in Blackmagic Proxy 

Generator, 327–328
waveforms, using for syncing, 274
WHITE SANDS 11

adding sound effects, 482
reframing shots, 564–566
replacing clips, 100

WHITE SANDS 36
adding b-roll footage, 54
editing from source timeline, 376
replacing clips, 100
rolling edits, 86–87

WHOOSH and WHOOSH 2 tracks, 499–505
WHOOSHES compound clip, 504–505
wind noise, 55, 101
Windows, DaVinci Resolve 20 quick 

setup, xv–xxi
Woods, Sawyer, 150

Y
YCbCr formats, 601
YouTube loudness standard, 578
YRGB Color Managed, 262
YT CUSTOM render preset, 579

Z
Zoom and Position controls, 405
Zoom Audio Waveforms, 39. See also audio 

waveforms
zoom levels, controlling, 35–36. See also 

Dynamic Zoom; Full Extent Zoom



The Editor’s Guide To DaVinci Resolve 20 is a step by step training  
guide tailored to the art and craft of editing. Using a project 
based approach focusing on the edit page, hands on lessons 
demonstrate how to cut interviews, dramatic scenes, documentary 
material and music videos. Specific lessons show how you can 
utilize the new automatic transcription features to fast-track your 
editing, build eye catching effects, create variable speed effects, 
simplify complex audio mixes, and deliver your final film, whether 
for online distribution, broadcast television or streaming services.

What You’ll Learn
•	 Advanced editing and trimming techniques for different genres 

used by professional editors around the world

•	 Set up and manage complex projects using smart bins and metadata

•	 Automatically generate transcriptions to jump-start your editing

•	 Use trimming tricks and real time dynamic trimming

•	 Apply multi camera syncing and editing techniques

•	 Build complex composites on the edit page

•	 Apply keyframing techniques to create sophisticated animations

•	 Edit and mix audio

•	 Automatically create subtitles directly in the timeline

•	 Deliver projects for online distribution, broadcast television, 
and streaming services

•	 Discover dozens of tips and tricks throughout the book that  
will transform how you work!

Who This Book Is For
This book is designed for both beginners and professionals. 
Beginners will find clear and concise lessons to get up and 
running quickly. If you’re a professional switching from another 
system, you’ll find lessons that cover everything from basic 
editing and trimming to working with audio, adding text, effects 
and more. Plus, you’ll discover dozens of pro tips and tricks that 
will help make you a master at editing with DaVinci Resolve!

Multi camera Syncing and Editing

Cut a Drama Scene

Master Editing Techniques

 The Editor’s Guide to

Build Eye-Catching Effects
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