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Foreword
Welcome to The Definitive Guide to DaVinci Resolve 15
I think one of the most exciting things about DaVinci Resolve 15 is that it brings editing, color 
correction, audio post and now visual effects together in the same software application! With 
the addition of the new Fusion page in DaVinci Resolve 15, you get over 250 tools for advanced 
node based visual effects compositing and motion graphics, along with even better color 
correction and editing features and a full blown Fairlight digital audio workstation. That means 
you’ll be able to switch between creative tasks without having to export or translate files 
between different applications!

Best of all, DaVinci Resolve 15 is absolutely free! Plus, we’ve made sure that the free version 
of DaVinci Resolve actually has more features than any paid editing system. That’s because 
at Blackmagic Design we believe everybody should have the tools to create professional, 
Hollywood caliber content without having to spend thousands of dollars.

I hope you’ll enjoy using DaVinci Resolve 15 and we can’t wait to see the amazing 
work you produce!

Grant Petty 
Blackmagic Design
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Getting Started
Welcome to The Definitive Guide to DaVinci Resolve 15, the official Blackmagic Design 
Training and Certification book that teaches editors, artists and students how to edit, composite, 
color correct, and mix audio in DaVinci Resolve. All you need is a Mac or Windows computer, 
the free download version of DaVinci Resolve 15, and a passion to learn.

This official step-by-step training guide covers the basics of editing, visual effects, motion 
graphics, color correction and audio so you can start creating your own Hollywood caliber film 
and video today!

What You’ll Learn:
�� How to setup projects, import media and use metadata to speed up your work.

�� Marking selections, editing clips in the timeline, and context sensitive trimming.

�� How to retime clips, add transitions and pan and scan photos.

�� Working with new Text+ titles, creating your own titles and adding animation.

�� How to navigate the Fusion page, use a node based interface, stabilize and part on clips.

�� Primary and secondary corrections using Resolve’s legendary color tools.

�� How to match shots, use color management, create looks, grade multiple clips.

�� How to use PowerWindows, track objects in a shot, use curves and add ResolveFX.

�� Audio sweetening and mixing using the Fairlight audio tools.

�� Record voice over directly into the timeline

�� Use new FairlightFX to improve audio quality

�� How to deliver projects to a variety of formats.

�� Dozens of tips and tricks throughout the book that will transform how you work!
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The Blackmagic Design Training and Certification Program 
Blackmagic Design publishes several training books that take your skills farther in 
DaVinci Resolve 15. They include:

�� The Definitive Guide to DaVinci Resolve 15

�� Advanced Editing with DaVinci Resolve 15

�� Color Correction with DaVinci Resolve 15

�� Introduction to Fairlight Audio Post with DaVinci Resolve 15

�� Fusion Visual Effects with DaVinci Resolve 15

�� And more to come

Whether you want to learn more advanced editing techniques, color grading, or sound mixing, 
our certified training program has a learning path for you. 

After completing this book, you are encouraged to take a one-hour, 50-question online 
proficiency exam to receive a certificate of completion from Blackmagic Design. The link to this 
exam is located at the end of this book.

For more information on the Training and Certification Program and to find one of our Training 
Partners in your area please visit www.blackmagicdesign.com/products/davinciresolve/training.

System Requirements
This book supports DaVinci Resolve 15 for Mac and Windows. If you have an older version of 
DaVinci Resolve, you must upgrade to the current version to follow along with the lessons. 

Download DaVinci Resolve 15
To download the free version of DaVinci Resolve 15 from the Blackmagic Design website:

1	 Open a web browser on your Windows or Mac computer.

2	 In the address field of your web browser, type:  
www.blackmagicdesign.com/products/davinciresolve.

3	 On the DaVinci Resolve landing page, click the Download button.

4	 On the download page, click the Mac or Windows button, depending on your computer’s 
operating system.

5	 Follow the installation instructions to complete the installation.

When you have completed the software installation, follow the instructions in the following 
section, “Copying the Lesson Files,” to download the content for this book.
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Copying the Lesson Files
The DaVinci Resolve lesson files must be downloaded to your Mac or Windows computer to 
perform the exercises in this book. After you save the files to your hard disk, extract the file 
and copy the folder to your Documents folder.

To Download and Install the DaVinci Resolve Lessons Files:
When you are ready to download the lesson files, follow these steps:

1	 Connect to the Internet and navigate to: 
https://www.blackmagicdesign.com/dvres/intro-to-resolve-15 

The download will begin immediately.

The IntroToDaVinciResolve15Tutorials.zip file is roughly 5GB in size.

2	 After downloading the zip file to your Mac or Windows computer, open your Downloads 
folder, and double-click IntroToDaVinciResolve15Tutorials.zip to unzip it if it doesn’t 
unzip automatically. 

3	 In the Documents folder, create a new folder named R15 intro to resolve lessons.

4	 From your Download folder, drag the “IntroToDaVinciResolve15Tutorials” into the 
Documents > “R15 intro to resolve lessons” folder.

You are now ready to begin Lesson 1, Quickstart: Editing a One Minute Movie.

Acknowledgments
We would like to thank the following individuals for their contributions of media used 
throughout the book:

�� Citizen Chain

�� Editstock for “Gnarly in Pink”

�� Brian J Terwilliger, Terwilliger Productions for “Living In the Age of Airplanes”

�� Nuyen Anh Nguyen, Second Tomorrow Studios for “Hyperlight”



Lesson 1

QuickStart: Editing 
a One Minute Movie 

DaVinci Resolve 15 is the only software that 
lets you edit, create visual effects, color 
correct, and mix sound for your projects 
from start to finish, all within one integrated 
software application. This book will teach 
you how to edit video, composite effects, 
color correct images, and sweeten and mix 
audio with DaVinci Resolve.

Whether you use the application on a Mac 
or Windows computer, you’ll learn how to 
take a project from its initial setup to a final 
output. You’ll become familiar with the 
standard menus and buttons, as well as 
essential editing, compositing, color 
correction, and audio sweetening workflows.

This first lesson is used to give you an 
overview of the editing tools in DaVinci 
Resolve 15 while putting together a one 
minute program. 

Time

This lesson takes approximately 
45 minutes to complete.

Goals

Starting a Project	 2

Assembling Clips in a Timeline	 4

Editing Narration	 8

Adding a Soundtrack	 12

Adjusting Audio Levels	 13

Deleting Clips from the Timeline	 14

Trimming Clips	 15

Panning and Zooming on Photos	 17

Adding a Title	 22

Playing Full Screen	 24

Lesson Review	 25
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Starting a Project
At this point you should have installed DaVinci Resolve 15 on your computer, downloaded 
the content for this book, and located that content in your Documents folder as described 
in Getting Started. Now, you’ll start by opening DaVinci Resolve on your computer and 
importing the media that you will use in your project.

1	 To open DaVinci Resolve, do one of the following:

�� In macOS, in the Dock, click the DaVinci Resolve icon.

�� In Windows, in the Start menu, click the DaVinci Resolve icon.

The first window that appears is the Project manager. Here you’ll find all the projects 
that you have created. Projects represent a single job and they contain the timelines 
and clips that link to the media on your hard drives. Currently, an empty project with 
the default title, Untitled Project, is displayed, which you’ll use for this exercise.

NOTE  Depending on your computer’s screen resolution, the layout seen in  
the images in this book may appear differently compared to the layout you  
see on your display.
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2	 Double-click the Untitled thumbnail to open a new project.

The Edit page has four primary sections that you’ll use in the process of editing 
a project.

3	 To import clips that you want to use in your project, choose  
File > Import File > Import Media.

4	 In the dialog that appears, navigate to the Documents folder, where you placed the  
R15 Lessons folder.

5	 Within that folder, open the Lesson 01 folder.

The Media pool contains all of 
the media in the current project.

Source and timeline viewers show images for the selected 
source clips on the left and the timeline on the right.

The toolbar buttons running along the top of the 
timeline let you choose various editing tools.

The timeline displays a graphical 
representation of your edited project.
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6	 Select all the files in the Lesson 01 folder, and click Open.

All the selected media is imported into the Media pool that runs along the left side of  
the DaVinci Resolve interface. You are now able to use these clips to edit together a  
short project.

This lesson’s project is designed to give you a quick tour of the interface. You will focus  
on the big picture and learn how to quickly assemble a project and use the core tools.

You’ll get into more detail in the remaining lessons; but for this first lesson, just enjoy  
the exploratory ride and don’t worry about the options, keyboard shortcuts, or even 
your results.

Assembling Clips in a Timeline
Once you have media in the Media pool, you can start assembling the order you want the 
clips to play. It’s easiest to first sort them in the Media pool, and then just drag them into 
a timeline.

1	 At the top of the Media pool, in the sort order pop-up menu, choose Clip name. 

The thumbnails in the Media pool are now arranged from lowest to the highest 
alphanumeric clip name.

This first edit you will make is an easy one because you’ll use a still photograph. 
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2	 Drag 01_warmer from the Media pool to the top half of the timeline window.

You just made your first edit. When you drag a clip into the timeline, it appears as a  
clip segment at the beginning of the timeline. In the case of this photograph, it has 
a five-second duration.

Let’s increase the challenge just a bit and add a video clip. Because it is important to 
know exactly what part of the video clip you are adding, you’ll use the source viewer 
to preview the clip.

3	 In the Media pool, double-click the 02_interview clip to load it into the source viewer. 

4	 Under the source viewer, click the play button to begin playing the clip.

TIP  You can change the default duration for a photograph by changing the 
Standard still duration value in the Editing category of the user preferences.
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Because of what is said in the interview and the quality of the shot, the entire clip 
would make a nice second shot in your movie. Instead of dragging it from the 
Media Pool again, you can drag it directly from the source viewer.

5	 Drag the 02_interview clip from the center of the source viewer to the end of the 
01_warmer clip in the timeline.

When you drag near the end of a clip in the timeline, the clip you are dragging will snap 
against the end of the timeline clip. This snapping behavior makes it easy to place clips 
against one another without leaving any gaps in your timeline.

In the timeline, the orange vertical bar is called the playhead. The playhead’s location 
in the timeline corresponds to the current frame displayed in the timeline viewer. 

6	 Under the timeline viewer, click the play button to play the timeline.

The timeline plays the two clips and stops when it reaches the end of the last clip.

You can add multiple clips at once by selecting multiple clips in the Media pool and 
dragging them into the timeline. Let’s use that technique to add the next 11 clips.

7	 Select the fourth thumbnail in the Media pool (04_at_bench), and then Shift-click the 
last video thumbnail (14_finished) to select all 11 video clips.
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The 11 clips are outlined in red to indicate that they are selected. You can add these 
clips to the end of the timeline or directly over an existing clip to overwrite it.

8	 Drag the playhead to the start of the first interview clip, and press spacebar to play 
just that clip.

You can add these new clips to overwrite the video but leave the audio. Let’s position 
the playhead at the end of the first sentence, “They call us glass blowers, but really 
we are heat managers.” 

9	 Drag the timeline playhead back to the end of the sentence in which she says, 
“Really we are heat managers.”

10	 With the playhead in place as a guide, you can drag the selected clips from the bin  
up against the playhead.

11	 Drag the clips from the Media pool to the playhead in the timeline, and release the 
mouse button when the clips snap against the playhead.



8

Le
ss

o
n

 1
 

Q
u

ic
kS

ta
rt

: E
d

it
in

g
 a

 O
n

e 
M

in
u

te
 M

o
vi

e 

The 11 clips are added to the timeline; but depending on your computer’s screen 
resolution, they may not all fit in the timeline window. Fortunately, DaVinci Resolve 
includes some handy tools to help you manage the way the timeline is displayed. 
One of them is an easy menu selection that zooms the timeline so that it displays all 
the clips in the window.

12	 Choose View > Zoom > Zoom To Fit, or press Shift-Z.

Now your entire program fits within the timeline window, making it easier for you to 
see all the clips and navigate to them. 

You can quickly skim over a timeline to see your edits just by dragging the playhead.

13	 In the timeline ruler, slowly drag the playhead to the end of the timeline and back to 
the beginning so you can review the clips you just added.

What you currently have is just a collection of pretty clips. You need to develop your story 
a little. To do so, you can add another interview segment and improve the order of the clips 
based on the contents of the interview. 

Editing Narration
Let’s add one other piece of the interview. Since you have so many clips that illustrate the 
topic better than just a talking head, you’ll use only the audio from the interview clip.

1	 In the Media pool, double click the 03_interview clip to load it into the source viewer.

2	 Under the source viewer, click the “jump to first frame” button to go to the beginning  
of the clip.
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Instead of clicking the button under the source viewer to play the clip, you can use 
a keyboard shortcut.

3	 Press the spacebar to play the clip in the source viewer.

A one-minute movie inherently has limitations. Because of its length, you can only use 
a portion of the interview clip. To choose the portion you’ll use, you must set a starting 
location called an In point and an ending location called an out point. To make it easier 
to set those points, you can use both the waveform overlay in the viewer and the 
source viewer’s jog bar.

4	 In the options menu in the upper-right corner of the source viewer, choose Show 
Zoomed Audio Waveform.

The audio waveform is shown as an overlay at the bottom of the source viewer.  
The overlay can make it easier to locate precise clip locations based on the soundtrack 
(or lack thereof).

5	 Once again, under the source viewer, click the “jump to first frame” button to go to  
the beginning of the clip.

You should begin this narration almost halfway into the clip when the subject says, 
“Also, you can’t touch or sculpt.” Instead of just playing the clip to locate that spot, 
you can use the jog bar to slowly skim through the clip while listening to the interview.

6	 Under the source viewer, drag the jog bar playhead to the right until you hear the 
sentence, “Also, you can’t touch or sculpt” and then drag to the left until you are at 
the beginning of the word, “you.” You can look at the audio waveform to locate the 
exact position between the words “also” and “you.”

7	 Under the source viewer, click the mark in button to set an in point.



10

Le
ss

o
n

 1
 

Q
u

ic
kS

ta
rt

: E
d

it
in

g
 a

 O
n

e 
M

in
u

te
 M

o
vi

e 

You now need to mark an out point to identify the end of the clip. You are looking 
for the point where she begins to say, “And it’s a huge adrenaline rush.”

You could go on a hunt for this sentence, but DaVinci Resolve can give you a bit of 
help. Above the source viewer, in the upper-right corner is a timecode numeric display. 
This display shows you a location within the clip based on hours:minutes:seconds:frames 
timecode. You can use this timecode to locate the general location of the statement.

8	 Drag the jog bar playhead until the timecode display above the source viewer  
reads 15:38:38:00.

9	 Press the spacebar until you hear the end of the sentence, “And it’s a huge  
adrenaline rush,” and then press spacebar again to stop playback.

10	 Under the source viewer, click the mark out button.

With the in and out points set, it is a good idea to make sure you know where  
the clip will be placed. You can do so using the timeline playhead.

11	 Drag the timeline playhead to the end of the fourth clip in the timeline.

This location provides a bit of breathing room after the previous interview segment 
in the timeline. It is a good location to place the next piece of narration.
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Considering that you already have all these nice pictures in the timeline, you’ll need  
to use only the audio from the interview. 

12	 Hover your mouse pointer over the source viewer.

When your pointer is hovered over the source viewer, two overlays appear at the 
bottom of the viewer. The overlay on the left is for dragging only video into the 
timeline, and the other is for dragging only audio.

13	 Drag the audio-only overlay from the source viewer into the timeline so that it  
aligns with the playhead position.

The audio from the clip is now added under all of the photos that you have in your 
timeline. It’s worth playing it back to view your movie so far.

14	 Drag the timeline playhead to the start of the timeline, and then press the spacebar 
to play the entire timeline.

Considering that all you did was drop some photos into a timeline and add two pieces  
of narration, this movie is looking good. Let’s continue to improve on what you have by 
adding music. 
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Adding a Soundtrack
Most productions will include multiple audio tracks. In your short film, you only need two: 
one for the narration and one for music. Let’s first listen to the music before you add it to 
the timeline.

1	 In the Media pool, double-click the One Min Sound Track clip to load it into the  
source viewer.

Clips that contain only audio and no video have a unique appearance in the viewer. 
The entire audio waveform is displayed at the top of the viewer and a zoomed-in 
portion of the waveform is displayed below it.

2	 Press the spacebar to play a few seconds of the music clip, and press spacebar  
again to stop playback.

You will add the entire music track because it is exactly one minute long, which is the 
target length of your short project. Currently, you have only one audio track that 
contains the narration, but DaVinci Resolve can automatically add an audio track when 
you drag an audio clip below an existing audio track.

3	 From the center of the source viewer, drag the One Min Sound Track clip below the 
narration track in the timeline. Make sure to position it all the way to the left edge 
of the timeline so that the music begins at the start of the timeline.



13

Le
ss

o
n

 1
 

Q
u

ic
kS

ta
rt

: E
d

it
in

g
 a

 O
n

e 
M

in
u

te
 M

o
vi

e 

A second audio track is automatically added for the music track. Let’s hear how  
it sounds with your pictures.

4	 Drag the timeline playhead to the start of the timeline, and then press spacebar  
to watch the entire timeline.

Adding the sound track exposes a few problems you will have to deal with before you finish 
this project. The first issue to fix is the loudness of the music compared to the narration.

Adjusting Audio Levels
When you played the timeline, the narration could not clearly be heard over the music.  
You need to lower the volume of the music so that it enhances the movie without 
overpowering the narration.

1	 In the timeline, click the One Min Sound Track clip to select it.

With the music track selected, you can use the Inspector to make volume adjustments.

2	 In the upper-right corner of the screen, click the Inspector button to open the 
Inspector panel.
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The Inspector panel contains various audio and video controls. Depending on what is 
selected in the timeline, it displays contextual parameters that you can adjust. Because 
your music clip is selected, the Inspector displays audio controls, allowing you to play 
the timeline and adjust the music’s volume simultaneously.

3	 Drag the playhead to the start of the timeline.

4	 Press the spacebar to begin playback.

5	 In the Inspector, drag the Volume slider to the left until it is somewhere between  
-15 and -20, or wherever it sounds appropriate to you compared to the narration.

6	 When you are done setting the Volume level, press the spacebar to stop playing 
the timeline.

7	 In the upper-right of the screen, click the Inspector button to close the Inspector panel.

You have multiple ways to adjust audio levels in DaVinci Resolve, but using the Inspector 
is one of the easiest ways. You’ll learn more about audio and setting levels in Lesson 7.

Deleting Clips from the Timeline
Now that you have added music, you can see that the video continued to play even after 
the music stopped. Because the music has a perfect audio duration for your one-minute 
movie, you want to figure out how to remove at least one clip to shorten the video duration.

1	 Drag the playhead to the start of the third clip from the end of the timeline.

Let’s look at the end of your project because on previous viewings one of these  
shots didn’t seem to be necessary.

2	 Press the spacebar to play until the end of the timeline.

The wide shot of the tools doesn’t add anything at this point. You can easily take  
it out without impacting the story.
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3	 In the timeline, click the 13_tools clip, and press the Delete or Backspace key  
to remove it.

Pressing the large Delete or Backspace key removed the tools clip, but it left a gap 
in its place. To close up the gap, you’ll need to move the last clip into that space. 
Moving clips in the timeline is very simple. Just drag it.

4	 Drag the 14_finished clip to the left until it snaps up against the end of the clip  
12_liquid_ fin.

That places the last clip near the end of the music but it is still not perfect. 

Looking at the end of the timeline, you now are so much closer to aligning the last  
clip to end with the music, but you are still not quite there. 

Trimming Clips
More often than not, removing an entire clip is not the solution you will want to use. Most of 
the time you will want to shorten or lengthen clips in the timeline. You have a number of 
ways to do that in Resolve, but one of the easiest is to drag the start of the clip or the end 
of the clip to add or remove frames.

1	 Position the playhead at the start of the 12_liquid fin clip, and press the spacebar to 
play the clip.

This clip is very visual with the liquid glass, but it’s also a bit too long. Let’s position the 
playhead where you would like to place a new starting point.

2	 Drag the playhead over the 12_liquid fin clip until the hand begins to enter the frame 
from the top. Then, back up a few frames so that the hand is no longer in the frame.
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This is where you will start the clip, so you need to remove all the frames before 
this point.

3	 In the timeline, locate the mouse pointer just before the start of the 12_liquid fin clip.

When you hover the pointer over the beginning of a clip, it changes to a trim start 
cursor to indicate that you can drag the start point of the clip to add or remove frames.

4	 Drag the start of the clip to the right until you see it snap to the playhead position.

Dragging to the right removes frames from the beginning of the clip and opens a gap 
in the timeline.

5	 Position the playhead at the start of the 11_torching an eye clip, and press the 
spacebar to play over the clip, the gap, and the new beginning for your 12_liquid fin clip.

The new start point looks good, but you need to remove the gap. You could drag the 
clips as you did previously, but there is a quicker solution.

6	 Click the gap in the timeline to select it.
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7	 Right-click the selected gap, and choose Ripple Delete.

The ripple delete pulls the two remaining clips in the timeline to the right to close the gap.

Trimming is one of the most fundamental editing functions you’ll learn and this is just one 
way to trim in Resolve. You’ll discover a lot more about trimming in Lesson 5.

Panning and Zooming on Photos
Now that you have your basic movie in place, it is time to think about improving the visuals 
in other ways. The first clip in this timeline is a photo, so you might want to add some interest 
right from the start. Although you could just resize and reposition the photo, DaVinci Resolve 
has a unique automatic panning effect that automatically pans and zooms photos.

1	 Position the playhead at the start of the timeline, and click the 01_warmer clip to 
select it.

The Dynamic Zoom controls in the Inspector are designed to automatically pan 
and zoom photos.

2	 In the upper-right corner of the screen, click the Inspector button, and scroll the panel 
down until you see Dynamic Zoom.
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The Dynamic Zoom controls are disabled by default, so you first need to enable them.

3	 Click the round gray button to the left of the Dynamic Zoom name to enable the controls.

The Dynamic Zoom button turns red and the effect is applied, so you can now play  
the clip to see the results.

Position the playhead at the start of the timeline.

4	 Press the spacebar to play the clip and see the results.

Dynamic Zoom adds a nice, smooth zoom-out to this clip. 

But instead of pulling out of the photo, let’s draw the audience in by reversing  
the direction and zooming into the photo.

5	 In the Inspector, in the Dynamic Zoom controls group, click the Swap button.

Clicking the Swap button changes the direction of the animation. Instead of animating 
out to show more of the photo, the selected photo now animates in, zooming into an 
area of the photo.

6	 In the upper-right corner of the screen, click the Inspector button to close the  
Inspector panel.

7	 In the timeline, position the playhead at the start of the timeline.

8	 Press the spacebar to review your animation change.



19

Le
ss

o
n

 1
 

Q
u

ic
kS

ta
rt

: E
d

it
in

g
 a

 O
n

e 
M

in
u

te
 M

o
vi

e 

You’ve added some movement to hold attention without detracting from the photo. 
However, the animations may need some refinement so that it focuses on the most 
important part of the photo as it zooms in.

Modifying Dynamic Zoom
The dynamic zoom animation is so simple that you may be tempted to think you can’t refine 
it in any way, but you can! You can completely modify the speed of the effect and precisely 
choose which portion of the frame is used when zoomed in on the photo.

1	 Make sure the 01_warmer photo is still selected, and position the playhead at the  
start of the timeline.

The animation on this photo can be adjusted so that it zooms in on the furnace rather 
than the default center of the frame. To modify the animation, you need to show the 
Dynamic Zoom controls in the viewer.

2	 In the lower-left corner of the timeline viewer, click the pop-up menu icon to display 
a menu of onscreen controls.

3	 In the list of onscreen controls, choose Dynamic Zoom.

TIP  The dynamic zoom effect works on video clips as well as photos.
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The Dynamic Zoom onscreen controls appear over the image in the timeline viewer. 
The green bounding box represents the starting frame for the animation, whereas the 
red bounding box represents the frame at the end of the animation. The increased 
thickness of the green line around the starting bounding box indicates that it is 
currently selected. To reposition the ending red bounding box, you’ll first select it.

4	 Click a white control handle in any corner of the red bounding box to select it.

With the bounding box selected, you can drag anywhere within it to reposition it.

5	 Drag within the red bounding box and reposition it so it is more fully centered over 
the warmer.

TIP  The upper-left corner of the timeline viewer includes a scale pop-up menu 
in which you can rescale the image in the viewer to better see the onscreen 
controls. You can also use the scroll control of your mouse, trackpad, or tablet 
to zoom in and out of the image.
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Now you can play your change to see the results.

6	 Click the transform/crop/dynamic zoom button to turn off the onscreen controls.

The button turns gray to indicate that it is disabled, and the onscreen controls 
disappear from the viewer.

7	 In the timeline, position the playhead at the start of the timeline.

8	 Press the spacebar to review the animation on this clip.

The subtle animation that you added to this photo draws you into the whole movie 
more than the static on screen image. 
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Adding a Title
Your program needs a title. Producing a good main title sequence is an art form that uses 
typography, color, and animation in creative ways, drawing from graphic design principles 
that date back centuries. Audience expectations for this one-minute movie are not so lofty, 
so let’s just aim for a simple title with correct spelling.

1	 In the upper-left area of the screen, click the Effects Library button.

The effects library opens below the Media pool. On the left side of the effects library 
is a list of effect categories. All of the title templates are located in the Titles category.

2	 In the effects library list, click the Titles category.

The Titles category includes five basic title templates at the top of the effects library 
and more advanced animated Fusion title templates in the lower-half of the panel. 
You can drag any of the templates to the timeline and then modify them to suit 
your needs.

3	 Choose Viewer > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline in the 
timeline window.

4	 Scroll the effects library down to the bottom to view more of the Fusion titles.

5	 Drag the Title Rise Fade template to the third clip in the timeline.

Titles placed over a video clip have a transparent background, so both clips are visible 
in the viewer.
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6	 In the timeline, move the playhead over the title clip to see the title animation in 
the viewer.

Title templates include default text that you can replace within the Inspector.

7	 Click the Inspector button (in the upper-right corner) to display the Inspector panel 
with the title controls.

8	 In the Main Text field, type Taryn Jayne Glass as the title of your one-minute movie.

Because you have added words to the title, you’ll need to change the size of the text. 
To ensure that the title is a safe distance from the edge of any television screen and 
will therefore be fully visible on any screen, let’s enable safe guides in the viewer 
before adjusting the text size.

9	 Choose View > Safe Area > On.

Guides for safe action and safe title are displayed in the viewer along with a guide 
for the actual frame size.

10	 At the top of the Inspector, drag the Size slider to the left to decrease the size of the 
text until it is within the innermost guide (safe title) in the viewer.

11	 To hide the guides, choose View > Safe Area > On.

Lastly, you’ll modify the text color.

12	 Drag the Color sidebar to change the color from green to teal, and drag within the 
color field to get a teal shade to suit yourself.

TIP  Because of the type-on text animation, you may need to move the 
playhead to the middle of the clip to see the entire line of text.



24

Le
ss

o
n

 1
 

Q
u

ic
kS

ta
rt

: E
d

it
in

g
 a

 O
n

e 
M

in
u

te
 M

o
vi

e 

13	 Click the Inspector button to close the Inspector.

14	 Move the playhead before the title clip, and press spacebar to view the modified 
title animation.

The Fusion templates enable you to add well-designed title animations without much effort. 
You’ll learn more about designing custom Fusion title animation templates in Lesson 9. 
For now, with you video and audio editing complete, you can play your movie and review 
your edits.

Playing Full Screen
Now it is time for the premiere of your project. If you are working on a single computer 
display or a laptop and don’t have a way to view your program on a dedicated video 
monitor, you can preview it on the same screen as the DaVinci Resolve interface.

1	 Move the playhead to the start of the timeline.

2	 Choose Workspace > Viewer Mode > Cinema Viewer, or press Cmd-F (macOS) or 
Ctrl-F (Windows).

The viewer now takes up the entirety of your computer screen. Moving the mouse  
in any way will display an overlay with a play button and a jog bar with which you can 
fast forward and rewind over the timeline.

3	 Press the spacebar to play the timeline and watch your movie.

The last detail is to save the work you just did.

4	 Move your mouse down over the jog bar overlay, and click the expand button to 
return to the DaVinci Resolve interface.

5	 Choose File > Save Project.

6	 Enter Glass blowing as the name for the project, and click Save.
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Well done! This lesson was designed to give you a basic overview of the DaVinci Resolve 
editing interface and many of the panels that you will return to throughout this book. If you 
aren’t completely clear on every step that you did, don’t worry too much. You’ll be 
repeating many of these techniques in future lessons, so you’ll have ample opportunities 
to master them.

Lesson Review
1	 Where do you create a new project?

2	 In which panel would you find title templates to add to your project?

3	 In which panel can you adjust the audio levels?

4	 When a clip is selected in the timeline, pressing Delete or Backspace does what? 

5	 Where do you enable a feature to automatically pan and zoom photos? 
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Answers
1	 New Projects are created in the Project manager

2	 Title templates are located in the Effects Library

3	 Audio Clip Volume is adjusted in the Inspector

4	 Delete the clip from the timeline, and leave a gap 

5	 Dynamic Zoom in located in the Inspector



Lesson 2

Organizing a 
New Project 

Producing film and video content is a very 
creative and exciting process. Lesson 1 
gave you a quick overview of that process. 
Now, you’re going to start back at the 
beginning and get into more detail so you 
can build the foundation you need to 
efficiently edit, composite, color correct, 
and mix audio with DaVinci Resolve 15.

You’ll begin by configuring project settings, 
importing media, grouping clips into folders, 
and using metadata and Smart Bins to make  
it easier to search and sort through footage.

Time

This lesson takes approximately 
45 minutes to complete.

Goals

Configuring Essential Settings	 28

Exploring the DaVinci Resolve  
Interface	 32

Importing Clips	 33

Reviewing and Scrubbing Clips	 36

Viewing Clip Metadata	 38

Adding Custom Metadata	 40

Making New Bins	 42

Creating Smart Bins	 43

Saving Custom Bin Views	 46

Changing Clip Names	 47

Lesson Review	 49
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Configuring Essential Settings
When you started the project in the previous lesson, you didn’t configure any settings at all. 
In fact, you even didn’t give your project a name until the end of the lesson. That project 
was designed to skip the sometimes dry project setup tasks and jump right into the fun 
stuff. Now you’ll take a step back and correctly set up a new project. To do so, let’s return 
to the Project manager.

1	 If DaVinci Resolve is closed, open the application to get to the Project manager.  
If DaVinci Resolve is already open, choose File > Project manager, or press Shift-1. 

The Project manager opens with a thumbnail that represents the project you created  
in the previous lesson. You’ll create a new project in this exercise.

2	 At the bottom of the Project manager, click the New Project button.
3	 In the Create New Project dialog that appears, enter the project name My New Project, 

and click Create.

The new project opens in the Edit page.

4	 To close all the extra panels that you opened in the previous lesson, choose 
Workspace > Reset UI Layout.

DaVinci Resolve uses default values for project settings such as frame rate for playback, 
and output resolution. You can customize these values in the Project settings window.

5	 Choose File > Project settings to open the Project settings window.
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In this lesson, you’ll use clips with a frame size of 1280 x 720 pixels running at  
23.976 frames-per-second (fps). Let’s adjust your project settings accordingly.

6	 In the “Timeline resolution” pop-up menu, choose “1280 x 720 HD 720P”.

Below the timeline resolution, you can see the timeline frame rate. It is critically 
important to set this correctly before you import any media because you cannot 
change the project’s frame rate later.

7	 In the “Timeline frame rate” menu, choose 23.976.

8	 In the Project settings window, click Save to save your changes and return to 
the Edit page. 

You should set up two other areas before you begin importing clips. Let’s start in 
the Preferences window, which is used for configuring DaVinci Resolve settings that  
do not typically change from project to project.

9	 Choose DaVinci Resolve > Preferences, or press Cmd-, (comma) in macOS, 
or Ctrl-, (comma) in Windows to open the preferences window. 
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Similar to the Project settings window, the preferences window has categories along 
the left side. The preferences window opens to the Media storage category which is 
the one you’ll typically want to set up.

The Media storage category allows you to add drives, often called “scratch disks,” 
to your system when using DaVinci Resolve. Throughout the duration of a project, 
DaVinci Resolve will occasionally create media that must be saved to a hard drive. 
This may include cached or rendered files, still frames, and various media that is 
optimized to improve playback performance. Such files are saved to the first hard 
drive listed in the Media storage preferences. 

10	 If you wish to change the drive used for cached content, click the Add button and 
select your fastest and largest hard drive.

It’s almost always advisable to set your scratch disk to the largest, fastest hard drive 
available to your computer. If you don’t specify a scratch disk, your system disk will 
be used by default. 

The preference window has two tabs at the top. The default selected tab is the 
System tab. Its settings, like the Media storage settings, are specific to your computer 
hardware for all projects. The User tab displays preferences that are not saved with 
a project but saved for use with this workstation. 

11	 At the top of the preferences window, click the User tab.
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12	 Along the left side of the preferences window, click the Project Save and Load category.

The Project Save and Load settings can configure regularly timed project backups 
as well as implement a continuously live save mode that always saves your work. 
Live Save is enabled by default on new projects, but you’ll need to enable the 
Project Backups setting.

13	 Click the Project Backups button to enable the feature.

14	 Click Save to close the preferences window.

Now your set up is complete; but before you learn how to import clips, let’s get clear about 
some of the unique aspects of the DaVinci Resolve interface.

TIP  The Keyboard Mapping setting offers a way to customize the keyboard 
shortcuts so that they match other popular editing systems or your own 
unique layout.

TIP  Changing some options in preferences will require you to restart 
DaVinci Resolve.
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Exploring the DaVinci Resolve Interface
DaVinci Resolve is organized as a series of interface pages—Media, Edit, Fusion, Color,  
Fairlight, and Deliver—that correspond to the order of most traditional film and video 
post-production workflows. Each page is accessed by clicking one of six buttons at 
the bottom of the screen.

1	 Click the Media Page button to switch to the Media page.

The Media page is the most efficient page for importing and organizing media,  
syncing clips, adding metadata, and cloning camera original media.

2	 Click the Edit page button to switch to the Edit page.

The Edit page contains all of the professional editing tools you’ll need to assemble 
your program and add titles, transitions, and effects.

3	 Click the Fusion page button to switch to the Fusion page.
�� The Fusion page is a complete 2D and 3D compositing application for visual 

effects and motion graphics.

4	 Click the Color page button to switch to the Color page.

The Color page contains DaVinci Resolve’s world-class color correction and 
creative color grading tools as well as keying, stabilization, and filter effects.

5	 Click the Fairlight page button to switch to the Fairlight page.

The Fairlight page is a complete digital audio workstation that has everything 
you’ll need to deliver incredible cinematic soundtracks .

6	 Click the Deliver page button to switch to the Deliver page.

On the Deliver page, you can master to tape, create files for the web, and even 
output high-resolution files for theatrical distribution.

You can freely move between these pages to import and manage media, edit in 
the timeline, create visual effects, color correct, mix audio, and output your program. 
You’ll begin working in the Media page.
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The Media page is divided into five areas:

The Media page gives you the most flexibility and functionality when it comes to importing 
media from your hard drives. You’ll also perform other tasks here such as media 
management and clip organization, syncing audio and video clips, and troubleshooting 
clips that unexpectedly appear offline.

Importing Clips
When you are ready to import clips into a project, the most efficient way is through the 
library browser in the Media page. In this browser, you can navigate to any folder or hard 
drive in which you store your media. When you import clips into your project, they are 
stored in bins in the Media pool.

The library browser shows all of the 
connected drives and the files stored 

on those drives.

The Media pool contains all of the media for 
your current project, organized in bins. You 
can import files from the drives in the library 
browser into the Media pool for each project.

Viewer for previewing video

Metadata editor for 
viewing, adding, or 

editing clip metadata

Audio meters for 
checking audio levels

NOTE  The following steps assume that you have copied the R15 lessons folder to 
your Documents folder. If you copied the files to a different location, use the library 
browser to navigate to that location.
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1	 In the library browser sidebar to the left, click the icon of your computer’s 
internal hard drive.

2	 In the right panel, navigate to your Documents folder.

3	 In the Documents folder, double-click the R15 lessons folder.

The library displays seven subfolders in the R15 lessons folder. You’ll import  
clips for this project from the Video clips folder located in the Lesson 02 folder.

4	 Double-click the Lesson 02 folder, and then double-click the Video clips folder 
to open it.

The right panel of the library displays a thumbnail-sized image icon for each  
of the clips you want to import. You can preview each clip in the viewer.

5	 Click any thumbnail to see the clip in the viewer.

6	 Press the spacebar to begin playing the clip, and then press spacebar again  
to stop playback.

After you’re finished previewing clips, you can choose to import one or more  
of them into your project.
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7	 Choose Edit > Select All to select all the clips displayed in the library, or press  
Cmd-A (macOS) or Ctrl-A (Windows).

8	 Drag the first clip in the library into the Media pool where it is labeled “No clips  
in media pool”.

All the selected clips are added to the Master bin in the Media pool. Every project 
always includes a Master bin. This Master bin contains every clip you add and 
every new bin you create. It is also important to understand that the clips are not 
copied, moved, or transcoded when you import them. DaVinci Resolve is completely 
non-destructive; it simply links to the unaltered files in their current locations on 
your hard drive.

Importing Folders
Instead of selecting each of the clips you want to import and adding them all to the 
Master bin, you can import an entire folder and automatically create a custom bin.

TIP  You can also drag clips directly into the Media pool from the macOS finder  
or Windows Explorer.
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1	 In the upper area of the library, click the back arrow to view the contents of the  
R15 lessons folder.

2	 Right-click the Audio folder, and choose “Add folders and SubFolders to Media pool 
(Create Bins)”.

Choosing this menu item creates a bin with the folder’s name and adds it to the Master bin. 
All of the clips contained in the folder are imported as part of the new bin.

Reviewing and Scrubbing Clips
You might want to review and check your clips after you’ve imported them, especially if 
you’re editing a project that was shot by someone else and you’re as-yet unfamiliar with 
the footage.

1	 In the Media pool sidebar, select the Master bin.

2	 In the bin, hover the mouse pointer over any video clip.
When your mouse pointer is located over any clip in a bin, a live preview of the clip is 
displayed in the viewer. You can move your mouse back and forth over the thumbnail 
to quickly scrub through it.
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3	 Move the mouse pointer back and forth over the thumbnail to scrub quickly through 
the clip and see it in the viewer.

The live media preview feature allows you to quickly skim over a clip without having to 
play it. Still, to edit clips most efficiently, you will need to know their contents intimately. 
For that purpose, nothing can replace just sitting down and watching a clip play from 
start to end.

4	 While your mouse hovers over the thumbnail, press the spacebar to play the clip.

The clip plays at its native frame rate.

5	 Press the spacebar again to stop playback.

The viewer transport buttons include playback as well as other buttons to play a clip 
in reverse, and move the playhead to the beginning or the end of a clip.

Choosing Representative Thumbnails
The thumbnail used to represent each clip in the bin is the first frame of that clip. At times, 
that first frame might not be the best representation of the clip, so it is useful to be able to 
change it.

1	 In the upper-right corner of the Media pool, drag the Scale slider to increase the size 
of the thumbnails.

2	 Position your pointer over the thumbnail labeled 07_ KENYA.

3	 Move the mouse pointer left and right over the thumbnail.

NOTE  Due to screen and window size differences, the order of clips in your 
bin may appear slightly different from the figures shown in this lesson.

TIP  Live preview can be disabled in the options menu located in the  
upper-right corner of the viewer.



38

Le
ss

o
n

 2
 

O
rg

an
iz

in
g

 a
 N

ew
 P

ro
je

ct
 

As you move the pointer left and right, DaVinci Resolve displays various frames from 
the clip as if you were fast forwarding and rewinding through it.

4	 Move the pointer over the thumbnail until you see the yellow airplane.

This image will make a better representative frame than the blue water.

5	 Right-click the thumbnail, and in the menu, choose Set Poster Frame.

Although setting appropriate poster frames can help a lot when you are searching clips, to 
truly become familiar with the content you are using, you should always watch each source 
clip. Once you complete this lesson, take time to review the clips and set poster frames for 
any other clips that may not currently display the best representative frame.

Viewing Clip Metadata
In addition to audio and video content, clips can also include information called metadata 
that describes the content of your clips. Metadata can identify the format, framerate, 
and resolution, among other data. Some metadata is added automatically to a clip by the 
camera and audio recorders. You can also add custom metadata, such as keywords, 
that you can use to help organize your projects more efficiently. 

You can view the metadata for a clip and add additional information using the 
Metadata editor.

1	 In the Master bin, click a clip to load it into the viewer.

Detailed information about the selected clip appears in the Metadata editor in the 
lower-right corner of the Media page.
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The upper section of the Metadata editor displays some essential clip information such 
as name, duration, and frame size. However, because a production can include an 
enormous amount of metadata for every clip, a pop-up menu in the upper-right corner 
of the Metadata editor lets you choose other categories of metadata.

2	 In the upper-right corner of the Metadata editor, in the pop-up menu, choose 
Shot & Scene.

Each category in the pop-up menu contains additional fields and checkboxes.  
Some may display metadata entered automatically by the camera or other devices, 
whereas other fields allow you to add custom information that may be helpful in organizing 
your clips. In the next exercise, you’ll add some metadata to clips that will make it easier  
to locate them.
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Adding Custom Metadata
Standard metadata that is captured or created automatically on set during production is 
certainly helpful when organizing clips, but adding your own metadata is also important. 
In almost every project, you’ll organize content using some form of metadata. Some of that 
metadata must be added manually in DaVinci Resolve.

The current lesson has only a few shots from one small scene, so it’s not very difficult to 
stay organized. However, when you’re working on larger projects with hundreds, or even 
thousands, of clips, adding and using metadata can help you save countless hours 
searching and sorting through clips as you build your edit.

1	 In the Master bin, select the AA0113_01 clip.

This clip is one of three interview clips that you’ll be using. It’s a good idea to identify 
it as an interview clip, so let’s add that information as a keyword.

2	 In the Keywords field of the Metadata editor, enter Interview.

Two other interview clips could also use that “interview” keyword. You can be  
more efficient by entering the keyword for both clips at the same time.

3	 In the Master bin, select AB0102_01, then Cmd-click (macOS) or Ctrl-click (Windows) 
AC0113_01 to select it, too.
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4	 With both clips selected, in the Keyword field of the Metadata Editor, enter the letters INT.

A list of standard keywords and previously entered keywords that start with I-N-T 
are displayed. It’s helpful to select keywords from the list if they are available, 
rather than running the risk of misspelling.

5	 In the pop-up menu, choose “interview” to add that keyword.

6	 At the bottom of the Metadata panel, click Save to apply the keyword to both clips.

You have tagged interview clips with some important information about their contents. 
Metadata added this way can be used throughout DaVinci Resolve to improve clip 
organization. Next, you’ll learn ways to put that metadata to use as you begin organizing 
your clips.
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Making New Bins
Bins are like folders, or containers, for all your clips. Although all the video clips that you 
import go into the default Master bin, it is not very efficient to rely entirely on a single bin 
to hold all of them. It’s like having a filing cabinet and stuffing everything in one folder. 
A better strategy is to create custom folders or bins and organize your clips in a way that 
makes it easier for you to find them later.

1	 In the Media pool, select the Master bin.

All the video clips currently in the Master bin would be easier to work with (and faster to 
locate) if they were organized by content. For instance, you could place all of the scenic 
plane shots in a b-roll bin to distinguish them from the interview clips that you could 
place in an Interview bin.

2	 To create a new bin, choose File > New Bin, or press Cmd-Shift-N (macOS) or  
Ctrl-Shift-N (Windows).
A new bin with the default name Bin 1 is created and added to the media pool. 
Let’s change the name so it fits your project. The names of new bins are immediately 
available for editing.

3	 Type Ending Credits as the name of the bin.

All new bins that you create appear inside the Master bin. With a new bin created 
and named to suit your project, you’re ready to start organizing your clips into bins.

4	 Select the Master bin, and then drag the 11_MOVIE_CREDITS thumbnail onto the 
Ending credits bin name in the Bin list sidebar. When the Ending Credits bin name 
highlights, release the mouse button.

5	 In the Media pool sidebar, click the Ending Credits bin to view its contents.

You’ve now successfully moved clips from one bin to another. Although the process of 
organizing clips is straightforward, it can also be very labor intensive. Let’s look at a more 
efficient way to organize clips.

TIP  You can open multiple bins at the same time by right-clicking a bin name 
in the Bin list sidebar, and choosing Open As a New Window.
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Creating Smart Bins
Smart Bins search your entire project to group clips based on metadata that you define.  
For example, you can create a Smart Bin that automatically finds all of the audio clips in 
your project or all of the clips captured using a specific camera. Best of all, a Smart Bin’s 
contents will continually update as new footage is added to your project. That means you 
don’t have to manually organize footage when using metadata and Smart Bins.

1	 Right-click in the sidebar area of the Media pool under the words “Smart Bins”.

2	 In the contextual menu, choose Add Smart Bin.
The Create Smart Bin dialog appears. In this dialog, you set up the rules that determine 
which clips are automatically added to this Smart Bin. The criteria options are many, 
enabling you to create Smart Bins that group clips based on a wide range of  
auto-generated and manually entered metadata.

3	 In the Create Smart Bin dialog, in the Name field, enter Interview.

4	 Click Media pool Properties, and in the menu, choose Metadata - Shot & Scene 
because this was the metadata category chosen when you entered the keyword.

5	 Set the metadata type pop-up menu to Keywords, and leave the final metadata 
criteria pop-up menu set to “contains”.

6	 In the text entry field, type interview, and click Create Smart Bin.
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The Smart Bin appears at the bottom of the Media pool and automatically updates 
to include all of the clips that contain the keyword.

Using Multiple Criteria in the Smart Bin
You just created a very simple Smart Bin. But Smart Bins can be much smarter! You can  
add multiple layers of criteria for more advanced clip selection.

1	 Right-click under the Interview Smart Bin, and in the menu, choose Add Smart Bin.

For this Smart Bin, you’ll look for all of the clips that are not interview clips.

2	 In the Create Smart Bin dialog, in the Name field, enter B-Roll.

3	 Set up the Smart Bin criteria just as you did for the Interview bin, choosing  
Metadata - Shot & Scene, Keywords, and then typing interview in the last field.

4	 Click the “contains” menu, and choose “does not contain”. Then click 
“Create Smart Bin”.

You now have a Smart Bin that includes all the clips that do not have the keyword 
Interview applied to them. That identifies most of the clips that you want, but the bin 
also contains the audio clips in your project. You’d actually like to narrow down this 
Smart Bin even further to exclude those audio clips.

5	 To edit the Smart Bin criteria, double-click the B-Roll Smart Bin.

You can add additional layers of criteria for a Smart Bin which will result in a more 
selective choice of clips.
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6	 To the far right of the dialog, click the add filter criteria button to add an additional 
field for criteria.

7	 Change “Metadata - Shot & Scene” to “Media pool Properties”.
8	 Change “File Name” to “Clip Type”.

9	 Set the last two menus to “is not” and “Audio”.

You‘ve now removed all of the audio clips from this Smart Bin, but you also need 
to eliminate any timelines.

10	 Click the add filter criteria button to add another criteria field.

The new fields use similar criteria as the previous one so you need to change only 
the last two items.

11	 Change “is” to “is not” and change the last item from Video to Timeline.

12	 Click OK to close the dialog and update the Smart Bin. 

In the future, when you add the “interview” keyword to new clips in this project, those clips 
automatically will be added to the Interview Smart Bin and excluded from the B-Roll Smart 
Bin. That’s the beauty of the Smart Bin. It collects clips based on whatever criteria you 
identify and continually updates your clip organization.
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Saving Custom Bin Views
Beyond organizing clips into bins, you can organize how content appears in those bins. 
Clips in bins can be shown in list view as well as thumbnail view and can display as much  
or as little metadata as you’d like.

1	 Select the B-Roll bin.

2	 At the upper-right of the Media pool, click the list view button.

The Media pool switches from showing the clips as thumbnails to showing clips 
in a text list.

In every project, some of the columns in list view will be more important than others.  
To ensure that you can see the information you’ll need most, you can hide and show 
columns in a bin and then save that customized view as a Layout.

3	 Ctrl-click (macOS) or right-click (Windows) any column heading to display the bin  
headings contextual menu.

The contextual menu lists all of the columns that you can display in a bin. The headings 
with a check mark are the currently displayed columns.

4	 In the contextual menu, deselect all the check boxes except for Audio CH, Duration, 
End TC, Resolution, and Start TC.

The columns you deselected are removed from the bin’s List view.

You can also sort columns, and therefore the clips, based on the information found 
in a column.

5	 Click the heading for Start TC so that the small arrow next to the name points up.
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Clicking the heading for any column sorts that column based on its criterion. Clicking 
the Start TC heading sorts the bin contents in ascending order based on the starting 
timecode number for each clip. A small arrow pointing up is shown next to the column 
heading name to indicate that this column is used for sorting as well as indicating the 
order of the sort.

After making these changes, you have a nice, slimmed-down number of columns that 
display only the essential information that you might want to see. You can save as many 
different bin views as necessary and recall them from the menu later. To save a bin 
view, you can use the same contextual menu.

6	 Ctrl-click (macOS) or right-click (Windows) one of the bin column headings, and in the 
contextual menu, choose Create Column Layout.

7	 Type Basic View as the column layout name, and click OK.

You now have a bin that displays all of the desired columns.

Changing Clip Names
Although some of the file names for your clips are clear and descriptive, others are 
cryptic filenames that make sense only to the camera that created them. DaVinci Resolve 
lets you change the clip names at any time during your project. The Clip name column 
displays the original filename by default, but you can rename your clips in that column to 
something more descriptive. (Don’t worry, changing the Clip name does not change the 
filename on your hard disk.)

1	 Select the Interview Smart Bin.

The Clip name column displays an editable name to be used inside of  
DaVinci Resolve.

Let’s replace the clip name with a sentence from the interview.

2	 Click the AA0113_01 clip to load it into the viewer, and play it to listen to what the 
interview subject says.
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The important part about this clip is where he says, “It was really important to 
shoot the real world.”

3	 Click in the Clip name field, and type 01_shoot the real world.

4	 Double-click the AB0102_01 clip to load it into the viewer. 

You can play clips at normal speed but you can also play them in fast forward or 
reverse using the J and L keyboard short cuts.

5	 Press the L key twice to play the clip at 2X normal speed. If you need to rewind, 
press the J key, and then press L again to play the clip at normal “sound speed.”

The important interview segment here is when he says, “If it was possible to shoot it, 
you wanted to go shoot it.”

6	 Click the second clip’s Clip name, and type 02_if it was possible.

You have one more clip in the Interview bin to rename.

7	 Double-click the AC0113_01 clip to load it into the viewer 
8	 Press the L key twice to quickly play through the clip.

The important interview segment here is when he says, “It was really important that 
every shot was original and every shot was real.”

9	 Click the third clip’s Clip name, and type 03_every shot was original.

You have now set up all the bins, sorted the clips and given some of them more descriptive 
names, and chosen to display those names throughout the application. You are ready to 
begin editing your movie trailer. In the next lesson, you’ll move to the Edit page where  
you begin assembling clips into a timeline.
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Lesson Review
1	 True or false? You can have multiple sequence resolutions in the same  

DaVinci Resolve 15 timeline.

2	 True or false? You can change the frame rate after you’ve imported clips.

3	 Where are the settings to create auto saves or project backups?

4	 Where are the original media files located after you add them into the Media pool? 

5	 True or false? You must first create a bin before you can add clips to the Media pool.
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Answers
1	 False. You can change the timeline resolution setting at any time, but all timelines 

use the same resolution.

2	 False. Once clips are added to the Media pool, the timeline frame rate cannot 
be changed. 

3	 Live Save and Project Backups are located in the User Preferences > Project Save 
and Load panel.

4	 The media files do not change their locations after you add them to the Media pool. 
They remain in their original locations in their original formats and resolutions.

5	 False. If no other bin is created in the Media pool, clips are added to the Master bin.



Lesson 3

Assembling 
a Rough Cut 

With your content imported and organized, 
you are ready to start editing. The first pass 
at creating this timeline is called the rough 
cut. The goal is to place clips in the rough 
order you’ll want them in your final program. 
It is the equivalent of sketching a picture 
rather than precisely drawing one. In this 
lesson, you’ll return to the Edit page and look 
at the various ways to begin a rough cut.

Time

This lesson takes approximately 
50 minutes to complete.
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Creating a Timeline
Before you can start editing, you must create a timeline into which you place clips in the 
order you’ll want to use them. DaVinci Resolve 15 projects can contain one or more edited 
timelines that you save into the Master bin. However, as you experiment with multiple 
versions of your timeline, it can be helpful to keep those timeline iterations together in  
their own bins. Doing so can make it easier to go back and compare them or locate the 
exact cut you want.

1	 If DaVinci Resolve is closed, launch the application to get to the Project manager. 

2	 Double-click the My New Project thumbnail that you created in Lesson 2. 

When you left this project, you were on the Media page, but to begin assembling 
your rough cut, you’ll need to move to the Edit page.

3	 At the bottom of the screen, click the Edit page button.

You’ll begin by creating a timeline and a bin that will hold your timeline.

4	 In the Media pool sidebar, select the Master bin, and choose File > New Bin to  
create a new bin within the Master bin.

5	 Name the new bin Rough Cuts, and press Return or Enter.

6	 With the Rough Cuts bin selected, choose File > New Timeline, or press Cmd-N  
(macOS) or Ctrl-N (Windows).

When the New Timeline dialog appears, you can give the timeline a new name.

7	 Name the timeline First Rough Cut, and click Create.

An empty timeline is added to the timeline editor and the name of the timeline is 
displayed above the timeline viewer, just as the name of the viewed clip is displayed 
above the source viewer. An icon for that timeline is added to the Rough Cuts bin.
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You can make timelines even easier to locate by assigning a color to the Rough Cuts 
bin so it stands out from the other bins in your list.

8	 In the Bin list, right-click the Rough Cuts bin.

9	 In the contextual menu, choose Color Tag > Cyan to assign a cyan color to the 
Rough Cuts bin.

Yes, the bin does appear black, but that is only because it is still selected. When you switch 
to a different bin in the next exercise, you’ll see the correct cyan color. So, let’s move on 
and add clips to your timeline.

Making the First Edit
A large part of the editing process is selecting your shots. You are not only selecting which 
clips to include in the project; you are also selecting the portion of the clip you wish to use. 
In Lesson 1 you learned how to identify a range using the in and out buttons, but now you’ll 
learn a faster way.

1	 Select the Interview Smart Bin, and click the thumbnail view button to display the clips 
as thumbnails.
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2	 In the Smart Bin, double-click the 01_shoot the real world clip to load it into  
the source viewer.

Because this clip has dialog, you can use the waveform overlay to quickly locate the 
portion of the clip you want to include in your timeline. The waveform overlay should 
still be displayed from Lesson 1.

3	 If the waveform overlay is not displayed at the bottom of the source viewer, in the 
options menu above the source viewer, choose Show Zoomed Audio Waveform.

4	 Move to the start of the clip and press the spacebar again to play the clip, then  
press the spacebar to stop playback when the interviewee says, “In this film.”  
(Notice that the audio waveform begins at this point.)

5	 Press the left arrow key to nudge the position of the playhead 10 frames before  
the word, “In.” You can use the audio waveform to guide you.

Instead of clicking the button under the Source viewer to mark an In point,  
as you did in Lesson 1, you’ll use a keyboard shortcut.
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6	 Press the I key to mark an in point.

7	 After marking an in point, play the clip for roughly 10 more seconds until the man says, 
“Making all the things possible.” Then press the spacebar to stop playback.

8	 Again, use the arrow keys to nudge the playhead right after the word “possible”, 
and press the O key to mark an out point. 

It always a good idea to verify your selected range by playing from the In point to 
the out point.

9	 Choose Playback > Play Around/To > Play In to Out, or press Option-/ (slash) in macOS,  
or Alt-/ (slash) in Windows.

Playing the clip from the In point to the out point is a good way to see if your selected 
range is correct. If it isn’t, feel free to go back and set the marks again.

When you are ready to add your first clip to the timeline, the easiest way to see all of 
the available editing functions is to use the Edit overlay.

10	 Drag from the center of the source viewer into the timeline viewer but do not yet 
release the mouse button.

TIP  You can press Option-I (macOS) or Alt-I (Windows) to clear an in point; 
press Option-O (macOS) or Alt-O (Windows) to clear an out point; and press 
Option-X (macOS) or Alt-X (Windows) to clear both the in and out points.
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The Edit overlay appears in the Timeline viewer displaying seven edit functions from 
which to choose:

�� Overwrite covers up a clip (or part of a clip) in your timeline using the new clip.

�� Insert adds the clip to the timeline at the location of the playhead. Everything is split 
and moved down to make room for the new clip.

�� Replace substitutes a clip in the timeline with a new clip without using any In 
or Out points.

�� Fit to Fill changes the speed of a clip to fit a specified length.

�� Place on Top positions one clip on top of another for blending or compositing.

�� Ripple Overwrite replaces a clip of one length with a clip of another and ripples the 
timeline based on the difference in duration.

�� Append at End adds new clips after the last clip in the timeline, regardless of where 
the playhead is located.

The overwrite edit is the default highlighted function which means that you can release 
the mouse button anywhere in the timeline viewer to perform that edit. Because you 
have nothing else in the timeline, overwrite is a fine choice for this edit. 

11	 Release the mouse button to perform an overwrite edit.

12	 Drag the timeline playhead back to the start of the timeline, and press spacebar to 
play a little bit of the first edit.

Although you’ve only edited one clip into your timeline, this process of marking in and 
out points and choosing an editing function from the Edit overlay is a process that you will 
perform over and over when creating a rough cut. So, in the next exercise you’ll repeat the 
process but learn to do it a bit more quickly, especially when adding longer clips.

TIP  If at any time you make a mistake, DaVinci Resolve allows you to undo 
your most recent steps. You can choose Edit >Undo several times to undo 
multiple steps, or choose Edit > Undo List and select the last step you want 
performed from the list of previous steps. 
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Scrubbing with JKL Keys
Using the JKL keys can help you quickly scan through clips. It’s like using the fast forward 
and rewind buttons on your DVR so you can find exactly the right frame. The L key plays 
forward, the J key plays backward, and the K key stops playback. Tapping the L or J keys 
multiple times will speed up playback. Holding down K while tapping L or J will playback in 
slow motion. Let’s give it a try.

1	 In the Interview Smart Bin, double-click the 02_if it was possible clip to load the clip 
into the source viewer.

You are going to look for a point near the start of this clip where the man says, “If it was 
possible to shoot it, we wanted to go shoot it.” The J and L keys can scrub over a clip at 
twice the speed or half the speed which makes it much faster to locate an exact spot 
rather than playing through the clip at normal speed. Let’s start by placing your fingers 
correctly on the keyboard

2	 If you are right handed, leave your right hand on the mouse and place your left ring 
finger on the J key, middle finger on K, and right index finger on L. If you are left 
handed place your index finger on J, middle finger on K, and ring finger on L.

It can take bit of getting used to these hand positions, but let’s start by just 
playing forward.

3	 Tap the L key to play the clip at normal speed, and then press K to pause it when you 
hear the line you are looking for: “Ah, if it was possible to shoot it.”

More than likely, you overran the beginning of the line. That isn’t a problem because 
you can play backward using the J key.

TIP  Using the user preferences, you can remap the keyboard to better 
configure the J-K-L key functionality for your comfort.
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4	 Press the J key to go back near the start of the sentence, and press K to pause 
playback when you arrive there. Don’t forget to use the audio waveform as a guide 
to locate where the sentence starts.

When you are near the start of the sentence, you can be more precise by playing at 
half speed using key combinations. The combination of the J and K keys for playing 
backward at half speed and the K and L keys to play forward at half speed can make 
it easier to pinpoint timeline locations.

5	 Press J and K together to play backward at half speed, and then press K and L together 
to play forward at half speed until you are closer to the start of the sentence.

You can even use these keyboard shortcuts to nudge one frame forward and one 
frame back rather than moving your hand down to press the arrow keys.

6	 Hold down the K key and tap the J key to nudge one frame back, and then hold 
down the K key and tap the L key to move one frame forward. Keep repeating those 
keyboard shortcuts until you are exactly at the start of the sentence, being careful 
not to include the “ah” at the start of the sentence.

7	 Press the I key to mark an In point.

Now let’s use the same J-K-L scrubbing technique to locate an Out point. You’ll look for 
the sentence about 10 seconds farther in, where he says, “Every shot was original and 
every shot was real.”

8	 Tap the L key twice to play the clip at double speed, then press K to pause when you 
hear the line you are looking for: “Every shot was original and every shot was real.”

When you get close to the correct location, you’ll want to switch to half speed playback 
and one-frame nudging.

9	 Press J and K together and K and L together until you are closer to the end of 
the sentence.

10	 Hold down the K key and tap the J or L key to move one frame at a time until you 
locate the exact end of the sentence, “Every shot was original and every shot was real.”

11	 Press the O key to mark an out point.
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12	 Choose Playback > Play Around/To > Play In to Out, or press Option-/ (slash) in macOS,  
or Alt-/ (slash) in Windows, to review your range.

You can now edit this range into your timeline. Just as you more efficiently placed  
the in and out point using the JKL keys, you’ll now speed up the actual edit using  
the toolbar.

13	 Position the playhead at the end of the last clip in the timeline.

Although you can mark in and out points in the timeline, the timeline playhead will 
act as an implicit In point if neither mark exists. 

The toolbar below the source and timeline viewers contains many of the most common 
functions that you’ll use during editing. It even includes the three most commonly used 
editing functions: insert, overwrite, and replace.

14	 In the toolbar, under the source and timeline viewers, click the overwrite button, 
or press F10 on the keyboard.

The second clip is added directly after the first clip in the timeline. Using the edit overlay or 
clicking one of the three edit buttons in the toolbar are both acceptable methods of making 
edits into your timeline. The method you choose is up to you and your style of editing. This 
lesson will continue to use these two methods, as well as introducing you to others to help 
you decide which is right for you.

Inserting Clips into a Timeline
Editing clips sequentially into the timeline can only take you so far. You’ll eventually need to 
place new clips between two existing timeline clips. If you don’t have an In point marked in 
the timeline, the playhead will be used instead. This means that any clips you insert will be 
inserted at the location of the playhead.

1	 Position the playhead at the start of the timeline and play the two clips you have  
added so far.

The two interview clips create a jarring cut because they are very similar looking. 
This jarring cut is called a jump cut because it appears as if the person abruptly 
jumped from one position to another. You can eliminate an unwanted jump cut by 
inserting a different clip between the two interview clips.

2	 Position the playhead between the two interview clips in the timeline. As you drag, 
the playhead should snap to the cut point, ensuring that you are in the right spot.
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3	 In the bin list, click the B-Roll Smart Bin, and double-click the 08_SOUTH_POLE_DC3 
clip to load it into the source viewer.

4	 Move to the start of the clip and press spacebar to play this clip.

The clip of a plane taking off from the South Pole is a good one to add between these 
two interview clips because it goes with his comments about getting impossible shots.

5	 From the beginning of the clip, drag the source viewer’s jog bar until you see the tail 
of the plane emerge from behind the sign.

TIP  The snapping behavior can be disabled by clicking the snapping button  
in the toolbar, or pressing N.
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This spot in the clip gives you a little buffer room from the very first frame so it will 
work as your in point.

6	 Press the I key to mark an in point in the source viewer.

This shot doesn’t have a lot of action and it isn’t very long, so you will use all of it. 

As noted by the highlighted section of the jog bar, if no out point is set, DaVinci 
Resolve will use the remaining part of the clip to the end.

7	 To make the edit, drag from the center of the source viewer into the timeline 
viewer. When the edit overlay appears, drag over the word “Insert” and release 
the mouse button.
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When you choose Insert in the edit overlay, the source clip is added to the timeline by 
pushing the second clip in the timeline to the right to make room. The overall duration 
of the timeline is extended by the duration of the added clip.

8	 Drag the timeline playhead to the start of the timeline, and press spacebar to view 
the new edit.

Splitting a Clip with an Insert
Not every insert you perform must be placed between two existing clips in the timeline. 
In some instances, you may want a new clip to split an existing clip in two. Let’s learn how 
to deal with that situation. 

1	 Position the timeline playhead at the start of the second interview, if necessary.

2	 Press spacebar to watch and listen to this clip.

This long interview clip would be better if you split it up into two smaller clips. Also, that 
last line, “It was really important, every shot was original and that everything was real,” 
would be a lot more impactful if it stood alone at the end of this trailer.

3	 Press the J+K and K+L keys to play slowly over the last two sentences and locate the 
space between the sentences “It didn’t make the movie” and “It was really important.”

TIP  Pressing the Home and End keys will move you to the start or end of the 
timeline, respectively. Some Mac keyboards do not have Home and End keys. 
When using one of those keyboards, press Fn-left arrow to move to the start of 
the timeline and Fn-right arrow to move to the end.
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This brief gap between the two sentences is where you will insert a new clip. It can 
be easier to locate that small gap when you zoom into the timeline waveform.

4	 In the toolbar, drag the zoom slider to the right to zoom in to the interview clip and 
see more detail in the audio waveform. 

5	 Press the J+K and K+L keys to refine your location between the sentences  
“It didn’t make the movie” and “It was really important.”

You can leave your playhead in this location and set in and out points on the source clip.

6	 In the B-Roll Smart Bin double-click the 06_MILKYWAY clip to load it into the 
source viewer.

7	 Move to the start of the clip and press spacebar to watch this clip and stop playback 
somewhere in its middle.

For this edit, you will use the entire clip. If you do not enter any marks on a source clip, 
DaVinci Resolve uses the entire clip.
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Instead of using the edit overlay to choose an edit, this time you’ll perform the Insert 
edit using the toolbar edit button. The insert edit button provides the same editing 
function as choosing “Insert” in the overlay. The method you choose depends only 
on your preferred style of editing.

8	 In the toolbar, click the insert button, or press the F9 key.

The insert edit splits the timeline clip at the playhead position and places the new  
clip at that point in the timeline. It will be easier to see if you zoom out the timeline.

9	 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

10	 Position the timeline playhead at the start of the second interview clip, and press 
spacebar to review the last half of the timeline.

An insert edit is one of the most basic edits you will perform. However, it is important to 
understand that once you insert a new clip, all of the other clips in the timeline are pushed 
farther down the timeline to make room for the new clip. Your overall timeline duration is 
therefore increased.

Using Timecode
Up until now, you’ve placed clips in your timeline using sound and picture as a rough 
guides. An alternative guide is to use timecode numbers. Using timecode lets you specify 
the exact duration of a clip before you edit it into the timeline.

1	 In the B-Roll bin, double-click the 05_BAY_AREA_LIGHTS clip to load it into the 
source viewer.

TIP  To use the function keyboard shortcuts in macOS, go to System 
Preferences > Keyboard and enable “Use F1, F2 etc. keys as standard 
functions keys”.
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You can type an offset number to move the source viewer’s jog bar or the timeline 
playhead forward or backward by a specific number of seconds and frames. You first 
identify the direction in which you want to move the playhead. To move forward, 
you press the + (plus) key on the keypad.

2	 Move to the start of the clip, and type +100. Press Return or Enter to move the playhead 
forward one second. 

You’ll use this frame for your in point.

TIP  When using a keyboard without a number pad, press Shift-= (equals sign) 
to enter a + (plus sign).
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3	 Press I to mark an in point.

You can also identify a playhead location by exact seconds and frames if you have 
precise values you want to use. Let’s move ahead four seconds and 10 frames in  
this clip. 

4	 Type +410, and then press Return or Enter.

The playhead jumps forward four seconds and 10 frames. You’ll use this frame for  
your out point.

5	 Press O to mark an out point

Let’s position the timeline playhead where you want to insert the clip.

6	 In the timeline, position the playhead at end of the 06_MILKYWAY clip.

7	 In the toolbar, click the insert button, or press the F9 key to Insert edit the clip.

8	 Press Shift-Z to see the entire timeline. Then position the timeline playhead at the start 
of the second interview clip, and press spacebar to review the last half of the timeline.
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When you start to rely on keyboard shortcuts for a lot of your editing, it is important to 
be aware of which viewer is active. You want to make sure you are moving the 
playhead and marking in and out points in the correct viewer before you tap a 
keyboard key or you will be setting those points in the wrong places. The best way to 
know which viewer is active is by looking at the clip or timeline name above the viewer. 
The active viewer appears in red. 

9	 Press the Q key to activate the source viewer.

The Q key is a toggle, so it will switch between activating the timeline or the 
source viewer. 

The insert and overwrite edit functions you have used so far are the two most commonly 
used edits throughout a program. After performing the edit a few times, you should more 
fully understand the usefulness of an insert edit. Let’s make the case for the overwrite edit.

Overwriting Video Only
When creating a rough cut, you may want to replace the footage of your interview subject 
with B-roll, which is secondary footage that illustrates what he or she is discussing. You 
may choose to do this to refocus the audience’s attention, hide problems with the existing 
video, or enhance the subject’s commentary. This is called a cut-away because the visual 
temporarily cuts away from the main action. You can perform a cut-away using an 
overwrite edit.

1	 In the timeline, position the playhead between the 08_SOUTH_POLE_DC3 
clip and the second Interview clip, 02_if it was possible.

2	 Press spacebar to play the interview.

The first line is, “If it was possible to shoot it you wanted to go shoot it.” Instead  
of having him onscreen during that time, it would look nicer to have one of those 
impressive, almost impossible shots. This time, you’ll make an in and out point in  
the timeline because you know you would like the duration of the new shot to be  
the length of that first sentence.
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3	 In the timeline, position the playhead between the 08_SOUTH_POLE_DC3  
clip and the second Interview clip, 02_if it was possible.

4	 Press I to mark an in point.

5	 Press spacebar to play the interview and stop playback when the interviewee finishes 
the line, “If it was possible to shoot it, you wanted to go shoot it.”

6	 Press O to mark an out point.

Now you’ll look for a clip to edit into that location.

7	 In the B-Roll bin, double-click 04_JET_LANDING_2 to load it into the source viewer.
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8	 Move to the start of the clip and press spacebar to play the clip.

This is a well-framed shot of a large jet landing. Let’s mark an in point just as you  
see the landing wheels at the top of the screen.

9	 Drag the source viewer jog bar from the beginning of the clip until the wheels  
of the plane are visible in the frame.

You need to mark only an in point on this source clip because you already have 
the duration set in the timeline.

10	 Press I to mark an in point.

You’ll use an overwrite edit to replace the area marked in the timeline. But you don’t 
want to overwrite the audio track of this clip. You want to continue to hear the voice of 
the interview subject while viewing the new 04_JET_LANDING_2 shot. So, you need 
a way to replace only the video content of the timeline while retaining the audio of the 
original clip.

The timeline has destination controls that display which video and audio tracks from 
the source clip are edited into the timeline. By default, the destination controls are 
enabled in both the V1 (Video 1) and A1 (Audio 1) source tracks, as indicated by the 
orange outline around the track number.

11	 In the timeline track header, click the A1 destination control to disable it.
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The destination control displays no outline when it is disabled. As a result,  
audio source material on A1 will not be edited into the timeline.

12	 In the toolbar, click the overwrite button, or press F10.

The overwrite edit caused a few seconds of the second interview clip to be covered by 
the new 04_JET_LANDING_2 clip. The audio from the interview, however, remained, 
and can be heard even when the cut-away is visible.

13	 In the timeline, position the playhead between the 08_SOUTH_POLE_DC3  
clip and the 04_JET_LANDING video clip.

14	 Press spacebar to play over the interview.

Making a V2 Cut-away
Using an overwrite edit is the most common method for making video-only cut-aways,  
but it’s not the only method. DaVinci Resolve can layer video tracks on top of one another.  
This feature comes in handy when creating effects, but it can also be used to create  
a simple cut-away.

1	 In the timeline, position the playhead between the 04_JET_LANDING_2 clip and the 
02_if it was possible interview clip.

You’ll add the new clip right after the previous cut-away of the jet landing. Then you’ll 
play the timeline to locate your out point.

2	 Press I to mark an in point.

3	 Press spacebar to play the interview, and stop playback when he finishes the line, 
“If you couldn’t get the shot or the weather wasn’t right.”
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4	 Press O to mark an out point after the word, “right.”

Now you’ll look for a clip to add as your second cut-away.

5	 In the B-Roll bin, double-click the 03_AERIAL_SFO clip to load it into the 
source viewer.

6	 Move to the start of the clip and press spacebar to play the clip.

This is a long zoom out of a plane on the tarmac. You could almost pick any In point, 
but let’s find one where the plane is still fairly near in the shot.

7	 From the start of the clip type +2. (plus sign, 2, period) to move the playhead 
forward two seconds.



72

Le
ss

o
n

 3
 

A
ss

em
b

lin
g

 a
 R

o
u

g
h

 C
u

t 

At this point, you’re far enough away from the beginning of the clip to have some 
flexibility if you later want to adjust the starting point, but it also still places the plane 
fairly near in the shot.

8	 Press I to mark an in point.

For this cut-away, you’ll perform an edit similar to an overwrite edit by using the 
Place on Top edit function. The source clip will cover up (overwrite) the middle of 
the interview clip using a second video track.

9	 Drag the clip from the source viewer over the timeline viewer and move the  
mouse pointer over “Place on Top” to highlight it.

10	 Release the mouse button to perform the place on top edit.

When layering in DaVinci Resolve, any video clip that appears above another clip in the 
timeline obscures the lower clips in the viewer. This makes it easy to use the place on 
top edit to create this cut-away.

11	 In the timeline, drag the playhead to the start of the 04 JET LANDING 2 shot, and play 
the timeline to review the new cut-away you just added.

The place on top edit makes it easy to superimpose titles and other clips that you may want 
to composite over another clip. In this case, you used it to create a simple cut-away while 
retaining the flexibility to move it and expose any of the interview still remaining under it 
on video track 1.
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Appending a Clip to the End
Sometimes, you just want a simple solution to a simple problem. The Append at End editing 
function is just such a feature. It always places the selected clip at the end of the last clip in 
the timeline, regardless of any In or Out points or where your playhead is located.

1	 Select the Ending Credits bin, and double-click 11_MOVIE_CREDITS to load it into 
the viewer.

2	 Press spacebar to play the short credits.

You don’t need to mark in or out points because you will use the entire clip.  
Also, you do not have to position the timeline playhead because the append at  
end function always add the clip to the end of the timeline.

3	 Drag from the center of the source viewer into the timeline viewer. In the edit overlay, 
place the mouse pointer over Append at End, and release the mouse button.

The movie credits are added to the end of the timeline.

4	 In the timeline, position the playhead between the 05_BAY_AREA_LIGHTS shot 
and the last interview clip, and press spacebar to view the added credits clip.
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That is probably the easiest edit you are going to make. It seems trivial, but in a 
longer timeline append at end saves you a lot of scrolling back and forth.

Editing from a Bin
If the clips you are working with do not contain audio of any importance and you just want 
to add a few clips to the timeline as a montage, you can set marks using the thumbnails in 
the Media pool instead of loading each clip into the source viewer. You’ll do this for the final 
three clips you will add to your program.

1	 At the top of the Media pool, drag the Scale slider to the right to increase the size 
of the thumbnails.

When working with thumbnails in the bin, it can be helpful to give you a larger target. 

2	 Select the B-Roll Smart Bin, and hover your mouse pointer over 01 A380 TAXI.

3	 Move your mouse back and forth over the thumbnail to preview the frames in 
the viewer.

This is a quick way to preview clips and set in and out points without explicitly loading 
the clip in the viewer.

4	 Skim the mouse pointer all the way to the left of the thumbnail to the start of the clip, 
and press I to set an in point
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A thin white line appears at the bottom of the thumbnail to indicate the presence 
of an in point.

5	 Skim to the right on the thumbnail until the plane is pointing straight up to the top  
of the frame, and press O to set an out point.

The white line at the bottom of the thumbnail stops three-quarters of the way across 
the thumbnail to display a relative duration compared to the entire length of the clip. 
Let’s set in and out points on two more clips using the same technique.

6	 Hover your mouse pointer over 02_A380_TAKE OFF.

7	 Skim the mouse pointer all the way to the left of the thumbnail to the start of the clip, 
and press I to set the in point

8	 Skim to the right on the thumbnail until the you can no longer see the Lufthansa name 
on the plane, and press O to mark an out point.

9	 Hover your mouse pointer over 09_HAWAIIAN_LANDING.
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10	 Mark an in point at the start of the clip, and an out point in the middle of the clip.

To place these clips into the timeline, you learned in Lesson 1 that you can drag from  
a bin directly to the timeline, but this method limits you to an overwrite edit. A more 
flexible method is to drag clips from the bin to the edit overlay in the timeline viewer.

11	 Position the timeline playhead at the start of the 11_MOVIE_ CREDITS clip.

12	 In the Media pool, click the 01_A380_TAXI clip, and then Cmd-click (macOS) or  
Ctrl-click (Windows) the 02_A380_TAKE OFF and the 09_HAWAIIAN_LANDING clips.
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The three clips are outlined in red to indicate that they are selected.

13	 Drag the clips directly into the timeline viewer, and when the edit overlay appears, 
move the pointer over Insert and release the mouse button.

All three clips are inserted into the timeline based on the order they are displayed  
in the bin. Let’s zoom the timeline to fit the window and play this program from  
the beginning.

14	 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline in 
the window.

15	 Go to the start of the timeline, and choose Workspace > Viewer Mode > Cinema 
Viewer, or press Cmd-F (macOS) or Ctrl-F (Windows), to play the entire program 
in full screen view.

Combining the technique of marking points in the bin with the Edit overlay options  
makes drag-and-drop style editing much more flexible and viable as an advanced  
editing technique.

Replacing a Shot
When reviewing your rough cut, you’ll often realize that your first choice of shots is not 
always the best. Editing comes down to a lot of trial and error. You’ll try out an arrangement, 
pacing, and juxtaposition of clips, and then think of a better way. Doing so leads to 
replacing shots in your timeline with those that you think will work better. The Replace 
edit function is designed to make that process easy.

1	 In the timeline, drag the playhead over the 04_JET_LANDING_2 clip.
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Although this is a nicely framed shot, you need a more spectacular shot at this point 
in the trailer. Luckily, you have a shot that like that in your B-Roll Smart Bin. 

2	 In the B-Roll Smart Bin, double-click the 10_MALDIVES clip, and press spacebar to 
view it in the source viewer.

You would like to have the plane fly in from overhead about a third of the way into the 
clip. Without setting any marks, the Replace edit will swap one shot for another by 
aligning the current frame in the source viewer with the current frame in the timeline. 



79

Le
ss

o
n

 3
 

A
ss

em
b

lin
g

 a
 R

o
u

g
h

 C
u

t 

3	 In the timeline, position the playhead over the center of 04_JET_LANDING_2 clip.

Zooming into the clip in the timeline will make it easier to position the playhead 
more precisely.

4	 In the toolbar, drag the zoom slider to the right to zoom in on the clip, or press  
Cmd-= (equals sign) in macOS, or Ctrl-= (equals sign) in Windows. 

5	 Move the playhead roughly one-third of the way into the 04_JET_LANDING_2 clip. 
Around the time when you first see the jet engines enter the frame.

TIP  Zooming is always centered on the current position of the playhead,  
even if the playhead is offscreen.
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This is the time location when you want the plane to come into the frame on the 
10_MALDIVES shot.

6	 In the source viewer, drag the jog bar until you first see the plane coming into frame.

With the playheads aligned, you can use the replace edit button in the toolbar.

7	 In the toolbar, click the replace edit button, or press F11.
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The replace edit figures out the in and out points you need based on the timeline 
clip you are replacing.

8	 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

9	 Drag the playhead to the start of the timeline and play the program you have 
created so far.

Whenever you have a spare moment while you are editing, it is always a smart idea to take 
a step back and watch the entire program. Sometimes you forget what the big picture is 
like because you spend so much time fiddling with specific clips.

Lesson Review
1	 To edit a clip between two existing clips, which edit function would you use? 

2	 How can you tell which viewer is the active viewer?

3	 True or false? Pressing the K and J keys together will play the project in reverse 
at half speed.

4	 How can you simultaneously move multiple clips from the bin and insert them 
into the timeline?

5	 True or false? Typing a positive number (+) will move the playhead to the left, 
towards the start of the timeline.
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Answers
1	 The Insert editing function will add a new clip into the timeline by splitting two 

existing clips to make room for the new clip.

2	 The active viewer displays the clip or timeline name above the viewer, highlighted 
in red.

3	 True. Pressing J will play in reverse. Pressing K+J will play in reverse at half speed.

4	 Drag multiple clips from a bin into the timeline viewer, and use the Edit Overlay to 
select any editing function, including Insert. 

5	 False. Positive values move the playhead to the right, toward the end of the timeline.



Lesson 4

Moving Clips 
in the Timeline 

The timeline is much more than just a view 
of the edits you make. Once you start 
putting a project together, the timeline 
quickly becomes the hub of all activity. It is 
the place where you will move segments 
around, split clips in half, and delete 
segments altogether. Knowing how to 
operate in the timeline will improve your 
editing skills. 

Time

This lesson takes approximately 
30 minutes to complete.

Goals

Importing Projects and  
Relinking Media	 84

Color Coding Clips	 86

Deleting Clips without Leaving a Gap	 88

Splitting Clips	 94

Cutting and Pasting Clips 	 97

Lesson Review	 101
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Importing Projects and Relinking Media
When someone sends you a DaVinci Resolve 15 project from another computer or you 
want to move a project from one computer to another, you need to import the project file 
and relink the media. 

For instance, if you were moving from a desktop computer to a portable laptop to edit 
on-the-go, you would export the project from the desktop computer and import it on 
the laptop.

In this lesson, you’ll import a project that contains several pre-made timelines that are slight 
variations on the timeline you created in the previous lesson. The timeline for this lesson is 
set up so you can learn how to move, delete, and split clips.

1	 Open DaVinci Resolve 15, if necessary; or if DaVinci Resolve is already open, choose 
File > Project manager.

2	 In the Project manager, right-click in an empty area, and in the contextual menu, 
choose Import. 

3	 In the open dialog, select R15 lessons folder > Lesson 04 > Age of Airplanes.drp. 
The project is imported but the media may not yet be linked to the clips. The project 
contains only the metadata for clips and timelines. It has no media associated with it. 
Links between the clip and timeline metadata and the media can break when media is 
copied or moved from one computer to another, or when folder names are changed. 
When necessary, you can easily relink the media to all of the clips and timelines in 
a project.

4	 Double-click the Age of Airplanes project to open it.

5	 In the Media pool sidebar, select the Master bin, and double-click any clip to open  
it in the source viewer. 

NOTE  To export a project, you must right-click the project in the Project 
manager, and choose Export. 
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These clips are offline. You need to guide DaVinci Resolve to the locations of the 
media so it can relink the media and clips to the project. You can do so just by 
selecting the bins that contain the offline clips, which in this case, is every bin in 
the project. 

Because the Master bin contains every bin and all the clips in the project, you can just 
relink from the Master bin.

6	 Ctrl-click (macOS) or right-click (Windows) the Master bin, and in the contextual menu, 
choose “Relink Clips for Selected Bins”.
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7	 In the select source folder dialog, select the Documents > R15 lessons folder. Click OK.

Relinking the Master bin automatically relinks all of the clips in all of the bins, as well 
as the timelines in those bins.

8	 In the Rough Cuts bin, double-click the Cut Copy Paste timeline to load it into the 
timeline viewer.

9	 Play the timeline to review the cuts that you will work with in this lesson.

This timeline is a slimmed-down version of the one you created in Lesson 3. It does, 
however, include a new music track that, as you will see, can cause some hurdles when 
you start cut copying and pasting clips in the timeline.

Color Coding Clips
Additional clips within a timeline can slow you down when trying to locate a single shot. 
You can make it easier to find that shot by assigning a color to different clip groups. 
The assigned color will appear in the timeline whenever a clip from that group is used.

1	 In the Bin list, select the Interview Smart Bin.

2	 Click any clip in the Media pool, and choose Edit > Select All, or press Cmd-A (macOS)  
or Ctrl-A (Windows), to select all of the clips in the bin.

3	 Right-click any one of the selected clips, and in the menu, choose Clip Color > Navy.
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Now let’s color code all the B-Roll clips.

4	 In the Bin list, select the B-Roll Smart Bin.

5	 Click any clip in the Media pool, and choose Edit > Select All, or press Cmd-A (macOS)  
or Ctrl-A (Windows), to select all the clips in that bin.

6	 Right-click any one of the selected clips, and in the contextual menu, choose Clip  
Color > Brown.
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All the timeline clips from the Interview and the B-Roll bins are now color coded to navy 
blue or brown. As you make changes in the timeline, the differentiation in color will make 
it easier for you to locate these categories of clips.

Deleting Clips without Leaving a Gap
Knowing when and how clips should be deleted is almost as important as knowing where 
to place clips in the timeline. You can delete clips and leave a gap, as you learned in 
Lesson 1, or you can delete clips and automatically close the gap. In your timeline, if you 
were trying to line up your picture to music, you might seem to have too many clips. 
You’ll need to delete at least one and possibly more.

1	 In the timeline, position the playhead at the end of the middle interview clip.

2	 Press spacebar to play until the end of the movie.

Because the last three clips are so similar, one of these three can be deleted. The most 
likely culprit is the slow-moving Hawaiian Landing clip. In Lesson 1, you learned how to 
remove a selected clip from the timeline: press the Delete key and leave a gap in the 
timeline. But what if you don’t want to leave a gap? In this situation, you want to remove 
the clip but have all the clips to the right move left to close up the gap. This type of 
deletion is often called a ripple delete because the change ripples through the rest 
of the timeline.

3	 In the timeline, select the 09_HAWAIIAN_LANDING clip.
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Because the audio and video tracks are part of the same clip, they are both selected 
in the timeline.

4	 Choose Edit > Ripple Delete, or press Shift-Delete or Shift-Backspace.

Both the audio and video tracks of the clip are removed, or extracted, from the timeline, 
but not deleted from the bin or your hard drive. In addition, the gap is closed up because 
all of the clips positioned after the 09_HAWAIIAN_LANDING clip shift to the left.

Deleting Video or Audio Content Separately
As you played over those three jetliner clips, you heard some ambient sound of the crew 
talking. What if you wanted to delete only the audio contents from clips in the timeline  
and leave their video contents in place?

1	 In the timeline, position the playhead over the middle interview shot.

2	 Play the timeline and listen carefully to the audio during the 01_A380_TAXI shot.

You can hear directions being called out, along with some undesirable helicopter 
noise. You’ll want to retain the video of this clip in the timeline, but remove its audio. 
In the previous exercise, you found that when you select a clip, DaVinci Resolve 
automatically selects both its video and audio tracks. To remove the crew noise but 
leave the clip’s video track in the timeline, you’ll need to unlink the two tracks so you 
can select them separately.

3	 In the toolbar, click the linked selection button, or press Cmd-Shift-L (macOS) or  
Ctrl-Shift-L (Windows).

The linked selection is no longer highlighted, indicating that the function is disabled. 
With the association between video and sync audio track temporarily disabled,  
you can move and delete them independently.



90

Le
ss

o
n

 4
 

M
o

vi
n

g
 C

lip
s 

in
 t

h
e 

T
im

el
in

e 

4	 In the timeline, select the audio track of the 01_A380_TAXI clip.

Only the audio track is outlined in red.

5	 Press Delete or Backspace to remove the audio track.

The audio is now removed from the timeline, but the video track remains.

6	 In the toolbar, click the linked selection button, or press Cmd-Shift-L (macOS)  
or Ctrl-Shift-L (Windows), to re tenable the link behavior.

It is usually a good idea to keep the linked selection button enabled so that clips 
that have audio and video in sync are not accidentally separated.

Deleting a Range within a Clip
Often with interview clips, or “talking heads,” you won’t want to delete an entire clip as 
often as you’ll want to remove repetitive sentences or fumbled words. For this, you need 
to delete just a portion of audio somewhere within the clip.

1	 In the timeline, position the playhead at the start of the 10_MALDIVES clip.

2	 Play the timeline and listen carefully to the audio during the interview shot.

You can tighten up this interview by removing the redundant statement, “Stay at that 
location longer.” When deleting small ranges within a clip, it is best to zoom into the 
timeline area you will be working on.

3	 In the toolbar, drag the zoom slider to the right until the 02_if it was possible  
interview clip almost fills the entire timeline window. 

TIP  You can temporarily disable the linked selection button without going to 
the toolbar by Option-clicking (macOS) or Alt-clicking (Windows) a clip.
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Zooming in will help you identify the sentence by giving you a more detailed view of 
the audio waveform. Using the waveform as a guide, you’ll mark the range you want 
to delete using in and out points.

4	 Use your J-K-L keys to slowly play back and forth over the interview clip until you 
locate the start of the line, “Stay at that location longer.”

5	 When the playhead is located before the word “stay,” press I to mark an in point.

This is the start of the range you will delete. Now let’s look for the out point.

6	 Press your J-K-L keys to slowly play back and forth over the interview clip until  
you locate the end of the line, “Stay at that location longer.”

7	 When the playhead is located after the word “longer,” press O to mark an out point.
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With the range identified, you can delete it, or more precisely, ripple delete it so you 
don’t leave a gap in the timeline. However, if you deleted the range right now, you’d  
run into a problem. To see the problem, let’s delete the range, observe the problem, 
and then figure out how to solve it.

8	 Press Shift-Delete/Backspace to remove the range.

The range between the in and out points is deleted on the interview, but is also 
deleted on the music track. You need to not only identify the range, but also identify 
the individual tracks in which you want the deletion to occur. DaVinci Resolve includes  
auto select buttons on each track to help with this situation.

9	 Choose Edit > Undo, or press Cmd-Z (macOS) or Ctrl-Z (Windows), to undo the  
previous operation.

10	 In the timeline track header, on the Audio 2 track, click the auto select button 
to disable that track.

The auto select buttons are incredibly important buttons to be aware of because 
they perform so many different functions when editing in the timeline. For your 
current purposes, you only need to be aware that these buttons will identify the 
tracks to operate on when they are enabled and will exclude the tracks on which 
they’re disabled.

11	 Press Shift-Delete/Backspace to remove the range on tracks V1 and A1.
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Let’s review the deletion.

12	 Move the playhead to the start of the 10_MALDIVES shot, and press the spacebar 
to play over the deleted region.

Don’t be too concerned with the jump cut you just created, you’ll fix that later.  
Often when editing, you’ll create audio that sounds exactly as you want it to sound,  
and then later fix jump cuts when all of the audio is in place.

13	 In the timeline track header, on the A2 track, click the auto select button to enable  
it so you don’t forget to do so later.

Although creating a backup isn’t all that critical in this training project, when you start 
making dramatic changes to any rough cut, such as deleting lots of clips, it’s a good idea 
to duplicate your timeline so you can return to a previous version.
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Splitting Clips
In some cases, you might want to create space between sentences to improve pacing. 
In this example, instead of identifying the range you want to delete, you’ll identify a frame 
where you want to split a sentence. The easiest way to do so is using the razor edit mode.

1	 At the bottom of the timeline, drag the scroll bar to center the cut between the  
10_MALDIVES and the 02_if it was possible interview clips in the window.

2	 Drag the timeline playhead to the start of the 10_Maldives clip.

3	 Press the spacebar to play the timeline, and stop playback when the audio from the 
interview says, “If the weather wasn’t right.”

Creating some separation from the first sentence—“If it was possible to shoot it,  
you wanted to go shoot it”—seems like the right thing to do because that is a complete 
thought that you want the audience to soak in. You’ll need to split that sentence from 
the rest of the clip.

4	 Position the playhead on the cut between the 10_MALDIVES and the  
02_if it was possible interview clips because that is where the sentence ends.
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In the razor edit mode, you can split clips into sections. You can use it here to split 
the audio track.

5	 In the toolbar, click the razor edit mode tool, or press B.

With the razor edit mode tool selected, anywhere you click in the timeline will 
divide that clip.

6	 Position the left edge of the razor blade pointer directly over the playhead on the  
audio track, and click to split the clip.

The clip is divided based on where the left edge of the razor blade pointer was located 
when you clicked. You now have a separated clip that you can reposition.

7	 Click the Selection mode button, or press the A key.

TIP  To split every clip under the playhead that has a track with auto select 
enabled, choose Timeline > Split Clip, or press Cmd-\ (backslash) in macOS, 
or Ctrl-\ (backslash) in Windows. 
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With the clip successfully split, you can now separate it from the interview that comes 
directly after it. 

8	 In the timeline, select the split audio track.

To create one second of silence, you can use the same technique that you used when 
you entered timecode values to move the source viewer’s playhead.

9	 To move the clip one second earlier in the timeline, type -1. (minus, 1, period),  
and press Enter or Return.

The audio moves one second toward the beginning of the timeline. 

TIP  You can temporarily disable the linked selection button without going to 
the toolbar by Option-clicking (macOS) or Alt-clicking (Windows) a clip.

TIP  You can nudge the selected clip one frame at a time by pressing, 
(comma) to move one frame left or . (period) to move one frame right. Pressing 
Shift-, (comma) or Shift-. (period) nudges the playhead five frames to the left or 
right, respectively.
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10	 In the toolbar, click the linked selection button, or press Cmd-Shift-L (Mac) or  
Ctrl-Shift-L (Windows), to enable it again.

11	 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

12	 Position the playhead at the end of the first interview clip and press the spacebar to 
play the timeline until you see the 01_A380_TAXI clip in the viewer.

The result of splitting the clip may or may not be perfect. It all depends on how precisely 
you selected the cut points. It will become easier to make precise adjustments when you 
learn more trimming options in Lesson 5.

Cutting and Pasting Clips 
Dragging or entering time values are fine ways to move clips when no other clips are in 
the way. However, when other clips are in the timeline, you’ll not only need to decide what 
the clip you’re moving will do, but also what the other clips in the timeline will do because 
of the move. Unless you want to overwrite the other clips as you drag or move a clip, 
you’ll need to ripple the timeline.

1	 Position the playhead at the start of the 01_A380_TAXI clip in the timeline.

TIP  Shift-Z acts as a zoom toggle. Press the key combination once to zoom all 
the way out to see the entire timeline. Press it again to return to the previous 
zoom level.
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2	 Press the spacebar to play to the end of the timeline

DaVinci Resolve has some useful cut/copy/paste operations that work on clips you’ve  
selected in the timeline. They can be very helpful when moving clips from one end  
of the timeline to the other, such as the two A380 jets clips you have at the end of  
this timeline.

3	 In the timeline, click the 01_A380_TAXi clip to select it, and then Cmd-click (macOS) 
or Ctrl-click (Windows) the 02_A380_TAKE_OFF clip to select both clips.

To remove the clips from their current locations with the intent to relocate them, 
you can cut them from the timeline.

4	 Choose Edit > Ripple Cut, or press Cmd-Shift-X (macOS) or Ctrl-Shift-X (Windows).

The ripple cut extracts the clips from the timeline, and closes up the gap. Unlike a 
ripple delete, the clips are kept in memory ready to be pasted into another location.

5	 In the timeline, position the playhead at the end of the first interview clip.

6	 In the timeline header, click the Audio 2 auto select button because you want 
to paste onto only the Video and Audio 1 tracks.
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7	 Choose Edit > Paste Insert, or press Cmd-Shift-V (macOS) or Ctrl-Shift-V (Windows).

The clips are inserted at the position of the playhead. The paste insert function is 
identical to inserting clips using the Insert button in the toolbar or the Edit overlays.

Swapping Clip Positions
If you don’t have to move a clip over more than two or three clips, you can just swap 
its position.

1	 In the timeline, click the 05_BAY_AREA_LIGHTS clip to select it.

2	 Drag the clip to the right. Once you begin dragging, hold down Cmd-Shift (macOS)  
or Ctrl-Shift (Windows) until you are at the start of the 11_MOVIE_CREDITS clip.
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The 05_BAY_AREA_LIGHTS clip and the last interview clip swap positions.

Because you’ve made a lot of large changes, this seems like a good time to sit back 
and watch your entire movie.

3	 Drag the playhead to the start of the timeline, and press Cmd-F (macOS) or Ctrl-F 
(Windows) to play the timeline and review your changes.

This cut looks very nice, but it still is not fully aligned to the music and some of the shots 
are too long. These timing problems cannot be addressed by merely moving clips around. 
You need to extend and shorten clips using trim techniques you will learn in the 
next lesson.
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Lesson Review
1	 What’s the advantage of using Relink from the Master bin?

2	 Where do you find the Link selection button which allows you to select of only 
video or audio on the timeline?

3	 In the toolbar, what does clicking the Razor blade icon toolbar allow you to do 
in the timeline?

4	 What does pressing Shift-Z do?

5	 True or false? To move a clip in the Edit page timeline, you must hold down the 
Shift key.
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Answers
1	 Relinking from the Master bin relinks all of the clips in every bin.

2	 The Link selection button is located in the Edit page toolbar. 

3	 It allows you to split a clip into sections in the timeline.

4	 It toggles between showing the entire timeline in the window and returning to the 
previous magnification level. 

5	 False. As long as the Selection mode tool is the active tool in the toolbar, you can 
move a clip without using any keyboard modifiers.



Lesson 5

Refining a Timeline 

The real artistry of editing is achieved in  
the pacing of the clips you assembled in 
the timeline. Pacing is refined by shortening 
or extending clips by a few seconds or 
even just a few frames to get the perfect 
timing between the two.

These adjustments are achieved through 
trimming. DaVinci Resolve 15 includes 
precision trimming tools that allow you to 
try out multiple edit choices and review 
them quickly to address your creative 
concepts. In this lesson, you’ll learn how 
multiple trimming methods can help you 
pace your program perfectly.

Time

This lesson takes approximately 
50 minutes to complete.

Goals

Customizing the Layout for Trimming	 104

Trimming to the Playhead	 105

Ripple Trimming 	 109

Selecting Tracks to Trim	 113

Using Roll Trimming	 117

Slipping a Clip 	 118

Opening Gaps using the  
Selection Tool	 121

Lesson Review	 125
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Customizing the Layout for Trimming
DaVinci Resolve lets you customize and save your user interface layouts to make various 
workflows easier. For example, the current interface layout has somewhat small dual 
viewers that are unsuitable for trimming. Before you dive into trimming, let’s optimize your 
layout for that process.

1	 Open DaVinci Resolve, if necessary, and then open the Age of Airplanes project.

2	 In the Rough Cuts bin, double-click the Trim Rough Cut timeline to load it into the 
timeline viewer.

This timeline is similar to the one you worked on in the previous lesson with slight 
adjustments made for the following exercises.

While trimming, you will work with only your timeline clips, so you can optimize your 
workspace by hiding the Media pool and the source viewer. This will give you a larger 
area for the timeline and the timeline viewer.

3	 In the upper-left user interface toolbar, click the Media pool button to hide the 
Media Pool.

Hiding the Media pool already gives you a lot more room for the viewers and timeline.

4	 In the upper-right corner of the interface, click the single viewer mode button to hide 
the source viewer.

The timeline viewer now moves to the center of the screen. With the extra horizontal 
space, you can increase the size of the viewer by taking away some space from 
the timeline.

The timeline has a horizontal divider that separates the toolbar from the viewers. 
You can drag down that divider to allow more room for the viewers and less to the 
timeline tracks. Because you don’t need too much vertical space for your timeline, 
this will work out well while trimming.

5	 Position the mouse pointer between the toolbar and the transport controls.
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6	 When the pointer changes to a resize cursor, drag down the horizontal divider while 
leaving a little bit of room above the video track in the timeline.

You can save this layout as your Big Trim layout and use it in all of your projects.

7	 Choose Workspace > Layout Presets > Save Layout as Preset.

8	 In the dialog, enter Big Trim as the layout name, and click OK.

Now that you have an optimized Big Trim layout, you can get to work trimming and refining 
your program.

Trimming to the Playhead
One of the fastest ways to remove frames from the start or end of a clip is sometimes  
called top and tail trimming. This trimming style is used heavily in broadcast news-type 
programs, but it is useful for all types of programs. The concept is to loosely edit-in clips by 
adding more of the clip than you really want. Then, you’ll remove frames from the start (top) 
of the clip or the end (tail) of the clip by positioning the playhead where you would like to 
locate the new start or end. Let’s begin this trimming lesson at the start of the timeline. 
You don’t have to play the entire timeline, but it is worth looking at the first clip to see how 
it can be improved.

1	 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline 
in the window.

2	 Position the playhead at the start of the timeline, and play it to review the first two clips.

The first clip isn’t wrong, but it could be improved by shortening both its start and end. 
Let’s start by trimming some of the silence from the start of the clip.

3	 Position the playhead at the start of the timeline.

4	 In the toolbar, drag the zoom slider to the right until the first clip fills half of the 
timeline window.
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5	 Position the playhead between the words “so” and “in this film.” Use the audio 
waveform as a guide to position the playhead between the words.

This playhead position is where you want the clip to start. You can perform the  
trim-to-playhead function using two different tools. Let’s first apply the selection mode 
tool that you are already using.

6	 Choose Trim > Trim Start, or press Shift-[ (left bracket).

The start of the clip is trimmed to the playhead position. Let’s review the change.

7	 Position the playhead at the start of timeline, and press the spacebar to listen  
to the first clip.
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Although the clip starts on the correct word, it no longer starts at the beginning  
of the timeline. A gap now exists between the start of the timeline and the first clip. 
You’ll have to undo that trim, and try another tool.

8	 Choose Edit > Undo, or press Cmd-Z (macOS) or Ctrl-Z (Windows), to undo the  
previous trim.

9	 In the toolbar, select the trim edit mode tool, or press T.

The trim edit mode tool is the most flexible tool to use when you want to shorten and 
lengthen clips in the timeline. The primary difference between the trim edit mode tool 
and the selection mode tool, is that trim edit mode ripples the timeline instead of 
leaving gaps. Let’s see it in practice.

10	 Again, position the playhead between the words “so” and “in this film.”

11	 Choose Trim > Trim Start, or press Shift-[ (left bracket).

The same beginning frames are trimmed from the clip, but now the clip starts at the 
beginning of the timeline and the change ripples through the rest of the timeline, 
thereby shortening the overall duration. Let’s look at the end of this clip.

12	 Position the playhead at the start of the timeline, and play over the first clip.

A more powerful ending to this clip would be after the statement, “Shoot the real world.”

13	 Position the playhead at the end of the statement, “Shoot the real world,” 
while ensuring that you do not include any of the following sentence.
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Instead of using the trim start function, you can use the trim end function to remove 
frames from the end of the clip.

Because you have the trim edit mode tool selected, removing all the frames from the 
playhead to the end of the clip will ripple the timeline, as did the ripple delete function 
you used in the previous lesson. But just as you disabled auto select in the previous 
lesson for the music track so you didn’t delete a portion of the music, you also need to 
disable auto select here so you don’t trim the end of the music.

14	 Click the auto select button to disable it on Audio 2.

15	 Choose Trim > Trim End, or press Shift-] (right bracket).

TIP  You can press the Left and right arrow keys to nudge the playhead one 
frame forward or backward to position it more precisely.
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The end of the clips on Video 1 and Audio 1 are trimmed to the playhead but the music 
track remains unchanged. The remaining clips in the timeline are shifted to the left by 
the same number of frames that you just removed.

16	 In the toolbar, select the Selection mode tool, or press A.

17	 Position the playhead at the start of timeline, and start playback to review your  
top and tail trims.

You should have two take-aways from this exercise. The first (and obvious) one is that trim 
start and trim end are two very quick ways to tighten your edits through an entire timeline. 
The second and more fundamental take-away is that the Selection mode tool opens gaps 
while the trim edit mode tool ripples the timeline.

Ripple Trimming 
The multiple ways you can use the trim edit mode tool makes it fast, precise, and flexible. 
Let’s look at another clip to decide how trimming might improve it.

1	 Position the playhead at the end of the interview clip you just trimmed.

2	 Play the timeline to view the next three clips, until the interview subject returns  
to the screen.

The shot of the Maldives starts too late. The water plane is already overhead when 
the clip begins. You need to add more frames to the beginning of the Maldives shot  
so it starts with the plane out of the frame. Let’s zoom in and center that clip in the 
timeline window.

3	 Position the playhead at the start of the 10_MALDIVES clip.

4	 Below the timeline, drag the scroll bar to the right to center the playhead.
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5	 In the toolbar, drag the zoom slider to the right to increase the size of the 10 MALDIVES 
clip in the timeline.

You now have two choices. You can use the Selection mode tool to add frames to the 
beginning of the Maldives, and thereby overwrite some of the end frames on the A380 
clips that comes before it. Or, you can use the trim edit mode tool and ripple 
the timeline, thereby leaving the A380 clip unchanged.

Because the A380 clip is fine as it is, let’s choose to ripple trim.

6	 In the toolbar, click the trim edit mode button, or press T.

With the trim edit mode selected, you can no longer use the cursor to select clips and 
move them in the timeline. Now, the primary purpose of the cursor is to select a cut 
point and the side of that cut point you want to trim.

7	 Position the trim edit mode cursor at the end of the 02_A380_TAKEOFF clip.

The cursor changes to the ripple trim cursor that you use to lengthen or shorten  
a clip’s duration. When the cursor is to the left of the cut, it will trim the end, or tail,  
of the cut.

8	 Position the trim edit mode cursor over the beginning, or head, of the  
10_MALDIVES clip.

When the cursor is on the right side of the cut, you can trim the head of the clip.  
This is where you want to trim.

9	 Drag the head of the cut slightly to the left and hold the cursor there for a moment.



111

Le
ss

o
n

 5
 

R
ef

in
in

g
 a

 T
im

el
in

e 

As you drag, the timeline viewer splits to show you the last frame of the outgoing clip 
on the left and the first frame of the incoming clip on the right. This two-frame side-by-
side display is designed to show how the action and framing from the two sides of a  
cut will match up (or not).

10	 Continue dragging left until the 10 MALDIVES plane is off the screen.

When removing frames, a ripple trim pulls in all the clips after the trim point to close the 
gap (much like the ripple delete that you performed in the previous lesson.) When you 
add frames using the ripple cursor, you not only lengthen the clip,  
but you also lengthen the overall duration of your program.

11	 To review the trim point, choose Playback > Play Around/To > Play Around Current 
Frame, or press / (slash).

Adding frames during trimming requires that you have access to additional frames of 
the captured clip that were not included within its in and out points as the clip was 
edited into the timeline. Those unused portions of each clip placed in the timeline are 
known as handles.

TIP  When dragging to trim, the cut point may snap to the playhead and make 
it difficult to precisely position the trim. When this happens, tap the N key to 
disable snapping as you trim.

TIP  The number of seconds played before and after any play around 
command is determined by the pre-roll and post-roll settings in the editing 
user preferences.



112

Le
ss

o
n

 5
 

R
ef

in
in

g
 a

 T
im

el
in

e 

If you edit the entire length of a clip into the timeline, you will not have handles 
available to extend that clip, so you will be able only to remove frames when you trim.

Trimming using Numbers
When you are a trimming specific number of frames, instead of dragging the cut point using 
a visual guide, it is easier to use the keyboard to enter the exact number of frames you 
want to move, or to nudge the trim one frame forward or backward.

1	 Make sure the start of the 10_MALDIVES clip is still selected with the trim edit mode tool.

From the previous review of this trim, you can see that the plane still comes in too 
abruptly. Let’s add one second more to the start of this clip. Instead of trying to drag 
one second precisely, you can enter the number using the keypad.

2	 Type -1. (minus, one, period), and press Return (macOS) or Enter (Windows).

One second is added to the start of the 10_MALDIVES clip. Using a negative number 
to add frames may seem a bit counterintuitive, but the positive and negative values are 
based on the timeline direction. Moving a clip or cut point to the left is a negative 
move, whereas moving to the right is a positive move.

3	 To review the cut, choose Playback > Play Around/To > Play Around Current Frame, 
or press / (slash).

You can continue to enter seconds and frames to refine the precise starting point for 
the Maldives clip. But you can also quickly nudge the cut one frame at a time by 
pressing the, (comma) and . (period) keys.

4	 To remove three frames from the start of the Maldives clip, press the . (period) key 
three times.

5	 To review the trim point, choose Playback > Play Around/To > Play Around Current 
Frame, or press / (slash).

6	 To return one frame to the start of the Maldives clip, press the, (comma) key once.

Handle 

In point Out point

Handle

Negative(-) Negative(-)Positive (+) Positive (+)

In point Out point

TIP  Pressing Shift-, (comma) or Shift-. (period) trims in five-frame increments.
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Whether you use the number pad or drag to trim is really your choice. Although using the 
number pad may be faster, it is also less visual. When trimming by dragging you are better 
able to see the frames, but you sacrifice work speed. The right choice for you is whichever 
method you feel most comfortable with in any given situation.

Selecting Tracks to Trim
So far in this lesson you’ve trimmed only video clips. What happens when you select 
a clip that includes an audio track?

1	 Press Shift-Z to view the entire timeline, and then position the playhead between 
the 06_MILKYWAY and 02_If it was possible clips.

2	 In the toolbar, drag the zoom slider to zoom in on these two clips.

3	 Click the trim edit mode button, or press T, to enter trim edit mode, if necessary.

TIP  Choosing Playback > Loop and then playing around the current frame 
allows you to use the . (period) and, (comma) keys on-the-fly as you loop over 
the transition.

TIP  In macOS, press Cmd-+ (plus sign) or Cmd- - (minus sign) to incrementally 
zoom in and out of the timeline. In Windows, press Ctrl-+ (plus sign) or Ctrl- - 
(minus sign) to incrementally zoom in and out of the timeline.
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4	 Place the pointer over the right side of the cut point, over the start of the  
02_If it was possible clip.

5	 Click to select the start of the 02_If it was possible clip for ripple trimming.

Even though you selected only the video track, both the video and audio tracks are 
selected. The audio and video are from the same interview clip, so they are linked.  
This behavior is similar to moving clips in the timeline with the linked selection  
button enabled.

6	 In the empty timeline area above the video track, click to deselect the edit point.

7	 Click the linked selection button to disable it.

8	 Once again, select the start of the 02_If it was possible clip for ripple trimming.

TIP  You can also hold down the Option key (macOS) or the Alt key (Windows)  
to temporarily select the video edit point without disabling the  
linked selection button.
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With the linked selection function disabled, only the video edit point is selected.

9	 To review the selected cut, choose Playback > Play Around/To > Play Around Current 
Frame, or press / (slash).

Offsetting the video from the audio so that one is seen or heard sooner than the other 
is a technique used in editing to improve program flow. Often called J-cuts and L-cuts, 
these edits are most commonly used in dialog scenes, but they can be used here to 
lead you into the next shot with more continuity. To further increase continuity, let’s 
start his voice a few seconds before the picture.

10	 Drag the cut to the right about one second until you are between the statements 
“It was really important” and “Every shot was original.” Use the audio waveform in the 
audio track as a guide to position the video cut in the gap between the sentences.

Before you review that cut, it is worth taking a short detour and asking why the audio 
track moved under the 06_MILKYWAY clip when you trimmed the video track? 
That has a lot to do with the state of the auto select button that you used earlier in 
this lesson.

Here, the auto select function was trying to keep your timeline in sync while you were 
trimming. To more fully understand how this works, let’s trim a bit more, this time with 
auto select disabled for the audio track.

11	 On Audio 1, click the auto select button to disable it.

TIP  Enabling Trim > Dynamic Trim allows you to use the J-K-L keys for trimming.
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12	 Again, select the start of the 02_If it was possible clip and drag it to the right for  
a few frames.

Because you disabled the auto select button for the Audio 1 track, it didn’t adjust when 
you trimmed frames from the video track. Consequently, the audio went out of sync 
with the now-short video track. The red badges indicate that the number of frames in 
the audio and video tracks are out of sync. With more understanding of auto select, 
let’s undo that action and finish up the lesson.

13	 Choose Edit > Undo, or press Cmd-Z (macOS) or Ctrl-Z (Windows), to undo the  
previous trim.

14	 On Audio 1, enable the auto select button.

15	 Click the linked selection button to enable linked clips.

16	 In the toolbar, select the Selection mode tool, or press A.

Finally, let’s review the trim you made.

17	 Position the playhead at the start of 06_MILKYWAY clip, and review your J-cut.

Keeping audio and video in sync is always a concern (and a chore) for editors. The linked 
selection function is invaluable in assisting you with that effort on a clip-by-clip basis and 
the auto select buttons are invaluable on a timeline basis. Although it’s necessary to 
disable both in some situations, it’s good practice to enable them most of the time.
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Using Roll Trimming
While a ripple trim alters a single side of a cut point, Roll trims simultaneously trim both the 
end of the outgoing clip and the start of the incoming clip. These types of trims are useful 
when you want to retain the overall timeline duration or want to ensure your timeline stays 
in sync.

1	 In the timeline, position the playhead at the end of the 06_MILKYWAY clip.

2	 Press the spacebar to play through the end of the 05_BAY AREA_LIGHTS clip.

For this trim, you will need to trim only the video track because the audio in this 
interview ends where you want it, when he says, “Everything was real.” However,  
the two shots would flow better if you heard the word “real” while the Bay Area shot 
was onscreen. Just a small overlap is all you need.

3	 In the toolbar, click the linked selection button to disable it.

A rolling trim can be performed using either the Selection mode tool or the trim edit 
mode tool. The behavior for a roll trim is exactly the same no matter which tool you use. 
So, you can leave your Selection mode tool selected.

4	 Center the mouse pointer over the video cut point.

When the mouse pointer is centered over the cut, the cursor changes to a roll trim cursor.

5	 On the video track, click the cut point to select both the end of the 02_if_it_was_possible 
interview clip and the start of the 05_BAY AREA_LIGHTS clip.
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With both sides of the cut selected, any adjustments will be made equally to both sides 
of the cut. Removing frames from the end of the interview clip will add frames to the 
start of the Bay Area clip and vice versa.

6	 Drag the cut to the left until the playhead is just before the words “was real.” In the 
audio track, use the audio waveform as a guide to position the video cut just before 
those words.

Let’s play the transition to see your results.

7	 To review the cut, choose Playback > Play Around/To > Play Around Current Frame, 
or press / (slash).

You can continue to refine the cut by pressing the, (comma) and . (period) keys to nudge 
it into the exact spot you want.

Slipping a Clip 
As you refine your timeline, making a clip longer or shorter isn’t always going to be the  
best refinement. Occasionally, you’ll want to use a portion of the source clip that is either 
earlier or later than what is currently in the timeline. In other words, you want to shift the 
range without changing the clip’s duration or position in the timeline. This trim is called 
slipping a clip.

1	 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

2	 Position the playhead at the start of the 01_A380_TAXI clip.

TIP  When a cut point is selected with the ripple or roll cursor, pressing the 
U key toggles between each side of the edit to select that side for trimming.
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3	 Press the spacebar to play the timeline until you see the 10_MALDIVES clip.

The 02_A380_TAKEOFF clip starts a bit slow and ends before the plane is out of the 
frame. Could you trim both ends of the cut to fix this? Sure, but you could perform the 
same correction more quickly using the slip tool.

4	 Position the playhead over the 02_A380_TAKEOFF clip, and in the toolbar, drag the  
zoom slider until you fill the timeline window with the A380 clip and the clips on either 
side of it.

5	 Click the trim edit mode button, or press T.

Just as when you chose between ripple or roll trims, the placement of the mouse 
pointer is important when choosing the slip cursor.

6	 Place the mouse pointer over the upper-middle region of the 02_A320_TAKEOFF clip.

The cursor changes to a slip cursor. With the slip cursor in place, you’re ready to 
slip the clip.

7	 Drag to the left to slip the clip until you see the plane leave the frame in the upper 
right of the viewer.
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As you drag, the viewer changes to a 4-up display that allows you to compare all 
relevant outgoing and incoming frames. The upper two frames show the starting and 
ending frames of the clip being slipped. The lower-left frame shows the previous clip’s 
unchanging last frame, and the lower-right frame shows the next clip’s unchanging first 
frame. The 4-up display enables you to compare and match the action of all three clips: 
the clip you are slipping and the two on either side of that clip.

Having the plane leave the frame completes the action of the take-off and makes  
for a more pleasing clip.

8	 Position the playhead before the slipped clip, and then play the timeline to review 
your edit.

This looks good but it could be improved if you didn’t cut to the Maldives shot exactly 
as the plane leaves the frame. You need to add five frames of the plane out of frame 
before you cut.

Once you click a clip with the slip tool, you can use keyboard shortcuts to slip left or 
right in one- or five-frame increments.

9	 Press Shift-, (comma) to slip the clip five more frames.

10	 Position the playhead before the slipped clip, and play the timeline to review your edit.

If that looks good to you, then leave it as it is. If you feel the clip needs more or less 
“breathing room” before you cut to the next clip, use the keyboard shortcuts to refine it.

11	 When you are done, in the toolbar, select the selection mode tool, or press A.

Slipping a clip is most often used more subtly than you have done here. You’ll find that you 
frequently will slip clips just a few frames to get a perfect match with the surrounding clips.

NOTE  Depending upon the window configuration and the size of your  
display, you may need to stop dragging a clip, reposition the mouse, and then 
resume dragging.
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Opening Gaps using the Selection Tool
You can also use the default selection mode tool for trimming as you did in Lesson 1. 
It does not ripple trim; instead, it opens gaps when a clip is made shorter or overwrites 
the next clip when a clip is extended.

1	 Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

2	 Position the playhead at the start of the 08_SOUTH_POLE clip.

3	 Press the spacebar to play the timeline until you see the 05_BAY_AREA_LIGHTS clip.

06_MILKYWAY is a long clip. It would be better to shorten it. You could just overwrite 
a new clip to cover up part of the 06_MILKYWAY clip, but in many cases you can’t do 
that. For instance, maybe you haven’t yet imported the clip or you haven’t decided 
which clip you want to use. Still, you may want to shorten the clip and leave the gap  
as a placeholding reminder. For whatever reason, opening gaps is a valuable trimming 
function that you can apply with the selection mode tool.

4	 Position the playhead over the center of the 06_MILKYWAY clip.

5	 In the toolbar, drag the zoom slider to increase the size of the clip in the window.

6	 Hover the mouse pointer over the start of the 06_MILKYWAY clip.
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A Resize Trim cursor appears that is similar to the ripple trim cursor. However,  
the results are different when compared to using the Trim tool.

7	 Drag the start of the 06_MILKYWAY clip to the right until the tool tip displays +4:00.

Unlike using the ripple trim tool, when using the trim edit tool, trimming one side of an 
edit using the selection mode tool leaves a gap.

Marking a Gap
You can’t leave the gap in your program so you will have to fill it with a clip. Let’s look in 
the B-Roll bin for a clip to fill this gap.

1	 Choose Workspace > Reset UI Layout to unhide the Media pool, and display the 
source viewer.

2	 In the B-Roll bin, double-click the 07_Kenya clip to load it into the viewer, and press 
the spacebar to play it.
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The 07_KENYA clip is the only clip in the bin that you haven’t used, so it is a good 
candidate for filling the gap.

3	 In the viewer, drag the jog bar back until the plane’s reflection in the water points 
straight up.

You’ll mark your In point here.

4	 Press I to mark an in point on the source clip.

The gap is the range in the timeline you are trying to fill, so you needn’t add an out 
point on the source clip; but you will need to mark in and out points in the timeline 
based on the duration of the gap.

5	 Drag the timeline playhead into the center of the gap.

Instead of moving the playhead, marking an In point, moving the playhead again, 
and marking an out point, you can use the Mark Clip command to mark the clip 
under the playhead.

6	 Choose Mark > Mark Clip, or press X.
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The Mark Clip command added in and out points in the timeline, but it used the audio 
track on A1 as the duration to mark. You really want to ignore the audio track and use 
the gap. This is another use case for auto select. It helps keep tracks in sync when 
trimming and identifies the tracks when deleting a range (as you did in Lesson 4).  
Here, auto select will allow you to target the track you want the Mark Clip command  
to use when setting in and out points.

7	 In the timeline header, disable the auto select buttons for Audio 1 and Audio 2, 
leaving only Video 1 with an auto select button enabled.

8	 Choose Mark > Mark Clip, or press X.

With auto select enabled on Video 1, the Mark Clip command correctly used the  
gap duration to set the in and out points. All that is left to do is make the edit.

9	 In the toolbar, click the overwrite button to edit-in the 07_KENYA clip.

TIP  When multiple video tracks have Auto Select enabled, the lowest 
numbered video track is the target track.
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This is the same behavior you saw on the very first exercise in this lesson when using the 
trim start function opened a gap between the start of the timeline and the first clip. It is a 
fundamental behavior to keep in mind.

Lesson Review
1	 When using Trim Start or Trim End, how do you ignore a track?

2	 Where do you find the command to you save a customized layout preset?

3	 When trimming a transition, what is the significance of the two-up display in the 
timeline viewer?

4	 What’s the difference between a roll trim and a ripple trim?

5	 When double-clicking a clip in the timeline, will adjusting the in and out points 
change the timeline? 
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Answers
1	 In the timeline header, disable the track’s auto select button.

2	 You can save a layout preset in the Workspace menu.

3	 The left side of the two-up display shows the last frame of the outgoing clip, whereas 
the right side shows the first frame of the incoming clip.

4	 A roll trim will adjust the durations of both of the clips that share the trim point. 
A ripple trim will shorten or lengthen the selected side of the trim.

5	 Yes. This is called trimming in the source.



Lesson 6

Applying Transitions 
and Effects 

Once you have the basic structure of a 
scene, you can begin to open up a whole 
new avenue of creativity by adding 
graphics and effects. It doesn’t matter what 
type of program you are creating; these 
additions can be as simple as a cross-fade 
or as fantastic as a morphing transition. 
Many effects are subtle, even hidden, while 
others are meant to be attention grabbers. 
In this lesson, you’ll work with a sampling of 
DaVinci Resolve 15’s tools for creating 
visual interest in the Edit page; but more 
importantly, you’ll learn the concepts of 
adding transitions and effects so you can 
confidently continue to explore on your own.

Time

This lesson takes approximately 
50 minutes to complete.

Goals

Fading Clips In and Out	 128

Adding Cross Dissolves	 129

Customizing Transitions	 132

Saving Custom Presets	 133

Applying Transitions and 
Filters from the Effects Library	 135

Reframing Shots	 139

Rendering and Background Caching	 144

Creating a Constant Speed Change	 146

Lesson Review	 151
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Fading Clips In and Out
Many programs start with a fade transition (fade-in) and end with one (fade-out).  
When you fade, you are mixing two elements. One element is a video clip and the  
other is a completely black frame, or in DaVinci Resolve, an empty part of the timeline. 

1	 Open the Age of Airplanes project, if necessary.

2	 In the Rough Cuts bin, double-click the Transitions and FX rough cut.

Because you will be altering the video track in this lesson, you can modify the layout 
again to suit your needs.

3	 Choose Workspace > Layout Presets > Big Trim > Load Preset to use your previously 
created layout.

You’ll also customize the timeline view to make the audio tracks smaller and the 
video track larger.

4	 Click the Timeline View Options menu.

5	 Drag the Audio Track Height slider all the way to the left.

6	 Drag the Video Track Height slider about mid-way, and click the Timeline View  
Options button again to hide the options.

7	 Position the playhead at the start of the timeline.

8	 To begin this trailer, you’ll add a very quick fade-in.

9	 In the timeline, place the pointer over the 01_shoot the real world clip.
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As with audio clips, two fade handles—video fade handles, in this case—appear in  
the upper-left and upper-right corners of the clip.

10	 At the start of the clip, drag the handle toward the center of the clip until the tool  
tip reads +00:10.

You’ve added a 10-frame fade-in to the start of the scene.

11	 Play the start of the timeline to watch the fade.

Adjusting fade handles is a fast and easily accessed method for placing and refining 
fades-in and -out.

Adding Cross Dissolves
A transition is a gradual transformation from the ending of one shot to the start of the next. 
You’ve seen them many times on TV and in films, even if you didn’t consciously make note 
of them. The most common video transition is the cross-dissolve, which is an overlapping 
fade between the end of one clip and the beginning of the next. The quickest way to add 
a cross-dissolve is to create it directly in the timeline.

1	 In the timeline, go to the first red marker.

TIP  You can drag the playhead from the start of a clip to where you want the 
fade-in to end, and then in the Trim menu, choose Fade In to playhead.
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2	 Play over 08_SOUTH_POLE_DC3 and the next clip, 07_KENYA.

You would like to blend these two clips softly into each other. To achieve this,  
you’ll add the default cross dissolve transition.

3	 Drag the zoom slider to zoom in to the clips you’ll be working on.

4	 As if you were going to perform a rolling trim, locate the mouse pointer directly  
over the edit between 08_SOUTH_POLE_DC3 and 07_KENYA.

5	 When the pointer changes to a rolling trim cursor, click the cut to select it.

The green rolling trim handles appear on both sides of the edit point.

6	 Choose Timeline > Add Transition, or press Cmd-T (macOS) or Ctrl-T (Windows).

A dissolve with a one-second duration is added to the edit point. 

TIP  You can hold down the middle mouse button to pan in the timeline.

TIP  You can change the default transition duration in the editing category of 
the user preferences window.
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When creating a transition, frames from the two clips will overlap. That is, half of the 
transition frames are taken from the unused portions of the outgoing clip and half 
from the incoming clip. These video handles, which you used for trimming in Lesson 5, 
are now used to extend clips to support the transition.

7	 Play the two clips to view the dissolve.

Shortening and Lengthening Transitions
It would be great if the default one-second dissolve duration fit every scene perfectly,  
but it won’t. It may cut off some of the action or extend a clip too far so that you see a 
previously hidden camera shake. Whatever the reason, at some point you will want to 
change the dissolve duration. The easiest and most straightforward way to do so is by 
dragging in the timeline.

1	 Place the mouse pointer over the right edge of the dissolve between  
08_SOUTH_POLE_DC3 and 07_KENYA.

2	 Drag the right edge in toward the edit until the tool tip reads -00:06.

As you drag, the transition is shortened by six frames on both sides of the edit for a 
total decrease of 12 frames. This dissolve transition is aligned to the center of the cut, 
so the transition will remove the same number of frames on each side of the cut 
regardless of how short you make it. How long can you make a transition? That depends 
upon the length of the two source clips in the bin.

Frames used in transition

Outgoing clip Outgoing handleEdit point

Incoming clipIncoming handle

TIP  To remove a transition, zoom in and select it using the selection tool,  
and press Delete.
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3	 Drag the right edge away from the edit until the selected edit will not extend 
any further.

The transition can extend only so far because you will eventually run out of handles on one 
of the clips, which means that no more media is available to create a longer transition.

Customizing Transitions
Each transition has several adjustments that you can use to customize its appearance. 
Some of the simpler transitions, such as the cross dissolve, have fewer parameters than 
specialty transitions such as wipes. In every case, customization controls appear 
in the Inspector.

1	 Double-click the Cross Dissolve transition to open it in the Inspector.

The Inspector displays the transition parameters. The upper half of the Inspector has 
parameters that are common to all transitions. These include Duration, Alignment, 
and Transition Style. The lower half has parameters specific to the current transition.

2	 In the Alignment pop-up menu, choose Start On Edit.

TIP  If you are finding it difficult to select a transition, drag the zoom slider  
to zoom in on the timeline until you can select the transition icon without 
accidentally selecting the cut point.
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Previously, half of the dissolve’s duration started before the edit point; now it begins 
at the edit point.

3	 In the Cross Dissolve Style menu, choose Film.

The Style menu allows you to choose from a variety of Cross Dissolve styles. The Film 
dissolve mimics the subtle luminance and acceleration response of a dissolve optically 
generated for film. You can further increase the acceleration curve by choosing an 
Ease In & Ease Out acceleration.

4	 In the Ease menu, choose In & Out to create a smoother transition.

5	 Play the modified Film Dissolve to view your changes.

Now that you have customized a transition, you’ll learn how to save it for repeated use.

Saving Custom Presets
After customizing a transition, you can save that transition and its customizations into the 
Effects Library for use in future projects.

1	 In the timeline, right-click the customized Cross Dissolve transition.

2	 In the pop-up menu, choose Create Transition Preset.



134

Le
ss

o
n

 6
 

A
p

p
ly

in
g

 T
ra

n
si

ti
o

n
s 

an
d

 E
ff

ec
ts

 

3	 In the Transition Preset dialog, enter the name Cinema Dissolve, and click OK.

Saved presets are saved into the Effects Library.

4	 In the upper-left area of the Interface toolbar, click the Effects Library button.

The Effects Library contains all transitions, titles, and filter effects. The categories  
along the left side make it easy to find the effect type you are looking for.

5	 In the sidebar, select the Video Transitions category.

All custom presets are located at the bottom of the effects library in the User section. 
The icons are highlighted in yellow to make them easier to identify.

6	 Scroll to the bottom of the Effects Library to locate your saved preset.

If your saved preset is something you plan on using as a signature transition throughout 
a program, you may want to save it as the standard transition. The standard transition 
has the benefit of being the transition that can be added from the Timeline > Add 
Transition menu or a keyboard shortcut.

7	 In the Effects Library, right-click your saved preset, and choose Set As  
Standard Transition.

The new standard transition has a red tag to the left of its name to identify it as the 
standard transition. It is now the standard transition for all projects you create on  
this system.
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Applying Transitions and 
Filters from the Effects Library
DaVinci Resolve includes many types of transitions, each with a unique visual style. 
Other transitions may not be as useful storytelling tools as the dissolve, but they can 
be handy in specific situations. Because other transitions are not as commonly used, 
you add them directly from the Effects Library and not by using a keyboard shortcut.

1	 In the second interview clip, position the playhead over the jump cut.

2	 Press the / (slash) key to play around the edit point.

This is the jump cut in his interview that you inadvertently created previously. It is time 
to try to fix this problem using a unique transition called Smooth Cut.

3	 At the top of the Effects Library, click the search button.

Instead of scrolling through the long list of transitions or filters, you can search for the 
name of the effect you want.

4	 In the search field, type Smooth, and press Return to locate the Smooth Cut transition.

5	 From the Effects Library, drag the Smooth Cut transition over the jump cut in the timeline.

6	 Release the mouse button when the transition cursor is centered over the cut.

The Smooth Cut is a sophisticated transition that warps the two sides of a cut, so they 
seamlessly blend together. If the jump cut is subtle, the results of the Smooth Cut can 
make it seem like one continuous shot. It works best when it is used for a very short 
duration of around three or four frames.
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7	 Zoom into the timeline until you are clearly able to see the name, Smooth Cut.

8	 Place the mouse pointer over the right edge of the highlighted Smooth Cut box.

9	 Drag in toward the cut until the tooltip reads -00:09 and 00:04.

10	 Play the timeline to view the repaired jump cut.

Are there ethical questions about making an edited interview clip appear to be one 
continuous shot? This aviation trailer doesn’t really create a moral dilemma, but you 
should still decide for each of your projects.

Applying Filter Effects
The Effects Library also holds filter effects that you can use to create unique visual 
effects or to solve common visual problems.

1	 Press Shift-Z to see the entire timeline.

2	 Press Shift-down arrow until you are on the last red marker on the  
05_BAY_AREA_LIGHTS clip.

This clip appears a little flat and would look nicer if it were shot with a tilt-shift lens.  
Luckily, DaVinci Resolve has a built-in Tilt-Shift Blur filter to simulate just such a lens.

3	 In the Effects Library, clear the search field by clicking the clear button to the right  
of the search field.
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4	 In the sidebar category list, select OpenFX, and in the search field, type Tilt.

5	 Drag the Tilt-Shift Blur filter onto the 05_BAY AREA LIGHTS clip in the timeline.

The Tilt-Shift Blur filter is added; but if you are using the free version of DaVinci 
Resolve, a dialog box indicates that this effect is available only in the Studio version. 

However, you can still try it out without upgrading, although the results will include 
a watermark.

6	 Click Not Yet to continue. You have many parameters available in the Inspector to 
customize its look.

7	 In the timeline, select the 05 BAY AREA LIGHTS clip, and then click the Inspector 
button in the upper-right corner of the interface.

When a filter effect is applied to a clip, the Inspector will display an OpenFX tab next  
to the standard Video tab.
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8	 At the top of the Inspector, click the OpenFX tab.

You can quickly compare the filtered shot to the original by disabling the effect in 
the Inspector. 

9	 At the top of the Inspector, click the Disable button to the left of the filter effect’s name. 
Click it again to enable the effect.

 

If you are using the free version of DaVinci Resolve, you can remove this effect from 
the timeline.

10	 Click the trash can icon at the top of the Inspector.

Effect choices are neither right or wrong. You can use as many or as few as you think you 
need to tell your story. The only potential wrong is the end result. You must always ask 
yourself if an effect helps set the right mood or atmosphere for the story. Does it help to 
direct audience attention in the right direction? If the answer is yes, then try it. Ultimately,  
it is your own aesthetic that will help you decide.

TIP  To reset a single parameter or the entire effect, click the circular Reset 
button to the right of the Inspector.

Using third-party effect plug-ins

OpenFX is a cross-platform visual effects plug-in standard used by DaVinci 
Resolve and Fusion software as well as other applications. Popular plug-in 
packages—such as Boris FX Continuum, Red Giant Universe, and Re:vision Effects’ 
ReelSmart Motion blur can be added to DaVinci Resolve to perform many stylized 
operations that would be otherwise difficult or impossible to perform using only 
DaVinci Resolve’s standard tools. These plug-ins can be applied in exactly the 
same ways you would apply other items from the Effects Library.

The installation and licensing of plug-ins is managed by each vendor’s installer. 
Once installed, OpenFX plug-ins appear in the Effects Library and in the  
OpenFX category.
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Reframing Shots
Most of the time, you’re going to be editing high-definition (HD) or maybe ultra high-
definition (UHD) projects that use a 16×9 aspect ratio. But sometimes you’ll need (or want) 
to edit and view your program using a different aspect ratio. You can do so using the output 
blanking menu.

1	 Choose Timeline > Output Blanking > 2.39.

The aspect ratio of 2.39:1, which is used for 35mm theatrical widescreen,  
is applied in the viewer.

When you apply output blanking, it does not remove the hidden part of the clip, it just 
covers it up which allows you to reframe clips to better fit the new aspect ratio.

2	 Move the playhead over the first interview shot, and in the timeline, select the clip.

The Inspector now shows the video tab controls for the selected clip. These controls 
include typical parameters for Zoom size, Position, Rotation Angle, and Crop.

You can move your subject down in the viewer to give him more head room and make 
a more pleasing composition.

3	 Hover the mouse pointer over the Position Y numeric field.

Any numeric field can be used as a virtual slider just by dragging within the field.

4	 In the Y Position numeric field, drag to the left until the value shows -70.00.

TIP  The controls used by the output blanking menu to create masks are 
located on the Color page in the sizing palette’s output sizing mode.
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This is better positioning for the subject. You’ll have to copy this to the remaining 
interview shots.

5	 Choose Edit > Copy, or press Cmd-C (macOS) or Ctrl-C (Windows).

6	 In the timeline, select the next interview clip to the right. Then Cmd-click (macOS) or  
Ctrl-click (Windows) the two remaining interview clips in the timeline to select them.

7	 Choose Edit > Paste Attributes, or press Option-V (macOS) or Alt-V (Windows),  
to open the Paste Attributes window.

8	 In the Video Attributes category, select the Position checkbox, and click Apply.

This reposition value applied to the first interview clip is pasted onto the selected 
interview clips.

Using Onscreen Controls
You can apply common transform operations such as position, scale, and rotation using 
onscreen controls in the viewer, rather than dragging virtual sliders in the Inspector.  
Let’s reframe a shot by resizing it in the viewer.

1	 Press Shift-down arrow to go to the last red marker on the 05_BAY_AREA LIGHTS clip.

This is the last clip before your credits, so to indicate that you are bringing this trailer  
to a close, let’s simulate the camera pulling back and away from the scene. First,  
you’ll use the onscreen control to resize the clip a bit larger.
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2	 In the timeline, select the first half of the 05 BAY AREA LIGHTS clip, and move the 
playhead over it to see the clip in the viewer.

3	 In the lower-left corner of the viewer, click the timeline viewer pop-up menu,  
and choose Transform.

A bounding rectangle appears in the viewer to show the size and position of the frame.

4	 To scale the clip, drag a handle in any corner of the bounding box away from the  
center until the zoom value shows 1.200.

By default, the zoom X and Y values are linked together so the clip is resized equally  
in X and Y, thereby keeping its normal aspect ratio.

5	 In the lower-left corner of the viewer, click the transform rectangle to hide the  
onscreen controls.

TIP  In the magnification menu (in the upper-left of the viewer) you can change 
how the frame is sized in the viewer.
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Animating a Resize
Almost every parameter displayed in the Inspector can be animated over time by setting 
two keyframes. You’ll use the current resized frame as the starting keyframe, and then set  
a new keyframe at the end of the clip.

1	 Move the playhead to the start of the 05 BAY AREA LIGHTS clip.

2	 Select the clip to display the controls in the Inspector.

Animating the parameters of an image over time requires that you set keyframes. 
Keyframes allow you to assign different parameter values to specific frames. DaVinci 
Resolve then interpolates between the two values to create a smooth animation.

You have already scaled the clip up so now you must position the playhead where 
you want to scale down the clip.

3	 Position the playhead about one-third of the way into the 05 BAY AREA LIGHTS clip.

Here is where you’ll start to scale down the frame, so you’ll need to add a keyframe.

4	 In the Inspector, click the zoom keyframe button to the right of the Zoom X and Y 
numeric fields.

Animating a parameter requires that you set at least two values for it on separate 
frames. The first keyframe that signifies the start of the animation is now set. You’ll set 
the second value where you want the image to stop scaling.

5	 In the timeline, position the playhead about one-third of the way from the end of the 
05 BAY AREA LIGHTS clip.

DaVinci Resolve uses an auto-keyframe model. When a parameter already has one 
keyframe set, changing the position of the playhead, and then modifying the 
parameter, automatically adds a second keyframe.

6	 Place the cursor over the Zoom X numeric field, and drag to the right until the value  
is reset to 1.0.

7	 Press the / (slash) key to play around the currently selected clip.

You can further control the keyframe position and smoothness of the effects using  
the keyframe and curve editor in the timeline. 
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8	 Zoom into the timeline to see the 05 BAY AREA LIGHTS clip clearly.

9	 With the clip still selected, in the lower-right corner of the timeline segment,  
click the diamond-shaped keyframe button.

The keyframe tracks include small white dots that represent each keyframe. 
Dragging these white dots will change the position of those keyframes.

10	 To the left of the keyframe button, click the curve editor button.

The curve editor appears beneath the clip.

In the curve editor, white dots represent the keyframes. Buttons along the top of the 
curve editor allow you to change the interpolation of a selected keyframe.

11	 Click the first keyframe on the left side of the curve editor.

12	 Click the first interpolation button on the left to place an ease-out interpolation.

13	 Click the last keyframe on the right side of the curve editor.

14	 Click the second-from-last Interpolation button on the right to place an  
ease-in interpolation.
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15	 Click the keyframe button and the curve editor button to close both keyframe displays.

16	 Press the / (slash) key to play around the currently selected clip.

Rendering and Background Caching
Depending on the speed of your computer and disk drives, as well as the media file types 
you are using, all effects may not play back smoothly on your computer. The fps (frames 
per second) indicator above the timeline viewer shows the actual playback framerate that 
your computer is achieving. If the number has a red dot next to it, your system is playing 
your project slower than the actual project frame rate.

To optimize playback performance for complex effects, DaVinci Resolve can automatically 
render and cache such effects to your disk drive. Although DaVinci Resolve can use three 
distinct caching systems to render files, this exercise will focus on smart caching for the 
Edit page. 

The first task is to make sure caching is turned on.

1	 Choose Playback > Render Cache> Smart.

The smart cache operates on timeline-specific effects such as transitions, opacity 
adjustments, and composite mode superimpositions. Regions of the timeline that 
require caching have a red bar over them, whereas regions that are already cached 
have a blue bar over them.

All of this is easy enough, but you have additional settings to customize the 
caching operation.

2	 Choose File > Project settings > Master settings.
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Master settings include a few Optimized Media settings related to caching. The 
“Cache frames in” menu sets the compression format that DaVinci Resolve uses to 
save the rendered files. The choices common to macOS and Windows include 
uncompressed 10-bit and 8-bit formats, and Avid’s DNxHR formats. In macOS, 
DaVinci Resolve also includes Apple’s ProRes compression format.

The default setting creates a high-quality 10-bit file that will look good in your final 
output. If you are temporarily working on a portable or a laptop with a slow disk drive, 
you may want to opt for a marginally lower-quality 8-bit format such as Avid DNxHR HQ 
or ProRes 422 to enable faster processing. For now, you’ll leave this setting at the 
default value and move on to background processing. 

3	 Make sure “Enable background caching” is selected.

When background caching is enabled, effects rendering begins based on the length  
of time your computer sits idle.

4	 In the “Enable background caching” numeric box, enter 3.

Background caching will now begin to render effects after your computer sits idle  
for three seconds.

Now that your smart caching is set, DaVinci Resolve will automatically render everything 
necessary to optimize playback for your effects. When you reopen a project, cached clips 
are still cached; but when you change any cached effect, it will need to be re-cached.

TIP  To delete all of the rendered cache files for the current project, choose 
Playback > Delete Render Cache > All.
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Creating a Constant Speed Change
Changing the playback speed of a clip is done for a variety of reasons. Sometimes it’s used 
to accentuate dramatic action, and sometimes it’s used so the timing of a clip fits into a 
scene. In almost every production genre, you’ll have a need to speed up clips, slow them 
down, and even stop and hold on a frame for a few seconds.

The most common type of speed change is a constant speed change. It uniformly alters 
the playback of a clip in the timeline to turn it into a slow-motion clip or a fast-motion clip  
of a single framerate.

1	 In the timeline, position the playhead at the start of the 06_MILKYWAY clip. 

2	 Play over the clip (always a good idea before you change its speed.)

This clip goes on a bit too fast for a shot of the nighttime sky. You want to slow the 
speed but not change its duration in the timeline.

3	 Select 06_MILKYWAY. Right-click the clip, and in the pop-up menu, choose  
Change Clip Speed.

The Change Clip Speed dialog appears with a number of controls for clip playback.

4	 In the Speed numeric field, enter 50, and click Change to close the dialog.
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Setting this value to 50% means that the clip will play at half the timeline frame rate— 
in this case, 12 frames per second. To indicate that the clip’s playback speed has been 
changed, a small speed change icon is displayed next to the clip’s name in the timeline.

5	 Play the clip to see the speed change results.

When creating a slow-motion clip, the default settings in the Change Clip Speed dialog 
do not change the overall duration of the clip or the timeline. However, DaVinci Resolve 
does have tools that allow you to modify the speed of a clip by changing its duration.

Retiming using the Selection and Trim Tools
While the Change Clip Speed dialog creates constant speed changes and retains the clip 
duration, the retime controls stretch and shrink a clip’s duration by slowing it down and 
speeding it up.

1	 Right-click the 06_MILKYWAY clip, and in the pop-up menu, choose Retime Controls, 
or press Cmd-R (macOS) or Ctrl-R (Windows).

The Speed Change bar appears at the top of the clip in the timeline. The current speed 
of the clip is listed along the bottom. The speed of a clip is altered by trimming the 
Speed Change bar in the timeline.

2	 In the toolbar, select the trim tool, or press T.

3	 Move the pointer to the right edge of the Speed Change bar.
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The pointer turns into a double-arrow cursor.

4	 Drag the edge of the Speed Change bar to the right to lengthen the clip until the 
speed display at the bottom of the clip reads 40%.

Dragging the Speed Change bar to the left extends the duration of the clip by slowing 
down its playback speed. When the trim tool is selected, the Speed Change bar ripples 
the remaining clips in the timeline. However, if you undo that last step, you can see how 
the same trimming feature can change depending upon which tool is selected in 
the toolbar.

5	 Press Cmd-Z (macOS) or Ctrl-Z (Windows) to undo the previous speed change.

6	 In the toolbar, click the Selection mode tool, or press A.

7	 Move the pointer to the right edge of the Speed Change bar, and drag to the right  
until the clip completely overwrites the incoming interview clip.

8	 Play the retimed clip to see the results.

With the trim tool selected, the timeline is rippled, thereby pushing the rest of the clips 
to the right. The clip’s duration and the overall timeline duration are extended.

TIP  To return a clip to its original speed, click the clip speed pop-up menu  
at the bottom of the clip, and choose “Reset to 100%”.
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Reversing a Clip
When the retime controls are displayed, you have the option of using a pop-up menu at the 
bottom of the clip to change the speed instead of trimming it using the Speed Change bar. 

1	 At the bottom of the 06_MILKYWAY clip, click the retime pop-up menu.

This menu includes options for common slow and fast speeds, as well as the ability to 
set speed points for variable retiming. Still other options allow you to reset or reverse 
the playback.

2	 In the menu, choose Reverse Segment.

3	 Play the retimed clip to see the results.

The clip now plays in the reverse direction at the same speed.

Changing Retime Processing
You can change the way a retimed clip is processed, and thereby change the way it looks. 
The various retime processing settings located in the Inspector trade speed for quality. 
Which you choose will depend on the type of movement in your shot and how much 
processing time you are willing to allow.

1	 Select the retimed 06_MILKYWAY clip.

2	 Open the Inspector.

3	 Scroll to the bottom of the Inspector.

4	 Click the Retime Process menu to open it.



150

Le
ss

o
n

 6
 

A
p

p
ly

in
g

 T
ra

n
si

ti
o

n
s 

an
d

 E
ff

ec
ts

 

You have three options for processing clip retiming: Nearest, Frame Blend,  
and Optical Flow.

�� Nearest is the fastest processing option but delivers the lowest-quality results.  
This simple operation duplicates frames to create slow motion which often causes 
stepping artifacts even in clips that have just a moderate amount of movement. 
Nearest is the default option set on the Master settings of the project settings.

�� Frame Blend is a slightly more processor-intensive option that delivers better-looking 
results. It also duplicates frames to create slow motion, but then blends them to 
produce smoother motion. This is the most reliable option and generally delivers 
acceptable results.

�� Optical Flow is the most processor-intensive and highest-quality process. It uses 
motion estimation and warping techniques to generate new frames from the original 
source frames. The results can be exceptionally smooth when the motion in a clip 
is unobstructed. However, if two moving elements cross while moving in different 
directions (such as legs crossing when walking) or the camera movement is erratic, 
optical flow processing can cause stretching and tearing artifacts.

5	 In the menu, choose Optical Flow.

When Optical Flow is selected, a red bar appears above the clip to indicate that the 
process needs to cache. If smart caching is enabled, the rendering will be performed 
in the background and you’ll be able to see the results in a few seconds.

6	 When the clip is cached, play over the optical flow results to see the smoother motion.

It’s a good idea to first try Optical Flow processing to see if it produces acceptable results, 
and then revert to Frame Blend, as necessary. Optical Flow, unlike the other retime 
processing types, requires that you cache the result.

TIP  Additional motion estimation controls in the Frame Interpolation section of 
the project settings can sometimes improve small tears or stretching artifacts.
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Lesson Review
1	 Why would you be unable to drag a transition to extend its duration in the 

Edit page timeline?

2	 How do you save a custom transition preset?

3	 True or false? You set up and enable background caching up in the Inspector.

4	 What is the minimum number of keyframes required for an animation of the 
position parameter?

5	 If you wanted to change the speed of a clip, what’s the difference between using 
“Change Clip Speed” or “Retime Controls?”
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Answers
1	 If no media handles are available on either side of the transition, you will not be 

able to drag the transition to extend its duration.

2	 To save a custom transition preset, right-click the tratnsition on the timeline, 
and choose Create Transition Preset.

3	 False. Background caching is set up and enabled in the Project settings.

4	 Two keyframes are needed at two different clip locations and of two different 
values to create an animation.

5	 Choosing Change Clip Speed opens a dialog in which you can type specific speed 
values. Once set, the clip duration remains the same in the timeline while playing 
back at a different speed. The Retime Controls provide a speed bar above the clip 
in the timeline, and dragging the speed bar speeds up or slows down the clip by 
changing its duration.
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An Introduction to 
Audio Post and 
Sound Design
Chances are you’ve heard the adages “Seeing is believing” and “A picture is worth a 
thousand words.” However, when it comes to motion pictures, both the visuals and 
soundtrack are equally important. In fact, a great soundtrack sells the onscreen illusion, 
manipulates emotions, transports the audience into the scene and captivates their 
imagination. A lousy soundtrack, on the other hand, keeps the audience at a distance, 
distracts from the story, and draws attention to production flaws, performance issues,  
and plot holes. 

Audio post production is much more than simply adjusting volume levels and mixing tracks. 
Transforming production sound into a powerful soundtrack requires time, technical skill, 
creative vision and execution, as well as a full set of professional audio tools. The good 
news is that DaVinci Resolve 15 includes the tools to create a professional soundtrack from 
start to finish. Before you dive into the following audio chapters, it’s a good idea to 
understand the audio post production process and workflow.

Keep in mind that many elements affect the workflow you’ll use: the type of project, 
budget, format, length, deliverables and distribution methods often dictate the size of the 
post audio team, amount of time, and tools available to get the job done. For this 
introduction, let’s focus on the fundamental post production audio processes necessary for 
both narrative and documentary style projects. Although the following pages explain the 
different jobs and stages in audio post production, having the Fairlight page built into 
DaVinci Resolve means you can perform the same steps on your projects with no 
additional crew or budget. 
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What is Audio Post Production?
Let’s start with a few basic terms. Audio post production refers to the process of making a 
soundtrack for moving images. Notice the use of “moving images,” which encompasses all 
projects great and small from movie theaters to streaming videos and everything in-
between. A soundtrack is simply the audio that accompanies a finished project. 

How your audience experiences the finished project is greatly influenced by the 
soundtrack. In fact, a well executed soundtrack may go unnoticed for hours by the 
audience while it is immersed in show. On the other hand, it takes only a few seconds of an 
amateurish or sloppy soundtrack to lose the audience not only from the story, but possibly 
from the theater or to a different channel.

If you’ve ever recorded or watched a home movie, especially one shot at an exciting public 
place such as the beach or an amusement park, then you’ve got first hand experience with 
some of the inherent challenges in both recording and listening to natural production 
sound. All those excess environmental sounds and distractions create a need for audio 
post production to transform raw sound into successful soundtracks with clear dialogue, 
realistic effects, and lush acoustic soundscapes wrapped in an emotionally powerful score.

What is the Audio Post 
Production Workflow?
Since the advent of synced sound in motion pictures, the first rule of audio post has been, 
“Never start working on audio until the picture is locked.” Locked suggests that there will 
be no more changes to the picture edit from this point forward.

In reality, changes always happen. Why does this matter? Because, soundtracks need to 
maintain a frame accurate relationship with the picture to stay in sync. If they are off by as 
little as one or two frames, the sight and sound will be noticeably out of sync, a situation 
that is distracting, unprofessional and likely to lose your audience.

In a traditional post production workflow, changes to locked picture have a cascading 
snowball effect on audio post. But when you’re working with DaVinci Resolve, which is the 
only professional editing software that includes a full digital audio workstation (DAW), 
no matter what editing changes are made, you can update your project immediately and 
efficiently. This gives you tremendous creative flexibility if you are working on your own, 
because you can go back and forth between editing picture, audio work and color 
correction as often as needed.

For larger productions, DaVinci Resolve solves the issue of updating, transferring files to 
other systems, and conforming projects between editorial and audio post because editing 
and audio post production are done in the same project without ever leaving the 
application. Best of all, audio post production can start on the exact same timeline that the 
editor used so you have zero chance of losing frames or going out of sync. Once audio 
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audio editor can easily merge the changes between timelines with DaVinci Resolve’s 
powerful timeline comparison tool.

DaVinci Resolve has the audio tools needed for the highest quality audio post production, 
and is ideal for small projects yet powerful enough for big Hollywood studios and 
broadcast productions to use as well. Whether you are working on your own or with a large 
post production team, you can easily migrate projects to a large facility for experienced 
audio sound designers and engineers to mix and master the soundtrack. 

Now let’s break down the different phases and jobs in a traditional audio post production 
workflow. With DaVinci Resolve you can perform all of these steps as needed by yourself 
or with a team of audio professionals on your own projects. 

Spotting the Soundtrack
A spotting session is when the supervising sound editor and the sound designer  
(often the same person) sit down with the director, editor and composer to look for 
soundtrack elements that need to be added, fixed or re-recorded. Notes from a spotting 
session are combined into a spotting list that details music cues, important sound effects, 
dialogue fixes, and additional audio notes.

DaVinci Resolve has simplified these spotting sessions with the timeline markers that you 
can use in either the Edit page or Fairlight page. The marker index in the Fairlight page 
serves as an interactive spotting list, that not only includes information and a thumbnail for 
each marker, but also moves the playhead to the selected markers position in the timeline. 

Production Dialogue Editing
Dialogue editing is the tedious behind the scenes task of splitting dialogue into separate 
tracks, removing unwanted sounds, replacing individual words or phrases for clarity and 
balancing separate clip audio levels for consistency. Why go to all that trouble? Because 
spoken words are as important to a soundtrack as the lead vocals in a hit song. Keep in 
mind that dialogue editors are responsible for all spoken words including dialogue, 
narration, and voice over. 

Production dialogue editing starts with creating separate tracks for each character, then 
moving all of those dialogue clips into a specific track. This crucial step is necessary 
because each voice in a production is different and, therefore, needs to be processed 
individually with volume normalization, equalization, and effects specific to that voice. 

Next, the dialogue editor cleans up the tracks and removes any unwanted human sounds 
(like tongue clicks and lip smacks). If a distracting sound can be physically cut out, this is 
the time to do it. Plug-ins and effects can help eliminate unwanted clicks, pops, and noise 
automatically; but be aware that any processing you add to a clip, can affect a voice, as well. 
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After the dialogue is cleaned up, the volume levels are balanced to be consistent on each 
dialogue track. If dialogue can’t be used because it is damaged, noisy, or unclear, it must 
be replaced with audio from other takes or re-recorded. The process of re-recording 
production dialogue is called automatic dialogue replacement (ADR) or looping. 

Dialogue editing can be time consuming and laborious. Once again, DaVinci Resolve 
includes easy navigation, precision editing tools and shortcuts that can simplify and speed 
up the process.

Sound Design and Sound Effects Editing
Once the dialogue editing is finished, the creative process begins! The sound designer’s 
creative input to the soundtrack is similar to that of the director of photography for the 
picture. Sound designers are responsible for the overall acoustic experience for the 
audience. They also oversee the many individual tracks of sound and music that comprise 
the soundtrack. These audio tracks include dialogue, ambience, hard sound effects, 
and foley sounds. 

Not only do sound designers determine the aural illusion and mood of the soundtrack, 
they also create, record, and enhance sound elements that only exist in their 
imaginations. After all, many projects need sound effects that don’t exist in the real world. 
Where do you go to record dragons, aliens, or zombies? Those sounds must be created 
or designed from scratch using a combination of real sounds, simulated sounds, and a 
lot of processing and effects.

While the sound designer determines the depth and detail of the sound effects tracks, 
the sound effects editor places each sound effect in corresponding tracks. Sound effects 
fall into four main categories:

Natural sound, also known as Nat sound or production sound, is anything other than 
dialogue recorded by a microphone on location during the shoot.

Ambience, or ambient sound, is the realistic conglomerate of sounds that establish 
a location, such as waves rhythmically crashing and sea birds chattering for remote  
seaside ambience. 

Hard sound effects are so named because they need to be physically synced to picture 
and are necessary for the story or scene. 

Foley sound consists of any character-driven sound effects caused by characters 
interacting with their onscreen environments. Foley sounds are named after Jack Foley, 
a legendary sound editor at Universal Studios, who originally developed the technique of 
recording reenactments on a stage. Foley sound replaces the original production audio 
for everything from fist fights to footsteps and clothing movement.

Audio editing tools in DaVinci Resolve’s Fairlight page are designed specifically for the 
precision editing and placement required when editing sound effects. And DaVinci 
Resolve’s clip speed changes are perfect for advanced sound design and pitch effects.



157Music Editing 
Music editing involves placing different music elements into the soundtrack to enhance the 
mood or story. All soundtrack music falls into one of two categories: music occurring within 
the scene that the characters can hear, so-called source or diegetic music; and non-diegetic 
music that is added in post for the benefit of the audience, the background score. 

Diegetic music needs special attention to make sure that the volume levels, placement, 
effects and presence fit the context of the scene.

Non-diegetic music added in post production for emotional effect or impact includes the 
score, stingers, and stabs. Stingers are singular notes or chords that build tension and 
suspense. Stabs are quick bursts of music that work like an exclamation point to draw 
attention to something or someone in the story or narration. 

Enhancing and Sweetening Tracks
Once the dialogue tracks are edited and the sound effects and music added, it’s time make 
subtle improvements to the sound of each track so that they work in context with the other 
tracks in the mix. The tools used to improve the sound in a track are similar in many ways to 
the tools colorists use to improve individual shots within a scene. Because you are learning 
to use DaVinci Resolve, and color correction is an integral part of the post production 
process, it seems fitting to show the similarities between adjusting audio and color.

For all intents and purposes this process could be called audio correction. You manipulate 
four fundamental elements to enhance or “sweeten” audio tracks so they work together as 
intended in the final mix: volume level, dynamics, equalization and pan. DaVinci Resolve 
controls all four of these elements on every track without the need for additional plug-ins 
or patching. 

Volume controls are used to adjust the loudness of a track on a decibel scale, and are 
similar to luminance (brightness) because both volume and luminance have strict broadcast 
standards, and are usually the first thing the audience notices in each scene. Volume levels 
can be adjusted on each clip, track, and the main output, just as luminance (black and white 
levels) can be adjusted on individual clips, scenes, and output. In DaVinci Resolve, you can 
change the volume level of a clip in the timeline or Inspector. Track volume is controlled by 
faders in the mixer. You can also change the volume levels over time using automation. 

Dynamics controls adjust the dynamic range, which is difference between the loudest 
and quietest peaks in a track. A track’s dynamic range is very similar to contrast within a shot. 
A track with a high dynamic range has very loud and quiet elements within the track, such as 
a character whispering and then screaming in the same scene. A low dynamic range would 
be fairly flat, such as a commercial voiceover in which the volume level of the talent is very 
even from start to finish. If you have ever worked with a Waveform or Parade scope in the 
Color page, controlling a track’s dynamics is very similar to adjusting the white and black 
levels of a clip. Just think of white as the loudest you can get (-3db) and black as the quietest. 
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The Fairlight page mixer includes the four most common dynamics controls in one  
easy-to-use panel. The compressor is used to narrow the dynamic range by lowering the 
loudest peaks and bringing them closer to the lowest peaks. The expander, in contrast, 
expands the dynamic range to increase the difference between the loudest and quietest 
peaks. The limiter and gate both work as acoustic “brick walls” to limit sound from 
exceeding a target level (limiter), and to prevent sounds lower than a set threshold from 
being heard (gate). 

Pan controls place the sound of a track within a panoramic stereo field. These controls are 
used to compose the acoustic experience just as a cinematographer composes the visuals 
of a shot. Tracks can be precisely located anywhere from left to right to sound as if they 
come from an offscreen source, or somewhere within the frame. DaVinci Resolve includes 
advanced pan controls in both the Edit page and Fairlight page with both 2D (stereo) and 
3D sound placement for surround sound systems. 

Equalization (EQ) controls manipulate specific frequencies to enhance the overall sound, 
and are just like working with color, saturation, and hue in color correction. For example: 
the human voice is based on a fundamental frequency shared by millions, the additional 
frequencies add tonal qualities to “color” the voice and make it unique and recognizable. 
The primary function of equalization is to lower frequencies that detract from the voice 
and boost the positive frequencies to improve the overall sound. The Fairlight page mixer 
includes a six-band parametric equalizer on each track which is the perfect tool for 
enhancing and “sweetening” audio tracks. 

Mixing and Mastering
The last step of audio post is mixing the tracks and mastering the output. Assuming that 
all of the other steps were completed prior to the mix, the process is fairly straightforward. 
The goal of mixing and mastering is to balance the levels coming from each track so they 
sound good as a whole. This is accomplished by making subtle changes to the track levels, 
or combining similar tracks into submixes to make them easier to control with one fader. 
The final master needs to sound great and meet delivery standards for loudness. 
Fortunately, the Fairlight page includes everything you need to mix tracks and loudness 
meters to make sure the levels are right on target. 

Now that you understand some of the technical steps and creative tools that are essential 
in an audio post production workflow, you can dive in to the upcoming lessons and start 
putting them to use on your own projects!



Lesson 7

Working with Audio 
on the Edit Page 

Depending on the size of your project,  
you may be responsible for the basic audio 
tracks or for the entire sound design.  
Even if you plan to hand off your final mix  
to an audio editor, you still need to give 
your client a sense of what that final audio 
mix may sound like. 

On the Edit page, DaVinci Resolve 15 
includes audio editing and mixing tools to 
help you mix your soundtrack. DaVinci 
Resolve also includes all of the capabilities 
of a full-blown digital audio workstation 
(DAW) on its Fairlight page. In this lesson, 
you will work on the Edit page to create 
additional audio tracks for sound effects, 
and then set the audio levels to create a 
balanced mix.

Time

This lesson takes approximately 
45 minutes to complete.

Goals

Working with Markers	 160

Marking a Range of Frames	 163

Annotating on Clips	 164

Customizing the Interface for Audio 	 171

Adding and Patching Tracks	 173

Color Coding Tracks	 175

Finding Markers using the Edit Index	 176

Viewing Markers in a Bin	 178

Linking Clips	 180

Monitoring, Soloing,  
and Muting Audio	 181

Reading Meters and Setting Targets	 182

Changing a Level within a Clip	 187

Adding Audio Fades	 189

Lesson Review	 191
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Working with Markers
You will create your mix using a similar version of the current timeline. Because that timeline 
already has narration and music in place, you’ll begin by identifying areas that could benefit 
from sound effects. You can use markers to annotate clips in the source, identify a specific 
time in the timeline, or label a range of time. Such markers are often used as reminders for 
a task that you want to do later. In this timeline, you’ll add markers in the timeline to identify 
the four areas that need additional sound effects.

1	 Open the Age of Airplanes project, if necessary, and choose Workspace > Reset 
UI Layout.

2	 Select the Rough Cuts bin, and double-click the 04 Audio Rough Cut timeline to open 
it into the timeline viewer.

3	 In the timeline, position the playhead in the middle of the 02_A380_TAKEOFF clip.

This clip could use a nice big roaring take-off sound. To place a marker here,  
you must first select the clip.

4	 Using the Selection mode tool, click the clip in the timeline.

You can add markers using the marker button in the toolbar. 

5	 Click the marker button.

A blue marker is added to the selected clip in the timeline at the current 
playhead position.

6	 On the clip, double-click the blue marker; or select the marker, and press Shift-M 
to open the marker dialog.

TIP  You can turn the marker visibility on and off in the Viewers using the 
Options menu.
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You can change the color of markers to further organize your work. For instance,  
you could add green markers where graphics were needed and purple markers  
where effects were needed. You could also add notes to markers that are more 
descriptive of your changes.

7	 Click the red color swatch, and in the Name field, type SFX. In the Notes field,  
type Add Roaring Take Off. Click Done.

With one clip completed, you have two remaining timeline locations that need  
markers and notes.

8	 In the timeline, position the playhead in the middle of the 10_MALDIVES clip 
and select it.
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For this clip, you’ll use the fastest method, a keyboard shortcut. 

9	 Press the M key twice. 

The first M key press adds the marker; the second press opens the dialog. 

10	 In the dialog Name field, type SFX; in the Notes field, type Add Overhead Sea Plane, 
and make the marker red. Click Done. 

11	 Next, position the timeline playhead in the middle of the 08 South_Pole_DC3 clip,  
and click in the gray area above the clip so nothing is selected in the timeline.

For this clip, you’ll use the fastest method of all, a keyboard shortcut.

12	 Press the M key. 

The marker is added to the timeline ruler under the playhead location. Unlike the other 
markers applied to the clip, if you were to drag or cut and paste the South Pole clip to 
a new location in the timeline, the marker would not move with it. With that exception, 
the marker works exactly the same as the clip markers.

13	 Press M again to open the dialog, and in the Name field, type SFX. In the Notes field, 
type Add Loud Prop Plane, and make the marker red. Click Done.

All your red color markers are added into the program.

TIP  To delete a marker, open the Marker dialog, and click the Remove Marker; 
or select the marker, and press the Delete or Backspace key.

TIP  Ripple trimming a clip in the timeline will move a marker in the Timeline 
Ruler to the same duration as the trim.
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Marking a Range of Frames
Markers are not limited to identifying a single frame on a clip or in the time ruler. You can 
also use them to mark a range of frames. Let’s mark a clip range where you want to add 
a comment about a visual correction you want made to a clip. Because you are no longer 
marking audio changes, you’ll use a new color marker.

1	 In the toolbar, drag the zoom slider to zoom in to the 08_SOUTH_POLE_DC3_ 
where you just added a red marker.

Make sure no clips are selected in the timeline.

2	 Position the playhead near the start of the south pole clip.

Let’s assign yellow as the color for visual effects notes.

3	 In the marker menu in the toolbar, choose yellow.

A yellow marker is added to the time ruler.

4	 Hold the Option-drag (macOS) or Alt-drag (Windows) the marker to the other end 
of the clip.

The marker expands to cover the length of the clip. Now you can add a note and 
even draw on the frames.



164

Le
ss

o
n

 7
 

W
o

rk
in

g
 w

it
h

 A
u

d
io

 o
n

 t
h

e 
E

d
it

 P
ag

e 

5	 Press Shift-M to open the Markers dialog.

6	 In the name field, enter VFX; and in the notes field, type Move the plane down in the 
frame. Click Done to close the dialog.

Although in most cases a simple note will provide enough context for any change you 
may want to make, sometimes a picture is worth more than five or six words.

Annotating on Clips
You can add more details to notes using drawing tools built into each marker. Instead of 
just typing to move the plane down, you can draw on the frame to show roughly where 
you want the plane to be placed.

1	 In the lower-left corner of the timeline viewer, in the timeline pop-up menu, 
choose Annotations.

Enabling the on-screen controls for annotations adds an annotation toolbar in the 
upper left corner of the viewer with three options: The draw tool, arrow tool and color 
pop up.

TIP  In the timeline viewer pop-up menu, choosing Annotations will 
automatically add a marker when one doesn’t exist at the current position.
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2	 Click the arrow icon; then, starting at the plane’s cockpit, drag down to the wheels 
of the plane.

3	 In the color pop-up menu, choose yellow.

4	 In the timeline viewer pop-up menu, click the annotation tool to hide the 
annotation toolbar.

You’ll return your attention to the red markers as you continue to work on audio. 
You’ll need to locate sound effects that match your marker notes.

TIP  Selecting a line or arrow and pressing the Delete or Backspace key will 
remove an annotation.
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Adding markers in the Source Viewer
You’ll also find markers invaluable when applied to source clips. Markers on a source clip 
can add notes as in the timeline. You also can use markers to identify multiple areas of a 
clip that you may want to use in your timeline. In this way, markers can be used as 
placeholders for multiple in and out points.

1	 In the Audio bin, double-click the Sound FX clip to open it in the source viewer.

This is a typical sound effects clip that contains many sounds. Let’s play it and listen  
for a sound effect that you might want to use somewhere in your timeline. 

2	 Play the first five seconds of the Sound FX clip.

NOTE  Although the images in this book show bins in specific configurations,  
it is not critical that your setup match them exactly. Your bins may be in icon 
view or list view depending on your preference.
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Fortunately, the first sound effect in this clip is a prop plane buzzing. To add a marker  
to the source clip in the viewer, you can use the same keyboard shortcut.

3	 Position the source viewer’s jog bar over the peak of the sound effect (the highest  
part of the waveform).

4	 Press the M key. 

A marker is added to the source clip under the source viewer’s jog bar. You also 
can add notes to source clip markers.

5	 Press M again to open the dialog, and in the Name field, type Plane Overhead. 
Click Done.

Your first sound effect is marked and identified. The marker will help you locate  
this effect later when you want to begin editing.
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Marking a Range in the Source Viewer
In the source viewer marking a range is a bit different than doing so in the timeline. 
Dragging out the duration of the marker can be trickier because you can’t zoom into the 
source viewer jog bar. But using marker durations in the source viewer can be very helpful 
to simulate multiple in and out points on a clip. You can use this function in a long sound 
effects clip that may contain multiple affects you want to use. Considering the previous 
marker that you added in the source viewer, you need to locate two more sounds for your 
program. First, you’ll look for a loud prop plane sound for the South Pole shot.

1	 In the source viewer, continue playing the Sound FX clip for about 30 seconds.

Somewhere in that 30 seconds is a loud, good-sounding prop plane take-off. Before 
you decide to use this sound effect, you can use markers to identity a potential range 
for the South Pole clip. Then, you can continue to search the source clip for 
possible alternatives.

In the source viewer, position the jog bar where the prop plane sound effect begins.

The initial sound of the prop plane engine would not fit the visual of the South Pole 
plane. You’ll need to play a little farther into the sound effect and place a marker  
when the engine really gets going.

2	 Play the clip to find a location where the engine sound is revving loudly.

3	 Press M to add a marker in the source viewer. 

4	 Press M a second time to open the dialog. In the Name field, type Loud Prop Plane.
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5	 To extend the range of the marker, click at the end of the Duration field, and delete  
the last three digits.

6	 Type 300 to create a duration of three seconds, press Enter on the keyboard and  
click Done.

This time you’ll add in and out points around the area you are interested in and then 
convert them to markers.

This will be a roaring jet taking off for the A380 Takeoff clip.

7	 Drag the jog bar slowly across the clip until you hear the loud jet take-off, somewhere 
near the middle of the clip. (Hint: A medium-sized peak can be found in the audio 
waveform where the jet sound is located.)

Once you locate the start of the jet sound, you’ll use an in and out point to mark the range.

8	 In the source viewer, position the jog bar where you hear the jet take-off start.

TIP  Instead of entering a duration for the marker range, you could Option-drag 
(macOS) or Alt-drag (Windows) the marker to extend the range.
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9	 Mark an in point, and then locate the end of the sound and mark an out point.

10	 Right-click between the marked in and out points, and in the pop-up menu,  
choose “Convert In and Out to Duration Marker”. 

The Duration marker is added to identify the same frames as the in and out points.  
You can use the same pop-up menu to open the dialog. 

11	 Right-click in the marker range, and in the pop-up menu, choose Modify Marker. 

The dialog opens.

12	 In the Name field, type Roaring Jet Take Off and click Done.

You’ve identified sound effects that fill the requirements of the markers in the timeline. 
Now, you’ll edit them into your trailer to enhance the cinematic experience.

TIP  You can also convert duration markers to in and out points in the same 
contextual menu.
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Customizing the Interface for Audio 
Throughout this lesson you’ll work on the audio tracks, so it makes sense to customize the 
timeline view by increasing the audio track heights so you can more clearly see the audio 
waveform displays. Doing so will help you locate specific sounds and evaluate the audio 
more effectively. Furthermore, those waveforms are a handy visual reference to determine 
the volume of the audio.

To open up more room in the timeline for audio tracks, you can push the tracks up, thereby 
removing some of the headroom that exists above the video track.

1	 Locate the mouse pointer between the video track and the audio tracks in the timeline.

The pointer changes to a resize cursor, indicating that you can drag up or down to 
assign more or less room to audio or video tracks.

2	 Drag up on the horizontal divider that separates the audio and video tracks until the 
video track is at the top of the timeline.

As you did in the previous lesson, you can change the appearance of the tracks in 
the Timeline View Options menu.

3	 In the toolbar, click the Timeline View Options button to open the pop-up menu.

Here you will change the height of the video and audio tracks to suit your upcoming tasks.
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4	 In the Clip View Options section, click the third track appearance button to the right 
to collapse the audio and video tracks.

5	 At the top of the Timeline View Options, click the third button to enable 
audio waveforms.

6	 Drag the video track height slider all the way to the right to increase the track size.

7	 Drag the audio track height slider halfway to the right to increase the track size.

8	 In the Timeline View Options, click the audio waveform button to display audio 
waveforms in the timeline tracks.

9	 Click the Timeline View Options button to hide the pop-up menu.

Now your timeline is better configured for audio editing and mixing. You’ll later add other 
interface elements help control and monitor the audio; but for now, displaying larger 
waveforms in the timeline will help you edit in the sound effects.
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Adding and Patching Tracks
Your timeline is fairly well organized considering the small amount of audio that it contains. 
Audio 1 is devoted to the interview and Audio 2 is devoted to music. To keep those tracks 
organized, you’ll insert an empty audio track to accommodate the new sound effects.

1	 In the timeline header, right-click the Audio 2 label to open the pop-up menu.

This menu has options to add, move, and delete tracks. Your stereo sound effects 
need to be edited into a new stereo audio track. 

2	 In the pop-up menu, choose Add Track > Stereo.

An Audio 3 track is added to the timeline. Now you need to patch the track so that  
the audio content in the source clip is edited onto this new Audio 3 track.

3	 Drag down the A1 destination control to Audio 3 to align the A1 track in the source 
viewer with the Audio 3 track in the timeline.

Now that the tracks are patched, you can edit your first sound effect into the timeline. 
Let’s locate that first sound effect.

4	 In the source viewer, navigate to the first marker in the clip by choosing playback > 
Previous Marker three times, or pressing Shift-up arrow three times.

TIP  In the timeline, audio clips with multiple channels are displayed as a single 
audio clip on a single track. When you first create a new audio track, you 
choose its audio format (mono, stereo, 5.1 surround, or multi-channel). You can, 
however, change it later.
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The source viewer should be located at the first marker. The marker overlay in the 
viewer shows that this is an overhead prop plane. This may work perfectly for the 
Maldives shot where the plane flies in at the top of the frame.

5	 Click in the timeline viewer, or press the Q key, to activate the timeline viewer.

6	 Navigate to the marker over the Maldives clip by choosing Playback > Previous Marker, 
or pressing Shift-up arrow.

One of the best ways to edit sound effects is to use the replace edit that you used 
previously. When adding sound effects, you typically are trying to match the action in  
a frame with a precise sync point in the sound effect. Most often these sync points are 
not at the start or end of a clip, so you need to use another method for aligning the 
clips. With a replace edit, you can position the jog bar over the sync point of the sound 
effect, and then position the timeline playhead on the video frame where you want the 
sound effect sync point to be heard. The source clip is already located on the loudest 
part of the buzzing overhead plane. That point should line up with the sea plane just 
entering the top of the frame.

7	 Position the playhead on the frame where the nose of the plane and the floats have 
just entered the frame.
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Unlike using a replace edit to replace a clip on the same track, you must set in and  
out points when replacing a clip into an empty track as you are doing here in Audio 3.

8	 Choose Mark > Mark Clip, or press X, to mark in and out points for the duration of the 
Maldives clip.

9	 In the toolbar, click the replace button, or press F11.

10	 Play over the sound effect to hear it synchronized with the picture.

Now you have an organized track layout that places the subject’s voice on Audio 1,  
music on Audio 2, and sound effects on Audio 3. Maintaining media organization 
throughout your editing stage is always important, but may be even more important  
when editing audio because you’ll often find yourself managing a dozen tracks or more.

Color Coding Tracks
You can organize your tracks even further by adding another layer of color organization. 
You already color coded the video clips, but you can also color code tracks in the timeline. 
To make it easier to parse your timeline, let’s color code the music track with orange and 
the sound effects track with green.

1	 Right-click the Audio 2 timeline header.

2	 In the pop-up menu, choose Change Track Color > Orange.

TIP  If the playhead is difficult to move precisely, press the N key, or click the 
snapping button in the toolbar, to disable snapping. The playhead will no 
longer snap to the marker.
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The music clip on Audio 2 changes to the orange color.

3	 Right-click the Audio 3 timeline header.

4	 In the pop-up menu, choose Change Track Color > Olive.

The sound effect clip changes to an olive color. Any new sound effect that you edit onto 
that track will also assume the olive color. However, when you have assigned a color to  
a clip in the bin, that color will override the timeline track color.

Finding Markers using the Edit Index
In a short timeline such as the one you have here, navigating to each marker isn’t much of  
a challenge. On more involved projects, however, you’ll need a quick way to locate one 
specific marker among dozens of other markers. The Edit Index is a list view of all the 
editing events (clips and markers) in the current timeline.

1	 At the top of the DaVinci Resolve window, click the Edit Index button.

The Edit Index opens below the Media pool, showing all of the editing events and 
columns of metadata. This is too much information to digest even in a short timeline.

2	 In the upper-right corner of the Edit Index, click the options menu.
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3	 Choose Show Markers > Red.

The Edit Index changes to show only the red markers in the timeline, making it much 
easier to review the list. But you can make it even easier. As with the bin’s list view, 
you can choose to show or hide columns of information.

4	 Right-click a column header to open the menu of columns.

5	 In this menu, deselect each column except for Number, Color, and Notes.

Now you can identify each marker by its color, and the note you entered.

6	 Click the red marker that contains the note, “Add Roaring Take Off.”
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The timeline jumps to the marker on the 02_A380_Takeoff clip. This is the next 
clip to which you’ll add sound effects. Instead of trying to find the marker in the  
Source viewer, DaVinci Resolve has an easier way that you’ll use next.

Viewing Markers in a Bin
Markers added to source clips can be viewed in the list view of a bin. If the markers  
have a duration, you can use them like multiple in and out points and edit them directly 
into the timeline. 

1	 Above the Media pool, click the list view button.

The sound effects clip has a disclosure arrow to the left of its name. Clicking this 
disclosure arrow will display the markers you added to the clip. 

2	 Click the disclosure arrow next to the Sound FX clip.

Each marker on the source clip is displayed under the clip’s file name. If these markers 
have duration, you can just drag them into the timeline, and the duration markers will 
be used as in and out points for the clip.

3	 From the Audio bin, drag the Roaring Jet Take off marker to the Audio 3 track so it 
aligns with the start of the 02_A380_TAKEOFF clip.

One more sound effect to add.
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4	 In the Edit Index, click the SFX - Add Loud Prop Plane entry to relocate the timeline 
playhead to that marker position.

5	 From the Audio bin, drag the Loud Prop Plane marker to the Audio 3 track so it aligns 
with the start of the 08_SOUTH_POLE_DC3 clip.

6	 Move the playhead to the start of the timeline, and play over your newly added 
sound effects.

All of your audio tracks, music, narration, and sound effects are now in place.

TIP  Double-clicking the marker in the bin’s list view will open the clip into the 
source viewer with the jog bar placed at the marker.



180

Le
ss

o
n

 7
 

W
o

rk
in

g
 w

it
h

 A
u

d
io

 o
n

 t
h

e 
E

d
it

 P
ag

e 

Linking Clips
Clips that contain audio and video captured together are linked automatically in DaVinci 
Resolve. That behavior makes it easy to move and trim them together so they stay in sync. 
However, that is not the case with your newly added sound effects. They have no link to 
the video they were placed with. However, you can create a sync relationship between 
them so that when you move one of the video clips that has a sound effect under it, 
they are attached and move together.

1	 In the timeline, select the 02_A380_TAKEOFF clip.

2	 In Audio 3, Cmd-click (macOS) or Ctrl-click (Windows) the sound effect clip directly 
under 02_A380_TAKEOFF.

These two clips should stay together if you later want to move the A380 clip or even 
delete it. To do so, you need to link them together.

3	 Right-click the selected SOUND FX clip, and in the pop-up menu, choose Link Clips.

A small link icon appears in the timeline before the clip name. The icon signifies that 
this audio clip is linked to another clip. If you selected one in the timeline, the other 
would also be selected just as if they were recorded together.

4	 Go through the timeline and link the remaining three sound effects with their 
respective video clips.

The linked selection button in the timeline toolbar works for these linked clips just as it  
does for linked clips that were recorded together.



181

Le
ss

o
n

 7
 

W
o

rk
in

g
 w

it
h

 A
u

d
io

 o
n

 t
h

e 
E

d
it

 P
ag

e 

Monitoring, Soloing, and Muting Audio
When you start to edit your audio, the first thing you need to do is sit back and listen. 
Just play the tracks to hear them in the context of the picture. 

1	 Press the Home key, and then press the spacebar to play the timeline to its end.

To get a sense of the contents of each audio track, you can listen to each track 
independently by soloing it.

2	 Press the Home key to move the playhead back to the start of the timeline.

3	 On Audio 1, click the solo button to temporarily silence the other audio tracks.

4	 Press the spacebar to play the timeline.

Only the interview is heard because the other two tracks are not soloed.

5	 While the timeline plays, click the solo button on Audio 3 to hear the sound effects.

You can solo multiple tracks to hear only the track you select. 

To accurately monitor the levels of your audio, you can use the audio meters.

6	 In the upper-right corner of the DaVinci Resolve interface, click the Mixer button to 
open the audio mixer.

You will use the Mixer panel to monitor each track’s audio level while watching the 
audio meters. Meters are a visual guide for making audio volume and processing 
adjustments. In DaVinci Resolve, the meters repeatedly generate an average (mean) 
level with a thin one-pixel line showing you the peak. But here in the Edit page, the 
goal is really just to create consistency amongst the clips on the same track, so all your 
narration is at the same level and all your similar sound effects are at a consistent level.

7	 Play the timeline to hear the soloed tracks as you watch the meters.

You can see each track’s audio displayed in the meters and set the appropriate level 
for each track.

TIP  Some Mac keyboards do not have Home and End keys. In their place, 
press Fn-left arrow to move the playhead to the start of the timeline and 
Fn-right arrow to move to the end.
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Reading Meters and Setting Targets
Before you make any clip volume adjustments, it is a good idea to know how to read an 
RMS (root mean square) peak meter such as the one used in the mixer. The meters in the 
mixer use a decibel (dB) scale to measure the volume of your audio clips. These meters 
range from a maximum of 0 dB down to -50 dB. Any audio levels above 0 dB are distorted, 
so you must always keep audio levels below 0 dB. Although not a hard and fast rule, 
tracks such as dialog, sound effects, and music generally have target dB levels as good 
starting points.

Normal spoken dialogue should average around -12 dB on the meter.

Sound effects have a wider target range because they have such a wide variety; but in 
general, try to target sound effects to fall between -10 and -30 dB.

Music tracks require a wide dynamic range but should fall between -20 and -30 dB.

These level guidelines are good starting points; but in the end, your ears must be the final 
judges of what sounds right.

For this first stage of audio mixing, you will target each clip and set its level appropriately 
for the type of sound it contains. Eventually, all the clips of dialogue should be placed on a 
single dialogue track and play at roughly the same level. The single-track and common 
dB-level strategy applies to all the sound effects and all the music. At this stage, however, 
you needn’t be concerned with comparing the dialogue levels to the music or sound effect 
levels because you are mixing on a clip level. Later, in the Fairlight page, you’ll tackle 
track-level mixing.

Let’s start by working with your dialog on audio track 1.

Clipping level

Dialogue target

Sound effects target

Music target
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Normalizing Audio
With all video and audio edited into your timeline, you’re ready to set the relative audio 
levels for your project. You’ll start by examining the tracks that contain the primary audio 
—in this case, the interview clips on Audio 1—and setting those clips to their maximum 
volume levels.

1	 Position the playhead at the start of the timeline.

2	 Ensure that only the audio 1 track is solo enabled.

3	 Press Shift-Z to see all of the clips on audio 1.

4	 Drag a selection around the audio clips on audio 1, or Cmd-click (macOS) or Ctrl-click, 
(Windows) to select them.

You can quickly maximize the volume for the selected clip using the normalize function. 

5	 Right-click any of the selected audio clips, and choose Normalize Audio Levels.

The dialog that appears allows you to amplify the audio by targeting the peaks to reach 
a specific the dBFS level. For most dialogue and voiceovers, a good starting point is to 
place the levels around -12 dBFS. The peaks can extend a bit higher (louder). 

6	 In the Reference Level field, type -5.

The lower two options in the dialog determine if the highest peak of all the clips is used 
to set the target reference level, or if the peaks of each selected clip are amplified to 
reach the target reference level. Because you have a lot of variety in the levels on 
audio 1, let’s individual maximize each clip’s peak.

7	 Choose Independent.
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8	 Click Normalize, and play over the audio on track 1 to hear what should now be a 
consistent audio level. 

As the audio plays, watch the meters in the mixer. The average levels should be 
bouncing around between -10 and -15 dBFS. The loudest peak on the track should 
never go above the target -5 dBFS.

Setting Levels in the Inspector
As you played over the track, you may have noticed that the next to last clip sounded 
considerably lower than the others. Because all clips are not identical, some need 
adjustments in addition to an automatic normalization.

1	 Position the playhead between the two audio clips where you have the smooth 
cut transition.

2	 Select the next to last audio clip, and click the Inspector button to open the Inspector
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When an audio clip is selected in the timeline, Level, Pitch, and EQ parameters are 
displayed in the Inspector.

3	 Drag the Volume slider to the right until it reaches about 10.

4	 Play through the clip and watch the meters to ensure that they fall somewhere between 
-10 and -15 dB. If the meters show levels going consistently above -10 dB, drag the 
volume slider to the left to lower the clip level.

It is important to optimize levels around -12 dB, otherwise you might be setting your 
primary clips too low and not taking advantage of the full dynamic range of digital 
audio recording.

Setting Levels in the Timeline
To perform quick audio level adjustments, you can graphically change a clip’s audio level 
in the timeline using volume curves.

1	 In the track header for audio 3, click the solo button to play only the sound effects.

2	 Position the timeline playhead at the start of the first sound effect on audio 3.

3	 If necessary, drag the scroll bar at the bottom of the timeline so you can see all three 
sound effects in the timeline window.

4	 Play these three sound effects, and on the meters, watch A3 to monitor their levels.

All three sound effects are too loud. They are not meant to be at the same level as 
a direct hit from a photon torpedo! 

You can use the -10 to -30 dB range as a rule-of-thumb target as you set sound 
effect levels.

TIP  To increase or decrease the volume of a selected clip, press  
Cmd-Option-+ (plus sign) and Cmd-Option- - (minus sign) in macOS,  
or Ctrl-Alt-+ (plus sign) and Ctrl-Alt- - (minus sign) in Windows.
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5	 Place your mouse pointer over the thin white line that runs through the first sound 
effect audio clip on audio 3.

This line in the audio clip is the volume curve and represents the volume level of the 
clip. Dragging the volume curve (line) down will lower the level just as it would if you 
dragged the Volume slider to the left in the Inspector.

6	 When your mouse pointer changes to an up and down arrow pointer, drag the volume 
curve down until the tool tip reads roughly -10 dB.

You have now lowered the volume by 10 dB.

All the sound effects probably sounded a bit loud on first playthrough. You can 
easily copy the lowered level of one audio clip to another using the Paste Attributes 
command you applied in the previous lesson.

7	 Select the first sound effect clip on A3.

8	 Choose Edit > Copy, or press Cmd-C (macOS) or Ctrl-C (Windows).

9	 Select the second sound effect clip on A3, and Cmd-click (macOS) or Ctrl-click 
(Windows) the third and final sound effect clip on the track to select both clips.

TIP  The tool tip displays the offset relative to the current level. It is not 
showing the exact dB level that the audio will reach on the meters. The term 
dB Full Scale or dBFS expresses exact meter readings, but a simple dB value 
expresses an offset level. 
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10	 Choose Edit > Paste Attributes, or press Option-V (macOS) or Alt-V (Windows).

The Audio Attributes window includes clip attributes that you can copy and paste from 
one clip to another.

11	 Select the Audio Attributes Volume checkbox, and click Apply.

The volume attributes from the first interview clip are pasted onto the selected clips.

12	 Play over the timeline. Drag the Volume slider to fine-tune the volume adjustments.

Copying and pasting attributes to set clips at similar levels can save you a lot of time when 
working with a complex timeline, but you will still need to play through the clips to ensure 
appropriate levels. 

Changing a Level within a Clip
The music track is the final track that you’ll integrate into your mix. Level setting here is 
slightly more involved than with the other tracks because you really want to set two 
different levels within this one music clip. The music should be at a quiet level as it plays 
under the interview portion of the timeline, and then gradually increase in volume when  
the interview stops. You can set multiple levels within a clip in different ways but on the  
Edit page you’ll use keyframes.

1	 In the track header, disable the solo buttons for A1 and A2.

All three audio tracks should now be audible.

Initially, you’ll set a low volume level for the music as the interview begins. You’ll want it 
low enough so that it doesn’t interfere with the spoken words but loud enough to add 
atmosphere to the scene. You can set the level by dragging the volume line directly in 
the timeline. Again, you will use a general rule of thumb that music should fall 
somewhere between -20 and -30 dBFS.

2	 For the music clip, drag the volume line down until the tool tip reads roughly -20 dB.
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3	 Play the timeline with the audio mixed in.

Dragging the entire level curve has set the clip’s overall level. This level should suit  
the interview portion of the timeline, but it’s much too low to underscore the plane 
shots. By adding keyframes to manipulate the volume line, you can change a clip’s 
volume over time.

4	 Position the playhead at the end of the first interview clip.

Here is where you want the audio to be loud so you will add a keyframe to the music clip.

5	 On the music clip, Option-click (macOS) or Alt-click (Windows) the volume line under  
the playhead position to add a keyframe.

A white dot, the keyframe, is added to the curve. (You may have to move the playhead 
slightly to see it.) This keyframe marks the point where the music volume should be 
loud. You now need to set a keyframe before this point to identify where the music 
should start to crescendo, or ramp up.

6	 Click in an empty gray area of the timeline to ensure that no clips are selected.

7	 Type -12, and press Enter/Return to move the playhead back half a second.

8	 Option-click (macOS) or Alt-click (Windows) the level curve under the playhead position  
to add a keyframe.

You’ve now set the duration that the gradual volume change, or ramp, will occur. 
Changing the vertical position of the second keyframe will cause a ramp up in volume.

9	 Position the pointer over the second keyframe on the music clip.

The pointer changes to a move pointer to indicate that it is over a keyframe.
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10	 Drag the keyframe up until the tool tip reads roughly -10.00 db.

11	 Play the first part of the timeline until you hear the mix with the new music ramp.

You’ve only set the music volume levels under the first interview section. It is now too loud 
for the rest of the timeline. You could continue to add keyframes and adjust levels for the 
entire timeline, but let’s hold off and complete the adjustments in the Fairlight page in the 
next lesson.

Adding Audio Fades
Most audio fades are added as a corrective process to soften the incoming or outgoing 
audio clip. Subtle fades are often applied to narration and dialogue when plosives, 
particularly those that start with P and B, are too harsh to leave unchanged. You’ll also find 
that you’ll use the obvious fade-in and fade-out on music.

1	 Play over the start of the timeline until the music begins.

No matter how low you set this music, it always comes in abruptly. It is meant to build 
during the interview and hit a crescendo when the first image of the plane appears. 
You can achieve this slow build up with a reasonably long fade-in.

2	 Press Shift-Z to see the entire timeline.

3	 In the timeline, place the pointer over the music clip.

Audio fade handles appear in the upper-left and upper-right corners of the clip.

4	 Drag the left handle in toward the center of the clip until the tool tip reads +2:00
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You added a two-second fade-in to the start of the clip.

5	 Play over the start of the timeline to hear your new fade in.

You can use any combination of fade handles, level curves, and Inspector tweaks that you 
feel most comfortable with to refine your audio tracks; but these tools and techniques are 
ultimately just a starting point. To build a true multitrack, cinematic soundtrack, in the next 
lesson, you’ll use DaVinci Resolve’s Fairlight page.

TIP  Instead of dragging the fade handle, you could position the playhead 
where you want the fade-in to stop, and choose Trim > Fade In to playhead.
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Lesson Review
1	 What must you select to add a marker to the timeline ruler?

2	 Where do you find a list of all the markers on the timeline?

3	 How do you add a keyframe to an audio clip’s volume line in the timeline?

4	 What can you do in the Normalize Audio dialog?

5	 True or false? When reading an RMS/Peak meter in the Edit page, audio that is 
around -5 dbFS is very quiet.
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Answers
1	 Nothing can be selected in the timeline when you want to add a marker to the 

timeline ruler.

2	 The Edit index can display a list of some or all of the timeline markers.

3	 Option-click (macOS) or Alt-click (Windows) the volume line.

4	 In the Normalize Audio dialog, you can enter a dbFS value, and thereby set the loudest 
peak of a selected clip or group of clips to that value.

5	 False. When reading an RMS/Peak meter in the Edit page, zero is the maximum level 
of the system, so -5 dbFS is very loud.



Lesson 8

Mixing Sound in 
Fairlight: Exploring 
the Interface
If filmmaking is primarily a visual art, why do 

professional productions spend so much time, 

talent, and (yes) money to create perfect 

soundtracks? The answer is that high-quality 

sound is essential to visual storytelling. It often 

makes the difference between an amateur 

production and a professional one.

The Fairlight page in DaVinci Resolve 15 is 

designed specifically for realizing cinematic-

quality sound in your film and video productions. 

Most importantly, it is built into your editing 

application, which means you can refine the edit, 

visual effects, color, and sound mix, right up until 

the time you master your final delivery media. 

That start-to-finish integration is what makes the 

combination of the Fairlight page and DaVinci 

Resolve a game changer for filmmakers.

In this lesson, you’ll navigate the Fairlight page, 

edit sound effects and narration, record a 

voiceover, and clean up some background hum 

using FairlightFX.

Time

This lesson takes approximately 
45 minutes to complete.

Goals

Exploring the Interface	 194

Renaming and Color Coding Tracks	 199

Viewing a Spotting List	 200

Changing Track Formats	 202

Trimming Clips in Fairlight	 203

Aligning Sound Effects	 205

Recording Audio in a Timeline	 208

Modifying Clip Attributes	 211

Using Fairlight FX	 214

Organizing Tracks into Submixes	 219

Setting Track Levels	 223

Lesson Review	 225
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Exploring the Interface
Let’s talk about workflow. You are almost finished with your edit, and your project is now 
more or less complete. At some point, you have to move on to audio finishing. Traditionally, 
all audio post-production was completed separately from editing using standalone audio 
software. As a result, many media conversions and duplication of work were necessary just 
to share the edited timeline with an audio-post application. You are about to experience 
how that workflow is accelerated by DaVinci Resolve 15.

1	 Open DaVinci Resolve, if necessary; and in the Project manager, open the Age of 
Airplanes project.

2	 In the Rough Cuts bin, double-click the 05 Fairlight Rough Cut to open it in the timeline.

This timeline is slightly different from the one you used in the previous lesson. It has all 
the volume changes you made, along with the keyframing and fade-up on the music 
track, but it also has more sound effects. 

3	 At the bottom of the DaVinci Resolve interface, click the Fairlight button.

That is the one-and-only workflow step required to move from editing to audio post!

While the interface may appear to be a single large timeline, the Fairlight page is 
actually divided into four sections.

Transport controls for 
playing, navigating and 
recording in a timeline

Timeline that shows 
each audio track with 
individual channels

Toolbar for commonly 
used tools and 

commands

Interface toolbar 
for showing and 

hiding panels
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Your current timeline—with the same color-coded tracks, markers, and audio levels 
that you were viewing in the Edit page—is now available in the Fairlight page. It looks 
different because the Fairlight page is optimized for multichannel audio recording, 
editing, mixing, and sweetening. As you can see, the default layout is streamlined to 
only show the audio timeline. However, in the Interface toolbar, you can open panels 
as you need them. By default, the media pool, viewer, meters and mixer are hidden. 

4	 In the upper-right corner of the interface toolbar, click the Meters button to open the 
Monitoring panel. 

As the name suggests, the monitoring panel displays all of the audio and video 
contents of the current timeline. There is also an expandable mixer that you can use 
for balancing track levels.

5	 In the interface toolbar, click the Mixer button to show the mixer. 

6	 Drag the left edge of the Mixer toward the left to expand the mixer until it shows the 
channel strips for all five tracks.
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At a glance, you can see that the Fairlight Mixer is loaded with controls, especially at 
the top where you’ll find an Effects slot, EQ, Dynamics, and Pan controls. You’ll work 
more with the mixer later in the lesson. For now, let’s play the project. Luckily, many of 
the playback techniques you learned when using the Edit page will also apply here.

7	 Drag the playhead to the start of the timeline, or press the Home key. 

8	 Press the spacebar to play your project.

9	 Press the K key to pause, and then press L twice to fast forward.

10	 Press J to play backward.

11	 In the transport controls above the timeline, click the Stop button, or press the 
spacebar again, to stop playback.

12	 Press Shift-Z to fit all the timeline clips horizontally in the page, if necessary. 

You’ll notice that, unlike the Edit page, each track shows the number of channels it 
contains. Let’s expand the tracks vertically so you can more clearly see the two 
channels on Audio 1 track.

13	 Fit the audio tracks vertically in the timeline window by holding down Shift and scrolling 
your middle mouse wheel.
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Other standard transport controls such as play, rewind, and fast forward are also 
included in the strip of transport controls, along with audio-specific transport controls 
such as loop and record. 

Previewing Video
In a traditional audio-post workflow, an audio editor will need a separate reference video 
to use as a guide when building the soundtrack. In Resolve, you do not need a reference 
video because the Fairlight page includes a handy viewer that shows the timeline’s video. 
You can keep the viewer in the monitoring panel along with the other meters, or expand 
it as a separate window. Now that you’ve seen the full monitoring panel and mixer, let’s 
streamline the interface and focus on the timeline and viewer.

1	 In the upper-right corner of the interface toolbar, click the Mixer button to hide 
the mixer.

2	 Press the spacebar, and watch the meters and viewer during playback.

3	 The meters display all your track and output levels. Because you have only a few 
audio tracks for this project, let’s expand the viewer as a separate window and hide 
the meters.

4	 In the viewer, click the expand button to turn the viewer into a floating window.

5	 Click the Meters button to hide the Monitoring panel.

6	 Position the floating viewer in the lower-left corner of the screen.

TIP  When zooming a Fairlight timeline, the focus remains on the playhead 
for horizontal zooming and the selected track for vertical zooming.
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You can also view the video timeline edits above the audio tracks.

7	 In the toolbar, click the timeline view options button.

8	 At the top of the Timeline View Options pop-up menu, click the video tracks button.

The video track and all the edits appear above the audio tracks in the Fairlight timeline. 
If you have a Blackmagic DeckLink card or UltraStudio, you also can view the video on a 
second video display.
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Renaming and Color Coding Tracks
Track organization becomes extremely important as you expand the number of audio 
tracks and need to navigate through them quickly. Instead of trying to remember the track 
number that you used for different types of tracks, you can rename tracks to describe their 
contents. For this project, you’ll use capital letters to name individual tracks. Using capital 
letters in track names is common practice in audio post-production because they are 
easier to read in both the track headers and the audio mixer. 

1	 Click the Audio 1 track header to select the track.

Dealing with a handful of tracks is easy, but imagine that you have fifty tracks or more 
in your project. Suddenly, you’re going to want more than a vague track number to 
identify each track. Fortunately, DaVinci Resolve allows you to name the audio tracks 
in the header. 

2	 On the A1 Track header, double-click the name Audio 1. Type SYNC, and press Return.

This is the track that contains your sync sound interview. The next two tracks contain 
sound effects and the last two are for music.

3	 Change the names of Audio 2 and Audio 3 to SFX 01 and SFX 02, respectively.

4	 Click the Audio 4 track, and rename the track to DRUM HITS.

5	 Click the Audio 5 track, and rename the track to MUSIC.

As you did in the Edit page, you can also better organize tracks by color coding the 
new tracks in the Fairlight page.

6	 Right-click the SFX 01 track header, and choose Change Track Color > Lime. 
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7	 Do the same for SFX 02.

8	 On the DRUM HITS track, right-click the header, and choose Change Track 
Color > Yellow.

9	 Do the same for MUSIC.

Now, the similar sound-element tracks are color coded to match, thereby making it easier 
to parse a large timeline. Again, when you’re working with only a few tracks, naming and 
color coding them may seem like overkill; but when your track list starts to grow, you will 
be glad you started the process in an organized fashion. 

Viewing a Spotting List
Communication is essential in post-production because one person seldom does all the 
work. As a result, it is important to keep a list of the audio tasks you have to do for your 
project. Even when you plan to do all the editing and audio mixing yourself, most projects 
develop too many details to keep in your head, so making a list is critical.

Among the items in the list, you should include the basic decisions about where music, 
sound effects, and additional voice over (VO) should be placed. Those choices are 
documented in a spotting list that is typically created when the director, the sound editor, 
and the composer watch the program together and identify, or spot, where sound effects 
and music are needed.

Even when you are one person doing everything, you will still need that spotting list of all 
the audio elements you’ll want to add. The Index panel takes much of the work out of 
creating a spotting list by leveraging those markers you added on the Edit page along 
with any new markers you add in the Fairlight page.

1	 In the upper-left of the Interface toolbar, click the Index button.
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The Index is divided into two tabs. The first tab lists all the tracks in the current timeline. 
The second tab shows the markers added to the timeline.

2	 In the Index, click the Markers tab.

The Markers index shows a thumbnail and timecode location for each timeline marker. 
It also displays any text typed into the name and notes fields in a list view.

3	 At the top of the Index window, click the list view button to view the Index as a list.

In list view, you can use marker information in the columns to help create your spotting 
list by customizing the columns to show only the information you need.

4	 Right-click any one of the column headings, and deselect Start TC, End TC, and 
Duration to hide those columns in the Index. 

5	 Click the Frame column header to sort the markers in the order they appear in 
the timeline. 

Now that the marker spotting list is set up, you can use it as a guide for your upcoming 
work on the soundtrack. 
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6	 Double-click the first marker in the list.

The playhead jumps to the marker position in the timeline. The note attached to this marker 
asks why the Sync narration is stereo. Although it isn’t unusual to find editors cutting 
dialogue in stereo, spoken word tracks are often recorded and edited in mono.

Changing Track Formats
Whatever spoken words you have in your project, whether they be dialogue, interview, 
or voiceover, they are probably the primary audio in your timeline. So, it is essential to 
spend extra time finessing those clips to create a polished soundtrack. 

The first step in editing spoken words is to evaluate those recordings. You can learn a lot 
about a track’s recording methods just by looking at the audio clips in the Fairlight timeline. 

1	 Look at the A1 SYNC track. These clips have two waveforms because they are in a  
two-channel stereo track.

2	 On the A1 SYNC track, click the solo button, and play the two channels. The left and 
right channels sound identical. 

It is typical for narration or dialogue to be recorded as mono clips. Because the current 
waveforms appear identical, and you cannot hear any discernable difference in the left 
and right channels, you can assume that the channels are identical and that these clips 
are actually mono recordings. The quickest way to turn these into mono clips to 
convert the entire track to mono.

3	 Right-click the A1 SYNC track header, and choose Change Track Type To > Mono. 

TIP  You can sort markers in ascending or descending order based on any 
selected column header. For these exercises, you’ll sort by the Frames column 
to will keep the markers in the order they appear in the timeline. 

TIP  In the Fairlight page, press Shift-up and down arrow keys to move the 
playhead from marker to marker just as you would in the Edit page.
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After you convert the track type, three key indicators let you know the track was 
changed. The label to the right of the track name now reads 1.0 to indicate a mono 
track. The meter to the right of the track header shows a single volume meter instead 
of two meters. Lastly, the clips on the track show only one channel. 

The clips themselves are not modified, however. If you edit or copy one of these clips onto 
a stereo track, both channels will reappear. Because a mono track can contain only one 
channel of audio, the left channel (the upper channel as seen in the timeline) is used by 
default when stereo clips are edited onto mono tracks. Since both channels on these clips 
were identical, converting the track was the quickest way to make all the clips mono.

Trimming Clips in Fairlight
The next step when cleaning up a spoken word track usually is to refine them using a 
trimming method similar to one you used in the Edit page. However, the trimming behavior 
in the Fairlight page is more akin to trimming with the selection tool on the Edit page, and 
not the trim tool. You can extend or shorten clips without worrying about pushing tracks 
out of sync because Fairlight never ripple trims clips. 

1	 In the Index, double-click the second marker.

The playhead jumps to the end of the first timeline clip on the SYNC track. The marker 
note in the Index claims the narration cuts off too early.

2	 In the toolbar, drag the horizontal slider to zoom in to the narration clip until it nearly 
fills the timeline window.
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Let’s first play over the clip to hear the narration. 

3	 In the toolbar, click the range selection tool, or press R, and click the clip on the A1, 
SYNC track.

Selecting a clip with the range selection tool marks in and out points around that clip, 
which makes it easier to play the clip and review the difference between channels.

4	 Press Option-/ (slash) in macOS or Alt-/ (slash) in Windows to play the clip from its in 
to out points.

The last word at the end of this clip ends a bit too soon. You can trim it out to extend 
the clip and more clearly hear the last word.

5	 Press Option-X (macOS) Or Alt-X (Windows) to clear the in and out marks. 

6	 Place the mouse pointer over the end of the sync narration clip until the mouse 
pointer changes to a trim cursor.

7	 Drag the end of the clip to the right until the last word is fully included in the clip. 
Use the waveform on the track as a guide to ending the trim.

Because you modified only the ending, let’s not listen to the entire clip. Just audition 
the range near the end.

TIP  You can split a clip by choosing Timeline > Razor, using the scissors icon 
in the toolbar, or pressing Cmd-B (macOS) or Ctrl-B (Windows).
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8	 Position the range selection cursor just below the clip and to the right.

9	 Drag a selection rectangle around the end of the clip until you run out of room near 
the timeline header.

Dragging out the selection range marks in and out points to encompass the selection.

10	 Press Option-/ (slash) in macOS or Alt-/ (slash) in Windows to play from the in to out 
points and hear the new trimmed ending.

11	 Press the A key to return to the selection tool, and press Option-X (macOS) 
or Alt-X (Windows) to clear the in and out marks. 

12	 Unsolo A1 SYNC. 

Trimming in the Fairlight page is not bound by video frames, so you can be very precise 
with subframe audio trimming. 

Aligning Sound Effects
Once your narration or spoken word tracks are edited, you can turn your attention to 
editing sound effects and music. Sometimes you’ll use music which is completely mixed 
for the entire project, and at other times you’ll receive music split into individual music cues. 
Still other times you’ll have mixed music on which you want to add transients or short 
sound hits that adds an audible exclamation point.

1	 Double-click the third marker in the index, “Copy drum hit”.

The playhead jumps to the center of the clip on the drum hit track.

2	 Press Shift-Z to see the entire timeline.

3	 Solo track A4, DRUM HITS. 
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4	 In the toolbar, click the range selection tool, or press R, and click the clip on the A4, 
DRUM HITS.

Let’s review the sound on this track to understand what you are about to do.

5	 Press Option-/ (slash) in macOS or Alt-/ (slash) in Window) to play from the in to 
out points.

This sound is just a single, loud, reverberating drum hit, but it makes a good 
exclamation point in the sound track. Based on the note in the marker, you’ll copy the 
clip from the start of this track and paste it on the end where the music comes to its 
conclusion. Keep in mind that copy/paste functions in the Fairlight page are designed 
to enable precise placement of clips based on the position of the playhead. So, pay 
close attention to your selections and to your playhead when moving the sound effect.

6	 Press the A key to return to the selection tool, and press Option-X (macOS) or Alt-X 
(Windows) to clear the in and out points. 

7	 In the timeline, click any empty space to deselect all selected tracks. 

8	 As you did in Lesson 3, use the J, K, and L keys to position the playhead directly over 
the start of the drum sound waveform. 

9	 Un-solo A4 DRUM HITS. 

10	 Select the clip in the A4, DRUM HITS tracks, and press Cmd-C (macOS) 
or Ctrl-C (Windows). 

11	 Drag the playhead down toward the end of the timeline. 
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As you move the playhead, the copy of the clip is seen as a translucent clip that follows 
the playhead. Throughout the move, the playhead maintains its position at the start of 
the drum hit waveform. This behavior makes it easy to position the drum hit sound 
exactly where you need it.

12	 When the playhead is located at the start of the last video clip in the timeline, as you 
see the first frame of the ending credit in the viewer, press Cmd-V (macOS) or Ctrl-V 
(Windows) to paste the clip at that location.

Let’s review the new drum hit placement. 

13	 In the toolbar, click the range selection tool, or press R, and click the last clip on the 
A4 DRUM HIT track.

14	 Press Option-/ (slash) in macOS or Alt-/ (slash) in Windows to play from the in to 
out points.

15	 Press the A key to return to the selection tool, and press Option-X (macOS) or Alt-X 
(Windows) to clear the in and out points. 

If you find that the alignment is not perfect, just as in the Edit page, you can press the, 
(comma) and . (period) keys to nudge the clip a few frames forward or backward.



208

Le
ss

o
n

 8
 

M
ix

in
g

 S
o

u
n

d
 in

 F
ai

rl
ig

h
t:

 E
xp

lo
ri

n
g

 t
h

e 
In

te
rf

ac
e

Recording Audio in a Timeline
You can record your own voiceover in DaVinci Resolve right in the Fairlight page timeline. 
All you need to do is set up a microphone, patch the microphone input to a track, arm the 
track, and start recording. 

In this exercise, you’ll record a temporary ending voiceover tag for this trailer. Frequently, 
the voiceover talent can’t record his or her lines until after you have started editing the 
sound. So, you can easily record a temporary VO clip to use as you edit. When the real 
VO talent arrives, you can use this same recording method to record the final VO directly 
into the timeline. 

1	 If you have a standalone USB microphone, close DaVinci Resolve, and attach the 
microphone to your computer. 

2	 In your computer’s Sound preferences or settings, set your microphone  
(or the built-in mic) as the audio input device.

3	 In DaVinci Resolve, open the Age of Airplanes project. 

4	 Choose File > Project settings.

5	 Click the Capture and Playback settings. 

NOTE  If you don’t have a separate microphone, you can use the built-in 
microphone in your computer for the following exercises. If you lack a 
microphone entirely, read through the set-up and recording sections and 
follow along when the recording is finished.
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6	 In the “Save clips to” field, click the browser button, and choose a location to store 
your newly recorded audio files. 

7	 Click Save to close the Project settings window. 

8	 Hide the Monitoring panel (Meters), and show the Mixer.

Now that your mic is attached and the capture path is set, all you need to do is create 
a track for your recording and set up the timeline.

Creating and Patching Tracks for Recording
When recording audio onto a track, the important thing to consider is whether you want to 
record in stereo or mono. By now, you’ve probably figured out that mono is the preferred 
format for dialogue and VO.

For this recording, you’ll create a new mono track, and use the input settings in the 
Mixer to patch the microphone to that new track.

1	 Right-click any track header, and choose Add Tracks. 

2	 In the Add Tracks dialog that appears, set “Number of tracks” to 1, and set Insert 
Position to Below SYNC. Change the Audio Track Type to Mono. Click Add Tracks. 

A new mono track appears below A1. Now, you must set the input for this track. 
To patch a track’s input, you can use the input settings in the Mixer. 

3	 In the track header, double-click the Audio 2 name, and type VO because this will 
be your voiceover track. 

4	 In the upper-right corner of the window, click the Mixer button to open the mixer. 

Input settings appear at the top of each channel strip just below the track number 
assignment. Tracks without an assigned input display No Input.

5	 At the top of the A2 channel strip, in the Input pop-up menu, choose Input.
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The Patch Input/Output window opens displaying the Source inputs to the left and 
the Destination tracks to the right.

6	 Select the first channel for your microphone as the source, and select the VO track 
as the destination. 

7	 At the bottom of the window, click Patch to set your input patch, and then close 
the window.

Your track is created and patched. Now, you must arm it for recording. 

Arming a Track for Recording
Each track header includes an arm button to enable the track for recording. To do so, 
you must first patch the track with an input, as you’ve done for the Audio 2 track.  
The arm button (R button) is available in both the track header and the track’s channel 
strip in the Mixer. 

1	 In the A2 track header, click the arm button.

The track name and arm button turn red to indicate that the track is armed 
for recording. 

NOTE  Before recording, it’s a good idea to know your lines. Here is the 
ending tag line for the trailer: “In the age of airplanes, we’ve become explorers 
once again.”
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2	 Practice your line once or twice prior to recording.

When recording, you do not want any of the other tracks to be audible, or they also 
will be recorded. 

3	 Solo track A2 VO.

4	 In the transport controls. click the record button. When the playhead starts moving and 
drawing a red region within the timeline, you are recording. Read the line with your 
best movie trailer voice. When you are finished, press the spacebar to stop recording. 

5	 Un-solo track A2 VO so you can review the voiceover with the music and sound effects.

6	 Play your recording. 

7	 When you are finished, in the track header, click the arm button to disarm the track. 

Even though this temp VO is all you need for this project, DaVinci Resolve’s Fairlight audio 
includes more advanced recording tools for automatic dialogue replacement (ADR), 
multitrack music recording, and foley sound effects. If you weren’t able to record the 
voiceover, the next exercise will bring you up to date as you work with a professionally 
pre-recorded voiceover clip.

Modifying Clip Attributes
Although you recorded a fine temporary VO, when the real VO is recorded with 
professional talent, you’ll need to preview it and add it to the timeline. You can access and 
preview any audio clip in your Media pool within the Fairlight page.

1	 In the upper-left corner of the DaVinci Resolve window, click the Index button to close 
the Index, and click the Media pool to show the bins and clips in this project.

2	 In the bin list, in the Audio bin, select the VO bin.

All your audio clips are visible in the bin. You can preview them to find the right clip 
and edit it into the project.

3	 Click the HF VO clip to load it in the Media pool preview player at the top of the panel.
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Without playing the clip, the appearance of the two waveforms should tell you that this 
is a stereo clip. You should also see that the upper channel (channel 1) waveforms peak 
is lower which indicates it is a quieter channel. Let’s give it a listen to hear the difference.

The left channel, channel 1, does not sound as clear as the right channel, channel 2. 
It is often the case that dialogue or interviews are recorded with two microphones. 
A boom mic is typically the primary and clearest mic while a lavalier or lapel mic is 
useful primarily as a backup. You now need to ensure that channel 2 is used when 
you edit your professional VO clip onto your mono track.

4	 In the bin, right-click the HF VO clip, and choose Clip attributes.

The clip attributes show the format of the audio, as well as all the channel mapping. 
By default, the left channel is always channel 1 and is the channel used when 
converting a stereo clip into a mono track. You can change that default behavior in 
the clip attributes window.

5	 In the clip attributes Format pop-up menu, choose Mono.

6	 Change the Source channel to Embedded Channel 2.

TIP  Listening to the differences in channels is easier when using headphones 
because each ear hears a separate channel of the stereo clip.
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7	 Click OK to close the clip attributes window.

You now have a mono clip for your VO that uses channel 2 as its audio source. 
When you edit this clip into the mono track, you’ll be using the good-sounding boom 
mic recording.

8	 In the timeline, select the temporary VO clip you recorded, and press Delete or 
Backspace to remove it.

9	 Position the playhead at the last pink marker, which indicates where the VO 
should start.

10	 Drag the HF VO clip from the Media pool, and place it so the start of the clip lines 
up with the playhead position in the timeline.
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11	 Position the playhead just before the new VO clip, and play the timeline to hear the 
mix of all the tracks.

Now that you know how to set up, remap, and edit your dialogue tracks, you’re ready to 
address the sound quality of your project.

Using Fairlight FX
Fairlight includes a wide range of native audio processing plug-ins that work across all 
three OS’s. When you are using a macOS you also have support for third-party VST and 
Audio Unit plug-ins. Windows users also have VST plug-in support. You can apply these 
plug-ins to a single clip or an entire track to fix common problems or to design sounds so 
they perfectly match the mood of your project.

1	 Solo the VO track so you can listen to it independent of the other soundtrack elements.

2	 In the toolbar, click the Range selection tool, or press R, and in the timeline, click the 
VO clip.

3	 Press Option-/ (slash) in macOS or Alt-/ (slash) in Windows to play from the in to 
out points.

In the VO, you can hear a low-pitched background buzz. This is not an uncommon 
problem and can happen when an electrical signal seeps into your audio cables. 
Typically, it is due to poor electrical grounding or poor audio cable shielding.

You have a convenient tool to minimize this common problem: a notch filter that can 
block a very narrow band of audio frequencies in your recording. The buzzing hum in 
this audio clip, as is often the case, is at a frequency of 60 Hz or 50 Hz depending on 
whether you recorded in North America, Asia, or Europe (due to the AC delivery 
standards in those continents.) Since this type of buzz is so common and so specific, 
Fairlight includes a special De-Hummer Fairlight FX plug-in to address the problem.

4	 In the upper-left of the Resolve window, close the Media pool, and click the Effects 
library button to display the Audio FX plug-ins.
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5	 In the FairlightFX category, drag the De-Hummer plug-in onto the VO clip in 
the timeline.

When you apply the plug-in, the De-Hummer dialog opens with controls to specify 
the type of hum you have.

TIP  If the Inspector is open, it will also show controls for the De-Hummer. 
There you can click the Trash can icon to remove the effect.
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6	 In the Frequency section, click the 60 Hz button to set the De-Hummer to notch out 
the 60 Hz frequency.

The graph in the De-Hummer displays frequencies along the bottom. Low frequencies 
are to the left and higher frequencies are to the right. The dips in the graph indicate 
the narrow bands of frequencies that are being cut out or diminished in the clip. 

7	 In the transport controls above the timeline, click the loop button, and press 
Option-/ (slash) in macOS or Alt-/ (slash) in Windows to loop the playback from the 
in to out points.

8	 As the clip plays, drag the Amount dial to adjust the amount of hum that is removed. 

As you drag the Amount dial clockwise, you are lowering the volume of the selected 
frequencies (60 Hz, in this case) in the voiceover clip. So, you are also altering the 
sound quality of the voice recording. It’s a delicate balance to decide how much hum 
to remove before you lose too much vocal quality.

Looking at the graph, you might think that by selecting 60 Hz that the filter will notch 
out only that frequency; but simply removing one frequency may not fix the problem. 
You can adjust the Slope control to filter out additional frequencies that may be 
contributing to the unwanted hum.

9	 Drag the Slope control until you hear the least hum in the voiceover.



217

Le
ss

o
n

 8
 

M
ix

in
g

 S
o

u
n

d
 in

 F
ai

rl
ig

h
t:

 E
xp

lo
ri

n
g

 t
h

e 
In

te
rf

ac
e

10	 When you are done making adjustments, press the spacebar to stop playback; 
close the De-Hummer window; and in the toolbar, click the selection tool, or press A. 
Finally, unsolo A2 VO.

The De-Hummer is one of the most frequently used plug-ins, even for picture editors 
because it addresses a very common problem with very little effort.

Applying Reverb to an Entire Track
In the previous exercise you applied a repair plug-in to an individual clip. You can also 
apply plug-ins to an entire track, either from the effects inserts at the top of the mixer or 
by dragging the effect from the Effects Library to the track header in the timeline. In this 
exercise, you’ll apply Resolve’s powerful Reverb plug-in to the entire A1 SYNC track and 
try some of the presets to add depth and dimension to the sound of the track. 

This is a spatial simulation plug-in, that uses an adjustable graphical 3D cube to control 
corresponding reflections and reverberations based the size and shape of the “room”. 
Additionally, various controls let you take a “dry” recording and make it sound as through 
it’s in a live space such as a tiled bathroom or stone cathedral. 

Let’s set a play range around the first clip in the SYNC track, then apply the Reverb plugin 
to the entire track.

1	 Solo the SYNC track.

2	 Press R, for the Range selection tool, and in the timeline, click the first clip in the 
A1 SYNC track to mark that clip with a playback range. 

3	 Press A, for the Selection tool. 

4	 In the Effects Library, drag the Reverb plug-in onto the A1 SYNC track header. 
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The Reverb dialog controls are fairly self-explanatory as they are based on the size of 
the 3D room and the combination of the original signal (Direct), early reflections (ER) 
and late reverberations (Reverb) to create the desired effect. 

The teal colored 3D rectangle in the upper-left represents the room size. The graph to 
the right shows the approximate visualization from left to right of the reverb’s effect on 
the audio signal. The controls at the bottom let you fine tune the Reverb timing, as well 
as Early reflection tone and Reverb tone. The controls in the lower right adjust the 
levels of the Direct signal (white vertical line) Early reflections and Reverb levels which 
are depicted in blue on the graph. 

5	 Press Option-/ (slash) in macOS or Alt-/ (slash) in Windows to start looped playback 
from the in to out points. 

You can hear the default reverb preset has already been applied. Let’s try the first two 
presets, as they are a great way see and hear the extreme differences between small 
and large spaces. 

6	 In the upper-left corner of the Reverb dialog, click the preset pop-up menu and 
choose > Bathroom. 

Notice the small 3D room depicted on the left, and the short reverb tail on the right 
indicating a small space with a comparable reverb.

7	 Click the preset pop-up and choose > Cathedral.



219

Le
ss

o
n

 8
 

M
ix

in
g

 S
o

u
n

d
 in

 F
ai

rl
ig

h
t:

 E
xp

lo
ri

n
g

 t
h

e 
In

te
rf

ac
e

Wow! What a difference a heavy reverb can make. 

8	 Click the red bypass switch in the upper-left corner of the dialog to turn the plug-in off. 
Click the bypass switch again to hear the plug-in.

9	 Feel free to experiment with the different presets and controls. You can even drag 
the handles (dots) on the 3D room graph to change its size and sound.

10	 When you are finished, stop playback. Close the Reverb dialog. 

11	 Show the Inspector and select the SYNC track header. 

12	 In the inspector, click the trash can icon next to the Reverb effect to delete it from 
the track. 

Reverb is just one of the exciting Fairlight FX plug-ins that come with DaVinci Resolve 15. 
Now that you have seen how easy it is to apply plug-ins and presets, you can start 
experimenting with them on your own projects.

Organizing Tracks into Submixes
The audio signal from every track in the timeline flows from the track to the main output. 
When you monitor the main output, you hear all of the tracks combined or mixed together 
- hence the term, audio mixing. Once you have adjusted the levels of your clips and the 
corresponding tracks, you can simplify the mixing process with submixes. A submix 
combines the signals and effects from multiple tracks into a single channel strip on the 
mixer. It is common in post-production to create submixes for dialogue and SFX.

In this exercise, you’ll combine the narration tracks into one submix, the sound effects 
tracks into another, and music into a third. Doing so will make it easier to lower all the SFX 
by a small amount, or boost all narration clips to finesse the mix. The Fairlight page has a 
very simple but powerful way to create and assign tracks to busses (submixes). Now that 
you have set the relative levels of each clip, you can place all your narration into a submix 
and do the same for the SFX.

1	 Choose Fairlight > Bus Format to open the Bus Format window.
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The Bus Format window is where you assign tracks to one of four types of busses. 
Submixes are just one of those types. This window currently contains the default main 
bus called M1, which is the stereo audio output for this project.

2	 Click the Sub button to add a Submix bus to the bus list.

This new submix will be used for your mono SYNC and VO tracks. So, the first thing 
you’ll do is to make sure it is set to mono and has a more descriptive name.

3	 In the Format pop-up menu, ensure that Sub1 is set to Mono.
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4	 In the User Name column, double-click the Sub 1 name, and enter VO SUB.

You can also assign colors to the submix.

5	 In the VO submix’s color pop-up menu, choose Navy.

Once the VO bus is set up, you can set up another for the sound effect tracks.

6	 Click the Sub button twice to add two additional submixes to the list.

7	 In the Format pop-up menu, choose Stereo for both submixes because your sound 
effects and music are in stereo.

8	 In the User Name column, double-click the Sub 2 name, and enter SFX SUB. 
Then, double-click Sub 3 and name it MUSIC SUB.

9	 In the SFX submix’s Color pop-up menu, choose Lime for the SFX submix and 
Yellow for the MUSIC submix.

10	 Click OK to close the Bus Format window.

You are all set up with submixes. The next step is to assign the tracks to go into 
those submixes.

Assigning Tracks
In the Bus Assign window, you will configure the tracks that go into your submix.

1	 Choose Fairlight > Bus Assign to open the Bus Assign window.
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The Bus Assign window has buttons along the top representing the current Main and 
buses. The buttons along the bottom represent the possible tracks, submixes, and aux 
buses that you can assign to the top busses.

2	 In the buses along the top of the window, click the S1:VO SUB button.

With the S1 VO SUB button selected, you can now choose the tracks from the lower list 
that you want to include in the Narration Sub bus.

3	 In the lower list of tracks, click the SYNC and VO buttons.

When the SYNC and VO tracks are selected, the S1 label is added to the bottom of the 
button to indicate that they belong in that bus. Since you do not need the individual 
tracks to be in the main once they are assigned to the submix, you can remove them.

4	 In the buses along the top, select M1:main.

5	 To the right of the available tracks area, click the Un-Assign All button to remove all 
individual tracks from the Main.
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Only S1 remains in the SYNC and VO tracks to indicate that those two tracks are in 
the submix. All the other tracks remain empty, so you can now add them to their 
appropriate submixes.

6	 In the buses along the top of the window, click the S2 SFX SUB button.

7	 In the lower list of tracks, click the two SFX tracks, SFX 01 and SFX 02.

8	 In the buses along the top of the window, click the S3 MUSIC SUB button.

9	 In the lower list of tracks, click the DRUM HITS and MUSIC tracks.

Now that all the individual tracks are contained within a submix, you’ll add the three 
submixes to the M1:Main.

10	 In the buses along the top of the window, click the M1: Main 1 button.

11	 In the lower list of tracks, click the three submixes you created: VO SUB, SFX SUB, 
and MUSIC SUB to add them to the M1:Main 1 output.

12	 Click Save to close the Bus Assign window and save the track assignments.

With the clip level adjustments done in the Edit page and the bus assignments completed, 
you can return to setting levels for each submix using the meters in the Fairlight page.

Setting Track Levels
Audio balance is the key to the entire sound-mixing process. When you achieve balance 
in your mix, you have successfully done your job. In the previous lesson you performed 
volume adjustments at the clip level; but to achieve overall balance, you must now adjust 
entire tracks and submixes relative to one another.

1	 In the upper-left corner of the Interface toolbar, click the Effects Library button to close 
the Effects Library and open more room for the timeline.

2	 Make sure the Mixer is still open, and drag its left edge to view the channel strips.
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The Mixer panel includes a channel strip for each timeline track, as well as each submix 
and a master audio strip. Each channel strip is color coded based on the track and 
submix color that you assigned. Unlike the Inspector in which you can adjust the 
volume of a single clip, mixer fader changes are applied to entire tracks and groups of 
tracks using the submix faders.

3	 Press Shift-Z to see the entire timeline. Position the playhead at the start of the 
timeline, and press the spacebar to play the entire program.

Overall, the sync sound interview clips seem too low. No problem. You can the adjust 
the volume level for the entire track using the corresponding SYNC fader in the Mixer.

4	 Play the timeline again, and drag up the SYNC fader until the interview voice plays a 
more clearly audible level.
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5	 Play the timeline again, and adjust the tracks, as needed, then play it again and adjust 
the submixes to achieve a proper balance between all the sound elements.

As you adjust overall track levels, it is important to keep an eye on your meters levels, and 
to monitor the audio results using quality speakers in a calibrated system. Just as you want 
to view your video content on a calibrated display, you must hear your soundtrack content 
in an audio-calibrated environment. So, before you complete audio post-production, take 
off those headphones and prepare your final mix using professionally calibrated speakers.

By now, you’ve probably heard that sound is half of the video experience. Yet, somehow, 
sound often gets the least amount of attention when it comes to independent filmmakers. 
In the words of George Lucas, “Filmmakers should focus on making the sure the 
soundtracks are really the best they can possibly be. Because in terms of an investment, 
sound is where you get the most bang for your buck.”

Lesson Review
1	 On the Fairlight page, which panel shows a viewer for the video?

2	 How do you identify the track you want to record on in the Fairlight page timeline?

3	 Within a bin, how do you change a stereo clip to mono? 

4	 True or false? A De-Hummer can remove only 50 and 60 Hz noises from stereo clips.

5	 Using a single fader, how can you control multiple faders in the Fairlight mixer?

TIP  Using automation control, you can record track level adjustments as you 
play the timeline. You can learn more about the Fairlight page in the DaVinci 
Resolve User Manual, as well as the Audio Mixing Guide to DaVinci Resolve 15 
training manual.
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Answers
1	 On the Fairlight page, the Meters panel (located in the user interface toolbar) 

shows a viewer for the timeline’s video. 

2	 In the Fairlight page timeline, you select the track you want to record on by clicking 
the Arm Recording button (R) in the timeline track header.

3	 You can change a stereo clip to mono from a bin by right-clicking the clip and 
choosing Clip attributes. 

4	 False. The De-Hummer can remove a wide range of frequencies.

5	 You can use a single fader to control multiple faders on the Fairlight mixer by creating 
a submix in the Bus Format and Bus Assign windows.



When mutants attack or aliens land spaceships on Earth, filmmakers turn to visual effects 
artists to make those shots reality. You can use visual effects to create images that cannot 
be realized with live action production. Anything that’s too difficult, too dangerous, or even 
too expensive to capture with a camera, you can create with visual effects compositing.

DaVinci Resolve 15 has the full Fusion visual effects and motion graphics toolset built in, 
which makes it possible for you to create feature film-quality effects without switching 
between software applications!

While you can create simple visual effects in the Edit page, you’ll find more advanced tools 
for building sophisticated, photorealistic effects in the Fusion page. It features a flow 
graph-style interface, known as a node tree, that is designed specifically for visual effects 
and motion graphics work.

As you read through the following lesson, you’ll begin to understand the many tasks you 
might choose to perform using Fusion’s complete 3D workspace and over 250 compositing 
and visual effects tools. Best of all, it’s now part of DaVinci Resolve so you can switch from 
editing, color grading, and audio post-production to visual effects and motion graphics 
with a single click!

An Introduction 
to Visual Effects 
Compositing
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What is Visual Effects Compositing?
Compositing is the process of combining two or more images to make a unique, new image. 
But it’s not just about combining images. You can composite many different elements such 
as video clips, animations, text, mattes, particles, and graphics. Sometimes these elements 
are called layers because they are layered on top of each other to produce the new image.

Many tasks fall under the umbrella of visual effects. Just as with color and audio  
post-production, visual effects are a huge and exciting part of the creative film-making 
process. Depending on the type of work you do, you may need to learn some or all of the 
skills needed to create a finished visual effects shot. Smaller productions often require 
you to build shots from start to finish; whereas larger studios may have specialized artists 
dedicated to tasks such as rotoscoping, 3D, particles, lighting, and so on.

Even when you are hired as an editor or a colorist, you will often be asked to produce 
smaller effects. Like all aspects of post-production, learning the tools and techniques 
requires practice. Understanding the technology behind the tools will improve your 
problem-solving skills and efficiency.

As industry deadlines tend to grow shorter, editors and colorists that know how to finish 
shots quickly and efficiently are in the highest demand. Learning the basics of Fusion 
visual effects in DaVinci Resolve—along with color correction and audio post-production 
will make you a more valuable artist and open you up to more jobs.

Getting Started with Visual Effects
Visual effects were once a luxury reserved only for big budget feature films. With the 
power of Fusion built into DaVinci Resolve, you can add feature film-quality visual effects 
to any program without a massive budget. 

If you think visual effects are only about creating aliens, spaceships, and explosions, 
you are missing out on the many smaller effects that can improve any project. In fact, 
the majority of visual effects consist of corrective effects, clean-up work, or inserting 
subtle hidden effects such as sky and window replacements. These effects don’t take 
long to do and can improve everything from poorly framed b-roll to dull gray skies.

Adding Elements
Weather is unpredictable and when the story calls for snow, you need snow! This is why 
creating elements such as snow, rain, fog, and even lightning are essential skills of the 
visual effects artist. You can use the particle system in Fusion to create realistic weather 
elements that move, fall, and drift naturally.

Sometimes it’s just too dangerous to do things on a real set. For example, smoke, 
flying debris, and fire are always dangerous when actors and an entire crew are involved. 
In many cases, these elements can be shot separately and you can composite them in 
later as a safer yet realistic-looking alternative.
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Animals and Kids
The unpredictable nature of working with animals and children can slow each shooting day 
to a crawl. Being able to divide and conquer a shot by splitting it up and shooting animals 
separately from main action can ensure that you get the shot completed without schedule 
overruns. Through seamless compositing, you can combine each section of a frame to 
create a realistic split-screen composite that looks like one take.

Sky Replacement
A perfect sunset or a bright blue sky with puffy clouds are great backdrops for any scene, 
but weather is out of your control. When everyone is on-set, the equipment is rented, and 
the clock is ticking, you’ve got to get the shot even when the weather isn’t cooperating. 
That’s where the (extremely common) art of sky replacement comes in. Fusion’s keyers, 
rotoscoping tools, tracking, and 3D compositing can remove ugly gray skies or salvage 
overexposed skies. Add in some Fast Noise or volumetric effects and that clear blue sky 
can include beautiful dramatic clouds that weren’t there during the shoot. 
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With the 3D controls in Fusion, you also can simulate the light direction, atmospheric haze, 
and realistic parallax camera movement, all elements that can make the difference 
between a believable, sky replacement and a cheap, artificial fake.

Performance/Cosmetic Fixes
Correcting or improving an actor’s not-quite-perfect performance can avoid the need for 
expensive reshoots. This common compositing task is rarely noticed by an audience and 
can be simple to do, depending on the required fix. For instance, a detail often missed 
during shooting (but painfully obvious in the screening room) is when an actor portraying 
a dead body involuntarily moves his eyes. Compositing closed eyes from one frame over 
an entire shot is a skill that can save the shot and be repurposed for many similar fixes. 
Removing scars, tattoos, or uneven tan lines all use similar techniques and can be 
performed using Fusion’s planar tracker, paint tools, and rotoscoping.

Changing Locations 

Production budgets always limit where and when you can shoot a scene, but simple 
environmental enhancements can disguise those limits and change the feel of an entire 
scene. Such effects can consist of replacing windows in a moving car because you couldn’t 
close down Times Square to shoot your scene, or “moving” the ground-floor apartment 
location you could afford to a penthouse view. These are not uncommon tasks for the 
visual effects artist and can be very quick fixes for editors and colorists to perform.

Wire Removal
Visual effects are also used to add realism to already dangerous stunts. Getting performers 
to fly across the screen either from explosive force or supernatural powers often requires 
safety harnesses and wire rigs. You can hide those rigs and wires using Fusion’s simple 
clone tools and tracking, a task that editors and colorists can take on in a pinch when the 
visual effects artists are busy with larger composites. Plus, the wire removal skills you use 
in Fusion techniques can also apply to removing lighting stands, telephone wires, and 
unsightly antennas. 
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Set Extensions
You can take environment enhancements to the next level to create entire set extensions 
that visually transport your audience to a specific location (while keeping your production 
safe at home on a sound stage.) Instead of shipping the whole cast and crew to the 
Himalayan foothills, you can replace the background of your shots with temples and 
mountains and snow. For period pieces or science fiction, such effects can save enormous 
amounts of time and money because you don’t have to build massive sets. You just 
construct set fragments around your actors and place green screens in the surroundings. 
Using the Fusion page during post-production, you can track the camera movement, 
and replace the green-screen with 3D extensions to your set.

Motion Graphics

Motion graphics, or motion design, is all about animating graphic elements. It’s the 
marriage of visual effects, animation, and graphic design with the goal of presenting 
on-screen information. Because information in some form is the objective, text often plays 
a primary role in almost every motion design project. The Fusion page includes both 2D 
and 3D typography tools along with creative paint, Bézier shape drawing tools, and 
incredibly deep spline animation controls. They enable you to create engaging animated 
designs that communicate, educate, and entertain.

Learning to see
If you want to create high-quality visual effects, you need to be very conscious of how the 
world appears around you. Visual Effects need to look and feel real or your audience will 
stop believing. The skill to observe the world around in painstaking detail is just as 
important as mastering the technical and artistic side of visual effects.

To become a skillful visual effects artist, you must start noticing how light, perspective, 
and depth appear in the real world, and then bring those observations into your composites.  
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If all the elements that make up a composite are meant to be in the same location, 
then you must make sure that light hits them all from the same direction. Simulating relative 
sizes, parallax motion, and depth to a real-world level of detail is essential to the realism 
of an effects shot. 

As you begin creating visual effects, start small. The Fusion page is very deep and 
incredibly powerful. The beauty of having Fusion built into DaVinci Resolve is that you 
can jump into creating visual effects with one click; try something out to see if it will work; 
and then, depending on your skill and the time available, either pass it off to your visual 
effects artists or finish it yourself.

Visual effects compositing is about a combination of tools rather than any single filter 
effect. It takes time, patience, and experience to do well, but it’s an incredibly exciting 
activity that you can learn through experimentation and practice. Eventually, you’ll create 
the most thrilling cinematic moments imaginable. 

As Walt Disney said, “It’s kind of fun to do the impossible.”



Lesson 9

Creating Graphics 
and Effects in Fusion

Visual effects make the fantastic and impossible look 
completely realistic. Whether you’re in a theater watching 
the latest studio blockbuster, viewing a show on your 
iPhone, or at home on a big screen television, visual 
effects are everywhere. With DaVinci Resolve 15, you 
have the power to create your own visual effects, so you 
can transport an audience into completely believable 
immersive worlds! 

Producing visual effects is an exciting craft that takes 
time and practice to master. But once you do, you’ll 
be able to bring virtually any story to life, no matter 
how imaginative!

The Fusion page in DaVinci Resolve features all of the 
tools you need to create visual effects and animated 
motion graphics using nodes instead of layers. You do 
so by linking tools together as you would combine 
building blocks, and then connecting them into an 
image-processing flowchart.

In this lesson, you’ll build some common effects. 
You’ll explore both visual effects and motion graphics 
in exercises that will teach you how to composite 
shots, create a green screen key, and design animated 
titles using Fusion ’s powerful text layout and keyframe 
animation tools. You’ll acquire basic skills needed so you 
can continue to explore the Fusion page on your own, 
try out additional tools, and customize your own effects.

Time

This lesson takes approximately 
90 minutes to complete.

Goals

Exploring the Interface	 234

Adding Clips from the Media Pool	 240

Understanding the Merge Node	 242

Inserting and Adjusting Effects	 244

Painting on Clips	 249

Using Layers from the Edit Page	 255

Pulling a Green Screen Key	 257

Tracking Motion	 261

Moving to a New Shot	 265

Using the Text+ Node	 266

Placing Titles Over Video	 269

Animating with Keyframes	 270

Lesson Review	 277
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Exploring the Interface
When working on visual effects and motion graphics, you often need to work on a single shot 
at a time. DaVinci Resolve is unlike any other video production software because you never 
need to export frames to another application, do the work, render it, and then reimport it. 
You never lose any metadata, you never have to leave the application, you always know 
where you are in the program, and you always have access to the rest of the project and 
media. DaVinci Resolve 15 streamlines the entire post-production process for visual effects, 
just as it does for sound mixing and color grading. Because you will be dealing with a new 
discipline, you’ll use new content that is appropriate for visual effects compositing.

1	 Open DaVinci Resolve, right-click in the Project manager, and choose Import. 

Navigate to the R15 lessons folder, and in the Lesson 09 folder, open the  
Hyperlight.drp file. 

2	 This project has a single timeline that includes three shots requiring some motion 
graphics and visual effects.

3	 In the timeline, move the playhead to the first red marker over the close-up of 
an actress.

4	 Click the Fusion page button, or press Shift-5.

When you switch to the Fusion page, the playhead is in the same position it was in 
the Edit page, and the clip is ready for visual effects.

But before you start creating visual effects, let’s get familiar with the Fusion page.

The page is organized into four main sections. The two viewers across the top display 
the images you are working on. Below the viewers, a toolbar includes the most 
commonly used effects. The lower work area, called the nodes editor, is the heart of 
the Fusion page because it is where you construct your effects. Finally, the Inspector 
is on the right.
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By default, the work area displays the Node editor. Fusion does not use a timeline for 
layering, as does the Edit page. Instead, it uses a node tree in which each image or 
effect is represented by a node in the Node editor. Nodes are connected together 
in a flowchart style, making it easy to see the entire composition and quickly make 
changes. Working with nodes in Fusion is much faster than hunting through nested 
stacks of pre-composed layers and filters, as you might in a layer-based interface. 
The node tree flows from one node to the next as one node applies an effect to an 
image and then passes it to another node for additional processing.

5	 With your pointer located over an empty gray space in the Node editor, press the 
middle mouse button, and drag to pan the node tree into the center of the panel.

Any clip or image file that you bring into the Fusion page is represented by a media 
in node in the Node editor. The current media in node represents the clip from the 
Edit page. The media out node represents the image that is sent back to the timeline 
on the Edit page.

6	 In the Node editor, select the media in 1 node, and press the 1 key to display the 
image on viewer 1 to the left.

In the Inspector, you can display 
and manipulate the parameter 
of any selected effect or tool in 

the Node editor.

The work area can show 
any combination of the Node 

editor, keyframes editor, 
or spline editor.

The left and right viewers 
can show different images or 
effects from your composite.

The toolbar has buttons for 
adding commonly used effects 

or tools to the Node editor.
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You can rename nodes to be more specific with their function or image.

7	 With the media in 1 node selected press the F2 key on your keyboard and rename 
the media in 1 node to ACTRESS.

8	 Select the media out node selected press the F2 key on your keyboard and rename 
the media out node to OUTPUT.

Under the viewers, a time ruler shows the duration of the current effect. Dragging the 
red playhead in the time ruler moves to different frames just like dragging the jog bar 
under the source or timeline viewer in the Edit page.

The time ruler shows the entire source clip length, and the yellow lines indicate the 
render range, that portion of that clip actually used in the timeline for final rendering.

Viewer 1 Viewer 2

TIP  The terms node and tool are used interchangeably to refer to an  
image-processing operation.

TIP  By default, the time ruler and all time fields on the Fusion page will display 
frame numbers. To display timecode, choose Fusion > Fusion settings, and in 
the Defaults panel, configure the Fusion page to do so.
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9	 Drag the playhead slowly through the render range from the first yellow line to the left 
to the second yellow line to the right.

As you drag the playhead through the render range, the current time display to the 
right of the time ruler displays the current frame number. To the left of the time ruler are 
displayed the render range start and end frame. 

Under the time ruler is a two-handled scroll bar that you can drag to zoom into the 
render range. This device can be helpful when a source clip is very long and you are 
using only a small portion of it in your timeline.

10	 At the far left edge of the two-handled scroll bar, drag in toward the center of the time 
ruler until the yellow line is near the beginning.

11	 At the far-right edge of the two-handled scroll bar, drag in toward the center of the time 
ruler until the yellow line is near the end.

As the playhead moves, a green line appears along the time ruler that indicates frames 

that are cached into RAM for smoother playback. The more RAM you have in your system, 
the longer the cached region for RAM playback can be. 

TIP  You can move the playhead to the start and end of the render range by 
pressing Cmd-left arrow or Cmd-right arrow (macOS), or Ctrl-left arrow or 
Cmd-right arrow (Windows).

TIP  To reset the render range, right-click in the time ruler, and choose Auto 
Range Render.
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Adding your First Effect
To understand the basic principles of working with nodes instead of layers, let’s add 
a simple effect to this clip. 

1	 In the upper-left of the Fusion page, click the effects library button.

Fusion includes over 250 tools that you can access in the effects library. 

The library is organized by category. You can see categories for everything from 
paint and particles to masking, image filters, tracking, and more.

You build effects by connecting tools between the media in and media out nodes. 
In this example, you’ll add a grid warp tool from the warp category.

2	 In the effects library, click Tools > Warp to view all the warping tools.

To fix the framing of this shot, you’ll use a grid warp effect.

3	 From the effects library, drag the grid warp tool over the connection line between the 
ACTRESS and the OUTPUT. When half of the line turns blue, release the mouse button 
to insert the grid warp tool as a new node.
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4	 In the upper-left corner of the user interface toolbar, click the effects library button 
to close the panel.

5	 In the Node editor, select the grid warp, and press the 2 key. 

The grid warp results appear in viewer 2, while the original clip remains visible in 
viewer 1.

The grid warp node receives the output of the ACTRESS node and passes its output 
to the OUTPUT node which, in turn, flows back into the Edit page timeline. 

When a node is selected in the Node editor, the parameters for adjusting that node 
appear in the Inspector with on-screen controls displayed in the viewer.

6	 To observe how the grid warp effect impacts the clip, in viewer 2 (to the right), 
drag around any grid point in the center of the frame.

The grid warp node displaces the image based on how far you drag the control point. 
While the results are shown in viewer 2, viewer 1 still displays the original, unaltered 
ACTRESS image. Using the two viewers to see different aspects of your effect allow 
you to more precisely compare and modify the results of your adjustments.

Any effect you create in the Fusion page is also instantly visible in the timeline in 
the Edit page.

7	 At the bottom of the window, click the Edit page button, or press Shift-4 to return to 
the Edit page.

The Edit page Smart Cache renders any Fusion effect in the background as you 
continue to edit.

Now that you’ve created your first effect, let’s return to the Fusion page. 

8	 At the bottom of the window, click the Fusion page button, or press Shift-5 to return 
to the Fusion page.
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It’s easy to see how the node tree functions like a flow chart. The image comes in at 
the left, the effect is applied, and then the image is sent back out to the Edit page at 
the right.

9	 In the Node editor, click the grid warp node, and press Delete or Backspace to remove 
the grid warp effect. 

This was just a simple exercise to get you familiar with the interface and introduce the basic 
concept of a node tree. In the rest of this lesson, you’ll create more serious and realistic 
visual effects on three clips.

Adding Clips from the Media Pool
On a basic level, visual effects are about combining two or more images to make a new 
image. Although you currently have only a single clip from the Edit page timeline in your 
composite, you can access any clip from your project via the media pool. For this sci-fi shot, 
you will add a computer-generated heads up display (HUD) for the space pod in which the 
character is located.

1	 In the upper-left corner of the interface, click the media pool button.

This Fusion page media pool is the same media pool you would find on the Edit page 
and includes the same bins and clips.

2	 From the master bin, drag the HUD clip to an empty area of the Node editor.

A new media in 1 node is created to represent the clip. The clip is not connected to 
your composite yet; it is just added to the Node editor. Before connecting a clip to 
your composite, you can learn a lot about it just by displaying it in the viewer.

3	 Select the media in 1 node, and press F2 to rename the node to HUD, then press 1 to 
view it in viewer 1.
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In the lower-left of the HUD node, a small white dot, called the viewer assignment 
button, is highlighted to indicate that the node is displayed on viewer 1. 

Looking at the OUTPUT node, a second viewer assignment button to the right of 
the first is highlighted, which indicates that this node is displayed on viewer 2. 
By displaying the OUTPUT node, viewer 2 will show you the final composite output 
destined for the Edit page timeline.

Viewer 1 shows the HUD graphic with a checkerboard background to indicate that this 
computer-generated graphic has built-in transparency created by the inclusion of an 
alpha channel.

4	 Above viewer 1, click the color controls button; or click in the viewer and press the 
A key to view the alpha channel in the viewer.

The color controls button switches to show the alpha channel of the currently 
viewed clip. 

5	 Click the color controls button, or press the C key, to return to viewing the full 
color image.

6	 Click the media pool button to close the media pool and provide more room for the 
Node editor and viewers.

With all of the elements you need for this effect added to the Node editor, you are now 
ready to begin creating a composite. 

TIP  You can also click the viewer assignment buttons on a node to choose 
which viewer displays that node’s output.

TIP  An alpha channel is a fourth channel that accompanies the red, green, and 
blue channels of an image. Alpha channels determine which parts of an image 
are opaque and which parts are transparent.
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Understanding the Merge Node
The merge node is one of the most important and commonly used tools on the Fusion 
page. It composites, or blends, two images together. You can add the merge node—as you 
would add other effects—by dragging it from the toolbar and inserting it in the Node editor 
between the ACTRESS and the OUTPUT nodes. 

1	 Hover your mouse button over the first tool in the toolbar.

Hovering your mouse over a tool display a tooltip with the name of each tool.

A thin divider separates each of the six toolbar categories. From left-to-right the 
categories are: generators, color, compositing/transforms, masks, particles, and 3D.

2	 Directly after the second divider in the toolbar, drag the merge node into the 
Node editor, and hover it over the connection line between the ACTRESS and the 
OUTPUT nodes.

3	 When half of the line turns blue, release the mouse button to insert a merge node 
between the ACTRESS and OUTPUT nodes.

The merge node is now connected into the node tree and can be used to composite 
the HUD graphic over the shot of the actress. Before you combine the two images, it is 
worth exploring the merge node in more depth. A merge node has three inputs: one 
for a background image (yellow triangle), one for a foreground image (green triangle), 
and a third input (blue triangle) used for masking. Like all nodes, the merge node also 
includes an output (white square). 

Generators Color
Compositing/

transforms Masks 3DParticles

TIP  Shift-dragging a node removes it from the node tree so you can reconnect 
it at a new location. Alternatively, selecting a node and pressing Delete or 
Backspace deletes the node from the Node editor.
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When you insert a merge node, it automatically connects the incoming connection 
line to the background input. It is up to you to manually connect the foreground image. 
In this node tree, the shot of the actress is connected to the yellow background input 
of the merge node.

4	 To connect the HUD graphic into the foreground input of the merge node, drag the 
square output from the HUD node into the green foreground input of the merge node.

Adding the HUD graphic into the foreground input layers that graphic on top of the 
actress using the graphic’s built in alpha channel for transparency. 

5	 In the Node editor, drag the HUD node below the merge node.

Anatomy of a Node

Viewer assignment 
buttons

Effect mask 
input

Output

Foreground input

Background 
input

TIP  When using a third display, such as a full-screen broadcast monitor 
connected via a Blackmagic Design UltraStudio or DeckLink card, you can 
press 3 on your keyboard to display the node on the third monitor.
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It is important to know that repositioning a nodes in this way only helps you visually 
organize your node tree and has no impact on the compositing results. Only the 
connections made from node to node determine the layering order or images.

The merge node is the fundamental building block of almost every composite you will 
make in Fusion. Even though it allows for connecting only two images, understanding those 
two inputs is crucial because you can then link multiple merges and create much more 
advanced visual effects.

Inserting and Adjusting Effects
Node placement is the single most important concept to understand in any node-based 
compositing system. Where you insert your nodes in the tree and how they are connected 
will determine the results of your composite.

The frame size of the HUD graphic is slightly larger than the background so some of it is 
being cut off. You’ll need to add a transform in the right location to resize the graphic 
without resizing the background.

1	 Just before the third divider in the toolbar, drag the transform tool to an empty place 
in the Node editor.

This transform tool must be inserted into the node tree so it is applied only to the HUD 
graphic. If you place it after the merge tool, this node will resize the entire shot.

2	 Shift-drag the transform tool between the HUD node and the merge node. When the 
mouse pointer is over the connection line and the line turns blue, release the mouse 
button to insert a transform node.
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Although you have not made any changes, you can see the original graphic in viewer 1. 
However, you’ll see your transform adjustments in viewer 2 because it is displaying the 
OUTPUT node output.

When a node is selected in the Node editor, the parameters for adjusting that node 
appear in the Inspector with on-screen controls displayed in the viewer.

3	 In the Inspector, drag the transform size slider to the left to scale down the graphic 
until the logo on the left is no longer cut off.

Adding additional effects to the same shot is as easy as clicking the tool in the toolbar.

4	 Click the blur tool—located in the toolbar just before the second divider—to insert it 
directly after the transform node.

TIP  In the lower-left corner of the interface, the Status bar shows basic 
metadata about any selected node.
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When a node is selected in the Node editor, clicking a button in the toolbar will insert 
the new tool directly after the selected node. You have now added the blur tool after 
the transform node. 

Often, computer graphics must be softened so they appear more realistic when 
composited over live action. Here, you’ll add a very small amount of blur to better 
blend the graphic with the live-action background.

5	 In the Inspector, drag the blur size slider to around 1.5 to slightly soften the graphics.

Now let’s preview the composite.

6	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead 
to the start of the render range. Press the spacebar to play the composite.

The results from the OUTPUT node are visible in viewer 2. 

TIP  You can temporarily disable a node by selecting it in the node tree, 
and pressing Cmd-P (macOS) or Ctrl-P (Windows).
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Masking Effects 
Effects from the toolbar will have an input and an output for connecting the nodes. These 
are color coded with a yellow triangle to represent an input and a white square to represent 
an output. Nodes also have an effect mask input specifically for masking use, represented 
by a blue triangle. You can use this input to limit the area of the image that is affected by a 
filter or image processing operation. Let’s add another blur to the background to create a 
subtle blurred vignette.

1	 In the Node editor, select the ACTRESS node.

With the node for the actress selected, when you add the second blur, it is applied 
only to this clip.

2	 In the toolbar, click the blur tool to insert it into the node tree directly after the 
ACTRESS node. 

Let’s change the nodes you are viewing so you can see the blurred live-action shot 
along with the final results.

3	 With the blur2 node selected, press 1 to display it in viewer 1.

4	 In the Inspector, drag the blur size slider to 10.

You’ve now added a considerable amount of blur to the entire image. By adding a 
matte tool, you can limit where that blur is applied. 

5	 With the blur2 node selected, in the mask category of the toolbar (located after the 
third divider), click the ellipse mask tool.

Because the blur node was selected, the ellipse tool automatically connects to it. 
The ellipse is a mask tool, and mask tools automatically connect to the blue effect 
mask input.

In viewer 2, the blur is now masked inside the ellipse shape. Let’s create a blurred 
vignette using the ellipse mask; first, you have to invert the ellipse matte so the blur 
falls outside the ellipse shape.

6	 In the Inspector, select the Invert checkbox to reverse the ellipse matte.
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You can now make a few more adjustments to make the blurred vignette look nicer.

7	 In the Inspector, refine the ellipse matte by lowering the level slider to blend the 
blur with the original image; then, drag the soft edge slider to create a more gradual 
transition from the center to the blurred edges.

You can use the on-screen controls to change the ellipse shape to cover more of the 
16:9 aspect of the frame.

8	 In viewer 2, drag the right edge of the ellipse to expand the width and cover more of 
the frame.

TIP  A small gray dot under any parameter slider indicates the default position 
of that parameter. Clicking the gray dot resets the slider to its default position.
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9	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead to 
the start of the render range, and press the spacebar to play through the composite

The first time the composite is played, DaVinci Resolve loads the effect into RAM. A green 
line under the time ruler indicates the cached regions of the composite.

When the entire composite, from the start of the render range to the end, is cached into 
RAM, the composite plays back in real time.

Painting on Clips
The Fusion page includes a vector-based paint tool that you can use to clone out objects, 
create animated strokes for motion graphics, or creatively paint elements into shots. To add 
more realism to your composite, you’ll use this paint tool to add glare, thereby enhancing 
the illusion that the audience is looking through the glass of the HUD. 

1	 From the toolbar’s the first group of tools, drag the paint tool into an empty area of 
the Node editor, and press 1 to display its output in viewer 1.

TIP  You can allocate more RAM to the Fusion page using the Fusion memory 
cache setting located in Preferences > System Configuration.
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The paint tool requires a virtual canvas to define its resolution. You can use the 
background tool as the canvas for the paint tool.

2	 From the first group of tools in the toolbar, drag the background tool to an empty 
area above the paint tool.

3	 Drag the output of the background tool into the yellow input of the paint tool.

Now, you can composite the paint tool over the actress and the HUD graphic. 
You learned earlier that you can combine two images using the merge tool. To add 
additional elements to a composite, you can link multiple merge tools, using the 
output of one merge node as the background for another.

4	 From the toolbar, drag a merge node into the Node editor, and hover over the 
connection line between the merge1 and the OUTPUT nodes until half of the line 
turns blue.

5	 Release the mouse button to insert the new merge node.

6	 Connect the output of the paint node into the green foreground input of the 
merge2 node.
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Viewer 2, which is still displaying the final output of the OUTPUT node, now displays 
black because the background node’s alpha channel is not set to be transparent. 
Instead of painting on a black background, you need to make the black background 
node transparent to paint on the merge2 node.

7	 In the Node editor, select the background node, and in the Inspector, drag the alpha 
slider down to 0.

With the alpha value set to 0, the black color in the background node is made 
transparent, revealing the composite of the actress and the HUD. You can now start 
to paint.

8	 In the Node editor, select the paint node.

With the paint node selected, a toolbar of paint tools appears above the viewer. 
The stroke tool in the viewer toolbar is the paint tool you will use most often because 
it has the most flexibility. 

9	 In the viewer toolbar, select the stroke paint tool.
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10	 Move the mouse pointer into the viewer, and Cmd-drag (macOS) or Ctrl-drag 
(Windows) to the right to create a reasonably large paint brush.

You’ll paint with a white color for now, and change it after you create your paint strokes

11	 With the large paint brush, and using one continuous stroke, paint a circular shape on 
the left side of the screen near the actress’ cheek.

12	 Again, using one continuous stroke, paint a slightly larger circular shape covering the 
upper-right corner of the frame.
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Any time you want to modify a brush stroke after painting, you can do so in the 
modifier tab in the Inspector.

13	 At the top of the Inspector, click the modifier tab.

The modifier tab shows a heading for each paint stroke that you have created; plus, 
it prepares a third heading for the next stroke you may create. By modifying the 
parameters under each heading, you can change the look of each paint stroke.

14	 In the modifiers panel, double-click stroke1.

Each stroke contains controls identical to the paint tool you chose in the Inspector.

15	 Click the disclosure arrow for brush controls, and drag the softness slider to 1.8 to 
create a softer edge for the brush strokes.

16	 Assuming the glare is meant to be coming from a sun, use the color swatch to change 
the paint brush from white to a light yellow.
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The first paint stroke’s color updates in the viewer.

17	 In the modifier panel, double-click the stroke 2 header, and make it has the same 
brush softness and color adjustment.

The merge node contains blending operations that you can use to better blend the 
paint strokes into the image.

18	 In the Node editor, select the merge2 node, and in the Inspector, drag the blend slider 
to .5 to lower the opacity of both paint strokes.

You can find more sophisticated blending merge node operations in the apply mode 
menu. These settings use simple mathematical operations to blend images based on 
the color and luminance of the foreground and background.

Although you have a number of choices, the most common apply modes can be 
organized into categories based on their overall effects on the composite:

�� Darken colors: Darken and multiply

�� Lighten colors: Add, lighten, and screen

�� Increase color contrast: Hardlight, overlay, and softlight

Because you are simulating a glare on glass, let’s use an overlay mode to increase 
color contrast in the areas where your yellow paint strokes are applied.

19	 In the apply mode menu, choose overlay.
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20	 Press Cmd-left arrow (macOS) or Ctrl-left arrow(Windows) to move the playhead to the 
start of the render range. Then press the spacebar to play through the composite

The subtle glare on the glass was the final touch in this HUD composite. Now, you’ll return 
to the Edit page where you can view this effect in the context of the scene.

Using Layers from the Edit Page
Because Fusion is fully built into DaVinci Resolve, the layering and transforms you perform 
on the Edit page timeline also carry over into the Fusion page. Let’s look at a two-layer 
section of your Edit page timeline, and see how you can bring those elements into the 
Fusion page.

1	 Click the edit button to switch to the Edit page or press Shift-4.

2	 Move the playhead over the second red marker in the timeline
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3	 In the timeline, select the clip on Video 2. Press D to disable it, and view the  
Video 1 track. 

The Video track is a computer-generated planet clip. Video 2 has a green screen clip. 

4	 Press D again to reenable the green screen clip on Video 2.

You can use the Edit page timeline to layer, trim, and align the elements, and then bring 
multiple clips into the Fusion page. To move multiple clips from the Edit page into the 
Fusion page, you must create a Fusion clip. 

5	 In the timeline, select both clips, then right—click, and choose new Fusion clip.

The new Fusion clip is created in the timeline and added to the selected bin. The two 
layers are collapsed into a container of sorts, yet both layers are still accessible in the 
Fusion page.
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6	 With the playhead still positioned over the clip, click the Fusion page button,  
or press Shift-5.

In the Fusion page, the Node editor shows the clip from Video 1 as a media in 1 node, 
and the clip from Video 2 as a media in 2 node. Both of these clips are combined in the 
merge node using the media in 1 output as the background and the media in 2 output 
as the foreground. To make it easier to keep track of which node is which clip, let’s 
rename them.

7	 In the Fusion page, select the media in 1 node, and press the 1 key.

8	 Right-click the media in 1 node, and choose Rename, or press F2. Rename the node 
as PLANET_BKGD.

9	 Select the media in 2 node, and press the 1 key.

10	 Right-click, the media in 2 node, choose Rename (or press F2), and rename the node 
as GREENSCREEN_FRGD.

The merge node matches the way the two clips are layered in the timeline, but it does not 
have keying capabilities. To key the greenscreen shot, you need to add a keyer tool.

Pulling a Green Screen Key
Combining different shots requires a matte, which is a grayscale image that identifies parts 
of the foreground as transparent and parts as opaque. Unlike the computer-generated 
alpha channel you used earlier, the live-action shot in your foreground does not include 
a matte. So, it is up to you to create the matte through the process of keying.

TIP  You can display all the layers of a Fusion clip in the edit page timeline by 
right-clicking the Fusion clip, and choosing open in timeline.

NOTE  This exercise uses a green screen, but the process is the same when you 
are removing blue screen from a shot.
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1	 In the Node editor, select the GREENSCREEN_FRGD node, and in the upper-left 
corner of the interface, click the effects library button.

Just as in the Edit page, you have access to all the same ResolveFX in the OpenFX 
category. But all of Fusion ’s compositing tools are found in the Tools categories. 
Keyers are located in the Tools > Matte category.

2	 Click the Tools disclosure arrow, and select the Matte category. Click the Delta 
Keyer once.

Because the GREENSCREEN_FRGD node was selected in the Node editor, 
the Delta keyer is connected to the GREENSCREEN_FRGD output.

The Delta Keyer is the most advanced color difference keyer in the Fusion page,  
and it is very simple to use.

3	 Select the Delta keyer node, and press 1 to display its output in viewer 1.

Your first step will be to select the green color in the foreground image that you 
want to make transparent. 

4	 In the Inspector, drag the background color eyedropper and move the mouse 
pointer over the green screen in viewer 1.

NOTE  The terms matte and mask are often used interchangeably. In this book, 
matte refers to a grayscale image that identifies transparent and opaque 
pixels. A mask is the application of a matte. You use a matte to mask off part 
of an image.
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5	 Release the mouse button when the green screen is removed and you can clearly 
see the planet in viewer 2.

You’ve now created a matte for the foreground shot by selecting a green color. Even if 
this looks satisfactory in the viewers, you always need to check the matte to verify that 
its quality is good.

6	 Above viewer 1, click the color controls button.

The matte or alpha channel for our live action shot is displayed. Even on the cleanest 
of green screen keys, such as you have here, you must refine the matte a bit to ensure 
that areas intended to be opaque appear solidly white and transparent areas appear 
solidly black. 

7	 Drag the playhead through the shot and look for areas in the white opaque regions 
that appear gray. At the same time, look for areas in the black transparent regions that 
also appear gray.
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A good quality matte will be solidly black and white where you want full transparency 
and opaqueness. Gray areas signify semi-transparency which is perfectly acceptable 
when the shot contains hair, glass, or other translucent materials. This foreground has 
none of those so it should be solidly black and white. However, as you skim through 
the clip, you’ll see that some areas are gray in the matte. You can increase the density 
of the matte using the Delta keyers matte tab to fix this.

8	 In the Inspector, click the matte tab

The matte tab contains parameters for modifying the density and edges of the matte. 
It is the most important tab in the Delta keyer because the quality of your matte 
determines the quality of the key. At the top of the matte tab are threshold sliders. 
Adjusting these will set the black-and-white cut-off points. Values that fall below the 
low threshold setting will be considered pure black and values that fall above the high 
threshold setting will be considered pure white.

9	 Drag the low threshold slider to the right until the black is clear of all gray areas

10	 Drag the high threshold slider to the left until the white is clear of all gray areas
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11	 Click the color controls button above viewer 1 to return to the color output of the 
Delta keyer.

12	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead to 
the start of the render range, and press the spacebar to play through the composite

Depending on the shot’s lighting and the foreground objects you are trying to composite, 
keying can often require many more adjustments, rotoscoping, and even multiple Delta 
keyers to fix different areas of the shot. However, the basic setup you have done here is 
the same starting point for every key you will create in Fusion .

Tracking Motion
Tracking is the process of analyzing the motion of an object in a shot and creating a motion 
path from that analysis. After you have tracked motion, you can attach other clips or 
elements to follow the same motion path. The last step for your keying composite will be to 
better integrate the planet background with the foreground by making the planet follow the 
same handheld camera motion as the foreground. You’ll start by applying a track to analyze 
the camera motion in your foreground.

1	 Move the playhead to the start of the render range at frame 0, or press Cmd-left arrow 
(macOS) or Ctrl-left arrow (Windows).

Because the motion you want to analyze is in the GREENSCREEN_FRGD node, you’ll 
add the tracker to the output of that node. 

2	 In the Node editor, select the GREENSCREEN_FRGD node.

The tracker is located in the effects library. By first selecting the GREENSCREEN_FRGD 
node, you can just click the tracker in the effects library to insert and connect it.

3	 In the upper-left area of the user interface toolbar, click the effects library button to 
reopen that panel.

4	 Select the Tools > Tracking category, and click the tracker to insert it directly after the 
GREENSCREEN_FRGD node.
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The tracker is the simplest of all tracking tools in the Fusion page. It analyzes the 
movement of a high-contrast pattern that contains the camera motion you want to follow.

5	 Press the 1 key to view the tracker output in viewer 1. 

The first step in setting up the tracker is to locate a high-contrast pattern in the frame 
and position the tracker over it. 

In the viewer, the tracker consists of two boxes. The inner box identifies the high-contrast 
pattern that the tracker should follow. You can position this box by dragging it by the 
upper-left corner. The correct placement of this box will determine the success of your 
track. You should locate part of the shot that has no motion other than motion derived 
from the handheld camera. That requirement eliminates the actor because he moves 
his arms and head; so, you will choose a well-defined spot along the window ledge.

6	 In viewer 1, drag the handle in the upper-left corner of the pattern box to place the 
tracker over the bright spot in the lower-right corner of the window ledge. 

The pattern box expands and displays a magnified view of its area so you can be 
precise with your selection. 

7	 When the window ledge spot is centered in the magnified view, release the 
mouse button.
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The outer box of the tracker is the search box. As the tracker moves frame-by-frame 
through the clip, it looks for the pattern you have identified with the pattern box. 
The larger the search area is, the slower the tracking analysis will be. On slow-moving 
objects, the pattern probably won’t move far from one frame to the next, so you can 
usually create a relatively small region for the search box. When you are tracking a 
fast-moving object, you may need to increase the search box size.

Because the camera doesn’t move too quickly in the current shot, the pattern you 
selected will move only slightly between frames. Let’s leave the search area rectangle 
at its current size.

Using the tracking analysis buttons along the top of the Inspector, you can choose to 
track forward or backward.

8	 Click the “track from first frame” button on the right to begin the tracking process.

Viewer 1 displays the tracking progress until the analysis is complete, and a dialog 
appears to display the number of frames tracked and the length of time it took to do so.

9	 In the dialog, click OK to continue with your composite.

With tracking completed, you must now attach the background image to the tracker 
so it follows the same motion path as the camera.

Attaching Elements to a Tracker
Clips in Fusion do not inherently have any position, rotation, or scaling parameters built 
into them. To move or reposition clips, you must add a transform node. Attaching a 
transform node to the PLANET_BKGD node will allow you to use the tracker to animate 
the repositioning.

1	 Select the PLANET_BKGD node, and directly before the third divider in the toolbar, 
click the transform tool.

The transform node is added directly after the PLANET_BKGRD node. On-screen 
controls for the transform node allow you to reposition and rotate the planet. You can 
also use those to attach a tracker.

2	 In viewer 2, right-click the transform’s on-screen controls, and choose Transform1: 
Center > Connect To > Tracker1 > Unsteady Position
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3	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead to 
the start of the render range, and press the spacebar to play through the composite

As the background is repositioned based on the tracker’s path, it reveals the 
checkboard transparency pattern under it. To correct for this you must offset the 
background image so it covers the frame throughout the shot. You can use the 
transform node’s size control to increase the size of the background.

4	 In the Inspector, drag the transform’s size control to around 1.2, then preview the entire 
composite again to ensure the checkboard background is no longer revealed,

The planet background follows the camera movement of the foreground shot. This is just 
one use of motion tracking. Motion tracking has incredible versatility, so much so that you’ll 
apply it again when you begin color grading in the Color page.
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Moving to a New Shot
Because you are finished with the green screen shot, you could return to the Edit page and 
move the playhead to a new clip as DaVinci Resolve’s caching feature renders your effect 
in the background. However, if you choose to continue applying visual effects and motion 
graphics to a different shot, you don’t have to return to the edit page. You can change to a 
new clip within the Fusion page.

1	 In the upper-left corner of the DaVinci Resolve window, click the effects library to 
close the panel, and then click the clips button.

All of the clips from the Edit page timeline are displayed as thumbnails below the 
node editor. 

2	 Click the first thumbnail in the clips display.

Switching a thumbnail displays a new Node editor with media in 1 and the media out 1 
nodes for the current clip. The node tree for the green screen composite is saved with 
that clip, and if you select that thumbnail it will reload the node tree; but when you 
switch to a new shot—whether from the Edit page timeline or the Fusion page—you 
effectively open a new Fusion document for the new clip.

3	 Drag the playhead through the clip to preview it.

This is the next shot you’ll use in Fusion, so you can hide the clip thumbnails to allow 
more room for the Node editor.

4	 In the upper-left corner of the DaVinci Resolve window, click the clips button to hide 
the clip thumbnails.

On this new clip, you’ll create a title animation for your sci-fi movie, called Hyperlight. 

TIP  The amount of Fusion allocated RAM being used by RAM playback is 
displayed in the lower-right corner of the Fusion page. Right-clicking this 
display purges the cache entirely and frees up that RAM. Otherwise, DaVinci 
Resolve will automatically free up RAM as necessary to render new frames.
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Using the Text+ Node
Good graphics—whether they are main titles, still images, or even captions within a 
program-should convey important information while remaining true to the look of the 
program. They also must hold the audience’s attention. In this exercise, you’ll create an 
animated opening title over the first shot in your sci-fi film.

1	 In an empty gray space in the Node editor, press the middle mouse button and drag 
to center the node tree in the panel.

2	 From the first group of four tools in the toolbar, drag the Text+ tool into the Node editor, 
and place it in an empty area above the connection line.

Fusion includes both 2D and 3D text options. Because this is your first title sequence, 
you’ll create a simple title animation using the 2D text tool called Text+.

3	 Press the 1 key to view the title in viewer 1.

You can begin to design your title without connecting it into your node tree. 

4	 In the Inspector’s styled text field, type HYPERLIGHT.

5	 Below the Styled Text field, choose the Open Sans font for macOS or SegoeUI 
for Windows.

6	 Below the font selection, set the type face to Light.
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Next, you’ll slightly increase the text size. 

7	 In the Inspector, drag the size slider to increase the text size to around 0.1

The Text+ tool has incredibly flexible styling options called shading elements. 
They control the style of the fill, outline, border, and shadow of the text.

8	 Click the shading tab.

In the shading tab, you can apply text color, outline, shadows, and glows. Instead of 
using plain white text, let’s use a gradient to fill the text.

9	 In the properties section of the Inspector, set the type pop-up menu to gradient.

A gradient bar appears with two color stops. The color stop on the left sets the color 
of the top of the gradient and the color stop on the right sets the lower color.

10	 Select the color stop on the left, and change the color to light yellow. Select the color 
stop on the right, and change it to a darker golden yellow.

The fill color of text is one of eight shading elements. The remaining shading elements 
are located in the Inspector in the shading elements pop-up menu. Although you could 
change all of these elements, the first white fill shading element is the only one 
enabled by default. Other elements must be enabled individually.
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11	 In the select element pop-up menu, choose number 2, and select the enabled button 
to its right.

This shading element defaults to a red outline. Let’s change it to a soft drop shadow. 

12	 Click the text fill appearance button to change the shading element from an outline 
to a second text fill.

13	 In the color swatch, select the color black.

14	 Scroll down the Inspector, open the softness section, and set the softness X and Y 
sliders to around 5 to create a subtle, soft drop shadow.

Next, you’ll offset the shadow from the text to add more depth.

15	 Open the oosition section, and adjust the offset X and Y parameters to position the 
soft drop shadow below and slightly to the left of the text. 

As mentioned, you can add up to eight shading elements to create fills, shadows, 
outlines, borders, and glows. In addition, you have control over the position, shearing, 
and rotation of each shading element, so your title design options are nearly limitless.

With the film’s title created, you can now see how it looks when placed over your 
video clip.
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Placing Titles Over Video
As when you composited the HUD and green screen shots, you’ll use a merge tool to 
place your title over video. 

1	 Drag the merge node from the toolbar over the connection line.

2	 When half of the line turns blue, release the mouse button to insert the merge node 
between the media in 1 and media out 1 nodes.

You now have the media in 1 planet shot connected to the background of the merge 
node. You can connect the title into the foreground. 

3	 To connect the text into the foreground input of the merge node, drag the square 
output from the Text1 node into the green foreground input of the merge node.

The text now appears in viewer 2 because that viewer is monitoring the media out 
node output. 

Just as you used apply modes to blend the paint strokes into a shot, you can also use 
them to improve the compositing of motion graphics. Again, you can use the overlay 
apply mode to blend the text with the background. 
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4	 With the merge node selected, from the apply mode pop up menu, choose overlay.

Apply modes are a way to blend elements more subtlety than just connecting them into 
the foreground input.

Animating with Keyframes
The ability to change elements over time is a crucial feature of any visual effects and 
motion graphics application. The Fusion page handles basic keyframe animation in the 
same manner that you already know from the Edit page, but goes much deeper with full 
keyframes and spline editors. Let’s start by animating a fade-in and fade-out for the text. 

1	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead 
to the start of the render range.

As you did on the Edit page, you’ll add a keyframe using the Inspector. In this case, 
you’ll use the merge tool to fade the text in and out.

2	 With the merge tool selected, click the keyframe icon to the right of the blend slider 
to add a keyframe, and drag the blend slider to 0. 

Enabling the keyframe button of any parameter adds a keyframe at the current 
playhead location, and sets up auto keyframing: any time you adjust that parameter, 
a keyframe is added. Let’s make this a one-second fade-in and -out.

3	 Below the right end of the time ruler, double-click the current time field.

4	 Enter 24 to advance the playhead one second into the effect.
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5	 In the Inspector, drag the blend slider to the right until the line of text is fully faded up.

Now, you’ll move the playhead and set two more keyframes for the fade-out.

6	 In the time ruler, drag the playhead to the end of the render range, or press Cmd-right 
arrow (macOS) or Ctrl-right arrow (Windows).

7	 Drag the blend slider to 0.

8	 Double-click in the current time field, and enter to position the playhead 24 frames 
from the end of the timeline.

9	 Drag the blend slider to 1.

10	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead to 
the start of the render range, and play over the animation.

To draw more attention to the title of the film, you’ll animate the letters so they slowly 
spread out over the duration of the clip.

11	 Select theText 1 node, and In the Inspector, click the text tab.

12	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead to 
the start of the render range.

13	 Click the keyframe icon to the right of the tracking slider to add a keyframe on the 
tracking parameter. 

You’ll start with the tracking at its default position and have it spread wide at the end 
of the clip.
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14	 In the time ruler, drag the playhead to the end of the render range, or press  
Cmd-Right Arrow (macOS) or Ctrl-right arrow (Windows).

15	 In the Inspector, drag the tracking slider to the right to about 1.5

As soon as you drag the Tracking slider, a new keyframe is added at the current 
location of the playhead. 

16	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead to 
the start of the render range.

17	 Press spacebar to review the animation.

As you have seen, setting keyframes in the Fusion page Inspector is identical to doing 
so in the Edit page. So, it becomes incredibly easy to begin animating in the Fusion 
page. You’ll encounter the main Fusion page differences compared to the Edit page 
when you want to view and modify keyframes. In doing so, you’ll discover that the 
animating power of the Fusion page far surpasses the Edit page. 

Viewing and Modifying Keyframes
The Node editor is used for organizing the image-processing operations in your composite, 
but it does not show keyframing information. However, the Fusion page includes a 
keyframes editor and a spline editor that are extremely powerful for viewing and 
modifying keyframes. 

1	 In the upper-right corner of the DaVinci Resolve window, click the spline and the 
keyframes buttons to show the two panels.
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Both the spline editor and the keyframes editor give you tools to view and modify 
keyframes. Because you currently are interested only in modifying your keyframes, 
you do not need the Node editor. You can open more room for the keyframes editor 
by temporarily hidingit.

2	 In the upper-left corner of the Resolve window, click the nodes button to hide the 
node editor.

The keyframes editor shows each node stacked in a familiar timeline interface. 

Even though the keyframe tracks are stacked like layers, the vertical order of these 
tracks has no impact on your composite. The tracks effect only when clips start, 
when they end, and the keyframes that they contain.

3	 In the keyframes editor, click the disclosure arrow next to the Text1 and merge nodes 
to show the start and end keyframes on both tracks.

The white lines below the tracks indicate the keyframes for the blend and tracking 
animations. Let’s move the blend keyframes to speed up the fade-in for the title.

4	 Click in an empty space in the keyframes editor, and press Cmd-F (macOS) or Ctrl-F 
(Windows) to fit the tracks in the window.

Expanding the tracks to fill the panels allows you to see the keyframes more clearly.

5	 In the blend track, drag the second keyframe to the left until the tooltip in the lower-left 
corner of the window reads “Time: 12.0”.
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You have moved the keyframe 12 frames earlier, thereby making the fade-in animation 
last only a half-second instead of one second

6	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead back 
to the start of the render range, and press the spacebar to review the new adjustments.

The keyframes editor provides a straightforward way to adjust the timing of elements 
and keyframes. However, it doesn’t provide any visual way to adjust the acceleration 
between keyframes. On a very basic level, that is what the spline editor does. Let’s 
create a smoother animation for the character spacing by converting the keyframes 
from a linear acceleration to a smooth ease-in/ease-out acceleration.

7	 In the spline editor, select the character spacing checkbox below Text1.

8	 Move the mouse pointer over the spline editor, and press Cmd-F (macOS) or Ctrl-F 
(Windows) to maximize the spline in the graph area.
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The animation spline for the character spacing is displayed in the spline editor. 
The starting keyframe is in the lower-left and the ending keyframe is in the upper-right. 
The straight line between the two keyframes indicates a linear animation, which means 
it has a constant, steady rate of motion. To create a more natural animation, you can 
smooth the motion between the two keyframes.

9	 In the spline editor, drag a selection rectangle around both keyframes.

10	 In the lower-left corner of the spline editor, click the Smooth button, or press Shift-S.

TIP  You can pan and zoom in any panel of the Fusion page by holding down 
the middle mouse button and dragging to pan, and holding down Cmd 
(macOS) or Ctrl (Windows) and scrolling with the middle mouse button to zoom 
in and out.
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Smoothing the keyframes creates an S-curve and adds spline handles to each keyframe. 

The result of smoothing both keyframes will be a more natural ease to the start of the 
animation and a nice ease at the end. 

11	 Press Cmd-left arrow (macOS) or Ctrl-left arrow (Windows) to move the playhead to 
the start of the render range. Press spacebar to review your new adjustments.

The Fusion page is a feature-rich, powerful compositing application that has been in 
development for several years. Don’t expect to master it with a single lesson. If you are 
coming from a different visual effects or motion graphics application, you’ll have a head 
start; but even if you are only familiar with compositing in an editing timeline, start off by 
applying simple effects to your own content and slowly experimenting from there. You’ll 
be amazed how quickly your bag of Fusion compositing tricks will grow.
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Lesson Review
1	 In the Fusion page, how can you display the output of a node in viewer 1?

2	 How can you move to the next shot in a timeline while remaining on the Fusion page?

3	 What node would you use to blend two images?

4	 What is the yellow input on a merge node?

5	 True or false? When you are on the Fusion page, you can disconnect the media 
out node because you have no use for it.
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Answers
1	 In the Fusion page, to display the output of a node on viewer 1, select the node 

and press the 1 key.

2	 To switch shots in the Fusion page, on the upper toolbar, click the clips button, 
and then click the thumbnail of the shot you want to work on.

3	 A merge node is used to composite two images.

4	 The yellow input on the merge node is for the background input.

5	 False. The media out node is always the last node connected and it renders the 
node editor results back to the Edit page timeline. 



Before you get into the technical side of color correction and learn how DaVinci Resolve 
15’s powerful color correction tools work, it’s important to take a moment to understand 
color correction and the creative medium it is. 

Color correction is not something you can do by learning the controls of the color corrector, 
and it’s not something you can do well just using the scopes. It’s a highly creative skill in 
itself. Just as a good editor can tell a story and bring a dramatic flow to a program, the 
colorist evokes an emotion in a viewer via visual manipulation of the image. While it can 
take time to learn how to be a top-level colorist, like all creative skills, it never gets boring 
because you’ll always have something new to learn and a new creative style to explore!

When using DaVinci Resolve, you have the advantage of over thirty years of color 
correction experience. DaVinci pioneered the development of color correction hardware 
and software specifically designed to artistically enhance visual images acquired from film, 
video, and digital sources. As a result, DaVinci Resolve possesses an incredibly deep, 
sophisticated, and efficient toolset for adjusting the look of the clips in your program, 
and managing these adjustments over an entire timeline. 

Furthermore, DaVinci Resolve has continuously evolved thanks to feedback from countless 
professional colorists worldwide working at all levels of the film and broadcast industry.  
So, the DaVinci Resolve Color page has been developed to work the way colorists think. 
Still, for all its technological sophistication, it’s important to remember that DaVinci Resolve 
is merely a tool that requires an artist to realize its full potential. But of course, that’s the 
fun part!

An Introduction to 
Color Correction
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The following lessons cover the basics you’ll need to learn to begin harnessing the power 
of the Color page in your own projects—be they feature films, episodic television, web 
series, short subjects, spots, promos, or corporate videos. No matter what you work on, 
these formats employ the same fundamental grading techniques and the same basic tools; 
so, if you’re new to the world of professional color grading, don’t worry. All rock star 
colorists once had to learn these first steps for themselves, and you’ll use the fundamentals 
you learn here for the rest of your career.

Gone are the days when high-quality color grading was unaffordable. Blackmagic Design 
has put the powerful color tools of DaVinci Resolve within reach of any editor that has a 
reasonably capable workstation or laptop. The polish you’ll need to achieve world-class 
results is only a click away on the Color page.

However, before you start getting into the specifics of color, it’s important to step back 
and consider, what are these tools really used for?

Why Color Correct your Work?
It’s a tempting question, and one that countless producers and directors have asked. 
“The program looks fine the way it was shot, why spend the time to grade it?” It’s a good 
question in an industry where time is money; if the program you’ve cut in the Edit page 
looks fine, why bother grading it?

The answer is because your program won’t look as good as it will after being graded.

The process of adjusting the contrast and color of every clip in a program is variously 
called color correction, color grading, or just grading. The difference in terminology is 
largely superficial, but most experienced colorists prefer “grading” because “correction” 
implies you only adjust things that are wrong, whereas “grading” implies that you’re holding 
each clip in your program up to a higher artistic standard. A colorist doesn’t ask, “Does this 
clip look good?” A colorist asks, “Could this clip look better?”

Setting the Tone of the Visuals
Much has been said about the emotional power of color to shape audience mood, and 
nobody would argue that a scene lit by cool blue lighting is going to have a very different 
vibe than one that’s lit by warm orange lighting. The greenish tinge of fluorescent fixtures, 
and the salmon-hued wash of mercury vapor streetlights each paint the scenes of a show 
with different atmospheric feelings that, when done right, add to the narrative and how 
your audience perceives it.
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Of course, what these varied illuminants mean depends on the visual palette you develop. 
Warm lighting that denotes romance in one film may instead portray roiling, desert-bound 
discomfort in another. Their impact, depends on the associations that your grading makes 
between the visuals and the story. Should this scene seem later in the day? Should the 
colors be more subdued? Should the sky be an inescapable presence? You control these 
audience perceptions when you exercise subtle control over the picture via color grading.

The important takeaway is that the Color page gives you the tools to mold these 
associations to suit your needs—intensifying, attenuating, or completely counteracting 
their effect, as necessary, to strike the right tone for each and every scene.

Portraying the World Subjectively
Narrative cinematography is rarely concerned with capturing objectively lit renditions of 
locations with perfectly accurate, neutral color and tonality. Instead, truckloads of lighting 
instruments and careful art direction manipulate the light and color of the location to make 
it look somber, magical, frightening, or sultry. These efforts extend to the grading suite, 
where your job is not to portray the world as it is, but the world that the cinematographer 
and director want the audience to see.

Cooler Warmer

What the camera saw (left) What you want audiences to see (right)
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Documentary photography may very often be concerned with presenting a supposedly 
unvarnished (yet gloriously rendered) look at the world. And yet, even this ”realistic” look 
at the world is a fabrication, as every adjustment you make to improve the visibility of a 
subject, enhance the glory of nature, clean up some archival footage, or push the 
surroundings of the frame to recede artfully into the background, can be as carefully 
thought out and manipulated as any music video grade.

The point is, whether you’re making a horror movie, an architectural documentary, a sales 
video, or an automotive spot, you’re using the tools and techniques of color correction to 
create a subjective representation of the imagery. The more control you can exercise over 
this representation, the larger palette of emotional response you’ll have to draw from.

Evolving to do High-end Work
If you want to learn and stay competitive, and especially if you intend to work on client 
projects rather than your own, it’s good to make yourself aware of current styles and 
trends. You’ve no doubt heard that if you want to write, you should read as much as you 
can, and the same holds true for color grading. Watch movies, television, music videos, 
and web shorts. And if you’re watching television, make yourself watch the ads. Once 
you’ve had a chance to learn the grading controls that DaVinci Resolve offers, you’ll start 
to see how different looks correspond to adjustments you can make in your own projects.

And finally, get out into the world and look at other visuals. Flip through fashion magazines, 
go to art galleries, take a hike in the woods, and observe. Fill your mind with diverse 
images, and analyze them to see what inspires you. The more aware you are of other 
visual disciplines, the more ideas you’ll bring to your own work.

A last issue to consider is the effect affordable color grading has had on the television 
industry. In most current episodic television production, the visual style is now as good 
as in a feature film. This dramatic change in quality has made television programming 
better than ever.

An unintended benefit of this change is that top-level feature film actors now move into 
television work and back to film with amazing freedom because television no longer looks 
like an inferior medium. Also, high-level film crews and facilities are able to do a wider 
range of both television shows and feature films, while still retaining their premium status. 
It’s an exciting time when you consider the additional increase in the number of distribution 
platforms for high-quality work, such as streaming services. The industry is growing more 
quickly than ever, which means talented editors and colorists are more in demand than ever!
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Color correction can be considered the process of choosing which parts of the raw image 
data to display to create a pleasing image for the viewer. 

Developing the Image
The latest generation of digital cinema cameras are almost all capable of either shooting 
raw color space image data, or at the very least, recording RGB image data with a  
log-encoded exposure. Doing so preserves the maximum amount of image data for 
manipulation during the color correction process. While this is great for flexibility in 
workflow and for making high-quality adjustments, acquiring media in this way forces you 
to take the extra step of transforming it into a viewable image for editing and finishing  
(in much the same way that film negative required development and printing to yield a 
viewable image.

DaVinci Resolve simplifies this task with built-in camera raw controls, DaVinci Resolve color 
management, and LUT support so you can quickly get your media to a sound starting point 
upon which to build the rest of your grade.

Making Every Clip Look its Best
While the job of the cinematographer is to light and expose the image with an artistic 
intent, your job as an editor and colorist is to realize this intent by adjusting the color and 
contrast of the image of each clip so the final result is as close to the director’s and 
cinematographer’s intentions as possible. In the process, you can overcome 
inconsistencies with exposure and color balance that were otherwise unavoidable. 
Furthermore, you can subtly adjust warmth and contrast to realize looks that were not 
achievable during the shoot, but that the director and cinematographer would have liked.

Log encoded source (left) The same source normalized and corrected (right)
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Of course, in some situations, you may find it necessary to fix media that has more 
substantial problems in color and exposure. In these cases, the tools exist to make far more 
involved changes to the image; however, the quality of your results will depend heavily on 
the quality and “latitude” of your source media. For example, Blackmagic URSA Mini 
cameras record quite a bit of image data within raw or minimally compressed media 
formats, allowing you to make extreme corrections that would be impossible on consumer 
cameras. Happily, in either case, the Color page provides the tools to process images in 
many different ways to adjust the image to achieve a better look.

Quality Control
While you’re doing all this, it’s important to keep in mind that for all the creative possibilities 
that DaVinci Resolve affords, it’s still important that the deliverables you give to your client 
have appropriate signal levels relative to their distribution requirements. In particular, 
programs destined for cinema, broadcast, or streaming usually have very specific outer 
boundaries of luma, chroma, and gamut that you must not exceed, or you’ll risk having a 
show kicked back to you for quality control violations. 

DaVinci Resolve provides tools specifically designed to help you keep an eye on how the 
image data is affected, and to fine tune the image. In particular, the scopes display the standard 
Waveform, Parade, Vectorscope, and Histogram graphs that you can use to objectively analyze 
image data. These scopes let you see the boundaries of what’s possible, and make it easy to 
spot subtle problems, and compare the characteristics of one image to another.

Balancing Scenes
It’s rare for uncorrected shots to match one another seamlessly. Even the most carefully 
exposed angles of coverage can have small variances to be evened out. For example, 
run-and-gun programs using available light often result in edited scenes with huge 
changes in lighting and color as one shot cuts into the next. 

Small or large, variations between shots can call undue attention to the editing, and jar the 
audience in ways that throw them out of the program. Balancing these differences is 
another fundamental task of the colorist. You know you’re finished when every shot in a 
scene looks like the same time and the same place, and the color and contrast adjustments 
you’ve made flow unnoticeably from one clip to the next.

An underexposed image (left) The corrected image for the audience (right)
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Of course, it’s not all about subtlety and correction. It’s often appropriate, when grading 
music videos and commercials, for instance, to bring some radical visual style to a piece. 
Here, too, DaVinci Resolve provides an abundance of features for manipulating unexpected 
aspects of the image. For example, you can use custom curves to create an illusion of 
chemical cross-processing.

The Tool Hollywood Uses
If all that isn’t enough incentive to plunge forward into the next few lessons and exercises, 
keep in mind that DaVinci Resolve has become the tool of choice for some of the largest 
post-production facilities in the industry, worldwide. And yet, thanks to its accessibility, 
within the last several years, DaVinci Resolve has also become the go-to tool for a wide 
variety of smaller boutique post companies and individual artists. Considering only projects 
completed recently, DaVinci Resolve was used to grade blockbusters like “Independence 
Day: Resurgence” and “X-Men: Apocalypse,” along with indie productions such as “The Big 
Sick” and “A Ghost Story;” not to mention television shows including HBO’s “Westworld,” 
AMC’s “The Walking Dead,” and the CW’s “Arrow.”

Whether you’re looking to build a foundation of skills to enter the post-production industry 
as a contributing artist, or you want to develop the ability to finish your personal creative 
work in your own way, the following exercises will usher you into a much larger world of 
image manipulation and artistic expression than has ever been available in the average 
non-linear editing application. 

Lastly, color grading is just fun! The feeling of resting your hands on the trackballs and 
holding the emotion of your images in your hands is exhilarating. It’s like no other feeling 
in the world; you can make adjustments in real time, instantly see the results, and feel the 
emotional impact in your heart. We believe that color correction is one of those tasks that 
is more creative than cerebral. It’s also one of those jobs that surprises you every day and 
has an emotional connection that reminds us why we fell in love with the television industry 
in the first place!

Enjoy the journey!

Grading an image (left) with curves to create a cross-processing effect (right)



Lesson 10

Quickstart: Color 
Correction

Like editing, color correction is an art form that 
takes time to learn and master. Color is an 
incredibly powerful creative tool that can define 
the style and convey the mood of your film. If you 
give yourself the time to practice and learn, 
you’ll be able to master this exciting skill and 
create images that look amazing!

Similar to the quick start introduction to editing 
you received at the beginning of this book, this 
lesson will provide a fast overview of the most 
important color-correction tools. You’ll learn about 
the primary corrector, secondary adjustments, 
nodes, tracking, and even applying DaVinci 
Resolve FX for special effects. Experience is key, 
and with so many controls at your fingertips, 
this lesson will give you the start you need toward 
learning this creative skill.

Remember, DaVinci Resolve was originally 
developed for high-end color correction and 
finishing on feature films. That means you’re 
about to work with the same tools that 
Hollywood’s top colorists use to correct and 
finish the biggest blockbuster films, episodic 
television shows, and commercials.

Time

This lesson takes approximately 
60 minutes to complete.

Goals

Learning the Color Page Layout	 287

Modifying Lift, Gamma, and Gain	 290

Using other Primary  
Corrector Controls	 293

Understanding Nodes	 296

Making Secondary Color Corrections	 296

Applying DaVinci Resolve FX	 299

Tracking Power Windows	 302

Stabilizing a Clip	 303

Lesson Review	 304
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Learning the Color Page Layout
The technical and creative process of color correction takes place within the Color page 
in DaVinci Resolve 15. Let’s start by examining the Color page layout. 

1	 Open DaVinci Resolve to the Project manager window.

To begin exploring the Color page, let’s switch projects. The project you will use was 
archived using DaVinci Resolve. An archive is a self-contained project that includes all 
of its media. All you have to do is restore the archive and the project will be available 
with all the media already linked. You’ll learn more about archives later in the book.

2	 Right-click the window, and choose Restore.

3	 Navigate to R15 lessons > Lesson 10, select the Citizen Chain Cyclery.dra folder, 
and click Open.

4	 In the Project manager, open the restored Citizen Chain Cyclery project, and from the 
Rough Cuts bin, open Color Grading Quick Tour into the timeline.

One of the best aspects of DaVinci Resolve is that editing and color grading are 
completely integrated into a single application, so you can easily move between the 
two with a single click.

5	 At the bottom of the DaVinci Resolve window, click the Color button to go to the  
Color page.
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The Color page is divided into seven main areas.

When you switch to the Color page, whatever was loaded into the editing timeline is 
displayed in the Color page timeline. The Color page does not change or alter any cuts 
or transitions. It just provides a way of looking at your timeline that is more appropriate 
for color correction.

6	 Click the center of the last thumbnail to select it.

The lower-right area may 
display the keyframe editor, 

color/luminance scopes,  
or a histogram display.

The gallery includes saved 
adjustments that you can copy 

to other clips in the timeline.

The viewer shows the frame at the playheads 
current position in the timeline.

The Node editor connects color 
corrections, image adjustments, 

and effects to create unique looks.

The timeline is divided 
into thumbnails and a 

mini-timeline.

The left palettes contain 
primary adjustments for 
color, contrast, and RAW 

image processing.

The center palettes provide 
access to color curves, Power 

Windows, tracking, keying, 
and stereoscopic controls.

NOTE  When you’re using DaVinci Resolve on a computer display with 
a resolution lower than 1920 x 1080, some panels and buttons will be 
consolidated and not look exactly like the images in this lesson.
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An orange outline appears around the selected thumbnail, and the playhead jumps 
to the first frame of that clip.

7	 Below the thumbnail, double-click the Apple ProRes 4 22 Proxy name to switch to 
viewing clip names.

The Mini-timeline below the thumbnails displays thin bars to represent each clip.  
A bar’s width is proportional to a clip’s duration.

8	 Drag the Mini-timeline playhead to the left to scrub through the timeline until you 
reach the first clip.

As you scrub through the timeline, the clip under the playhead highlights in orange 
to show that it is selected, a behavior similar to the thumbnail display outline. The 
transport controls under the viewer, as well as all the playback keyboard shortcuts,  
are the same as you used on the Edit page.

Now that you have a basic understanding of the Color page layout, you’re ready to 
make some adjustments.

TIP  If a track is disabled in the Edit page, it will be dimmed in the mini-timeline.
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Modifying Lift, Gamma, and Gain
The most popular controls for creating styles and balancing your shots are found in the 
Primaries corrector. Because DaVinci Resolve includes many controls in the primary 
corrector, you will find that you spend much of the time using the primary corrector while 
you are on the Color page.

Using the primary corrector, you can achieve a refined result because you can divide the 
image into tonal regions. 

The lift, gamma, and gain controls broadly correspond to the dark, midrange, and bright 
regions in the image. Within each region, you can adjust hue and luma values to create a 
wide variety of styles. For instance, if you wanted to adjust color or brightness in the dark 
areas, you would move the lift region.

Let’s make a few adjustments to get the feel of some of the primary corrector’s controls. 
In this exercise we’ll use the Color wheels controls.

1	 In the timeline, click thumbnail 11 to relocate the playhead to that clip.

2	 In the Lift color balance control, drag the color balance indicator slightly toward blue 
to add blue to the darker areas.

The master wheel controls, below the color balance controls, adjust brightness in the 
lift, gamma, and gain regions. Adjusting the Lift wheel will increase or decrease 
brightness in the darker areas.

3	 Drag the Lift wheel to the right until the Y luminance value reads 0.05.

TIP  Adjustments made in the color balance controls are subtle. In most cases, 
the edge of the control will remain very close to or still touch the crosshair.
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The master wheel under the Lift color balance control adjusts the black point for the 
image. When dragging it to the right, the darker areas in the image become brighter.

Let’s look at the other end of the spectrum by adjusting the Gain control.

4	 In the Gain color balance control, drag the color balance indicator slightly toward 
orange to add orange to the brighter areas.

The Gain color balance control tints the brighter areas of your image.

The master wheel under the Gain color balance control adjusts the white point for the 
image. When dragging it to the right, the brightest areas in the image become brighter.

5	 Drag the Gain master wheel to the right until the Y luminance value displays 1.3.

By adjusting the Lift master wheel and the Gain master wheel, you have effectively 
adjusted contrast in the clip. Instead of using a simple contrast control, you have 
exercised greater control over the black point and white point using the Lift and 
Gain master wheels.

Now let’s look at gamma.

6	 In the Gamma color balance control, drag the control slightly toward magenta.

The Gamma color balance control tints the midrange of your image. 

7	 Drag the Gamma master wheel to the left until the Y luminance value displays –0.03.
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The master wheel under the Gamma color balance control adjusts the overall 
brightness while maintaining the black and white points that you set previously. 
When dragging this control to the left, the overall image becomes darker. Let’s 
compare the corrected image you’ve made to the original image.

8	 Choose View >Bypass All Grades, or press Shift-D, to see the original image. Then 
choose View > Bypass All Grades, or press Shift-D again, to view the corrected image.

These adjustments were made only to give you a feel for the controls and what they 
do. They clearly didn’t produce anything worth keeping. You can reset each control 
or the entire primary corrector using the reset buttons.

9	 In the upper-right corner of the Gamma color balance control, click the Reset button.

You can also reset the entire primary corrector using the panel reset button.

10	 In the upper-right corner of the primary corrector panel, click the reset button.

The Lift, Gamma, and Gain controls are not isolated adjustments that change only the dark, 
midrange, and bright areas. In fact, their ranges overlap by a considerable amount. When 
you adjust the lift, for example, most of the adjustment affects the darker areas, but the 
midrange and even some bright areas also may be affected.

Similarly, when you adjust gain, most of the adjustment operates within the brightest areas 
of the image, but you’ll also see a fall-off impact within the midrange and a small amount of 
dark areas. This overlap helps you make more natural, smoother-looking adjustments, but it 
also means that you’ll need to move among the three color balance controls to achieve 
best results because making an adjustment to one control visibly impacts the others.

NOTE  In the Color page, each clip has its own undo/redo history. That is, 
choosing Edit > Undo will undo previous changes depending on which clip is 
the current clip. The Edit page also has its own undo history, which is separate 
from the Color page. The Edit and Fairlight page Undo/Redo commands 
operate on the entire timeline, not on each clip.
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Using other Primary Corrector Controls
The primary corrector controls that you have used are adjusted mainly to achieve an overall 
look by controlling lift, gamma, and gain within the image. You can also make a few primary 
corrector adjustments that you may be more familiar with from other video or photo 
applications. The shared adjustment controls are located across the bottom of the primary 
corrector panel. These global adjustments affect the entire image, not just the lift, gamma, 
or gain.

1	 Select thumbnail 03.

The color in this shot appears a bit low in contrast and under saturated. Although you 
can modify saturation and contrast in DaVinci Resolve, the primary corrector includes 
some very quick and easy options. 

2	 In the adjustment controls, position the pointer over the Contrast value field.

Dragging the Contrast value to the right increases the contrast.

3	 With your pointer in the Contrast value field, drag to the right until the value  
reaches 1.2.

The adjustment controls have a second page of parameters for globally improving  
your shot.

4	 Click the 2 button to display the second page of the adjustment controls.

TIP  Depending on your screen resolution, the names of each adjustment 
control may not be visible. Use the icons to identify each parameter, or hover 
your mouse pointer over an icon to view a tool tip of its name.

TIP  As with all value fields in DaVinci Resolve, when the pointer is over the 
value field or the parameter’s name, you can drag to modify the value.
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Boosting Neutral Colors and Detail
On page 2 of the adjustments, color boost and midtone detail are two good adjustments 
that can add a nice visual punch to your shots. Color boost allows you to increase the 
saturation of lower saturated colors without too much increase in high saturated colors.

1	 With your pointer in the Color Boost value field, drag to the right until the value  
reaches 10.

Now his skin has more color in it and the already saturated blue pole hasn’t increased 
as much.

You also have adjustments for controlling shadows and highlights, similar to the  
master wheels.

2	 With your pointer in the Shadows value field, drag to the right until the shadows in this 
image are not as dark and crushed.

The other adjustment that can add a good pop to your images is the Midtone  
Detail control.

The Midtone Detail control really is the best of all sharpen filters because it does a 
brilliant job of sharpening edges without increasing noise.

3	 With your pointer in the Midtone Detail value field, drag to the right to increase the 
local contrast around edges in the image.

In both the Color Boost and Midtone Detail controls, a little goes a long way. A typical 
way to adjust these is to first add more correction than you want and then slowly back 
off until you find an acceptable result.

TIP  Double-clicking on any name in the adjustment controls will reset  
the value.
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Making White Balance Adjustments
You can perform straightforward white balance correction using the temperature and tint 
controls. Let’s locate a shot that needs a white balance correction.

1	 Click thumbnail 02 to view the shot of the Golden Gate Bridge

This shot clearly has too much blue. The clouds, which should be purely white, are the 
most obvious signs. Using the temperature control, you can shift the color in an image 
either warmer toward yellow, or cooler toward blue.

2	 Drag the Temperature value field to the right, until it is between 500 and 600, to 
increase the warmer tones.

As always, when you make a significant adjustment, you should compare it to the 
original image.

3	 Choose View > Bypass All Grades, or press Shift-D, to see the original image. Choose 
View > Bypass All Grades, or press Shift-D again, to return to the corrected image.

With the adjustment you have made, this image now has a much better white balance. 

In most color correction situations, you would likely bounce between the two images a few 
times while refining your adjustments. Rarely do you set a control once, compare it to the 
original, and move on. Color correction is an iterative learning process. It takes time; but the 
more you explore your options, the more you find the adjustments that work best for you.

TIP  For off-axis color casts that come from irregular light sources, you can use 
the tint control to shift an image away from magenta or green.

TIP  You can use either the DaVinci Resolve Micro or Mini Panel with dedicated 
primary corrector hardware controls for quicker access to all of the most common tools.
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Understanding Nodes
Like the Fusion page, the Color page uses nodes for multiple color corrections. Instead of 
stacking color corrections and effects as layers, you can add as many color correctors and 
filter effects as you like using nodes. You can view the nodes as a color correction flow 
chart for each individual clip. The clip, or the input, starts at the left, flows through each 
node, and ends on the right side of the screen with the corrected image output. Unlike 
Fusion page nodes, however, each node in the Color page is a full DaVinci Resolve color 
corrector and not an individual effect that performs only one type of image processing.

The adjustments you made in the preceding exercise were performed using the first node, 
which automatically is provided for you in the Node editor As you create more 
sophisticated corrections, you can add more nodes that target different parts of the image 
or add effects.

Making Secondary Color Corrections
So far, you’ve made adjustments to an entire image, so-called primary color corrections. 
Secondary color corrections isolate only parts of an image to make very specific changes 
to a particular image area. A classic but extreme example is turning an entire image to 
black and white except for one object. Let’s apply secondary color correction to a much 
more common task that you’ll be able to use on many of your productions.

1	 Click the second interview clip, thumbnail 03.
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2	 Press the spacebar to play the clip.

3	 After you have viewed the clip a few times, press the spacebar to stop playback.

This clip looks perfectly fine except for the distractingly large bright blue pole in the 
middle of the room. You can’t remove the pole altogether, but you can dim the color 
to make it less intrusive in the shot.

Using Nodes and Curves
The first part of making a secondary color correction on one object is to isolate the 
adjustment to its own node.

Using the Node editor (located in the upper-right quadrant of the DaVinci Resolve window), 
you can combine one or more individual nodes to create more intricate corrections.

By default, every clip has one node in the Node editor that contains the initial adjustments 
you made. The node shown in the current project contains all the adjustments you 
previously applied to create the neutral correction.

However, you also have the option of creating additional nodes in which each node 
contains one or more corrections that affect the image. Using multiple nodes, each 
containing separate adjustments, you can exercise more precise control over the order 
of those adjustments and more easily track and modify them.

Let’s add a second node to the Node editor to separate the adjustment that you will apply 
to the blue pole from the color boost correction you made earlier.

1	 In the Color menu, choose Nodes > Add Serial Node, or press Option-S (macOS)  
or Alt-S (Windows).

The node is added after the initial node in the Node editor. The new node is given 
the number 02 and has a red outline to indicate that it is the currently selected node. 
You can rename the node to be more descriptive.

2	 Right-click the node, and from the contextual menu, choose Node Label.
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3	 Type Blue Pole, and press Enter to rename the node.

With a new node in place, you can now use the curve controls to modify the color of 
the blue pole. The default curve controls are custom curves that you may be familiar 
using in Photoshop or other image-editing applications. However, DaVinci Resolve 
includes several curve controls for isolating various hues, as well as luminance and 
saturation levels. To lower the blue of the pole, you’ll use a hue vs. saturation curve.

4	 In the curves pop-up menu, choose Hue Vs Sat to display the hue vs. saturation curve.

The hue vs. saturation color spectrum is displayed under the timeline. These controls 
let you isolate a specific hue in the image just by clicking the image.

5	 In the viewer, hover the mouse pointer over the blue pole.

The pointer changes to an eyedropper to indicate that you can sample an area of the 
image you want to isolate.

6	 Click anywhere on the blue pole to sample its hue value.

Once you click the viewer, three points are added to the line in the hue vs. sat palette. 
The center point is the actual hue you selected. The other two points constrain the 
range of hues you will be adjusting as you drag the center point.

7	 In the hue vs. sat palette, drag the center point down to lower the saturation of the  
blue hue.
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Only items with that specific hue are affected by the decreased saturation. These hue, 
luminance, and saturation curves simplify a very complex process, so you do not have 
to worry about getting a perfect key or manually rotoscoping.

As always, after you make a significant change to an image, it is a good idea to 
compare your change with the original image. In this case, you want to compare only 
the changes to the pole. Previously, you were comparing changes to the original 
image. In this case, because you made the adjustment on a new node, you can 
temporarily disable the node to compare the change.

8	 Choose Color > Nodes >Enable/Disable Current Node, or press Cmd-D (macOS) 
or Ctrl-D (Windows).

Now you are viewing the neutral correction without the toned-down saturation 
adjustment to the blue pole.

9	 Choose Color > Nodes > Enable/Disable Current Node, or press Cmd-D (macOS) 
or Ctrl-D (Windows).

You may want to quickly compare before and after images a few times to review the change. 
You can also tweak the saturation level further if you think the image requires it.

Applying DaVinci Resolve FX
DaVinci Resolve includes many high-quality filter effects called Resolve FX that include 
blurs, glows, film grain, and lens flares. You can apply these effects to an entire clip or you 
can combine them with spline shapes to isolate an effect to one area of the frame.

1	 Click thumbnail 07.
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2	 Press the spacebar to play the clip.

This clip already has basic color correction on its first node, so you’ll place a second 
node to add an effect.

3	 Choose Color > Nodes > Add Serial Node, or press Option-S (macOS) or Alt-S (Windows).

The effect to add is a common one: blur out the logo on the cyclist’s shirt. This is 
something you frequently must do to avoid violating copyright laws. The first step  
is to isolate the area you want to blur.

4	 	Under the viewer, drag the playhead to the start of the clip.

5	 	In the middle of the toolbar, click the Power Window button.

You can use Power Windows to isolate a part of the frame. Unlike the hue vs. sat curve, 
you use spline-based shapes instead of a hue selection.

6	 Click the circular Power Window shape to add it to the clip.

7	 Drag one of the corners of the circular Power Window so that the inner circle is roughly 
the size of the logo on the cyclist’s arm.

8	 Drag the center of the circular Power Window shape to cover the logo on the  
cyclist’s arm.
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You can use a Resolve FX to “fill” the Power Window and obscure the logo.

9	 Above the Node editor, click the OpenFX button.

In the OpenFX panel, you’ll typically find a list of the third party filter effect plugins that 
you added to DaVinci Resolve. However, it also contains a list of DaVinci Resolve FX 
that are included with the application.

10	 Scroll down the OpenFX library to find the Mosaic Blur effect. Drag the effect onto 
the second node that contains the Power Window.

When the mosaic blur is added, it fills in the Power Window to obscure the logo.  
You can modify the mosaic in the settings panel that automatically appears.

11	 In the OpenFX settings panel, raise the Pixel Frequency to around 100 to increase 
the number of mosaic squares used in the Power Window.
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The mosaic is placed for this one frame only. Because the cyclist moves throughout the 
shot, you will need to track the Power Window to ensure that it follows the logo around 
the screen.

Tracking Power Windows
The Color page features an incredible 3D perspective tracker that not only follows objects, 
but can also determine if that object changes rotation or perspective. As a result, you can 
track the most challenging objects to apply Resolve FX or color correction.

1	 In the toolbar, click the tracker button.

2	 Make sure the playhead in the Tracker panel is at the start of the clip.

The tracker can track various aspects of objects within a clip. You can enable and 
disable the transform types using the checkboxes at the top of the panel. Disabling 
parameters can sometimes help improve tracking, so long as you needn’t track those 
disabled aspects of the object. For instance, in this clip, you do not care if the logo 
zooms or rotates; however, you do care about tilting and perspective changes.

3	 Click the Zoom and Rotate checkboxes to deselect those transforms.
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4	 	Begin tracking by clicking the track forward button.

5	 Once the track is completed, scrub or play through the clip to see the results.

The tracker causes the Power Window to perfectly follow the logo on the cyclist’s sleeve.

Stabilizing a Clip
Tracking is the process of analyzing motion in a clip and using that motion analysis to 
follow an element in the frame. That process can also calculate the camera motion in a clip. 
The color page’s, tracker can perform double duty: not only can it track movement, it can 
also stabilize clips. 

1	 Select thumbnail number 10, and play the clip.

Let’s say you like this shot but wish that it wasn’t panning. Fortunately, you can apply 
the Stabilizer to lock down a camera and remove all motion.

2	 In the pop- up menu in the upper-right corner of the Tracker palette, choose Stabilizer.

The Tracker palette now switches from tracking to stabilizer mode.

3	 At the bottom of the Tracker palette, select Camera Lock.
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With Camera Lock selected, the Stabilizer will attempt to remove all camera movement 
from the clip, as opposed to smoothing the existing camera movement. Unlike the 
Fusion page functionality, the Color page Stabilizer works without setting any points, 
which can be beneficial when you just need to perform a quick stabilize operation.

4	 In the upper-right corner of the Tracker palette, click the Stabilize button to begin the 
motion analysis.

5	 Once the analysis is complete, press the spacebar to view the stabilized clip.

The stabilized clip is scaled to fill the frame. Any time you stabilize a shot, the clip must 
move up and down, as well as side to side, to offset the camera movement in the shot. 
Moving the clip in this way obviously makes the edges of the clip visible they move in 
and out of the viewer. To avoid this effect, the clip is automatically scaled until the 
edges are no longer seen. How much scaling is applied depends on how much camera 
movement is removed from the shot.

This quick start lesson was only a brief overview of how to use the controls in the Color 
page. You’ll explore the Color page in greater detail in the next three lessons and learn 
more about controls in the primary corrector, additional secondary tools, and how to copy 
and save the creative looks you make. 

Lesson Review
1	 Below the Lift color wheel, what does the Master wheel adjust?

2	 What control would you use to warm up or cool down a shot?

3	 True or false? You cannot use the Primaries wheels to change the color of a specific 
item in a clip.

4	 What tool would you use to instruct a Power Window to follow a moving object?

5	 On the Color page, where is the Mosaic effect located?

TIP  To see the amount of motion applied to the clip, you can deselect the 
Zoom checkbox at the bottom of the Tracker palette, and play the clip.
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Answers
1	 The Master wheel below the Lift color wheel adjusts the black point.

2	 The Temperature control is used to warm up or cool down a shot.

3	 False. You can use the Primaries wheels used to change the color of a specific item 
in a clip if the qualifier or a Power Window is used to isolate the item.

4	 To get a Power Window to follow a moving object you would use the Tracker palette.

5	 On the Color page, all ResolveFXs and third-party effects are located in the 
OpenFX panel.
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Using DaVinci Resolve 
Color Management
Filmmaking is technical, and can at times be complicated. Few aspects of the process 
illustrate this as well as cameras and their various file formats. Each camera manufacturer 
tries to give you the best-looking image possible, even if it means that image doesn’t 
necessarily look great on your HD monitor right out of the camera.

Most professional digital cameras produce images that are brighter and richer in their color 
palettes than an HD television can display. The result is that images directly from a camera 
are often washed-out, and undersaturated.

However, these camera-original files are not intended for display on an HDTV. So, one of 
the first things you must do when color grading, or even editing, is to modify the contrast 
and color palette of those camera-original clips to display correctly on an HDTV 
(or whatever display tech you’re targeting). Here is where DaVinci Resolve color 
management excels by providing a project-wide solution for processing content from 
different cameras in different color spaces. Setting up a project from the start with 
DaVinci Resolve color management is the quickest and most accurate way to achieve 
better starting points for color correction and more normalized pictures for editing. 

1	 Open DaVinci Resolve to the Project manager window.

In the next three lessons, you’ll learn a color-grading workflow using a real project: 
a documentary, Gnarly in Pink, about a girls’ skateboarding club. Once you restore the 
archived project, you will begin working with it just as if you had edited the project in 
DaVinci Resolve and were ready to color grade it.

2	 Right-click in the Project manager window, and choose Restore.

3	 Navigate to R15 lessons > Lesson 11. Select the Gnarly in Pink.dra folder, and 
click Open.

4	 In the Project manager, open the Gnarly in Pink project. In the Master bin, open the 
Gnarly in Pink edit into the timeline.
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5	 At the bottom of the DaVinci Resolve window, click the Color button to go to the 
Color page.

You are now ready to enable a color-managed workflow. 

6	 In the timeline, click thumbnail number 5.

This shot is a good image in which to see the results of the next few steps.

7	 Choose File > Project settings, and select the Color Management category.

8	 In the “Color science” pop-up menu, choose DaVinci YRGB Color Managed.

You won’t see any changes to the image, but a few new pop-up menus are activated 
just below the “Color science” menu.

The three color management menus to be aware of are Input Color space, Timeline 
Color space, and Output Color space. You will leave the Timeline Color space and 
Output Color space menus at their default values: Rec.709 Gamma 2.4. This is the 
standard HD color space and you can assume that your project is to be delivered in 
HD for television.

However, you want to change the Input Color space value to match the device that 
recorded the imported clips.

9	 Because these clips were shot with a Blackmagic 4.6K digital cinema camera, set the 
Input Color space to Blackmagic Design 4.6K Film v3.
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10	 Click Save to close the settings, but keep an eye on the timeline viewer.

You may have to wait a second to move the playhead, but you should notice that the 
shot’s shadows become darker and the highlights become brighter. Sometimes the effects 
of DaVinci Resolve color management are subtle, sometimes they are very obvious. 
The results depend on the camera and how the image was originally exposed. It is 
important to note that you have not color corrected these clips, although they may appear 
to look better. If the clips were shot overexposed, they will appear overexposed. If they 
were shot with the incorrect white balance, they will display incorrect white balance here. 
All you have done is correct their gamma levels so they suit your HD display device. 
With that done, you can now begin the color correction process.

TIP  Although you can change the output color space when you are delivering 
to different display devices, never change the Input or Timeline Color space 
once you have started color grading your clips.

TIP  When you have clips from multiple cameras, set the Input Color space to 
the most frequently used camera. Then in each bin, right click the clips from 
each camera, and choose the appropriate Input Color space.
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Making Automatic Corrections
Because unforeseen or unavoidable situations occur during production, clips can be 
recorded with an incorrect color tint, have highlights that are dull, or shadows that are 
too bright. Therefore, you always start the color correction process by balancing shots. 
Doing so unifies your shots for the creative look you may later apply to them. You can color 
balance shots using many techniques, but let’s start with the easiest method: a method that 
makes DaVinci Resolve do the heavy lifting and let’s you get away with just a few clicks.

1	 In the Color page timeline, click thumbnail 14 of the boys sitting on the side of the 
skate park.

You typically start color correction by adjusting the contrast in a shot, setting the 
darkest and brightest points. You can do so using the Black Point picker and 
White Point picker in the Color wheels palette.

2	 In the upper-left corner above the Lift color wheel, click the Black Point” picker.

Using this control, you will locate and select the darkest point in the image. It should 
be in an area that you think represents absolute black in the shot.

3	 Move the mouse pointer over the viewer, and click the darkest shadows of the trees 
in the far right of the frame.
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The image should become a bit darker and the color should shift to become a bit 
cooler. Clicking the shadow area identifies it as absolute black and corrects any tint in 
the black so that no single color channel dominates in the shadow regions. Now, you 
will do the same for the white point.

4	 To the upper-left above the Gain color wheel, click the White point picker.

In the viewer, you will locate the brightest point in the image and select it. The point 
should be an area that you think should be absolute white in the shot.

5	 Move the mouse pointer over the viewer, and click the small white hat just behind 
the boys. 

The image should grow a bit brighter if you selected the hat precisely. This shot now has 
great contrast and is also color balanced.

It is important to click areas you know to be the darkest and brightest points in the image 
or you risk crushing your blacks too dark and clipping your whites too bright. Conversely, 
you do not want to select areas that are already clipped in the highlights since you’ll find 
is no color there. All the information is already lost. That tends to be the problem with 
automatic tools. They work perfectly on optimal images but can be less effective when a 
shot lacks pure white or pure black. Then, you have to rely on your eyes and skills as a 
colorist to make the best choice.

TIP  To zoom in to the viewer, locate the mouse pointer over the viewer, 
and scroll the middle mouse wheel.
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Balancing Color and Brightness using 
the Color Wheels
On some shots, automatic corrections are either not effective, or you may just want more 
control over balancing your shots. In either case, the primary color controls in DaVinci 
Resolve give you ample ways to realize balanced contrast and color with minimal effort.

The standard approach at this stage is to tackle luminance correction first, and hue and 
saturation second.

1	 Click thumbnail 08 to select it.

You can start evaluating this clip just by watching it in the viewer.

It is a low-contrast shot in which the shadows around the cabinet appear muddy 
and gray, whereas the white walls are dull.

To improve contrast, you can use the primary correction tools you used in the 
previous lesson.

2	 Drag the Lift master wheel to the left until the Y luminance value is near -0.10.

As you drag the Lift master wheel to the left, the darkest areas in the image 
become darker.

3	 To increase the highlights, drag the Gain master wheel until the Y luminance value 
displays 1.30.
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Now that you have maximized the contrast, you can compare those changes with 
the original image by temporarily disabling the adjustments.

4	 Choose View > Bypass All Grades, or press Shift-D, to see the original image; 
then choose View > Bypass All Grades again to view the corrected image.

With just two simple adjustments you have created a better-looking shot in which the 
image shadows appear rich and dark while the highlights are bright.

Checking Adjustments on Scopes
As an objective way to evaluate adjustments made while color correcting, DaVinci Resolve 
includes four video signal scopes. You can use the Waveform, Parade, Vectorscope and 
Histogram to check the luminance, exposure, hue, and saturation of a clip.

1	 Click the video scope button to the far right of the toolbar.

2	 Click the disclosure arrow to open the video scope pop-up menu.

TIP  You can view two or four scopes at once by choosing Workspace > 
Videoscopes > On.
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Using the menu, you can switch between the four different scopes depending on what 
you want to monitor.

3	 Choose Parade.

The Parade scope graphs each color channel individually. The graph is read from 
bottom to top with absolute black at line 0 and absolute white at line 1023. When 
balancing shots, the image in the waveform, called the trace, should not go below 0 or 
above 1023, otherwise the image will clip—cut off parts of the waveform—and lose 
detail.

Reading the Parade from left to right, each channel corresponds to the image 
displayed in the viewer. For instance, the left part of the red, green, and blue trace 
corresponds to the left part of the image. This layout makes it easy to look at the scope 
and know exactly which area you are evaluating.

In general, the bottom of the trace should fall somewhere between 0 and 128 on the 
graph. If some elements of the shot are absolutely black, then the trace should fall 
closer to 0. If the darkest part of your image is more of a dark gray, then it might fall 
closer line 128 on the graph. For this shot, you can fine tune the Lift and Gain master 
wheels so your trace stretches between 0 and 1023.

4	 Drag the Lift master wheel until the bottom of the trace falls somewhere between the  
0 and 128 lines.

TIP  You can switch back to the keyframe editor and hide the video scopes to 
free up your graphics card’s processor and improve playback performance.
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5	 Drag the Gain master wheel to the right until the trace in the waveform is between  
the 896 and 1023 lines.

Next, you’ll fine tune the hue and saturation. However, let’s discuss a little additive 
color theory before you evaluate the color. To create pure white using additive colors, 
you mix red, green, and blue at full intensity. On a Parade scope, a white image would 
have the red, green, and blue traces completely level along the top of the graph. That 
being the case, you’ll use the white walls in your shot to make color balancing easier.
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It is clear this image appears to have a blue tint. While the tint is easily seen with your 
eyes, you can confirm it in the Parade.

The blue trace is shifted higher than red or green which is an indication that a blue tint 
exists in the highlights. Having a distinct blue or orange tint, or cast, in an image is a 
common white-balance issue. In the previous lesson, you used the temperature control 
to correct white balance, but you can just as easily use the primary corrector’s Color 
wheels to deal with this common issue.

6	 In the Offset color wheel, drag the color indicator toward yellow/orange until the walls 
appear white; and the red, green, and blue trace in the Parade are level along the top.

You’ve created a balanced, neutral color correction using the primary corrector on one 
shot. You repeat this for every shot in your timeline when you begin the color grading 
process. Doing so builds a consistent neutral starting point for your shots.

Using the Viewers for Color Grading
DaVinci Resolve’s viewers are previews that are not intended to be color-critical displays, 
especially for projects intended for television broadcast or digital cinema. For those 
purposes, you can use a Blackmagic Design UltraStudio or DeckLink card to connect to  
a broadcast or digital cinema calibrated display.

TIP  Unless you have a completely white frame, a scope will always display 
some uneven areas. Use the trace as a guide but use your eyes to make the 
final decision when performing manual white balance adjustments.
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Making a Neutral Color Grade  
with the Primaries Bars
A lot of the power in DaVinci Resolve comes from the flexibility of its toolset which provides 
many ways to do the same thing. To learn more about the primary corrector toolset, you’ll 
explore another method for creating a balanced correction on a new shot.

1	 In the timeline, click thumbnail 04.

This is one in a series of opening shots that are extreme close-ups. As in the previous 
shot, this shot requires a color and brightness balance; but instead of using the Color 
wheels, you’ll use another set of tools in the primary corrector called the Primaries bars.

2	 In the upper-right corner of the primary corrector palette, in the pop-up menu, choose 
Primaries bars.

The Primaries bars allow you to make color and luminance adjustments similar to the 
Color wheels, but the bars provide explicit red, green, and blue adjustments in the lift, 
gamma, and gain regions. That being the case, some may find them more effective 
tools for balancing specific color channels in different regions of a shot. For tonal 
adjustments, the master wheels are directly below the bars, just as they were with 
the Color wheels.
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3	 Drag the Lift master wheel to the left until the Y luminance value is near -0.05.

Once again, the darkest areas in the image become darker. Unfortunately, the 
highlights in this image are trickier to adjust because, unlike the previous shot, this 
image has no white anywhere in the frame. However, using your eyes, you can see 
that you need to add additional brightness to the highlights.

4	 To increase the highlights, drag the Gain master wheel to the right until the highlights 
in the image are bright and the top of the trace is in the upper quarter of the scope.

Not having white in any part of the image makes it more challenging to accurately 
correct for any white-balance issues, However, you do have a large area of pavement 
that provides a neutral gray tone. Just like white, a neutral gray consists of equal parts 
red, green, and blue. Because it is very difficult to see neutral gray on a scope, 
you’ll need another method for measuring the red, green, and blue values. In this case, 
you can use an eyedropper to display RGB values for a region of pixels in the frame.

5	 Hover the mouse pointer over the viewer until it becomes an eyedropper.

6	 Right-click in the viewer, and choose “Show picker RGB value”.

The 8-bit RGB values (0-255) are displayed as a tooltip next to the eyedropper.  
These values show you if a pixel has more red, green, or blue in it.

7	 Hover the eyedropper over the gray background on the right side of the shot.

The RGB values show a much lower level of blue and a higher level of red in the 
midtone gray area of the cement. If the cement should be a neutral gray color  
(which you are assuming it should be), then you need to balance these RGB values. 
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This type of channel adjustment is easiest using the Primaries bars.

8	 To increase the amount of blue in the midtones—where the tone of the cement  
lives—drag the blue Gamma bar slightly up and the red Gamma down.

Once you have evened out the midtones, you can check that the darkest shadows 
do not have any color tint. 

9	 Hover the eyedropper over the right side of the girl’s face in the shadow of her hair.

10	 Keep making small adjustments to the red, green, and blue Lift bars until the RGB 
values are nearly even.

After making critical adjustments, it’s good to compare your changes to the  
original shot.

11	 Choose View > Bypass All Grades, or press Shift-D, to see the original image;  
and then press Shift-D again to view your corrected clip.

TIP  You can display 10-bit numeric values (0-1023) with the RGB picker by 
choosing View > Show RGB Picker Values In > 10 bit.
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With these adjustments, the image now has a much better neutral balance and contrast. 
You did that quickly. Rarely do you set a control once, compare it to the original, and move 
on. Color correction is an iterative process—adjust, compare, adjust, compare. It takes time; 
but just like cooking or gardening, the more you explore, the more you find what works best.

Creating a Style using the 
Main Primary Controls
Beyond neutral grades, the primary corrector includes the main set of tools for the more 
creative process of giving your shot a style. Now that you have a balanced shot, you can 
give it more of a stylized look. When beginning to create a look, the most important task 
is to figure out your goal. What are you trying to convey with the look? In this case, your 
documentary is about a little girls’ skateboarding club, but the opening extreme close-ups 
are of the girls polishing nails and painting with glitter. Let’s give this action a warmer, 
softer, sunset magic hour style to juxtapose it with the livelier skateboarding scenes.

1	 In the Node graph, right-click node 01, and choose Add Node > Add Serial.

Adding another node gives you a way to separate the color balance from the stylized 
look. Separating a realistic balance from a stylized look not only makes it easier to 
compare their difference, it makes it much easier to find certain corrections as the 
number of nodes in your graph increase over time. You can make it even easier to 
identify corrections by naming them.
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2	 Right-click node 01, and choose Node Label.

3	 Type balanced as the name of the node.

4	 Right-click node 02, and choose Node Label.

5	 Type style as the name of the node.

Now with a bit of organization in place, you can start creating the magic hour style 
you want for this shot.

6	 Make sure that in node 02, the style node is selected in the Node graph.

7	 In the primary corrector panel, in the pop-up menu, choose Primaries wheels to 
return to the Color wheels.

While the Primaries bars are great for adjusting a specific color channel, the Color 
wheels give you more freedom in mixing the exact color you want for a look. This is 
especially true when you are using a DaVinci Resolve Micro, Mini or Advanced control 
panel because you can use both hands to dial in the color using the track balls.

8	 In the Gain color wheel, drag the color indicator toward yellow/orange to warm up  
the highlights.

Don’t get too wrapped up in wondering which toolset to use from the primary corrector. 
Which you choose is mostly a matter of comfort. The more you work with them, the 
sooner you will start to gravitate toward a set of tools that you feel best suite your 
working style.
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Enhancing Styles with the  
Additional Primary Controls
The additional primary adjustments located under the master wheels can also be added 
to subtly modify brightness, color, or sharpness. To warm up the skin tones a bit more, 
you can again use the Color Boost adjustment.

1	 In the adjustments strip, click 2 to show the second page of adjustments.

2	 Drag the Color Boost value to the right to slightly increase the warmer skin tones. 

To add a soft glow to this shot, you’ll alter the Midtone Detail value. You used this in 
the previous lesson to sharpen edges a bit. In this case, let’s apply a negative value.

3	 Drag the Midtone Detail value to the left to soften the image and add a slight glow. 

Applying this type of softness is a subtle adjustment. If you go too far, human skin 
can appear plastic.

4	 To compare the style version with the balanced image, click 02 above the style node 
to disable it, or press Cmd-D (macOS) or Ctrl-D (Windows).

This ability to compare is one of the benefits of separating corrections into  
different nodes.

5	 To return to the stylized look, click 02 above the style node, or press Cmd-D (macOS)  
or Ctrl-D (Windows).
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This shot now has a great look that you can apply to other similar shots in the same scene. 
Later in this lesson, you’ll learn how to copy corrections from one clip to another; but right 
now, you have one more primary correction to do, and this one gets a bit trickier.

Using Curves for Primary 
Color Corrections
In this exercise, you’ll look at another shot that is more complicated in its problems, and 
correcting it requires more sophisticated adjustments. You will begin again by creating 
a neutral grade; but instead of using the primary corrector, this time you’ll make the 
adjustments using custom curves.

1	 Select thumbnail 33.

2	 Click the play button to review the clip.

In this case, it might be better to color correct this shot using a frame from the middle 
of the clip where the girl is in the frame. 

3	 Drag the viewer’s playhead into the middle of the clip until you see the girl in the air.

Before After
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You will approach this shot in the same way you did the previous shot: first, you will 
correct luminance, and then tackle the color imbalance. The “elephant in the room” is 
the mixed light sources in this shot. Some of the ceiling lights are florescent and give 
off a green light. You’ll correct for them last.

Looking at your image, you can see a couple of issues that need to be fixed. The 
contrast is again low. A Parade scope will confirm this because the trace is bunched 
up in the middle. The blue is weak and the green from the fluorescent lights is very 
strong. The blacks also look grey and they need to be deeper. Those are the issues 
you need to fix.

The custom curve graph is a plot graph in which you can perform incredibly flexible 
adjustments on specific tonal ranges of images. The X axis represents the image’s 
tonal values going from the darkest shadows on the left to the brightest highlights on 
the right. Along the Y axis are the output, or offset, values with darker adjustments 
placed lower in the graph and brighter adjustments placed higher.

NOTE  On computers with lower screen resolution, you may have to click the 
curves button to display the Curves palette.

TIP  When you hear the terms tonal values or the tonal range, they’re talking 
about brightness values.
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To first tackle the low contrast issue, you can drag the end points in the custom curve 
graph to adjust the black and white points.

4	 Position the mouse pointer over the control point located in the lower-left corner of 
the custom curve graph.

This point is the black point control. Similar to the Lift master wheel, adjusting this 
point raises or lowers the black point in a clip.

5	 Drag the point to the right until the foam pit is darker, but still contains some detail. 
This should place the trace in the Parade near the bottom of the graph.

Moving the black point to the right darkens the black point, the darkest part of  
the image.

6	 Position the mouse pointer over the control point located in the upper-right corner 
of the custom curve graph.

This point is the white point control. Similar to the Gain master wheel, adjusting this 
point raises or lowers the white point in a clip.

7	 Drag the point to the left until the bright lights on the ceiling are bright but not blown 
out. This should place the trace in the Parade near the top of the graph.

TIP  In the Color page, each clip has its own undo/redo history. That is 
choosing Edit > Undo will undo different steps depending on which clip is 
currently selected.
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Dragging the control point to the left brightens the white point, the brightest part  
of the image.

Moving those two points as you did is the equivalent of increasing contrast using 
the Contrast slider, or adjusting the Gain and Lift master wheels.

8	 Choose View > Bypass All Grades, or press Shift-D, to see the original image,  
and then press Shift-D again to compare your corrected clip to the original.

Now you can work on color balance. Although the custom curves combine all the color 
channels and the luminance by default, you can independently adjust any of them by 
unlinking the controls.

9	 In the curve controls area, click the link button to unlink the controls.

Looking at the ceiling, it does appear brighter. But it should look white, whereas it 
appears more beige. This appearance indicates an excess of red and green in the 
color channels. You can also see that the blue channel in the Parade is much lower 
in the highlights than the red or green channels. Using the unlinked controls, you can 
boost the blue channel so that the ceiling is better balanced.

10	 In the curve controls area, click the B (blue channel) button to display the blue custom 
curve in the curve editor.

11	 Drag the blue control point to the left until the ceiling appears white. The blue trace 
in the Parade scope will align at the top of the graph with the red and green traces.
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12	 Choose View > Bypass All Grades, or press Shift-D, a few times to compare the original 
with your corrected clip.

Fixing Difficult Lighting using Secondary Curves
When a clip in a timeline is balanced, your next task is to correct any small areas of 
inconsistent lighting. These might be caused by someone’s shiny forehead; the 
exaggerated darkness of a pair of eyes or, as in this case, the florescent lights that cast 
a green glow on the ceiling. Instead of bringing the entire green channel down to fix one 
small area, corrections such as these are best performed by isolating the problem area. 
You’ll start making that isolated adjustment by adding a new node in the Node graph.

1	 In the Node graph, right-click node 01, and in the menu, choose Add Node > 
Add Serial.

You can think of a node as a transparent layer stacked on top of your clip. When you 
make any color adjustment, those adjustments are applied to the node, and not to the 
clip. As a result, every adjustment in DaVinci Resolve is non-destructive because you 
can enable and disable a node at any time.

Before After
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You’ll use the second node that you just added to fix the green glow. 

2	 In the Node graph, double-click node 02 to ensure that it is selected.

3	 To hide the timeline thumbnails, Gallery, and Node graph, and enlarge the viewer, 
press Option- F (macOS) or Alt-F (Windows), or choose Workspace > Viewer Mode > 
Enhanced Viewer.

Just as in Lesson 10 when you wanted to adjust the blue hue of the pole, you can 
adjust the saturation of a specific hue, such as the green glow, using the hue vs 
sat curve.

4	 Above the curve controls, click the curves pop-up menu.

5	 In the pop-up menu, choose Hue Vs Sat.

Using this curve, you can select the green hue and then desaturate it, so it matches the 
white ceiling. When dealing with subtle colors like the green you have here, it can help 
to temporarily increase the saturation to select the hue.

6	 In the adjustments below the primary corrector, click 1, and increase the Sat all the 
way to the right.

7	 Now, with the green more prominent, in the viewer, click two or three areas where 
the green glow is visible on the ceiling.

TIP  When should you add a new node, and when should you keep working on 
the current node? There is no hard and fast rule. Think of nodes as a trail of 
bread crumbs. When you want to make sure you can get back to a previous 
color state of your clip, add a node.
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Each time you click in the viewer, a point is added along the curve to identify the 
selected hue.

8	 To lower the saturation of the selected green hues, drag the center points down to the 
bottom of the graph, leaving the outer two points in place.

Dragging the points lower in the graph decreases the saturation of their hues. The 
outer two points define the range of hues that will have decreased saturation. If you 
are not removing all the green with this adjustment, you can modify the range by 
widening the distance between the outer two control points to include more hues.

9	 Drag the leftmost control point to the left so it includes more green hues. 
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10	 In the adjustments below the primary corrector, double-click the Sat label to reset the 
saturation back to normal.

To compare the changes you just made, you can disable node 02, the node in which 
the changes were made.

11	 To show the timeline thumbnails, Gallery, and Node graph again, press Option- F 
(macOS) or Alt-F (Windows), or choose Workspace > Viewer Mode > Enhanced Viewer.

12	 With node 02 selected in the Node graph, click 02 in the lower-left corner of the node, 
or press Cmd-D (macOS) or Ctrl-D (Windows), to see the image without the hue curves 
adjustment. Press Cmd-D (macOS) or Ctrl-D (Windows) again to view the corrected clip.

Nodes allow you to organize your color adjustments in flexible ways. On some simple 
grades, you may use only the default node. For complete grades, you may add a dozen 
nodes. Using nodes, you can quickly navigate to the exact adjustment you are looking for 
and combine color adjustments in multiple ways.

Before After
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Copying Corrections between 
Similar Shots
Color correcting moving images gets very challenging the moment you edit multiple angles 
together into a single timeline. Not only does each shot need to look correct on its own, 
it needs to look correct when compared to the shots immediately before and after it. 
This process of blending the look and feel of two or more shots is called shot matching.

The point of shot matching, or scene balancing, is simple: in real life, as you glance around, 
perhaps while having a conversation, you’ll notice a consistency to what you see. Color 
saturation, skin tone hues, and brightness levels don’t dramatically alter from glance-to-
glance unless some external event forces the lighting to change. (For example, a light is 
turned on or clouds cover the sun.) If you want to maintain the illusion that your stories are 
real, then you need to mimic this consistency by matching shots and balancing your scenes.

In this exercise, you’ll explore a few of the simplest tools that DaVinci Resolve provides for 
shot matching. You’ll use these tools to create a seamless flow of sequential shots.

1	 In the thumbnail timeline, select thumbnail 15.

This is the second shot of the boys sitting in the skate park. One of the simplest 
shot matching situations is matching shots that were recorded at the same time 
using the same camera. That’s the situation you have with thumbnails 14 and 15. 
Because you already balanced thumbnail 14, you can apply the same correction to 
the selected thumbnail.

2	 Press the = (equals sign) key,or choose Color > Apply Grade from One Clip Prior.

The grade from the previous clip is copied and pasted onto your selected clip. 
This method is ideal when a series of shots all originated with identical sources.

Let’s look at another easy balancing technique.

3	 In the thumbnail timeline, select thumbnail 08.
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This is the shot of the girl that you color corrected earlier. Thumbnails 06, 07, and 08 
are jump cuts, seemingly from the same recording session. When only one node is 
present in the Node editor, one you can easily copy and paste correction from one 
node to another.

4	 In the Node graph, select node 01, and press Cmd-C (macOS) or Ctrl-C (Windows) 
to copy the node’s settings.

5	 Select thumbnail 07. In the Node graph, select node 01, and press Cmd-V (macOS)  
or Ctrl-V (Windows) to paste the settings.

The color correction on node 01 in clip 08 is copied and pasted onto clip 07. Let’s try 
a similar operation using the middle mouse button.

6	 Select thumbnail 06.

7	 Using a three-button mouse, middle-click the thumbnail of clip 08.

You copied clip 08’s correction to clip 06.

8	 Play through this three-shot sequence.

The shots all feel like one continuous sequence. Brightness, hue, and saturation look 
consistent. There’s nothing distracting your audience, even subtly, and they can 
enjoyably watch this scene.

Copying corrections from clip to clip is one of the simplest and most common shot 
matching tasks you’ll perform. But DaVinci Resolve has additional tools to assist in the 
task of matching shots.
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Saving and Applying Stills
Instead of copying and pasting nodes from one clip to another right on the spot, you can 
save your grades into the Gallery and recall them whenever you need them.

1	 Select thumbnail 04, which shows an extreme close-up of the girl you graded earlier.

You can save the grade you created on this shot by saving a still into the gallery.

2	 Right-click in the viewer, and choose Grab Still.

A reference still image is saved into the Gallery. The still image also contains all the 
instructions to rebuild the correction for that shot. It’s helpful to name these stills so 
you will later know exactly what they do.

3	 Right-click the still, and choose Change Label.

4	 Name the still magic hour.

Gallery stills make it easy to apply the same correction to one or more clips. Unlike 
copy and paste which only takes one node at a time, the gallery still contains all the 
nodes that make up that look.

5	 Click thumbnail 03.
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You can select multiple thumbnails in the timeline and apply the grade from the Gallery.

6	 Cmd-click (macOS) or Ctrl-click (Windows) thumbnail 02 to select it.

7	 In the Gallery, right-click the still, and choose Apply Grade.

Both clips now have the same grade applied to them. You can play over all three clips 
and see that they have a consistent appearance. Next, you’ll learn how to put the 
image part of that still to use.

Comparing Shots
One of the keys to success when shot matching is to pick a few reference shots as you 
work, save them as representative stills to the Gallery, and match your other shots to those 
reference stills. By comparing the stills in your Gallery to other shots in your scene, you’ll 
improve the color continuity across your entire project.

1	 Select thumbnail 05, a wide shot of the girls painting their nails in the skate park.
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This wide shot has audio of the girls continuing to speak about their nail polish, but it 
establishes the skateboarding setting. That being the case, it should have a similar 
tone and warmth that you gave the extreme close-ups. However, it is more than likely 
this shot was captured at a different time and possibly a different skate park than the 
extreme close ups. So, let’s start just by comparing the two shots.

2	 To compare thumbnail 05 to the color correction on thumbnail 04, double-click the 
magic hour still in the Gallery to open it into the viewer.

By default, a horizontal split appears in the viewer. The shot from the timeline 
(thumbnail 05) is on the left. The selected still in the Gallery is on the right.

3	 Choose Workspace > Viewer Mode > Enhanced Viewer, or press Option-F (macOS)  
or Alt-F (Windows), to expand the viewer. 

4	 In the viewer, drag to the left, and then drag to the right to wipe between the still 
and the current timeline clip.

When comparing the cement of the wide shot with the cement in the still, the timeline 
clip appears a bit cooler, as you would expect. So, let’s apply your warm magic hour 
grade you saved in the Gallery.

5	 Choose Workspace > Viewer Mode > Enhanced Viewer, or press Option-F (macOS)  
or Alt-F (Windows), to display the Gallery. 

6	 In the Gallery, right-click the magic hour still, and choose Apply Grade.



336

Le
ss

o
n

 1
1 

P
er

fo
rm

in
g

 P
ri

m
ar

y 
C

o
lo

r 
C

o
rr

ec
ti

o
n

s

The timeline clip now has the color correction applied from the still. A glance over at 
the Node graph shows that the two nodes from the magic hour look reconstructed in 
that panel. However, as is often the case with clips shot at different times and places, 
the look is slightly different when applied to this clip. It is a bit warmer.

7	 In the viewer, drag to the left, and then drag right to compare the warmth of the two 
shots in different areas.

Because the timeline clip is warmer than the reference still, it is a good idea to cool it 
off a bit using the Color wheels.

8	 In the Node graph, select node 02.

9	 In the Offset color wheel, drag the color indicator toward blue until the cement from 
the timeline clip closely matches the cement in the reference still.

10	 To disable the image wipe in the viewer, click the image wipe button in the upper-left 
corner of the viewer.

Shot matching is made easier when you start using the Gallery and reference stills to help 
your analysis and inform your color-correction moves. You should also use the scopes to 
minimize any visual quirks because your visual perception naturally tends to force the shots 
to match. The combination of reference stills and scopes will make the shot matching 
process more accurate, giving your entire project perfect color continuity.

Lesson Review
1	 In the Color page, what does the 1023 line on the Parade scope represent?

2	 True or false? Custom curves can adjust only the red, green, and blue channels.

3	 How do you save a still to the Gallery?

4	 If the RGB picker is over a neutral pixel, what should the red, green and blue values be?

5	 What does adjusting the Hue Vs Sat curve do?
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Answers
1	 The 1023 line on the Parade scope represents pure white. Anything above the 1023 

line is clipped and loses detail.

2	 False. You can adjust luminance as well as the red, green, and blue channels using the 
custom curves in the Color page.

3	 You can save a still to the Gallery by right-clicking the viewer, and choosing Save Still.

4	 Hovering the RGB picker over a neutral pixel, the RGB values should display the same 
or nearly the same values for red, green, and blue.

5	 The Hue Vs Sat curve increases or decreases of the saturation of a specific hue.



Lesson 12

Making Secondary 
Adjustments

Primary adjustments let you work on the 
entire image, whereas secondary 
adjustments let you isolate and work on 
specific parts of an image.

For example, you might want to change 
the color of a car from blue to red without 
affecting the rest of the shot, or add warmth 
and saturation to an actor’s skin, or create a 
vignette to help focus the viewer’s attention 
in a specific area of the scene. DaVinci 
Resolve features many powerful tools to  
do this.

In this lesson, you will use qualifiers to 
isolate elements based on their color, 
as well as apply basic geometric shapes to 
isolate areas of your frame. Then, you will 
use the tracker to follow a moving element 
and grade it as it moves throughout  
the scene.

Time

This lesson takes approximately 
30 minutes to complete.

Goals

Using Qualifiers	 339

Using Outside Nodes	 344

Combining Qualifiers and 
Power Windows	 345

Lesson Review	 350
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Using Qualifiers
The qualifier palette allows you to select a color from a shot with the intention of grading  
it separately from the rest of the footage. This palette also includes several ways to select 
that color using hue, luminance, and saturation. This detailed level of control enables you  
to get a clean isolation, or key, of objects even when other elements in the shot are of a 
similar color.  

1	 Open DaVinci Resolve 15, if necessary, and then open the Gnarly in Pink project you 
have been working on.

2	 Open the Gnarly in Pink timeline to load it into the viewer.

3	 Click the Color page, and then click thumbnail 12.

For this shot, you’ll create a much-requested stylized image in which one color will be 
preserved, while the rest of the image is black-and-white. You’ve seen many movies 
with this effect and maybe even tried creating it in other applications. The critical task 
is being able to cleanly isolate the color you want to keep.

4	 In the central palettes, click the qualifier icon.

TIP  Qualifiers are used only as a method of creating a key. They are not color-
grading tools in themselves, and you only start to see their effects when you begin 
adjustments in the color-grading palettes.
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In this clip, you will want to preserve all the pink helmets and clothes.

When the qualifier palette is selected, hovering your mouse pointer over the viewer 
will display an eyedropper that is used to select the color you want to preserve.

5	 Click the back of the middle girl’s helmet.

The clip in the viewer will not change, but you should see some activity in the qualifiers 
palette. The settings now reflect the information you have fed them by clicking the image. 
Your next step will be to refine and clean up your selection. To do so, you first must 
change the viewer’s output to show your selection.

6	 In the upper-left corner of the viewer, click the highlight wand icon.

You are now seeing a representation of your selection against a gray background. 
As you can see, the selection is not very clean. There’s a variety of ways to improve it. 
The first will be to add additional samples of the color into the qualifier palette.

TIP  The eyedropper is not only used with the qualifier palette. It will affect 
whichever palette you have open at the bottom of the Color page. If custom 
curves are open when you clicked your image, control points are added to 
the curve.
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7	 Click the add color range button located in the Selection Range of the palette.

The add color range button allows you to append additional colors to the currently 
selected range.

8	 In the viewer, click a few more times around the helmet to pick up more of the pink 
color. It might be easier at this stage if you temporarily turned off the highlight view  
to avoid selecting the wrong colors.

You should now see a fuller selection that still has imperfections.

TIP  You can change how your selection is presented using the three icons in 
the upper-right corner of the viewer. Next to the standard grayscale highlight 
icon, you also have the highlight B/W icon that outputs your image as a 
black-and-white matte. This might be familiar to users who have previously 
used compositing programs and have experience with keying.

TIP  You can press Cmd-Z (macOS) or Ctrl-Z (Windows) to undo an 
incorrect selection.
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When the range is fully selected, you can fine tune your selection by adjusting the  
Hue, Saturation, and Luminance values in the qualifier palette. The qualifier’s controls 
are very sophisticated and powerful. It can take some time to master as you figure out 
how different shots react to different parameters. The best way to learn is to just start 
making changes.

9	 Adjust the Hue Width and the Low and High values under each Saturation and 
Luminance control bar to refine the range of the selection. 

The last form of clean up would be to adjust the image matte. This technique does not 
rely on color selection as much as it manipulates the selection you have already made.

TIP  It can be helpful as you experiment to turn some of the sliders on and off 
by clicking the red dot to the left of the name. Doing so allows you to check if 
that change would improve the selection.
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10	 In the upper-right corner of the viewer, click the highlight B/W icon.

11	 Adjust the Matte finesse controls Clean Black and Clean White to remove smaller, 
unwanted white and black specks that appear in the matte.

The goal when adjusting the Matte finesse controls is to produce a clean black-and-
white image. Gray areas are seen primarily in transparent areas of which there are 
none in this shot.

12	 Click Page 2 in the Matte finesse controls, and set Mode to Grow.

The Clean Black and Clean White parameters may have shrunk the matte around the 
helmet a bit too much. The grow parameter will allow you to increase the size of the 
matte. Now you’re ready to start grading!

13	 Increase the Radius parameter to 4 to increase the matte size.

14	 Turn off the Highlight view by clicking the Highlight Wand icon.

You can test to see if your selection includes all the colors you want by shifting the 
color of the selected area. A good method is to drag the Hue values at the bottom of 
the Color wheels palette.

15	 In the adjustments strip below the Color wheels, drag the Hue value in either direction 
to shift the pink color in the viewer to another color.
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16	 In the adjustment strip, double-click the Hue label to reset the value.

If you notice some issues with the selection, return to the qualifier tool, and use one of the 
three methods described previously to clean up your selection. 

Using Outside Nodes
Occasionally, you will want to focus your attention on the area that is the exact opposite 
of your selection. For example, in this shot, you might be happy to leave the helmets pink, 
and manipulate everything that isn’t pink. With the pink selection already made, doing so 
will be easy. You will add an outside node, and use your qualifier key to create an inverted 
version of the original node.

1	 With node 01 selected in the Node editor, right-click it, and choose Add Node > 
Add Outside, or press Option-O (macOS) or Alt-O (Windows).

A second node is now present in the Node graph. As with previous nodes you’ve 
created, it will share a connection with the preceding node via the green RGB  
input/output circles. However, this time you’ll see a new connection: the key  
input/output blue triangles. The key is the portion of the image that you isolated using 
the qualifier tool. When you create an outside node, it receives the key from the 
previous node and automatically inverts it.

2	 With node 02 selected, in the adjustment controls strip, drag the Sat field to a value of 0.
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You can increase the drama in this shot by increasing the contrast in the black-and-
white portion of the image.

3	 With node 02 selected, in the adjustment controls strip, drag the Contrast slider to 1.2.

The ability to reuse key data is a beneficial component of node-based workflows.  
It speeds up the grading process by requiring you to perform only a single key,  
and requires less computer processing power than a layer-based systems.

Combining Qualifiers and 
Power Windows
Like qualifiers, Power Windows allow you to specify which area of the image you want to 
alter. Unlike using a qualifier, Power Windows do not rely on a selection of hues, but rather 
a spline shape within the frame that identifies what you want to mask out. 

You can refine an area of the frame you want to modify even more precisely by using  
these two tools together. Often, an image will have several instances of a hue that you are 
trying to manipulate. Instead of focusing your efforts on cleaning up the selection in the 
qualifier palette (and likely compromising the quality of the key), sometimes the best option 
is to use a Power Window to further indicate which part of the frame in which you want to 
focus the selection.

1	 In the timeline, click clip 07.

In this exercise, you will change the color of the pink box to match the color scheme  
of the rest of the room.

2	 With node 01 selected in the Node graph, right-click it, and choose Add Node > 
Add Serial, or press Option-S (macOS) or Alt-S (Windows).

3	 In the toolbar, click the qualifier button, and then click eyedropper in the Selection 
Range of the qualifier.
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4	 In the viewer, using the eyedropper, click the the box next to the girl.

5	 Enable the highlight mode in the viewer to see the result of your qualifier selection.

6	 In the HSL qualifier settings, increase the Hue Center and Width to clean up 
the selection.

7	 Further adjust the Saturation/Luminance controls in the main section  
of the palette, and then use Matte finesse controls to refine the selection.

Again, the qualifier takes trial and error (and some experience) to use most effectively. 
Still, almost immediately, you will find it impossible to completely isolate the box from 
the other pink items in the room (most notably the clothes hanging in the back.)

In cases where your efforts are complicated by similar colors, your focus should be on 
getting the cleanest selection for your subject (the box, in this case), while ignoring 
everything else.

TIP  If your qualifier is not working, it may be because you still have the 
”Highlight +” tool activated in the Selection Range of the qualifier palette. 
Switch back to the regular qualifier selection tool to make a new selection.
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8	 In the toolbar, in the central palettes, click the window palette icon.

9	 In the list of Power Windows, click the curve button to activate it.

10	 Double-click next to the curve button, and label the window as Box.

11	 Move your mouse pointer into the viewer.

When a window is active in the palette, hovering your mouse over the viewer shows  
a pen tool, indicating that you are ready to draw a custom window shape.

12	 Draw a shape by clicking around the box, taking care to exclude any areas that you  
do not want to include in your final selection.

13	 To complete the custom shape, click the first point in the shape to close it.

When the shape has been created, the Power Window will exclude the rest of the 
image, keeping only the selection inside the box.

14	 In the viewer, turn off highlight mode.

15	 Below the Color wheels palette, in the adjustment controls strip, drag the Hue control 
until you reach a blue color similar to the tones seen in the rest of the shot.
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Combining the qualifier with a Power Window has allowed you to quickly make a clean 
selection based on the hue of the element, while just as quickly excluding interfering 
elements from your selection. Using both tools meant that you didn’t have to draw an 
overly precise Power Window around the box. Combining the two tools has saved time  
and resulted in the cleanest key.

Tracking the Pink Helmets
In the first exercise, you intended to keep one helmet pink, but turn the rest of the image 
black and white. But you didn’t really do that because the shirts and pants were left pink. 
Now that you know more about secondary color correction techniques, you can track the 
helmet of the girl in the center of the shot.

1	 In the timeline, click clip 12.

2	 Double-click node 01, the node that contains the qualifier.

3	 In the toolbar, click the window button.

4	 Click the circle window to add it to the viewer.

5	 Rename the circle window to Helmet.

6	 In the viewer, drag the center of the circle to place it directly over the helmet on the 
girl in the center.
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7	 Drag one of the corner points of the circle to roughly rescale it to her size.

8	 Reduce the Softness to 1.

9	 In the toolbar, click the tracker button and then click the track forward button.

10	 Play the clip to ensure that the tracking is correct throughout. 

Understanding how to use tools such as the qualifiers, Power Windows, and the tracker 
palette enables you to perform secondary color grading with substantial control over the 
final look of your image. However, it is only when you combine these tools that their true 
potential is unlocked.
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Lesson Review
1	 What happens when you click the highlight button in the upper-left corner of 

the Color page viewer?

2	 True or false? When isolating a color, the Color page qualifier is based on the 
Hue component.

3	 In the Color page, what does an outside node do?

4	 True or false? In the Color page, you can use a Power Window to select an area 
based on a spline shape or a luminance value.

5	 When saving a still to the PowerGrade album, can you later access it only within 
the current project?



351

Le
ss

o
n

 1
2

 
M

ak
in

g
 S

ec
o

n
d

ar
y 

A
d

ju
st

m
en

ts

Answers
1	 Clicking the Highlight button above the Color page viewer displays pixels that are 

selected by a qualifier or Power Window. These selected areas are displayed with their 
normal colors and will be affected by any color adjustment. Non-selected areas are 
displayed as gray pixels and will not be affected by color adjustments.

2	 False. The default qualifier is based on Hue, Saturation, and Luminance.

3	 The outside node inherits the alpha channel from the node before it and reverses 
the selection. 

4	 False. Power Windows select areas based only on spline shapes.

5	 No, saving a Still to the PowerGrade album will make that still available in all projects.



Lesson 13

Designing 
Creative Looks

Now that you’re familiar with the primary and 
secondary tools, you should begin exploring 
the creative implications of grading. The 
colors within a scene can influence how your 
audience should feel. Cold tones denote a 
brooding character and warm colors tend to 
signify that everything is going well. 

You can also use color to quickly 
communicate place and time by creating 
distinct looks for each location and/or time 
period. Finally, your grading can stylize  
your project and give it a unique, 
memorable look.

In this lesson, you will gain an understanding 
of how to employ these practices as you 
create, save, and compare three distinct looks.

Time

This lesson takes approximately 
30 minutes to complete.

Goals

Mixing a Black-and-white Shot	 353

Using a Look up Table for  
Quick Looks	 355

Creating a Bleach Bypass	 360

Saving Grades Across Projects	 363

Lesson Review	 364
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Mixing a Black-and-white Shot
When working with the Color wheels palette in previous lessons, you saw that one of the 
adjustment controls was Sat, or Saturation. This simple setting sets the strength of your 
colors, allowing you to push them beyond their originally recorded values or to decrease 
them completely, thereby turning the image to black and white.

In the Color page, you have several methods for turning a color image to black and white. 
Setting your Sat adjustment control to 0 is the obvious way, but it happens to be the least 
flexible way.

In the RGB Mixer, you have the option to fine tune the strength of the individual red, green, 
and blue channels even for a black-and-white image, which can produce stark and 
interesting results. You’ll experiment with this look by creating a new version for it.

1	 Open DaVinci Resolve 15, if necessary, and open the Gnarly in Pink project you  
have been working on.

2	 Open the Gnarly in Pink timeline to load it into the viewer.

3	 In the timeline, select thumbnail 29.

4	 In the toolbar, click the RGB Mixer button to open the RGB Mixer palette.

5	 At the bottom of the palette, select the Monochrome checkbox.
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Doing so will turn your image black and white. Many of the controls under the individual 
red, green, and blue output bars will be dimmed and unavailable. When an image is set 
to monochrome, you can control only the degree to which red, green, and blue 
contribute to the mix.

6	 In the RGB Mixer, on the red output bar, drag the red bar up to the top, and then drag 
it down to the bottom. 

Notice that as you drag, the areas with the higher amount of red are the most affected.

You can repeat this step a few times while keeping your eye on the viewer to see 
the change.

7	 Experiment by dragging the green and blue output bars to see how they affect 
the image.

Notice how strongly some elements are affected when they directly correspond to the 
channel color. By adjusting the red output, you can make the pink helmets change from 
dark gray to white. The blue channel is often tweaked in exterior shots to make a sky 
look more dramatic.

8	 Set the red output around -0.45, the green output to -1.25, and the blue output to -0.50.
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9	 When you find a look you like, right-click in the viewer, and choose Grab Still to save 
it to the Gallery.

As you can see, there is no such thing as a single, definitive black-and-white version of 
your image. Even when the colors are completely desaturated, you can still control the 
prominence of individual RGB channels. This technique can result in some carefully-crafted, 
highly dynamic monochrome images.

Using a Look up Table for Quick Looks
With a new version created and named, you can create a new look using a look up table.  
At first glance, look up tables, or LUTs, appear very similar to presets in that they affect the 
color and luminance of your image with a click of a button. However, look up tables have 
many uses: they can assist with gamut conversions, monitor calibration, and creative looks.

Still, they are different in the way they affect pixel data. Whereas presets can be described 
as a series of calculations that will change a pixel based on its hue and luminance, LUTs are 
a mathematically precise way of modifying specific RGB values in an image into new RGB 
values by changing the hue, saturation, and brightness values of the source image.

Loading LUTs
DaVinci Resolve comes with a variety of LUTs that you can start using right away. 
However, one of the strengths of DaVinci Resolve and its LUT workflows is the ability to 
create custom LUTs and share them with other colorists, as well as adding LUTs created 
by third-party developers.

You will begin by installing a third-party LUT. To begin, let’s assume you downloaded  
a LUT from one of the popular LUT-creation websites.

1	 Choose File > Project settings, and in the project settings, click the Color  
Management category.

2	 Click the Open LUT folder button.

A window opens that contains a list of LUTs and folders of LUT categories.

3	 In the window, create a new folder called Training LUTs.
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4	 Open a second Finder (macOS) or Explorer (Windows) window, and navigate  
to R15 lessons > Lesson 13.

5	 From the Lesson 13 folder, drag the Lesson_13_LUT.cube file into the Training  
LUTs folder.

6	 Click in DaVinci Resolve, and in the color management project setting window,  
click Update Lists.

7	 In the project settings window, click Save.

You now have a LUT loaded into DaVinci Resolve and you will be able to access it 
in the LUT browser.

Be cautious when downloading LUTs from third-party sources. Their implementation 
could result in the footage looking very different from your originally intended hues. 
This is why LUTs are popular for in-house use at production studios. Post-production 
companies are able to generate LUTs that are precisely calibrated to their 
environments.

TIP  DaVinci Resolve 15 creates and uses LUTs in the DaVinci Resolve .cube 
format. This is an open LUT format and can be reviewed technically in a simple 
text editor.
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Applying a LUT
Look up tables allow you to quickly recalibrate the way your color pixel data is displayed, 
essentially providing another form of grading. Conveniently, you can easily apply LUTs 
once they are installed in DaVinci Resolve.

1	 Choose Color > Reset > All Grades and Nodes to give you a blank slate to work with.

2	 In the timeline, select thumbnail 29.

3	 In the upper left of the User Interface toolbar, click the LUTs button to show the 
LUT browser.

4	 In the LUT browser, select the Training LUTS category.

You can preview any LUT by moving your mouse pointer back and forth over any LUT 
thumbnail in the browser.

5	 In the browser, move your mouse pointer back and forth over the lesson 13 LUT 
thumbnail to preview the LUT in the viewer.

6	 Right-click the LUT thumbnail, and choose Apply LUT to Current Node.

LUTs for monitoring

LUTs are commonly used for monitoring. They allow you to change how a video 
signal displays when content is captured on camera. When the signal is captured 
using a filmic non-linear gamma curve, an HD monitor will display a very flat image 
with low contrast and saturation. If you apply a LUT to the display, it can convert the 
signal to appear as HD (Rec 709)—the contrast will become much more pronounced, 
and the colors more saturated. If your project has a specific look, you can even create 
a custom LUT, save it, and upload it onto a Blackmagic Design camera, where you 
can shoot the scene while seeing an approximation of how the final footage will look.

The applied in-camera, monitoring LUTs will not alter the footage being captured.  
It will affect only how the image appears on the camera viewer. When the footage 
is transferred to DaVinci Resolve, it will still have full grading capacity.
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You have now applied the look up table you installed previously. The LUT has changed 
the look of the clip. As with the Gallery presets, you can continue working on the grade 
of your clip, using the LUT merely as a starting point.

7	 Right-click node 01, and in the menu, choose Add Node > Add Serial, or press Option-S 
(macOS) or Alt-S (Windows).

8	 In the adjustment controls, drag the Contrast field to increase the contrast slightly.

9	 In the Color wheels palette, drag the Offset wheel toward yellow/orange to add warmth.

TIP  LUTs will change the appearance of your clip within a single node.  
They do not have node structures and do not employ secondary grading 
practices as do keys and mattes.
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The effectiveness of a LUT is largely determined by its compatibility with your footage 
and monitor. For a LUT to look exactly as intended, it must be applied to the same type 
of footage generated by the same model camera, and displayed on the same 
calibration monitor. If any of these factors are different, the LUT will often look unlike 
its intended look; and in some cases, that difference may be dramatic.

Saving LUTs
Once you’ve customized some LUTs, you’ll want to save them for future use. Instead of 
saving this look to the Gallery, we’ll save it back into the LUT browser.

1	 Right-click thumbnail 29, and choose Generate 3D LUT (CUBE).

2	 In the “Save LUT as” dialog, type the name Cold Air LUT, and save it into the Training 
LUT folder.

3	 Click Save.

You have now generated a LUT based on the configuration of your pixel color data.  
To verify that you have been successful, you should be able to access the LUT in  
the Node graph.

4	 In the LUT browser, right-click a over Training LUT category, and choose Refresh.

The LUT you created appears in the LUT browser.

In this exercise, you used look up tables to create a look for a clip. However, in DaVinci 
Resolve 15 you can use LUTs in many parts of your image-processing workflow. You can 
add them to every clip, to the output of every timeline, or just to your viewer or 
video monitor.
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Creating a Bleach Bypass
In this exercise, you’ll create a bleach bypass look for the same shot.

The bleach bypass process, sometimes called a silver retention or ENR process, is a 
low-saturation, high-contrast look. It stems from a film development process in which the 
bleaching stage was, well, bypassed. It can be seen in many television shows and films 
including Reds, Saving Private Ryan, and Seven.

1	 Choose Color > Reset > All Grades and Nodes.

The bleach bypass look uses a low color saturation. So, you will start by decreasing 
the saturation using the shared controls under the master wheels.

2	 In the shared adjustments controls of the Color wheels palette, lower the Sat value 
to 20.

Up to this point, you have used the custom curves only to modify the black and white 
points and balance color. For this bleach bypass look, you’ll use it to increase contrast.

In the toolbar, click the custom curves button if the custom curve palette is not 
already visible.

You can increase contrast using the custom curve palette by adding two control points 
to the curve: one point in the lower shadows area and one in the upper highlights.

3	 Click on the curve line about one-third of the way up from the bottom of the line to 
add a point to manipulate the shadows.
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4	 Click the curve line about one-third of the way down from the top of the line to add 
a point to manipulate the highlights

5	 Drag down the lower control point until it reaches the first grid line to condense 
the shadows.

6	 Drag up the upper control point until it reaches the grid line above it to condense 
the highlights.
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7	 Right=click in the viewer, and choose Grab Still.

�� Moving both points into this S-shaped curve adds more contrast to your shot 
and produces a very simple bleached bypass look when combined with the 
low saturation.

Understanding additive color

What color do you get when you mix all the colors of rainbow? 

Some people will think of how light refracts from a prism and say that every color 
combined produces white. Others pause and think about what happens when  
you mix all the colors in your paint palette, resulting in a colorless gray sludge. 
However, the true answer depends on whether you are treating colors in an 
additive or subtractive sense. Subtractive colors are used in painting and print 
mediums. Additive color is used in light-based mediums such as sunlight, stage 
lights, or computer screens.

Because grading is performed using a computer screen, it uses an additive color 
system; however, when grading, you think about color design in a subtractive system.

For instance, in a subtractive color space, complementary colors produce 
aesthetically pleasing combinations, so you tend to create looks using these 
complementary colors. But when it comes to grading, complementary colors 
combined on an additive color wheel will neutralize one another. Adding blue to 
yellow will produce white (or some variety of gray). This is a vital principle to 
understand for color correction workflows.
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Saving Grades Across Projects
You will often want to access your previous grades when working on new projects.  
A common reason could be that your work is episodic and requires a similar stylistic look 
from one episode to the next. Or, you might just like a specific grade you’ve created and 
want to use it again and again.

Previously, you used the stills gallery to save grades. You will now return to the Gallery to 
understand how you can share grades across projects.

1	 In the upper-left corner of the interface, click the Gallery button to return to the Gallery.

2	 In the upper-left corner of the Gallery, click the still albums icon.

In the list panel, you’ll find a folder called PowerGrade 1. This folder can store files like 
a regular folder, but the PowerGrade folder is shared across all projects in your system.

3	 Drag a still from your stills album into the PowerGrade album beneath it.

When you open your next project, the Color page will already have this grade present in it.

With an understanding of color theory, you could quickly assemble a variety of looks using 
color-grading skills. You could also employ the use of LUTs, or export your own to share 
with fellow collaborators. By saving stills of your grades as you progress, you will be able 
to quickly switch to earlier versions of your clips for reviews and approvals.

TIP  If the resulting stills sidebar list is too narrow to read, drag the divider to 
expand the sidebar to the right.
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Lesson Review
1	 How does applying the monochrome adjustment on the RGB mixer differ from 

desaturating an image?

2	 True or false? The merge node combines color corrections in the Color page.

3	 Within DaVinci Resolve 15, how do you locate the directory where LUTs are stored 
on your hard drive? 

4	 In the Color page, how do you add a node to the Node editor?

5	 True or false? In the Color page, you can use the custom curves only to adjust contrast. 
You cannot adjust the white point or black point using these curves.
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Answers
1	 Desaturating an image equally lowers the saturation levels of red, green, and blue. 

When the RGB mixer is set to monochrome, the resulting black-and-white image is 
created by independently adjusting the luminance of the Red, Green, or Blue channel, 
thereby yielding a more controllable black-and-white result. 

2	 False. The merge node is available only in the Fusion page and it is used to 
combine images.

3	 To locate the directory where LUTs are stored, use the Open LUT folder in the 
Color Management section of the Project settings.

4	 To add a node in the Color page, you can choose Color > Nodes > Add Serial node; 
right-click an existing node in the Node editor, and choose Add Node > Add Serial 
node; or press the Option-S (macOS) or Ctrl-S (Windows).

5	 False. You can adjust contrast as well as the white point and black point using the 
custom curves in the Color page.



Lesson 14

Delivering a 
Final Program

Everybody’s workflow is different, and the 
Deliver page is designed to give you 
flexible options for creating output from 
low-resolution editing proxies to the 
highest quality master files. You can batch 
render multiple files to multiple resolutions, 
compression formats, and destinations, 
all from the same project. With so many 
different options available on the Deliver 
page, you might think it would be difficult 
to learn. But it isn’t.

In this lesson, you’ll use the Deliver page to 
create two separate outputs: one for high 
quality web streaming, and another custom 
output to create files for visual effects work.

Time

This lesson takes approximately 
20 minutes to complete.

Goals

Creating a Web Streaming File	 367

Creating a Custom Preset	 373

Lesson Review	 376
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Creating a Web Streaming File
Almost every project ends up on a web-streaming service in some form, even if it’s just  
as promotional material. To output the most common file-based output formats, DaVinci 
Resolve 15 includes easy setups, presets that automatically configure all the parameters  
for an output type that you select.

1	 In DaVinci Resolve, open the Age of Airplanes project that you worked on in  
previous lessons.

2	 In the Rough Cuts bin, double-click the Fairlight timeline to open it into 
the timeline window.

The currently displayed timeline is the one that you will prepare for export on 
the Deliver page.

3	 At the bottom of the DaVinci Resolve window, click the deliver button to open the 
Deliver page.

The Deliver page is divided into five areas.

You’ll use the toolbar to select tape-based output or to adjust Render Settings for 
file-based output. When Render Settings are selected, as they are by default,  
you can choose a render preset to configure for your output.

The toolbar buttons switch between 
file rendering and tape output.

The viewer shows images 
from the selected timeline.

The Render Queue contains all 
of the jobs waiting to render.

The render settings 
configure the output format.

The timeline displays a graphical representation 
of the timeline you are outputting.
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4	 At the top of the Render Settings, click the Vimeo preset.

When you choose one of the presets, DaVinci Resolve configures the Render Settings 
to output a file that conforms to the destination’s requirements. If you wanted to stop  
at this point and output the file, you could do so. The only parameter you would need 
to set would be the destination of the output file.

5	 Just below the row of presets, click the Browse button, and choose a location for the 
output file. Click the OK button on the dialog.

Although that is all you must do to output a file, you also have many options that you 
can apply to presets. Let’s examine some options that can be useful when creating  
files for streaming.

6	 Below the Browse button, click the Video tab to view the video-related options.

Although you can customize the video compression and format parameters in the 
Video tab, when you choose one of the easy presets many of the basic settings  
are optimized for you.

When the Vimeo preset was selected, QuickTime H.264 was chosen as the format  
and codec because those parameters are commonly used for web-streaming videos. 
The preset also configures the resolution and frame rate menus to the current  
timeline settings.
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The bit rate, or data rate, settings offer various recommendations depending on the 
target streaming service. For example, the default 10000 kbs (10 Mbps) rate is the 
maximum for a 720p video on Vimeo, but it could be too high for use with other 
services. Let’s lower the bit rate to ensure acceptable performance on some of  
the other web-streaming services.

7	 Scroll down, and in the Quality Kb/s areas, select “Restrict to”, and in the value field, 
enter 7500 Kb/s.

You also have the option to perform a single-pass encoding or a multi-pass encoding. 
In almost every case, you will want to choose multi-pass encoding. Multi-pass 
encoding uses the first pass to gather information about the images, then uses 
subsequent passes to efficiently encode the frames, choosing the optimal number of 
bits to use based on motion within the frames. That sounds as if it would always be the 
best choice, but the main reason you choose single-pass is to save time. Multi-pass 
encoding can take two or three times as long to process as single-pass encoding.

Because this is a short movie, choose multi-pass.

8	 In the Passes menu, choose Multiple.

Encoding profiles represent another group of settings that you can change but the 
default Auto profile is usually a good starting place. If you are aware of the specific 
device your content will be played on, then changing the Encoding Profile might be  
a good choice. If you are going directly to iPhone or Android, those devices prefer  
the Base (or Baseline) profile setting which is a lower-power consumption profile.  
If you are going to upload to Vimeo, then the High profile is your choice because it  
was originally created as a digital format for Blu-ray discs. Choosing High will give  
you the best quality, but creates a file of larger size that also requires more computing 
power to decode.

9	 In the Encoding Profile menu, choose High.
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When you have all the video settings configured, you can switch to the Audio tab.

10	 Below the Browse button, click the Audio tab to view the audio-related options.

Most of the time, audio in a QuickTime H.264 file uses AAC compression because  
AAC is the preferred choice for streaming audio on most sites. However, you have 
a few significant options that you can set.

The Bit Rate Strategy setting allows you to choose between Constant and Variable  
Bit Rates. A Constant Bit Rate will give you a fixed target bit rate for the entire audio file. 
This is generally preferred by streaming media sites and podcasting guidelines 
because of the bit-rate predictability. Variable Bit Rate encoding squeezes the same 
quality audio into smaller file sizes but will vary widely in its bit rate. A third option  
might just give you the best of both worlds. The Variable Bit Rate Constrained option 
gives you the efficiency of Variable Bit Rate limited to a target maximum bit rate 
(in Kbps) similar to a constant bit rate.

11	 In the Bit Rate Strategy menu, choose Variable Bit Rate Constrained.

Now that audio and video encoding is configured, you can name the file that  
will be output.

12	 Below the Browse button, click the File tab to view the file naming options.

13	 In the “Custom name” field, type Training Movie for Streaming.

That is the easiest tab you will work with in the Deliver page. Before you output this file, 
let’s add one more addition to the view.
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Adding a Watermark
You can add a text-based watermark, similar to a title, that overlays the video. Most often 
this watermark is used to superimpose a “Do Not Distribute” text or to display a running 
timecode. The watermark is created and formatted using the Data burn-In controls on  
the Color page.

1	 At the top of the Render Settings, click the Video tab.

2	 Scroll down and click the “Advanced settings” disclosure arrow.

3	 Set the “Data burn-in” pop-up menu to “Same as project”.

The Burn-in controls can be accessed from any page.

4	 Choose Workspace > Data Burn-In to open the Data Burn win dow.

The left side of the Data Burn window includes a list of possible data types to overlay 
on the video. Selecting the checkbox next to any option enables it.

5	 In the list of burn-in data, select the Record Timecode checkbox to overlay the record 
timecode on the output movie file.
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6	 Select the Custom Text1 checkbox to add a text watermark.

7	 In the Custom Output Text field, enter DO NOT DISTRIBUTE.

8	 Drag the Size slider to the right to increase the text size to 55.

The viewer displays all the changes to the Data burn-In settings as you make them. 
You are now ready to output this vimeo file.

9	 Close the Burn window to return to the Deliver page.

10	 At the bottom of the Render Settings, click the “Add to Render Queue” button.

The job is tranferred to the Render Queue to the right.
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The Render Queue acts as a temporary holding area for jobs that you want to output from 
DaVinci Resolve. You can add as many jobs to the Render Queue as you need to output. 
Although you could render this file immediately, let’s wait and prepare another job for 
the queue.

Creating a Custom Preset
In some situations, you will need to render out only a portion of your timeline for others to 
work on. When you have a few clips that need to receive motion graphics or be integrated 
into visual effects, you will need to render just a section of the timeline and, usually, in a 
very specific format.

Let’s render out a section of the timeline in a format that often is required by visual effects 
technicians. They need high-quality renders; but because DaVinci Resolve does not have  
a Visual Effects preset, you’ll want to create one of your own, and save it as a preset for 
later use.

1	 At the top of the Render Settings, click Custom.

Clicking Custom makes all of the options in the Render Settings available for selection, 
and begins the process of creating a new preset. First, you want to decide if you want 
every clip in the timeline to render out as its own individual file or as a single file.

2	 At the top of the settings, click the “Single clip” button to output a single movie file.

3	 Click the Video tab, and in the Video Format menu, choose EXR.

EXR is a single-frame format like TIFF that is often requested by visual effects studios. 

Because these files are needed to produce visual effects, you’ll want to disable 
the watermark.

4	 Scroll down to the “Data burn-in” menu, and choose None.
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Although the burn-in is disabled, the overlay is still shown in the viewer.

Because EXR files do not have audio tracks, you can skip the Audio tab and go  
to the File tab

5	 Click the File tab to name the files.

6	 Enter the Custom name, Airplane VFX.

Because each frame will become an EXR file, you need to number the frames so that 
the visual effect artists will know the order in which the frames should appear.

7	 Set “Use # digits in the filename” to 4.

This value will add four numeric digits to the end of each file. None of our shots are 
over 1000 frames long so four digits should be plenty.

8	 Select the “Each clip starts at frame” checkbox, and in the numeric field, enter 001.

Next, because you want to send only one shot from your timeline to the VFX staff,  
you need to mark the range you want to render.

9	 In the Deliver page timeline, move the playhead over the 08_SOUTH_POLE_DC3 clip.

10	 Choose Mark > Mark Clip, or press X, to add in and out points around the South Pole clip.
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The marks in the timeline identify the region that you will render out. You can now 
save these settings as your own customized VFX preset. 

11	 At the top of the Render Settings, choose Options > Save as New Preset.

12	 In the “Enter preset name” field in the dialog, type VFX Output, and click OK.

The new preset’s name appears at the top of the Render Settings, indicating that  
it is the currently active setting. It also is listed in the row of presets.

With all of the settings configured, you can add this job to the Render Queue.

13	 At the bottom of the Render Settings, click the Add to Render Queue button to  
add your second job.

You now have two jobs in your Render Queue. If you save and quit DaVinci Resolve 
now and return later, those jobs will still be in the Render Queue. Because you may 
not want to devote disk space to these lesson results, you won’t be expected to render 
them for this exercise.
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14	 When you do want to render one of your own projects, in the Render Queue, select 
the items that you want to render. Then click the Start Render button at the bottom of 
the Render Queue to begin the process. One by one, the jobs will render out and be 
marked as completed.

15	 What you will find useful right now is knowing how to clear the Render Queue. 
In the upper-right corner of the Render Queue, click the Options pop-up menu.

16	 In the menu, choose Clear All to remove all the current jobs from the queue.

The Deliver page has many more options for outputting various file formats, and  
for supporting a variety of workflows; but you now understand the most commonly 
used workflows and how to set up your own custom presets

Lesson Review
1	 In DaVinci Resolve 15, how do you add a watermark to a video?

2	 What two online services have presets available in Resolve’s Deliver page?

3	 What’s the major differences between exporting for an online service and exporting 
to another non-linear editor?

4	 Where would you save a customized preset for future use on the Deliver page?

5	 After adjusting the Render Settings, how do you instruct Resolve to export a project?
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Answers
1	 Choose Workspace > Data Burn In.

2	 YouTube and Vimeo are the two online services which have presets in the 
Deliver page Render Settings

3	 When exporting to an online service, a single file is created. When exporting to a 
different editing system, a data file (in XML, AAF, or EDL format) is created along 
with individual media files for each edit in the timeline.

4	 To save a custom preset on the Deliver page, in the Render Settings option menu 
(the three dots in the upper-right corner), choose Save as New Preset.

5	 To begin rendering, click the Add to Render Queue button; and then in the 
Render Queue panel, click Start Render.



Lesson 15

Managing Media 
and Databases

Unlike almost all other editing, audio 
mixing, or color grading software, DaVinci 
Resolve 15 uses an industry-standard 
database to store all of your projects, bins, 
clips and timelines-basically any item that is 
not an audio or video media file is kept in 
the database. As a result, DaVinci Resolve 
works a little differently from other apps 
when you want to move projects from one 
system to another or create backups of 
your projects. It is not any harder to do 
those things, and in some cases it can be  
a lot easier. But it is different.

In this lesson, you will explore ways to 
back up and move projects and media,  
as well as learn how to manage the 
DaVinci Resolve database.

Time

This lesson takes approximately 
20 minutes to complete.

Goals

Consolidating Media	 379

Copying Projects and Media 
to a New Hard Drive 	 381

Working with the  
DaVinci Resolve Database	 383

Lesson Review	 386
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Consolidating Media

Before we explore database management, let’s start with a topic that is a bit more down  
to earth: media management.

Almost every project will need some kind of media management. It might be just to copy 
media from one drive to another, or to convert files from one format to another. The media 
manager is the tool that performs these types of tasks in DaVinci Resolve. You can use it 
to copy, move, and even consolidate media. 

When your hard drive cannot accommodate a complete copy of the original media, 
consolidating can help remove media that is no longer needed in your project. Using the 
media manager, consolidating gives you the option to copy only those pieces of media that 
are actually in use. For long-form projects with lots of media, consolidating is a great way  
to free up disk space and make backing up a project a quicker task.

Because the media manager can be used only within a project, let’s open the multicamera 
project that is in the Project manager.

1	 With Age of Airplanes still open, click the Media page button; and in the Media pool, 
click the Rough Cuts bin. Select all the timelines.

2	 Choose File > Media Management.

When timelines are selected, the Media Management window opens with the 
Timelines button selected.

3	 Click the Copy button.

NOTE  The following exercise uses a second hard drive for consolidating media.  
It is not recommended that you perform these steps on this project. However, you 
are urged to read through the lesson to gain an understanding of the process.
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Choosing Copy first creates a duplicate set of media files on the portable hard drive, 
but leaves the originals in place.

4	 Click the Browse button, and in the File Destination dialog, navigate to a location 
where you want to copy the media. Click OK.

The option to consolidate media requires that you select one or more timelines to 
determine which files to keep. You have two choices for consolidating your media:  
you can choose to copy the clips that you have used in the selected timelines in their 
entirety, or to copy just the portions of those clips that you have used in the selected 
timelines (including handles).

5	 Choose “Copy and trim used media keeping”.

Choosing this option will trim the master clip files down to only those clip portions  
used in the selected timeline(s). A field is available in which you can enter the number 
of frame handles you would like added to each side of a clip in case you will later need  
to trim or create transitions.

6	 Enter 12 as the number of frame handles to add. Because your project runs at 23.979 
frames per second, entering this value this will enable a half-second of extra media  
on both ends of the clip for trimming and transitions.

7	 Click “More options” to view additional settings.

TIP  You can click the New folder button to create a folder for the consolidated 
files that you create. If you don’t do so, you might end up with too many files on 
the top level of a hard drive and no way to know which files to keep and which 
to delete.

TIP  Compression formats that use interframe, temporal compression,  
such as H.264, can now be used with the “trim unused media” option in the 
Media Management window.
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8	 Select “Relink to new files” to use the new, copied media in the timeline instead of  
the existing media.

If you were finalizing these steps, you would now click Start to begin consolidating  
the media, but in this case do not do so.

After you started the consolidation process, the files used in the timeline would be copied 
to the destination drive, and then trimmed so that only the clip portions in use were saved 
to disk —along with a half-second handle on each side of a clip.

The clips in your bin would now link to these new, shorter media files, but all of the original 
clips would still remain in their original locations. It would remain for you to delete them 
when you were confident that you would no longer need them.

Copying Projects and Media 
to a New Hard Drive 
Although consolidating media can save you the most storage space, it addresses only 
the media. Your timelines, clips, and metadata are not included. The easiest way to copy, 
back up, or move a single project and all of its content from one computer to another is to 
use DaVinci Resolve’s archive and restore features. Archiving a project collects all your 
files (even if they are on different drives) and places them in the destination folder of 
your choice along with the project file. To archive a project, you must do so using the 
Project Manager window.

NOTE  The following exercises use a second hard drive for copying and 
transcoding media. If you do not have a second hard drive or do not want to take 
up valuable disk space by copying and/or moving the training media from this 
book, you can still read through the lesson to gain an understanding of the process.
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1	 Open the Project manager, right-click the Age of Airplanes project thumbnail,  
and choose Archive.

2	 In the Archive dialog, navigate to a drive where you want to save the project,  
and click Save.

All of the media and the project file containing your bins and timelines are copied  
into a folder with the extension .dra. This folder contains everything you need to  
open your project on another computer.

Be assured that the original media remains in their original locations, and that the two 
sets of media are completely identical. It is up to you to decide if you want to delete  
the original media from those original locations or leave them to work on later.

When you copy the archived folder to another computer, you must restore it in 
DaVinci Resolve to begin working with it.

3	 To restore an archived project, you would open the Project manager.

4	 Then, you would right-click anywhere in the Project manager, and choose Restore.

5	 In the dialog, you would navigate to the “.dra” folder of the archive you wanted to 
restore, and click Open.

The archived project would open into the Project manager and you could begin working on it.

NOTE  Because you already have the project from the archive on your 
computer, the following steps are included for educational purposes and  
are not meant to be followed.
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Working with the  
DaVinci Resolve Database
If you want to move or backup all of your projects and timelines, then you must do so within 
the database. DaVinci Resolve must be open because projects and all their associated 
bins, clips, and timelines are not independent files that you can find (and freely manipulate) 
on your hard drive. And while that may suggest a process that is more complicated than 
you may be accustomed to, it brings a lot of benefits. A database adds a level of 
organization to your projects without you doing a thing. You don’t spend time keeping track 
of projects and bins because they already exist in the database for every project.

Also, because projects are kept in a database, they can be stored on a server that can 
connect to multiple DaVinci Resolve workstations with the flexibility to access any project 
on any computer or work collaboratively on any project.

Creating and Switching Databases
When you first open DaVinci Resolve, it automatically creates a disk database, so it is 
largely transparent to the user that a database is in use. In macOS, the database is stored 
in the Library folder; whereas in Windows, it is in the Program Data folder. Even though you  
know where the database is stored, the first rule of databases is to not rename or modify 
any of the folders or files in a database and certainly not to delete them!

In this exercise, you’ll learn the right way to switch between databases, create your own 
database, and back up a database without ever altering it at the operating system level. 
You’ll start by creating a new database.

1	 In the upper-left corner of the Project manager, click the databases button to open 
the list of available databases.

Notice the Local database listed in the sidebar. It is the current default database 
that DaVinci Resolve created when you first started.

2	 Click the New Database button to create a new database.
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The New Database dialog gives you two options that are displayed as tabs at the  
top of the window. You can either Connect to an existing database that you have not 
previously connected to, or Create a new database. Creating a new database can be 
useful for organization; for instance, you might create a new database at the start of 
every year or at the start of each school semester. We’ll create a new database as if 
we are starting a new year.

3	 At the top of the New Database dialog, click the Create tab to start creating a 
new database.

4	 In the Name field, enter resolve101, and click in the Location field to locate where you 
want to save the database.

5	 Navigate to Documents > R15 lessons > Lesson 15.
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The location is added into the database dialog where you can now add it to  
DaVinci Resolve.

6	 Click Create in the database dialog.

The resolve101 database now appears in your list of disk databases. Clicking any  
of the databases listed will switch to that database. The newly added resolve101 
database is already selected and ready for your new projects.

Backing up Databases
Although databases do not contain media, they do contain all of the metadata for every 
project. What’s more, they also contain all of the timelines for every project you have 
worked on. So, you’ll want to regularly create a backup of that database to prevent your 
work from being accidently erased or deleted due to a hard drive failure or other mishap. 
Conveniently, you can back up your database within the database manager window.stora

1	 In the list of databases, make sure the resolve101 database is selected.

2	 At the top of the window, click the backup button.

TIP  Databases with fewer and smaller projects will save and operate faster 
than databases with a greater number of large projects.

NOTE  The following exercise uses a second hard drive or cloud-based 
storage to store your database backup. If you do not have access to a second 
hard drive or cloud storage, you can still read through the exercise to gain an 
understanding of the process.
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Generally, databases range in size from a couple of hundred megabytes to a couple  
of gigabytes; but unlike media, they can easily be saved to a cloud backup storage 
system or a small local hard drive.

3	 Navigate to the hard drive or cloud-based storage where you want to back up your 
database, and click Save.

4	 Once the save is completed, click the confirmation dialog, and click the databases 
button to close the database window.

After saving a backup, a .diskdb file is created. This file contains your entire database 
which you can simply copy to another drive if, for instance, you purchase a new 
computer and want to move your existing projects to the new hard drive. On the 
new computer, you can click the Restore button in DaVinci Resolve to open and use 
the database.

Lesson Review
1	 True or false? The Media Manager manages clips, timelines, and bins.

2	 What three operations can be performed on selected media in the Media Manager? 

3	 When using the Project manager, what’s the difference between exporting a project 
and archiving a project?

4	 How do you view the databases in the Project manager?

5	 What’s the advantage of having multiple databases?
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Answers
1	 False. The Media Manager manages only media; it does not manage bins.

2	 In the Media Manager, selected media can be copied, moved, or transcoded.

3	 Exporting creates only a DRP (DaVinci Resolve Project) format file which contains only 
the project metadata. Archiving creates a folder with the DRA extension that includes 
a DRP file for the project, along with all the media files contained in that project.

4	 To view the databases connected to DaVinci Resolve 15, in the upper-left of the 
Project Manager, click the sidebar button.

5	 You can create different databases to separate projects by year, by client, or by 
student/semester in an educational setting. Whatever criteria you use to create a 
new database, it is a best practice to back up databases daily.

Congratulations!
You have completed The Definitive Guide to DaVinci Resolve 15 and  
are ready to explore more editing, visual effects, color grading, and audio mixing 
functionality using the additional certified books in this series. Completing all the lessons 
in this book have prepared you to become a certified DaVinci Resolve user. You can take 
the online exam by following the link below to earn your certificate.

We also invite you to become part of the DaVinci Resolve community by joining the web 
forum on the Blackmagic Design web site. There, you can ask further questions about the 
creative aspects of editing, color correction and audio mixing.

We hope that you have you have found DaVinci Resolve 15’s professional non-linear 
editing and world-class color correction tools to be intuitive to learn and a perfect fit to 
become the hub of your entire creative workflow.

Test your skills by taking the online assessment — Intro15-EN-Trainer: http://bit.ly/2L7oojD
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Professional Editing

Fusion Effects

Color Correction

Fairlight Audio

DaVinci Resolve 15 is the world’s most advanced editing, visual effects, 
color correction and audio post production solution for feature films, 
television shows and commercials. Its revolutionary workflow lets you 
switch between tasks with a single click, so you don’t have to learn 
multiple programs or translate projects between different applications. 
This step-by-step training guide covers the basics of editing, effects, 
color correction and audio production so you can start creating your 

own Hollywood caliber film and video today!
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•	 How to setup projects, import media and use metadata to speed up your work.

•	 Marking selections, editing clips in the timeline, and context sensitive trimming. 

•	 Working with titles, adding effects, and animating with keyframes.

•	 How to retime clips, add transitions, stabilize shots and animate photos.

•	 Primary and secondary corrections using Resolve’s legendary color tools.

•	 How to match shots, use color management and create looks.

•	 How to use PowerWindows, track objects in a shot, use curves and add ResolveFX.

•	 Basic Fusion effects, working with the node tree, and animating text.

•	 Audio editing, sweetening and mixing using the new Fairlight audio tools.

•	 How to deliver projects to a variety of formats such as the web and for broadcast. 

•	 Dozens of tips and tricks throughout the book that will transform how you work!

Who This Book is For 
This book is designed for both beginners and professionals. Beginners will find 
clear and concise lessons to get you up and running quickly. If you’re a professional 
switching from another system, you’ll find lessons that cover everything from basic 
editing and trimming to working with audio, adding text, effects and more.  
You’ll also find dozens of pro tips and tricks that will help you work faster!

“DaVinci Resolve 15 is the first NLE that offers me all of the professional 

tools I need in one app! The combination of editing, color correction, 

effects and high end audio, along with 4K and multi format support is 

exciting and innovative. It’s going to be a game changer.”

Eric Wilson, Editor NCIS: Los Angeles
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